
Fiery Impose Plus

Fiery Impose Plus applies imposition layouts for special printing and binding needs. You can also impose variable
data printing jobs when you use Fiery Impose Plus.
Fiery Impose Plus lets you:

• Place multiple pages on a single sheet, and specify how many rows and columns of pages to lay out on a sheet.
You can use predefined layouts for common impositions or create custom layouts.

• Set the placement of pages on a sheet; the Fiery Impose Plus layout designates the location of folds, cuts, and
other elements with printer's marks.

You can access Fiery Impose Plus from Command WorkStation and open them in the Fiery Preview window.
Adobe Acrobat and Enfocus Pitstop Edit are available either along with Fiery Impose Plus or as a separate kit. We
recommend you use the version of Acrobat provided in the kit.
For more information about installing Adobe Acrobat and Enfocus Pitstop Edit, see the installation instructions
document in the kit.
Fiery Impose Plus is supported on both Windows and Mac OS computers. For information about system
requirements, see Configuration and Setup for your Fiery server.

Fiery Impose Plus license

Your workstation must have an activated Fiery Impose Plus license to use the full functionality of Impose Plus.

Activate the Fiery Impose Plus license
To activate the Fiery Impose Plus license, you must have a License Activation Code (LAC). You can activate the
license automatically if your computer is connected to the Internet, or manually if your computer is not connected to
the Internet.
1 In Command WorkStation, right-click a job and choose Impose Plus or Preview if Impose Plus is not displayed.

• If you chose Impose Plus and you are asked whether to activate the option, click Yes.

• If you chose Preview, select Help > Manage License in the Fiery Preview window.

2 For further information on License Activation, see the License Activation help by clicking the ? (Help) icon in the
upper right corner.
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Open a job in Fiery Impose Plus
When you have activated your license, you can start to use Fiery Impose Plus. Open a PostScript or Adobe PDF file
from Command WorkStation. The job must be in a spooled/held state.

Note: When a job is opened in Fiery Impose Plus, do not open the same job in Job Properties.

1 Select a spooled/held job in the Held list of Command WorkStation.

2 From the Actions menu, select Impose Plus.
You can also right-click a job and select Impose Plus.

To select a single page of a multi-page document, Option-click (Mac OS) or Alt-click (Windows) a page in the Sheet
View pane to select the same page in the Page View pane.

Add a new job
You can create a blank new job in Fiery Impose Plus.
You must have Fiery Impose Plus licensed on your computer to create a new job.

1 Click the New Job icon in the Command WorkStation tool bar, or select it from the File menu.
Your new job opens in Fiery Impose Plus.

2 Apply settings as required.

3 Insert pages from an existing job, if required.
You can only insert pages from the source PDF document. You cannot insert pages that were previously added as
inserted tabs to that job.

Insert pages from the Fiery server, your computer, or a scanner; insert image files
You can insert pages from a job on the Fiery server, or from your computer.
1 Click Actions > Insert PDF or PS File, or click Actions > Insert Server Job.

2 Do one of the following:

• Browse to the location of the file and click Open.

• For a server job, click the file in the list and click OK.

3 Do one of the following:

• In the Insert Pages dialog box, next to Insert, choose where to insert the new pages: At Start of Job, At End of
Job, After Page, or Before Page, and click Insert.

• To insert specific pages, drag them to the Page View pane and arrange them in the order you want.
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User interface customizations saved between sessions
The system saves user interface customizations separately for two product intents: Fiery Impose Plus and Fiery
Preview.
For each of these product intents, the user interface customizations are saved between sessions. When you open a
new session in that same product intent, customizations from the previous session are restored, including:

• position and size of the main window

• user interface settings inside the window, including:

• sizes of the Page View and Sheet View

• expand/collapse state of collapsible panes: Page View and Sheet View

• zoom level of Page View thumbnails and Sheet View pages

Note: The system saves your customizations for your initial product intent. When you close Fiery Impose Plus,
settings to be restored are saved for that product intent, and are applied the next time you open that product intent.

Note: Fiery Preview does not save the collapse state of the Page View or Settings pane. They are always collapsed
when you open Fiery Preview.

Set Fiery Impose Plus preferences
Preferences lets you set the path to temporary files, defaults for converting PostScript to PDF, scaling, the default
finish size for imposed jobs, and more.
In Windows, you set Fiery Impose Plus preferences in Edit > Preferences. On Mac OS, preferences are under the
Fiery Command WorkStation menu within the Fiery Impose Plus window.

About user preferences

To select user preferences, select Edit > Preferences.
Under General, change the default settings for PS to PDF conversion.
Under Impose, set these items:

• the default finish size for imposed jobs

• the default scale values for imposed jobs

• the barcode format

• the imposition template path

• allow finisher layout files to be imported by selecting the checkbox

Under Cache, you can change caching preferences. Enable caching allows Command WorkStation to store
information locally such as thumbnails and allows for faster viewing of jobs on screen.
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Choosing Adobe Acrobat Distiller settings for PS to PDF conversion

In Windows, select Edit > Preferences > General to choose Adobe Acrobat Distiller settings for converting PostScript
files to PDF. On Mac OS, preferences are under the Fiery Command WorkStation menu within the Fiery Impose Plus
window.
Select Use server conversion, if supported to allow the Fiery server to convert the jobs on the server rather than on
the user computer, and to select the PDF setting that you want to use. Select Use default server settings to allow the
Fiery server to use its own default profile.
Select Use selected job options file to allow users to browse and upload their own profile. Server conversion is often
faster than downloading the file to the client computer for conversion, and then re-uploading it to the Fiery server
afterward. However, this option is not recommended in the following scenarios:

• Licensed fonts, which are installed only on the user's computer, are required for conversion.

• If a newer Adobe Acrobat version is available, the conversion must be done with the newer version to support
the new Acrobat features.

• You want to ensure that the Fiery server resources are allocated for processing only, not for file conversion.

• Users may be connected to a previous version of the Fiery server, which does not support server side conversion.

Default scale value

For the Based on Crop Box finish size, Default scale values for imposed jobs can be either Do not scale or Scale to fit.
For the User Defined finish size, Default scale values for imposed jobs can be any of the following:

• Do not scale (100%)

• Fit finish size proportionally

• Fill finish size proportionally

• Fit bleed size proportionally

• Fill bleed size proportionally

In the diagrams below, the red dotted line shows the finish size, and the green dotted line shows the bleed size.

1 Fill

2 Fit

Fiery Impose Plus 4



1 Fill finish size

2 Fill bleed size

1 Fit fiinish size

2 Fit bleed size

Set imposition scale and finish size

In Preferences > Impose, Default scale values for imposed jobs sets the default scale factor when Fiery Impose Plus
starts. Finish Size is based on the PDF crop box or trim box settings.
1 For Finish Size, click Based on Crop box or User Defined.

• Based on Crop Box, the default and legacy Fiery Impose Plus workflow, depends on the PDF crop box.

• User Defined allows Impose to detect the trim box settings, when present within the document, and use these
as the default finish size. It does not depend on document size and crop box.

2 For Default scale values for imposed jobs, choose a scale setting as described in Default scale value on page 4.

Configure default device profile for finisher

You can select a finisher device profile to define default barcode format and registration mark type.
Duplo finishers that support three-digit barcodes extend the number of total programmable jobs to 250. A
programmable job is a customized cut, slit, and/or fold program based on gangup layout.

Note: A finisher configured for three-digit barcodes accepts the range 1-99 as 001-099 and not as 01-99.
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1 In Windows, select Edit > Preferences. On Mac OS, preferences are under the Fiery Command WorkStation menu
within the Fiery Impose Plus window.

2 From the column at left, select Impose.

3 Under Device Profiles, select the desired profile of the finihser from the Device type drop-down menu.

Note: When you change between barcode formats, any previously saved jobs and/or Impose Plus templates are
not affected.

Change the location of user-created imposition templates

You can change the location where Fiery Impose Plus stores user-created imposition templates.
You control where Fiery Impose Plus loads user-created imposition templates (after closing and re-opening Fiery
Impose Plus), and where the templates are stored when the user saves one.

Note: You cannot hide the stock templates; they are always shown.

1 In Windows, select Edit > Preferences. On Mac OS, preferences are under the Fiery Command WorkStation menu
within the Fiery Impose Plus window.

2 From the column at the left, select Impose Plus.

3 Click Browse and navigate to the desired folder.

4 Click Select Folder.

Sheet selection

The sheet range edit box in Sheet View allows you to input a sheet number to navigate to a specific sheet.

PS to PDF conversion

The native format of Fiery Impose Plus or Fiery Preview is PDF. If a PostScript file is open in one of these
applications, the PS to PDF Conversion converts the job to PDF before any other actions are performed. When you
save the opened PostScript job, the PDL of the saved job appears as a PDF in the Held queue.
To turn on the PS to PDF Conversion option, go to the General tab of Preferences. Select PS to PDF Conversion.
When Use server conversion if supported is selected, you may choose either Use default server settings or Use
selected job options file.

Note: Adobe Distiller must be installed on the server to use default job option settings.
When you choose Use selected job options file, select Browse to view available files. If Adobe Distiller is installed on
the client, you may select any job option installed in Adobe Distiller job options folder.
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PS to PDF conversion on Mac OS

With macOS 10.14.5 and later, you must grant permission to Command WorkStation to access Acrobat Distiller to
convert PS files to PDF.
When you open a PS file in Fiery Impose Plus for the first time, click Allow in the dialog box to grant permission to
Command WorkStation to allow Acrobat Distiller to perform the conversion.
If you deny permission, current and future conversions will fail. To enable conversion, you will need to make changes
in the Security & Privacy window.

1 Close all Fiery applications.

2 Close Adobe Acrobat Distiller.

3 Go to System Preferences > Security & Privacy > Privacy > Automation

4 Click the lock icon in the bottom-left corner and enter your password.

5 In the list of applications, find Fiery Command WorkStation.app.

6 Select Acrobat Distiller.app to enable Command WorkStation to access Acrobat Distiller.
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Access Fiery Impose Plus

You can access Fiery Impose Plus directly from Command WorkStation or from the Job Properties dialog box for a
selected job.

Note: You can open a PostScript, Adobe PDF (Portable Document Format), or VDP file, but it must show a spooled/
held status.

Make a job spooled/held
A job must be spooled/held to be opened in Fiery Impose Plus.

• Do one of the following:

• For a processed/held job, select the job in the Held list.
If you select a processed/held job and choose Actions > Preview, the job opens in the Raster Preview window.

• For a printed job, select the job in the Printed list and click Actions > Hold.

Access Fiery Impose Plus from Command WorkStation
You can open a job in Fiery Impose Plus directly from Command WorkStation.
1 Select a spooled/held job in the Held list of Command WorkStation.

2 Click Impose Plus in the Actions menu.

Access Fiery Impose Plus from Job Properties
When you open a job in the Fiery Impose Plus window from Job Properties, the job appears in wireframe view in the
Sheet View pane.
1 Do one of the following:

• Click a spooled/held job in the Held list.

• For a Hot Folder, click the Hot Folder in the Fiery Hot Folders Console.

2 Click Actions > Properties.

3 Click the Layout tab, and then click Impose.
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4 Click Edit Impose Template.
If you want to edit the Fiery Impose Plus template to create a custom template, the Fiery server must support
Fiery Impose Plus, and you must have the appropriate license.
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Imposition layouts

Fiery Impose Plus provides predefined layouts for common impositions such as booklets and brochures. You can
also create and save custom layouts.
Fiery Impose Plus supports layouts of up to 625 pages per sheet (1250 pages duplex), in a matrix of up to 25 rows by
25 columns. (Further limits may apply depending on the server you are connected to.) Gangup printing methods
support all layout of rows and columns. Binding methods (Saddle, Nested Saddle, Perfect) support only the 1 x 2, 2 x
1, and 2 x 2 layouts.
The items below all affect the layout of the job.

Duplex printing

Not all printers support duplex printing, and of those that do, implementations can vary. Fiery Impose Plus supports
duplex printing that corresponds to the print options of the printer.
See Duplex settings in Fiery Impose Plus on page 43.

Gutter sizes

Fiery Impose Plus defines the locations of gutters for you according to the layout and sheet size governing the
imposition of the job. For example, perfect-bound jobs typically require larger gutters than saddle-stitched jobs, in
order to provide room for trimming off the spines and gluing signatures together when the book is bound.
See Set Gutters on page 35.

Setting margins

The size and location of the margin (the area between the outside edge of a group of imposed pages and the edge of
the sheet) depends on the printer associated with the job. You cannot set custom margins. But you can use Scale to
Fit to re-size the content on the sheet. Also, the Finish Size setting provides different options for setting the content
with regard to the trim size.

Understanding imposition layouts
Fiery Impose Plus arranges the pages of your application-specific file in the correct order and orientation for printing
and a variety of binding styles to produce a bound book.
Commercial offset printers and web presses use wide rolls of paper and large printing plates capable of imaging
numerous pages on a single sheet. Printers might image up to 32 full-size pages on a single press sheet, a process
inherently faster than printing a single page at a time. Fiery Impose Plus allows you to image multiple pages on a
single sheet, but the output devices it supports are digital copiers, rather than traditional printing presses. The paper
on which a job is imaged is referred to as the sheet.
The printed sheet is folded into something resembling a booklet with connected pages. The folded sheet, called a
signature, is then trimmed to the finished size.
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For pages to appear in normal reading order and position in the final booklet, their ordering and positioning on the
sheet must differ from the normal book-reading order. Some pages must be printed upside down on the sheet in
order for them to appear right-side-up in the final booklet, and pages must also be printed out of numerical sequence
on the sheet in order for them to appear in the correct numerical sequence in the final booklet.

Make a folding model

You can make a folding model of a signature to show how the pages would be laid out on the sheet and how the sheet
would be cut and folded.
1 Fold a sheet of standard size paper in half horizontally, so the top edge of the sheet meets the bottom edge.

2 Fold the paper again vertically, so the left edge of the sheet meets the right edge.

3 Position the signature with the vertically folded edge to the left and the horizontally folded edge across the top.

4 Page through the folded signature as if it was a book you were reading.
a) Number each page sequentially, on both front and back, starting with page 1 on the front (the front cover) and

page 8 on the back (the back cover).

b) Underline each number to highlight the page orientation.

5 Unfold the piece of paper.
The image below shows both sides of the paper.

The result is a model of the layout for an 8-page signature. Note the following:

• The folds subdivide the sheet into areas representing pages in the final booklet.

• Page numbers do not appear in book-reading order.

• Some page numbers are upside down.
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Adobe PDF Print Engine processing in Fiery Impose Plus
Fiery Impose Plus supports Adobe PDF Print Engine, a PDF-based processor that allows direct processing of PDF
jobs without conversion to PostScript.
You can turn on the PDF Print Engine in Configure in Command WorkStation, and you can turn it off on a per-job
basis in Job Properties.
These restrictions apply for imposed jobs in Job Properties:

• N-up jobs with the Print border option

• 1-up Perfect binding jobs inside the Booklet layout option

Jobs using non-supported features are processed through the PostScript interpreter.

Binding methods
A book layout also specifies the means by which sheets are gathered and bound. Three standard methods are saddle
stitch, perfect binding, and nested saddle.
The binding method affects the order in which pages are placed on the sheet. Your imposition settings must specify
the method by which the finished job will be bound to achieve the correct layout and finished output.

• Saddle stitch: Signatures are folded together as a group, and then stapled or stitched along the center fold, which
forms the spine of the booklet.

Callout Refers to

1 Saddle (left) binding

2 Saddle (right) binding

3 Saddle (top) binding

• Nested saddle: Combines saddle stitch and perfect binding methods. The signatures are folded together in
groups. Each group forms a subset. The subsets are then stacked one on top of another and glued, as with perfect
binding. When you specify nested saddle binding for a booklet in Fiery Impose Plus, the sheets/subset setting
allows you to specify the number of folded sheets in a group (subset). The cover is usually printed as a different
job because it is printed with different paper stock and different imposition layout and sheet size.
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Callout Refers to

1 Nested Saddle (left) binding

2 Nested Saddle (right) binding

3 Nested Saddle (top) binding

• Perfect binding: Separate, folded pages are printed and stacked in booklet order. Finished pages are trimmed and
then glued adjacent to one another. The cover is usually printed as a different job because it is printed with
different paper stock and different imposition layout and sheet size.

Creep
Creep is the shifting position of the page in a saddle-stitched bind. Creep moves the inside pages away from the
spine.
All books and brochures use a sheet that is folded to create separate page areas. Because the sheet itself has some
thickness, each fold causes a very small incremental shift in the location of the edge of each page relative to the
others. The result is that the edges of pages furthest from the saddle's innermost fold seem to move away from the
edges of pages closest to the innermost fold. As the number of pages in the saddle increases, so does the amount of
this shift. To counteract the effects of this shift, the bindery trims the edges of the finished book to a common edge.

Trimming the bound pages resolves only part of the problem, however, as the edges of pages move, so do the content
areas imaged on them. The apparent shift of content area caused by folding a sheet multiple times is known as creep
or binder's creep. The effect of creep is that the content area of pages closer to the innermost fold in a saddle appear
to move towards the outer margins of the page.
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1 Creep

Creep becomes more noticeable as the number of sheets in a saddle increases, and its effect is most noticeable on
pages farthest from the center fold of the saddle. Consequently, a book layout must also specify the number of sheets
in each saddle because the number of sheets in each saddle affects the amount of creep that needs to be accounted
for.

Adding blank pages to adjust layout
Fiery Impose Plus allows you to add blank pages, and also inserts blank pages automatically where necessary for the
imposition layout you select.
A book layout must adjust the placement of pages according to the total number of pages in the job. If the total page
count is not an even multiple of the number of pages in the layout, one signature may be laid out, typically with blank
pages, to accommodate the discrepancy.
The blank pages that are inserted automatically are called implicit blank pages. Because the implicit blank pages are
not part of the original working document, you can choose to show the implicit blank pages or not.
Depending on the Row and Column setting, as many as seven blank pages may be created. (For example, seven blank
pages may be created for a 2X2 layout).
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Preview a job for imposition

In the Command WorkStation Preview window, you can display sheet dimensions and navigate among the sheets of
an imposed job.
When you select a job for imposition in Command WorkStation, the job opens in the Preview window. Jobs appear
as thumbnails of the sheet in the Sheet View pane, either displaying the content or in wireframe view. If you select a
page in Page View, it becomes selected in Sheet View.
For more information about previewing jobs in Command WorkStation, see Fiery Command WorkStation Help.

View and measure sheet dimensions
Use the Measurement tool to display basic sheet dimensions, to determine distance from a point of origin to a
specific corner or edge of the page and sheet, and to change the point of origin (reference point).
1 Click the Measurement tool icon.

2 Move the cursor around a page to make predefined Hot Spots appear.
Hot Spots are indicated by a horizontal or vertical line of red dashes.

3 Press the Ctrl key (on Windows) or the Cmd key (on Mac OS X) and point and click to select a page.
The nine possible reference points for the page appear.

4 Point and click to select a desired reference point. When it is selected, the reference point appears as a red square.

View sheets of imposed jobs
You can view and navigate to the sheets of an imposed job by dragging or by sheet number.
• Do one of the following:

• Drag with the Drag tool to scroll across the sheets of the job.

• Click the Sheet number display at the bottom of the Sheet view and then enter a sheet number in the Go To
Sheet dialog box.
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Imposing a job

To impose a job, open the job with Fiery Impose Plus and apply a template.
Fiery Impose Plus lets you choose from the predefined templates or create a custom template by changing the
imposition settings and saving them. You can work in either wireframe view or thumbnail content view in the Sheet
View pane.
You can also import your own templates or specify imposition settings.
If you specify imposition settings, you first choose one of four workflows (product intents):

• Normal - For 1-up imposition where clipping and printer's marks may be required.

• Booklet - For creating booklets of various types.

• Gangup - For creating various gangup pagination schemes.

Fiery server system pages are designed for administrative, informational purposes only. You cannot impose pages
such as configuration, calibration, test pages, post-flight reports, and PANTONE books and charts.

Booklet Maker settings in Fiery Impose Plus

You can use Fiery Impose Plus to open a job with Booklet Maker settings, and then preview or modify the imposition
layout. Fiery Impose Plus translates and maps all Booklet Maker settings to Fiery Impose Plus commands. See
Booklet Maker Help in Fiery Command WorkStation Help.

Note: After you edit a job in Fiery Impose Plus, you cannot edit it in Booklet Maker.

Imposition templates
Fiery Impose Plus provides predefined templates. You can also create custom templates.
Imposition templates fall into two types: Normal and Gangup:

• Predefined Normal templates include Default Template and 1-up full bleed.

• Predefined Gangup templates include 3-up trifold brochure, 4-up gate fold, 4-up z fold.

Note: The default predefined imposition templates use the Based on Crop Box finish size setting.

Note: Normal and Gangup templates list factory templates at the top followed by custom templates. Both factory
templates and custom templates are sorted in alphanumeric ascending order.
One way to create a custom template is by changing the settings in a predefined template. Select the template, make
changes, and save the template with a new name. The new settings are applied immediately. You must have a Fiery
Impose Plus license to save a template.
In the Preferences dialog box, you can set a path to the folder or directory where you want to store custom
templates. This setting is on the Impose panel, under Imposition Template Path.
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Imposition templates can also be edited from Hot Folders, Job Properties, Virtual Printers, and Presets, if you have a
Fiery Impose Plus license.

Note: The User Defined finish size workflow requires PDF source files. PostScript files are not supported.

Support for User Defined and Based on Trim Box finish size templates
Custom imposition templates can be created with User Defined and Based on Trim Box finish size settings.
The templates can be used in any job submission method or workflows including Fiery Impose Plus, Fiery Hot
Folders, a Fiery server running Fiery system software FS500 Pro or later, or a client computer connected to a Fiery
server running Fiery system software FS500 Pro or later (through Virtual Printers, Job Properties, and Server
Presets).

The Fiery Impose Plus license must be activated on the client computer and/or at the Fiery FS500 Pro (Windows-
based) server when setting up a workflow. The following table explains where the Fiery Impose Plus license needs to
be activated for User Defined and Based on Trim Box finish size workflows:

Table 1: License Activation for templates with User Defined and Based on Trim Box finish size

Fiery server
System
Software

License Activation Supported Workflow

Server
License

Client
License

Job
Properties

Server
Presets

Virtual
Printers

Hot Folders

FS500 Pro
(windows-
based) or
later

Yes Yes Supported
(1,3)

Supported
(3)

Supported
(2)

Supported
(3)

Yes No Supported
(1)

Supported Supported Not
Supported

No Yes Not
Supported

Not
Supported

Not
Supported

Supported
(3)

No No Not
Supported

Not
Supported

Not
Supported

Not
Supported

(1) When the User Defined finish size template is created on the
Fiery server then a Server Preset must be created in order to
have access from Job Properties.

(2) Virtual Printer workflow is only available if the User Defined
finish size template is created on the Fiery server.

(3) When Job Properties, Server Presets, or Hot Folders
workflows based on User Defined finish size are set up on a
client computer, the workflows can only be accessed on that
client computer.
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The following table explains where the Fiery Impose Plus license needs to be activated for Crop Box finish size
workflows:

Table 2: License Activation for templates with Crop Box finish size

Fiery server
System
Software

License Activation Supported Workflow

Server
License

Client
License

Job
Properties

Server
Presets

Virtual
Printers

Hot Folders

FS500 Pro
(windows-
based) or
later

Yes Yes Supported Supported Supported Supported
(4)

Yes No Supported Supported Supported Not
Supported

No Yes Supported
(4)

Supported Not
Supported

Supported
(4)

No No Not
Supported

Not
Supported

Not
Supported

Not
Supported

(4) When Job Properties, Server Presets, or Hot Folders
workflows based on Crop Box finish size are set up on a client
computer, the workflows can only be accessed on that client.

Apply an Imposition template
You apply a custom template the same way as a predefined template.
1 Click the arrow to the right of the Template field at the top of the Settings pane to open the Template browser.

2 Click the name of the template you want to use.

The new settings are applied immediately when you select a template.

Save a custom Imposition template

You can save a custom template if you have a licensed version of Fiery Impose Plus. It is a good idea to use a
descriptive name for the custom template.
1 Create a custom template.

2 Click the Save icon.

3 Type a name for the settings file in the Save Template dialog box.
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Delete a custom template

You can delete a custom template. However, the currently selected job retains the deleted template settings until you
select another template or specify new imposition settings.
1 Select the template you want to delete from the Template menu.

2 Click the Delete Template icon.

Save an imposed job
You can save an imposed job as a regular imposed job or "flattened" PDF on the Fiery server or local disk.
Saving a job as a "flattened" PDF allows you to print the job or file on different printers that may not have a processor
imposition capability. The flattened PDF can easily be sent to customers for remote signature level proofing.
See Set Trim marks on page 47.

Note: Fiery Impose Plus cannot save a VDP imposition job in Adobe PDF format.

Save a job as a regular imposed job

When you save as a regular imposed job, you save the job to the Fiery server with extension .dbp with the job ticket.
You can then reopen the job and make changes.
1 Choose Save from the File menu.

2 Next to Where, choose a place on the Fiery server. Next to Format, make sure the Flattened box is not checked.

Save a job as a flattened PDF

When you save as flattened PDF job/file, you can save back to the Fiery server or local disk and archive the imposed
PDF for future reprinting.

Note: When you save as a flattened PDF, you might want to give the job a new file name to avoid over-writing your
original PDF file.
In Fiery Impose Plus, a flattened PDF does not include tab and blank sheet pages, but does include implicit blank
pages. When you save a job, the save dialog box remembers where you saved it and whether you saved as a flattened
PDF, and uses these options the next time you save a job.

1 Choose Save from the File menu.

2 Next to Save as, type the filename.

3 Next to Where, choose the location to save the file.

4 If desired, click Settings next to the filename. Set any of the following for Rotation and Security.

• Rotation - for the Front and Back of the signature

• Security - for the Adobe PDF
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5 Click OK.

Imposition template reference
Fiery Impose Plus provides predefined templates. The settings that a template covers depend on the specific
template.

1-up full bleed template

The 1-up full bleed layout prints one page per sheet. Marks indicates where to cut the paper so that the color content
extends to the edge of the paper. The following settings apply for this layout:

• Bleed: Apply Both checked

• Trim Marks: Black, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Fold Marks: Black, Dotted 1/2 pt. wide, 0.2222 inch long marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Normal template setting

The 1-up full bleed layout has no page number restrictions.

2-up perfect template

The 2-up perfect template creates signatures for a perfect-bound book, with each sheet folded once and stacked on
top of one another. The following settings apply for this layout:

• Duplex

• Bleed: Apply Both checked

• Trim Marks: Black, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Fold Marks: Black, Dotted 1/2 pt. wide, 0.2222 inch long marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Perfect binding

The 2-Up perfect layout is for jobs that have multiples of four pages, but you can use it with jobs that have any
number of pages. Fiery Impose Plus adds additional blank pages as necessary. Pages are ordered in groups of four so
that, when folded, each sheet has four sequential pages.
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Note: The Creep adjustment is not available in this template.

2-up saddle template

The 2-up saddle layout creates sheets for a saddle bound book. All of the sheets are folded together, one inside the
other. The following settings apply for this layout:

• Duplex

• Bleed: Apply Both checked

• Trim Marks: Black, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Fold Marks: Black, Dotted 1/2 pt. wide, 0.2222 inch long marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Saddle stitch binding

Fiery Impose Plus 21



The 2-up saddle layout is for jobs that have multiples of four pages, but it can be used with jobs that have any
number of pages. Fiery Impose Plus adds additional blank pages as necessary. Pages are ordered so that, when sheets
are folded and stitched together, the pages are sequential.

3-up trifold brochure template

The 3-up trifold brochure layout consists of a single sheet folded into three sections. Although the three sections are
the same width, the space between each section varies so that the leftmost panel can be folded over the other two
panels. The following settings apply for this layout:

• Duplex

• Trim Marks: Gray, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Gangup Unique

The 3-up trifold brochure layout is for jobs that have six pages or multiples of six pages, but you can use it with jobs
that have any number of pages. Fiery Impose Plus adds additional blank pages as necessary.
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The 3-up trifold brochure is usually folded as shown in the following illustration.
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4-up gate fold template

The 4-up gate fold layout is used most often for a four-panel brochure. The finished brochure unfolds to double,
then four times the original size. The following settings apply for this layout:

• Duplex

• Bleed: Apply Both checked

• Trim Marks: Gray, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Gangup Unique

The 4-up gate fold layout is for jobs that have multiples of eight pages, but you can use it with jobs that have any
number of pages. Impose adds additional blank pages as necessary.
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The 4-up gate fold is usually folded as shown in the following illustration.

4-up head to head template

The 4-up head to head layout is for booklets created from a layout of four pages on each side of the printed sheet.
Rotating the two topmost pages lets you fold the signature both horizontally and vertically, and trimmed. The
finished booklet has all pages in the correct order and rotation.
The following settings apply for this layout:

• Duplex

• Bleed: Apply Both checked

• Gutters

• Trim Marks: Black, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Fold Marks: Black, Dotted 1/2 pt. wide, 0.2222 inch long marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Saddle stitch binding

The 4-up head to head layout is for jobs that have multiples of eight pages, but you can use it for jobs that have any
number of pages. Fiery Impose Plus adds additional blank pages as necessary. Pages are ordered so that, when sheets
are folded with two folds at 90 degrees, trimmed, and stitched together into signatures, the pages are sequential.

Note: Although this layout requires two folds, the template applies a fold mark on the spine fold only. For example:
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The 4-up head to head is usually folded as shown in the following illustration. If you are folding more than one sheet,
you must stack all the sheets and fold them together.
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4-up z-fold template

The 4-up z-fold layout lets you fold many panels on top of one another without stressing the folded spine. A
common example is a road map. The following settings apply for this layout:

• Duplex

• Trim Marks: Gray, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Gangup Unique

The 4-up z-fold layout is for jobs that have eight pages, but you can use it with jobs that have any number of pages.
Fiery Impose Plus adds additional blank pages as necessary.

The 4-up z-fold is usually folded as shown in the following illustration.
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Gangup printing in Fiery Impose Plus

Fiery Impose Plus provides Gangup Repeat, Gangup Unique, Repeat-Collate Cut, and Unique-Collate Cut imposition.
Fiery Impose Plus also offers Duplo - Long Edge Feed and Duplo - Short Edge Feed for imposition jobs being finished
on a Duplo offline finisher with bindery features such as folding, slitting, cutting, and creasing.

Gangup Repeat

The Repeat option enables "step-and-repeat" printing. Step-and-repeat is most often used when printing multiple
copies of a single document.
The Best Fit for Gangup Repeat function automatically lays out the content on the sheet for optimal use of the sheet
size, using a Gangup Repeat workflow. To use this feature, select the Best Fit for Gangup Repeat icon. For
information, see Best Fit for Gangup Repeat on page 33.

Gangup Unique

The Unique option places pages in an arrangement that is often more appropriate for printing a single copy of a job.
This option does not fully collate itself (hand collating is necessary), but optimizes the sheet size while limiting the
run to a single copy.

Unique-Collate Cut

Unique-Collate Cut places pages in an arrangement that allows the pages to fall into the correct order when the
sheets are stacked and cut. This option minimizes the need for collating by hand and is most appropriate for printing
single copies of a document.
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Repeat-Collate Cut

The Repeat-Collate Cut option includes the functionality of Repeat and Unique-Collate Cut imposition. The Repeat-
Collate Cut allows you to create various layouts for stacking the finished products based on your cutting and collating
preferences. You can define layouts for stacking the finished products with the Product Row & Column option. This
option allows you to define how the finished products are stacked, either from left to right or from top to bottom.
You can create multiple copies of a single document or a single copy of a document.

Duplo - Short Edge Feed

Duplo - Short Edge Feed sets a pagination direction that enables feeding the final printed sheet into a Duplo finisher
at the sheet's short edge. The columns or rows are perpendicular to the shortest sheet edge.
VDP and non-VDP PDF and PostScript jobs can use Duplo finishing. You can automatically configure Duplo offline
finishers by reading a simple barcode printed on the sheets. The finisher reads a registration mark on the sheet and
positions the sheet in relation to the mark as the sheet feeds through the machine. When specifying Duplo for a
gangup imposition layout, you can specify the registration and barcode in the Marks dialog box.

Duplo - Long Edge Feed

Setting Duplo - Long Edge Feed for a gangup imposition layout creates a pagination direction that enables the final
printed sheet to be fed into a Duplo finisher at the sheet's long edge. The columns or rows are arranged in a direction
perpendicular to the longest sheet edge.
You can use Duplo finishing for VDP and non-VDP PDF and PostScript jobs. Reading a simple barcode printed on
the sheets automatically configures Duplo offline finishers. The finisher compensates for stack drift and image shift
by reading a registration mark printed on the sheet and positioning the sheet in relation to the mark as the sheet
feeds through the machine.
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When specifying Duplo for a gangup imposition layout, you can specify the registration and barcode in the Marks
dialog box.

Gangup with top finished edge
Gangup with top finished edge allows you to automatically rotate the individual “slots” (pages) on the back surface of
a sheet 180 degrees for top-edge binding of a duplex job.
Gangup with top finished edge (slot rotation) works with the existing layout styles in Fiery Impose Plus. You can set
up slot rotation templates which can then be used for Hot Folders and Virtual Printers.
Gangup with top finished edge is available for the following gangup styles:

• Repeat

• Unique-Collate Cut

• Repeat-Collate Cut

• Duplo

The following table shows the settings required for gangup with top finished edge.

Gangup style Duplex Layout style Slot rotation

Repeat On Any of the styles:

• Standard

• Head to head

• Foot to foot

• Reversal

• Reversal Alternate

Yes

Unique-Collate Cut On Yes

Repeat-Collate Cut On Yes

Duplo - Short Edge Feed On Yes

Duplo - Long Edge Feed On Yes

Create a gangup job with top finished edge

1 Import your job into the Hold queue in Command WorkStation.

2 Select the job and select Impose Plus from the Actions menu, or the right-click menu.

3 Select Gangup in the Settings pane in the Impose Plus window, and one of the following styles:

• Repeat

• Unique-Collate Cut

• Repeat-Collate Cut

• Duplo
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4 Specify settings as outlined below:

• Finishing Edge: Top

• Duplex: On

• Layout Style: Any

Note: The settings above are required. You can specify other settings as required.
The result of your choices are displayed in the Sheet View pane.

Automating the printing of small items on a larger sheet: dynamic trim box
automation
Dynamic trim box automation is automatic media-size-based imposition for gangup layouts.
After creating a gangup layout, you can save it as a template and use it to automatically lay out other jobs. You need
only one such template per sheet size. When a gangup job comes in, you can drag the new job onto a hot folder
based on the sheet size template. Fiery Impose Plus automatically determines the best layout (n-up and orientation)
for the job, allowing the maximum number of items per sheet to be printed.
This automated workflow, which uses the Based on Trim Box finish size, dynamically creates the layout for different
small items (such as business cards, postcards, or concert tickets) on a larger-sized sheet (such as 11x17). This
workflow applies only to gangup jobs.

Note: You can use custom imposition templates created with the Based on Trim Box workflow, or with the user
defined workflow, with Hot Folders, Virtual Printers, Presets, and Command WorkStation Job Properties. For
information about supported workflows, required software licenses, and level of Fiery system software needed on the
Fiery server you are connected to, see Support for User Defined and Based on Trim Box finish size templates on page
17.

Automate gangup imposition with Hot Folders

You can automate the setup of gangup imposition (for example, for business cards or postcards) to print on the same
sheet size, and streamline the setup and production using a single hot folder for these products regardless of their
finish size.
When you use this sheet size again for different products, you can drag the new job onto a hot folder based on the
template you created. Fiery Impose Plus automatically creates a best-fit layout for the new job.

1 In the Fiery Impose Plus Settings pane, create a gangup layout by selecting Gangup, and set the Finish Size to
Based on Trim Box.

2 Optional: you can create settings for gutters (Layout > Gutter) and trim marks (Marks > Define).

3 At the top of the Settings pane, next to Template, click the save icon. Choose a name for the template (perhaps
based on the sheet size) and save as a regular imposed job.

4 Open Hot Folders and click New to create a new Hot Folder.

5 In the Hot Folder Settings window that appears, type a name for the hot folder. Click Select and then Connect to
connect to a Fiery server.

6 In the Hot Folder Settings window, next to Job Properties, click Define.
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7 In the Job Properties window, select Layout > Impose, and under Templates, choose the template that you
created in step 3 and click OK.

8 In the Hot Folder Settings window, next to Job action, select the desired action, such as Process and Hold, and
click OK.
The hot folder is created on the desktop.

9 On the desktop, drag a new job with small products to the hot folder.

10 Go back to the Fiery server. The job should appear there and be processed.
Fiery Impose Plus automatically determines the best layout, allowing the maximum number of items to be
printed.

Best Fit for Gangup Repeat
Best Fit for Gangup Repeat automatically lays out the content on the sheet for optimal use of the sheet size, using a
Gangup and Repeat workflow.
Fiery Impose Plus calculates how many sheets of the media are needed for the number of finished products required.
Best Fit for Gangup Repeat is ideal for business cards, or any kind of job where the printer is producing a large
quantity of repeatable content. The layout is calculated using either Based on Crop Box finish size or User Defined
finish size, whatever the setting is for Finish Size in the Settings pane.

Using Best Fit for Gangup Repeat with Hot Folders and Job Properties

To use Best Fit for Gangup Repeat when editing Fiery Impose Plus templates from Hot Folders, you must first:

• Specify the sheet size.

• Set the finish size for imposed jobs to User Defined or Based on Crop Box.

These pre-requisites also apply when you edit Fiery Impose Plus templates from Job Properties.

Specify Best Fit for Gangup Repeat

Select the Best Fit for Gangup Repeat option for automatic layout of your gangup and repeat job.
The job must be one that is suitable for a gangup and repeat layout, for example, a business card.
Import a job to the Hold queue in Command WorkStation.

1 Select a job in the Held list in Command WorkStation and open Fiery Impose Plus in one of the following ways:

• Select Impose Plus from the Actions menu.

• Right-click the job and select Impose Plus.

2 In the Impose Plus window, select Best Fit for Gangup Repeat from the Actions menu.
You can also click the Best Fit for Gangup Repeat button in the Settings pane when Gangup Repeat is selected as
the product intent workflow.
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3 Set the following:

Option Description

Number of
finished
products

Automatically populates as 100, but can be set to more or less.

Note: The maximum number of finished products cannot result in a copy count which exceeds 9999.
In this case the copy count will show as “Invalid”. To correct this, change one of the values until the
copy count is less than 10,000.

Sheet Select from the menu of supported media..

Layout
orientation

Automatic, Portrait, or Landscape.

Margin Allows control of the space outside the layout for other uses than the layout. To enable margins, click
the toggle button to display the green check mark. To disable margins, click the toggle button to
display the red 'X'.

Margin enabled: 

Margin disabled: 

• Disabled: Populated with the non-printable margins from the printer driver.

• Enabled-Zero: Entering zero produces the same behavior as the Use Non-printable area check box
in the Settings pane.

• Enabled-Custom: Enter a custom margin.

Gutter Enter parameters for the space between adjacent products in the layout, both horizontally and
vertically. Note the difference between gutter and the margin, which is the space around the layout.

Spoilage Specify the number of additional sheets that need to be produced to account for clamp marks from
equipment, dirt on bottom sheets, or other reasons that may cause spoilage.

Copies The number of copies of the job which are necessary to produce the quantity of finished products.
This value is for information only and cannot be overridden.

Note: This does not necessarily reflect the number of sheets, because the original document may
consist of multiple items, for example, two distinct business cards.

Overage The number of finished products that are produced above the required number. Overage occurs when
the required number of finished products does not fill an entire sheet. Fiery Impose Plus will always fill
the sheet, thus creating overage.

You can override the settings and make changes in the Settings pane after closing the Best Fit for Gangup Repeat
dialog, but doing so may result in more or less finished products being printed, unless you manually adjust the copy
count in the Copies option in Settings. If you want auto calculation of the layout, you must open the Best Fit for
Gangup Repeat dialog again.
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Specify Gangup settings in Fiery Impose Plus
You can specify gangup styles, page order, gutter size, and gangup method.
Make sure that the gangup style and method can be used together. For details about which you can combine, see 
Combining Gangup styles with Gangup methods on page 37.

Set Gangup style

You can set gangup style.
• In the menu under the Template menu, click Unique, Repeat, Unique-Collate Cut, Repeat-Collate Cut, Duplo-

Short Edge Feed, or Duplo - Long Edge Feed.

Set Page Order

The Page Order options allow you to specify the flow direction of pagination within the layout.

Note: The Page Order options are available only for the Unique Gangup style.

• Click one of the following in the Page Order section of the Settings pane:

•  - Orders pages from left to right horizontally, by row, starting with the top row.

•  - Orders pages from right to left horizontally, by row, starting with the top row.

•  - Orders pages from top to bottom vertically, by column, starting with the furthest left column.

•  - Orders pages from top to bottom vertically, by column, starting the furthest right column.

Set Gutters

You can set gutters for gangup jobs. Gutters are extra margins that allow space for binding or other finishing options.
Fiery Impose Plus defines the locations of  gutters  for you according to the layout and sheet size governing the
imposition of the job. For example, perfect-bound jobs typically require larger gutters than saddle-stitched jobs, in
order to provide room for grinding off the spines and gluing signatures together when the book is bound.

1 Click Define in the Gutter option.

2 In the Gutter dialog box, set the gutter measurement by typing in the available text entry fields for each gutter in
your layout.

3 If you entered a value in one of the fields and want all gutters to have the same measurement, click Apply All.
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4 If you selected Scale to fit before setting gutters in the Gutter dialog box, use the "Scale to fit" uses gutter settings
check box to control the placement of the page content.

• Not selecting the check box (default setting) - Scale to fit does not include the gutter size in the calculation.
Changing the gutter size does not scale the page content, and instead shifts the content. 

• Selecting the check box - Scale to fit includes the gutter size in the calculation. Changing the gutter size scales
the page content to fit within the area defined by the rows and columns and gutter settings.

Scale to fit options with gutters

Fiery Impose Plus offers two different Scale to fit behaviors with gutters.
Scale to fit is needed when the original page does not fit entirely within the available imposition slot on the sheet.
The imposition slot size is defined by the sheet size and the number of imposition slots on the page (a function of the
numbers of rows and columns). The gutter setting defines the space between the imposition slots.
If you have selected Scale to fit, the Gutter dialog box offers a "Scale to fit" uses gutter settings check box. The
behavior of the check box is as follows:

• Not selecting the check box (default setting) - Scale to fit does not include the gutter size in the calculation.
Changing the gutter size does not scale the page content, and instead shifts the content. 

• Selecting the check box - Scale to fit includes the gutter size in the calculation. Changing the gutter size scales
the page content to fit within the area defined by the rows and columns and gutter settings.

If the user selected Scale to fit, changing the gutter size automatically changed the scaling. The document was resized
so it continued to fit in the available area. Note the following:  The user selected Scale to fit option so the page always
fitted within the available imposition slot, no matter the gutter size or sheet size. Changing rows and columns or
sheet size affected the scaled size. Changing gutter size affected the scaled size. Scale to fit scaled down, not up.

Note: The "Scale to fit" uses gutter settings check box selection can not be saved for Fiery Impose Plus templates. If
you do select the check box and save the settings as a Fiery Impose Plus template, the check box selection is cleared.

Set Gangup methods in Fiery Impose Plus
You can set one of five Gangup methods. Not all Gangup methods and styles are compatible.
• Click one of the following Gangup methods in the Layout Style menu:

• Standard

• Head to head

• Foot to foot

• Reversal

• Reversal Alternate
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Combining Gangup styles with Gangup methods
Which Gangup styles and methods you can use together depends on whether the job format is PostScript, PDF, or
VDP.
The following table shows which Gangup styles and methods you can use together for normal jobs in PostScript or
PDF format.

Gangup styles Standard Head to Head Foot to Foot Reversal Reversal Alternate

Repeat Yes Yes Yes Yes Yes

Unique Yes Yes Yes Yes Yes

Unique-Collate Cut Yes Yes Yes Yes Yes

Repeat-Collate Cut Yes Yes Yes Yes Yes

The following table shows which gangup styles and methods you can use together for VDP jobs.

Gangup styles Standard Head to Head Foot to Foot Reversal Reversal Alternate

Repeat Yes No No No No

Unique Yes Yes Yes Yes Yes

Unique-Collate Cut Yes Yes Yes Yes Yes

Repeat-Collate Cut Yes Yes Yes Yes Yes

Multi-Record Collate Yes Yes Yes Yes Yes

Cut and Stack Yes Yes Yes Yes Yes

Duplo - Short Edge Feed Yes No No No No

Duplo - Long Edge Feed Yes No No No No

Standard style is the only layout style supported for variable data printing gangup repeat jobs. All layout styles are
supported for non-variable data printing jobs in PostScript or PDF format submitted to Command WorkStation
through the Import function or printer driver. For jobs submitted through Hot Folders, Fiery Impose Plus cannot
distinguish between variable data printing and non-variable data printing jobs, so Standard is the only Gangup
repeat style supported for variable data printing and non-variable data printing jobs.

Specify Row & Column settings for Gangup
You can specify up to 25 rows and columns for Gangup.
• Use the arrows to select a number up to 25, or type the desired value in each field.
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Specify Repeat Booklet finish feature

The Repeat Booklet, which is for off-line finishing, not in-line finishing, allows step-and-repeat printing of two
identical booklets on one sheet. Repeat Booklet requires a layout of 2 rows by 2 columns.
1 Select Booklet for the product intent.

2 Select 2 X 2 Repeat booklet in the Row & Column option.

Gangup imposition methods for VDP jobs
For Variable Data Printing (VDP) jobs, you can use single-record or multiple-record imposition methods.

• Single-Record Imposition can use Gangup repeat, Gangup unique, Unique-Collate Cut, or Repeat-Collate Cut.
See Gangup printing in Fiery Impose Plus on page 29.

• Multiple Record Imposition can use Multi-Record Collate, Cut and Stack, or Stack Size.

Multi-Record Collate

Multi-Record Collate places pages from different records sequentially on the sheet surface. The first page from each
record is placed on the sheet surface until all the records are exhausted. Then a new sheet is started, and the second
page from each record is placed until all the records are exhausted. The process is repeated until all the pages are
placed.
The following preview shows a 2-by-2, simplex, Multi-Record Collate layout applied to a VDP job that contains four
records. The records consist of four pages each. "R" stands for Record, and "P" for Page. For example, "R1 P1" is Page
1 for Record 1.
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Cut and Stack

Cut and Stack arranges pages on the sheet surface so that the sheets can be stacked and cut, and the cut piles stacked
without any additional sorting. The Cut and Stack layout can be used with the Stack Size option.
The following example shows a 2-by-2, simplex, Cut and Stack layout applied to a VDP job that contains 100 records.
Each record consists of one page. When the sheets are stacked, cut, and stacked again, the records are arranged in
sequential order.

1 Print

2 Cut

3 Stack
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Stack Size

Stack Size divides large VDP jobs into smaller batches to simplify the resulting Cut and Stack workflow. This lets you
limit the stacked sheets to quantities that are accommodated by standard cutting machines. Each batch is imposed
independently using the Cut and Stack layout, and separator sheets are placed in between the batches. (The Stack
Size option is only available when you choose the Cut and Stack layout.)
The following example shows a 2-by-2, simplex, Cut and Stack layout applied to a VDP job that contains 12000
records, each consisting of a single page. This results in 3000 sheets. The Stack Size option is set to 1500 sheets per
batch. The resulting layout consists of two batches, each of which can be cut, sorted, stacked, and packed in tandem.

1 Print

2 Cut first pile and pack

3 Cut second pile and pack
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Imposition settings

Fiery Impose Plus lets you set print job options including finish size, sheet size, duplex, scaling, cover media, layout
orientation, bleeds, and printer’s marks.
The settings that are displayed in the Settings pane are determined by the product intent you choose. See Choose a
product intent workflow on page 41.
For a description of the templates available for each product intent, see Imposition templates on page 16.

Choose a product intent workflow
Fiery Impose Plus supports a variety of workflows (product intents). When you choose a product intent, the Settings
pane changes to show the options relevant to that product intent.

1 Click the arrow in the product intent box at the top of the Settings pane under Template.

2 Click Normal, Booklet, or Gangup. Then choose from the options that appear.

3 If you chose Booklet for the product intent, choose the binding method and the binding side. If you chose
Gangup for the product intent, choose the gangup option and the binding side.

4 If the Finish Size menu is displayed, choose a finish size.
The Normal and Booklet intents include a Finish Size setting that allows you to choose between a crop box finish
size workflow and a user-defined finish size workflow. The Gangup intent includes an additional Finish Size
setting: Based on Trim Box.

Finish size options for Fiery Impose Plus
Finish Size sets the size of the final product after printing and applying finishing processes such as trimming, folding,
or binding.
The default workflow is Based on Crop Box.
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The possible workflows are:

• Based on Crop Box - The layout of the job is referenced to the Adobe PDF crop box. You must manually set the
bleed size for the selected document page content. In this finish size workflow, you must manually estimate the
finish size of the final product by subtracting bleed size from the size of the crop box.

• User Defined - The final finish size and bleed size are automatically detected for the PDF job, but you can change
both settings. The page content is aligned in the center of the media. In the User Defined finish size workflow,
the finish size is a static value independent of bleed, crop box, or document page size. The original bleed sizes are
automatically detected.

• Based on Trim Box - This is an automated workflow that dynamically creates the layout for different smaller-
sized items (such as business cards, postcards, or concert tickets) on a larger-sized sheet (such as 11 x 17). The
user can create one hot folder per sheet size and drop in different smaller-sized items. Automatic orientation
determines the best orientation, so that the maximum number of items can be printed. This workflow applies
only to gangup jobs.
When you change the finish size to Based on Trim Box, the layout orientation is automatically set to Automatic.
Automatic calculates the number of items that can be printed in either portrait and landscape and then uses the
orientation that maximizes the sheet space. For example, if you print business cards that are 3.5” by 2” on a
12x18 sheet, there could be 24 in portrait (8 rows and 3 columns), or 25 in landscape (5 rows and 5 columns).
The Automatic setting chooses landscape, which is the orientation that produces the most business cards.
Automatic is not available for other finish size workflows.

The minimum dimension you can enter for the final finish size is 0.25 inch. The maximum depends on the paper size
supported by the printer.

Advantages of the User Defined Finish Size

The user-defined finish size is based on the trim size specified in the original content. You specify the finish size and
Fiery Impose Plus automatically positions the page content in the center of each sheet.
If the job being imposed comprises content positioned differently on each page, each with a different crop size,
selecting the user-defined finish size allows Fiery Impose Plus to automatically pick up the trim size set in the Adobe
PDF.
With the crop box finish size workflow, the user must figure out the bleeds and do some manipulation to place the
page content correctly for the imposition layout.

Advantage of the Based on Trim Box Finish Size

An advantage of the Based on Trim Box finish size, particularly with automated workflows such as Hot Folders,
Virtual Printers, and Presets, is the automatic recalculation of rows and columns if you change the size of the PDF
image. Automatic layout orientation maximizes the number of products (such as business cards). If you change the
sheet size when setting up the workflow in Fiery Impose, the layout updates.

Set sheet size in Fiery Impose Plus
The default Sheet setting applies to all sheets (signatures) and defines the dimension of the intended imposition
layout. Special sheet size assignments can be defined in Substrate Catalog.
1 Click the arrow to the right of the Sheet field box to set the dimensions of a sheet of paper. You can also type the

desired size directly into the Sheet box.

2 Click Edit to specify other media settings, such as weight and color mode.
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3 If Substrate Catalog is supported, click the arrow to the right of the Media box to choose from the Substrate
Catalog menu.

Duplex settings in Fiery Impose Plus
Duplex sets how to handle content on opposing sides of a sheet. Duplex options depend on the Fiery server you
connect to.
Fiery Impose Plus automatically applies duplex settings for the selected binding method. The Duplex setting in Fiery
Impose Plus overrides any Duplex setting performed in Command WorkStation Job Properties.
Perfector is an option available with duplex printing. When you select Perfector, the sheet that is fed into the printer
is turned upside down after printing on one side of the sheet. In the Sheet View pane, the back side of the sheet is
rotated by 180 degrees. When the sheet is turned upside down, the gripper changes the gripping edge on the sheet.
The Perfector option is enabled only when you set the Duplex option to Double-sided Perfector.

• Select one of the following:

• Single-sided - Turns off duplex printing and uses simplex printing.

• Double-sided Sheetwise - Turns off the Perfector option and rotates the back side of a double-sided job by 180
degrees horizontally.

Scale settings in Fiery Impose Plus
Scale settings enlarge or shrink the page by a specified amount.
In a Normal product intent, the Scale settings apply to all pages in a job. In Booklet and Gangup product intents, you
can apply scaling to specific slots on sheets. The number of slots on a sheet depends on the Row and Column values.
The slot size equals the maximum imageable area of the sheet divided by the number of slots.
The User-Defined Finish Size workflow provides more scale options than the Crop-Box Finish Size workflow.
The Use non-printable area option uses the selected sheet's full physical dimensions for imposing your print job.
This is helpful when creating custom templates that you may want to use with a variety of print engines. When this
option is not selected, Fiery Impose Plus determines position and scale factor of the imposed job by the imageable
area of the final printed sheet, according to the printer. This constraint may prevent a custom template being used
with another printer.

Note: The Rows and Columns value interacts with the Scale settings. If you choose a value that causes content to
extend beyond the edge of the sheet, Fiery Impose Plus provides a visual warning.

Specify Scale settings
The Based on Crop Box finish size workflow (the default workflow) allows you to specify scaling, scale to fit, or
prevent scaling. The User Defined finish size workflow provides more scaling options, letting you fit or fill the page
image to the static boundary of the finish size or bleed.
1 Choose a setting from the Scale menu.

2 If you chose Custom, type a scale value in the text box.
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3 To use the selected sheet's full physical dimensions for imposing your print job, select the Use non-printable area
checkbox if it is available.

Set cover media
You can set whether to include a cover and specify its settings.
1 Click the Cover check box to include a cover.

2 Click Define to specify media settings.
Choose whether to apply the same settings for both front and back covers, specify settings only for the front
cover, or specify separate settings for the front and back covers.

Set the layout orientation
Use the Layout Orientation menu in the Settings pane to specify the orientation of a sheet.
1 Click Portrait or Landscape in the Layout Orientation menu.

2 If the booklet style is Nested Saddle, specify the subset size, which is the number of sheets within each subset.
The number of sheets for the last subset is not a fixed number, and Fiery Impose Plus adjusts the sheets needed
according to the actual page count of the job. The default setting for Subset size (sheet/subset) is 2 and the
maximum setting possible is 15.

Bleeds for workflows in Fiery Impose Plus
How Fiery Impose Plus applies bleeds depends on the workflow you set.

• For the Crop Box finish size workflow, the Bleeds option moves the trim marks into the image by the amount you
specify to ensure that the printed area extends beyond the edge of the trimmed sheet. You can specify separate
bleed amounts for the left/right (horizontal) and top/bottom (vertical) edges of the page content.

• For the User Defined finish size workflow, the Bleeds option represents the amount of page content to be shown
beyond the boundary of the finish size. The trim marks adjust automatically and remain aligned to the edge of
the finish size. When a job is opened in Fiery Impose Plus and the User Defined option is set for finish size, the
dimensions of the finish size and the bleeds are automatically entered, but you can change the settings.

Set bleeds
Fiery Impose Plus lets you set horizontal and vertical bleeds.

• Do one of the following:

• To specify separate horizontal and vertical bleed amounts for a job, enter values from 0 to 720 points, 0 to 10
inches, or 0 to 254 mm in the appropriate fields.

• To apply the same bleed values to all four edges of the page content, click the Apply Both check box and type a
value.
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Offset the layout
Using Layout Offset, you can specify the distance between the edge of the sheet and the layout trim box, on all four
sides of the sheet. Layout Offset repositions the layout on the sheet, where the size of the layout area remains
unchanged.

Note: The offset values specified in the Layout Offset dialog box are applied to all sheets in the job.

Note: Layout Offset in the Marks dialog box, under the Registration Mark and Barcode tab, cannot be used with
conjunction with Layout Offset in the Settings pane. If you specify the offset values in the Settings pane, Fiery
Impose Plus automatically disables Layout Offset in the Marks dialog box.

1 In Fiery Impose Plus, in the Settings pane, click Define in the Layout Offset option.

2 In the Layout Offset dialog box, specify the offset values.

3 Do one of the following:

• If the specified values are correct, click OK to apply the changes.

• If the specified value are incorrect, click Reset to discard the changes.

• If you do not want to offset the layout, click Cancel.

4 If the offset values applied are wrong and you want to undo the applied offset, click Edit > Undo Layout Offset.

Set margins
Margin is the distance between the sheet edge and the layout edge. You can set your desired margins on the sheet to
leave enough space on any side of the sheet.
Using Custom margin, you can specify different margin values on all four edges of the sheet and use the additional
space on the sheet for the finisher gripper to hold the sheet for processing.

• In Fiery Impose Plus, in the Settings pane, click one of the following in the Margin option.

• Default - Sets the margins automatically to the default values. The default values accommodate the non-
printable area.

Note: The space available between the sheet edge and the layout edge is the non-printable area.

• Use Non-printable area - Sets the margins automatically to zero. If you select this option, the layout edges align
with the sheet edges using the non-printable area, thus allowing for printing to the edge of the sheet. All
margins display a zero value.

Note: The sheet's non-printable area is a device dependent value. If you select Use Non-printable area option,
clipping may occur in the final printing result.

• Custom - Allows you to manually set the margins to your desired values. If you select this option, you can
manually specify the left, right, top, and bottom margin values. The Custom option allows you to leave enough
space around the layout to accommodate finisher-related requirements.

Note: Margins specified are applied to all pages in a job.
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Set printer's marks in Fiery Impose Plus
Fiery Impose Plus lets you set printer’s marks. You can also turn on or turn off marks and individual elements of the
job label.
The location of a fold on a layout is defined by a dotted line called a fold mark; the location of a cut is defined by a
solid line called a trim mark. Specialized marks also define the size and locations of margins (space surrounding the
page's content area); gutters (space between pages); and bleeds (extensions of content beyond a trim mark), used to
ensure that the printed area extends to the very edges of a trimmed page. You can choose between standard style
trim marks or Japanese style marks.

• Use printer's marks to add trim, fold, and job information to all sheets in a job. The printer's marks option turns
printer’s marks on globally throughout a job. Layouts display only the relevant printer's marks. If the layout does
not require folding the sheet, fold marks are not displayed, even if you selected them.

• Use the Marks dialog box to turn on or turn off trim marks, fold marks, and the individual elements of the job
label.

Note: Printer's marks in the User Defined finish size workflow always align to the edge of the finish size.

About named sets of marks in the Marks menu

Named sets of marks can be saved to your local computer or can be a unique set of marks for a specific job.
Names in the Marks menu can be:

• None - no marks to be applied.

• A list of names that you used when saving sets of marks on your local computer.

Note: By default, names are sorted in alphanumeric ascending order.

• Custom - marks that are unique to the job or have not been saved as a named set of marks on your local
computer.

If you open a job with a named set of marks (called, for example, “Blue Marks”) and then you use the Marks menu to
change one of the settings, the changed set of marks is no longer named “Blue Marks” and is instead named
“Custom”. If you save this changed set of marks, you can give the set a new name. If you try to name it “Blue Marks”,
Fiery Impose Plus asks you whether you want to overwrite the existing set named “Blue Marks”.
If you change the settings in “Blue Marks” after saving a job, when you next opens that job, the name of the set of
marks shows as “Custom”. If you delete a named set of marks after saving a job, when you next open that job, the
name of the set of marks shows as “Custom” but the settings in the job are not lost.

Note: The named sets of marks that you create are saved on your local computer. Names of sets of marks do not
transfer between user computers. For example, you can create a set of marks called “Blue Marks” on your local
computer and assign it to a job. Another user opens that job on her local computer. Even if the other user also has a
set of marks called “Blue Marks” on her computer, the set of marks in your job still shows as “Custom” in the Marks
menu on her computer.

Name, save, and reuse sets of marks

You can apply mark settings and name, save, and reuse sets of marks, including style, horizontal length, vertical
length, stroke type, stroke width, and stroke color.
1 Select Define in the Marks menu.
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2 In the Marks window that appears, add printer marks or custom objects onto the sheet layout, and click Save.
A message appears asking you to name the set of marks.

3 Name the set of marks. This name will appear in the Marks menu in the future, allowing you to use the named set
of marks for future jobs.

4 Click OK in the Marks window to apply the set of marks to the current job.
To delete a set of marks, select the set that you want to delete from the Marks menu, and click the trash can icon.

Define printer's marks

You use the Marks dialog box to set printer’s marks.
1 In the Settings pane, click the Marks dropdown and select Define....

2 Use the Trim, Fold, Job Label, Blank Page Text, and Registration and Barcode tabs to specify settings.

Note: The Job Label for VDP jobs displays different information than for non-VDP jobs.

Set Trim marks

Use the Trim tab to set trim marks.
1 Click the Trim tab.

2 Select the Print trim marks checkbox.

3 Select from the Style menu:

• Standard - Prints the marks in a standard western style format (single marks at the corners). This is the
default setting.

• Japanese - Prints marks in a Japanese style format (marks at the corner and in the center of each side of the
page).
If the bleed value is 0, the Japanese marks are one line, similar to the standard style. If a bleed value is set, two
corner marks are displayed, to indicate the trim and the bleed.

4 Set the following for the printed trim marks:

• Set the horizontal and vertical mark length from 1 to 216 points.

• Set dotted or solid for Stroke type.

• Set Stroke width from 1/4 to 3 points.

• Set Stroke color.

• In the horizontal and vertical Offset fields, enter values from –72 to +72 points, –1.0 to 1.0 inch, or –25.4 to
25.4 mm.
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Set Fold marks

The Fold tab lets you set fold mark length and appearance, and disable individual marks.
1 In the Marks dialog box, click the Fold tab.

2 Select the Print fold marks checkbox.

3 Set any of the following:

• Set the horizontal and vertical lengths of marks from 1 to 216 points.

• Set Stroke type of Fold marks to either dotted or solid.

• Set Stroke width of Fold marks from 1/4 to 3 points.

• Set the Stroke color.

Set job label attributes

The Job Label tab lets you set job label content and location. (Job label content for VDP jobs differs from non-VDP
jobs.)
1 Click the Job Label tab.

2 Click checkboxes (such as Job Name and Sheet Info) to display the associated information on the job label.
Sheet info for standard jobs includes the sheet number and the surface information (front/back).
For VDP jobs, you can also click the Output sheet number checkbox, which displays the absolute sheet number.
If the total number of printed sheets is 500, the absolute sheet number is from 1 to 500.

3 Click the area where you want to place the label.

4 Click Horizontal or Vertical to set whether the job label is placed horizontal or vertical on the sheet.

5 If desired, enter offset X and Y values.
The offset is measured from the point of origin.

Set blank page text

Use the Blank Page Text tab to set what appears on implicit blank pages.
1 Click the Blank Page Text tab.

2 Enter text you want to appear on any implicit blank pages.

3 Select Print blank page text.
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Set registration marks and barcode in Fiery Impose Plus

Your imposed layout can include a registration mark, a barcode, or both. These options allow automatic drift
compensation and machine setup for the Duplo offline finisher.
The registration mark position determines the leading edge of the sheet, as the Duplo finisher requires the mark to
be on the right of the leading edge of the upper surface of the sheet.

1 In the Marks dialog box, click the Registration Mark and Barcode tab.

2 Click one of the following in the Device type field:

• Duplo DC-646 (2-digit barcode)

• Duplo DC-646 (3-digit barcode)

• Custom

• [User-installed device profile name]

3 Click one of the following in the Print field:

• Do not print, which is the default

• Registration mark only

• Barcode only

• Registration Mark and Barcode

The options in this dropdown are displayed or hidden based on the device capabilities.

4 If you set Registration mark only, set the following:

• Position - The location of the registration mark on the sheet.

• Mark length and Mark width - The possible length is from 5 to 10 mm. The possible width is from 0.4 to 1.6
mm.

• Mark Offset - Vertical and horizontal offset for the mark position. The default for both feed edge and right
edge is 5 mm. The possible range is 3 to 15 mm for each.

• Layout Offset - Amount to move the layout away from the feed edge of the sheet to accommodate the
registration mark and barcode. The possible range is 0 to 30 mm.
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5 If you set Barcode only, set the following:

• Position - Barcode location on the sheet.

• The Barcode Text and Barcode Type values vary based on the value selected from the Device type drop-down
menu

• If you set Duplo DC-646 (2-digit barcode) in the Device type field, set the following:

• Barcode Type – Default is Code 39

• Barcode Text - A 2-digit number from 01 to 80

• If you set Duplo DC-646 (3-digit barcode) in the Device type field, set the following:

• Barcode Type – Default is Code 39

• Barcode Text - A 3-digit number up to 250

• If you set Custom in the Device type field, set the following:

• Barcode Type – Code 39 or Code 128

• Barcode Text - Supports a combination alphanumeric characters and special characters. The special
characters allowed are '-', '.', '$', '/', '+', '%', and '[space]'.

• If you select a [user-installed device profile name] in the Device type field, the Barcode Type and Barcode
Text values must be set according to the device specification provided by the device manufacturer.

• Print Text - Prints the numerical representation of the barcode on the sheet.

• Mark Offset - Vertical and horizontal offset for the barcode position. The default for feed edge is 5 mm, and
the possible range is 3 to 15 mm. The default for right edge is 25 mm, and the possible range is 25 mm to 42
mm.

• Layout Offset - Amount to move the layout away from the feed edge of the sheet to accommodate the
registration mark and barcode. The possible range is 0 to 30 mm.

6 If you specified Registration Mark and Barcode, specify the settings in the Registration pane as described in steps 
4 on page 49 and 5 on page 50.
The settings apply for both Registration marks and barcode. In the Barcode pane, specify the text and whether to
print the text.

7 Set Print mark on front surface of sheet only, if required.
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Specify booklet settings in Fiery Impose Plus

Booklet settings include binding settings for booklet product intent, rows and columns, and creep (the shift of the
content area caused by the incremental fold of signatures in Saddle and Nested Saddle binding).

Specify binding settings for Booklet
You can specify a binding method and edge options. The binding method affects the order in which pages are placed
on the sheet. (There are no binding selections available for layouts with more than two columns or rows.)
1 Set one of the following binding methods:

• Saddle

• Nested Saddle

• Perfect

2 Set one of the following binding edge options:

• Left binding

• Right binding

• Top binding

Note: Top edge binding is available only when the layout setting is either 2 rows x 1 column or 2 rows x 2
columns.

Specify row & column settings for Booklet
For booklet Row & Column settings, you can specify 1X2, 2X2, or 2X2 Repeat Booklet.
1 Click the arrow to the right of the Row & Column box to display the menu.

2 Select 1X2, 2X2, or 2X2 Repeat Booklet.
Which settings are available depend on the binding style.

3 Click Align to center to define the initial placement of the page content.
If specifying a creep setting, and selecting In, you can use Align to center to help space the imposed page or
specify a gutter to indicate the amount of creep.

© 2021 Electronics For Imaging, Inc.

16 April 2021



Styles available for edge-binding options
The following table shows which Style settings can be used with the edge binding options. These are applicable for
PostScript or PDF jobs, but not for VDP jobs.

Note: For the Repeat Booklet binding layout, the Style setting modifies the orientation of the booklets. For Gangup
layouts, the Style setting modifies the orientation of the pages.

Binding Method Standard Head to Head Foot to Foot Reversal Reversal Alternate

Left Edge Binding Yes Yes Yes No No

Right Edge Binding Yes Yes Yes No No

Top Edge Binding Yes No No Yes Yes

Specify Creep settings
For Creep, you set a direction and sheet thickness.
1 In the Creep menu, select one of the direction settings (or None).

• In - The positions of pages on the most outer sheet remain constant. The positions of the remaining pages on
all other sheets move toward the spine.

• Out - The positions of pages on the most inner sheet remain constant. The positions of the remaining pages on
all other sheets move away from the spine.

2 Set sheet thickness by doing one of the following:

• Click an option in the creep adjustment menu.

• Enter a custom thickness value between 0 and 2 pts (or the equivalent in another measurement unit).
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Automatic page rotation for imposed, mixed-
orientation jobs

The Automatic page rotation feature lets you easily create a booklet, or another finished job, from a mixture of
landscape and portrait pages. You can easily arrange the booklet so that the orientation of all pages is the same and
no page content is clipped.
This feature works with Normal, Gangup, and Booklet workflows using either user-defined or based on trim box
finish size. It does not work with VDP workflows or custom rotation.

1 Open a job with mixed page orientation in Fiery Impose Plus.

2 In the Fiery Impose Plus Settings pane, create a booklet by selecting Booklet (with the defaults, Saddle and Left),
and set the Finish Size to User Defined.

3 Select the sheet size.

4 Next to Auto Page Rotation, select the auto rotation direction: either 90 degrees clockwise or 90 degrees
counter-clockwise.

5 Under Scale, select Fit finish size proportionally.

6 At the top of the Settings pane, next to Template, click the save icon. Choose a name for the template and click
OK.

7 Close the job without saving it.

8 Next, open Hot Folders and click New to create a new hot folder.

9 In the Hot Folder Settings window that appears, type a name for the hot folder. Click Select and then Connect to
connect to a Fiery server.

10 Next to Job Action, select Process and Hold.

11 Next to Job Properties, click Define.

12 In the Job Properties window, select Layout > Impose, and under Templates, choose the template that you
created in step 5 on page 53 and click OK.

13 In the Hot Folder Settings window, click OK.
The hot folder is created on the desktop.

14 On the desktop, drag the job with mixed page orientations into the hot folder.

15 Go back to the Fiery server. The job should appear there and be processed.
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Modify pages manually in Fiery Impose Plus

When you use Fiery Impose Plus, you can manually rotate, edit reorder, insert, and delete pages.

Rotate pages
In the Sheet View pane, you can only rotate pages in wire frame mode.
• Do any of the following:

• To rotate a single page, click the Rotate icon on that page.
If you zoomed out too far, you may not see the Rotate icon. You can zoom in until the icon becomes visible.

• To rotate all pages in the job, press the Shift and Ctrl keys and click the Rotate icon on any page.

• To rotate all pages in a certain location on the front side of each duplex sheet, press the Shift key and click the
Rotate icon on any page in that location on any sheet.

• To rotate all pages in a certain location on the front and back sides of each duplex sheet, press the Ctrl key
(Windows) or Cmd key (Mac OS X) and click the Rotate icon on any page in that location on any sheet.

Edit page content
The Enfocus PitStop plug-in for Adobe Acrobat lets you edit the content of pages in a job.

Note: Edit page content before performing sheet-level operations such as adding, duplicating, or deleting sheets.
Editing page content cancels all previous sheet-level operations.

• To see the PitStop documentation, click Help > Plug-In Help > Enfocus PitStop Professional in the Acrobat menu.

Edit page content with PitStop
The Enfocus PitStop plug-in for Adobe Acrobat lets you edit the content of pages in a job.
1 Right-click a sheet in the Page View pane, and then choose Edit Page.

2 Use the PitStop editing tools to edit the document content.
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Reorder pages
You can reorder individual pages manually by arranging them in the main window.
• In the Page View pane, select the thumbnail you want to move, and then drag the page to its new position.

Insert blank pages manually
You can add a blank page to your layout.
• Select the page in the Page View pane where you want to add a page, and then click the Insert Blank Page icon in

the Page View toolbar.

Delete pages
You can quickly delete pages.
• Right-click a page in the Page View pane and choose Delete from the menu that appears.
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VDP in Fiery Impose Plus

In Fiery Impose Plus, Variable Data Printing (VDP) imposition uses many of the features available for a normal
imposition job. However, there are differences between VDP and normal imposition, and differences in the Fiery
Impose Plus window.
A Variable Data Printing (VDP) job consists of one or more variable-data records.

Note: For information on supported VDP formats in Fiery Impose Plus, see the documentation that accompanies
your printer.
You can impose VDP jobs using predefined templates or custom templates created in Fiery Impose Plus.
When you apply a template to a VDP job, the template’s imposition layout is applied in sequence to each record in
the job.

• Each record begins on a new sheet.

• If a record does not fill the sheet completely, Fiery Impose Plus inserts one or more blank pages to compensate
for remaining slots on the sheet surface.

• The number of pages in each record can vary. Fiery Impose Plus inserts blank pages to compensate for
differences in page length among records.

Open or preview a VDP job
You can open a VDP job from the Job Center Held list. To preview a processed VDP job, use the Raster Preview
window.
• Do one of the following:

• To open a VDP job, right-click it in the Job Center Held list.

• To preview an open VDP job, use the Raster Preview window (Actions > Preview).
Previews include any imposition settings applied to the job. The job content display is actual size, organized by
records or finished sets.

Imposing a VDP job
Imposition settings apply to each page of the VDP job. Many VDP imposition settings are similar to those for a non-
VDP job.

Note: Normal, Booklet, and Gangup are the workflows (product intents) available for VDP imposition.
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When you impose a VDP job, note that:

• The Sheet Size menu includes the currently selected sheet size and most recently used sheet sizes.

• The Template menu lets you select a predefined template or a custom template created with Fiery Impose Plus.

• When you create a custom template in the VDP Imposition window, you must have a VDP job open to access the
VDP-only features.

Print control strips for VDP jobs
A control strip identifies absolute surface number, output-set number, surface number relative to start of output-set,
and logical pages for each record.
• Click Marks and then click Define.

Specify booklet, scale, or bleeds for VDP imposition
VDP imposition settings for multi-up booklet, bleeds, and scale differ slightly from the settings for a standard Fiery
Impose Plus job.

Set multi-up booklet for VDP jobs

You can specify a 2 x 2 Unique Booklet when you select Saddle for a VDP job. (This lets you print two records on a
sheet.) For records of different lengths, Fiery Impose Plus automatically adds blank pages based on pagination
requirements.
You can save the settings as a preset that you can select from Virtual Printers or Hot Folders.

1 Select a job in the Held list in Command WorkStation and open Fiery Impose Plus in one of the following ways:

• Select Impose Plus from the Actions menu.

• Right-click the job and select Impose Plus.

2 In the Impose Plus window, click Booklet for the product intent, and Saddle for the binding type.

3 Click Left, Right, or Top for the binding style.

4 To specify sheet size, click Edit beside the Sheet text field.

5 To specify cover settings, click Cover, and then click None, Inside, Outside, or Both Sides in the Front Cover and
Back Cover menus.

6 Specify Layout Orientation, and then click 2 X 2 Unique Booklet for Row & Column.

Note: 2 x 2 Unique booklet is only available for VDP jobs. If you are imposing a PostScript or PDF job, and using
the same template, the setting defaults to 2 x 2 Repeat booklet.

7 Specify other settings as required.
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Set bleeds or scaling in VDP imposition

Setting bleeds in VDP imposition affects trim mark location. By default, Fiery Impose Plus places the trim marks at
the edge of the image. If you apply bleed values for VDP imposition, the trim marks are offset automatically by the
amount of the bleed.

• Do any of the following:

• For Bleed, enter the bleed values in the Horizontal and Vertical fields.

• In the Scale pane, from the Scaling menu, select Scale to Fit, 100%, or Custom.
If you chose Custom, enter a scale factor in the Scale Factor field.

Gangup settings for VDP imposition
For VDP imposition, you can process Gangup printing at either the page level or the record level.
Choose one of the following:

• Single Record Mode - Applies imposition to one record at the same time. Fiery Impose Plus performs Gangup
operation to pages within a single record.

• Multiple Records Mode - Applies imposition to multiple records at a time. Fiery Impose Plus performs Gangup
operation to pages from multiple records.

Gangup VDP Options
VDP Gangup

Availability Earlier version of Fiery
Impose Plus equivalent

Unique Single Record Mode

Multiple Records Mode

Enabled

Enabled

Unique

Multiple Records Gangup

Repeat Single Record Mode

Multiple Records Mode

Enabled

N/A

Repeat

N/A

Unique-Collate Cut Single Record Mode

Multiple Records Mode

Enabled

Enabled

Unique-Collate Cut

Stack and Cut

Repeat-Collate Cut Single Record Mode

Multiple Records Mode

Enabled

N/A

Repeat-Collate Cut

N/A

Duplo - Short Edge Feed Single Record Mode

Multiple Records Mode

N/A

Enabled

N/A

N/A

Duplo - Long Edge Feed Single Record Mode

Multiple Records Mode

N/A

Enabled

N/A

N/A
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Single Record Imposition for VDP jobs

With Single Record Imposition, each record within a VDP job is imposed one record at a time. The same imposition
scheme is repeated for every record.
Any imposed sheet (signature) contains pages from a single record only, and blank pages are inserted if pages from
the record cannot completely fill the sheet.
Single Record Imposition for VDP jobs supports Repeat Gangup, Unique Gangup, and Unique-Collate Cut.

Figure 1: Example of single-record imposition using Repeat Gangup for 8 records, 2 pages per record, 1 row x 2
columns layout, simplex. R = Record, P = Page, S = Sheet.

Figure 2: Example of single-record imposition using Unique Gangup for 8 records, 2 pages per record, 1 row x 2
columns layout, simplex. R = Record, P = Page, S = Sheet.

Figure 3: Example of single-record imposition using Unique-Collate Cut for 8 records, 4 pages per record, 1 row x 2
columns layout, simplex. R = Record, P = Page, S = Sheet.

Figure 4: Example of single-record imposition using Repeat-Collate Cut for 8 records, 4 pages per record, 2 rows x 2
columns layout, 1 row x 2 columns product, simplex. R = Record, P = Page, S = Sheet.

Multiple Records Imposition for VDP jobs

With Multiple Records Imposition, multiple records within a VDP job are imposed onto one sheet. Multiple records
are processed at the same time.
Multiple Records Imposition for VDP jobs supports Multi-record Collate and Cut and Stack. Cut and Stack allows you
to position multiple records on the sheets so that the cut piles can be quickly stacked without further sorting. For a
large job with many records, you can divide the job into sets for easier handling.
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Figure 5: Example of Multi-Record Collate for 8 records, 2 pages per record, 1 row x 2 columns layout, simplex. R =
Record, P = Page, S = Sheet

Figure 6: Example of Cut and Stack for 8 records, 2 pages per record, 1 row x 2 columns layout, simplex. R = Record, P
= Page, S = Sheet

Duplo VDP Gangup

Duplo VDP Gangup layouts support the pagination scheme for the sheet-fed Duplo slitter/cutter/creaser finishing
equipment. The Duplo gangup scheme creates pagination that lets you finish the printed sheets sequentially sheet by
sheet.

Note: For Duplo Gangup layouts, the Style setting is unavailable, and you cannot specify a Front Cover or a Back
Cover.
The available Duplo Gangup layouts are:

• Duplo - Short Edge Feed - Creates a pagination direction that lets you feed the final printed sheet into a Duplo
finisher at the sheet's short edge.

• Duplo - Long Edge Feed - Creates a pagination direction that lets you feed the final printed sheet into a Duplo
finisher at the sheet's long edge.
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Create and publish a finisher layout

In Fiery Impose Plus, you can create a finisher layout based on the configuration of the Duplo DC-618 finisher.
When you create a finisher layout, the layout settings are simultaneously validated against the limitations and
constraints of the finisher. Thus, the preset that you publish is compatible with the finisher. When you apply the
published preset to a job, the finisher can perform the necessary finishing functions on the printed output.

Note: This feature is currently supported with the Duplo DC-618 finisher.

Creating a finisher layout

To create a finisher layout, you must first specify configuration settings in Fiery Impose Plus > Edit > Preferences >
Finishers. After the layout is created, you can publish the layout as a preset. When you publish the preset, it gets
exported to the job queue of the Duplo PC Controller computer. You can apply the published preset to a job.

Note: The unit of measurement can be set in Command WorkStation > Edit > Preferences > Region > Measurement
units. While creating a layout, you can enter measurements in inches, millimeters, or points but the measurements
will be automatically converted to the unit of measurement specified in Command WorkStation Preferences.

Set finisher preferences

1 Select a job in the Held list in Command WorkStation and open Fiery Impose Plus in one of the following ways:

• Select Impose Plus from the Actions menu.

• Right-click the job and select Impose Plus.

2 In Fiery Impose Plus, select Edit > Preferences > Finishers.

Note: On Windows computers, you set Fiery Impose Plus preferences in Edit > Preferences. On Mac computers,
preferences are under the Fiery Command WorkStation menu within the Fiery Impose Plus window.

3 Select the Allow finisher integration check box to sepcify settings in the Finisher Integration section.
You can clear this check box, when the finisher is not used.

4 Select the desired finisher from the Select device list.

Note: You can create a finisher layout with the Duplo DC-618 finisher. Other finishers that are listed under
Select device only support importing a layout or preset generated by the finisher.

5 In PC controller IP, specify the IP address of the computer on which the Duplo PC Controller software is installed.
You can click Test to test the connection between the Fiery server and the computer with the Duplo PC
Controller software.
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Note the following:

• PC controller IP only appears on Windows computers.

• The Duplo PC Controller computer requires a minor change in its configuration to enable the integration
with Fiery Impose Plus. For more information, see the documentation that accompanies the Duplo PC
Controller software.

6 To access the installation folder located on the Duplo PC Controller computer, do one of the following:

• In Preset path, specify the path to the installation folder on the Duplo PC Controller computer.
The installation folder contains configuration files with details about import and export folders that you
created on the Duplo PC Controller computer.

• Click Browse to select the installation folder on the Duplo PC Controller computer and populate the Preset
path field.

You can click Import presets to import the existing presets that are saved on the Duplo PC Controller computer.

Note: The imported presets are available in the Finisher preset list in the Layout settings tab.

7 Specify the number of perforation modules available on the finisher from the corresponding list.

• CPM (Cross Perforation Module)—CPM is an optional module installed on the finisher to support horizontal
or cross perforation. Perforation is performed parallel to the feeding edge. If the job requires horizontal
perforation, a minimum of one CPM module must be available for use on the finisher. You must select the
number of modules available on the finisher to perform horizontal perforation.

• PFM (Perforation Module-Vertical)—Perforation is performed in the direction that is perpendicular to the
feeding edge. If the job requires vertical perforation, a minimum of one PFM module must be available for use
on the finisher. You must select the number of modules available on the finisher to perform vertical
perforation.

• RTM (Rotary Tool Module)—An advanced vertical perforation unit that can perform two perforations at a
time on the right and the left side of the printed output. You can install a maximum of two RTMs on one
finisher.

8 In Barcode Range Min and Barcode Range Max, specify the minimum and maximum barcode range for the
finisher layout.

Note: The barcode is used to identify the preset applied to a job. When you export a preset from the Duplo PC
Controller computer, a barcode number is placed on the sheet when the job is printed. When you insert the
printed output in the finisher, the scanner in the finisher scans the barcode and uses the preset number to
automatically assign the correct layout to the job.

Creating a layout

In Fiery Impose Plus, you can create a layout using a spooled job. In the Settings pane, click the Create layout button
to open the Create Finisher Preset dialog box. You can specify settings in the three tabs—Layout settings on page
63, Crease on page 64, and Perforation on page 64. The applicable range of each setting that you specify is
displayed in the status bar at the bottom of the Create Finisher Preset dialog box. When you specify a setting in the
Create Finisher Preset dialog box, you can preview the changes in the Sheet View pane. If you do not specify the
settings in the Create Finisher Preset dialog box, default values are automatically set. You can navigate between
settings and tabs sequentially. However, if you return to a previous setting or tab, all values and settings that you
specified revert to default values.
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To navigate between settings in tabs, use the arrow buttons on the bottom-left of the Create Finisher Preset dialog
box. You can also use the Tab key to navigate to the next setting and Shift+Tab to return to previous settings.

Specify settings in the Layout settings tab

1 Click View available modules to display the number of modules specified for CPM, PFM, and RTM.
The Finisher model displays the name of the finisher that you have specified in Edit > Preferences > Finishers >
Select device.
For more information, see Set finisher preferences on page 61.

2 To create a preset, do one of the following:

• Select New preset from the Finisher preset list.

• Click Create new using to create a new preset from an existing preset.

You can modify the settings of existing presets and save the changes.

Note: You can also choose existing presets that are imported from the Duplo PC Controller computer.

3 In Job/barcode number, specify the number that corresponds to barcodes that can be displayed on the sheet.
You can view the barcode range in the status bar at the bottom. When you create a new preset, the next
sequential number is automatically assigned to the preset.

Note: Barcodes are device dependent.

4 In Perforation setup, specify the number of horizontal perforation modules in the list on the left and the number
of vertical perforation modules in the list on the right.
Due to the number of slots available on the finisher, if you specify the horizontal perforation as 1, you can select
only 1 as the vertical perforation module. However, if the job does not require horizontal perforation, select 0 in
the horizontal perforation list and you can use up to 2 vertical perforation modules. Select 0 in both horizontal
and vertical perforation lists if the job does not require perforations.

Note: For vertical perforation, the maximum number of modules available for use is determined by the values
that you specify for PFM and RTM in Fiery Impose Plus > Edit > Preferences > Finishers. For more information on
PFM and RTM, see Set finisher preferences on page 61.

5 From the Sheet Size list, select the size of the paper required for the job.
Sheet Size lists only the paper sizes supported by the finisher. When you select a size, you can preview the job on
the selected paper size in the Sheet View pane. Click Edit to select other media-related specifications such as
media type, weight, or color.

6 Select Portrait or Landscape from the Finisher feed direction list to set the feed direction of the sheet.

Note: The preview of the job in the Sheet View pane displays the arrow on the top that indicates the assumed
feeding edge of the sheet.

7 Select the Barcode check box to display the barcode on the sheet when you print the job. If you select this check
box, the barcode that corresponds to the number selected in Job/barcode number is displayed on the sheet. By
default, the barcode is displayed in the upper-right corner.

8 In Finish size, specify the size of the finished job. You can specify the width in the list on the left and the height in
the list on the right.

9 In Row and column, select the number of rows and columns that you want to apply to the sheet.
Depending on the values that you specified in Sheet Size and Finish size, the number of rows and columns that
can fit on the sheet is automatically calculated.
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10 In Gutter, specify the vertical and horizontal gutter. You can set the gutter as either:

• Fixed: Set the same value for the horizontal and vertical gutter.

• Variable: Set different values for the horizontal and vertical gutter.

Note: Gutter refers to the space between two adjacent pages on a sheet.

11 In Layout offset, specify the distance between the top edge (feeding edge) of the sheet and the start of the job in
the field on the left. In the field on the right, specify the distance between the right edge of the sheet and the start
of the job.

Note: You should specify the Layout offset to accommodate the additional space required for finisher marks on
the sheet.

12 Click Next to specify settings in the Crease and Perforation tabs. If the job does not require crease or perforation,
do one of the following:

• Click Apply to apply the settings to the job.

• Click Publish in the Settings pane to generate a finisher preset and export the preset to the Duplo PC
Controller computer.

Specify settings in the Crease tab

1 Select the number of crease lines that you want to apply to the finished product from the No of creases list. When
you select the number of creases, Crease position settings are displayed.

2 In Crease position, specify the position of each crease on the finished product.
Note the following:

• Depending on the number of creases that you selected in the No of creases list, corresponding rows of crease
positions are displayed.

• Crease position is calculated based on the distance from the leading edge of the finish size.

• If you select None in the No of creases list, the Crease position setting is not displayed.

• If there are multiple finished products in the layout, the number of creases that you selected is repeated on
each finished product.

• Vertical creases are not supported.

3 Click Next to specify settings in the Perforation tab. If the job does not require perforation, do one of the
following:

• Click Apply to apply the settings to the job.

• Click Publish in the Settings pane to generate a finisher preset and export the preset to the Duplo PC
Controller computer.

Specify settings in the Perforation tab

You can apply horizontal, vertical, or a combination of horizontal and vertical perforations to jobs depending on
their requirements. You must define a minimum of one pattern for a perforation. The pattern can be either one
continuous perforation line or divided into smaller segments.
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Settings in the Perforation tab are enabled only if you do the following:

• Specify the horizontal and vertical perforation modules in Fiery Impose Plus > Edit > Preferences > Finishers.

• Specify the horizontal and vertical perforation modules in the Perforation setup list in the Layout settings tab.

Specify Horizontal perforation

1 In No of horizontal perforation, select the number of horizontal perforations required by the job.
When you select the number of horizontal perforations, the Y position settings are displayed. For more
information, see Y position on page 65.
Note the following:

• The maximum number of horizontal perforations that you can apply to the job depends on the finish
size.

• If you select None in No of horizontal perforation, the Y position setting is not displayed.

• If there are multiple finished products in the layout, the number of horizontal perforations that you
selected is repeated on each finished product.

2 In No of patterns, select the number of horizontal perforation patterns.
When you select the number of patterns, the pattern definition settings are displayed. For more information,
see Pattern definition on page 65.

Note: When you select the number of horizontal perforations, No of patterns is automatically set to 1. You
can change this value as required.

3 In Tool ID, select the type and shape of perforation depending on the requirements of the job. Tool ID is
device dependent.

Note: If the job requires horizontal perforation, you must first specify the No of horizontal perforation, No of
patterns, and Tool ID settings to define the pattern and position of perforations.

4 In Pattern definition, define the number of segments in each perforation and the position of each segment.
Depending on the number of patterns that you selected in the No of patterns list, corresponding rows of
pattern definitions are displayed.

• Segments: Specify the number of segments required in the horizontal perforation.

• Position: Specify the starting and ending position of each segment of the perforation. Position is
calculated from the right edge of the finish size.

5 In Y position, specify the position of each horizontal perforation.
Note the following:

• Depending on the number of horizontal perforations that you selected in the No of horizontal perforation
list, corresponding rows of Y positions are displayed.

• Y positions are calculated based on the distance from the leading edge of the finish size.

6 In Select pattern, choose from the list of defined horizontal perforation patterns.

Vertical perforation

You can perform vertical perforation using two different mechanical modules: PFM (Perforation Module) and
RTM (Rotary Tool Module). PFM performs continuous, end-to-end perforation but does not support
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segmented perforation. RTM supports segmented perforation and can also perform two vertical perforations on
the right and left side of the printed output simultaneously.
Note the following:

• If you select one vertical perforation module in the vertical Perforation setup list in the Layout settings tab,
you will have the option to use either PFM or RTM. However, if you select two vertical perforation modules
in the vertical Perforation setup list, you can use only RTM.

• If you select two vertical perforation modules in the vertical Perforation setup list in the Layout settings tab,
you must specify settings for both vertical modules in the Perforation tab.

Specify Vertical perforation

1 In Module type, select PFM or RTM depending on the type of job.

2 In PFM L/R or RTM L/R, select the type of perforation to be applied on the left and right side of the sheet.

Note: For RTM, after you specify perforations on the right and left, No of vertical perforation and Segments
are automatically set to 1. You can change these values as required.

3 In No of vertical perforation, select the number of vertical perforations required by the job. When you select
the number of vertical perforations, the Pattern definition settings are displayed.
Note the following:

• PFM supports only one continuous vertical perforation on the left and right side of the sheet.

• For RTM, depending on the number of vertical perforations that you selected, corresponding rows of
pattern definitions are displayed.

4 In Pattern definition, define the position of the vertical perforation. Positions of right and left perforations
are calculated from the right edge of the finish size.

• In X1R and X1L settings, define the position of the perforation on the right and left side of the sheet.

Note: PFM supports only one vertical perforation.

• For RTM, specify the X position of each perforation on the right and left side of the sheet depending on
the number of vertical perforations that you selected in No of vertical perforation.

For RTM, specify the following additional settings:

• Segments: Specify the number of segments required in the vertical perforation.

• Position: Specify the starting and ending position of each segment of the perforation. Position is
calculated from the leading edge of the finish size. Depending on the number of segments selected, a
corresponding number of position settings are displayed.

Note: Only RTM can perform segmented perforation.

Publish the finisher layout

1 After specifying the settings in the Create Finisher Preset dialog box, click either Apply or Apply & Publish.
If you click Apply, the settings are applied to the job. You also have the option to publish the layout as a preset.
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Note the following:

• Diagnostic information, such as informational and warning messages, is displayed at the bottom of the
Settings pane.

• You can also select Edit layout or Clear layout in the Settings pane.

2 Click Publish on the Settings pane and the Publish layout dialog box opens.

3 In the Publish layout dialog box, specify the following settings:

• In Finisher preset name, specify a name for the preset.

• Finisher job number displays the job number as specified in Job/barcode number in the Layout settings tab.
You can choose to auto generate a job number or specify a custom job number.

• Select the Save to finisher’s job queue check box to send the job directly to the job queue of the Duplo PC
Controller computer.

Note: If you do not select this option, the preset is saved in the export folder. The Duplo PC Controller
computer detects the new file, imports and validates the preset, and then adds the preset to its job queue.

• Select the Include thumbnail image check box to include a thumbnail preview of the job when the job is listed
in the job queue of Duplo PC Controller computer.

4 Click Publish.

Published presets are listed in Create Finisher Preset > Layout settings > Finisher preset. You can apply published
presets to different jobs that require the same layout and finishing settings.
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Import Finisher Layout

When you export layout settings defined on a supported cut, trim, crease, or fold finisher to a Finisher Layout file,
you can create Fiery Impose Plus templates with identical layout settings. When you save the new template, you can
apply the layout settings to future jobs without manual setup on the finisher.
By default, the Import Finisher Layout option is not enabled. To enable this option, navigate to the Impose tab of the
Preferences window, then choose Finisher Layout Import and select the Allow importing of finisher layout files
checkbox. Restart Fiery Impose Plus to apply the change.

Note: The Import Finisher Layout feature is supported only on select Duplo finishers, and importing batch finisher
layout files is not supported.
By default, when finisher layout files are imported, they are saved as User Defined (UD) finish size imposition
templates. The finish size set in Fiery Impose Plus matches the dimensions of the cut block defined in the finisher
layout file. You can change the finish size type to Based on Crop Box if the crop box size of the original PDF is same
as the cut block dimensions specified in the imported finisher layout file.
The following table provides a reference of the finisher line types:

Line type Tool ID Sample

Crease 0: down

1: up

Perforation 0: perforation

1: micro-perforation

2: slit-score (half-cut)

3: score (crease)

Fold N/A

Import a finisher layout

1 Select Actions > Import Finisher Layout.
On successful import, an Imported Layout bar is displayed at the top of the Settings panel. The bar displays the
name of the imported finisher layout file. Additional information about finisher-lines is also stored in the Finisher
Layout file. Certain layout settings that are controlled by the Finisher Layout file are grayed out. All settings are
enabled when either the impose template is saved or when the Imported Layout bar on the Settings panel is
closed.
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2 Specify additional settings not included in Finisher Layout file, such as setting the page level to duplex or simplex
or defining the scaling factor.

3 Save the Finisher Layout as a template, a regular imposed job, or a flattened PDF.
If you do not modify the imported file name, it will be shown as the name of the template.

4 Locate a saved template under Settings > Template.

5 Apply the template to jobs with the same finish size and bleed size using either Fiery Impose Plus or workflows in
Hot Folders, Server Presets, Virtual Printers, or Fiery JobFlow.
When applying the template to a job with Fiery Impose Plus, you can view the alignment of the page content and
the fold and perforation finishing lines.

6 After importing the finisher layout file, click the Show finisher layout lines button on the toolbar to display the
finisher lines.
If you save the template at the time of import, the finisher line information is saved along with the Fiery Impose
Plus template and is available whenever the template is loaded.
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PDF and Fiery Impose Plus jobs

Fiery Preview provides a pre-raster image process (pre-RIP) preview and displays PDF and Fiery Impose Plus jobs
that have been spooled, but not processed.
If you have a license for Fiery Impose Plus activated, you can integrate the functions of the combined workflows in
the Fiery Preview window and view the results of your actions before printing.
Fiery Preview supports the following job types:

• PDF-VT

• PDF with Job Properties > Layout settings

• PDF with Mixed media settings

• PDF with Layout and Mixed settings in Job Properties

• Fiery Impose Plus .dbp format

Open a PDF and Fiery Impose Plus job in Fiery Preview
You can view spooled PDFs and Fiery Impose Plus jobs in the Fiery Preview window.
1 In Job Center, select a spooled job in the Held list.

Note: If the job is processed, you will see the job in raster preview mode and have access to limited functions.

2 Choose one of the following ways to open the Fiery Preview window:

• Right-click and select Preview.

• In the Actions menu, select Preview.

• Click the Preview icon in the Command WorkStation toolbar.

• Double-click anywhere in the image displayed in the Job Preview pane.

If the Page View and Settings panes are hidden when you first open the window, click the arrows at the left and right
of the toolbar respectively.

Toolbar icons in Fiery Preview
When you open a PDF or a Fiery Impose Plus job, the Fiery Preview toolbar displays the following controls:

• Select a sheet or page in the Fiery Preview window.

• Drag the preview around in the window

• Show measurement of page elements
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• Zoom In

• Zoom Out

• Toggle Sheet Content toggles between thumbnail view and the wireframe view. The wireframe view shows the
pagination of records.

• Create Subset

• Remove Subset

• Z-fold

Settings pane
In the Settings pane of the Fiery Preview window, you can specify imposition settings, and the changes you make are
displayed in the Sheet View pane.
You can adjust imposition settings with Fiery Impose Plus software.

Note: If the Settings pane is not displayed in the Fiery Preview window, click the arrows in the Fiery Preview window
toolbar. To specify imposition settings, select Booklet or Gangup from the menu at the top of the Settings pane.
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