
Fiery JobMaster-Fiery Impose-Fiery Compose

Fiery Makeready Solutions use one visual reference to integrate labor-intensive document preparation activities at
the sheet and page levels.
Fiery Makeready Solutions consists of the following licensed applications:

• Fiery Impose applies imposition layouts to jobs for custom printing, binding, and trimming. Fiery Impose also
applies impositions to variable data jobs and saves imposed jobs as PDF files.

• Fiery Compose allows you to define the chapter divisions of a job, print ranges of pages on varying types of
media, insert blank media between pages, and insert tab media containing text labels (if the printer supports tab
printing).

• Fiery JobMaster provides advanced PDF-based job preparation tools for scanning, tab creation and insertion,
page numbering, chapter creation, and late-stage editing. It includes all functions of Fiery Compose.

Additionally, the following integrated tool is a standard feature in Fiery Command WorkStation:

• Fiery Preview provides provides a preview of a job, and users can do a soft proof of each sheet surface of a job
before it is processed. The visual interface changes dynamically to display any changes made in preparing
documents for printing.

Adobe Acrobat Pro is available as a separate kit with a valid Fiery Impose, Fiery Compose, or Fiery JobMaster
license. It is recommended that you use the version of Acrobat provided in the kit.
Fiery Makeready Solutions are supported on both Windows and Mac computers. For information about system
requirements, see Configuration and Setup, which is part of the user documentation set.

Activate the Fiery Impose, Fiery Compose, or Fiery JobMaster license
To activate the Fiery Impose, Fiery Compose, or Fiery JobMaster license, you must have a License Activation Code
(LAC). You can activate the license automatically if your computer is connected to the Internet, or manually if your
computer is not connected to the Internet.

Note: To upgrade from Fiery Compose to Fiery JobMaster, you must first activate your Fiery Compose license and
then activate your Fiery JobMaster upgrade license. Do not deactivate your Fiery Compose after upgrading to Fiery
JobMaster. If you deactivate your Fiery Compose, and you attempt to use Fiery JobMaster, a message displays
prompting you to reactivate your Fiery Compose license.

1 In Command WorkStation, right-click a job and choose Impose, Compose, or JobMaster.

2 If you are asked whether to activate the option, click Yes.

3 For more information, see the Fiery Client SW License Help by clicking the ? (Help) icon in the upper-right corner
of the License Activation page.
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Open a job in Fiery Impose, Fiery Compose, or Fiery JobMaster
When you have activated your license, you can start to use Fiery Impose, Fiery Compose, or Fiery JobMaster. Open a
PostScript or Adobe PDF file from Command WorkStation. The job must be in a spooled/held state.

Note: When a job is opened in Fiery Impose, Fiery Compose, or Fiery JobMaster, do not open the same job in Job
Properties.

1 Select a spooled/held job in the Held list of Command WorkStation.
 If you are working with processed jobs on a Fiery server running Fiery system software versions FS100, FS150, or
FS200, you must select Remove Raster before right-clicking the job and selecting Fiery Impose, Fiery Compose,
or Fiery JobMaster. With more recent versions of the Fiery system software, selecting Remove Raster is not
necessary. Once the raster is removed, the job will need to be reprocessed before printing. If you don't want the
job to require reprocessing, select Actions > Preview and the job will open in a raster Preview window.

2 From the Actions menu, select Impose, Compose, or JobMaster.
You can also right-click a job and select Impose, Compose, or JobMaster.

To select a single page of a multi-page document, Option-click (macOS) or Alt-click (Windows) a page in the Sheet
View pane to select the same page in the Page View pane.
If you have activated Fiery JobMaster, for example, you can now acquire scans, edit them, and place them in your
job; edit pages and add page numbering; and insert tabs and edit the tabs and the tab text.

Open a job group in Fiery Impose, Fiery Compose, and Fiery JobMaster

After you have activated your license, you can also start to use Fiery Impose, Fiery Compose, or Fiery JobMaster to
open a job group.

Note: Only PDF Groups are supported on Fiery Impose, Fiery Compose, and Fiery JobMaster.
For more information on creating a job group, see Fiery Command WorkStation Help.

1 Right-click a PDF Group.

2 rom the Actions menu, select Impose, Compose, or JobMaster.
You can also right-click a job and select Impose, Compose, or JobMaster.

Add a new job
You can create a blank new job in Fiery Impose, Fiery Compose, or Fiery JobMaster.
You must have Fiery Impose, Fiery Compose, or Fiery JobMaster licensed on your computer to create a new job. You
cannot create a new job in Fiery Impose demo version.
For example, you can create a job entirely in Fiery JobMaster, including tab and scan jobs. This is useful when you do
not have any digital content already stored on the Fiery server.

1 Click the New Job icon in the Command WorkStation tool bar, or select it from the File menu.
Your new job opens in either Fiery Impose, Fiery Compose, or Fiery JobMaster, depending on the license
activated on your computer.

2 Apply settings as required.
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3 Insert pages from an existing job, if required.
You can only insert pages from the source PDF document. You cannot insert pages that were previously added as
inserted tabs to that job.

Insert pages from the Fiery server, your computer, or a scanner; insert image files
You can insert pages from a job on the Fiery server, or from your computer. In Fiery JobMaster, you can insert image
files, or insert pages from a scanner.
1 Click Actions > Insert PDF or PS File, or click Actions > Insert Server Job. Or, from Fiery JobMaster's Insert menu

at the top of the Page View pane, select Insert Image Files or Insert From Scanner.

2 Do one of the following:

• Browse to the location of the file and click Open.

• For a server job, click the file in the list and click OK.

3 Do one of the following:

• In the Insert Pages dialog box, next to Insert, choose where to insert the new pages: At Start of Job, At End of
Job, After Page, or Before Page, and click Insert.

• To insert specific pages, drag them to the Page View pane and arrange them in the order you want.

User interface customizations saved between sessions
The system saves user interface customizations separately for three product intents: Fiery Impose, Fiery JobMaster,
Fiery Compose, and Raster Preview.
For each of these product intents, the user interface customizations are saved between sessions. When you open a
new session in that same product intent, customizations from the previous session are restored, including:

• position and size of the main window

• user interface settings inside the window, including:

• sizes of the Page View, Sheet View, and (for Fiery JobMaster) Job Summary panes

• expand/collapse state of collapsible panes: Page View, Sheet View, and (for Fiery JobMaster) Job Summary
panes

• zoom level of Page View thumbnails and Sheet View pages

Note: The system saves your customizations for your initial product intent. When you close Fiery JobMaster, Fiery
Impose, or Fiery Compose, settings to be restored are saved for that product intent, and are applied the next time
you open that product intent. Customizations are not applied when you switch between product intents: for
example, between Gangup (an Impose mode) and Compose. Customizations saved for one product intent (for
example Compose) are not applied the next time you launch another product intent (for example Impose); rather,
the applied customizations for Impose are from the previous time you closed Impose.
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When you open Raster Preview, the image area is scaled to fit. Persistent settings in Raster Preview mode are:

• size and location of main window

• window maximized/restore state

• Page View thumbnails collapse/expand state, zoom level, and pane size

Set Fiery Impose and Fiery JobMaster preferences
Preferences lets you set the path to temporary files, defaults for converting PostScript to PDF, scaling, the default
finish size for imposed jobs, and more.
In Windows, you set Fiery Impose and Fiery JobMaster preferences in Edit > Preferences. On macOS, preferences are
under the Fiery Command WorkStation menu within the Fiery Impose or Fiery JobMaster window.
To use dark mode on a Mac computer, make a setting in Fiery Command WorkStation preferences. For more
information on dark mode, see Fiery Command WorkStation Help.

About user preferences

To select user preferences, select Edit > Preferences.
Under General, set these items:

• the default settings for PS to PDF conversion

• allow multitasking with Fiery Command WorkStation

Under Impose, set these items:

• the default finish size for imposed jobs

• the default scale values for imposed jobs

• the imposition template path

Under JobMaster, choose these items:

• whether to add chapter starts to files dropped into Page View

• whether to check PDF documents for scanned content

• whether to show the scanned content message

• the default application used to edit images in Fiery JobMaster

Under Finishers, specify the following:

• Select the Allow finisher integration check box to enable the finisher integration workflow using which you can
apply, create, and publish finisher presets.
When you select Allow finisher integration, the following are enabled:

• Apply Finisher Preset option in the Actions menu.

• Finisher Preset button in the Settings pane.
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Note the following:

• If a finisher is not used, you can clear this check box.

• Allow finisher integration does not apply to finishing devices that support only setting a registration mark and
barcode.

• Select device - Select the finishing device from the list.
Depending on the finishing device that is selected, you can perform one or a combination of the following tasks:

• Set a registration mark and barcode on page 49

• Apply a finisher preset on page 59

• Create a finisher preset on page 62

Note: Tasks are device-dependent, and you can perform these tasks only if supported by the selected finishing
device.
After specifying settings in the Finishers tab, restart the application to apply the changes.
If you have selected a finisher, specify the following additional settings:

• PC controller path - The path to the installation folder on the Duplo Controller computer. Click Test to test the
connection between the Fiery server and the computer with the Duplo PC Controller software.

• In the Available finisher module section, you can select any of the following, depending on your finisher:

Finisher
module

Description Supported
finisher

CPM The Cross Perforation Module (CPM) is an optional module installed on the
finisher to support horizontal or cross perforation and horizontal scoring.
Perforation is performed parallel to the feeding edge. If the job requires horizontal
perforation, a minimum of one CPM module must be available for use on the
finisher. To perform horizontal perforation, you must select the number of
modules available on the finisher.

• Duplo
DC-618

CPM The Cross Tool Module (CPM) is an optional module installed on the finisher to
support horizontal or cross perforation. Perforation is performed parallel to the
feeding edge. If the job requires horizontal perforation, a minimum of one CPM
module must be available for use on the finisher. To perform horizontal
perforation, you must select the number of modules available on the finisher.

• Duplo
DC-648

CRM The Creaser Up Module (CRM) allows crease up (mountain), in addition to
standard crease down (valley), horizontally across the sheet.

• Duplo
DC-648

OSM The Optional Slitter Module (OSM) provides up to 8 slits per sheet in combination
with standard slitter modules.

• Duplo
DC-648
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Finisher
module

Description Supported
finisher

PFM In the PFM (Perforation Module - Vertical) module, perforation is performed in
the direction that is perpendicular to the feeding edge. If the job requires vertical
perforation, a minimum of one PFM module must be available for use on the
finisher.

To perform vertical perforation, you must select the number of modules available
on the finisher.

• Duplo
DC-618

RTM RTM or the Rotary Tool Module is an advanced vertical perforation unit that can
perform two perforations at a time on the right and the left side of the printed
output. A maximum of two RTMs can be installed on one finisher.

• Duplo
DC-618

• Duplo
DC-648

• Barcode range - The minimum and maximum barcode range.

Under Cache, set these items:

• allow Command WorkStation to store information locally by selecting the check box

• the cache path

Choosing Adobe Acrobat Distiller settings for PS to PDF conversion

In Windows, select Edit > Preferences > General to choose Adobe Acrobat Distiller settings for converting PostScript
files to PDF. On macOS, preferences are under the Fiery Command WorkStation menu within the Fiery Impose or
Fiery JobMaster window.
Select Use server conversion, if supported to allow the Fiery server to convert the jobs on the server rather than on
the user computer, and to select the PDF setting that you want to use. Select Use default server settings to allow the
Fiery server to use its own default profile.
Select Use selected job options file to allow users to browse and upload their own profile. Server conversion is often
faster than downloading the file to the client computer for conversion, and then re-uploading it to the Fiery server
afterward. However, this option is not recommended in the following scenarios:

• Licensed fonts, which are installed only on the user's computer, are required for conversion.

• If a newer Adobe Acrobat version is available, the conversion must be done with the newer version to support
the new Acrobat features.

• You want to ensure that the Fiery server resources are allocated for processing only, not for file conversion.

• Users may be connected to a previous version of the Fiery server, which does not support server side conversion.

Default scale value

For the Based on Crop Box finish size, Default scale values for imposed jobs can be either Do not scale or Scale to fit.
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For the User Defined finish size, Default scale values for imposed jobs can be any of the following:

• Do not scale (100%)

• Fit finish size proportionally

• Fill finish size proportionally

• Fit bleed size proportionally

• Fill bleed size proportionally

In the diagrams below, the red dotted line shows the finish size, and the green dotted line shows the bleed size.

1 Fill

2 Fit

1 Fill finish size

2 Fill bleed size
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1 Fit fiinish size

2 Fit bleed size

Set imposition scale and finish size

In Preferences > Impose, Default scale values for imposed jobs sets the default scale factor when Fiery Impose starts.
Finish Size is based on the PDF crop box or trim box settings.
1 For Finish Size, click Based on Crop box or User Defined.

• Based on Crop Box, the default and legacy Fiery Impose workflow, depends on the PDF crop box.

• User Defined allows Impose to detect the trim box settings, when present within the document, and use these
as the default finish size. It does not depend on document size and crop box.

2 For Default scale values for imposed jobs, choose a scale setting as described in Default scale value on page 6.

Configure default device profile for finisher

You can select a finisher device profile to define default barcode format and registration mark type.
Duplo finishers that support three-digit barcodes extend the number of total programmable jobs to 250. A
programmable job is a customized cut, slit, and/or fold program based on gangup layout.

Note: A finisher configured for three-digit barcodes accepts the range 1-99 as 001-099 and not as 01-99.

1 In Windows, select Edit > Preferences. On macOS, preferences are under the Fiery Command WorkStation menu
within the Fiery Impose or Fiery JobMaster window.

2 Click the Finishers tab in the column on the left.

3 In the Finisher configuration section, select the desired profile of the finisher from the Select device list.

Note: When you change between barcode formats, any previously saved jobs and/or Impose templates are not
affected.
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Adding chapter starts automatically

You can add chapter starts by dragging and dropping files into Fiery JobMaster. You can also set a preference to not
add chapter starts.
A chapter start is automatically added to the first page of the added file, when you drag a file onto Page View in the
Fiery JobMaster window. When multiple PDF files are inserted, the chapter start is added to the first page of each
PDF file.

Note: If you do not want a chapter start added, insert the file using the Insert menu.

Note: In Windows, to set a preference to not add a chapter start, select Edit > Preferences. On macOS, preferences
are under the Fiery Command WorkStation menu within the Fiery Impose or Fiery JobMaster window. From the
window that appears, select JobMaster in the left column. Under Chapter Starts, uncheck the box next to Add
chapter start when dragging file into page view.

Change the location of user-created imposition templates

You can change the location where Fiery Impose stores user-created imposition templates.
You control where Fiery Impose loads user-created imposition templates (after closing and re-opening Fiery
Impose), and where the templates are stored when the user saves one.

Note: You cannot hide the stock templates; they are always shown.

1 In Windows, select Edit > Preferences. On macOS, preferences are under the Fiery Command WorkStation menu
within the Fiery Impose or Fiery JobMaster window.

2 From the column at the left, select Impose.

3 Click Browse and navigate to the desired folder.

4 Click Select Folder.

Check for scanned content

By default, when you insert a PDF document into Fiery JobMaster, the document is checked for scanned content.
If inserted PDF documents contain scanned content and if the preference for checking scanned content is enabled, a
message asks whether you want to review and edit the scanned images. Only pages that contain scanned images are
presented to you for editing. However, both checking for scanned content and showing the scanned content message
are preferences that you can turn off.

Note: If you drag-and-drop a document onto Page View, Fiery JobMaster does not check the document for scanned
content.

1 In Windows, select Edit > Preferences. On macOS, preferences are under the Fiery Command WorkStation menu
within the Fiery Impose or Fiery JobMaster window.

2 From the column at the left, select JobMaster.

3 Clear the checkbox next to Check inserted PDF documents for scanned content and/or Show scanned content
message.
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If Check for scanned content is cleared, then regardless of the setting of Show message, the scanned content
message will not be shown because Fiery Impose does not know that there is scanned content.

Sheet selection

The sheet range edit box in Sheet View allows you to input a sheet number to navigate to a specific sheet.

PS to PDF conversion

The native format of Fiery Impose, Fiery Compose, Fiery JobMaster, or Fiery Preview is PDF. If a PostScript file is
open in one of these applications, the PS to PDF Conversion converts the job to PDF before any other actions are
performed. When you save the opened PostScript job, the PDL of the saved job appears as a PDF in the Held queue.
To turn on the PS to PDF Conversion option, go to the General tab of Preferences. Select PS to PDF Conversion.
When Use server conversion if supported is selected, you may choose either Use default server settings or Use
selected job options file.

Note: Adobe Distiller must be installed on the server to use default job option settings.
When you choose Use selected job options file, select Browse to view available files. If Adobe Distiller is installed on
the client, you may select any job option installed in Adobe Distiller job options folder.

PS to PDF conversion on macOS

With macOS 10.14.5 and later, you must grant permission to Command WorkStation to access Acrobat Distiller to
convert PS files to PDF.
When you open a PS file in Fiery Impose, Fiery Compose, or Fiery JobMaster for the first time, click Allow in the
dialog box to grant permission to Command WorkStation to allow Acrobat Distiller to perform the conversion.
If you deny permission, current and future conversions will fail. To enable conversion, you will need to make changes
in the Security & Privacy window.

1 Close all Fiery applications.

2 Close Adobe Acrobat Distiller.

3 Go to System Preferences > Security & Privacy > Privacy > Automation

4 Click the lock icon in the bottom-left corner and enter your password.

5 In the list of applications, find Fiery Command WorkStation.app.

6 Select Acrobat Distiller.app to enable Command WorkStation to access Acrobat Distiller.
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Fiery Impose

Fiery Impose applies imposition layouts for special printing and binding needs. You can also impose variable data
printing jobs when you use Fiery Impose. You can use predefined layouts for common impositions or create custom
layouts.
You can do any of the following in Fiery Impose:

• Place multiple pages on a single sheet

• Specify how many rows and columns of pages to lay out on a sheet

• Set the placement of pages on a sheet

• Define the location of folds, cuts, and other elements with printer's marks

Note: If you have a license for Fiery JobMaster, you can also apply advanced job preparation tasks to your job in the
same workflow.

Fiery Impose license

The client computer must have an activated Fiery Impose license to use the full functionality of Fiery Impose.
Without an activated license, Fiery Impose runs in Demo mode, which:

• Applies a watermark to print jobs

• Lets you save imposed jobs in .dbp format to the Fiery server

• Does not save imposed jobs in Adobe PDF format to a hard drive or Fiery server

Access Fiery Impose
You can access Fiery Impose directly from Command WorkStation or from the Job Properties dialog box for a
selected job.

Note: You can open a PostScript, Adobe PDF (Portable Document Format), or VDP file, but it must show a spooled/
held status.

Make a job spooled or held

A job must be spooled or held to be opened in Fiery Impose.
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• Do one of the following:

• For a processed or held job, select the job in the Held list.
If you select a processed or held job and choose Actions > Preview, the job opens in the Raster Preview window.

• For a printed job, select the job in the Printed list and click Actions > Hold.

Access Fiery Impose from Command WorkStation

You can open a job in Fiery Impose directly from Command WorkStation.
1 Select a spooled/held job in the Held list of Command WorkStation.

2 Click Impose in the Actions menu.

Access Fiery Impose from Job Properties

When you open a job in the Fiery Impose window from Job Properties, the job appears in wireframe view in the
Sheet View pane. Fiery Compose settings and product intent controls in the Settings pane are not available.
1 Do one of the following:

• Click a spooled/held job in the Held list.

• For a Hot Folder, click the Hot Folder in the Fiery Hot Folders Console.

2 Click Actions > Properties.

3 Click the Layout tab, and then click Impose.

4 Click Edit Impose Template.
If you want to edit the Fiery Impose template to create a custom template, the Fiery server must support Fiery
Impose, and you must have the appropriate license.

Imposition layouts
Fiery Impose provides predefined layouts for common impositions such as booklets and brochures. You can also
create and save custom layouts.
Fiery Impose supports layouts of up to 625 pages per sheet (1250 pages duplex), in a matrix of up to 25 rows by 25
columns. (Further limits may apply depending on the server you are connected to.) Gangup printing methods
support all layout of rows and columns. Binding methods (Saddle, Nested Saddle, Perfect) support only the 1 x 2, 2 x
1, and 2 x 2 layouts.
The items below all affect the layout of the job.

Duplex printing

Not all printers support duplex printing, and of those that do, implementations can vary. Fiery Impose supports
duplex printing that corresponds to the print options of the printer.
See Duplex settings in Fiery Impose on page 43.
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Gutter sizes

Fiery Impose defines the locations of gutters for you according to the layout and sheet size governing the imposition
of the job. For example, perfect-bound jobs typically require larger gutters than saddle-stitched jobs, in order to
provide room for trimming off the spines and gluing signatures together when the book is bound.
See Set Gutters on page 36.

Setting margins

The size and location of the margin (the area between the outside edge of a group of imposed pages and the edge of
the sheet) depends on the printer associated with the job. You cannot set custom margins. But you can use Scale to
Fit to re-size the content on the sheet. Also, the Finish Size setting provides different options for setting the content
with regard to the trim size.

Understanding imposition layouts

Fiery Impose arranges the pages of your application-specific file in the correct order and orientation for printing and
a variety of binding styles to produce a bound book.
Commercial offset printers and web presses use wide rolls of paper and large printing plates capable of imaging
numerous pages on a single sheet. Printers might image up to 32 full-size pages on a single press sheet, a process
inherently faster than printing a single page at a time. Fiery Impose allows you to image multiple pages on a single
sheet, but the output devices it supports are digital copiers, rather than traditional printing presses. The paper on
which a job is imaged is referred to as the sheet.
The printed sheet is folded into something resembling a booklet with connected pages. The folded sheet, called a
signature, is then trimmed to the finished size.
For pages to appear in normal reading order and position in the final booklet, their ordering and positioning on the
sheet must differ from the normal book-reading order. Some pages must be printed upside down on the sheet in
order for them to appear right-side-up in the final booklet, and pages must also be printed out of numerical
sequence on the sheet in order for them to appear in the correct numerical sequence in the final booklet.

Make a folding model

You can make a folding model of a signature to show how the pages would be laid out on the sheet and how the sheet
would be cut and folded.
1 Fold a sheet of standard size paper in half horizontally, so the top edge of the sheet meets the bottom edge.

2 Fold the paper again vertically, so the left edge of the sheet meets the right edge.

3 Position the signature with the vertically folded edge to the left and the horizontally folded edge across the top.
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4 Page through the folded signature as if it was a book you were reading.
a) Number each page sequentially, on both front and back, starting with page 1 on the front (the front cover) and

page 8 on the back (the back cover).

b) Underline each number to highlight the page orientation.

5 Unfold the piece of paper.
The image below shows both sides of the paper.

The result is a model of the layout for an 8-page signature. Note the following:

• The folds subdivide the sheet into areas representing pages in the final booklet.

• Page numbers do not appear in book-reading order.

• Some page numbers are upside down.

Adobe PDF Print Engine processing in Fiery Impose and Fiery Compose or Fiery JobMaster

Fiery Impose and Fiery Compose, or Fiery JobMaster support Adobe PDF Print Engine, a PDF-based processor that
allows direct processing of PDF jobs without conversion to PostScript.
You can turn on the PDF Print Engine in Configure in Command WorkStation, and you can turn it off on a per-job
basis in Job Properties.
If Sheet Size is specified through Mixed media in Normal, Booklet, or Gangup product intents, then the job is
processed through CPSI (Configurable PostScript Interpreter) rather than through the PDF Print Engine.

Note: Sheet Size changed in Compose product intent is supported.
These restrictions apply for imposed jobs in Job Properties:

• N-up jobs with the Print border option

• 1-up Perfect binding jobs inside the Booklet layout option

• Variable Data files other than PDF/VT

Jobs using non-supported features are processed through the PostScript interpreter.
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Starting with Fiery FS600/600 Pro and later, PDF Print Engine imposition processing is supported for variable data
jobs for PDF/VT files with the following exceptions:

• Auto Page Rotation

• Blank Page Text

• Covers

• Creep

• Demo marks

• Duplo binding type

• Mixed page sizes

• Mixed record lengths

• Page range

• Record range

• Sheet range

• Subset Chapters

• Subset Finishing

• Watermarks

Binding methods

A book layout also specifies the means by which sheets are gathered and bound. Three standard methods are saddle
stitch, perfect binding, and nested saddle.
The binding method affects the order in which pages are placed on the sheet. Your imposition settings must specify
the method by which the finished job will be bound to achieve the correct layout and finished output.

• Saddle stitch: Signatures are folded together as a group, and then stapled or stitched along the center fold, which
forms the spine of the booklet.

Callout Refers to

1 Saddle (left) binding

2 Saddle (right) binding

3 Saddle (top) binding

• Nested saddle: Combines saddle stitch and perfect binding methods. The signatures are folded together in
groups. Each group forms a subset. The subsets are then stacked one on top of another and glued, as with perfect
binding. When you specify nested saddle binding for a booklet in Fiery Impose, the sheets/subset setting allows
you to specify the number of folded sheets in a group (subset). The cover is usually printed as a different job
because it is printed with different paper stock and different imposition layout and sheet size.
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Callout Refers to

1 Nested Saddle (left) binding

2 Nested Saddle (right) binding

3 Nested Saddle (top) binding

• Perfect binding: Separate, folded pages are printed and stacked in booklet order. Finished pages are trimmed and
then glued adjacent to one another. The cover is usually printed as a different job because it is printed with
different paper stock and different imposition layout and sheet size.

Creep

Creep is the shifting position of the page in a saddle-stitched bind. Creep moves the inside pages away from the
spine.
All books and brochures use a sheet that is folded to create separate page areas. Because the sheet itself has some
thickness, each fold causes a very small incremental shift in the location of the edge of each page relative to the
others. The result is that the edges of pages furthest from the saddle's innermost fold seem to move away from the
edges of pages closest to the innermost fold. As the number of pages in the saddle increases, so does the amount of
this shift. To counteract the effects of this shift, the bindery trims the edges of the finished book to a common edge.

Trimming the bound pages resolves only part of the problem, however, as the edges of pages move, so do the content
areas imaged on them. The apparent shift of content area caused by folding a sheet multiple times is known as creep
or binder's creep. The effect of creep is that the content area of pages closer to the innermost fold in a saddle appear
to move towards the outer margins of the page.
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1 Creep

Creep becomes more noticeable as the number of sheets in a saddle increases, and its effect is most noticeable on
pages farthest from the center fold of the saddle. Consequently, a book layout must also specify the number of sheets
in each saddle because the number of sheets in each saddle affects the amount of creep that needs to be accounted
for.

Adding blank pages to adjust layout

Fiery Impose and Fiery Compose allows you to add blank pages, and also inserts blank pages automatically where
necessary for the imposition layout you select.
A book layout must adjust the placement of pages according to the total number of pages in the job. If the total page
count is not an even multiple of the number of pages in the layout, one signature may be laid out, typically with
blank pages, to accommodate the discrepancy.
The blank pages that are inserted automatically are called implicit blank pages. Because the implicit blank pages are
not part of the original working document, you can choose to show the implicit blank pages or not.

• To show implicit blank pages, select Show Implicit Blanks from the View menu in Fiery Compose.

Depending on the Row and Column setting, as many as seven blank pages may be created. (For example, seven blank
pages may be created for a 2X2 layout).

Preview a job for imposition
In the Command WorkStation Preview window, you can display sheet dimensions and navigate among the sheets of
an imposed job.
When you select a job for imposition in Command WorkStation, the job opens in the Preview window. Jobs appear
as thumbnails of the sheet in the Sheet View pane, either displaying the content or in wireframe view. If you select a
page in Page View, it becomes selected in Sheet View.
For more information about previewing jobs in Command WorkStation, see Fiery Command WorkStation Help.

View and measure sheet dimensions

Use the Measurement tool to display basic sheet dimensions, to determine distance from a point of origin to a
specific corner or edge of the page and sheet, and to change the point of origin (reference point).
1 Click the Measurement tool icon.
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2 Move the cursor around a page to make predefined Hot Spots appear.
Hot Spots are indicated by a horizontal or vertical line of red dashes.

3 Press the Ctrl key (on Windows) or the Cmd key (on macOS) and point and click to select a page.
The nine possible reference points for the page appear.

4 Point and click to select a desired reference point. When it is selected, the reference point appears as a red square.

View sheets of imposed jobs

You can view and navigate to the sheets of an imposed job by dragging or by sheet number.
• Do one of the following:

• Drag with the Drag tool to scroll across the sheets of the job.

• Click the Sheet number display at the bottom of the Sheet view and then enter a sheet number in the Go To
Sheet dialog box.

Imposing a job

To impose a job, open the job with Fiery Impose and apply a template.
Fiery Impose lets you choose from the predefined templates or create a custom template by changing the imposition
settings and saving them. You can work in either wireframe view or thumbnail content view in the Sheet View pane.
You can also import your own templates or specify imposition settings.
If you specify imposition settings, you first choose one of four workflows (product intents):

• Compose - For specifying settings in Fiery Compose before printing. This is for working with documents with
paper sizes defined by the printer driver and source application. Allows you to build a job using Fiery Compose
features.

• Normal - For 1-up imposition where clipping and printer's marks may be required.

• Booklet - For creating booklets of various types.

• Gangup - For creating various gangup pagination schemes.

Fiery server system pages are designed for administrative, informational purposes only. You cannot impose pages
such as configuration, calibration, test pages, post-flight reports, and PANTONE books and charts.

Booklet Maker settings in Fiery Impose

You can use Fiery Impose to open a job with Booklet Maker settings, and then preview or modify the imposition
layout. Fiery Impose translates and maps all Booklet Maker settings to Fiery Impose commands. See Booklet Maker
Help in Fiery Command WorkStation Help.

Note: After you edit a job in Fiery Impose, you cannot edit it in Booklet Maker.
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Imposition templates

Fiery Impose provides predefined templates. You can also create custom templates.
Imposition templates fall into three types: Normal, Booklet, and Gangup:

• Predefined Normal templates include Default Template and 1-up full bleed.

• Predefined Booklet templates include 2-up perfect, 2-up saddle, and 4-up head to head.

• Predefined Gangup templates include 3-up trifold brochure, 4-up gate fold, 4-up z fold.

Note: The default predefined imposition templates use the Based on Crop Box finish size setting.

Note: Normal, Booklet, and Gangup templates list factory templates at the top followed by custom templates. Both
factory templates and custom templates are sorted in alphanumeric ascending order.
One way to create a custom template is by changing the settings in a predefined template. Select the template, make
changes, and save the template with a new name. The new settings are applied immediately. You must have a Fiery
Impose license to save a template.
In the Preferences dialog box, you can set a path to the folder or directory where you want to store custom
templates. This setting is on the Impose panel, under Imposition Template Path.
Imposition templates can also be edited from Hot Folders, Job Properties, Virtual Printers, and Presets, if you have a
Fiery Impose license.

Note: The User Defined finish size workflow requires PDF source files. PostScript files are not supported.

Support for User Defined and Based on Trim Box finish size templates

Custom imposition templates can be created with User Defined and Based on Trim Box finish size settings.
The templates can be used in any job submission method or workflows including Fiery Impose, Fiery Hot Folders, a
Fiery server running Fiery system software FS200 Pro or later, or a client computer connected to a Fiery server
running Fiery system software FS200 Pro or later (through Virtual Printers, Job Properties, and Server Presets).

Note: Integrated Fiery servers running Fiery system software FS200 do not support the User Defined or Based on
Trim Box finish size for custom imposition templates.
The Fiery Impose license must be activated on the client computer and/or at the Fiery FS200 Pro (Windows-based)
server when setting up a workflow. The following table explains where the Fiery Impose license needs to be activated
for User Defined and Based on Trim Box finish size workflows:

Table 1: License Activation for templates with User Defined and Based on Trim Box finish size

Fiery server
System
Software

License Activation Supported Workflow

Server
License

Client
License

Job
Properties

Server
Presets

Virtual
Printers

Hot Folders

FS200 Pro
(windows-
based) or
later

Yes Yes Supported
(1,3)

Supported
(3)

Supported
(2)

Supported
(3)

Yes No Supported
(1)

Supported Supported Not
Supported
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Fiery server
System
Software

License Activation Supported Workflow

Server
License

Client
License

Job
Properties

Server
Presets

Virtual
Printers

Hot Folders

No Yes Not
Supported

Not
Supported

Not
Supported

Supported
(3)

No No Not
Supported

Not
Supported

Not
Supported

Not
Supported

FS200, FS150
Pro and
earlier Fiery
servers

Yes Yes Not
Supported

Not
Supported

Not
Supported

Supported
(3)

Yes No Not
Supported

Not
Supported

Not
Supported

Not
Supported

No Yes Not
Supported

Not
Supported

Not
Supported

Supported
(3)

No No Not
Supported

Not
Supported

Not
Supported

Not
Supported

(1) When the User Defined finish size template is created on the
Fiery server then a Server Preset must be created in order to
have access from Job Properties.

(2) Virtual Printer workflow is only available if the User Defined
finish size template is created on the Fiery server.

(3) When Job Properties, Server Presets, or Hot Folders
workflows based on User Defined finish size are set up on a
client computer, the workflows can only be accessed on that
client computer.

The following table explains where the Fiery Impose license needs to be activated for Crop Box finish size workflows:

Table 2: License Activation for templates with Crop Box finish size

Fiery server
System
Software

License Activation Supported Workflow

Server
License

Client
License

Job
Properties

Server
Presets

Virtual
Printers

Hot Folders

FS200 Pro
(windows-
based) or
later

Yes Yes Supported Supported Supported Supported
(4)

Yes No Supported Supported Supported Not
Supported

No Yes Supported
(4)

Supported Not
Supported

Supported
(4)

No No Not
Supported

Not
Supported

Not
Supported

Not
Supported
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Fiery server
System
Software

License Activation Supported Workflow

Server
License

Client
License

Job
Properties

Server
Presets

Virtual
Printers

Hot Folders

FS200, FS150
Pro and
earlier

Yes Yes Supported Supported Supported Supported
(4)

Yes No Supported Supported Supported Not
Supported

No Yes Supported
(4)

Supported
(4)

Not
Supported

Supported
(4)

No No Not
Supported

Not
Supported

Not
Supported

Not
Supported

(4) When Job Properties, Server Presets, or Hot Folders
workflows based on Crop Box finish size are set up on a client
computer, the workflows can only be accessed on that client.

Apply an Imposition template

You apply a custom template the same way as a predefined template.
1 Click the arrow to the right of the Template field at the top of the Settings pane to open the Template browser.

2 Click the name of the template you want to use.

The new settings are applied immediately when you select a template.

Save a custom Imposition template

You can save a custom template if you have a licensed version of Fiery Impose. It is a good idea to use a descriptive
name for the custom template.
1 Create a custom template.

2 Click the Save icon.

3 Type a name for the settings file in the Save Template dialog box.

Delete a custom template

You can delete a custom template. However, the currently selected job retains the deleted template settings until you
select another template or specify new imposition settings.
1 Select the template you want to delete from the Template menu.

2 Click the Delete Template icon.
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Save an imposed job

You can save an imposed job as a regular imposed job or "flattened" PDF on the Fiery server or local disk.
Saving a job as a "flattened" PDF allows you to print the job or file on different printers that may not have a processor
imposition capability. The flattened PDF can easily be sent to customers for remote signature level proofing.
See Set Trim marks on page 48.

Note: Fiery Impose cannot save a VDP imposition job in Adobe PDF format.

Save a job as a regular imposed job

When you save as a regular imposed job, you save the job to the Fiery server with extension .dbp with the job ticket.
You can then reopen the job and make changes.
1 Choose Save from the File menu.

2 Next to Where, choose a place on the Fiery server. Next to Format, make sure the Flattened box is not checked.

Save a job as a flattened PDF

When you save as flattened PDF job/file, you can save back to the Fiery server or local disk and archive the imposed
PDF for future reprinting.

Note: When you save as a flattened PDF, you might want to give the job a new file name to avoid over-writing your
original PDF file.
In Fiery Impose, a flattened PDF does not include tab and blank sheet pages, but does include implicit blank pages.
When you save a job, the save dialog box remembers where you saved it and whether you saved as a flattened PDF,
and uses these options the next time you save a job.

1 Choose Save from the File menu.

2 Next to Save as, type the filename.

3 Next to Where, choose the location to save the file.

4 If desired, click Settings next to the filename. Set any of the following for Rotation and Security.

• Rotation - for the Front and Back of the signature

• Security - for the Adobe PDF

5 Click OK.
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Imposition template reference

Fiery Impose provides predefined templates. The settings that a template covers depend on the specific template.

1-up full bleed template

The 1-up full bleed layout prints one page per sheet. Marks indicates where to cut the paper so that the color content
extends to the edge of the paper. The following settings apply for this layout:

• Bleed: Apply Both checked

• Trim Marks: Black, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Fold Marks: Black, Dotted 1/2 pt. wide, 0.2222 inch long marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Normal template setting

The 1-up full bleed layout has no page number restrictions.

2-up perfect template

The 2-up perfect template creates signatures for a perfect-bound book, with each sheet folded once and stacked on
top of one another. The following settings apply for this layout:

• Duplex

• Bleed: Apply Both checked

• Trim Marks: Black, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Fold Marks: Black, Dotted 1/2 pt. wide, 0.2222 inch long marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Perfect binding

The 2-Up perfect layout is for jobs that have multiples of four pages, but you can use it with jobs that have any
number of pages. Fiery Impose adds additional blank pages as necessary. Pages are ordered in groups of four so that,
when folded, each sheet has four sequential pages.

Fiery JobMaster-Fiery Impose-Fiery Compose 23



Note: The Creep adjustment is not available in this template.

2-up saddle template

The 2-up saddle layout creates sheets for a saddle bound book. All of the sheets are folded together, one inside the
other. The following settings apply for this layout:

• Duplex

• Bleed: Apply Both checked

• Trim Marks: Black, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Fold Marks: Black, Dotted 1/2 pt. wide, 0.2222 inch long marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Saddle stitch binding
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The 2-up saddle layout is for jobs that have multiples of four pages, but it can be used with jobs that have any
number of pages. Fiery Impose adds additional blank pages as necessary. Pages are ordered so that, when sheets are
folded and stitched together, the pages are sequential.

3-up trifold brochure template

The 3-up trifold brochure layout consists of a single sheet folded into three sections. Although the three sections are
the same width, the space between each section varies so that the leftmost panel can be folded over the other two
panels. The following settings apply for this layout:

• Duplex

• Trim Marks: Gray, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Gangup Unique

The 3-up trifold brochure layout is for jobs that have six pages or multiples of six pages, but you can use it with jobs
that have any number of pages. Fiery Impose adds additional blank pages as necessary.
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The 3-up trifold brochure is usually folded as shown in the following illustration.
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4-up gate fold template

The 4-up gate fold layout is used most often for a four-panel brochure. The finished brochure unfolds to double, then
four times the original size. The following settings apply for this layout:

• Duplex

• Bleed: Apply Both checked

• Trim Marks: Gray, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Gangup Unique

The 4-up gate fold layout is for jobs that have multiples of eight pages, but you can use it with jobs that have any
number of pages. Impose adds additional blank pages as necessary.
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The 4-up gate fold is usually folded as shown in the following illustration.

4-up head to head template

The 4-up head to head layout is for booklets created from a layout of four pages on each side of the printed sheet.
Rotating the two topmost pages lets you fold the signature both horizontally and vertically, and trimmed. The
finished booklet has all pages in the correct order and rotation.
The following settings apply for this layout:

• Duplex

• Bleed: Apply Both checked

• Gutters

• Trim Marks: Black, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Fold Marks: Black, Dotted 1/2 pt. wide, 0.2222 inch long marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Saddle stitch binding

The 4-up head to head layout is for jobs that have multiples of eight pages, but you can use it for jobs that have any
number of pages. Fiery Impose adds additional blank pages as necessary. Pages are ordered so that, when sheets are
folded with two folds at 90 degrees, trimmed, and stitched together into signatures, the pages are sequential.

Note: Although this layout requires two folds, the template applies a fold mark on the spine fold only. For example:
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The 4-up head to head is usually folded as shown in the following illustration. If you are folding more than one sheet,
you must stack all the sheets and fold them together.
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4-up z-fold template

The 4-up z-fold layout lets you fold many panels on top of one another without stressing the folded spine. A common
example is a road map. The following settings apply for this layout:

• Duplex

• Trim Marks: Gray, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks

• Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner

• Scaling: Scale to fit

• Gangup Unique

The 4-up z-fold layout is for jobs that have eight pages, but you can use it with jobs that have any number of pages.
Fiery Impose adds additional blank pages as necessary.

The 4-up z-fold is usually folded as shown in the following illustration.
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Gangup printing in Fiery Impose
Fiery Impose provides Gangup Repeat, Gangup Unique, and Unique-Collate Cut imposition.
Fiery Impose also offers Duplo - Long Edge Feed and Duplo - Short Edge Feed for imposition jobs being finished on a
Duplo offline finisher with bindery features such as folding, slitting, cutting, and creasing.

Gangup Repeat

The Repeat option enables "step-and-repeat" printing. Step-and-repeat is most often used when printing multiple
copies of a single document.
The Best Fit for Gangup Repeat function automatically lays out the content on the sheet for optimal use of the sheet
size, using a Gangup Repeat workflow. To use this feature, select the Best Fit for Gangup Repeat icon. For
information, see Best Fit for Gangup Repeat on page 34.

Gangup Unique

The Unique option places pages in an arrangement that is often more appropriate for printing a single copy of a job.
This option does not fully collate itself (hand collating is necessary), but optimizes the sheet size while limiting the
run to a single copy.

Unique-Collate Cut

Unique-Collate Cut places pages in an arrangement that allows the pages to fall into the correct order when the
sheets are stacked and cut. This option minimizes the need for collating by hand and is most appropriate for printing
single copies of a document.
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Duplo - Short Edge Feed

Duplo - Short Edge Feed sets a pagination direction that enables feeding the final printed sheet into a Duplo finisher
at the sheet's short edge. The columns or rows are perpendicular to the shortest sheet edge.
VDP and non-VDP PDF and PostScript jobs can use Duplo finishing. You can automatically configure Duplo offline
finishers by reading a simple barcode printed on the sheets. The finisher reads a registration mark on the sheet and
positions the sheet in relation to the mark as the sheet feeds through the machine. When specifying Duplo for a
gangup imposition layout, you can specify the registration and barcode in the Marks dialog box.

Duplo - Long Edge Feed

Setting Duplo - Long Edge Feed for a gangup imposition layout creates a pagination direction that enables the final
printed sheet to be fed into a Duplo finisher at the sheet's long edge. The columns or rows are arranged in a direction
perpendicular to the longest sheet edge.
You can use Duplo finishing for VDP and non-VDP PDF and PostScript jobs. Reading a simple barcode printed on
the sheets automatically configures Duplo offline finishers. The finisher compensates for stack drift and image shift
by reading a registration mark printed on the sheet and positioning the sheet in relation to the mark as the sheet
feeds through the machine.
When specifying Duplo for a gangup imposition layout, you can specify the registration and barcode in the Marks
dialog box.

Gangup with top finished edge

Gangup with top finished edge allows you to automatically rotate the individual “slots” (pages) on the back surface of
a sheet 180 degrees for top-edge binding of a duplex job.
Gangup with top finished edge (slot rotation) works with the existing layout styles in Fiery Impose. You can set up
slot rotation templates which can then be used for Hot Folders and Virtual Printers.
Gangup with top finished edge is available for the following gangup styles:

• Repeat

• Unique-Collate Cut

• Duplo

The following table shows the settings required for gangup with top finished edge.

Gangup style Duplex Layout style Slot rotation

Repeat On Any of the styles:

• Standard

• Head to head

• Foot to foot

• Reversal

• Reversal Alternate

Yes

Unique-Collate Cut On Yes

Duplo - Short Edge Feed On Yes

Duplo - Long Edge Feed On Yes
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Create a gangup job with top finished edge

1 Import your job into the Hold queue in Command WorkStation.

2 Select the job and select Impose from the Actions menu, or the right-click menu.

3 Select Gangup in the Settings pane in the Impose window, and one of the following styles:

• Repeat

• Unique-Collate Cut

• Duplo

4 Specify settings as outlined below:

• Finishing Edge: Top

• Duplex: On

• Layout Style: Any

Note: The settings above are required. You can specify other settings as required.
The result of your choices are displayed in the Sheet View pane.

Automating the printing of small items on a larger sheet: dynamic trim box automation

Dynamic trim box automation is automatic media-size-based imposition for gangup layouts.
After creating a gangup layout, you can save it as a template and use it to automatically lay out other jobs. You need
only one such template per sheet size. When a gangup job comes in, you can drag the new job onto a hot folder
based on the sheet size template. Fiery Impose automatically determines the best layout (n-up and orientation) for
the job, allowing the maximum number of items per sheet to be printed.
This automated workflow, which uses the Based on Trim Box finish size, dynamically creates the layout for different
small items (such as business cards, postcards, or concert tickets) on a larger-sized sheet (such as 11x17). This
workflow applies only to gangup jobs.

Note: You can use custom imposition templates created with the Based on Trim Box workflow, or with the user
defined workflow, with Hot Folders, Virtual Printers, Presets, and Command WorkStation Job Properties. For
information about supported workflows, required software licenses, and level of Fiery system software needed on
the Fiery server you are connected to, see Support for User Defined and Based on Trim Box finish size templates on
page 19.

Automate gangup imposition with Hot Folders

You can automate the setup of gangup imposition (for example, for business cards or postcards) to print on the same
sheet size, and streamline the setup and production using a single hot folder for these products regardless of their
finish size.
When you use this sheet size again for different products, you can drag the new job onto a hot folder based on the
template you created. Fiery Impose automatically creates a best-fit layout for the new job.

1 In the Fiery Impose Settings pane, create a gangup layout by selecting Gangup, and set the Finish Size to Based
on Trim Box.

2 Optional: you can create settings for gutters (Layout > Gutter) and trim marks (Marks > Define).
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3 At the top of the Settings pane, next to Template, click the save icon. Choose a name for the template (perhaps
based on the sheet size) and save as a regular imposed job.

4 Open Hot Folders and click New to create a new Hot Folder.

5 In the Hot Folder Settings window that appears, type a name for the hot folder. Click Select and then Connect to
connect to a Fiery server.

6 In the Hot Folder Settings window, next to Job Properties, click Define.

7 In the Job Properties window, select Layout > Impose, and under Templates, choose the template that you
created in step 3 and click OK.

8 In the Hot Folder Settings window, next to Job action, select the desired action, such as Process and Hold, and
click OK.
The hot folder is created on the desktop.

9 On the desktop, drag a new job with small products to the hot folder.

10 Go back to the Fiery server. The job should appear there and be processed.
Fiery Impose automatically determines the best layout, allowing the maximum number of items to be printed.

Best Fit for Gangup Repeat

Best Fit for Gangup Repeat automatically lays out the content on the sheet for optimal use of the sheet size, using a
Gangup and Repeat workflow.
Fiery Impose calculates how many sheets of the media are needed for the number of finished products required. Best
Fit for Gangup Repeat is ideal for business cards, or any kind of job where the printer is producing a large quantity of
repeatable content. The layout is calculated using either Based on Crop Box finish size or User Defined finish size,
whatever the setting is for Finish Size in the Settings pane.

Using Best Fit for Gangup Repeat with Hot Folders and Job Properties

To use Best Fit for Gangup Repeat when editing Fiery Impose templates from Hot Folders, you must first:

• Specify the sheet size.

• Set the finish size for imposed jobs to User Defined or Based on Crop Box.

These pre-requisites also apply when you edit Fiery Impose templates from Job Properties.

Specify Best Fit for Gangup Repeat

Select the Best Fit for Gangup Repeat option for automatic layout of your gangup and repeat job.
The job must be one that is suitable for a gangup and repeat layout, for example, a business card.
Import a job to the Hold queue in Command WorkStation.

1 Select a job in the Held list in Command WorkStation and open Fiery Impose in one of the following ways:

• Select Impose from the Actions menu.

• Right-click the job and select Impose.
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2 In the Impose window, select Best Fit for Gangup Repeat from the Actions menu.
You can also click the Best Fit for Gangup Repeat button in the Settings pane when Gangup Repeat is selected as
the product intent workflow.

3 Set the following:

Option Description

Number of
finished
products

Automatically populates as 100, but can be set to more or less.

Note: The maximum number of finished products cannot result in a copy count which exceeds 9999.
In this case the copy count will show as “Invalid”. To correct this, change one of the values until the
copy count is less than 10,000.

Sheet Select from the menu of supported media..

Layout
orientation

Automatic, Portrait, or Landscape.

Margin Allows control of the space outside the layout for other uses than the layout. To enable margins, click
the toggle button to display the green check mark. To disable margins, click the toggle button to
display the red 'X'.

Margin enabled: 

Margin disabled: 

• Disabled: Populated with the non-printable margins from the printer driver.

• Enabled-Zero: Entering zero produces the same behavior as the Use Non-printable area check box
in the Settings pane.

• Enabled-Custom: Enter a custom margin.

Gutter Enter parameters for the space between adjacent products in the layout, both horizontally and
vertically. Note the difference between gutter and the margin, which is the space around the layout.

Spoilage Specify the number of additional sheets that need to be produced to account for clamp marks from
equipment, dirt on bottom sheets, or other reasons that may cause spoilage.

Copies The number of copies of the job which are necessary to produce the quantity of finished products. This
value is for information only and cannot be overridden.

Note: This does not necessarily reflect the number of sheets, because the original document may
consist of multiple items, for example, two distinct business cards.

Overage The number of finished products that are produced above the required number. Overage occurs when
the required number of finished products does not fill an entire sheet. Fiery Impose will always fill the
sheet, thus creating overage.

You can override the settings and make changes in the Settings pane after closing the Best Fit for Gangup Repeat
dialog, but doing so may result in more or less finished products being printed, unless you manually adjust the copy
count in the Copies option in Settings. If you want auto calculation of the layout, you must open the Best Fit for
Gangup Repeat dialog again.
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Specify Gangup settings in Fiery Impose

You can specify gangup styles, page order, gutter size, and gangup method.
Make sure that the gangup style and method can be used together. For details about which you can combine, see 
Combining Gangup styles with Gangup methods on page 38.

Set Gangup style

You can set gangup style.
• In the menu under the Template menu, click Unique, Repeat, Unique-Collate Cut, Duplo-Short Edge Feed, or

Duplo - Long Edge Feed.

Set Page Order

The Page Order options allow you to specify the flow direction of pagination within the layout.

Note: The Page Order options are available only for the Unique Gangup style.

• Click one of the following in the Page Order section of the Settings pane:

•  - Orders pages from left to right horizontally, by row, starting with the top row.

•  - Orders pages from right to left horizontally, by row, starting with the top row.

•  - Orders pages from top to bottom vertically, by column, starting with the furthest left column.

•  - Orders pages from top to bottom vertically, by column, starting the furthest right column.

Set Gutters

You can set gutters for gangup jobs. Gutters are extra margins that allow space for binding or other finishing options.
Fiery Impose defines the locations of  gutters  for you according to the layout and sheet size governing the
imposition of the job. For example, perfect-bound jobs typically require larger gutters than saddle-stitched jobs, in
order to provide room for grinding off the spines and gluing signatures together when the book is bound.

1 Click Define in the Gutter option.

2 In the Gutter dialog box, set the gutter measurement by typing in the available text entry fields for each gutter in
your layout.

3 If you entered a value in one of the fields and want all gutters to have the same measurement, click Apply All.
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4 If you selected Scale to fit before setting gutters in the Gutter dialog box, use the "Scale to fit" uses gutter settings
check box to control the placement of the page content.

• Not selecting the check box (default setting) - Scale to fit does not include the gutter size in the calculation.
Changing the gutter size does not scale the page content, and instead shifts the content. 

• Selecting the check box - Scale to fit includes the gutter size in the calculation. Changing the gutter size scales
the page content to fit within the area defined by the rows and columns and gutter settings.

Scale to fit options with gutters

Fiery Impose offers two different Scale to fit behaviors with gutters.
Scale to fit is needed when the original page does not fit entirely within the available imposition slot on the
sheet. The imposition slot size is defined by the sheet size and the number of imposition slots on the page (a
function of the numbers of rows and columns). The gutter setting defines the space between the imposition
slots.
If you have selected Scale to fit, the Gutter dialog box offers a "Scale to fit" uses gutter settings check box. The
behavior of the check box is as follows:

• Not selecting the check box (default setting) - Scale to fit does not include the gutter size in the calculation.
Changing the gutter size does not scale the page content, and instead shifts the content. 

• Selecting the check box - Scale to fit includes the gutter size in the calculation. Changing the gutter size
scales the page content to fit within the area defined by the rows and columns and gutter settings.

If the user selected Scale to fit, changing the gutter size automatically changed the scaling. The document was
resized so it continued to fit in the available area. Note the following:  The user selected Scale to fit option so the
page always fitted within the available imposition slot, no matter the gutter size or sheet size. Changing rows
and columns or sheet size affected the scaled size. Changing gutter size affected the scaled size. Scale to fit
scaled down, not up.

Note: The "Scale to fit" uses gutter settings check box selection can not be saved for Fiery Impose templates. If
you do select the check box and save the settings as a Fiery Impose template, the check box selection is cleared.

Set Gangup methods in Fiery Impose

You can set one of five Gangup methods. Not all Gangup methods and styles are compatible.
• Click one of the following Gangup methods in the Layout Style menu:

• Standard

• Head to head

• Foot to foot

• Reversal

• Reversal Alternate
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Combining Gangup styles with Gangup methods

Which Gangup styles and methods you can use together depends on whether the job format is PostScript, PDF, or
VDP.
The following table shows which Gangup styles and methods you can use together for normal jobs in PostScript or
PDF format.

Gangup styles Standard Head to Head Foot to Foot Reversal Reversal Alternate

Repeat Yes Yes Yes Yes Yes

Unique Yes Yes Yes Yes Yes

Unique-Collate Cut Yes Yes Yes Yes Yes

The following table shows which gangup styles and methods you can use together for VDP jobs.

Gangup styles Standard Head to Head Foot to Foot Reversal Reversal Alternate

Repeat Yes No No No No

Unique Yes Yes Yes Yes Yes

Unique-Collate Cut Yes Yes Yes Yes Yes

Multi-Record Collate Yes Yes Yes Yes Yes

Cut and Stack Yes Yes Yes Yes Yes

Duplo - Short Edge Feed Yes No No No No

Duplo - Long Edge Feed Yes No No No No

Standard style is the only layout style supported for variable data printing gangup repeat jobs. All layout styles are
supported for non-variable data printing jobs in PostScript or PDF format submitted to Command WorkStation
through the Import function or printer driver. For jobs submitted through Hot Folders, Fiery Impose cannot
distinguish between variable data printing and non-variable data printing jobs, so Standard is the only Gangup
repeat style supported for variable data printing and non-variable data printing jobs.

Specify Row & Column settings for Gangup

You can specify up to 25 rows and columns for Gangup.
• Use the arrows to select a number up to 25, or type the desired value in each field.

Specify Repeat Booklet finish feature

The Repeat Booklet, which is for off-line finishing, not in-line finishing, allows step-and-repeat printing of two
identical booklets on one sheet. Repeat Booklet requires a layout of 2 rows by 2 columns.
1 Select Booklet for the product intent.
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2 Select 2 X 2 Repeat booklet in the Row & Column option.

Gangup imposition methods for VDP jobs

For Variable Data Printing (VDP) jobs, you can use single-record or multiple-record imposition methods.

• Single-Record Imposition can use Gangup repeat, Gangup unique, or Unique-Collate Cut. See Gangup printing
in Fiery Impose on page 31.

• Multiple Record Imposition can use Multi-Record Collate, Cut and Stack, or Stack Size.

Multi-Record Collate

Multi-Record Collate places pages from different records sequentially on the sheet surface. The first page from each
record is placed on the sheet surface until all the records are exhausted. Then a new sheet is started, and the second
page from each record is placed until all the records are exhausted. The process is repeated until all the pages are
placed.
The following preview shows a 2-by-2, simplex, Multi-Record Collate layout applied to a VDP job that contains four
records. The records consist of four pages each. "R" stands for Record, and "P" for Page. For example, "R1 P1" is Page
1 for Record 1.

Cut and Stack

Cut and Stack arranges pages on the sheet surface so that the sheets can be stacked and cut, and the cut piles stacked
without any additional sorting. The Cut and Stack layout can be used with the Stack Size option.
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The following example shows a 2-by-2, simplex, Cut and Stack layout applied to a VDP job that contains 100 records.
Each record consists of one page. When the sheets are stacked, cut, and stacked again, the records are arranged in
sequential order.

1 Print

2 Cut

3 Stack

Stack Size

Stack Size divides large VDP jobs into smaller batches to simplify the resulting Cut and Stack workflow. This lets you
limit the stacked sheets to quantities that are accommodated by standard cutting machines. Each batch is imposed
independently using the Cut and Stack layout, and separator sheets are placed in between the batches. (The Stack
Size option is only available when you choose the Cut and Stack layout.)
The following example shows a 2-by-2, simplex, Cut and Stack layout applied to a VDP job that contains 12000
records, each consisting of a single page. This results in 3000 sheets. The Stack Size option is set to 1500 sheets per
batch. The resulting layout consists of two batches, each of which can be cut, sorted, stacked, and packed in tandem.
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1 Print

2 Cut first pile and pack

3 Cut second pile and pack

Imposition settings
Fiery Impose lets you set print job options including finish size, sheet size, duplex, scaling, cover media, layout
orientation, bleeds, and printer’s marks.
The settings that are displayed in the Settings pane are determined by the product intent you choose. See Choose a
product intent workflow on page 41.
For a description of the templates available for each product intent, see Imposition templates on page 19.

Choose a product intent workflow

Fiery JobMaster-Fiery Impose-Fiery Compose supports a variety of workflows (product intents). When you choose a
product intent, the Settings pane changes to show the options relevant to that product intent.

1 Click the arrow in the product intent box at the top of the Settings pane under Template.

2 Click Compose, Normal, Booklet, or Gangup. Then choose from the options that appear.

3 If you chose Booklet for the product intent, choose the binding method and the binding side. If you chose
Gangup for the product intent, choose the gangup option and the binding side.

4 If the Finish Size menu is displayed, choose a finish size.
The Normal and Booklet intents include a Finish Size setting that allows you to choose between a crop box finish
size workflow and a user-defined finish size workflow. The Gangup intent includes an additional Finish Size
setting: Based on Trim Box.
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Finish size options for Fiery Impose

Finish Size sets the size of the final product after printing and applying finishing processes such as trimming, folding,
or binding.
The default workflow is Based on Crop Box.
The possible workflows are:

• Based on Crop Box - The layout of the job is referenced to the Adobe PDF crop box. You must manually set the
bleed size for the selected document page content. In this finish size workflow, you must manually estimate the
finish size of the final product by subtracting bleed size from the size of the crop box.

• User Defined - The final finish size and bleed size are automatically detected for the PDF job, but you can change
both settings. The page content is aligned in the center of the media. In the User Defined finish size workflow, the
finish size is a static value independent of bleed, crop box, or document page size. The original bleed sizes are
automatically detected.

• Based on Trim Box - This is an automated workflow that dynamically creates the layout for different smaller-sized
items (such as business cards, postcards, or concert tickets) on a larger-sized sheet (such as 11 x 17). The user
can create one hot folder per sheet size and drop in different smaller-sized items. Automatic orientation
determines the best orientation, so that the maximum number of items can be printed. This workflow applies
only to gangup jobs.
When you change the finish size to Based on Trim Box, the layout orientation is automatically set to Automatic.
Automatic calculates the number of items that can be printed in either portrait and landscape and then uses the
orientation that maximizes the sheet space. For example, if you print business cards that are 3.5” by 2” on a
12x18 sheet, there could be 24 in portrait (8 rows and 3 columns), or 25 in landscape (5 rows and 5 columns).
The Automatic setting chooses landscape, which is the orientation that produces the most business cards.
Automatic is not available for other finish size workflows.

The minimum dimension you can enter for the final finish size is 0.25 inch. The maximum depends on the paper size
supported by the printer.

Advantages of the User Defined Finish Size

The user-defined finish size is based on the trim size specified in the original content. You specify the finish size and
Fiery Impose automatically positions the page content in the center of each sheet.
If the job being imposed comprises content positioned differently on each page, each with a different crop size,
selecting the user-defined finish size allows Fiery Impose to automatically pick up the trim size set in the Adobe PDF.
With the crop box finish size workflow, the user must figure out the bleeds and do some manipulation to place the
page content correctly for the imposition layout.

Advantage of the Based on Trim Box Finish Size

An advantage of the Based on Trim Box finish size, particularly with automated workflows such as Hot Folders,
Virtual Printers, and Presets, is the automatic recalculation of rows and columns if you change the size of the PDF
image. Automatic layout orientation maximizes the number of products (such as business cards). If you change the
sheet size when setting up the workflow in Fiery Impose, the layout updates.
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Set sheet size in Fiery Impose

The default Sheet setting applies to all sheets (signatures) and defines the dimension of the intended imposition
layout. Special sheet size assignments can be defined in Media Catalog, Paper Catalog, or Mixed Media in Job
Properties.

1 Click the arrow to the right of the Sheet field box to set the dimensions of a sheet of paper. You can also type the
desired size directly into the Sheet box.

2 Click Edit to specify other media settings, such as weight and color mode.

3 If Media Catalog or Paper Catalog is supported, click the arrow to the right of the Media box to choose from the
Media Catalog or Paper Catalog menu.

Duplex settings in Fiery Impose

Duplex sets how to handle content on opposing sides of a sheet.You can set duplex for right and left binding, top
binding, or turn duplex off. Duplex options depend on the Fiery server you connect to.
Fiery Impose automatically applies duplex settings for the selected booklet style and binding. The Duplex setting in
Fiery Impose overrides any Duplex setting performed in Command WorkStation Job Properties.

• Click one of the following:

• Off - Turns off duplex printing and uses simplex printing.

• Right & Left Binding - Sets duplex printing with both sides of the pages printed with the same orientation.
Right and left binding are not available for some imposition settings.

• Top Binding - Sets duplex printing with the content on the each side of the page oriented upside down from the
other side. Top binding is not available for all jobs.

Note: Duplex does not necessarily appear in Sheet View with the orientation it will have when printed. For example,
top binding duplex may be displayed as both sides of the page right-side-up.

Scale settings in Fiery Impose

Scale settings enlarge or shrink the page by a specified amount.
In Compose and Normal product intents, the Scale settings apply to all pages in a job. In Booklet and Gangup
product intents, you can apply scaling to specific slots on sheets. The number of slots on a sheet depends on the Row
and Column values. The slot size equals the maximum imageable area of the sheet divided by the number of slots.
The User-Defined Finish Size workflow provides more scale options than the Crop-Box Finish Size workflow.
The Use non-printable area option uses the selected sheet's full physical dimensions for imposing your print job. This
is helpful when creating custom templates that you may want to use with a variety of print engines. When this
option is not selected, Fiery Impose determines position and scale factor of the imposed job by the imageable area of
the final printed sheet, according to the printer. This constraint may prevent a custom template being used with
another printer.

Note: The Rows and Columns value interacts with the Scale settings. If you choose a value that causes content to
extend beyond the edge of the sheet, Fiery Impose provides a visual warning.
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Scaling options

When you open a job in Fiery Compose or Fiery JobMaster, the job retains the Scale percentage applied in the
Properties > Layout > Normal tab.
Scaling in Fiery Compose or Fiery JobMaster has the following options:

• Do not scale - No scaling is applied. The page content is printed as-is.

• Scale to fit (Paper size) - Scales the page content to fit the physical dimensions of the sheet. The scale is calculated
by referencing the page content and the selected sheet size. This option is available when you select Compose as
the product intent.

Note: The sheet size can be selected from the Sheet drop-down, in the Settings pane.

• Scale to fit (Imageable area) - Scales the page content to fit within the imageable area on the selected sheet size.
The scale is calculated by referencing the page content and imageable area available on the selected sheet size.
This option is available when you select Compose as the product intent.

Note: To view the imageable area, click the Show measurement of page elements icon on the toolbar, in the
Sheet View pane.

• Custom - You can specify the scale percentage to your desired scale value in the Scale Factor. Setting a Scale
Factor to 100% is equivalent to the Do not scale scaling option.

Specify Scale settings

The Based on Crop Box finish size workflow (the default workflow) allows you to specify scaling, scale to fit, or
prevent scaling. The User Defined finish size workflow provides more scaling options, letting you fit or fill the page
image to the static boundary of the finish size or bleed.
1 Choose a setting from the Scale menu.

2 If you chose Custom, type a scale value in the text box.

3 To use the selected sheet's full physical dimensions for imposing your print job, select the Use non-printable area
checkbox if it is available.

Set cover media

You can set whether to include a cover and specify its settings.
1 Click the Cover check box to include a cover.

2 Click Define to specify media settings.
Choose whether to apply the same settings for both front and back covers, specify settings only for the front
cover, or specify separate settings for the front and back covers.
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Set the layout orientation

Use the Layout Orientation menu in the Settings pane to specify the orientation of a sheet.
1 Click Portrait or Landscape in the Layout Orientation menu.

2 If the booklet style is Nested Saddle, specify the subset size, which is the number of sheets within each subset.
The number of sheets for the last subset is not a fixed number, and Fiery Impose adjusts the sheets needed
according to the actual page count of the job. The default setting for Subset size (sheet/subset) is 2 and the
maximum setting possible is 15.

Bleeds for workflows in Fiery Impose

How Fiery Impose applies bleeds depends on the workflow you set.

• For the Crop Box finish size workflow, the Bleeds option moves the trim marks into the image by the amount you
specify to ensure that the printed area extends beyond the edge of the trimmed sheet. You can specify separate
bleed amounts for the left/right (horizontal) and top/bottom (vertical) edges of the page content.

• For the User Defined finish size workflow, the Bleeds option represents the amount of page content to be shown
beyond the boundary of the finish size. The trim marks adjust automatically and remain aligned to the edge of
the finish size. When a job is opened in Fiery Impose and the User Defined option is set for finish size, the
dimensions of the finish size and the bleeds are automatically entered, but you can change the settings.

Set bleeds

Fiery Impose lets you set horizontal and vertical bleeds.

• Do one of the following:

• To specify separate horizontal and vertical bleed amounts for a job, enter values from 0 to 720 points, 0 to 10
inches, or 0 to 254 mm in the appropriate fields.

• To apply the same bleed values to all four edges of the page content, click the Apply Both check box and type a
value.

Offset the layout

Using Layout Offset, you can specify the distance between the edge of the sheet and the layout trim box, on all four
sides of the sheet. Layout Offset repositions the layout on the sheet, where the size of the layout area remains
unchanged.

Note: The offset values specified in the Layout Offset dialog box are applied to all sheets in the job.

Note: Layout Offset in the Marks dialog box, under the Registration Mark and Barcode tab, cannot be used with
conjunction with Layout Offset in the Settings pane. If you specify the offset values in the Settings pane, Fiery
Impose automatically disables Layout Offset in the Marks dialog box.

1 In Fiery Impose, in the Settings pane, click Define in the Layout Offset option.
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2 In the Layout Offset dialog box, specify the offset values.

3 Do one of the following:

• If the specified values are correct, click OK to apply the changes.

• If the specified value are incorrect, click Reset to discard the changes.

• If you do not want to offset the layout, click Cancel.

4 If the offset values applied are wrong and you want to undo the applied offset, click Edit > Undo Layout Offset.

Set margins

Margin is the distance between the sheet edge and the layout edge. You can set your desired margins on the sheet to
leave enough space on any side of the sheet.
Using Custom margin, you can specify different margin values on all four edges of the sheet and use the additional
space on the sheet for the finisher gripper to hold the sheet for processing.

• In Fiery Impose, in the Settings pane, click one of the following in the Margin option.

• Default - Sets the margins automatically to the default values. The default values accommodate the non-
printable area.

Note: The space available between the sheet edge and the layout edge is the non-printable area.

• Use Non-printable area - Sets the margins automatically to zero. If you select this option, the layout edges align
with the sheet edges using the non-printable area, thus allowing for printing to the edge of the sheet. All
margins display a zero value.

Note: The sheet's non-printable area is a device dependent value. If you select Use Non-printable area option,
clipping may occur in the final printing result.

• Custom - Allows you to manually set the margins to your desired values. If you select this option, you can
manually specify the left, right, top, and bottom margin values. The Custom option allows you to leave enough
space around the layout to accommodate finisher-related requirements.

Note: Margins specified are applied to all pages in a job.

Set printer's marks in Fiery Impose

Fiery Impose lets you set printer’s marks. You can also turn on or turn off marks and individual elements of the job
label.
The location of a fold on a layout is defined by a dotted line called a fold mark; the location of a cut is defined by a
solid line called a trim mark. Specialized marks also define the size and locations of margins (space surrounding the
page's content area); gutters (space between pages); and bleeds (extensions of content beyond a trim mark), used to
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ensure that the printed area extends to the very edges of a trimmed page. You can choose between standard style
trim marks or Japanese style marks.

• Use printer's marks to add trim, fold, and job information to all sheets in a job. The printer's marks option turns
printer’s marks on globally throughout a job. Layouts display only the relevant printer's marks. If the layout does
not require folding the sheet, fold marks are not displayed, even if you selected them.

• Use the Marks dialog box to turn on or turn off trim marks, fold marks, and the individual elements of the job
label.

Note: Printer's marks in the User Defined finish size workflow always align to the edge of the finish size.

About named sets of marks in the Marks menu

Named sets of marks can be saved to your local computer or can be a unique set of marks for a specific job.
Names in the Marks menu can be:

• None - no marks to be applied.

• A list of names that you used when saving sets of marks on your local computer.

Note: By default, names are sorted in alphanumeric ascending order.

• Custom - marks that are unique to the job or have not been saved as a named set of marks on your local
computer.

If you open a job with a named set of marks (called, for example, “Blue Marks”) and then you use the Marks menu to
change one of the settings, the changed set of marks is no longer named “Blue Marks” and is instead named
“Custom”. If you save this changed set of marks, you can give the set a new name. If you try to name it “Blue Marks”,
Fiery Impose asks you whether you want to overwrite the existing set named “Blue Marks”.
If you change the settings in “Blue Marks” after saving a job, when you next opens that job, the name of the set of
marks shows as “Custom”. If you delete a named set of marks after saving a job, when you next open that job, the
name of the set of marks shows as “Custom” but the settings in the job are not lost.

Note: The named sets of marks that you create are saved on your local computer. Names of sets of marks do not
transfer between user computers. For example, you can create a set of marks called “Blue Marks” on your local
computer and assign it to a job. Another user opens that job on her local computer. Even if the other user also has a
set of marks called “Blue Marks” on her computer, the set of marks in your job still shows as “Custom” in the Marks
menu on her computer.

Name, save, and reuse sets of marks

You can apply mark settings and name, save, and reuse sets of marks, including style, horizontal length, vertical
length, stroke type, stroke width, and stroke color.
1 Select Define in the Marks menu.

2 In the Marks window that appears, add printer marks or custom objects onto the sheet layout, and click Save.
A message appears asking you to name the set of marks.

3 Name the set of marks. This name will appear in the Marks menu in the future, allowing you to use the named set
of marks for future jobs.

4 Click OK in the Marks window to apply the set of marks to the current job.
To delete a set of marks, select the set that you want to delete from the Marks menu, and click the trash can icon.

Fiery JobMaster-Fiery Impose-Fiery Compose 47



Define printer's marks

You use the Marks dialog box to set printer’s marks.
1 In the Settings pane, click the Marks dropdown and select Define....

2 Use the Trim, Fold, Job Label, Blank Page Text, and Registration and Barcode tabs to specify settings.

Note: The Job Label for VDP jobs displays different information than for non-VDP jobs.

Set Trim marks

Use the Trim tab to set trim marks.
1 Click the Trim tab.

2 Select the Print trim marks checkbox.

3 Select from the Style menu:

• Standard - Prints the marks in a standard western style format (single marks at the corners). This is the
default setting.

• Japanese - Prints marks in a Japanese style format (marks at the corner and in the center of each side of the
page).
If the bleed value is 0, the Japanese marks are one line, similar to the standard style. If a bleed value is set, two
corner marks are displayed, to indicate the trim and the bleed.

4 Set the following for the printed trim marks:

• Set the horizontal and vertical mark length from 1 to 216 points.

• Set dotted or solid for Stroke type.

• Set Stroke width from 1/4 to 3 points.

• Set Stroke color.

• In the horizontal and vertical Offset fields, enter values from –72 to +72 points, –1.0 to 1.0 inch, or –25.4 to
25.4 mm.

Set Fold marks

The Fold tab lets you set fold mark length and appearance, and disable individual marks.
1 In the Marks dialog box, click the Fold tab.

2 Select the Print fold marks checkbox.

3 Set any of the following:

• Set the horizontal and vertical lengths of marks from 1 to 216 points.

• Set Stroke type of Fold marks to either dotted or solid.

Fiery JobMaster-Fiery Impose-Fiery Compose 48



• Set Stroke width of Fold marks from 1/4 to 3 points.

• Set the Stroke color.

Set job label attributes

The Job Label tab lets you set job label content and location. (Job label content for VDP jobs differs from non-VDP
jobs.)
1 Click the Job Label tab.

2 Click checkboxes (such as Job Name and Sheet Info) to display the associated information on the job label.
Sheet info for standard jobs includes the sheet number and the surface information (front/back).
For VDP jobs, you can also click the Output sheet number checkbox, which displays the absolute sheet number.
If the total number of printed sheets is 500, the absolute sheet number is from 1 to 500.

3 Click the area where you want to place the label.

4 Click Horizontal or Vertical to set whether the job label is placed horizontal or vertical on the sheet.

5 If desired, enter offset X and Y values.
The offset is measured from the point of origin.

Set blank page text

Use the Blank Page Text tab to set what appears on implicit blank pages.
1 Click the Blank Page Text tab.

2 Enter text you want to appear on any implicit blank pages.

3 Select Print blank page text.

Set registration marks and barcode in Fiery Impose

Your imposed layout can include a registration mark, a barcode, or both. These options allow automatic drift
compensation and machine setup for the Duplo offline finisher.
The registration mark position determines the leading edge of the sheet, as the Duplo finisher requires the mark to
be on the right of the leading edge of the upper surface of the sheet.

1 In Windows, select Fiery Impose > Edit > Preferences > Finishers. On macOS, preferences are under the Fiery
Command WorkStation menu within the Fiery Impose or Fiery JobMaster window.

2 In the Finishers tab, click one of the following in the Select device field:

• Duplo DC-646 (2-digit barcode)

• Duplo DC-646 (3-digit barcode)

• Custom

• [User-installed device profile name]
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3 In the Fiery Impose Settings pane, select Define in the Marks list.
The Marks dialog box opens.

4 In the Marks dialog box, click the Registration Mark and Barcode tab.

5 Click one of the following in the Print field:

• Do not print, which is the default

• Registration mark only

• Barcode only

• Registration Mark and Barcode

The options in this dropdown are displayed or hidden based on the device capabilities.

6 If you set Registration mark only, set the following:

• Position - The location of the registration mark on the sheet.

• Mark length and Mark width - The possible length is from 5 to 10 mm. The possible width is from 0.4 to 1.6
mm.

• Mark Offset - Vertical and horizontal offset for the mark position. The default for both feed edge and right
edge is 5 mm. The possible range is 3 to 15 mm for each.

• Layout Offset - Amount to move the layout away from the feed edge of the sheet to accommodate the
registration mark and barcode. The possible range is 0 to 30 mm.

7 If you set Barcode only, set the following:

• Position - Barcode location on the sheet.

• The Barcode Text and Barcode Type values vary based on the device selected in Edit > Preferences > Finishers >
Select device.

• If you set Duplo DC-646 (2-digit barcode) in Edit > Preferences > Finishers > Select device, set the following:

• Barcode Type – Default is Code 39

• Barcode Text - A 2-digit number from 01 to 80

• If you set Duplo DC-646 (3-digit barcode) in Edit > Preferences > Finishers > Select device, set the following:

• Barcode Type – Default is Code 39

• Barcode Text - A 3-digit number up to 250

• If you set Custom in Edit > Preferences > Finishers > Select device, set the following:

• Barcode Type – Code 39 or Code 128

• Barcode Text - Supports a combination alphanumeric characters and special characters. The special
characters allowed are '-', '.', '$', '/', '+', '%', and '[space]'.

• If you select a [user-installed device profile name] in Edit > Preferences > Finishers > Select device, the
Barcode Type and Barcode Text values must be set according to the device specification provided by the
device manufacturer.

• Print Text - Prints the numerical representation of the barcode on the sheet.
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• Mark Offset - Vertical and horizontal offset for the barcode position. The default for feed edge is 5 mm, and the
possible range is 3 to 15 mm. The default for right edge is 25 mm, and the possible range is 25 mm to 42 mm.

• Layout Offset - Amount to move the layout away from the feed edge of the sheet to accommodate the
registration mark and barcode. The possible range is 0 to 30 mm.

8 If you specified Registration Mark and Barcode, specify the settings in the Registration pane as described in steps 
6 on page 50 and 7 on page 50.
The settings apply for both Registration marks and barcode. In the Barcode pane, specify the text and whether to
print the text.

9 Set Print mark on front surface of sheet only, if required.

Specify booklet settings in Fiery Impose
Booklet settings include binding settings for booklet product intent, rows and columns, and creep (the shift of the
content area caused by the incremental fold of signatures in Saddle and Nested Saddle binding).

Specify binding settings for Booklet

You can specify a binding method and edge options. The binding method affects the order in which pages are placed
on the sheet. (There are no binding selections available for layouts with more than two columns or rows.)
1 Set one of the following binding methods:

• Saddle

• Nested Saddle

• Perfect

2 Set one of the following binding edge options:

• Left binding

• Right binding

• Top binding

Note: Top edge binding is available only when the layout setting is either 2 rows x 1 column or 2 rows x 2
columns.

Specify row & column settings for Booklet

For booklet Row & Column settings, you can specify 1X2, 2X2, or 2X2 Repeat Booklet.
1 Click the arrow to the right of the Row & Column box to display the menu.

2 Select 1X2, 2X2, or 2X2 Repeat Booklet.
Which settings are available depend on the binding style.
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3 Click Align to center to define the initial placement of the page content.
If specifying a creep setting, and selecting In, you can use Align to center to help space the imposed page or
specify a gutter to indicate the amount of creep.

Styles available for edge-binding options

The following table shows which Style settings can be used with the edge binding options. These are applicable for
PostScript or PDF jobs, but not for VDP jobs.

Note: For the Repeat Booklet binding layout, the Style setting modifies the orientation of the booklets. For Gangup
layouts, the Style setting modifies the orientation of the pages.

Binding Method Standard Head to Head Foot to Foot Reversal Reversal Alternate

Left Edge Binding Yes Yes Yes No No

Right Edge Binding Yes Yes Yes No No

Top Edge Binding Yes No No Yes Yes

Specify Creep settings

For Creep, you set a direction and sheet thickness.
1 In the Creep menu, select one of the direction settings (or None).

• In - The positions of pages on the most outer sheet remain constant. The positions of the remaining pages on
all other sheets move toward the spine.

• Out - The positions of pages on the most inner sheet remain constant. The positions of the remaining pages on
all other sheets move away from the spine.

2 Set sheet thickness by doing one of the following:

• Click an option in the creep adjustment menu.

• Enter a custom thickness value between 0 and 2 pts (or the equivalent in another measurement unit).

Automatic page rotation for imposed, mixed-orientation jobs
The Automatic page rotation feature lets you easily create a booklet, or another finished job, from a mixture of
landscape and portrait pages. You can easily arrange the booklet so that the orientation of all pages is the same and
no page content is clipped.
This feature works with Normal, Gangup, and Booklet workflows using either user-defined or based on trim box
finish size. It does not work with VDP workflows or custom rotation.

1 Open a job with mixed page orientation in Fiery Impose.

2 In the Fiery Impose Settings pane, create a booklet by selecting Booklet (with the defaults, Saddle and Left), and
set the Finish Size to User Defined.
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3 Select the sheet size.

4 Next to Auto Page Rotation, select the auto rotation direction: either 90 degrees clockwise or 90 degrees counter-
clockwise.

5 Under Scale, select Fit finish size proportionally.

6 At the top of the Settings pane, next to Template, click the save icon. Choose a name for the template and click
OK.

7 Close the job without saving it.

8 Next, open Hot Folders and click New to create a new hot folder.

9 In the Hot Folder Settings window that appears, type a name for the hot folder. Click Select and then Connect to
connect to a Fiery server.

10 Next to Job Action, select Process and Hold.

11 Next to Job Properties, click Define.

12 In the Job Properties window, select Layout > Impose, and under Templates, choose the template that you
created in step 5 on page 53 and click OK.

13 In the Hot Folder Settings window, click OK.
The hot folder is created on the desktop.

14 On the desktop, drag the job with mixed page orientations into the hot folder.

15 Go back to the Fiery server. The job should appear there and be processed.

Modify pages manually in Fiery Impose
When you use Fiery Impose, you can manually rotate, edit reorder, insert, and delete pages.

Rotate pages

In the Sheet View pane, you can only rotate pages in wire frame mode.
• Do any of the following:

• To rotate a single page, click the Rotate icon on that page.
If you zoomed out too far, you may not see the Rotate icon. You can zoom in until the icon becomes visible.

• To rotate all pages in the job, press the Shift and Ctrl keys and click the Rotate icon on any page.

• To rotate all pages in a certain location on the front side of each duplex sheet, press the Shift key and click the
Rotate icon on any page in that location on any sheet.

• To rotate all pages in a certain location on the front and back sides of each duplex sheet, press the Ctrl key
(Windows) or Cmd key (macOS) and click the Rotate icon on any page in that location on any sheet.
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Open a job for editing in Acrobat

Fiery Impose can open a job for editing in Adobe Acrobat Pro.
• Right-click a page in the Page View pane and then click Edit in Acrobat.

Reorder pages

You can reorder individual pages manually by arranging them in the main window.
• In the Page View pane, select the thumbnail you want to move, and then drag the page to its new position.

Insert blank pages manually

You can add a blank page to your layout.
• Select the page in the Page View pane where you want to add a page, and then click the Insert Blank Page icon in

the Page View toolbar.

Delete pages

You can quickly delete pages.
• Right-click a page in the Page View pane and choose Delete from the menu that appears.

VDP in Fiery Impose
In Fiery Impose, Variable Data Printing (VDP) imposition uses many of the features available for a normal
imposition job. However, there are differences between VDP and normal imposition, and differences in the Fiery
Impose window.
A Variable Data Printing (VDP) job consists of one or more variable-data records.
Fiery Impose lets you impose jobs saved in any of the following VDP formats:

• FreeForm 1.0 and FreeForm 2.1 (FreeForm 2.0 is not supported.)

• FreeForm Plus

• VPS

• PPML

• PDF/VT

You can impose VDP jobs using predefined templates or custom templates created in Fiery Impose.
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When you apply a template to a VDP job, the template’s imposition layout is applied in sequence to each record in
the job.

• Each record begins on a new sheet.

• If a record does not fill the sheet completely, Fiery Impose inserts one or more blank pages to compensate for
remaining slots on the sheet surface.

• The number of pages in each record can vary. Fiery Impose inserts blank pages to compensate for differences in
page length among records.

Open or preview a VDP job

You can open a VDP job from the Job Center Held list. To preview a processed VDP job, use the Raster Preview
window.
• Do one of the following:

• To open a VDP job, right-click it in the Job Center Held list.

• To preview an open VDP job, use the Raster Preview window (Actions > Preview).
Previews include any imposition settings applied to the job. The job content display is actual size, organized by
records or finished sets.

Imposing a VDP job

Imposition settings apply to each page of the VDP job. Many VDP imposition settings are similar to those for a non-
VDP job.

Note: Normal, Booklet, and Gangup are the workflows (product intents) available for VDP imposition. Compose is
not available.
When you impose a VDP job, note that:

• The Sheet Size menu includes the currently selected sheet size and most recently used sheet sizes.

• The Template menu lets you select a predefined template or a custom template created with Fiery Impose.

• When you create a custom template in the VDP Imposition window, you must have a VDP job open to access the
VDP-only features.

Print control strips for VDP jobs

A control strip identifies absolute surface number, output-set number, surface number relative to start of output-set,
and logical pages for each record.
• Click Marks and then click Define.

Specify booklet, scale, or bleeds for VDP imposition

VDP imposition settings for multi-up booklet, bleeds, and scale differ slightly from the settings for a standard Fiery
Impose job.
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Set multi-up booklet for VDP jobs

You can specify a 2 x 2 Unique Booklet when you select Saddle for a VDP job. (This lets you print two records on a
sheet.) For records of different lengths, Fiery Impose automatically adds blank pages based on pagination
requirements.
You can save the settings as a preset that you can select from Virtual Printers or Hot Folders.

1 Select a job in the Held list in Command WorkStation and open Fiery Impose in one of the following ways:

• Select Impose from the Actions menu.

• Right-click the job and select Impose.

2 In the Impose window, click Booklet for the product intent, and Saddle for the binding type.

3 Click Left, Right, or Top for the binding style.

4 To specify sheet size, click Edit beside the Sheet text field.

5 To specify cover settings, click Cover, and then click None, Inside, Outside, or Both Sides in the Front Cover and
Back Cover menus.

6 Specify Layout Orientation, and then click 2 X 2 Unique Booklet for Row & Column.

Note: 2 x 2 Unique booklet is only available for VDP jobs. If you are imposing a PostScript or PDF job, and using
the same template, the setting defaults to 2 x 2 Repeat booklet.

7 Specify other settings as required.

Set bleeds or scaling in VDP imposition

Setting bleeds in VDP imposition affects trim mark location. By default, Fiery Impose places the trim marks at the
edge of the image. If you apply bleed values for VDP imposition, the trim marks are offset automatically by the
amount of the bleed.

• Do any of the following:

• For Bleed, enter the bleed values in the Horizontal and Vertical fields.

• In the Scale pane, from the Scaling menu, select Scale to Fit, 100%, or Custom.
If you chose Custom, enter a scale factor in the Scale Factor field.

Fiery JobMaster-Fiery Impose-Fiery Compose 56



Gangup settings for VDP imposition

For VDP imposition, you can process Gangup printing at either the page level or the record level.
Choose one of the following:

• Single Record Mode - Applies imposition to one record at the same time. Fiery Impose performs Gangup
operation to pages within a single record.

• Multiple Records Mode - Applies imposition to multiple records at a time. Fiery Impose performs Gangup
operation to pages from multiple records.

Gangup VDP Options
VDP Gangup

Availability Earlier version of Fiery
Impose equivalent

Unique Single Record Mode

Multiple Records Mode

Enabled

Enabled

Unique

Multiple Records Gangup

Repeat Single Record Mode

Multiple Records Mode

Enabled

N/A

Repeat

N/A

Unique-Collate Cut Single Record Mode

Multiple Records Mode

Enabled

Enabled

Unique-Collate Cut

Stack and Cut

Duplo - Short Edge Feed Single Record Mode

Multiple Records Mode

N/A

Enabled

N/A

N/A

Duplo - Long Edge Feed Single Record Mode

Multiple Records Mode

N/A

Enabled

N/A

N/A

Single Record Imposition for VDP jobs

With Single Record Imposition, each record within a VDP job is imposed one record at a time. The same imposition
scheme is repeated for every record.
Any imposed sheet (signature) contains pages from a single record only, and blank pages are inserted if pages from
the record cannot completely fill the sheet.
Single Record Imposition for VDP jobs supports Repeat Gangup, Unique Gangup, and Unique-Collate Cut.

Figure 1: Example of single-record imposition using Repeat Gangup for 8 records, 2 pages per record, 1 row x 2
columns layout, simplex. R = Record, P = Page, S = Sheet.
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Figure 2: Example of single-record imposition using Unique Gangup for 8 records, 2 pages per record, 1 row x 2
columns layout, simplex. R = Record, P = Page, S = Sheet.

Figure 3: Example of single-record imposition using Unique-Collate Cut for 8 records, 4 pages per record, 1 row x 2
columns layout, simplex. R = Record, P = Page, S = Sheet.

Multiple Records Imposition for VDP jobs

With Multiple Records Imposition, multiple records within a VDP job are imposed onto one sheet. Multiple records
are processed at the same time.
Multiple Records Imposition for VDP jobs supports Multi-record Collate and Cut and Stack. Cut and Stack allows you
to position multiple records on the sheets so that the cut piles can be quickly stacked without further sorting. For a
large job with many records, you can divide the job into sets for easier handling.

Figure 4: Example of Multi-Record Collate for 8 records, 2 pages per record, 1 row x 2 columns layout, simplex. R =
Record, P = Page, S = Sheet

Figure 5: Example of Cut and Stack for 8 records, 2 pages per record, 1 row x 2 columns layout, simplex. R = Record, P
= Page, S = Sheet

Duplo VDP Gangup

Duplo VDP Gangup layouts support the pagination scheme for the sheet-fed Duplo slitter/cutter/creaser finishing
equipment. The Duplo gangup scheme creates pagination that lets you finish the printed sheets sequentially sheet by
sheet.

Note: For Duplo Gangup layouts, the Style setting is unavailable, and you cannot specify a Front Cover or a Back
Cover.
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The available Duplo Gangup layouts are:

• Duplo - Short Edge Feed - Creates a pagination direction that lets you feed the final printed sheet into a Duplo
finisher at the sheet's short edge.

• Duplo - Long Edge Feed - Creates a pagination direction that lets you feed the final printed sheet into a Duplo
finisher at the sheet's long edge.

Integration with multi-functional finishing devices

Fiery Impose integrates with inline and offline multi-functional finishers that have slitter, cutter, creaser, and
perforation capabilities. You can select a finishing device from Fiery Impose > Edit > Preferences > Finishers.
Depending on the finishing device that is selected, you can perform one or a combination of the following tasks:

• Set a registration mark and barcode on page 59

• Apply a finisher preset on page 59

• Create a finisher preset on page 62

Note: Tasks are device-dependent, and you can perform these tasks only if supported by the selected finishing
device.

Set a registration mark and barcode

Fiery Impose allows the use of only those types of registration marks and barcodes that are supported by the selected
finishing device. You can insert a registration mark and barcode on an imposed layout. For more information, see Set
registration marks and barcode in Fiery Impose on page 49.

Apply a finisher preset

There are two types of presets that you can apply to jobs:

• Finisher layout files in.xml format that are available for offline finishers or finishers with no direct integration
with Fiery Impose. These finisher layout files can be imported and saved as templates. For more information, see 
About finisher layout files on page 59.

• Existing presets that are available for inline finishers or finishers with a direct integration with Fiery Impose. For
more information, see Apply an existing preset on page 61.

With both methods of applying presets, the imposition settings applied to the job are identical to the settings of the
finishing device.

About finisher layout files

Finisher layout files contain information relating to layout settings that have been defined on the finisher. Some
offline finishers support the export of layout settings to a finisher layout file.
When you export layout settings defined on a supported cut, trim, crease, or perforation finishing device to a
finisher layout file, you can create Fiery Impose templates with identical layout settings. When you save the new
template, you can apply the layout settings to future jobs without manual setup on the finisher.
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Note the following:

• The Apply Finisher Preset feature is supported only on some inline and offline finishers.

• Importing of batch finisher layout files is not supported.

• By default, when finisher layout files are imported, they are saved as User Defined finish size imposition
templates. The finish size set in Fiery Impose matches the dimensions of the cut block defined in the finisher
layout file. Settings that modify the layout of the finish size imposition template are grayed out.

• When applying the template to a job, you can view the alignment of the page content and the finishing lines (fold
and perforation line) in the Sheet View pane.

Finisher lines

In addition to layout parameters, the finisher layout file that is exported also contains information about line types.
The following table provides a reference to the types of finisher lines:

Line type Tool ID Sample

Crease 0: down

1: up

Perforation 0: perforation

1: micro-perforation

2: slit-score (half-cut)

3: score (crease)

Fold N/A

Use a finisher layout file

1 Select a job in the Held list in Command WorkStation and open Fiery Impose in one of the following ways:

• Select Impose from the Actions menu.

• Right-click the job and select Impose.

2 In Fiery Impose, set preferences on:

• Windows: Edit > Preferences > Finishers.

• Mac computers: Preferences are under the Fiery Command WorkStation menu within the Fiery Impose
window.

3 Select the Allow finisher integration check box to specify settings in the Finisher integration section.
You can clear this check box, when the finisher is not used.

4 In the Finisher configuration section, select the desired finisher from the Select device list.

5 Click OK and restart Fiery Impose for the changes to take effect.
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6 Select Actions > Apply Finisher Preset or alternatively, click the Finisher Preset button at the top of the Settings
pane.

7 Browse to the location of the finisher layout file and click Open.

Note: When a finisher layout file is imported, additional information about finisher lines is also stored in the
finisher layout file. Some of the layout settings that are controlled by the finisher layout file are grayed out. All
settings are enabled when either the Impose template is saved or when you click Clear layout.
On successful import, the name of the finisher layout file is displayed at the top of the Settings pane, below the
Template list.

8 Specify additional settings not included in finisher layout file, such as setting the page level to duplex or simplex
or defining the scaling factor.

9 Save the finisher layout as a template, a regular imposed job, or a flattened PDF.

Note: If you do not modify the imported file name, it will be shown as the name of the template.

10 Apply the template to jobs with the same finish size and bleed size using either Fiery Impose or workflows in Hot
Folders, Server Presets, Virtual Printers, or Fiery JobFlow.
When applying the template to a job with Fiery Impose, you can view the alignment of the page content and the
fold and perforation finishing lines.

11 After importing the finisher layout file, click the Show finisher layout lines button on the toolbar to display the
finisher lines.
If you save the template at the time of import, the finisher line information is saved along with the Fiery Impose
template and is available whenever the template is loaded.

Apply an existing preset

To apply an existing finisher preset, you must first select the Allow finisher integration option and specify the
finishing device in Fiery Impose > Edit > Preferences > Finishers. For more information, see About user preferences
on page 4.

1 Select a job in the Held list in Command WorkStation and open Fiery Impose in one of the following ways:

• Select Impose from the Actions menu.

• Right-click the job and select Impose.

2 In the Fiery Impose Settings pane, click Finisher Preset.
The Finisher Preset dialog box opens.

3 Select a finisher preset from the Finisher preset list.

Note: Other areas in the Finisher Preset dialog box are read-only. For more information about the Finisher Preset
dialog box, see Specifying settings in the Finisher Preset window on page 64.

4 Click Apply to apply the selected finisher preset to a job.

When applying an existing preset, settings on the Layout, Crease, or Perforation tabs are read-only. After applying
the preset, some layout settings that are controlled by the preset are grayed out. You can click Clear layout in the
Settings pane to remove the settings applied by the finisher preset.
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Create a finisher preset

In Fiery Impose, you can create a finisher preset based on the configuration of your supported finisher. When you
create a finisher preset, it's layout settings are simultaneously validated against the limitations and constraints of the
finisher. Thus, the preset that you publish is compatible with the finisher. The published preset gets exported to the
job queue of the Duplo PC Controller computer. When you apply the published preset to a job, the finisher can
perform the necessary finishing functions on the printed output.

Note: This feature is currently supported only depending on your finisher.
To create a finisher preset, perform the following tasks:

1 Set finisher preferences on page 62

2 Specify settings to create a finisher preset on page 65

3 Publish the finisher preset on page 69

Set finisher preferences

To create a finisher preset, you must first specify preferences in the Finishers tab.

1 Select a job in the Held list in Command WorkStation and open Fiery Impose in one of the following ways:

• Select Impose from the Actions menu.

• Right-click the job and select Impose.

2 In Fiery Impose, select Edit > Preferences > Finishers.

Note: On Windows computers, you set Fiery Impose preferences in Edit > Preferences. On Mac computers,
preferences are under the Fiery Command WorkStation menu within the Fiery Impose window.

3 Select the Allow finisher integration check box to specify settings in the Finisher Integration section.
You can clear this check box, when the finisher is not used.

4 Select the desired finisher from the Select device list.

Note: Creating a finisher preset is currently supported depending on your finisher.

When you have selected your finisher, specify the following additional settings:

5 To access the installation folder located on the Duplo PC Controller computer, do one of the following:

• In PC controller path, specify the path to the installation folder on the Duplo PC Controller computer.
The installation folder contains configuration files with details about import and export folders that you
created on the Duplo PC Controller computer.

• Click Browse to select the installation folder on the Duplo PC Controller computer and populate the Preset
path field.

Note: The Duplo PC Controller computer requires a minor change in its configuration to enable the integration
with Fiery Impose. For more information, see the documentation that accompanies the Duplo PC Controller
software.
You can click Test to test the connection between the Fiery server and the computer with the Duplo PC
Controller software.
You can also click Import presets to import backed-up or downloaded presets.
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Note: The imported presets are listed in the Finisher Preset dialog box.

6 Specify the number of perforation modules available on the finisher from the corresponding list.

Finisher
module

Description Supported
finisher

CPM The Cross Perforation Module (CPM) is an optional module installed on the finisher
to support horizontal or cross perforation and horizontal scoring. Perforation is
performed parallel to the feeding edge. If the job requires horizontal perforation, a
minimum of one CPM module must be available for use on the finisher. To perform
horizontal perforation, you must select the number of modules available on the
finisher.

• Duplo
DC-618

CPM The Cross Tool Module (CPM) is an optional module installed on the finisher to
support horizontal or cross perforation. Perforation is performed parallel to the
feeding edge. If the job requires horizontal perforation, a minimum of one CPM
module must be available for use on the finisher. To perform horizontal perforation,
you must select the number of modules available on the finisher.

• Duplo
DC-648

CRM The Creaser Up Module (CRM) allows crease up (mountain), in addition to standard
crease down (valley), horizontally across the sheet.

• Duplo
DC-648

OSM The Optional Slitter Module (OSM) provides up to 8 slits per sheet in combination
with standard slitter modules.

• Duplo
DC-648

PFM In the PFM (Perforation Module - Vertical) module, perforation is performed in the
direction that is perpendicular to the feeding edge. If the job requires vertical
perforation, a minimum of one PFM module must be available for use on the finisher.

To perform vertical perforation, you must select the number of modules available on
the finisher.

• Duplo
DC-618

RTM RTM or the Rotary Tool Module is an advanced vertical perforation unit that can
perform two perforations at a time on the right and the left side of the printed output.
A maximum of two RTMs can be installed on one finisher.

• Duplo
DC-618

• Duplo
DC-648

7 In Barcode Range Min and Barcode Range Max, specify the minimum and maximum barcode range for the
finisher preset.

Note: The barcode is used to identify the preset applied to a job. When you export a preset from the Duplo PC
Controller computer, a barcode number is placed on the sheet when the job is printed. When you insert the
printed output in the finisher, the scanner in the finisher scans the barcode and uses the preset number to
automatically assign the correct preset to the job.

After specifying finisher preferences, you must restart Fiery Impose for the changes to take effect.
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Specifying settings in the Finisher Preset window

To create a finisher preset, open a spooled job in Fiery Impose, and specify settings in the Finisher Preset window. In
the Finisher Preset winow, you can specify settings in three tabs: Layout settings on page 66, Crease on page 67,
and Perforation on page 67.
Note the following:

• The applicable range of each setting that you specify is displayed in the status bar at the bottom of the Finisher
Preset window.

• When you specify a setting in the Finisher Preset window, you can preview the changes in the Sheet View pane. If
you do not specify the settings in the Finisher Preset window, default values are automatically set.

• You can navigate between settings and tabs sequentially. However, if you return to a previous setting or tab, all
values and settings that you specified revert to default values.

• Diagnostic information, such as informational and warning messages, is displayed at the bottom of the Settings
pane.

You can specify settings in the Finisher Preset dialog box using the following controls:

Item Description

Finisher model View the name and model of the finisher that you have specified in Fiery Impose > Edit >
Preferences > Finishers > Select device.

Click View available modules to display the number of modules specified for CPM, PFM,
and RTM. For more information, see Set finisher preferences on page 62.

Finisher preset Select New preset or click Create new using to create a new preset from an existing
preset. Existing presets are also available in this list. For more information, see Apply an
existing preset on page 61.

Note: Creating a finisher preset is supported only on some finishers.

Job/barcode number Specify the number that corresponds to barcodes that can be displayed on the sheet.
When a new preset is created, the next available sequential number is automatically
assigned to the preset.

Note: Barcodes are finisher dependent.

Setup Specify the number of horizontal perforation modules in the list on the left and the
number of vertical perforation modules in the list on the right.

Note: This option is available depending on your finisher.

Layout settings tab Specify the layout settings of the finisher preset. For more information, see Specify
settings in the Layout settings tab on page 66.

Crease tab Specify the number of creases. For more information, see Specify settings in the Crease
tab on page 67.

Perforation tab Specify the number of horizontal and vertical perforations. Additionally, define patterns
and segments that can be applied to each perforation. For more information, see Specify
settings in the Perforation tab on page 67.

Status bar View the valid range of each setting at the bottom of the dia- log box. You must enter a
value within the valid range to be able to proceed to the next setting.
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Item Description

Arrows Navigate between settings in tabs using the arrow keys on the keyboard.

Alternatively, use the Tab key to navigate to the next setting and Shift+Tab to return to
previous settings.

Next and Back buttons Navigate between tabs.

Apply button Apply the settings to the job.

Note: Apply does not publish the layout as a preset. After the layout is applied to the job,
you can select Clear layout or Publish in the Settings pane.

Apply & Publish button Perform both Apply and Publish functions with one click. Apply & Publish appears in the
Perforation tab. Specify settings in the Publish layout window and click Publish to
generate a finisher preset based on the settings. This finisher preset is then exported to
the Duplo PC Controller computer.

Specify settings to create a finisher preset

You must specify settings in the Finisher Preset dialog box to create a preset. For more information, see Specifying
settings in the Finisher Preset window on page 64.

1 Select a spooled job in the Held list in Command WorkStation and open Fiery Impose in one of the following
ways:

• Select Impose from the Actions menu.

• Right-click the job and select Impose.

2 In the Settings pane, click the Finisher Preset button to open the Finisher Preset dialog box.

3 Click View available modules to display the number of modules specified for your finisher options.
The Finisher model displays the name of the finisher that you have specified in Edit > Preferences > Finishers >
Select device.
For more information, see Set finisher preferences on page 62.

4 To create a preset, do one of the following:

• Select New preset from the Finisher preset list.

• Click Create new using to create a new preset from an existing preset.

Note the following:

• This feature is currently supported depending on your finisher.

• You can choose existing presets from the Finisher preset list. For more information, see Apply an existing
preset on page 61.

5 In Job/barcode number, specify the number that corresponds to barcodes that can be displayed on the sheet.

Note: Barcodes are finisher dependent.
You can view the barcode range in the status bar at the bottom. When you create a new preset, the next
sequential number is automatically assigned to the preset.
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6 In Setup, specify the number of horizontal perforation modules in the list on the left and the number of vertical
perforation modules in the list on the right.
Due to the number of slots available on the finisher, if you specify the horizontal perforation as 1, for example,
you can select only 1 as the vertical perforation module. However, if the job does not require horizontal
perforation, select 0 in the horizontal perforation list and you can use up to 2 vertical perforation modules. Select
0 in both horizontal and vertical perforation lists if the job does not require perforations.The number of available
slots depends on your finisher. The number of vertical perforations possible depends on whether any horizontal
operation is required.
Depending on your selected finisher, you can select one of the following horizontal perforations:

• Horizontal perforation (CPM)

• Horizontal crease up (CRM)

Crease up and perforation cannot be used at the same time.

Note: For vertical perforation, the maximum number of modules available for use is determined by the values
that you specify for PFM and RTM in Fiery Impose > Edit > Preferences > Finishers. For more information on
PFM and RTM, see Set finisher preferences on page 62.

Specify settings in the Layout settings tab

1 From the Sheet Size list, select the size of the paper required for the job.
Sheet Size lists only the paper sizes supported by the finisher. When you select a size, you can preview the
job on the selected paper size in the Sheet View pane. Click Edit to select other media-related specifications
such as media type, weight, or color.

2 Select Portrait or Landscape from the Finisher feed direction list to set the feed direction of the sheet.

Note: The preview of the job in the Sheet View pane displays the arrow on the top that indicates the assumed
feeding edge of the sheet.

3 Select the Barcode check box to display the barcode on the sheet when you print the job. If you select this
check box, the barcode that corresponds to the number selected in Job/barcode number is displayed on the
sheet. By default, the barcode is displayed in the upper-right corner.

4 In Finish size, specify the size of the finished job. You can specify the width in the list on the left and the
height in the list on the right.

5 In Row and column, select the number of rows and columns that you want to apply to the sheet.
Depending on the values that you specified in Sheet Size and Finish size, the number of rows and columns
that can fit on the sheet is automatically calculated.

6 In Gutter, specify the vertical and horizontal gutter. You can set the gutter as either:

• Fixed: Set the same value for the horizontal and vertical gutter.

• Variable: Set different values for the horizontal and vertical gutter.

Note: Gutter refers to the space between two adjacent pages on a sheet.

7 In Layout offset, specify the distance between the top edge (feeding edge) of the sheet and the start of the job
in the field on the left. In the field on the right, specify the distance between the right edge of the sheet and
the start of the job.

Note: You should specify the Layout offset to accommodate the additional space required for finisher marks
on the sheet.
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8 Click Next to specify settings in the Crease and Perforation tabs. If the job does not require crease or
perforation, do one of the following:

• Click Apply to apply the settings to the job.

• Click Publish in the Settings pane to generate a finisher preset and export the preset to the Duplo PC
Controller computer.

Specify settings in the Crease tab

1 Select the number of crease lines that you want to apply to the finished product from the No of creases list.
When you select the number of creases, Crease position settings are displayed.

2 In Crease position, specify the position of each crease on the finished product.
Depending on your finisher, keep the following in mind:

Finisher Behavior

Duplo
DC-618 • Depending on the number of creases that you selected in the No of creases list, corresponding

rows of crease positions are displayed.

• Crease position is calculated based on the distance from the leading edge of the finish size.

• If you select None in the No of creases list, the Crease position setting is not displayed.

• If there are multiple finished products in the layout, the number of creases that you selected is
repeated on each finished product.

• Vertical creases are not supported.

Duplo
DC-648 • With the CRM module, the crease option can be set to either crease down or crease up.

3 Click Next to specify settings in the Perforation tab. If the job does not require perforation, do one of the
following:

• Click Apply to apply the settings to the job.

• Click Publish in the Settings pane to generate a finisher preset and export the preset to the Duplo PC
Controller computer.

Specify settings in the Perforation tab

You can apply horizontal, vertical, or a combination of horizontal and vertical perforations to jobs depending on
their requirements. You must define a minimum of one pattern for a perforation. The pattern can be either one
continuous perforation line or divided into smaller segments.
Settings in the Perforation tab are enabled only if you do the following:

• Specify the horizontal and vertical perforation modules in Fiery Impose > Edit > Preferences > Finishers.

• Specify the horizontal and vertical perforation modules in the Setup list in the Finisher Preset dialog box.
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Specify Horizontal perforation

1 In No of horizontal perforation, select the number of horizontal perforations required by the job.
When you select the number of horizontal perforations, the Y position settings are displayed. For more
information, see Y position on page 68.
Note the following:

• The maximum number of horizontal perforations that you can apply to the job depends on the finish
size.

• If you select None in No of horizontal perforation, the Y position setting is not displayed.

• If there are multiple finished products in the layout, the number of horizontal perforations that you
selected is repeated on each finished product.

2 In No of patterns, select the number of horizontal perforation patterns.
When you select the number of patterns, the pattern definition settings are displayed. For more information,
see Pattern definition on page 68.

Note: When you select the number of horizontal perforations, No of patterns is automatically set to 1. You
can change this value as required.

3 In Tool ID, select the type and shape of perforation depending on the requirements of the job. Tool ID is
device dependent.

Note: If the job requires horizontal perforation, you must first specify the No of horizontal perforation, No of
patterns, and Tool ID settings to define the pattern and position of perforations.

4 In Pattern definition, define the number of segments in each perforation and the position of each segment.
Depending on the number of patterns that you selected in the No of patterns list, corresponding rows of
pattern definitions are displayed.

• Segments: Specify the number of segments required in the horizontal perforation.

• Position: Specify the starting and ending position of each segment of the perforation. Position is
calculated from the right edge of the finish size.

5 In Y position, specify the position of each horizontal perforation.
Note the following:

• Depending on the number of horizontal perforations that you selected in the No of horizontal perforation
list, corresponding rows of Y positions are displayed.

• Y positions are calculated based on the distance from the leading edge of the finish size.

6 In Select pattern, choose from the list of defined horizontal perforation patterns.

Vertical perforation

You can perform vertical perforation using two different mechanical modules: PFM (Perforation Module) and
RTM (Rotary Tool Module). PFM performs continuous, end-to-end perforation but does not support
segmented perforation. RTM supports segmented perforation and can also perform two vertical perforations on
the right and left side of the printed output simultaneously.
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Note the following:

• If you select one vertical perforation module in the vertical Setup list in the Finisher Preset dialog box, you
will have the option to use either PFM or RTM. However, if you select two vertical perforation modules in
the vertical Setup list, you can use only RTM.

• If you select two vertical perforation modules in the vertical Setup list in the Finisher Preset dialog box, you
must specify settings for both vertical modules in the Perforation tab.

Specify Vertical perforation

1 In Module type, select PFM or RTM depending on the type of job.

2 In PFM L/R or RTM L/R, select the type of perforation to be applied on the left and right side of the sheet.

Note: For RTM, after you specify perforations on the right and left, No of vertical perforation and Segments
are automatically set to 1. You can change these values as required.

3 In No of vertical perforation, select the number of vertical perforations required by the job. When you select
the number of vertical perforations, the Pattern definition settings are displayed.
Note the following:

• PFM supports only one continuous vertical perforation on the left and right side of the sheet.

• For RTM, depending on the number of vertical perforations that you selected, corresponding rows of
pattern definitions are displayed.

4 In Pattern definition, define the position of the vertical perforation. Positions of right and left perforations
are calculated from the right edge of the finish size.

• In X1R and X1L settings, define the position of the perforation on the right and left side of the sheet.

Note: PFM supports only one vertical perforation.

• For RTM, specify the X position of each perforation on the right and left side of the sheet depending on
the number of vertical perforations that you selected in No of vertical perforation.

For RTM, specify the following additional settings:

• Segments: Specify the number of segments required in the vertical perforation.

• Position: Specify the starting and ending position of each segment of the perforation. Position is
calculated from the leading edge of the finish size. Depending on the number of segments selected, a
corresponding number of position settings are displayed.

Note: Only RTM can perform segmented perforation.

Publish the finisher preset

1 After specifying settings to create the preset, you can apply the preset to the job and then publish the preset.
Alternatively, you can simultaneously apply and publish the preset. In the Finisher Preset dialog box, do one of the
following:

• Click the Apply button to apply the settings to the job. Then click the Publish button in the Settings pane.

• Click the Apply & Publish button in the Finisher Preset dialog box.
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The Publish layout dialog box opens.

2 In the Publish layout dialog box, specify the following settings:

• In Finisher preset name, specify a name for the preset.

• Finisher job number displays the job number as specified in Job/barcode number in the Finisher Preset dialog
box. You can choose to auto generate a job number or specify a custom job number.

• Select the Save to finisher’s job queue check box to send the job directly to the job queue of the Duplo PC
Controller computer.

Note: If you do not select this option, the preset is saved in the export folder. The Duplo PC Controller
computer detects the new file, imports and validates the preset, and then adds the preset to its job queue.

• Select the Include thumbnail image check box to include a thumbnail preview of the job when the job is listed
in the job queue of Duplo PC Controller computer.

3 Click Publish.

Published presets are listed in the Finisher Preset list. You can apply published presets to different jobs that require
the same layout and finishing settings.
Note the following:

• Diagnostic information, such as informational and warning messages, is displayed at the bottom of the Settings
pane.

• You can select Clear layout in the Settings pane to remove the settings applied by the finisher preset.
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Fiery Compose

Fiery Compose, allows you to prepare a spooled, held job in Command WorkStation for printing.
The available options for Fiery Compose depend on the printer you select. You can do any of the following in Fiery
Compose:

• Set chapters and apply subset finishing, if supported

• Specify different media for front and back covers, body pages, and sections

• Insert blank pages, sheets, tabs, or other documents

The client computer must have an activated Fiery Compose license to use Fiery Compose.

Additional information

• You can work on any PDF or PostScript job at the page level. If you edit a PostScript job in Fiery Compose, Fiery
Compose converts it to PDF. Any changes you make to the job appear in the Sheet View pane.

• If a job contains Mixed Media settings that were set in the printer driver or Command WorkStation, these
settings appear when you view the job in Fiery Compose. After you save the job in Fiery Compose, you cannot go
back and make changes in the Mixed Media window.

Setting job options before using Fiery Compose
You can set finishing options, such as stapling, folding, and punching, using Command WorkStation (in Job
Properties), the printer driver, or Fiery Compose.
These methods can apply changes to an entire job. However, Fiery Compose can apply finishing options to subsets
within the job. We recommend that you set subset finishing in Fiery Compose.
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Open and view jobs in Fiery Compose
You use the Fiery Compose window to view jobs and make changes. The Fiery Compose window has three panes:
Page View, Sheet View, and Settings.

• Page View - Displays the selected job as single-page thumbnails.

• Sheet View - Displays the entire job as thumbnails. You can toggle between thumbnail view and wireframe view.
(Displaying thumbnails as wireframes speeds up performance.)
If the job is duplex, Sheet View displays the front and back of each sheet.

• Settings - Displays controls that affect the printing characteristics and layout on the final printing sheet surface.
Which controls appear depend on the product intent.

Open a job in Fiery Compose

You use Command WorkStation to open a spooled/held job in Fiery Compose.
1 Choose a spooled/held job in the Held list of Command WorkStation.

2 Click Actions > Compose.

Set the Sheet View to thumbnails or full pages in Fiery Compose

The Sheet View can switch between thumbnails and full-page view. You can also display thumbnails as wireframes.

Note: When you view a full page, the page size shown is the document bounding box, not the size of the media
assigned to the page.

• Do any of the following:

• Clicking the Fit Page icon ( ) at the bottom of the window sets the zoom so that a single surface fits in the
view area.

• To switch the thumbnail view between thumbnails and wireframe views, click the Toggle Sheet Content icon
( ).

Adjust thumbnail size

The Page View pane lets you set thumbnail size. The Sheet View pane lets you zoom or specify percentage zoom.
• Do one of the following:

• To enlarge or reduce thumbnails in Page View, click View > Enlarge Thumbnails or View > Reduce Thumbnails.

• To zoom thumbnails in the Sheet View, drag the slider at the bottom of the Sheet View pane.
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Work with pages in Fiery Compose
Fiery Compose lets you add, rearrange, and delete pages, or insert pages from another job. You can also make pages
tabs, chapter starts, or covers; assign media to pages; and set duplex for selected pages.

You should edit the job before you specify any mixed media settings. Editing a job can change page
numbers, which can affect mixed media settings. Always check any mixed media settings after you edit
a job.

Open a job for editing in Acrobat

Fiery Compose can open a job for editing in Adobe Acrobat Pro.
• Right-click a page in the Page View pane and then click Edit in Acrobat.

Reorder, delete, or set duplex for pages in Fiery Compose

You can manipulate selected pages in a Fiery Compose job.
• Do any of the following:

• To reorder pages, click the page’s thumbnail in the Page View pane and drag it to the new location.

• To delete pages, select one or more pages and click Edit > Delete.

• To apply duplex (if the printer supports it) to selected pages or chapters, select the pages, right-click them,
click Page Duplex, and specify the setting that you want.

Note: To use duplex printing for an entire job, select the appropriate setting for the job in Command
WorkStation before opening the job in Fiery Compose, or choose Duplex in the Settings pane.

Insert a blank sheet or page in Fiery Compose

Fiery Compose lets you insert blank sheets or pages anywhere in a document. Fiery Compose inserts the sheet(s) or
page(s) before the selected page(s).
Implicit blank pages may be inserted automatically to accommodate chapter starts and duplex settings assigned to
the original document. Because the implicit blank pages are not part of the original working document, you can
choose to show the implicit blank pages or not.

• To show implicit blank pages, select Show Implicit Blanks from the View menu in Fiery Compose.

You can also manually insert blank pages.

1 Select a page in the Page View pane.

2 Click Actions > Insert Blank Sheet or Actions > Insert Blank Page.

Fiery JobMaster-Fiery Impose-Fiery Compose 73



Assign media to pages in Fiery Compose

The Sheet View and Page View panes let you assign media to individual pages, or to ranges of pages. You can also
assign media to an entire job in the Page View pane.

1 Select a page or pages.

2 Click Actions > Assign Media.

3 Specify the media in the Page/Page Range Media dialog box.

Convert to Grayscale

You can convert individual color pages or surfaces to grayscale.
Your job must contain color, and you must have an activated Fiery Compose or Fiery JobMaster license.

1 Import your job into the Hold queue of Command WorkStation.

2 Select the job in the Held list and select Fiery Compose or Fiery JobMaster.
You can also access the feature by opening Fiery Impose if it is activated and either Fiery Compose or Fiery
JobMaster is also activated.

3 In either the Page View pane or the Sheet View pane, select a color page and either right-click, or go to the
Actions menu, and select Convert to Grayscale.
The selected page or surface will be displayed as grayscale in the Sheet View pane. When that page is selected, the
Convert to Grayscale option in the Actions menu has a check mark beside it.

4 To select multiple pages or surfaces in either Page View or Sheet View, do one of the following:

• To select a consecutive group of pages/surfaces, click the first item, press and hold down the Shift key, and then
click the last item.

• To select non-consecutive pages/surfaces, press and hold down the Ctrl key, and then click each item that you
want to select.

You can revert groups or individual pages/surfaces to color by selecting and choosing Convert to Grayscale from
the Actions menu (even if they were selected as part of a group). The check mark is then removed.

Note: Actual conversion of the pages or surfaces occurs when the job is saved. If you modify the job after it is
saved, any modifications that involve adding color will not be converted to grayscale.

Work with chapter starts in Fiery Compose

To divide a document into chapters, you can mark the start of each chapter in the Page View pane, and then apply
finishing options in the Settings pane. You can also remove a chapter start mark.
A chapter start page prints on the front side of a sheet. (This is the page on the right in a reader's spread.) Green
checkmarks in the Page View pane indicate chapter start pages.

Fiery JobMaster-Fiery Impose-Fiery Compose 74



• Do any of the following:

• To add a chapter start, select a page that has no chapter start mark and click Actions > Chapter Start.

• To remove a chapter start, select a page that has a chapter start mark and click Actions > Chapter Start.

• To show the blank pages that Fiery Compose inserts before chapter start pages, click View > Show Implicit
Blanks.

Set tabs in Fiery Compose

You can add a tab page anywhere in the document and select the tab media. (All tabs in a job must use the same
media, even if multiple tab media are available.)
You can add one or more tabs in the Page View pane. When tabs have been added to a document, you can use the
Filter Tabs icon in the Page View tool bar to display only those pages with tabs.

1 Select the page(s) before where the tab should be.

2 Click Actions > Insert Tab or right-click and select Insert Tab.
A tab using the default tab media is added before the selected page. (If a tab already exists in the job, new tabs
must use the same media as the existing tab.)

3 To specify different media for the tab, right-click and select Edit Tab....
Changing the media for one tab changes it for all tabs in the job.

Note: In Fiery JobMaster, you can add multiple media for tabs in one job. See Add multiple tab styles to a
document on page 99.

Set tab text and other properties in Fiery Compose

You use the Edit Tab window to set tab text and position properties, and the tab media.
1 Select the tab page.

2 Right-click the selected tab page and then click Edit Tab.

3 Type the desired text in the Text field.

4 Use menus and buttons below the Text field to specify text attributes such as font, size, alignment, and text
rotation.

5 To apply the same text settings to all tabs, click Apply styles to all.

Set up covers

Fiery Compose lets you set up the front and back covers of the document independently and choose their media
from the Media Catalog or Paper Catalog. You can use the document’s front and back pages as the front and back
covers, or you can insert covers.

1 In the Settings pane, click Cover > Define.
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2 Do one of the following in the Cover Media dialog box:

• To apply the same settings to the front and back cover, click Apply the same setting for both front and back
cover.

• To set up the front cover and back cover separately, select Front Cover or Back Cover.

3 Specify the settings.

Subset finishing in Fiery Compose
If the printer supports it, you can apply individual finishing options to subsets in the job, thus applying a variety of
finishing options in one pass. You can define subsets according to chapters, sheet ranges, or a custom range.
First, you should specify finishing options for the whole job, including media and setting duplex if desired. For
details, see Set sheet size in Fiery Impose on page 43 and Duplex settings in Fiery Impose on page 43.
You then create subsets within the job, and then specify finishing options and set media for individual subsets,
ranges of sheets/pages, or individual sheets/pages.

Subset finishing rules

• Sheets in a subset must be continuous, including any inserts or tabs added in Fiery Compose.

• You use the Page View pane to define chapter starts for chapter subset finishing.

• The Settings pane specifies the sheet count for sheet subset finishing. Each subset contains the same number of
sheets.

• The Sheet View pane defines custom subsets. Each subset can be of any length.

• If you switch the Set Definition from chapter or "number of sheets" to custom, the previously defined subsets are
the starting point for the Custom settings.

• Switching the Set Definition from custom to chapter or number of sheets removes the custom subsets and
replaces them with the new definition.

• All sheets within a subset must be of the same size, except for tabs and Z-fold inserts.

• You cannot specify covers for finishing subsets.

• If you define subsets for a single-sided or simplex job, and then specify duplex for the job, note that:

• For sheet subset finishing, the subsets maintain the sheet count. For example, a subset that was 3 pages on 3
sheets remains as 3 sheets, but with 6 pages.

• For chapter and custom subset finishing, the subsets maintain the page count, adding blanks as necessary to
fulfil the duplex requirement.
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Specify a set definition in Fiery Compose

You specify subset finishing by specifying the Set Definition in the Settings pane, and then applying finishing
options.
1 In the Settings pane, click one of the following in the Set Definition menu:

• Custom - Defines subsets by selecting different ranges of sheets as desired in the Sheet View pane.

• Chapters - Specifies chapter starts to create subsets.

• Number of sheets - Specifies a fixed number of sheets to a subset, so that each subset consists of the same
number of sheets.

2 Click OK.

Apply subset finishing in Fiery Compose

You can apply chapter, sheet, or custom subset finishing.
To apply chapter subset finishing, specify chapter starts and then set finishing and media for the chapter subsets. The
Sheet View pane displays the job divided into the chapter subsets.
To apply sheet subset finishing, specify how many sheets are in a subset. Fiery Compose then divides the job into
subsets of equal length.
Custom subset finishing provides full control of the length of subsets. You specify subsets in the Sheet View pane.
Each custom subset can contain a different number of sheets.

1 In the Settings Pane, click options in Fold, Hole-Punch, and Stapling menus.

2 If you are applying chapter subset finishing, do the following:
a) Select a chapter start page in the Page View pane and click Actions > Chapter Start.

b) In the Settings pane, click Chapters in the Set Definition menu.

3 Assign global media, if desired.

4 If you want subsets of equal length (sheet subsets), select Number of Sheets from the Set Definition menu in the
Settings pane. Then type the number of sheets you want in a subset.

5 If you are applying custom subset finishing, do the following:
a) In the Settings pane, click Custom in the Set Definition menu.

b) In the Sheet View pane, select the beginning sheet of a subset, right-click, and click Create Subset. Repeat for
each subset.

6 Remove unwanted finishing options from individual subsets.

7 To assign media, do one of the following:

• To assign media to individual subsets, right-click the subset header and select Assign Media.

• To assign media to individual sheets or a range of sheets within a subset, select the sheets, right-click, and
select Assign Media.

8 To perform other functions on the subset, right-click the header bar and choose from the menu.
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9 To remove a subset, select it, right-click, and then select Remove Subset.

Specify subset finishing for Z-fold in Fiery Compose

If your printer supports Z-fold finishing, you can specify Z-fold for individual sheets in a subset.
The Z-fold insert is twice the size of the subset body paper, and both must be standard sizes that the printer and the
folding finisher support. (Custom sizes are unsupported.) The feed edge of both the body paper and the Z-fold insert
must be the same size.
For example, if you have a Letter size job, the Z-fold insert will be 11 x 17, short-edge feed. If your job is A4, the Z-
fold insert will be A3, short edge feed.

1 In the Settings pane, click Z-fold in the Fold menu.

2 In the Sheet View pane, select a sheet, right-click and then click Z-fold.

Save a job in Fiery Compose
If you make changes to a job in Fiery Compose, you must save it before you print it.
In Fiery Compose, a flattened PDF does not include blank sheets and implicit blank pages, and tab pages lose their
tab media assignment. When you save a job, the save dialog box remembers where you saved it, and uses this
location the next time you save a job.

1 Choose Save from the File menu.

2 Next to Save as, type the filename.

3 Next to Where, choose the location to save the file.

4 Click OK.
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Fiery JobMaster

Fiery JobMaster is an advanced PDF-based job-preparation solution designed to help operators perform complex
document tasks and late-stage editing.
In addition to Fiery Compose options, you can do any of the following in Fiery JobMaster:

• Create tabs based on PDF bookmarks

• Scan jobs and apply edits

• Apply advanced page numbering for specified sections

The client computer must have an activated Fiery JobMaster license to use Fiery JobMaster.

Job Summary in Fiery JobMaster
The Job Summary pane in the Fiery JobMaster window provides an interface for easy selection and filtering of pages.
Job Summary is located below the Page View pane. If it is not displayed when you open a job in Fiery JobMaster,
click the double arrows in the Job Summary title bar.

Note: The Job Summary pane is only available if Fiery JobMaster has been activated.
Job Summary displays all page attributes that can be used for filtering or selecting certain groups of pages in the
Page View pane. The list includes only attributes that are currently used in the job and is updated every time changes
are made to the job.
Page properties, or attributes, may include any of the following:

• Page Size

• Media Size

• Media Type

• Page Type

• Media Weight

• Media Color

• Page Orientation

• Page Duplex

Note: This filter applies only to page level duplexing. It does not reflect the duplex setting in the Settings pane.
The options displayed are dependent on the job properties/printer driver options available for your Fiery server.

• Convert to Grayscale
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• Chapter Starts

Note: Chapter starts may have been added automatically at the first page of an inserted PDF job. See Adding
chapter starts automatically on page 9.

• Bookmarks

Filter pages in Job Summary

Filter and select sections of long jobs in the Job Summary pane.
1 Select a spooled, unprocessed job in Command WorkStation Held list.

• Right-click the job and select JobMaster.

• In the Actions menu, select JobMaster.

• Click the JobMaster icon in the Job Center tool bar.

When the Fiery JobMaster window opens, if the Job Summary pane is not displayed, click the arrows in the Job
Summary title bar below the Page View pane.
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2 To sort and view pages by a specific attribute, clear all other check boxes.
For example, to view odd-numbered pages, keep the Page Type > Odd pages check box selected.

Note: The display in Page View changes; the display in Sheet View does not.

3 Click the hyperlinked name of an attribute to display all the pages with that attribute.
The pages are selected in Page View, and all previous selections are cleared.

4 To synchronize the selection in Page View to Sheet View, left-click a selected page in Page View.
To synchronize the selection in Sheet View to Page View, you can use Alt + Left Click on a Windows computer
keyboard or Option + Left Click on a macOS computer keyboard.

5 Click the Clear Filter icon in the Job Summary title bar to select all check boxes and remove any filters.

You can also select ranges of pages with Edit > Select Pages by Range. You can use the Select Invert command in the
Edit menu to toggle the selection in Page View. All selected pages become unselected, and unselected pages become
selected.
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Select Pages by Range
The Select Pages by Range option is available in the main Fiery JobMaster window and in the Numbering and
Stamps window.
This feature can be used in combination with the filtering options in the Job Summary pane. Selections made in the
Fiery JobMaster window apply in the Numbering and Stamps window, which you open by selecting Edit Numbering
and Stamps from the Actions menu.

1 Select a spooled, unprocessed job in Command WorkStation Held list.

• Right-click the job and select JobMaster.

• In the Actions menu, select JobMaster.

• Click the JobMaster icon in the Job Center tool bar, if it has been added.

2 Choose step 3 on page 82 or step 4 on page 82.

3 Enter information directly into the Select pages by Range dialog.

1 Click Select Pages by Range in the Edit menu in the Fiery JobMaster window.

2 Enter a range using a hyphen to specify a range, and commas to separate individual numbers, or ranges (for
example, 1-9). Or select the Repeat radio button and enter the required information.

4 Select pages in Page View and then open the Select Pages by Range dialog.

1 Select a range of pages by using the filtering options in the Job Summary pane.
For example, select the Odd Pages check box.

2 Click Select Pages by Range in the Edit menu.
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If you open the Numbering and Stamps window, the selected page range will be displayed. You can add more ranges
in the Numbering and Stamps window.

Shift the content of a page or pages
Page Offset lets you easily move page content to accommodate finishing requirements. For example, you can quickly
shift the page content of all your odd pages to the right and your even pages to the left to accommodate staples. You
can also move the content of scanned pages by a small amount from the spine of a booklet.
1 In Command WorkStation, open a spooled file with Fiery JobMaster.

2 In the Page View, select the page(s) for which you want to shift the page content.

3 Select Actions > Edit Page.

4 Set the x and y values.
Positive x values move the page content to the right; negative values move it to the left. Positive y values move the
page content up; negative values move it down.

The x and y values are reset to zero when you reopen Edit Page.
You can also shift the content of the page in the Scale Content pane. For more information, see Open the Scale
Content pane on page 83

Open the Scale Content pane
In the Scale Content pane, you can scale the content on individual pages or page ranges.

1 In the Page View, select the page or pages you want to scale.
You can select an individual page or select a page range provided in the Job Summary pane. You can also select all
the pages in the Page View.

2 Select Actions > Scale Content.

Note: If the page range contains duplicate pages, a message will appear. Click Yes to resolve the page range
conflict.

3 Optionally, you can add more page ranges by selecting pages in the Page View and clicking Add Selected Pages in
the Scale Content pane.
The added pages will appear in the Page Range list.

4 To edit a page range, do one of the following:

• Right-click a page range in the list and select Update Selected Pages.

• Double-click a page range in the list.

5 To save and apply all your changes, click OK in the lower-right corner in the pane.

Page-level options in the Scale Content pane

When the Scale Content pane is open, you can scale, size, and position content on a page or a page range.
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You can specify settings in the Scale Content pane using the following controls:

Item Description

Finish size Select the size of the paper required for the page from the
Finish size list.

Orientation Select Portrait to arrange pages in portrait orientation or
select Landscape to arrange pages in landscape orientation.

Bleed for all sides Type the size of the bleed for the pages.

Rotation Select the angle, in degrees, to rotate the content of a pages as
specified by one of the settings.

You can select from the following:

• 0

• 90

• 180

• 270

• Auto Clockwise 90

• Auto Counterclockwise 90

Note the following:

• If 0 is selected, no rotation will be applied.

• You can apply automatic page rotation when the
individual page orientation is different from the specified
Orientation setting.

Scale factor Select the Scale factor to adjust the size of your content on
the page.

You can select from the following:

• Fit to finish size

• Fill to finish size

• Fit to imageable size

• Fill to imageable size

• Fit to bleed size

• Fill to bleed size

• Custom

Note: When Custom is selected, you can type values for the
Width and Height manually in the fields that appear. The
aspect ratio of the original document is preserved when
values are entered.
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Item Description

Align content to Select one of the following to define how the content should
be aligned on the page:

• Finish size

• Imageable size

Alignment Select a vertical alignment icon and a horizontal alignment
icon to align the content on the page.

The Alignment option determines the initial position of the
content on the page.

Offset Type the Offset settings in the X and Y axis fields.

The Offset settings can be used to further adjust the content
after specifying Alignment options.

Optionally, you can save your settings as a preset by clicking the Save Preset icon and naming the preset.

Inserting image files into Fiery JobMaster
With Insert Image Files, you can add these file types to a job: BMP, GIF, JPEG, JPG, PNG, TIF, and TIFF.
You can add multiple image files at a time.
Note the following:

• Multi-page TIFF files are not supported on macOS.

• JBIG compressed images embedded in scanned TIFF files are not supported.

Edit a scan in Fiery JobMaster
By default, when you insert a PDF document into Fiery JobMaster, the document is checked for scanned content. If
scanned content is found, you will be asked whether you would like to review and edit the scanned images. You can
then adjust aspects of the scan, such as size, brightness, and despeckling.
You can use the functions in the Scan Preview & Edit window during the scan operation and when scanned content is
being imported into a Fiery JobMaster job. You cannot apply these functions to pages that are already part of a Fiery
JobMaster-Fiery Impose job.

1 Right-click a held job in Command WorkStation Job Center, and select JobMaster.

2 In the Fiery JobMaster window, select Insert > Insert From Scanner or Insert > Insert Image Files.
If the inserted pages contain scanned content, you will be asked whether you would like to review and edit the
scanned images.

3 To edit the scan, use the options in the scan Preview & Edit window. These options are available on a per page
basis, or if the Apply to All button is selected, to all pages in the scan job.
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• Acquire  - Acquires the scan from either the mailbox or the scanner. This option is available only if you are
using Insert From Scanner.

• Select , Move  - Selects or moves the scanned image in the viewer.

• Zoom  - Zooms in and out. Click the icon to fit the scanned page to the preview window.

• Deskew - Straightens an image.

• Despeckle - Removes tiny dots or specks that sometimes appear on scanned images.

• Media Size - Automatically applies the nearest page size from the page size list to the scanned page, rotated as
necessary. For example, 8.48 x 10.98in would result in 8.5 x 11in portrait and if the image is rotated, 8.5 x 11in
landscape.

Note: Scan Size sets the final page size to the original scan size. Page Size defines the imported document page
size. The scanned image will be resized to that page size. The page sizes listed are determined by the printer
driver.

• Width, Height - Determined by the selections in Media Size and Orientation.

• Delete this page  - Deletes the selected page in the preview window.

Note: Additional pages can also be scanned and added to the existing scan job.

4 Click Import.

5 In the Insert Pages window, select scanned pages and drag them onto the Page View pane in the Fiery JobMaster
window.

Edit a page in Fiery JobMaster
With Fiery JobMaster, you can edit pages of a job for finishing by rotating, masking, and cropping. You can specify
changes according to either crop box or trim box finish size.
1 Right-click a spooled/held job in Command WorkStation, and choose JobMaster.

2 In the Page View pane, select the page or pages you want to edit and choose Actions > Edit Page.
The Edit Page window displays measurement markers on the left and top of the window.

3 Specify the settings.

• Panning  - Moves the PDF page in the preview window.

• Mask  - Masks one or more areas of the page. Click and then draw the area to be masked. Applies the same
masked areas to all of the selected pages before opening the Edit Page window. Overrides masks previously
made on any of these pages.

• Zoom  - Zooms in. To zoom out, click the Fit-to-Image icon.

• Rotate  - Rotates the page in 90-degrees increments.
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• Mode - Margin lets you adjust the existing crop box or trim box. By applying a margin, you can define how
much smaller (or larger) the new crop/trim box will be than the original one. Size And Offset lets you define an
entirely new size for the crop/trim box, and can position the new crop/trim size directly against the existing
content. If you select Mode - Margin or Mode - Size And Offset, and then enable Crop Box, you can change
Predefined Crop Size. Mirror aligns the contents of odd and even pages with the duplex option. The default
setting for Mode is Page Offset, which allows you to shift the content of a page by entering positive or negative
values in the X and Y fields.

• Crop Box, Trim Box - To edit either, click the adjacent button. These are available only when Margin or Size and
Offset is selected.

4 Do one of the following:

• Click OK to save the settings.

• Click the Reset button to restore the original settings.

• Click Cancel to exit.

For more information about the settings, see Edit Page workflow on page 87.

Edit Page workflow

The Edit Page feature gives the user the ability to move content on selected page(s) to avoid cut-off of page content
when stapling or hole-punch type of finishing is applied.
Edit Page can be used to crop or move content on page(s) by adjusting the page Crop Box or Trim Box size.

Page Offset

Page Offset is the easiest way to move page content and is the default mode in Edit Page. Page Offset simultaneously
adjusts both the crop box and the trim box in a way that complies with PDF rules about the sizes of these boxes.
Use the X and Y controls to shift the page content.

Crop Box and Trim Box

To enable either Crop Box or Trim Box, click the toggle button so that it appears green.

Enabled: 

Disabled: 
Select Margin or Size And Offset to make Crop Box and/or Trim Box adjustments.
The Crop Box defines the region to which the page contents are to be clipped. Acrobat uses this size for screen
display and printing. The Trim Box defines the intended dimensions of the finished page. For most documents, by
default, the crop box and trim box are equal in size.
When you enable either, Fiery JobMaster reads the crop box and trim box information from the file. The crop box
frame is indicated by a line of dashes. The trim box frame is indicated by a line of dashes and dots.

Margin

In the example below, content on page 4 needs to be moved to the right to allow a hole-punch on the left of the page.
Trim Box is adjusted to move the left margin further to the left with a -0.5 in value and move the right margin to the
left with a 0.5 in value. These adjustments effectively push the page content to the right and create more blank space
for the hole-punch on the left side of the page.
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Size And Offset

When Crop Box has been enabled, Size And Offset gives the ability to customize Crop Box by either selecting a
standard sheet size or specifying the Width and Height of Crop Box. Left and Top are used to specify the distance
between the left side and the top of Trim Box in relation to the Crop Box. When Trim Box has been enabled, the page's
Trim Box can be customized by specifying Width and Height.
In the example below, Crop Box and Trim Box initially have the same size, 8.5 in by 11 in. With 0.5 in left offset for
Crop Box, the Crop Box is moved to the right by 0.5 inch. Because Trim Box stayed in the same position, the Trim Box
is reduced by 0.5 inch on the left and is now 8 in by 11 in.
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For a job that requires hole-punch finishing on the top edge, the user has entered a negative value in the Top field for
Trim Box (see example below). The Trim Box size is maintained, but the content has been moved down, providing
more space for the hole-punch. Note that the Predefined Crop Size option is not enabled, but the user can change the
values in the Width and Height fields.
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NCR multi-part pad printing workflow
Multi-part pad printing is used for such jobs as multi-part invoices or order forms, or raffle tickets.
Fiery JobMaster provides options to create a NCR (No Carbon Required) multi-part pad printing workflow. Forms
or pads can be made up of multiple parts, usually two to four parts, and mixed duplex and simplex. For example, a
three-part form may have the first two parts with texts on both sides of the sheet and the third part with text only on
the front side.
A possible workflow would incorporate the following steps:

• Begin with a job that includes all pages necessary to make one set.

• If the job starts with one page, you can duplicate the page (by applying Duplicate from the Edit menu) to create
as many copies as you need to make one set.

• Designate which media/tray is required for each page/sheet.

• Apply Duplicate Job from the Edit menu to create the number of total sets required.

• Apply advanced numbering to custom stamp the pages and/or sets.

• Apply layout using Fiery Impose.
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Features that make this workflow possible are:

• Duplicate and Duplicate Job in the Edit menu
Duplicate duplicates a form or a part one at a time. To create multiple copies, you have to apply the Duplicate
function repeatedly. Duplicate Job duplicates the job as many times as you specify in the Duplicate Job dialog.

• Repeat numbering in the advanced page numbering workflow, accomplished through the Select Pages by Range
dialog and the additional page range options available in the Numbering and Stamps window. An example is
Numbering options > Use custom numbering for this range > Times to repeat.

Advanced Page Numbering and Stamping
Advanced page numbering allows you to add custom numbering and stamps to sections of a job, such as a range of
pages or specific chapters.
You can specify different styles for different sections of your document, for instance, roman numerals for front
matter and appendices, and Arabic numerals for the body of the document. Or you can designate pages that have no
page number printed, but are included in the counts.
Some possible uses of the advanced page numbering feature are described in the following examples:

• In a five-page job where each page is counted, the pages are numbered (1, 2, 3, 4, 5).

• In a five-page job where each page is counted and the starting number is 10, the pages are numbered (10, 11, 12,
13, 14).

• In a five-page job where each page is counted and the increment value is 2, the pages are numbered (1, 3, 5, 7, 9).

• In a five-page job where only the last page is counted, the pages are numbered (x, x, x, x, 1) where "x" indicates a
page with no number printed on it.

• In a five-page job where the first two pages are skipped, the pages are numbered (x, x, 3, 4, 5) where "x" indicates
a page with no number printed on it.

• In a ten-page job set up as chapters, with two pages in each chapter (five total chapters), the pages are numbered
([1, 2], [1, 2], [1, 2], [1, 2], [1, 2]) where [] shows each chapter.

• In a NCR multi-part pad, all the pages in one set are numbered the same (1, 1, 1, 2, 2, 2, 3, 3, 3), where a set
consists of three parts.

For information about the controls available for the advanced page numbering feature and how to use them, see 
Advanced page numbering workspace on page 92 and Set Advanced Page Numbering options on page 93.

Type and Range

Add a range of pages or chapters, or the whole document to make advanced page numbering options available. The
Type and Range dialog possible settings are shown below:

Type Range

Page Page numbers, or page ranges, separated by commas

Document All pages

Chapter Chapter numbers, or chapter ranges, separated by commas
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Numbering properties

Add the numbering properties for each of the ranges. Options are:

Element Options Format

Page • Current Page

• Total Pages

• Page {current}

• Page {current} of {total}

• Page {current}/{total}

• {current} of {total}

• {current}/{total}

Multiple formats:

1,2,3

a,b,c

A,B,C

i,ii,iii

I,II,III

Chapter • Current Page

• Total Pages

• Current Chapter

• Total Chapters

Multiple formats:

1,2,3

a,b,c

A,B,C

i,ii,iii

I,II,III

Document Name

Date & Time • Date

• Time

• Date & Time

• Date Formats

• Time Formats

• Date Specifiers

• Time Specifiers

Multiple formats

Advanced page numbering workspace

The Numbering and Stamps window provides a workspace for advanced page numbering.
In Fiery JobMaster, you can access the Numbering and Stamps window by selecting a page or pages in the Page View
pane, and then selecting Actions > Edit Numbering and Stamps.
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1 Add Range and Copy Range icons for adding ranges, and copying a range.

2 Type and Range dialog displays added ranges for document, chapters, and pages.

3 Click the second set of ellipses to open a dialog that allows you to specify Range and Repeat options.

4 Presets menu, and Save Preset and Delete Preset icons.

5
Text field displays macros for the numbering options you specify from clicking the plus sign  below the text field. You can add
text to the macros.

6 Controls for enabling/disabling a background for the page number field in the document.

7
The plus sign  opens menus for specifying page numbers, chapter numbers, date, time, and the name of the document.

8 In Size & position, you can input X, Y, Width, and Height information.

9 Advanced numbering and printing options.

10 Select, Move, and Zoom icons for the preview pane.

11 Preview of job. Navigation and zoom controls provided below the preview.

12 Field for page numbering display, can be re-sized and moved.

Set Advanced Page Numbering options

1 Right-click a spooled/held job in Command WorkStation, and choose JobMaster.

2 In the Page View pane, select a page or pages, and choose Actions > Edit Numbering and Stamps.

Note: If you want to add chapter starts to the job, do so before selecting Edit Numbering and Stamps.
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3 In the Numbering and Stamps window, click the Add Range icon  above the Type and Range dialog.
a) Choose type of range from the Type menu.

b) Enter a range in the Range field.

c) To duplicate a range, select it and click .

d) To move a range up in the order, click  .

e) To delete a range, click  .

f) To open the Select Pages by Range dialog, click the ellipses in the Range field. See Select Pages by Range on
page 82

For information about the possible settings, see "Type and Range" in Advanced Page Numbering and Stamping
on page 91.

4
To add numbering properties, click  below the Text field box.
For information about the possible settings, see "Numbering properties" in Advanced Page Numbering and
Stamping on page 91.
The numbering choices are displayed on the page in the preview pane, and the macro, or macros, are displayed in
the Text field.

5 To change the size of the page number field and to move it to another location on the page, use the Select  icon
at the top of the preview pane.
The Move  icon moves the image in the preview pane when zoomed in.

6 To customize the numbering properties that you have selected, you can make changes in the Text field.

Note: If you add multiple numbering elements to a range, for instance, page numbers, chapter numbers, and date
or time, macros are added to the Text field in the order that you selected the elements from the menu, without
spaces between the macros.

• To add spaces between the numbering elements, insert spaces between the macros.

• To create multiple lines in the page number display, use the Enter/Return key to insert a carriage return
between macros.

• To remove a numbering element choice, delete the macro in the Text field.

• To add some static text to the numbering element, type the text where you want it to be in relation to the
macro or macros.

• To pad a page number with zeroes, asterisks, or spaces, enter the padding character, followed by a numeral
indicating how many characters the page number should be, followed by a colon. For example, to add zeroes to
pad the number to 7 characters, modify the page number text in the following way:
{#07:DOCUMENT_PAGE_NUMBER}. If the page number was 6, the resulting output would be: "0000006".

7 To add a background to the number field, click . Select color and opacity of the background for the page
number field.

The icon changes to .

8 Choose Type settings, such as font, color, size, style, angle.
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9 Choose from the Numbering options.

• Count only the specified pages - Select this to indicate that only the pages in the selected range are counted.

• Use custom numbering for this range -

• Pages to skip - If a page is skipped, the page will be included in the count, but will not show a page number.

• Start # - The document is numbered starting with the number you enter. If you selected the option to count
only the specified pages in the range, the section is numbered starting with the number you entered.

• Increment - For each page in the document or range, the page number will increment from the previous
page by the value you enter.

• Times to repeat - Specify how many times to repeat the page number in the range.

• Count tabs & inserts - Includes inserted tabs or blank pages when calculating the page numbers.

• Restart after inserts - Restarts the page numbering after an insert, according to the starting page number you
have set.

10 Choose the Print options.

• Print on - Print the page numbering on both pages, the front only, or the back only.

• Mirror - Positions page numbers in mirror image on facing pages.

• Print on tabs - Prints the page numbers on the inserted tabs, if you selected Count tabs & inserts in the
Numbering options.

• Apply styles to all - Select the styles you want applied to all the ranges.

11 Click OK.
You can preview the page numbering in the Sheet View pane in the Fiery JobMaster window. You can also save
the settings as a preset to the presets menu . For information about presets, see Command
WorkStation Help.

Add an image stamp

You can add an image stamp to a page, chapter or range of pages, or to the entire document.
1 Right-click a sheet in Fiery JobMaster, and select Edit Numbering and Stamps.

2 Click the plus icon (Add Range) in the left-hand pane.
A center pane opens.

3 Click the button next to Stamp.

4 Click Browse to browse to the location of the image you want to use for the stamp.

5 In the center pane, under Size & position, X and Y specify the position of the stamp (coordinates of the anchor
point), and Width and Height specify the size of the stamp.
You can lock the aspect ratio of the stamp by clicking the link icon between Width and Height. When the aspect
ratio is locked, click the link icon to unlock the aspect ratio.

6 In the left pane, under Type, you can apply the stamp to a page or range of pages (by using a dash; for example,
2-3), to a chapter, or to the entire document.
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Resize and reposition the stamp

In the center pane, under Size & position, the square icon (composed of nine smaller squares) lets you resize and
reposition the stamp.

• To resize the stamp, do one of the following:

• Click a corner square to drag the corner to resize the stamp.

• Click a side square to drag the side to resize.

• Click the center square to drag the stamp around by its center.

Set the print options for the stamp

• Print options for the stamp are the following:

• For the Print on option, select Both Sides, Front Only, or Back Only. Both Sides prints the stamp on each side of
the sheet. Front Only prints the stamp only on the front side of the sheet. Back Only prints the stamp only on
the back side of the sheet.

• Selecting Mirror causes the stamp's position on the page to be mirrored on the back side of sheets.

• Selecting Print on tabs prints the stamp on the tab pages.

Set the background color for the stamp and adjust the opacity of the background color

• To set the background color for the stamp and adjust the opacity of the background color, do the following:

• Under Background, click the toggle button to open the background color and opacity controls.

• Use the Color option to select the background stamp color.

• Use the Opacity option to set the opacity percentage.

Fit the image stamp inside the selection box and to adjust the opacity of the stamp

In the center pane of the Numbering and Stamps window, you will have controls to adjust the image stamp to fit
inside the selection box and the opacity of the stamp.

• To adjust the stamp inside the selection box, do one of the following;

• Use the four-arrow icon to fit the image entirely within the box you have drawn (the selection box).

• Use the Scale option to scale the image by a percentage within the selection box.

• Use the Rotation option to rotate the image by 0, 90, 180, or 270 degrees, or type in a custom rotation.

• The Left and Top controls offset the image within the selection box. Top specifies the distance of the image
from the top of the box; Left specifies the distance of the image from the left side of the box.
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Note: Opacity refers to the opacity of the stamp, but you can also set the opacity of the background color.

Add tabs
Insert a tab before each bookmarked page of selected level or before a chapter start page.
To insert tabs at PDF bookmark locations, the imported job must be an Acrobat PDF with bookmarks already
specified in the document. To insert tabs at chapter starts, add the chapter starts in Fiery JobMaster. You must have
an activated Fiery JobMaster license.

1 Import a PDF job into the Held queue of Command WorkStation.

2 From the Held queue, select a job and do any one of the following:
a) From the Actions menu, select JobMaster.

b) Right-click and select JobMaster.

3 From the View menu, select Show Bookmarks.
The PDF bookmarks are shown with a red ribbon.

4 To add chapter starts to the PDF, select a page and choose Chapter Start from the Actions menu.
Chapter starts are shown with a blue ribbon. If a page is both a bookmark and a chapter start, it is shown with a
blue and red ribbon.

5 From the Actions menu, go to Chapter and Bookmark Actions and select one (or more) of the following:

Option Description

Convert
Bookmarks to
Tabs

All bookmarked pages of a selected level, or all chapter start pages are converted to tabs. The Edit Tab
window will automatically open; the tab text fields will be automatically populated with each
bookmark's title. (Enabled only if the imported PDF has bookmarks or if chapter starts are set.)

Insert Tab A tab will be inserted before each bookmarked page of a selected level, or before a chapter start page.
The Edit Tab window will automatically open; the tab text fields will be automatically populated with
each bookmark's title. (Enabled only if the imported PDF has bookmarks or if chapter starts are set.)

Insert Text A bookmark title will be inserted into all pages of a selected bookmark level. The Numbering and
Stamps window will automatically open, and the tab text fields will be automatically populated with
each bookmark's title. (Enabled only if the imported PDF has bookmarks and is not available for
chapter start pages.)
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Note:

• Fiery JobMaster supports up to six levels of PDF Bookmarks.

• If two or more bookmarks of the same level appear on a page, only the first bookmark is used.

• If there are two or more levels of bookmarks on a page, only the top-level bookmark is honored. For example,
if there are bookmarks of level 1 and level 2 on a page and you select a level 2 bookmark, the Chapter and
Bookmark Actions feature will ignore this page.

• Longer bookmark titles that cannot fit in the tab ear text field appear to be cut off from both ends.

• Multi-bank tab functionality is not supported. If multiple tab sets are supported on your Fiery server, tabs are
always inserted in the first set.

• All tabs inserted using Chapter and Bookmark Actions will have the same tab settings and tab media preset.

• Even if tabs are inserted using Chapter and Bookmark Actions, you can use the Insert Tab function to insert
tabs.

When tabs have been added to a document, you can use the Filter Tabs icon in the Page View tool bar to display
only those pages with tabs.

Insert and edit tabs in Fiery JobMaster
If tab printing is supported by the Fiery server, you can insert tabs and specify text and media settings for them. In
the Tab Media window you can save media settings as a preset. You can define custom tabs and those settings are
included in the preset.
You can specify two tab styles in a single document. This allows you to identify chapters and sub-chapters in long
documents. See Add multiple tab styles to a document on page 99.
The Tab Media window displays an image of the tab ear with measurements. When you change the number of tabs in
a set, the measurements shown in the displayed tab change. You can specify up to 50 tabs in a set.
To convert a normal page to a tabbed page, select the page’s Convert to tab option.

1 Right-click a spooled held job in Command WorkStation, and choose JobMaster.

2 To insert a tab, select a page or pages in the Page View pane, and click Actions > Insert Tab.

3 To edit a tab, right-click it in the Page View or Sheet View pane, and click Edit Tab.

4 Specify settings in the Edit Tab window.

• Text - If you have more than one tab in your document, select the tab to specify settings for it. When you add
text to a tab, you can select the next or previous tab by pressing Ctrl+Right Arrow (Windows) or Cmd+Right
Arrow (macOS).

• Background Color - Click the Disabled button to enable.

• Background Image - A background image can be a BMP, JPEG (JPG), PNG, TIFF (TIF), or GIF file. When you
select a background image to place on the tab, you can specify opacity, scale, and rotation, and set margins
relative to the tab size.
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5 To specify media settings, click the Edit button beside the Media Preset field, and specify settings:

• Tab sequence - Indicates the order in which the tabs are printed.

• Output tray to kick out unused tabs - Use this setting if you are printing a job that does not use all the tabs in
the set. For instance, if you are using only three tabs of a five-tab set, the two unused tabs will be output to the
tray you select.

• Tab shift (Convert to Tab) - Use for tabs that have been converted from an existing page.

6 (Optional) To save the media settings as a preset, click the Save Preset icon next to the Media Preset menu and
name the Preset.
Presets are displayed in the Tab Media window and the Edit Tab window.

Note: By default, custom media presets in the Tab Media window are sorted in alphanumeric ascending order.

7 Click OK in the Tab Media window.

8 Click OK in the Edit Tab window.
When tabs have been added to a document, you can use the Filter Tabs icon in the Page View tool bar to display
only those pages with tabs.

Add multiple tab styles to a document
You can add multiple tab styles to a document in Fiery JobMaster, if your printer supports the feature. You can nest
the different tab styles also, if your printer supports the feature.
Import the spooled job into Fiery JobMaster.
You can create multiple tab styles and then either insert tabs or convert existing pages to tabs in a single job, and
assign the tab styles.

1 Do one of the following in the Page View pane:

• To convert an existing page in your document, right-click and select Convert to Tab.

• To insert a new tab, right-click a page and select Insert Tab. The tab is inserted as the page before.

If your printer supports multiple tab styles, the available tab styles are listed. You can also create a new tab style
by clicking Create New if the option is available.

2 Select a tab style for your selected tab style.

3 Continue to add tabs and select one of the available styles. In addition, you can do the following:

• To change the tab media, right-click a tab page, and select Change Tab Media.

• Right-click a tab page, and select Edit Tab to make changes to the tab style. See Insert and edit tabs in Fiery
JobMaster on page 98.

• Choose to nest multiple tab sets by selecting Nest multiple tab sets in the Edit Tab window.

Note: If you choose not to select this option, each of the tab styles will be assigned sequentially wherever they
are in the job. See the example below.

4 To view the information about the tab style selected for a specific page, click on the tab page.
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The tab style information uses the following terminology:

• Tab ear - a single ear that sticks out from the edge of the media

• Tab bank - a single series of tab ears that often spans the media edge

• Tab cut - the position of the tab within a tab bank

• Tab set - multiple banks with the same tab styles that make up a tab set

• Tab style - media attributes of the tab set (number of ears, first tab offset, reading order)

When you choose to nest multiple tab styles in a single job, the tabs using the second tab style selected will be nested
within the first tab style's bank of tabs. For instance, you assign Tab Bank 1 with 3 sets of tabs to the first two tabs in
the job. You then assign Tab Bank 2 with 5 sets of tabs to the third and fourth tabs in the job. When you assign the
fifth tab in the job to Tab Bank 1, the tab will be position number 3 in that bank. If you then assign the sixth tab in
the job to Tab Bank 2, the tab will be position number 1 in that bank. If you move the first tab of Tab Bank 2 before
the first tab of Tab Bank 1 in the job, then Tab Bank 2 becomes the primary style, and Tab Bank 1 is nested within
Tab Bank 2. Unused tabs in a bank will use the Output tray to kick out unused tabs option in the Tab Media window.
If you choose not to nest multiple tab styles in a single job, then the tabs for each tab style will be assigned
sequentially in the job. Then, using the Tab Bank 1 and Tab Bank 2 example above, the sixth tab in the job which has
been assigned to Tab Bank 2 will be position number 3 in that tab bank.

Bleed edge tabs in Fiery JobMaster
Bleed edge tabs are printed on the page itself, not on tabs. The tabs bleed 1/8-inch beyond the defined edge of the
page based on the trim box. You can position bleed edge tabs anywhere and specify different content for each set of
tabs.
The bleed edge tabs are applied to pages in the document. When pages are added or removed before the pages with
the bleed edge tabs, the page ranges in the bleed edge tabs List view are updated to reflect the new position of the
original pages in the job. When pages are inserted between, or removed from, pages listed in a bleed edge tab page
range, the page range changes to reflect the changed pages.
Bleed edge tabs cannot be added to the following types of pages in a job:

• Inserted sheets

• Inserted tabs

• Implicit blanks

• Pages converted to tabs

When adding bleed edge tabs to a job, first specify the content of the bleed edge tabs, and then the position of the
tabs. You can preview the settings for both content and position.

Tools in Bleed Edge Tabs window

The Bleed Edge Tabs window provides several tools, including the following:

•  - Use to select the image.

•  - Use to move the image.

•  - Select a zoom percentage, or click the icon to fit the page to the preview window.

You can also page through the document by using the navigation arrows or entering a page number in the page text
field.

Fiery JobMaster-Fiery Impose-Fiery Compose 100



Add content to bleed edge tabs

In Fiery JobMaster you can define sets of bleed edge tabs, add styled text, and add background color and images.

1 Select a job in the Command WorkStation Held list and choose Actions > JobMaster.

2 Select any page of the job in the Page View pane and choose Actions > Edit Bleed Edge Tab.
As you specify settings in the Bleed Edge Tabs window, you can preview your settings by clicking Preview.

3 In the Bleed Edge Tabs window, select the Content tab, and then select List.

4 Specify the ranges for the bleed edge tabs by entering the page numbers in the From and To fields. Press Enter to
create a row for the next set.
Page ranges must be sequential and cannot overlap. You can skip some pages for chapter beginnings. To delete a
page range, select the range and the minus button at the bottom of the window.

5 To specify text for all bleed edge tabs in a range, select a range and enter text in the Type text field. Specify text
settings such as font and orientation.

6 To add a background fill, select a color and percentage opacity.
To enable the Background option, click the Disabled button.

7 To add an image to all tabs, click the Disabled button to enable the Image area, and browse to select an image.
The image can be in BMP, JPEG, TIFF, TIF, GIF, or PNG format. You can also specify settings such as opacity and
set margins relative to the tab size.

8 Click the Apply styles to all button to specify which styles you want to apply to which sets of tabs.
By default, styles apply only to the tabs in the current section. Selecting Apply styles to tabs of the same position
also applies the checked items to all tab sections that are in the same tab position.

Specify position of bleed edge tabs

In the Fiery JobMaster Bleed Edge Tabs window, you can specify the position of the bleed tabs in the final output.
The position you specify applies to all the tabs in the job.
1 Select a job in the Command WorkStation Held list and choose Actions > JobMaster.

2 Select any page of the job in the Page View pane and choose Actions > Edit Bleed Edge Tab.

3 In the Bleed Edge Tabs window, select the Position tab.

4 Specify settings. To preview your settings, click Preview at any time.

• Number of tabs - Specify up to 99 tabs.

• Media Size - Changes media size for output, and changes preview.

Note: The trimbox value specifies that the bleed edge tabs are placed along the trimbox by the side of the
document, as defined in the original PDF file or in trimbox settings in the Edit Page feature.

• Printing Area - Use Auto to base the tab ear’s height and width on the media size, number of tabs, and distances
between the tabs. Use Custom to specify a different height and width.

• Repeat Style - Changes the pattern of how tabs are placed on the pages.
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Image Editing
This feature launches a third-party image editor application so that you can edit an imported scanned page.
The default application to edit bitmap images is Microsoft Paint for Windows and Preview for macOS.
You can override the default application in the JobMaster tab of the Preferences window. The Edit Image Application
dropdown list displays the available applications.
For example, if Microsoft Paint is set as the default application, Edit in Paint is available as an option when you right-
click a page in the Page View pane.
The following limitations apply:

• This feature is available only for pages that contain one scanned image with no other content.

• The edited image must be saved using the same filename and file type as the original image or Fiery JobMaster
will not be able to detect the saved file.

• The edited image must be a flattened image file. Addition of layers or objects by the image-editing application is
not supported.

• Fiery JobMaster supports most of the commonly used image editing functions. External image-editing
applications may support some features that are not compatible with Fiery JobMaster.
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