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Fiery JobMaster-Fiery Impose-Fiery Compose

Fiery JobMaster-Fiery Impose-Fiery Compose

Fiery make-ready software integrates labor-intensive document preparation activities at both the sheet level and
page level in one visual interface.

These integrated job preparation tools offer the following modes, depending on what client license is available:

Fiery JobMaster provides advanced PDF-based job preparation tools for scanning, tab creation and insertion,
page numbering, chapter creation, and late stage editing. It includes all functions of Fiery Compose.

Fiery Impose applies imposition layouts to jobs for custom printing, binding, and trimming. Fiery Impose also
applies impositions to variable data jobs and saves imposed jobs as PDF files.

Fiery Compose allows you to define the chapter divisions of a job, print ranges of pages on varying types of
media, insert blank media between pages, and insert tab media containing text labels (if the printer supports tab
printing).

Preview provides a preview of a job before it is processed and is a standard feature of Command WorkStation.
Users can do a soft proof of each sheet surface of a job before it is processed. The visual interface changes
dynamically to display any changes made in preparing documents for printing.

The Fiery make-ready applications are supported on both Windows and Mac OS computers. For information about
system requirements, see Configuration and Setup for your Fiery Server.

9
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Fiery JobMaster

Fiery JobMaster is an advanced PDF-based job-preparation solution designed to help operators deal with complex
document tasks such as tab insertion, scanning, chapterization, page numbering, and late stage editing. Fiery
JobMaster, along with Fiery Impose and Fiery Compose, is one of the Fiery make-ready applications.

Note: To use Fiery JobMaster (or Fiery Impose or Fiery Compose), you must have a license activated on your client
computer. You need a License Activation Code (LAC); if you do not have one, contact your Fiery dealer or printer
manufacturer.

Fiery JobMaster includes Fiery Compose options, although Fiery Compose is also available as a separate licensed
option.

Fiery JobMaster is accessed from Command WorkStation and opens in the Fiery JobMaster window.

Adobe Acrobat and Enfocus PitStop Pro are provided in the the Fiery JobMaster kit. Adobe Acrobat and PitStop
allow editing in Acrobat from Fiery JobMaster, and can be used in some cases to convert PostScript files to PDF for
Fiery JobMaster. For more information about installing Acrobat and PitStop, see Utilities, which is part of the user
documentation set.

For important information about this release of Fiery JobMaster, see the release notes at http://help.efi.com/fea.

Activate the Fiery JobMaster license

To activate the Fiery JobMaster license, you must have a License Activation Code (LAC). You can activate the license
automatically if your computer is connected to the Internet, or manually if your computer is not connected to the
Internet.

1 In Command WorkStation, right-click a job and choose JobMaster, or Preview if JobMaster is not displayed.

¢ If you chose JobMaster, and you are asked whether to activate the option, click Yes.

¢ If you chose Preview, select Help > Manage License in the Fiery Preview window.

2 In the License Activation window, click the Help icon and follow the instructions.


http://help.efi.com/fea
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Open a job in Fiery JobMaster

When you have activated your license, you can start to use Fiery JobMaster. Open a PostScript or Adobe PDF file
from Command WorkStation. The job must be in a spooled/held state.

If you select a processed/held job, and choose Actions > Preview, the job opens in the Raster Preview window. To edit
a processed job in Fiery JobMaster, you must first remove the raster from the job. Select the job in the Held list and
choose Actions > Remove Raster.

1 Select a spooled/held job in the Held list of Command WorkStation.
2 Choose Actions > JobMaster.

3 Option-click (Mac OS) or Alt-click (Windows) a page in the Sheet View pane to select the same page in the Page
View pane.

You can now acquire scans, edit them, and place them in your job; edit pages and add page numbering; and insert
tabs and edit the tabs and the tab text.

Add a new job

You can create a blank new job in Fiery JobMaster (or Fiery Impose/Fiery Compose).

You must have Fiery JobMaster (or Fiery Impose/Fiery Compose) licensed on your computer to create a new job.
You cannot create a new job in Fiery Impose demo version.

You can create a job entirely in Fiery JobMaster, including tab and scan jobs. This is useful when you do not have any
digital content already stored on the Fiery Server.

1 Click the New Job icon in the Command WorkStation tool bar.

If the New Job icon is not visible in the tool bar, add it using the Customize feature in Command WorkStation.
See Command WorkStation Help for more information.

Your new job opens in Fiery JobMaster with a single blank page, with the default page size set in Command
WorkStation Preferences.

2 Apply settings as required.

3 Insert pages from an existing job, if required.

You can only insert pages from the source PDF document. You cannot insert pages that were previously added as
inserted tabs to that job.

Adding chapter starts automatically

Chapter starts can be added automatically when PDF files are inserted into Fiery JobMaster.

A chapter start is automatically added to the first page of the added file, when you drag the file onto Page View in the
Fiery JobMaster window. When multiple PDF files are inserted, then the chapter start will be added to the first page
of each PDF file.
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If you are inserting pages using Actions > Insert Page(s), dragging the filename from the Insert Pages dialog adds an
automatic chapter start. However, dragging individual pages does not add a chapter start.

Note: If you do not want a chapter start added, then select all pages in the Insert Pages dialog (or press Ctrl-A on a
Windows keyboard or Cmd-A on a Mac OS keyboard), and then drag the pages.

Job Summary in Fiery JobMaster

The Job Summary pane in the Fiery JobMaster window provides an interface for easy management of long jobs. You
can filter and select sections of the job by attributes.

Job Summary is located below the Page View pane. If it is not displayed when you open a job in Fiery JobMaster,
click the double arrows in the Job Summary title bar.

Note: The Job Summary pane is only available if a Fiery JobMaster has been activated.

Job Summary displays all page attributes that can be used for filtering or selecting certain groups of pages in the
Page View pane. The list includes only attributes that are currently used in the job and is updated every time changes
are made to the job.

Page properties, or attributes, may include any of the following:

e Page Size

¢ MediaSize

e Media Type

e PageType

¢ Media Weight
e Media Color

e Page Orientation

e Page Duplex

Note: This filter applies only to page level duplexing. It does not reflect the duplex setting in the Settings pane.
The options displayed are dependent on the job properties/printer driver options available for your Fiery Server.

e Convert to Grayscale

o Chapter Starts

Note: Chapter starts may have been added automatically at the first page of an inserted PDF job. See Adding
chapter starts automatically on page 11.

e Bookmarks
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Filter pages in Job Summary

Filter and select sections of long jobs in the Job Summary pane.

1 Select a spooled, unprocessed job in Command WorkStation Held list.

¢ Right-click the job and select JobMaster.
¢ In the Actions menu, select JobMaster.

¢ Click the JobMaster icon in the Job Center tool bar, if it has been added.

When the Fiery JobMaster window opens, if the Job Summary pane is not displayed, click the arrows in the Job
Summary title bar below the Page View pane.

]
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2 To sort and view pages by a specific attribute, clear all other check boxes.

For example, to view odd-numbered pages, keep the Page Type > Odd pages check box selected.
Note: The display in Page View changes; the display in Sheet View does not.

3 Click the hyperlinked name of an attribute to display all the pages with that attribute.

The pages are selected in Page View, and all previous selections are cleared.

4 To synchronize the selection in Page View to Sheet View, left-click a selected page in Page View.

To synchronize the selection in Sheet View to Page View, you can use Alt + Left Click on a Windows computer
keyboard or Option + Left Click on a Mac OS computer keyboard.

5 Click the Clear Filter icon (with a red X) in the Job Summary title bar to select all check boxes and remove any
filters.

You can also select ranges of pages by opening the Select Pages by Range dialog. You can use the Select Invert
command in the Edit menu to toggle the selection in Page View. All selected pages become unselected, and
unselected pages become selected.

Select Pages by Range

The Select Pages by Range option is available in the main Fiery JobMaster window and in the Page Numbers &
Stamping window.

This feature can be used in combination with the filtering options in the Job Summary pane. Selections made in the
Fiery JobMaster window apply in the Page Numbers & Stamping window, which you open by selecting Edit
Numbering from the Actions menu.

1 Select a spooled, unprocessed job in Command WorkStation Held list.

¢ Right-click the job and select JobMaster.

¢ In the Actions menu, select JobMaster.

¢ Click the JobMaster icon in the Job Center tool bar, if it has been added.
2 Choose step 3 on page 14 or step 4 on page 15.
3 Enter information directly into the Select pages by Range dialog.

1 Click Select Pages by Range in the Edit menu in the Fiery JobMaster window.

Select Pages by Range \ |

@ Range
(") Repeat Everynthpage: 1
Starting page: 1

Ending page: 32

OK ‘ | Cancel
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2 Enter a range using a hyphen to specify a range, and commas to separate individual numbers, or ranges (for
example, 1-9). Or select the Repeat radio button and enter the required information.

4 Select pages in Page View and then open the Select Pages by Range dialog.
1 Select a range of pages by using the filtering options in the Job Summary pane.
For example, select the Odd Pages check box.

2 Click Select Pages by Range in the Edit menu.

Select Pages by Range |_§3 J

@ Range 1,3,5/7,9,11,13,1517,19, 211,23,z
Repeat Every nthpage: 1
Starting page: 1

Ending page: 89

| OK | | Cancel |

|
e )

If you open the Page Numbers & Stamping window, the selected page range will be displayed. You can add more
ranges in the Page Numbers & Stamping window.

Import and edit a scan in Fiery JobMaster

15

You can import a scan using Fiery Remote Scan TWAIN plug-in when it is installed on your computer. You can then

adjust aspects of the scan, such as size, brightness, and despeckling.

You can use the functions in the Scan Preview & Edit window only during the scan operation. You cannot apply these

functions to pages that are already part of a Fiery JobMaster-Fiery Impose job.

1 Right-click a held job in Command WorkStation Job Center, and select JobMaster.
2 In the Fiery JobMaster window, select Actions > Insert Pages or Insert > Insert Pages.
3 In the Insert Pages window, select Scan.

4 If not selected, choose Fiery Remote Scan 6 from the list of scanners and click Scan.

You can select a different scanner if its TWAIN plug-in is installed on your computer.
5 Select the Fiery Server to connect to.

For instructions on how to use Fiery Remote Scan, click the Help icon in the Fiery Remote Scan window.
6 Select From MailBox or Scan, and follow the instructions in Fiery Remote Scan Help.

7 To edit the scan, use the options in the Scan Preview & Edit window. These options are available on a per page
basis, or if the Apply to All button is selected, to all pages in the scan job.
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Acquire m - Acquires the scan from either the mailbox or the printer.

Select |+, Move & - Selects or moves the scanned image in the viewer.

Zoom @, - Zooms in and out. Click the icon to fit the scanned page to the preview window.
Deskew - Straightens an image.

Despeckle - Removes tiny dots or specks that sometimes appear on scanned images.

Media Size - Automatically applies the nearest page size from the page size list to the scanned page, rotated as
necessary. For example, 8.48 x 10.98in would result in 8.5 x 11in portrait and if the image is rotated, 8.5 x 11in
landscape.

Note: Scan Size sets the final page size to the original scan size. Page Size defines the imported document page
size. The scanned image will be resized to that page size. The page sizes listed are determined by the printer
driver.

Width, Height - Determined by the selections in Media Size and Orientation.

Delete this page = - Deletes the selected page in the preview window.

Note: Additional pages can also be scanned and added to the existing scan job.

Click Import.

In the Insert Pages window, select scanned pages and drag them onto the Page View pane in the Fiery JobMaster
window.

Edit a page in Fiery JobMaster

With Fiery JobMaster, you can edit pages of a job for finishing by rotating, masking, and cropping. You can specify
changes according to either crop box or trim box finish size.

1 Right-click a spooled/held job in Command WorkStation, and choose JobMaster.

2

In the Page View pane, select the page or pages you want to edit and choose Actions > Edit Page.

The Edit Page window displays measurement markers on the left and top of the window.

Specify the settings.

Panning &1 - Moves the scanned image in the preview window.

Mask ¢. - Masks one or more areas of the page. Click and then draw the area to be masked. Applies the same
masked areas to all of the selected pages before opening the Edit Page window. Overrides masks previously
made on any of these pages.

Zoom @ - Zooms in and out. (Click the icon to fit the scanned page to the preview window.)

Rotate - - Rotates the page in 90-degrees increments.
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¢ Mode - Margin lets you adjust the existing crop box or trim box. By applying a margin, you can define how
much smaller (or larger) the new crop/trim box will be than the original one. Offset lets you (with the Size
option) define an entirely new size for the crop/trim box, and can position the new crop/trim size directly
against the existing content. It also enables the Predefined Crop Size menu for Crop Box.

¢ Crop Box, Trim Box - To enable either, click the Disabled button.

4 Do one of the following:

¢ Click OK to save the settings.
¢ Click the Reset button to restore the original settings.

¢ Click Cancel to exit.

For more information about the settings, see Edit Page workflow on page 17.

Edit Page workflow
The Edit Page feature gives the user the ability to move content on selected page(s) to avoid cut-off of page content
when stapling or hole-punch type of finishing is applied.

Edit Page can be used to crop or move content on page(s) by adjusting the page Crop Box or Trim Box size.

Crop Box and Trim Box

To enable either Crop Box or Trim Box, click the toggle button to display the green check mark. To disable either,
click the toggle button to display the red 'X'".

Enabled: ﬂ

Disabled: | || ES
Select Margin or Size and Offset to make Crop Box and/or Trim Box adjustments.

The Crop Box defines the region to which the page contents are to be clipped. Acrobat uses this size for screen
display and printing. The Trim Box defines the intended dimensions of the finished page. For most documents, by
default, the crop box and trim box are equal in size.

When you enable either, Fiery JobMaster reads the crop box and trim box information from the file. The crop box
frame is indicated by a line of dashes. The trim box frame is indicated by a line of dashes and dots.

Margin

In the example below, content on page 4 needs to be moved to the right to allow a hole-punch on the left of the page.
Trim Box is adjusted to move the left margin further to the left with a -0.5 in value and move the right margin to the
left with a 0.5 in value. These adjustments effectively push the page content to the right and create more blank space
for the hole-punch on the left side of the page.
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Crop Box |
Predefined Crop Size:
Customn
Tep Bottom
0in 0in
Left Right
-0.5in 0in I
I
Trim Box I
Top Bottom
Oin Oin
Left Right
||

Size And Offset

When Crop Box has been enabled, Size And Offset gives the ability to customize Crop Box by either selecting a
standard sheet size or specifying the Width and Height of Crop Box. Left and Top are used to specify the distance
between the left side and the top of Trim Box in relation to the Crop Box. When Trim Box has been enabled, the page's
Trim Box can be customized by specifying Width and Height.

In the example below, Crop Box and Trim Box initially have the same size, 8.5 in by 11 in. With 0.5 in left offset for
Crop Box, the Crop Box is moved to the right by 0.5 inch. Because Trim Box stayed in the same position, the Trim Box
is reduced by 0.5 inch on the left and is now 8 in by 11 in.
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Size And Offset
Crop Box [ v |

Predefined Crop Size:

Width Height
8.5in 11in
Left Top
0.5in 0in

Trim Box

Width
&in

19

For a job that requires hole-punch finishing on the top edge, the user has entered a negative value in the Top field for

Trim Box (see example below). The Trim Box size is maintained, but the content has been moved down, providing

more space for the hole-punch. Note that the Predefined Crop Size option is not enabled, but the user can change the

values in the Width and Height fields.
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Mode

Size And Offset

Crop Box

Trim Box

Width
85in
Left
0 in|

Height
11in

Top
0.5in

NCR multi-part pad printing workflow

Multi-part pad printing is used for such jobs as multi-part invoices or order forms, or raffle tickets.

20

Fiery JobMaster provides options to create a NCR (No Carbon Required) multi-part pad printing workflow. Forms or

pads can be made up of multiple parts, usually two to four parts, and mixed duplex and simplex. For example, a

three-part form may have the first two parts with texts on both sides of the sheet and the third part with text only on
the front side.

A possible workflow would incorporate the following steps:

Begin with a job that includes all pages necessary to make one set.

If the job starts with one page, you can duplicate the page (by applying Duplicate from the Edit menu) to create as

many copies as you need to make one set.

Designate which media/tray is required for each page/sheet.

Apply Duplicate Job from the Edit menu to create the number of total sets required.

Apply advanced numbering to custom stamp the pages and/or sets.

Apply layout using Fiery Impose.
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Features that make this workflow possible are:

e Duplicate and Duplicate Job in the Edit menu

Duplicate duplicates a form or a part one at a time. To create multiple copies, you have to apply the Duplicate
function repeatedly. Duplicate Job duplicates the job as many times as you specify in the Duplicate Job dialog.

e Repeat numbering in the advanced page numbering workflow, accomplished through the Select Pages by Range
dialog and the Times to repeat custom number option in the Page Numbers & Stamping window.

Advanced Page Numbering

Advanced page numbering allows you to add custom numbering to sections of a job, such as a range of pages or
specific chapters.

You can specify different styles for different sections of your document, for instance, roman numerals for front
matter and appendices, and Arabic numerals for the body of the document. Or you can designate pages that have no
page number printed, but are included in the counts.

Some possible uses of the advanced page numbering feature are described in the following examples:

o In afive-page job where each page is counted, the pages are numbered (1, 2, 3, 4, 5).

e In afive-page job where each page is counted and the starting number is 10, the pages are numbered (10, 11, 12,
13, 14).

o In afive-page job where each page is counted and the increment value is 2, the pages are numbered (1, 3, 5, 7, 9).

o In afive-page job where only the last page is counted, the pages are numbered (x, X, X, X, 1) where "x" indicates a
page with no number printed on it.

n_n

o In afive-page job where the first two pages are skipped, the pages are numbered (x, X, 3, 4, 5) where "x" indicates
a page with no number printed on it.

o Inaten-page job set up as chapters, with two pages in each chapter (five total chapters), the pages are numbered
([1,2], [1, 2], [1, 2], [1, 2], [1, 2]) where [] shows each chapter.

e Ina NCR multi-part pad, all the pages in one set are numbered the same (1, 1, 1, 2, 2, 2, 3, 3, 3), where a set
consists of three parts.

For information about the controls available for the advanced page numbering feature and how to use them, see

Advanced page numbering workspace on page 22 and Set Advanced Page Numbering options on page 23.

Type and Range

Add a range of pages or chapters, or the whole document to make advanced page numbering options available. The
Type and Range dialog possible settings are shown below:

Type Range

Page Page numbers, or page ranges, separated by commas

Document | All pages

Chapter Chapter numbers, or chapter ranges, separated by commas
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Numbering properties

Add the numbering properties for each of the ranges. Options are:

Element Options
Page e Current Page Multiple formats:
e Total Pages 1,2,3
e DPage {current} ab,c
A,B,
e Page {current} of {total} ¢
1,ii,iii
e Page {current}/{total}
LILIIT
e {current} of {total}
e {current}/{total}
Chapter e Current Page Multiple formats:
e Total Pages 1,2,3
e  Current Chapter ab.c
e Total Chapters ABC
1,ii,iii
LILIII
Document Name
Date & Time e Date Multiple formats
e Time
e Date & Time
o Date Formats
e Time Formats
e Date Specifiers
e Time Specifiers

Advanced page numbering workspace

The Page Numbers & Stamping window provides a workspace for advanced page numbering.

The Page Numbers & Stamping window is accessed by clicking Edit Numbering for your job in the Page View pane of
the Fiery JobMaster window.
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[] Restart after inserts
Print options
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Type page numbers and/or page ranges separated by [“] Mirror
commas, counting from the start of the document. 14

[] Print on tabs
For example, type: 1, 3, 5-12
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Add Range and Duplicate icons for adding ranges, and duplicating a range.
Type and Range dialog displays added ranges for document, chapters, and pages.
Click the second set of ellipses to open the Select Pages by Range dialog.

Presets menu, and Save and Delete icons.

Text field displays macros for the numbering options you specify from clicking the plus sign [©] below the text field. You can add
text to the macros.

Controls for enabling/disabling a background for the page number field in the document.

The plus sign © opens menus for specifying page numbers, chapter numbers, date, time, and the name of the document.
Advanced numbering and printing options.

Select, Move, and Zoom icons for the preview pane.

Preview of job. Navigation and zoom controls provided below the preview.

Field for page numbering display, can be re-sized and moved.

Set Advanced Page Numbering options

1
2

Right-click a spooled/held job in Command WorkStation, and choose JobMaster.
In the Page View pane, select a page or pages, and choose Actions > Edit numbering.

Note: If you want to add chapter starts to the job, do so before selecting Edit Numbering.

23
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3 Inthe Page Numbers & Stamping window, click the Add Range icon @ above the Type and Range dialog.
a) Choose type of range from the Type menu.
b) Enter a range in the Range field.
¢) To duplicate a range, select it and click @ .
d) To move a range up in the order, click
e) To delete a range, click [ .

f) To open the Select Pages by Range dialog, click the ellipses in the Range field. See Select Pages by Range on
page 14

For information about the possible settings, see "T'ype and Range" in Advanced Page Numbering on page 21.

4 To add numbering properties, click [@] below the Text field box.

For information about the possible settings, see "Numbering properties” in Advanced Page Numbering on page
21.

The numbering choices are displayed on the page in the preview pane, and the macro, or macros, are displayed in
the Text field.

5 To change the size of the page number field and to move it to another location on the page, use the Select
icon at the top of the preview pane.

The Move ¢ icon moves the image in the preview pane when zoomed in.
6 To customize the numbering properties that you have selected, you can make changes in the Text field.

Note: If you add multiple numbering elements to a range, for instance, page numbers, chapter numbers, and date
or time, macros are added to the Text field in the order that you selected the elements from the menu, without
spaces between the macros.

e To add spaces between the numbering elements, insert spaces between the macros.

¢ To create multiple lines in the page number display, use the Enter/Return key to insert a carriage return
between macros.

¢ To remove a numbering element choice, delete the macro in the Text field.

¢ To add some static text to the numbering element, type the text where you want it to be in relation to the
macro or macros.

¢ To pad a page number with zeroes, asterisks, or spaces, enter the padding character, followed by a numeral
indicating how many characters the page number should be, followed by a colon. For example, to add zeroes to
pad the number to 7 characters, modify the page number text in the following way:
{#07:DOCUMENT_PAGE_NUMBER]. If the page number was 6, the resulting output would be: "0000006".

7 To add a background to the number field, click [ i g@. Select color and opacity of the background for the page
number field.

The icon changes to O .

8 Choose Type settings, such as font, color, size, style, angle.
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9 Choose from the Numbering options.

¢ Count only the specified pages - Select this to indicate that only the pages in the selected range are counted.

¢ Use custom numbering for this range -

e Pages to skip - If a page is skipped, the page will be included in the count, but will not show a page number.

e Start # - The document is numbered starting with the number you enter. If you selected the option to count
only the specified pages in the range, the section is numbered starting with the number you entered.

¢ Increment - For each page in the document or range, the page number will increment from the previous
page by the value you enter.

¢ Times to repeat - Specify how many times to repeat the page number in the range.

¢ Count tabs & inserts - Includes inserted tabs or blank pages when calculating the page numbers.

¢ Restart after inserts - Restarts the page numbering after an insert, according to the starting page number you
have set.

10 Choose the Print options.
¢ Print on - Print the page numbering on both pages, the front only, or the back only.
¢ Mirror - Positions page numbers in mirror image on facing pages.

¢ Print on tabs - Prints the page numbers on the inserted tabs, if you selected Count tabs & inserts in the
Numbering options.

e Apply styles to all - Select the styles you want applied to all the ranges.
11 Click OK.
You can preview the page numbering in the Sheet View pane in the Fiery JobMaster window. You can also save

the settings as a preset to the presets menu [custom -] ;1 @. For information about presets, see Command
WorkStation Help.

Add Auto Tabs

Insert tabs at PDF bookmark locations or chapter start locations.

To insert tabs at PDF bookmark locations, the imported job must be an Acrobat PDF with bookmarks already
specified in the document. To insert tabs at chapter starts, add the chapter starts in Fiery JobMaster. You must have
an activated Fiery JobMaster license.

1 Import a PDF job into the Hold queue of Command WorkStation.
2 Select the job in the Held list and choose JobMaster from the Actions menu.

3 In the View menu, select Show Bookmarks.
The PDF bookmarks are shown with a red ribbon.

4 To add chapter starts to the PDF, select a page and choose Chapter Start from the Actions menu.
Chapter starts are shown with a blue ribbon. If a page is both a bookmark and a chapter start, it is shown with a
blue and red ribbon.
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5 In the Actions menu, go to Auto Tabs and select one (or more) of the following:

Option Description

Convert Bookmarks to | All bookmarked pages are converted to tabs. The Edit Tab dialog will automatically open; the
Tabs tab text fields will be automatically populated with each bookmark's title. (Only enabled if the
imported PDF has bookmarks.)

Insert Before A tab will be inserted before each bookmark. The Edit Tab dialog will automatically open; the
Bookmarks tab text fields will be automatically populated with each bookmark's title. (Only enabled if the
imported PDF has bookmarks.)

Convert Chapters to All chapter start pages will be converted to tabs. The Edit Tab dialog will automatically open.
Tabs (Only enabled if chapter starts have been set.)

Insert Before A tab will be inserted before each chapter start page. The Edit Tab dialog will automatically
Chapters open. (Only enabled if chapter starts have been set.)

Note: Note the following:

¢ Only the top level bookmarks in the Acrobat PDF are extracted for Auto Tabs. If there are two or more top
level bookmarks on a single page, the first bookmark is used.

¢ Longer bookmark titles that cannot fit in the tab ear text field appear to be cut off from both ends.
e Auto Tabs are always inserted in the first set, if multiple tab sets are supported on your Fiery Server.

e Even if Auto Tabs have been inserted, you can use the Insert Tab function to insert tabs.

When tabs have been added to a document, you can use the Filter Tabs icon in the Page View tool bar to display
only those pages with tabs.

Insert and edit tabs in Fiery JobMaster

If tab printing is supported by the Fiery Server, you can insert tabs and specify text and media settings for them. In
the Tab Media window you can save media settings as a preset. You can define custom tabs and those settings are
included in the preset.

You can specify two tab styles in a single document. This allows you to identify chapters and sub-chapters in long
documents. See Add multiple tab styles to a document on page 27.

The Tab Media window displays an image of the tab ear with measurements. When you change the number of tabs in
a set, the measurements shown in the displayed tab change. You can specify up to 50 tabs in a set.

To convert a normal page to a tabbed page, select the page’s Convert to tab option.

Note: The Convert to tab option in earlier versions of Fiery Compose has been removed. To convert an existing page
in the document, or an inserted page, to a tab in Fiery Compose, right-click and select Assign Media, then select a tab
media from the list.

1 Right-click a spooled held job in Command WorkStation, and choose JobMaster.

2 To insert a tab, select a page or pages in the Page View pane, and click Actions > Insert tab.
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3 To edit a tab, right-click it in the Page View or Sheet View pane, and click Edit Tab.
4 Specify settings in the Edit Tab window.

¢ Text - If you have more than one tab in your document, select the tab to specify settings for it. When you add
text to a tab, you can select the next or previous tab by pressing Ctrl+Right Arrow (Windows) or Cmd+Right
Arrow (Mac OS).

¢ Background Color - Click the Disabled button to enable.

¢ Background Image - A background image can be a BMP, JPEG (JPG), PNG, TIFF (TIF), or GIF file. When you
select a background image to place on the tab, you can specify opacity, scale, and rotation, and set margins
relative to the tab size.

5 To specify media settings, click the Edit button beside the Media Preset field, and specify settings:
e Tab sequence - Indicates the order in which the tabs are printed.

¢ Output tray to kick out unused tabs - Use this setting if you are printing a job that does not use all the tabs in
the set. For instance, if you are using only three tabs of a five-tab set, the two unused tabs will be output to the
tray you select.

¢ Tab shift (Convert to Tab) - Use for tabs that have been converted from an existing page.

6 (Optional) To save the media settings as a preset, click the Save Preset icon next to the Media Preset menu and
name the Preset.

Presets are displayed in the Tab Media window and the Edit Tab window.
7 Click OKin the Tab Media window.

8 Click OK in the Edit Tab window.

When tabs have been added to a document, you can use the Filter Tabs icon in the Page View tool bar to display
only those pages with tabs.

Add multiple tab styles to a document

You can add multiple tab styles to a document in Fiery JobMaster, if your printer supports the feature. You can nest
the different tab styles also, if your printer supports the feature.

Import the spooled job into Fiery JobMaster.

You can create multiple tab styles and then either insert tabs or convert existing pages to tabs in a single job, and
assign the tab styles.

1 Do one of the following in the Page View pane:
e To convert an existing page in your document, right-click and select Convert to Tab.
¢ To insert a new tab, right-click a page and select Insert Tab. The tab is inserted as the page before.

If your printer supports multiple tab styles, the available tab styles are listed. You can also create a new tab style
by clicking Create New if the option is available.

2 Select a tab style for your selected tab style.
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3 Continue to add tabs and select one of the available styles. In addition, you can do the following:

¢ To change the tab media, right-click a tab page, and select Change Tab Media.

¢ Right-click a tab page, and select Edit Tab to make changes to the tab style. See Insert and edit tabs in Fiery
JobMaster on page 26.

¢ Choose to nest multiple tab sets by selecting Nest multiple tab sets in the Edit Tab window.

Note: If you choose not to select this option, each of the tab styles will be assigned sequentially wherever they
are in the job. See the example below.

4 To view the information about the tab style selected for a specific page, click on the tab page.
The tab style information uses the following terminology:
e Tab ear - a single ear that sticks out from the edge of the media
e Tab bank - a single series of tab ears that often spans the media edge
e Tab cut - the position of the tab within a tab bank
e Tab set - multiple banks with the same tab styles that make up a tab set

e Tab style - media attributes of the tab set (number of ears, first tab offset, reading order)

When you choose to nest multiple tab styles in a single job, the tabs using the second tab style selected will be nested
within the first tab style's bank of tabs. For instance, you assign Tab Bank 1 with 3 sets of tabs to the first two tabs in
the job. You then assign Tab Bank 2 with 5 sets of tabs to the third and fourth tabs in the job. When you assign the
fifth tab in the job to Tab Bank 1, the tab will be position number 3 in that bank. If you then assign the sixth tab in
the job to Tab Bank 2, the tab will be position number 1 in that bank. If you move the first tab of Tab Bank 2 before
the first tab of Tab Bank 1 in the job, then Tab Bank 2 becomes the primary style, and Tab Bank 1 is nested within
Tab Bank 2. Unused tabs in a bank will use the Output tray to kick out unused tabs option in the Tab Media window.

If you choose not to nest multiple tab styles in a single job, then the tabs for each tab style will be assigned
sequentially in the job. Then, using the Tab Bank 1 and Tab Bank 2 example above, the sixth tab in the job which has
been assigned to Tab Bank 2 will be position number 3 in that tab bank.

Bleed edge tabs in Fiery JobMaster

Bleed edge tabs are printed on the page itself, not on tabs. The tabs bleed 1/8-inch beyond the defined edge of the
page based on the trim box. You can position bleed edge tabs anywhere and specify different content for each set of
tabs.

The bleed edge tabs are applied to pages in the document. When pages are added or removed before the pages with
the bleed edge tabs, the page ranges in the bleed edge tabs List view are updated to reflect the new position of the
original pages in the job. When pages are inserted between, or removed from, pages listed in a bleed edge tab page
range, the page range changes to reflect the changed pages.

Bleed edge tabs cannot be added to the following types of pages in a job:
o Inserted sheets

o Inserted tabs

e Implicit blanks

o DPages converted to tabs
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When adding bleed edge tabs to a job, first specify the content of the bleed edge tabs, and then the position of the
tabs. You can preview the settings for both content and position.

Tools in Bleed Edge Tabs window

The Bleed Edge Tabs window provides several tools, including the following:

* & - Use to select the image.
. - Use to move the image.
. ww v| - Select a zoom percentage, or click the icon to fit the page to the preview window.

You can also page through the document by using the navigation arrows or entering a page number in the page text
field.

Add content to bleed edge tabs

In Fiery JobMaster you can define sets of bleed edge tabs, add styled text, and add background color and images.
1 Select ajob in the Command WorkStation Held list and choose Actions > JobMaster.

2 Select any page of the job in the Page View pane and choose Actions > Edit Bleed Edge Tab.

As you specify settings in the Bleed Edge Tabs window, you can preview your settings by clicking Preview.
3 In the Bleed Edge Tabs window, select the Content tab, and then select List.

4 Specify the ranges for the bleed edge tabs by entering the page numbers in the From and To fields. Press Enter to
create a row for the next set.

Page ranges must be sequential and cannot overlap. You can skip some pages for chapter beginnings. To delete a
page range, select the range and the minus button at the bottom of the window.

5 To specify text for all bleed edge tabs in a range, select a range and enter text in the Type text field. Specify text
settings such as font and orientation.

6 To add a background fill, select a color and percentage opacity.

To enable the Background option, click the Disabled button.

7 To add an image to all tabs, click the Disabled button to enable the Image area, and browse to select an image.

The image can be in BMP, JPEG, TIFF, TIF, GIF, or PNG format. You can also specify settings such as opacity
and set margins relative to the tab size.

8 Click the Apply styles to all button to specify which styles you want to apply to which sets of tabs.

By default, styles apply only to the tabs in the current section. Selecting Apply styles to tabs of the same position
also applies the checked items to all tab sections that are in the same tab position.
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Specify position of bleed edge tabs

In the Fiery JobMaster Bleed Edge Tabs window, you can specify the position of the bleed tabs in the final output.
The position you specify applies to all the tabs in the job.

1

2
3
4

Select a job in the Command WorkStation Held list and choose Actions > JobMaster.
Select any page of the job in the Page View pane and choose Actions > Edit Bleed Edge Tab.
In the Bleed Edge Tabs window, select the Position tab.

Specify settings. To preview your settings, click Preview at any time.

¢ Number of tabs - Specify up to 99 tabs.

¢ Media size - Changes media size for output, and changes preview.

Note: The trimbox value specifies that the bleed edge tabs are placed along the trimbox by the side of the
document, as defined in the original PDF file or in trimbox settings in the Edit Page feature.

¢ Printing area - Use Auto to base the tab ear’s height and width on the media size, number of tabs, and distances
between the tabs. Use Custom to specify a different height and width.

¢ Repeat Style - Changes the pattern of how tabs are placed on the pages.
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Fiery Impose

Fiery Impose, which is one of the Fiery make-ready applications along with Fiery JobMaster and Fiery Compose,
applies imposition layouts for special printing and binding needs. You can also impose variable data printing jobs
when you use Fiery Impose.

Fiery Impose lets you:

o Specify how many rows and columns of pages to image on a sheet. You can use predefined layouts for common
impositions or create custom layouts.

o Set the placement of pages on a sheet; the Fiery Impose layout designates the location of folds, cuts, and other
elements with printer's marks.

Fiery Impose allows you to image multiple pages on a single sheet.
e Apply advanced job preparation tasks to your job in the same workflow using Fiery JobMaster, if enabled.

e Apply mixed media settings to your job in the same workflow as imposition settings, if you have enabled Fiery
Compose.

Note: Fiery Compose features are included in Fiery JobMaster.

Fiery Impose requires Adobe Acrobat with Enfocus PitStop. We recommend you use the version of Acrobat
provided in the kit.

You access Fiery Impose, Fiery JobMaster, and Fiery Compose from Command WorkStation, and open them in the
Fiery Preview window.

For more information about installing Acrobat and PitStop, see Utilities, which is part of the user documentation set.

Fiery Impose license

Your workstation must have an activated Fiery Impose license to use the full functionality of Impose. Without an
activated license, Fiery Impose runs in Demo mode, which:

e Applies a watermark to print jobs
e Lets you save imposed jobs in .dbp format to the Fiery Server

e Does not save imposed jobs in Adobe PDF format to a hard drive or Fiery Server

APPE processing in Fiery Impose and Fiery Compose or Fiery JobMaster

Fiery Impose and Fiery Compose, or Fiery JobMaster support APPE (Adobe PDF Print Engine), a PDF-based
processor that allows direct processing of PDF jobs without conversion to PostScript.

You turn on APPE in Configure in Command WorkStation, but you can turn it off on a per-job basis in Job
Properties.
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If the following options are set, the job is processed through CPSI (Configurable PostScript Interpreter) rather than
APPE:

o Tab jobs in the Normal product intent

¢ Sheet Size specified through Mixed media in Normal, Booklet, and Gangup product intents
Note: Sheet Size changed in Compose product intent is supported.

These restrictions apply for imposed jobs in Job Properties:

e N-up jobs with the Print border option

¢ 1-up Perfect binding jobs inside the Booklet layout option

Jobs using non-supported features are processed through the PostScript interpreter.

Access Fiery Impose

You can access Fiery Impose directly from Command WorkStation or from the Job Properties dialog box for a
selected job.

Note: You can open a PostScript, Adobe PDF (Portable Document Format), or VDP file, but it must show a spooled/
held status.

Make a job spooled/held

A job must be spooled/held to be opened in Fiery Impose.
« Do one of the following:

¢ For a processed/held job, select the job in the Held list and click Actions > Remove Raster.
If you select a processed/held job, and choose Actions > Preview, the job opens in the Raster Preview window.

¢ For a printed job, select the job in the Printed list and click Actions > Hold.

Access Fiery Impose from Command WorkStation

You can open a job in Fiery Impose directly from Command WorkStation.

1 Select a spooled/held job in the Held list of Command WorkStation.

2 Choose Actions > Impose.
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Access Fiery Impose from Job Properties

When you open a job in the Fiery Impose window from Job Properties, the job appears in wireframe view in the
Sheet View pane. Compose settings and product intent controls in the Settings pane are not available.

1 Do one of the following:

¢ Click a spooled/held job in the Held list.

¢ For a Hot Folder, click the Hot Folder in the Fiery Hot Folders Console.

2 Click Actions > Properties.
3 Click the Layout tab, and then click Impose.

4 Click Edit Impose Templates.

Understanding imposition layouts

Fiery Impose arranges the pages of your application-specific file in the correct order and orientation for printing and
a variety of binding styles to produce a bound book.

Commercial offset printers and web presses use wide rolls of paper and large printing plates capable of imaging
numerous pages on a single sheet. Printers might image up to 32 full-size pages on a single press sheet, a process
inherently faster than printing a single page at a time. Fiery Impose allows you to image multiple pages on a single
sheet, but the output devices it supports are digital copiers, rather than traditional printing presses. The paper on
which a job is imaged is referred to as the sheet.

The printed sheet is folded into something resembling a booklet with connected pages. The folded sheet, called a
signature, is then trimmed to the finished size.

For pages to appear in normal reading order and position in the final booklet, their ordering and positioning on the
sheet must differ from the normal book-reading order. Some pages must be printed upside down on the sheet in
order for them to appear right-side-up in the final booklet, and pages must also be printed out of numerical sequence
on the sheet in order for them to appear in the correct numerical sequence in the final booklet.

Make a folding model

You can make a folding model of a signature to show how the pages would be laid out on the sheet and how the sheet
would be cut and folded.

1 Fold a sheet of standard size paper in half horizontally, so the top edge of the sheet meets the bottom edge.
2 Fold the paper again vertically, so the left edge of the sheet meets the right edge.

3 Position the signature with the vertically folded edge to the left and the horizontally folded edge across the top.



Fiery make-ready applications v4.8 34
Fiery Impose

4 Page through the folded signature as if it was a book you were reading.

a) Number each page sequentially, on both front and back, starting with page 1 on the front (the front cover) and
page 8 on the back (the back cover).

b) Underline each number to highlight the page orientation.

5 Unfold the piece of paper.

The image below shows both sides of the paper.

The result is a model of the layout for an 8-page signature. Note the following:

e The folds subdivide the sheet into areas representing pages in the final booklet.
e Page numbers do not appear in book-reading order.

e Some page numbers are upside down.

Imposition layouts

Fiery Impose provides predefined layouts for common impositions such as booklets and brochures. You can also
create and save custom layouts.

Fiery Impose supports layouts of up to 100 pages per sheet, in a matrix of up to 10 rows by 10 columns (200 pages
duplex). Gang Up printing methods support all layout of rows and columns. Binding methods (Saddle, Nested
Saddle, Perfect) support only the 1 x 2,2 x 1, and 2 x 2 layouts.

The items below all affect the layout of the job.

Duplex printing

Not all printers support duplex printing, and of those that do, implementations can vary. Fiery Impose supports
duplex printing that corresponds to the print options of the printer.

See Set Duplex in Fiery Impose on page 59.
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Gutter sizes

Fiery Impose defines the locations of gutters for you according to the layout and sheet size governing the imposition
of the job. For example, perfect-bound jobs typically require larger gutters than saddle-stitched jobs, in order to
provide room for trimming off the spines and gluing signatures together when the book is bound.

See Set Gutters on page 70.

Setting margins

The size and location of the margin (the area between the outside edge of a group of imposed pages and the edge of
the sheet) depends on the printer associated with the job. You cannot set custom margins. But you can use Scale to
Fit to re-size the content on the sheet. Also, the Finish Size setting provides different options for setting the content

with regard to the trim size.

Binding methods

A book layout also specifies the means by which sheets are gathered and bound. Three standard methods are saddle
stitch, perfect binding, and nested saddle.

The binding method affects the order in which pages are placed on the sheet. Your imposition settings must specify
the method by which the finished job will be bound to achieve the correct layout and finished output.

¢ Saddle stitch: Signatures are folded together as a group, and then stapled or stitched along the center fold, which
forms the spine of the booklet.

©) ®

Callout Refers to

1 Saddle (left) binding
2 Saddle (right) binding
3 Saddle (top) binding

¢ Nested saddle: Combines saddle stitch and perfect binding methods. The signatures are folded together in
groups. Each group forms a subset. The subsets are then stacked one on top of another and glued, as with perfect
binding. When you specify nested saddle binding for a booklet in Fiery Impose, the sheets/subset setting allows
you to specify the number of folded sheets in a group (subset). The cover is usually printed as a different job
because it is printed with different paper stock and different imposition layout and sheet size.
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Callout Refersto

1 Nested Saddle (left) binding
2 Nested Saddle (right) binding
3 Nested Saddle (top) binding

o Perfect binding: Separate, folded pages are printed and stacked in booklet order. Finished pages are trimmed and
then glued adjacent to one another. The cover is usually printed as a different job because it is printed with
different paper stock and different imposition layout and sheet size.

oo a0

Creep

Creep is the shifting position of the page in a saddle-stitched bind. Creep moves the inside pages away from the
spine.

All books and brochures use a sheet that is folded to create separate page areas. Because the sheet itself has some
thickness, each fold causes a very small incremental shift in the location of the edge of each page relative to the
others. The result is that the edges of pages furthest from the saddle's innermost fold seem to move away from the
edges of pages closest to the innermost fold. As the number of pages in the saddle increases, so does the amount of
this shift. To counteract the effects of this shift, the bindery trims the edges of the finished book to a common edge.

Trimming the bound pages resolves only part of the problem, however, as the edges of pages move, so do the content
areas imaged on them. The apparent shift of content area caused by folding a sheet multiple times is known as creep
or binder's creep. The effect of creep is that the content area of pages closer to the innermost fold in a saddle appear
to move towards the outer margins of the page.
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1 | Creep

Creep becomes more noticeable as the number of sheets in a saddle increases, and its effect is most noticeable on
pages farthest from the center fold of the saddle. Consequently, a book layout must also specify the number of sheets
in each saddle because the number of sheets in each saddle affects the amount of creep that needs to be accounted
for.

Adding blank pages to adjust layout

Fiery Impose and Fiery Compose allows you to add blank pages, and also inserts blank pages automatically where
necessary for the imposition layout you select.

A book layout must adjust the placement of pages according to the total number of pages in the job. If the total page
count is not an even multiple of the number of pages in the layout, one signature may be laid out, typically with blank
pages, to accommodate the discrepancy.

The blank pages that are inserted automatically are called implicit blank pages. Because the implicit blank pages are
not part of the original working document, you can choose to show the implicit blank pages or not.

o To show implicit blank pages, select Show Implicit Blanks from the View menu in Fiery Compose.

Depending on the Row and Column setting, as many as seven blank pages may be created. (For example, seven blank
pages may be created for a 2X2 layout).

Gangup printing in Fiery Impose

Fiery Impose provides Gang Up Repeat, Gang Up Unique, and Unique-Collate Cut imposition.

Fiery Impose also offers Duplo Long Edge Feed and Duplo Short Edge Feed for imposition jobs being finished on a
Duplo offline finisher with bindery features such as folding, slitting, cutting, and creasing.

Gang Up Repeat

The Repeat option enables "step-and-repeat” printing. Step-and-repeat is most often used when printing multiple
copies of a single document.

The Best Fit for Gangup Repeat function automatically lays out the content on the sheet for optimal use of the sheet
size, using a Gangup and Repeat workflow. For information, see Best Fit for Gangup Repeat on page 68.
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Gang Up Unique

The Unique option places pages in an arrangement that is often more appropriate for printing a single copy of a job.
This option does not fully collate itself (hand collating is necessary), but optimizes the sheet size while limiting the
run to a single copy.

¥ Body ; 4 Sheets

Sheet 1 - Fronk
Default Media

Sheet 2 - Fronk
Default Media

Sheet 3 - Fronk
Default Media

Sheet 4 - Fronk
Default Media

Unique-Collate Cut

Unique-Collate Cut places pages in an arrangement that allows the pages to fall into the correct order when the
sheets are stacked and cut. This option minimizes the need for collating by hand and is most appropriate for printing
single copies of a document.

¥ Body ; 4 Sheets

Sheet 4 - Fronk
Defaulk Media

Sheet 3 - Fronk
Default Media

Sheet 2 - Fronk
Cefault Media

Sheet 1 - Fronk
Def aulk Media

Duplo - Short Edge Feed

Duplo Short Edge Feed sets a pagination direction that enables feeding the final printed sheet into a Duplo finisher at
the sheet's short edge. The columns or rows are perpendicular to the shortest sheet edge.

VDP and non-VDP PDF and PostScript jobs can use Duplo finishing. You can automatically configure Duplo offline
finishers by reading a simple barcode printed on the sheets. The finisher reads a registration mark on the sheet and
positions the sheet in relation to the mark as the sheet feeds through the machine. When specifying Duplo for a
gangup imposition layout, you can specify the registration and barcode in the printer's marks dialog box.

Duplo - Long Edge Feed

Setting Duplo Long Edge Feed for a gangup imposition layout creates a pagination direction that enables the final
printed sheet to be fed into a Duplo finisher at the sheet's long edge. The columns or rows are arranged in a direction
perpendicular to the longest sheet edge.

You can use Duplo finishing for VDP and non-VDP PDF and PostScript jobs. Reading a simple barcode printed on
the sheets automatically configures Duplo offline finishers. The finisher compensates for stack drift and image shift
by reading a registration mark printed on the sheet and positioning the sheet in relation to the mark as the sheet
feeds through the machine.

When specifying Duplo for a gangup imposition layout, you can specify the registration and barcode in the printer's
marks dialog box.
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Gangup with top finished edge

Gangup with top finished edge allows you to automatically rotate the individual “slots” (pages) on the back surface of
a sheet 180 degrees for top-edge binding of a duplex job.

Gangup with top finished edge (slot rotation) works with the existing layout styles in Fiery Impose. You can set up
slot rotation templates which can then be used for Hot Folders and Virtual Printers.

Gangup with top finished edge is available for the following gangup styles:
e Repeat

e Unique Collate Cut

e Duplo

The following table shows the settings required for gangup with top finished edge.

Gangup style Finishing edge Duplex Layout style Slot rotation
Repeat Top On Any of the styles: Yes

Unique - collate cut Top On e Standard Yes

Duplo - short edge Top On * Head to Head Yes

feed e Foot to Foot

Duplo - long edge feed | Top On * Reversal Yes

Reversal Alternate

Create a gangup job with top finished edge

-—

Import your job into the Hold queue in Command WorkStation.

2 Select the job and select Impose from the Actions menu, or the right-click menu.

3 Select Gangup in the Settings pane in the Fiery Impose window, and one of the following styles:
e Repeat
¢ Unique Collate Cut
¢ Duplo

4 Specify settings as outlined below:

e Finishing Edge: Top

¢ Duplex: On

¢ Layout Style: Any

Note: The settings above are required. You can specify other settings as required.
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The result of your choices are displayed in the Sheet View pane.

Gang Up imposition methods for VDP jobs

For Variable Data Printing (VDP) jobs, you can use single-record or multiple-record imposition methods.

¢ Single-Record Imposition can use Gang-up repeat, Gang-up unique, or Unique collate cut. See Gangup printing
in Fiery Impose on page 37.

e Multiple Record Imposition can use Multi-Record Collate, Cut and Stack, or Stack Size.

Multi-Record Collate

Multi-Record Collate places pages from different records sequentially on the sheet surface. The first page from each
record is placed on the sheet surface until all the records are exhausted. Then a new sheet is started, and the second
page from each record is placed until all the records are exhausted. The process is repeated until all the pages are
placed.

The following preview shows a 2-by-2, simplex, Multi-Record Collate layout applied to a VDP job that contains four
records. The records consist of four pages each. "R" stands for Record, and "P" for Page. For example, "R1 P1" is Page
1 for Record 1.

R1-P1 R2-P1 R1-P2 R2-pP2

R3-P1 R4-P1 R3-P2 R4-P2
Sheet 1 - Front Sheet 2 - Front

R1-P3 R2-P3 R1-P4 R2-P4

R3-P3 R4-P3 R3-P4 R4-P4
Sheet 3 - Front Sheet 4 - Front
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Cut and Stack

Cut and Stack arranges pages on the sheet surface so that the sheets can be stacked and cut, and the cut piles stacked
without any additional sorting. The Cut and Stack layout can be used with the Stack Size option.

The following example shows a 2-by-2, simplex, Cut and Stack layout applied to a VDP job that contains 100 records.
Each record consists of one page. When the sheets are stacked, cut, and stacked again, the records are arranged in
sequential order.

i 'l:
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1 | Print

2 | Cut

3 | Stack
Stack Size

Stack Size divides large VDP jobs into smaller batches to simplify the resulting Cut and Stack workflow. This lets you
limit the stacked sheets to quantities that are accommodated by standard cutting machines. Each batch is imposed
independently using the Cut and Stack layout, and separator sheets are placed in between the batches. (The Stack
Size option is only available when you choose the Cut and Stack layout.)

The following example shows a 2-by-2, simplex, Cut and Stack layout applied to a VDP job that contains 12000
records, each consisting of a single page. This results in 3000 sheets. The Stack Size option is set to 1500 sheets per
batch. The resulting layout consists of two batches, each of which can be cut, sorted, stacked, and packed in tandem.
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1 | Print

2 | Cut first pile and pack

3 | Cutsecond pile and pack

Set Fiery Impose preferences
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The Preferences dialog box lets you set the path to temporary files, defaults for converting PostScript to PDF,
measurement units, application language, scaling, and the default finish size for imposed jobs.

You set Fiery Impose preferences in Command WorkStation > Edit > Preferences.

Set imposition scale and finish size

42

In Preferences, Scale sets the default scale factor when Fiery Impose starts. Finish Size is based on the PDF crop box
or trim box settings. (Not all Fiery Servers support the Finish Size setting.)

1 Click Size.

2 For Scale, click 100% or Scale to fit.
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3 For Finish size, click Based on Crop box or User Defined.

¢ Based on Crop Box, the default and legacy Fiery Impose workflow, depends on the PDF crop box.

e User Defined allows Impose to detect the trim box settings, when present within the document, and use these
as the default finish size. It does not depend on document size and crop box.

Set paths to imposition files

The Paths pane in the Preferences dialog box lets you set paths to the default location for temporary files and preset
templates.

1 Click Paths
2 Set the following:

¢ For Temporary Path, set the default location for temporary files.

¢ For Imposition Template Path, specify the folder for storing the preset template files.

Set PostScript conversion for imposition

In Preferences, you can set the default for converting PostScript to PDF. VDP imposition jobs do not support
PostScript to Adobe PDF conversion.

1 Click Paths.

2 In the PSto PDF Conversion pane, select a default setting from the Default settings menu.

You can set additional job settings in Acrobat Distiller and add them to the list of available choices.

3 If you want, select Use server conversion, if supported.

Set imposition measurement units

You can set the unit of measurement to use in the Fiery Impose window. This setting does not affect predefined page
size values.

1 Click Regional Settings.
2 Ifyou want to set a default unit of measurement for all fields, click a measurement unit in the Units menu.

3 If you want to set a unit of measurement for any field that accepts input, enter a value in the field. You can enter i,
in, or the inch symbol (") for inches; mm for millimeters; or pt or pts for points.

Set the application language

Use Regional Settings to set the application language.
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1 Click Regional Settings.

2 For Application Language, set the language that Command WorkStation uses.

Preview a job for imposition

In the Command WorkStation Preview window, you can display sheet dimensions and navigate among the sheets of
an imposed job.

When you select a job for imposition in Command WorkStation, the job opens in the Preview window. Jobs appear
as thumbnails of the sheet in the Sheet View pane, either displaying the content or in wireframe view. Selecting a
page in either view does not select the corresponding page in the other view.

For more information about previewing jobs in Command WorkStation, see Fiery Preview on page 93.

View and measure sheet dimensions

Use the Measurement tool to display basic sheet dimensions, to determine distance from a point of origin to a
specific corner or edge of the page and sheet, and to change the point of origin (reference point).

1 Click the Measurement tool icon.

2 Move the cursor around a page to make predefined Hot Spots appear.

Hot Spots are indicated by a horizontal or vertical line of red dashes.

3 DPress the Ctrl key (on Windows) or the Cmd key (on Mac OS X) and point and click to select a page.

The nine possible reference points for the page appear.

4 Point and click to select a desired reference point. When it is selected, the reference point appears as a red square.

View sheets of imposed jobs

You can view and navigate to the sheets of an imposed job by dragging or by sheet number.

« Do one of the following:

¢ Drag with the Drag tool to scroll across the sheets of the job.

¢ Click the Sheet number display at the bottom of the Sheet view and then enter a sheet number in the Go To
Sheet dialog box.

Imposing a job

To impose a job, you open the job in the Preview window and apply a template.
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Fiery Impose lets you choose from the predefined templates or create a custom template by changing the imposition
settings and saving them. You can work in either wireframe view or thumbnail content view in the Sheet View pane.

You can also import your own templates or specify imposition settings.

If you specify imposition settings, you first choose one of four workflows (product intents):

o Compose - For specifying settings in Fiery Compose before printing. This is for working with documents with
paper sizes defined by the printer driver and source application. Allows you to build a job using Fiery Compose
features.

e Normal - For 1-up imposition where clipping and printer's marks may be required.
e Booklet - For creating booklets of various types.

e Gangup - For creating various gangup pagination schemes.

Fiery Server system pages are designed for administrative, informational purposes only. You cannot impose pages
such as configuration, calibration, test pages, post-flight reports, and PANTONE books and charts.

Booklet Maker settings in Fiery Impose

You can use Fiery Impose to open a job with Booklet Maker settings, and then preview or modify the imposition
layout. Fiery Impose translates and maps all Booklet Maker settings to Fiery Impose commands. See Booklet Maker
Help in Command WorkStation Help.

& Important: After you edit a job in Fiery Impose, you cannot edit it in Booklet Maker.

Imposition templates

Fiery Impose provides predefined templates. You can also create custom templates.

The predefined templates are Normal, Booklet, and Gangup:

e Normal includes Default Template and 1-up full bleed.
e Booklet includes 2-up perfect, 2-up saddle, and 4-up head to head.
e Gangup includes 3-up trifold brochure, 4-up gate fold, 4-up z Fold.

Note: The default pre-defined imposition templates use the Based on Crop Box finish size setting.

You can create a custom template by changing the settings in a predefined template. Select the template, make
changes, and save the template with a new name. (Not all settings may be available for custom templates.) The new
settings are applied immediately.

Note: Custom templates created with Japanese style marks can only be used within Fiery Impose.

In the Preferences dialog box, you can set a path to the folder or directory where you want to store custom
templates.

Imposition templates can also be edited from Hot Folders, if you have a Fiery Impose license. The custom imposition
templates now support the User Defined finish size workflow, which uses the trim size set for the original PDF job.

Note: The User Defined finish size workflow requires PDF source files. PostScript files are not supported.
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Custom imposition templates can be created with User Defined finish size settings on a Fiery Server running Fiery

system software FS200 Pro or later, or on a client computer connected to a Fiery Server running Fiery system

software FS200 Pro or later.

The templates can be used in any job submission method or workflows including Fiery Hot Folders, Virtual Printers,

Job Properties, and Server Presets.

Note: Integrated Fiery Servers running Fiery system software FS200 do not support the User Defined finish size for
custom imposition templates.

The Fiery Impose license must be activated on the client computer and/or at the Fiery FS200 Pro (Windows-based)
server when setting up a workflow. The following table explains where the Fiery Impose license needs to be activated
for User Defined finish size workflows:

Table 1: License Activation for templates with User-Defined finish size

Fiery Server License Activation Supported Workflow

System

Software Server License Client License Job Properties Server Presets Virtual Hot Folders

Printers

FS200 Pro Yes Yes Supported (1,3) Supported (3) Supported (2) Supported (3)

(windows-

based) or later Yes No Supported (1) Supported Supported Not Supported
No Yes Not Supported Not Supported Not Supported Supported (3)
No No Not Supported Not Supported Not Supported Not Supported

FS200, FS150 Yes Yes Not Supported Not Supported Not Supported Supported (3)

Pro and earlier

Fiery Servers Yes No Not Supported Not Supported Not Supported Not Supported
No Yes Not Supported Not Supported Not Supported Supported (3)
No No Not Supported Not Supported Not Supported Not Supported

(1) When the User Defined > Finish Size template is created on the Fiery
Server then a Server Preset must be created in order to have access from Job

Properties.

(2) Virtual Printer workflow is only available if the User Defined > Finish Size

template is created on the Fiery Server.

(3) When Job Properties, Server Presets, or Hot Folders workflows based on
User Defined > Finish Size are set up on a client computer, the workflows can

only be accessed on that client computer.
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The following table explains where the Fiery Impose license needs to be activated for Crop Box finish size workflows:

Table 2: License Activation for templates with Crop Box finish size

Fiery Server License Activation Supported Workflow

System

Software Server License Client License Job Properties Server Presets Virtual Hot Folders

Printers

FS200 Pro Yes Yes Supported Supported Supported Supported (4)

(windows-

based) or later Yes No Supported Supported Supported Not Supported
No Yes Supported (4) Supported Not Supported Supported (4)
No No Not Supported Not Supported Not Supported Not Supported

FS200, FS150 Yes Yes Supported Supported Supported Supported (4)

Pro and earlier
Yes No Supported Supported Supported Not Supported
No Yes Supported (4) Supported (4) Not Supported Supported (4)
No No Not Supported Not Supported Not Supported Not Supported

(4) When Job Properties, Server Presets, or Hot Folders workflows based on
Crop Box finish size are set up on a client computer, the workflows can only

be accessed on that client.

Apply an Imposition template

You apply a custom template the same way as a predefined template.

1 Click the arrow to the right of the Template field at the top of the Settings pane to open the Template browser.

2 Click the icon for the template.

The new settings are applied immediately when you select a template.

Save a custom Imposition template

You can save a custom template if you have a licensed version of Fiery Impose. It is a good idea to use a descriptive
name for the custom template.

1 Create a custom template.

2 Click the Save icon.

3 Type a name for the settings file in the Save Template dialog box.
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Delete a custom template

You can delete a custom template. However, the currently selected job retains the deleted template settings until you
select another template or specify new imposition settings.

1 Select the template you want to delete from the Template menu.

2 Click the Delete icon.

Save an imposed job

You can save an imposed job as a regular imposed job or "flattened" PDF on the Fiery Server or local disk.

Saving a job as a "flattened" PDF allows you to print the job or file on different printers that may not have a processor
imposition capability. The flattened PDF can easily be sent to customers for remote signature level proofing.

Jobs that use Japanese style marks can only be saved as a flattened PDF jobs. See Set Trim marks on page 62.

Note: Impose cannot save a VDP imposition job in Adobe PDF format.

Save a job as a regular imposed job

When you save as a regular imposed job, you save the job to the Fiery Server with extension .dbp with the job ticket.
You can then reopen the job and make changes.

1 Choose Save from the File menu.

2 Select Save as a regular imposed job and modify the Job Name if desired.

Save a job as a flattened PDF

When you save as flattened PDF job/file, you can save back to the Fiery Server or local disk and archive the imposed
PDF for future reprinting.

& Important: When saving as flattened PDF, Fiery Impose adds the extension .dbp to avoid overwriting the
source file. To use a different extension and not overwrite the source file, give the job a new file name.

1 Choose Save from the File menu.
2 Select Save as a flattened PDF job/file and click Settings.
3 Setany of the following for Rotation and Security.

¢ Rotation - for the Front and Back of the signature

¢ Security - for the Adobe PDF
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4 Choose one of the following:

¢ Choose Job Name if you want to save the job as a flattened PDF file back to the Fiery Server.

¢ Choose File Name if you want to save the job as a flattened PDF file to the local disk.

Imposition template reference

Fiery Impose provides predefined templates. The settings that a template covers depend on the specific template.

1-Up Full Bleed template

The 1-Up Full Bleed layout prints one page per sheet. The Printer's Marks indicate where to cut the paper so that the
color content extends to the edge of the paper. The following settings apply for this layout:

Bleeds

e Printer's Marks
e ScaletoFit
¢ Gang Up Unique

The 1-Up Full Bleed layout has no page number restrictions.

2-Up Perfect template

The 2-Up Perfect template creates signatures for a perfect-bound book, with each sheet folded once and stacked on
top of one another. The following settings apply for this layout:

e Duplex
o Bleeds

Printer's Marks

Scale to Fit

Perfect binding

The 2-Up Perfect layout is for jobs that have multiples of four pages, but you can use it with jobs that have any
number of pages. Fiery Impose adds additional blank pages as necessary. Pages are ordered in groups of four so that,
when folded, each sheet has four sequential pages.



Body @ & Sheets

Sheet 1 - Fronk
Default Media

Sheet 1 - Back
Default Media

Sheet 2 - Fronk
Defaulk Media

Sheet 2 - Back
Default Media

Sheet 3 - Fronk
Default Media

Sheet 3 - Back
Default Media

Note: The Creep Adjustment option has no effect on this template.

2-Up Saddle template

The 2-Up Saddle layout creates sheets for a saddle bound book. All of the sheets are folded together, one inside the

other. The following settings apply for this layout:

e Duplex
e Bleeds

Printer's Marks

Scale to Fit
¢ Saddle Stitch Binding

Fiery make-ready applications v4.8
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The 2-Up Saddle layout is for jobs that have multiples of four pages, but it can be used with jobs that have any

number of pages. Fiery Impose adds additional blank pages as necessary. Pages are ordered so that, when sheets are

folded and stitched together, the pages are sequential.

50
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¥ Body: 8 Sheets

Sheet 1 - Front Sheet 1 - Back
Default Media Default Media

Sheet 2 - Frant Sheet 2 - Back
Default kedia Default Media
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Sheet 3 - Front Sheet 3 - Back
Default Media Default Media

3-Up Trifold Brochure template

The 3-Up Trifold Brochure layout consists of a single sheet folded into three sections. Although the three sections are
the same width, the space between each section varies so that the leftmost panel can be folded over the other two
panels. The following settings apply for this layout:

e Duplex

e Printer's Marks

e Scale to Fit

¢ Gang Up Unique

The 3-Up Trifold Brochure layout is for jobs that have six pages or multiples of six pages, but you can use it with jobs
that have any number of pages. Fiery Impose adds additional blank pages as necessary.
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The 3-Up Trifold Brochure is usually folded as shown in the following illustration.
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4-Up Gate Fold template

The 4-Up Gate Fold layout is used most often for a four-panel brochure. The finished brochure unfolds to double,
then four times the original size. The following settings apply for this layout:

The 4-Up Gate Fold layout is for jobs that have multiples of eight pages, but you can use it with jobs that have any
number of pages. Impose adds additional blank pages as necessary.

Duplex

Bleeds
Printer's Marks
Scale to Fit

Gang Up Unique

¥

Body @ 4 Sheets
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Sheet 2 - Back
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Sheet 3 - Fronk
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Sheet 3 - Back
Cefault Media
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32 25 26

Er R e e

The 4-Up Gate Fold is usually folded as shown in the following illustration.
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4-Up Head to Head template

The 4-Up Head to Head layout is for booklets created from a layout of four pages on each side of the printed sheet.
Rotating the two topmost pages lets you fold the signature both horizontally and vertically, and trimmed. The
finished booklet has all pages in the correct order and rotation.

The following settings apply for this layout:

Duplex

Bleeds

Gutters

Printer's Marks

Scale to Fit

Saddle stitch binding

The 4-Up Head to Head layout is for jobs that have multiples of eight pages, but you can use it for jobs that have any
number of pages. Fiery Impose adds additional blank pages as necessary. Pages are ordered so that, when sheets are
folded with two folds at 90 degrees, trimmed, and stitched together into signatures, the pages are sequential.

Note: Although this layout requires two folds, the template applies a fold mark on the spine fold only. For example:
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The 4-Up Head to Head is usually folded as shown in the following illustration. If you are folding more than one

sheet, you must stack all the sheets and fold them together.
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4-Up Z-Fold template

The 4-Up Z-Fold layout lets you fold many panels on top of one another without stressing the folded spine. A
common example is a road map. The following settings apply for this layout:

e Duplex

¢ Printer's Marks

¢ Scale to Fit

e Gang Up Unique

The 4-Up Z-Fold layout is for jobs that have eight pages, but you can use it with jobs that have any number of pages.
Fiery Impose adds additional blank pages as necessary.
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The 4-Up Z-Fold is usually folded as shown in the following illustration.
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Imposition settings

Fiery Impose lets you set print job options including finish size, sheet size, duplex, scaling, cover media, layout
orientation, bleeds, and printer’s marks.

The settings that are displayed in the Settings pane are determined by the product intent you choose. See Choose a
product intent workflow on page 58.

For a description of the templates available for each product intent, see Imposition templates on page 45.

Choose a product intent workflow

Fiery JobMaster-Fiery Impose-Fiery Compose supports a variety of workflows (product intents). When you choose a
product intent, the Settings pane changes to show the options relevant to that product intent.

1 Click the arrow in the product intent box at the top of the Settings pane.
2 Click Compose, Normal, Booklet, or Gangup. Then choose from the options that appear.

3 Ifyou choose Booklet in step 2 on page 58 for the product intent, choose the binding method and the binding
side.

4 Ifyou chose Gangup in step 2 on page 58, choose the gangup option and the binding side.

5 If the Finish Size menu is displayed, choose a finish size.

Several of the intents (Normal, Booklet, Gangup) include a Finish Size setting, which allows you to choose
between a crop box finish size workflow and a user-defined finish size workflow. If the Finish Size setting is not
displayed, the user-defined finish size workflow is not supported by your Fiery Server, so the default workflow—
the crop box finish size workflow—is used.

Finish size options for Fiery Impose

Finish Size sets the size of the final product after printing and applying finishing processes such as trimming, folding,
or binding.

If the Finish Size setting does not appear, the Fiery Server does not support the user-defined finish size workflow
described below. The default workflow is the Crop Box option.
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The two possible workflows are:

e Based on Crop Box - The layout of the job is referenced to the Adobe PDF crop box. You must manually set the
bleed size for the selected document page content, and specify the trim marks. In this finish size workflow, you
must manually estimate the finish size of the final product by subtracting bleed size from the size of the crop box.

o User Defined - The final finish size and bleed size are automatically detected for the PDF job, but you can
change both settings. The page content is aligned in the center of the media. In the User Defined finish size
workflow, the finish size is a static value independent of bleed, crop box, or document page size. The original
bleed sizes are automatically detected, as are the placement of the trim marks.

The minimum dimension you can enter for the final finish size is 0.25 inch. The maximum depends on the paper
size supported by the printer.

Advantages of the User Defined Finish Size

The user-defined finish size is based on the trim size specified in the original content. You specify the finish size and
Fiery Impose automatically positions the page content in the center of each sheet.

Fiery Impose also automatically sets the default bleed size and the placement of the trim marks. If the job being
imposed comprises content positioned differently on each page, each with a different crop size, selecting the user-
defined finish size allows Fiery Impose to automatically pick up the trim size set in the Adobe PDF.

With the crop box finish size workflow, the user must figure out the bleeds and the trim marks and do some
manipulation to place the page content correctly for the imposition layout.

Set sheet size in Fiery Impose

The default Sheet setting applies to all sheets (signatures) and defines the dimension of the intended imposition
layout. Special sheet size assignments can be defined in Paper Catalog or Mixed Media in Job Properties.

1 Click the arrow to the right of the Sheet field box to set the dimensions of a sheet of paper.
2 Click Edit to specify other media settings, such as weight, color mode, coating, and tab shift.

3 If Paper Catalog is supported, click the arrow to the right of the Media box to choose from the Paper Catalog
menu.

Set Duplex in Fiery Impose

Duplex sets how to handle content on opposing sides of a sheet. You can set duplex for right and left binding, top
binding, or turn duplex off. Duplex options depend on the Fiery Server you connect to.

Fiery Impose automatically applies duplex settings for the selected booklet style and binding.The Duplex setting in
Fiery Impose overrides any Duplex setting performed in Command WorkStation Job Properties.
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+ Click one of the following:

e Off - Turns off duplex printing and uses simplex printing.
¢ Right & Left Binding - Sets duplex printing with both sides of the pages printed with the same orientation.

e Top Binding - Sets duplex printing with the content on the each side of the page oriented upside down from
the other side. Top binding is not available for all jobs.

Note: Duplex does not necessarily appear in Sheet View with the orientation it will have when printed. For example,
top binding duplex is displayed as both sides of the page right-side-up.

Scale settings in Fiery Impose

Scale settings enlarge or shrink the page by a specified amount.

In Compose and Normal product intents, the Scale settings apply to all pages in a job. In Booklet and Gangup
product intents, you can apply scaling to specific slots on sheets. The number of slots on a sheet depends on the Row
and Column values. The slot size equals the maximum imageable area of the sheet divided by the number of slots.

The User-Defined Finish Size workflow provides more scale options than the Crop-Box Finish Size workflow.

The Use non-printable area option uses the selected sheet's full physical dimensions for imposing your print job.
This is helpful when creating custom templates that you may want to use with a variety of print engines. When this
option is not selected, Fiery Impose determines position and scale factor of the imposed job by the imageable area of
the final printed sheet, according to the printer. This constraint may prevent a custom template being used with
another printer.

Note: The Rows and Columns value interacts with the Scale settings. If you choose a value that causes content to
extend beyond the edge of the sheet, Fiery Impose provides a visual warning.

Specify Scale settings

The Based on Crop Box finish size workflow (the default workflow) allows you to specify scaling, scale to fit, or
prevent scaling. The User Defined finish size workflow provides more scaling options, letting you fit or fill the page
image to the static boundary of the finish size or bleed.

1 Choose a setting from the Scale menu.
2 Ifyou chose Custom, type a scale value in the text box.

3 To use the selected sheet's full physical dimensions for imposing your print job, select the Use non-printable area
checkbox if it is available.
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Set cover media

You can set whether to include a cover and specify its settings.

1
2

Click the Cover check box to include a cover.

Click Define to specify media settings.

Choose whether to apply the same settings for both front and back covers, specify settings only for the front
cover, or specify separate settings for the front and back covers.

Set the layout orientation

Use the Layout Orientation menu in the Settings pane to specify the orientation of a sheet.

1
2

Click Portrait or Landscape in the Layout Orientation menu.

If the booklet style is Nested Saddle, specify the subset size, which is the number of sheets within each subset.

The number of sheets for the last subset is not a fixed number, and Fiery Impose adjusts the sheets needed
according to the actual page count of the job. The default setting for Subset Size (sheet/subset) is 2 and the
maximum setting possible is 15.

Bleeds for workflows in Fiery Impose

How Fiery Impose applies bleeds depends on the workflow you set.

For the Crop Box finish size workflow, the Bleeds option moves the trim marks into the image by the amount you
specify to ensure that the printed area extends beyond the edge of the trimmed sheet. You can specify separate
bleed amounts for the left/right (horizontal) and top/bottom (vertical) edges of the page content.

For the User Defined finish size workflow, the Bleeds option represents the amount of page content to be shown
beyond the boundary of the finish size. The trim marks adjust automatically and remain aligned to the edge of
the finish size. When a job is opened in Fiery Impose and the User Defined option is set for finish size, the
dimensions of the finish size and the bleeds are automatically entered, but you can change the settings.

Set bleeds

Fiery Impose lets you set horizontal and vertical bleeds.
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» Do one of the following:

¢ To specify separate horizontal and vertical bleed amounts for a job, enter values from 0 to 720 points, 0 to 10
inches, or 0 to 254 mm in the appropriate fields.

¢ To apply the same bleed values to all four edges of the page content, click the Apply Both check box and type a
value.

Set printer's marks in Fiery Impose

Fiery Impose lets you set printer’s marks. You can also turn on or turn off marks and individual elements of the job
label.

The location of a fold on a layout is defined by a dotted line called a fold mark; the location of a cut is defined by a
solid line called a trim mark. Specialized marks also define the size and locations of margins (space surrounding the
page's content area); gutters (space between pages); and bleeds (extensions of content beyond a trim mark), used to
ensure that the printed area extends to the very edges of a trimmed page. You can choose between standard style
trim marks or Japanese style marks.

o Use printer's marks to add trim, fold, and job information to all sheets in a job. The printer's marks option turns
printer’s marks on globally throughout a job. Layouts display only the relevant printer's marks. If the layout does
not require folding the sheet, fold marks are not displayed, even if you selected them.

o Use the Marks dialog box to turn on or turn off trim marks, fold marks, and the individual elements of the job
label.

Note: Printer's marks in the User Defined finish size workflow always align to the edge of the finish size.

Define printer's marks

You use the Marks dialog box to set printer’s marks.

1 In the Settings pane, click Define to open the Marks dialog box.

2 Use the Trim, Fold, Job Label, Blank Text, and Registration and Barcode tabs to specify settings.

Note: The Job Label for VDP jobs displays different information than for non-VDP jobs.

Set Trim marks

Use the Trim tab to set trim marks.

1 Click the Trim tab.

2 Select the Print trim marks checkbox.
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3 Select from the Style menu:

e Standard - Prints the marks in a standard western style format (single marks at the corners). This is the
default setting.

e Japanese - Prints marks in a Japanese style format (marks at the corner and in the center of each side of the
page).

If the bleed value is 0, the Japanese marks are one line, similar to the standard style. If a bleed value is set, two
corner marks are displayed, to indicate the trim and the bleed.

Note: Jobs using Japanese marks can be saved only as flattened PDF jobs, not as .dbp format. Templates saved
using Japanese marks can only be used within Fiery impose.

4 Set the following for the printed trim marks:
e Set the horizontal and vertical mark length from 1 to 216 points.
¢ Set dotted or solid for Stroke type.
¢ Set Stroke width from 1/4 to 3 points.
e Set Stroke color.

¢ In the horizontal and vertical Offset fields, enter values from —72 to +72 points, —1.0 to 1.0 inch, or —25.4 to
25.4 mm.

Set Fold marks
The Fold tab lets you set fold mark length and appearance, and disable individual marks.
1 In the Marks dialog box, click the Fold tab.
2 Select the Print fold marks checkbox.
3 Set any of the following:
¢ Set the horizontal and vertical lengths of marks from 1 to 216 points.
¢ Set Stroke type of Fold marks to either dotted or solid.
¢ Set Stroke width of Fold marks from 1/4 to 3 points.

e Set the Stroke color.

Set job label attributes

The Job Label tab lets you set job label content and location. (Job label content for VDP jobs differs from non-VDP
jobs.)

1 Click the Job Label tab.
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2 Click checkboxes (such as Job Name and Sheet Info) to display the associated information on the job label.
Sheet info for standard jobs includes the sheet number and the surface information (front/back).

For VDP jobs, you can also click the Output sheet number checkbox, which displays the absolute sheet number.
If the total number of printed sheets is 500, the absolute sheet number is from 1 to 500.

3 Click the area where you want to place the label.
4 Click Horizontal or Vertical to set whether the job label is placed horizontal or vertical on the sheet.

5 If desired, enter offset X and Y values.

The offset is measured from the point of origin.

Set blank page text

Use the Blank Page Text tab to set what appears on implicit blank pages.
1 Click the Blank Page Text tab.

2 Enter text you want to appear on any implicit blank pages.

3 Select Print blank page text.

Set registration marks and barcode in Fiery Impose

Your imposed layout can include a registration mark, a barcode, or both. These options allow automatic drift
compensation and machine setup for the Duplo offline finisher.

The registration mark position determines the leading edge of the sheet, as the Duplo finisher requires the mark to
be on the right of the leading edge of the upper surface of the sheet.

1 In the Marks dialog box, click the Registration and Barcode tab.
2 Click one of the following in the Print field:

¢ Do not print, which is the default

¢ Registration mark only

¢ Barcode only

¢ Registration mark and barcode
3 If you set Registration mark only, set the following:

¢ Position - The location of the registration mark on the sheet.

¢ Mark length and Mark width - The possible length is from 5 to 10 mm. The possible width is from 0.4 to 1.6
mm.
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¢ Mark Offset - Vertical and horizontal offset for the mark position. The default for both feed edge and right
edge is 5 mm. The possible range is 3 to 15 mm for each.

¢ Layout Offset - Amount to move the layout away from the feed edge of the sheet to accommodate the
registration mark and barcode. The possible range is 0 to 30 mm.

4 Ifyou set Barcode only, set the following:

¢ Position - Barcode location on the sheet.

¢ Barcode Type - The barcode font.

¢ Barcode Text - A 2-digit number from 01 to 80.

¢ Print Text - Prints the numerical representation of the barcode on the sheet.

¢ Mark Offset - Vertical and horizontal offset for the barcode position. The default for feed edge is 5 mm, and
the possible range is 3 to 15 mm. The default for right edge is 25 mm, and the possible range is 25 mm to 42
mm.

¢ Layout Offset - Amount to move the layout away from the feed edge of the sheet to accommodate the
registration mark and barcode. The possible range is 0 to 30 mm.

5 Ifyou specified Registration mark and barcode, specify the settings in the Registration pane as described in step 3
on page 64.

The settings apply for both Registration marks and barcode. In the Barcode pane, specify the text and whether to
print the text.

6 Set Print mark on front surface of sheet only, if required.
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Specify booklet settings in Fiery Impose

Booklet settings include binding settings for booklet product intent, rows and columns, and creep (the shift of the
content area caused by the incremental fold of signatures in Saddle and Nested Saddle binding).

Specify binding settings for Booklet

You can specify a binding method and edge options. The binding method affects the order in which pages are placed
on the sheet. (There are no binding selections available for layouts with more than two columns or rows.)

1

Set one of the following binding methods:

e Saddle

¢ Nested Saddle

¢ Perfect

Set one of the following binding edge options:
¢ Left binding

¢ Right binding

¢ Top binding

Note: Top edge binding is available only when the layout setting is either 2 rows x 1 column or 2 rows x 2
columns.

Specify row & column settings for Booklet

For booklet Row & Column settings, you can specify 1X2, 2X2, or 2X2 Repeat booklet.

1
2

Click the arrow to the right of the Row & Column box to display the menu.
Select 1X2, 2X2, or 2X2 Repeat Booklet.

Which settings are available depend on the binding style.

Click Align to Center to define the initial placement of the page content.

If specifying a creep setting, and selecting In, you can use Align to Center to help space the imposed page or
specify a gutter to indicate the amount of creep.
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Specify Creep settings

For Creep, you set a direction and sheet thickness.

1 In the Creep menu, select one of the direction settings (or None).

¢ In - The positions of pages on the most outer sheet remain constant. The positions of the remaining pages on
all other sheets move toward the spine.

¢ Out - The positions of pages on the most inner sheet remain constant. The positions of the remaining pages on
all other sheets move away from the spine.

2 Set sheet thickness by doing one of the following:

¢ Click an option in the creep adjustment menu.

e Enter a custom thickness value between 0 and 2 pts (or the equivalent in another measurement unit).
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Best Fit for Gangup Repeat

Best Fit for Gangup Repeat automatically lays out the content on the sheet for optimal use of the sheet size, using a
Gangup and Repeat workflow.

Fiery Impose calculates how many sheets of the media are needed for the number of finished products required. Best
Fit for Gangup Repeat is ideal for business cards, or any kind of job where the printer is producing a large quantity of
repeatable content. The layout is calculated using either Based on Crop Box finish size or User Defined finish size,
whatever the setting is for Finish Size in the Settings pane.

Using Best Fit for Gangup Repeat with Hot Folders and Job Properties

To use Best Fit for Gangup Repeat when editing Impose templates from Hot Folders, you must first:

o Specify the sheet size.

o Set the finish size for imposed jobs to User Defined.

These pre-requisites also apply when you edit Impose templates from Job Properties.

Specify Best Fit for Gangup Repeat

Select the Best Fit for Gangup Repeat option for automatic layout of your gangup and repeat job.
The job must be one that is suitable for a gangup and repeat layout, for example, a business card.
Import a job to the Hold queue in Command WorkStation.

1 Select ajob in the Held list in Command WorkStation and open Fiery Impose in one of the following ways:
o Select Impose from the Actions menu.
¢ Right-click the job and select Impose.

2 In the Fiery Impose window, select Best Fit for Gangup Repeat from the Actions menu.

You can also click the Best Fit for Gangup Repeat button in the Settings pane when Gangup Repeat is selected as
the product intent workflow.

Gangup

Repeat >  Left/Right -
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Option Description

Number of Automatically populates as 100, but can be set to more or less.

finished

products Note: The maximum number of finished products cannot result in a copy count which exceeds 9999.
In this case the copy count will show as “Invalid”. To correct this, change one of the values until the
copy count is less than 10,000.

Sheet Select from the menu of supported media..

Layout Automatic, Portrait, or Landscape.

orientation

Margin Allows control of the space outside the layout for other uses than the layout. To enable margins, click
the toggle button to display the green check mark. To disable margins, click the toggle button to
display the red 'X'.
Margin enabled: ﬂ
Margin disabled: E3
® Disabled: Populated with the non-printable margins from the printer driver.
® Enabled-Zero: Entering zero produces the same behavior as the Use Non-printable area check box

in the Settings pane.

* Enabled-Custom: Enter a custom margin.

Gutter Enter parameters for the space between adjacent products in the layout, both horizontally and
vertically. Note the difference between gutter and the margin, which is the space around the layout.

Spoilage Specify the number of additional sheets that need to be produced to account for clamp marks from
equipment, dirt on bottom sheets, or other reasons that may cause spoilage.

Copies The number of copies of the job which are necessary to produce the quantity of finished products.
This value is for information only and cannot be overridden.
Note: This does not necessarily reflect the number of sheets, because the original document may
consist of multiple items, for example, two distinct business cards.

Overage The number of finished products that are produced above the required number. Overage occurs when
the required number of finished products does not fill an entire sheet. Fiery Impose will always fill the
sheet, thus creating overage.

You can override the settings and make changes in the Settings pane after closing the Best Fit for Gangup Repeat
dialog, but doing so may result in more or less finished products being printed, unless you manually adjust the copy
count in the Copies option in Settings. If you want auto calculation of the layout, you must open the Best Fit for
Gangup Repeat dialog again.
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Specify Gangup settings in Fiery Impose

You can specify gangup styles, page order, gutter size, and gangup method.

Make sure that the gangup style and method can be used together. For details about which you can combine, see
Combining Gangup styles with Gangup methods on page 73.

Set Gangup style

You can set gangup style.

+ In the menu under the Template menu, click Unique, Repeat, Unique-Collate Cut, Duplo-Short Edge Feed, or
Duplo - Long Edge Feed.

Set Page Order

The Page Order options allow you to specify the flow direction of pagination within the layout.

« Click one of the following in the Page Order section of the Settings pane:

L
J Zv - Orders pages from left to right horizontally, by row, starting with the top row.

il

o |+« |- Orders pages from right to left horizontally, by row, starting with the top row.

1P
e | ¥ 1|~ Orders pages from top to bottom vertically, by column, starting with the furthest left column.

B
. l\ "] - Orders pages from top to bottom vertically, by column, starting the furthest right column.

Set Gutters

You can set gutters for gangup jobs. Gutters are extra margins that allow space for binding or other finishing options.
Fiery Impose defines the locations of gutters for you according to the layout and sheet size governing the imposition
of the job. For example, perfect-bound jobs typically require larger gutters than saddle-stitched jobs, in order to
provide room for grinding off the spines and gluing signatures together when the book is bound.
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1 Click Define in the Gutter option.

2 In the Gutter dialog box, set the gutter measurement by typing in the available text entry fields for each gutter in
your layout.

3 Ifyou entered a value in one of the fields and want all gutters to have the same measurement, click Apply All.

4 Ifvyou selected Scale to Fit before setting gutters in the Gutter dialog box, use the "Scale to fit" uses gutter settings
check box to control the placement of the page content.

¢ Not selecting the check box (default setting) - Scale to Fit does not include the gutter size in the calculation.
Changing the gutter size does not scale the page content, and instead shifts the content.

¢ Selecting the check box - Scale to Fit includes the gutter size in the calculation. Changing the gutter size scales
the page content to fit within the area defined by the rows and columns and gutter settings.

Scale to fit options with gutters

Fiery Impose offers two different Scale to fit behaviors with gutters.

Scale to fit is needed when the original page does not fit entirely within the available imposition slot on the sheet.
The imposition slot size is defined by the sheet size and the number of imposition slots on the page (a function of the
numbers of rows and columns). The gutter setting defines the space between the imposition slots.

If you have selected Scale to fit, the Gutter dialog box offers a "Scale to fit" uses gutter settings check box. The
behavior of the check box is as follows:

e Not selecting the check box (default setting) - Scale to fit does not include the gutter size in the calculation.
Changing the gutter size does not scale the page content, and instead shifts the content.

o Selecting the check box - Scale to fit includes the gutter size in the calculation. Changing the gutter size scales
the page content to fit within the area defined by the rows and columns and gutter settings.

If the user selected Scale to fit, changing the gutter size automatically changed the scaling. The document was resized
so it continued to fit in the available area. Note the following: The user selected Scale to fit option so the page always
fitted within the available imposition slot, no matter the gutter size or sheet size. Changing rows and columns or
sheet size affected the scaled size. Changing gutter size affected the scaled size. Scale to fit scaled down, not up.

Note: The "Scale to fit" uses gutter settings check box selection can not be saved for Impose templates. If you do
select the check box and save the settings as an Impose template, the check box selection is cleared.
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Set Gang Up methods in Fiery Impose

You can set one of five Gang Up methods. Not all Gang Up methods and styles are compatible.

Click one of the following Gang Up methods in the Layout Style menu:
¢ Standard

¢ Head to Head

¢ Foot to Foot

¢ Reversal

e Reversal-Alternate
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Combining Gangup styles with Gangup
methods

Which Gangup styles and methods you can use together depends on whether the job format is PostScript, PDF, or
VDP.

The following table shows which Gangup styles and methods you can use together for normal jobs in PostScript or
PDF format.

Gangup styles Standard | Head to Head | Foot to Foot | Reversal | Reversal Alternate
Repeat Yes Yes Yes Yes Yes
Unique Yes Yes Yes Yes Yes
Unique-Collate Cut | Yes Yes Yes Yes Yes

The following table shows which gangup styles and methods you can use together for VDP jobs.

Gangup styles Standard | Head to Head | Foot to Foot | Reversal | Reversal Alternate
Repeat Yes No No No No
Unique Yes Yes Yes Yes Yes
Unique-Collate Cut Yes Yes Yes Yes Yes
Multi-Record Collate Yes Yes Yes Yes Yes
Cut and Stack Yes Yes Yes Yes Yes
Duplo - Short Edge Feed | Yes No No No No
Duplo - Long Edge Feed | Yes No No No No

Standard style is the only layout style supported for variable data printing gangup repeat jobs. All layout styles are
supported for non-variable data printing jobs in PostScript or PDF format submitted to Command WorkStation
through the Import function or printer driver. For jobs submitted through Hot Folders, Fiery Impose cannot
distinguish between variable data printing and non-variable data printing jobs, so Standard is the only Gangup
repeat style supported for variable data printing and non-variable data printing jobs.
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Specify Row & Column settings for Gangup

You can specify up to 25 rows and columns for Gangup.

» Use the arrows to select a number up to 25, or type the desired value in each field.

Specify Repeat Booklet finish feature

The Repeat Booklet, which is for off-line finishing, not in-line finishing, allows step-and-repeat printing of two
identical booklets on one sheet. Repeat Booklet requires a layout of 2 rows by 2 columns.

1 Select Booklet for the product intent.

2 Select 2 X 2 Repeat booklet in the Row & Column option.
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Styles available for edge-binding options

The following table shows which Style settings can be used with the edge binding options. These are applicable for
PostScript or PDF jobs, but not for VDP jobs.

Note: For the Repeat Booklet binding layout, the Style setting modifies the orientation of the booklets. For Gang Up
layouts, the Style setting modifies the orientation of the pages.

Binding Method Standard | Head to Head | Footto Foot | Reversal | Reversal Alternate

Left Edge Binding Yes Yes Yes No No

Right Edge Binding | Yes Yes Yes No No

Top Edge Binding | Yes No No Yes Yes
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Modify pages manually in Fiery Impose

When you use Fiery Impose, you can manually rotate, edit reorder, insert, and delete pages.

Rotate pages

In the Sheet View pane, you can only rotate pages in wire frame mode.

« Do any of the following:
¢ To rotate a single page, click the Rotate icon on that page.
If you zoomed out too far, you may not see the Rotate icon. You can zoom in until the icon becomes visible.
¢ To rotate all pages in the job, press the Shift and Ctrl keys and click the Rotate icon on any page.

e To rotate all pages in a certain location on the front side of each duplex sheet, press the Shift key and click the
Rotate icon on any page in that location on any sheet.

¢ To rotate all pages in a certain location on the front and back sides of each duplex sheet, press the Ctrl key
(Windows) or Cmd key (Mac OS X) and click the Rotate icon on any page in that location on any sheet.

Edit page content

The Enfocus PitStop plug-in for Adobe Acrobat lets you edit the content of pages in a job.

& Important: Edit page content before performing sheet-level operations such as adding, duplicating, or deleting
sheets. Editing page content cancels all previous sheet-level operations.

« To see the PitStop documentation. click Help > Plug-In Help > Enfocus PitStop Professional in the Acrobat menu.

Edit page content with PitStop

The Enfocus PitStop plug-in for Adobe Acrobat lets you edit the content of pages in a job.
1 Right-click a sheet in the Page View pane, and then choose Edit Page.

2 Use the PitStop editing tools to edit the document content.
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Reorder pages

You can reorder individual pages manually by arranging them in the main window.

« Inthe Page View pane, select the thumbnail you want to move, and then drag the page to its new position.

Insert blank pages manually

You can add a blank page to your layout.

+ Select the page in the Page View pane where you want to add a page, and then click the Insert Blank Page icon in
the Page View toolbar.

Delete pages

You can quickly delete pages.

« Right-click a page in the Page View pane and choose Delete from the menu that appears.
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VDP in Fiery Impose

In Fiery Impose, Variable Data Printing (VDP) imposition uses many of the features available for a normal
imposition job. However, there are differences between VDP and normal imposition, and differences in the Fiery
Impose window.

A Variable Data Printing (VDP) job consists of one or more variable-data records.

Fiery Impose lets you impose jobs saved in any of the following VDP formats:

e FreeForm 1.0 and FreeForm 2.1 (FreeForm 2.0 is not supported.)

e VPS
e PPML
e PDF/VT

You can impose VDP jobs using predefined templates or custom templates created in Fiery Impose.

When you apply a template to a VDP job, the template’s imposition layout is applied in sequence to each record in
the job.

o Each record begins on a new sheet.

o Ifarecord does not fill the sheet completely, Fiery Impose inserts one or more blank pages to compensate for
remaining slots on the sheet surface.

e The number of pages in each record can vary. Fiery Impose inserts blank pages to compensate for differences in
page length among records.

Open or preview a VDP job

You can open a VDP job from the Job Center Held list. To preview a processed VDP job, use the Raster Preview
window.

+ Do one of the following:
e To open a VDP job, right-click it in the Job Center Held list.

e To preview an open VDP job, use the Raster Preview window (Actions > Preview).

Previews include any imposition settings applied to the job. The job content display is actual size, organized by
records or finished sets.
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Imposing a VDP job

Imposition settings apply to each page of the VDP job. Many VDP imposition settings are similar to those for a non-
VDP job.

Note: Normal, Booklet, and Gangup are the workflows (product intents) available for VDP imposition. Compose is
not available.

When you impose a VDP job, note that:
o The Sheet Size menu lists all the paper sizes supported by the Fiery Server and determined by the printer.

e The Template menu lets you select a predefined template or a non-VDP custom template created with Fiery
Impose.

¢ To create a custom template in the VDP Imposition window, you must define all imposition parameters. You
cannot copy and modify an existing template to create a custom template.

Print control strips for VDP jobs

A control strip identifies absolute surface number, output-set number, surface number relative to start of output-set,
and logical pages for each record.

e Click Marks and then click Define.

Specify booklet, scale, or bleeds for VDP imposition

VDP imposition settings for multi-up booklet, bleeds, and scale differ slightly from the settings for a standard Fiery
Impose job.

Set multi-up booklet for VDP jobs

You can specify a 2 x 2 Unique Booklet when you select Saddle for a VDP job. (This lets you print two records on a
sheet.) For records of different lengths, Fiery Impose automatically adds blank pages based on pagination
requirements.

You can save the settings as a preset that you can select from Virtual Printers or Hot Folders.

1 Selectajob in the Held list in Command WorkStation, and then click Actions > Impose.

2 In the Fiery Impose window, click Booklet for the product intent, and Saddle for the binding type.
3 Click Left, Right, or Top for the binding style.

4 To specify sheet size, click Edit beside the Sheet text field.
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5 To specify cover settings, click Cover, and then click None, Inside, Outside, or Both Sides in the Front Cover and
Back Cover menus.

Note: You cannot change the media type for a VDP job’s cover.
6 Specify Layout Orientation, and then click 2 X 2 Unique Booklet for Row & Column.

Note: 2 x 2 Unique booklet is only available for VDP jobs. If you are imposing a PostScript or PDF job, and using
the same template, the setting defaults to 2 x 2 Repeat booklet.

7 Specify other settings as required.

Set bleeds or scaling in VDP imposition

Setting bleeds in VDP imposition affects trim mark location. By default, Fiery Impose places the trim marks at the
edge of the image. If you apply bleed values for VDP imposition, the trim marks are offset automatically by the
amount of the bleed.

« Do any of the following:
¢ For Bleed, enter the bleed values in the Horizontal and Vertical fields.

¢ In the Scale pane, from the Scaling menu, select Scale to Fit, 100%, or Custom.

If you chose Custom, enter a scale factor in the Scale Factor field.

Gang Up settings for VDP imposition

For VDP imposition, you can process Gang Up printing at either the page level or the record level.

Choose one of the following:

¢ Single Record Mode - Applies imposition to one record at the same time. Impose performs Gang Up operation to
pages within a single record.

¢ Multiple Records Mode - Applies imposition to multiple records at a time. Impose performs Gang Up operation
to pages from multiple records.

Gang Up VDP Options Availability Earlier version of Fiery
I ival
VDP Gang Up mpose equivalent
Unique Single Record Mode Enabled Unique
Multiple Records Mode Enabled Multiple Records Gang Up
Repeat Single Record Mode Enabled Repeat

Multiple Records Mode N/A N/A
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Gang Up VDP Options Availability Earlier version of Fiery
I ival
VDP Gang Up mpose equivalent
Unique-Collate Cut Single Record Mode Enabled Unique-Collate Cut
Multiple Records Mode Enabled Stack and Cut
Duplo - Short Edge Feed Single Record Mode N/A N/A
Multiple Records Mode Enabled N/A
Duplo - Long Edge Feed Single Record Mode N/A N/A
Multiple Records Mode Enabled N/A

Single Record Imposition for VDP jobs

With Single Record Imposition, each record within a VDP job is imposed one record at a time. The same imposition
scheme is repeated for every record.

Any imposed sheet (signature) contains pages from a single record only, and blank pages are inserted if pages from
the record cannot completely fill the sheet.

Single Record Imposition for VDP jobs supports Repeat Gang Up, Unique Gang Up, and Unique-Collate Cut.

Figure 1: Example of single-record imposition using Repeat Gang Up for 8 records, 2 pages per record, 1 row x 2
columns layout, simplex. R = Record, P = Page, S = Sheet.

RI[RT|[R1[RI|[R2[R2|[R2[R2| oo [R8 R8 | R8|[RS
P1|P1||P2 P2 | P1|P1||[P2|P2 P1 P1 | P2|P2

31 =Y 83 54 315 316

Figure 2: Example of single-record imposition using Unique Gang Up for 8 records, 2 pages per record, 1 row x 2
columns layout, simplex. R = Record, P = Page, S = Sheet.

RY |R7 | R RS

RT[R1|[RZ[R2Z|[R3I|[R3|[R4 [R4
P1 | P2 | P1 P2

Pi|P2||P1|P2| P1|P2| P1|P2
81 s2 83 S4 57 S8

Figure 3: Example of single-record imposition using Unique-Collate Cut for 8 records, 4 pages per record, 1 row x 2
columns layout, simplex. R = Record, P = Page, S = Sheet.

R1|R1|[R1|R1|[R2[R2|[R2[R2
P1|P3||P2|P4| P1|P3
81 52 s3 sS4 515 S16

RE | RE | REB RA&
RUEIE

P1| P3| P2 P4
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Multiple Records Imposition for VDP jobs

With Multiple Records Imposition, multiple records within a VDP job are imposed onto one sheet. Multiple records
are processed at the same time.

Multiple Records Imposition for VDP jobs supports Multi-record Collate and Cut and Stack. Cut and Stack allows you
to position multiple records on the sheets so that the cut piles can be quickly stacked without further sorting. For a
large job with many records, you can divide the job into sets for easier handling.

Figure 4: Example of Multi-Record Collate for 8 records, 2 pages per record, 1 row x 2 columns layout, simplex. R =
Record, P = Page, S = Sheet

R1|R2||R1|R2 |/ R3| R4 || R3| R4 coe [R7T |R8 | R7 | R8
P1 | P1||P2|P2| P1 | P1| P2|P2 |P1|P1| P2 P2
S1 52 s3 54 s7 s8

Figure 5: Example of Cut and Stack for 8 records, 2 pages per record, 1 row x 2 columns layout, simplex. R = Record, P
= Page, S = Sheet

R4 | RE | R4 RAE

P1|P1| P2 P2

R1[R5|[R1 [R5 |[R2Z [ R6 |[Rz [ R6
P1|P1||P2|P2||P1|P1|| P2|P2

51 52 53 5S4 ST 58

Duplo VDP Gang Up

Duplo VDP Gang Up layouts support the pagination scheme for the sheet-fed Duplo slitter/cutter/creaser finishing
equipment. The Duplo gang up scheme creates pagination that lets you finish the printed sheets sequentially sheet
by sheet.

Note: For Duplo Gang Up layouts, the Style setting is unavailable, and you cannot specify a Front Cover or a Back
Cover.

The available Duplo Gang Up layouts are:

¢ Duplo-Short Edge Feed - Creates a pagination direction that lets you feed the final printed sheet into a Duplo
finisher at the sheet's short edge.

e Duplo - Long Edge Feed - Creates a pagination direction that lets you feed the final printed sheet into a Duplo
finisher at the sheet's long edge.
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Fiery Compose

Fiery Compose, one of the Fiery make-ready applications which also include Fiery Impose and Fiery JobMaster, lets
you prepare a job (spooled and held in Command WorkStation) for printing.

Fiery Compose appears in the Fiery Preview window. Fiery Impose lets you specify imposition settings in the same
workflow and immediately see the results actions you take in Fiery Compose and Fiery Impose.

Note: Fiery Compose options are a subset of Fiery JobMaster, which includes more advanced job preparation
options.

Fiery Compose is a dynamic application: The available options depend on which printer you select. For a single job,
you can use Fiery Compose to:

o Set chapters and apply subset finishing, if supported

o Specify different media for front and back covers, body pages, and sections

o Insert blank pages, sheets, tabs, or other documents

e Edit a document using Adobe Acrobat and Enfocus PitStop

Note: The client computer must have an activated Fiery Compose license to use the full functionality of Fiery
Compose.

Fiery Compose lets you work on any PDF or PostScript job at the page level. If you edit a PostScript job in Fiery
Compose, Fiery Compose converts it to PDF. Any changes you make to the job appear in the Sheet View pane.

If a job contains Mixed Media settings that were set in the printer driver or Command WorkStation, these settings
appear when you view the job in Fiery Compose. After you save the job in Fiery Compose, you cannot go back and
make changes in the Mixed Media window.

Setting job options before using Fiery Compose

You can set finishing options, such as stapling, folding, and punching, using Command WorkStation (in Job
Properties), the printer driver, or Fiery Compose.

These methods can apply changes to an entire job. However, Fiery Compose can apply finishing options to subsets
within the job. We recommend that you set subset finishing in Fiery Compose.
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Open and view jobs in Fiery Compose

You use the Fiery Compose window to view jobs and make changes. The Fiery Compose window has three panes:
Page View, Sheet View, and Settings.

o Page View - Displays the selected job as single-page thumbnails.

¢ Sheet View - Displays either the entire job as thumbnails or a selected page as a full-screen preview. When you
view the entire job, you can toggle between thumbnail view and wireframe view. (Displaying thumbnails as
wireframes speeds up performance.) Changes immediately appear in the Page View.

You can view page thumbnails as single pages. If the job is duplex, the Sheet View displays the front and back for
each sheet. You can also use Reader View to view left and right pages as in a book.

e Settings - Displays controls that affect the printing characteristics and layout on the final printing sheet surface.
Which controls appear depend on the product intent.

Note: See Fiery Preview on page 93.

Open a job in Fiery Compose
You use Command WorkStation to open a spooled/held job in Fiery Compose.
1 Choose a spooled/held job in the Held list of Command WorkStation.

2 C(Click Actions > Compose.

Set the Sheet View to thumbnails or full pages in Fiery Compose
The Sheet View can switch between thumbnails and full-page view. You can also display thumbnails as wireframes.

Note: When you view a full page, the page size shown is the document bounding box, not the size of the media
assigned to the page.

« Do any of the following:

¢ To switch between thumbnail and full-screen views, click the Fit Page icon () at the bottom of the window.

¢ To switch the thumbnail view between thumbnails and wireframe views, click the Toggle Sheet Content icon

(=2
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View pages as a book

Reader View opens a separate window to display left and right side pages together as if reading a book.

« Open Reader View by clicking File > Reader View.

Adjust thumbnail size

The Page View pane lets you set thumbnail size. The Sheet View pane lets you zoom or specify percentage zoom.

« Do one of the following:
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¢ To enlarge or reduce thumbnails in Page View, click View > Enlarge Thumbnails or View > Reduce Thumbnails.

¢ To zoom thumbnails in the Sheet View, drag the slider at the bottom of the Sheet View pane.
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Work with pages in Fiery Compose

Fiery Compose lets you add, rearrange, and delete pages, or insert pages from another job. You can also make pages
tabs, chapter starts, or covers; assign media to pages; and set duplex for selected pages.

& Important: You should edit the job before you specify any mixed media settings. Editing a job can change page
numbers, which can affect mixed media settings. Always check any mixed media settings after you edit a job.

Open a job for editing in Acrobat

Fiery Compose can open a job for editing in Adobe Acrobat and Enfocus PitStop.
» Right-click a page in the Page View pane and then click Edit in Acrobat.

Reorder, delete, or set duplex for pages in Fiery Compose
You can manipulate selected pages in a Fiery Compose job.
+ Do any of the following:

¢ To reorder pages, click the page’s thumbnail in the Page View pane and drag it to the new location.
¢ To delete pages, select one or more pages and click Edit > Delete.

¢ To apply duplex (if the printer supports it) to selected pages or chapters, select the pages, right-click them,
click Page Duplex, and specify the setting that you want.

Note: To use duplex printing for an entire job, select the appropriate setting for the job in Command
WorkStation before opening the job in Fiery Compose, or choose Duplex in the Settings pane.

Insert pages from another job in Fiery Compose

You can insert pages from a job on the Fiery Server, or from your computer.
1 Click Actions > Insert Page(s).
2 In the Insert Pages dialog box, do one of the following:
¢ From alocal system, click Browse, select the file, and then click Open.
¢ From a Fiery Server, click Server Jobs, and click the file in the list.
3 Do one of the following:

¢ To insert specific pages, drag them to the Page View pane and arrange them in the order you want.

e To insert an entire job, drag the job label to the Page View pane.
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Insert a blank sheet or page in Fiery Compose

Fiery Compose lets you insert blank sheets or pages anywhere in a document. Fiery Compose inserts the sheet or
page before the selected page.

Implicit blank pages may be inserted automatically to accommodate chapter starts and duplex settings assigned to
the original document. Because the implicit blank pages are not part of the original working document, you can
choose to show the implicit blank pages or not.

¢ To show implicit blank pages, select Show Implicit Blanks from the View menu in Fiery Compose.
You can also manually insert blank pages.

Note: You cannot add an insert when the selected page is a tab. If you want to add an insert before a tab, first add the
insert, and then add the tab after the insert.

1 Select a page in the Page View pane.

2 Click Actions > Insert Blank Sheet or Actions > Insert Blank Page.

Assign media to pages in Fiery Compose

The Sheet View and Page View panes let you assign media to individual pages, or to ranges of pages. You can also
assign media to an entire job in the Page View pane.

1 Select a page or pages.
2 Click Actions > Assign Media.

3 Specify the media in the Page/Page Range Media dialog box.

Convert to Grayscale

You can convert individual color pages or surfaces to grayscale.

Your job must contain color, and you must have an activated Fiery Compose or Fiery JobMaster license.
1 Import your job into the Hold queue of Command WorkStation.

2 Select the job in the Held list and select Fiery Compose or Fiery JobMaster.

You can also access the feature by opening Fiery Impose if it is activated and either Fiery Compose or Fiery
JobMaster is also activated.

3 In either the Page View pane or the Sheet View pane, select a color page and either right-click, or go to the
Actions menu, and select Convert to Grayscale.
The selected page or surface will be displayed as grayscale in the Sheet View pane. When that page is selected, the
Convert to Grayscale option in the Actions menu has a check mark beside it.
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4 To select multiple pages or surfaces in either Page View or Sheet View, do one of the following:

¢ To select a consecutive group of pages/surfaces, click the first item, press and hold down the Shift key, and
then click the last item.
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¢ To select non-consecutive pages/surfaces, press and hold down the Ctrl key, and then click each item that you

want to select.

You can revert groups or individual pages/surfaces to color by selecting and choosing Convert to Grayscale from

the Actions menu (even if they were selected as part of a group). The check mark is then removed.

Note: Actual conversion of the pages or surfaces occurs when the job is saved. If you modify the job after it is
saved, any modifications that involve adding color will not be converted to grayscale.

Work with chapter starts in Fiery Compose

To divide a document into chapters, you can mark the start of each chapter in the Page View pane, and then apply

finishing options in the Settings pane. You can also remove a chapter start mark.

A chapter start page prints on the front side of a sheet. (This is the page on the right in a reader's spread.) Green
checkmarks in the Page View pane indicate chapter start pages.

+ Do any of the following:
¢ To add a chapter start, select a page that has no chapter start mark and click Actions > Chapter Start.
¢ To remove a chapter start, select a page that has a chapter start mark and click Actions > Chapter Start.

¢ To show the blank pages that Fiery Compose inserts before chapter start pages, click View > Show Implicit
Blanks.

Fiery Compose inserts implicit blanks if needed to accommodate chapter starts and duplex settings and to
place the chapter start page on the right side in the Reader View.

Set tabs in Fiery Compose

You can add a tab page anywhere in the document and select the tab media. (All tabs in a job must use the same
media, even if multiple tab media are available.)

The Convert to tab option in earlier versions of Fiery Compose has been removed. To convert an existing page in the

document, or an inserted page, to a tab in Fiery Compose, right-click and select Assign Media, then select a tab
media from the list, as described below.

To add an insert before a tab, add the insert first, and then add the tab after the insert. You cannot add an insert
when the selected page is a tab.

You can add one tab at a time in the Preview pane. You can also set up and add multiple tabs in the Tab Text Setup

window. When tabs have been added to a document, you can use the Filter Tabs icon in the Page View tool bar to
display only those pages with tabs.

1 Select the page where you want to add a tab.
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Click Actions > Insert Tab.

A tab using the default tab media is added before the selected page. (If a tab already exists in the job, new tabs
must use the same media as the existing tab.)

Click the inserted tab, and then choose Actions > Assign Media.
Specify the media in the Edit Tab window.

Changing the media for one tab changes it for all tabs in the job.

Note: In Fiery JobMaster, you can add multiple media for tabs in one job. See Add multiple tab styles to a
document on page 27.

Set tab text and other properties in Fiery Compose

You use the Edit Tab window to set tab text and position properties, and the tab media.

Note: Earlier versions of Fiery Compose have the Tab Text option. Edit Tab replaced this option in later versions.

1

2

Select the tab page.

Right-click the selected tab page, and then click Tab Text.

Type the desired text in the Text field.

Use menus and buttons below the Text field to specify text attributes such as font, size, alignment, and text
rotation.

If the job uses portrait layout, the tab text appears vertically so you can check the text alignment.

To apply the same text settings to all tabs, click Apply style to all tabs.

Set up covers

Fiery Compose lets you set up the front and back covers of the document independently and choose their media
from the Paper Catalog. You can use the document’s front and back pages as the front and back covers, or you can
insert covers.

Note: You cannot add an insert or tab or mark a chapter start when the selected page is the document front or
document back. See Paper Catalog Help, which is part of Command WorkStation Help.

1
2

In the Settings pane, click Cover > Define.
Do one of the following in the Cover Media dialog box:

¢ To apply the same settings to the front and back cover, click Apply the same setting for both front and back
cover.

e To set up the front cover and back cover separately, select Front Cover or Back Cover.

3 Specify the settings.
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Subset finishing in Fiery Compose

If the printer supports it, you can apply individual finishing options to subsets in the job, thus applying a variety of
finishing options in one pass. You can define subsets according to chapters, sheet ranges, or a custom range.

First, you should specify finishing options for the whole job, including media and setting duplex if desired. For
details, see Set sheet size in Fiery Impose on page 59 and Set Duplex in Fiery Impose on page 59.

You then create subsets within the job, and then specify finishing options and set media for individual subsets,
ranges of sheets/pages, or individual sheets/pages.

Subset finishing rules

o Sheets in a subset must be continuous, including any inserts or tabs added in Fiery Compose.
¢ You use the Page View pane to define chapter starts for chapter subset finishing.

¢ The Settings pane specifies the sheet count for sheet subset finishing. Each subset contains the same number of
sheets.

¢ The Sheet View pane defines custom subsets. Each subset can be of any length.

o Ifyou switch the Set Definition from chapter or "number of sheets" to custom, the previously defined subsets are
the starting point for the Custom settings.

o Switching the Set Definition from custom to chapter or number of sheets removes the custom subsets and
replaces them with the new definition.

o All sheets within a subset must be of the same size, except for tabs and Z-fold inserts.
e You cannot specify covers for finishing subsets.

o Ifyou define subsets for a single-sided or simplex job, and then specify duplex for the job, note that:

¢ For sheet subset finishing, the subsets maintain the sheet count. For example, a subset that was 3 pages on 3
sheets remains as 3 sheets, but with 6 pages.

e For chapter and custom subset finishing, the subsets maintain the page count, adding blanks as necessary to
fulfil the duplex requirement.

Specify a set definition in Fiery Compose

You specify subset finishing by specifying the Set Definition in the Settings pane, and then applying finishing options.
1 In the Settings pane, click one of the following in the Set Definition menu:

¢ Custom - Defines subsets by selecting different ranges of sheets as desired in the Sheet View pane.

¢ Chapters - Specifies chapter starts to create subsets.

¢ Number of sheets - Specifies a fixed number of sheets to a subset, so that each subset consists of the same
number of sheets.

2 Click OK.
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Apply subset finishing in Fiery Compose

You can apply chapter, sheet, or custom subset finishing.

To apply chapter subset finishing, specify chapter starts and then set finishing and media for the chapter subsets.
The Sheet View pane displays the job divided into the chapter subsets.

To apply sheet subset finishing, specify how many sheets are in a subset. Fiery Compose then divides the job into
subsets of equal length.

Custom subset finishing provides full control of the length of subsets. You specify subsets in the Sheet View pane.
Each custom subset can contain a different number of sheets.

1 In the Settings Pane, click options in Fold, Hole-Punch , and Stapling menus.

2 Ifyou are applying chapter subset finishing, do the following:
a) Select a chapter start page in the Page View pane and click Actions > Chapter Start.

b) In the Settings pane, click Chapters in the Set Definition menu.

3 Assign global media, if desired.

4 If you want subsets of equal length (sheet subsets), select Number of Sheets from the Set Definition menu in the
Settings pane. Then type the number of sheets you want in a subset.

5 Ifyou are applying custom subset finishing, do the following:
a) In the Settings pane, click Custom in the Set Definition menu.

b) In the Sheet View pane, select the beginning sheet of a subset, right-click, and click Create Subset. Repeat for
each subset.

6 Remove unwanted finishing options from individual subsets.
7 To assign media, do one of the following:
¢ To assign media to individual subsets, right-click the subset header and select Assign Media.

e To assign media to individual sheets or a range of sheets within a subset, select the sheets, right-click, and
select Assign Media.

8 To perform other functions on the subset, right-click the header bar and choose from the menu.

9 To remove a subset, select it, right-click, and then select Remove Subset.

Specify subset finishing for Z-fold in Fiery Compose

If your printer supports Z-fold finishing, you can specify Z-fold for individual sheets in a subset.

The Z-fold insert is twice the size of the subset body paper, and both must be standard sizes that the printer and the
folding finisher support. (Custom sizes are unsupported.) The feed edge of both the body paper and the Z-fold insert
must be the same size.

For example, if you have a Letter size job, the Z-fold insert will be 11 x 17, short-edge feed. If your job is A4, the Z-
fold insert will be A3, short edge feed.
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1 In the Settings pane, click Z-fold in the Fold menu.

2 Inthe Sheet View pane, select a sheet, right-click and then click Z-fold.

Manage jobs in Fiery Compose

Fiery Compose provides tools for saving, deleting, and printing a job.

Save a job in Fiery Compose

If you make changes to a job in Fiery Compose, you must save it before you print it.
1 Click File > Save.

2 Choose one of the following options:

¢ Save as a regular job - Saves to the Fiery Server.

¢ Save as PDF file - Saves to a local disk.

Delete a job that is open in Fiery Compose
To delete a job that is open in Fiery Compose, return to the Command WorkStation interface.
1 Close the job in Fiery Compose.

2 Delete the job from Command WorkStation.

For more information, see Command WorkStation Help.
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Fiery Preview

You can view the page and sheet content of a job in Fiery Preview and specify print options. You can perform
additional make-ready tasks in preparation for printing jobs, including imposition.

Fiery Preview provides a pre-raster image process (pre-RIP) preview and displays jobs that have been spooled, but
not processed. If you have a license for Fiery Impose, Fiery Compose, or Fiery JobMaster activated, you can integrate
the functions of the combined workflows in the Fiery Preview window, and view the results of your actions before
printing.

o Fiery Impose converts jobs to PDF file format and allows you to create imposition layouts.
o Fiery Compose allows you to set chapters, add blank pages, and specify different media for a job.

o Fiery JobMaster offers access to complex document preparation tasks such as tab insertion, scanning,
chapterization, page numbering, and late stage editing. Fiery JobMaster includes options.

Note: For information on Fiery Impose, Fiery Compose, or Fiery JobMaster, see Fiery JobMaster Help.

Note: If you have an activated license for Fiery Impose, Fiery Compose, or Fiery JobMaster, you can create a brand
new print job that opens in the Fiery Preview window by selecting the New Job icon in the Command WorkStation
tool bar. Create a new job when you want to prepare a job from a scanned document, print a tabs-only job, or
combine existing jobs, starting from an empty job.

Reader View is accessed from the main Fiery Preview window and displays jobs as they will look after they are
printed.

If you select Preview for a processed job, the job opens in raster preview mode. Printed and archived jobs with raster
data can be previewed. Archived jobs with raster data must be archived on the Fiery Server.

If you have Fiery Graphic Arts Package, Premium Edition, installed, you can view the raster image of a processed job
in Fiery ImageViewer and adjust colors and perform other soft-proofing actions. Fiery ImageViewer is accessed from
a button in the raster preview window.

To open a rasterized job and specify settings in Fiery Impose, Fiery Compose, or Fiery JobMaster, select the job in
Command WorkStation Job Center and select Remove Raster from the Actions menu.

View information for processed jobs

The Job Summary pane lists specific information for a selected job. If the job has been processed, thumbnails for all
pages in that job are displayed.

If ajob is processed, you can view thumbnails of the content in the Job Summary pane in Job Center. The Preview
window for a processed job does not open the window for Fiery Compose, Fiery JobMaster, or Fiery Impose. You can
open a processed job in Fiery ImageViewer if the Fiery Graphic Arts Package, Premium Edition, or the Fiery
Productivity Package is supported on the Fiery Server.
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Start Command WorkStation and select a processed job in the Held list to display it in the Job Summary pane. If the
job is spooled, but not processed, information about the job is displayed, but the thumbnails are not.

The Job Summary pane is at the right of the Command WorkStation window.

Job Summary

Pages: 32
Copies: 1

1 | Job name

2 | Thumbnail of processed job

3 | Number of page displayed

4 | Navigation tools. The magnifying glass opens the job in the Preview window, if processed, or the Fiery Preview window, if
not processed..

5 | Total number of pages in the job or number of VDP records (only for VDP jobs) and number of copies

6 | Media information, such as page size, orientation, media type or media weight

7 | Job instructions/notes to the operator

8 | Run Preflight on the job or view the Preflight report

9 | Last action taken on the job, such as spooled, processed, or printed, along with a date and time stamp
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View spooled, unprocessed jobs

You can view spooled jobs in the Fiery Preview window.
1 InJob Center, select a spooled job in the Held list.
Note: If the job is processed, you see the job in raster preview and have access to limited functions.
2 Choose one of the following ways to open the Fiery Preview window:
¢ Right-click the job and select Preview.
¢ In the Actions menu, select Preview.
¢ Click the Preview icon in the Command WorkStation toolbar.
¢ In the Job Summary pane, click the Launch Preview icon (the magnifying glass icon below the thumbnail).

¢ Click the New job icon in the Command WorkStation tool bar.

Note: You must have an activated license for Fiery Impose, Fiery Compose, or Fiery JobMaster to use the New
job function. Choosing New job creates a blank job in the Fiery Preview window. You can then apply Fiery
Impose, Fiery Compose, or Fiery JobMaster settings to the job.

The following illustration shows the standard Fiery Preview window. If the Page View and Settings panes are hidden
when you first open Fiery Preview, click the arrows at the left and right of the toolbar respectively.
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1 Toggle arrows to access page view See Page View, Sheet View, and Reader View on page 96

2 Menus See Fiery JobMaster on page 10

3 Toolbar icons See Toolbar icons in Preview on page 100

4 Thumbnails in sheet view See Open and view jobs in Fiery Compose on page 84
5 Arrows to access settings pane See Settings pane on page 98

6 Navigation tools See Open and view jobs in Fiery Compose on page 84
7 Zoom controls See Fiery JobMaster on page 10

Page View, Sheet View, and Reader View

Thumbnail previews of the working document are displayed in the Fiery Preview window

If you have an activated license for either Fiery Compose or Fiery JobMaster, you can accomplish the following tasks
in Page View and Sheet View:

o Insert page(s) from other documents
o Insert blank pages
e Add tabs

o Insert other jobs
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e Merge jobs

o Delete pages

e Reorder page(s)

o Replace page(s)

o Edit content

For more information, see Fiery JobMaster Help.

The Sheet View shows the imposition (layout of the content on the sheets as they will be printed on the printer) of
the job. It is a pre-RIP preview of the actual sheet.

The Reader View opens a secondary window to display the document as it will look to the reader when printed, after
it has been folded, cut, and bound.

The illustration below shows thumbnails displayed in the Page View and the Sheet View panes. Any actions you
perform in the Page View pane are immediately displayed in the Sheet View.

Jerteee—_— i

sBupjes

Sheet 2 - Front - Sheet 4 - Front
Default Media Default Media
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Sheet 6 - Front = Sheet 8 - Front
Default Media Default Media
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Bl Reader View

1 Page View pane See Open and view jobs in Fiery Compose on page 84
Page View toolbar icons  See Toolbar icons in Preview on page 100

Thumbnails in Page View See Open and view jobs in Fiery Compose on page 84

2

3

4 Sheet View toolbar icons  See Toolbar icons in Preview on page 100

5 Sheet View pane See Open and view jobs in Fiery Compose on page 84.
6

Thumbnails in Sheet View See Open and view jobs in Fiery Compose on page 84
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Settings pane

In the Settings pane of the Fiery Preview window, you can specify imposition settings, and the changes you make are
displayed in the Sheet View pane.

Imposition settings are performed with Fiery Impose software. If you have not activated a Fiery Impose license, you
can still impose a spooled job in the Fiery Preview window and use Fiery Impose in Demo mode. You will be able to
save the job as a .dbp file to the Fiery Server, but not as Adobe PDF. You can print the job with a watermark.

Note: If the Settings Pane is not displayed in the Fiery Preview window, click the arrows in the Fiery Preview window
toolbar. To view imposition settings, select Booklet or Gangup from the menu at the top of the Settings pane.
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1 Thumbnails in Page View pane  See Open and view jobs in Fiery Compose on page 84

2 Thumbnails in Sheet View pane See Open and view jobs in Fiery Compose on page 84

3 Settings pane

See Fiery Impose on page 31
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Open Reader View

The Reader View displays a “reader’s spread,” which shows pages in the order and layout in which they are meant to
be read.

1 Right-click an unprocessed job in the Held list in Command WorkStation and select Preview.

You can select Fiery Impose, Fiery Compose, or Fiery JobMaster if any of the applications have an activated
license.

2 Apply settings to the job in the Fiery Preview window and save.

3 Click the Reader View icon [t in the bottom toolbar.

¢ Use the arrows at the bottom of the window to navigate through the document. Zoom controls are at the right.
¢ The pan icon [ allows you to move the image around the window.
¢ Click Media Info to display information about the document.

¢ Rotate the document by holding down the Alt key and the left mouse. Rolling the mouse wheel allows you to
zoom the image.

B Reader View = 6|

Page 6/7 of 32 v b Pl

1 | Media information about the pages displayed

2 | Pages from the document displayed
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3 | Navigation controls

4 | Zoom controls

Toolbar icons in Preview

The icons shown below are on the standard Preview toolbar. If you have Fiery Compose or Fiery JobMaster enabled,
you have access to more tools.

¥ select a sheet or page in the Preview window.
W] Drag the preview around in the window.

2 show measurement of page elements.

E zoomiin.

E zoom out.

[ show sheet content toggles between thumbnail view and the wireframe view. The wireframe view shows the
pagination of records.

Preview a raster image

If a job is processed, you can view thumbnails of the content in the Job Summary pane in Job Center, or in the
Preview window, where the raster image is displayed.

The Preview window for a processed job does not open Fiery Impose, Fiery Compose, or Fiery JobMaster. You can
open Fiery ImageViewer if the Fiery Graphic Arts Package, Premium Edition, or the Fiery Productivity Package is
supported on the Fiery Server

To open a raster preview of a processed job, select the job in the Held list and do one of the following:

e Click Preview in the Actions menu.

e Click the Preview button in the toolbar.
or:
e Right-click (Windows) or Control-click (Mac OS) the selected job in the Held list and select Preview.

The following illustration shows the raster preview of a job.
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1 | Toolbar icons for saving, duplicating, or deleting the job

2 | Thumbnails

3 | Raster file

4 | Navigation tools for paging through the job and displaying the sheet number

Toolbar icons in raster preview

The icons shown below are on the standard Preview toolbar. If you have a Fiery Compose license activated, you have
access to more tools.

[ save the currently displayed file under a new name.

K| Duplicate the selected page(s).
Ed Delete the selected page(s).

|9 mageviewer. . | qunch ImageViewer opens the Fiery ImageViewer window if the Fiery Server supports either the Fiery
Graphic Arts Package, Premium Edition, or the Fiery Productivity Package.
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Merging pages in Preview
You can open multiple Preview windows with different jobs, but all jobs must come from the same Fiery Server. You
can edit the jobs in each window separately. You can also drag pages from one window to another.

When you drag a page from one window to another, the source window (from which you dragged the job) becomes
Read Only. The destination window is editable, but you must save the new job with merged pages in the destination
window before the source window becomes editable again.

VDP raster preview

You can preview a processed Variable Data Printing (VDP) job in the Preview window. Previews include any
imposition settings that may have been applied to the job. The content of the job is displayed actual size, organized
by records or finished sets.

In the VDP raster preview, you can do the following:

o Navigate through the job by records or finished sets and pages or surfaces. The navigation parameters displayed
change dynamically, depending on whether the job is imposed or not.

e Change the size of the thumbnails.
e Expand or collapse records or thumbnails.

e Open the job in Fiery ImageViewer, if it is supported by the Fiery Server.

Note: The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.

Preview of a VDP job before imposition

When a processed VDP job is displayed before imposition in the Preview window, you can navigate by records and
pages. You can also open the job in Fiery ImageViewer, if it is supported by the Fiery Server.

Note: The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.
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Preview of a VDP job after imposition

When a processed VDP job is displayed after imposition in the Preview window, you can navigate by finished sets
and surfaces.

If you want to impose a processed VDP job, you must remove the raster data, impose the job, save it in .dbp format,
process it, and then open it in the Preview window. You can also open the job in Fiery ImageViewer, if it is supported

by the Fiery Server.

Note: The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.
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Display of gangup VDP jobs

If a VDP job is imposed as Gangup (either Cut & Stack or Deploy) and the Stack Size is set to All, the job consists of
one finished set. In this workflow, you can navigate by surface only. If the Stack Size is set to more than one, you can
navigate by finished set and surface, as with any other imposed VDP job.
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