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About Fiery VUE

Fiery VUE is an office publishing application that provides users with a 3-D visual workspace to prepare and print
documents to a Fiery-driven printer.
Fiery VUE is a client application that runs on Windows client computers and submits print data to a Fiery-driven
printer. The print data is encrypted and protected, and can be printed only on a certified printer.
The workflows are for a specific printer selected by the user, and only the printing and finishing options available on
that printer are available.
The Fiery VUE application runs on the following Windows operating systems in 32-bit and 64-bit versions:

• Windows 7

• Windows 8.1

• Windows 10

• Windows Server 2012

• Windows Server 2012 R2

• Windows Server 2016

Note:

Fiery VUE supports Microsoft Office 2010/2013/2016/2019.
Fiery VUE supports the following native file types:

• Adobe Acrobat (.pdf)

Note: Adobe Acrobat files with JBIG2 compression are not supported.

• Microsoft Excel 2010 (14.0 or later), 2013 (15.0 or later), 2016, 2019 (.xls and .xlsx)

• Microsoft Word 2010 (14.0 or later), 2013 (15.0 or later), 2016, 2019 (.doc and .docx)

• Microsoft PowerPoint 2010 (14.0 or later), 2013 (15.0 or later), 2016, 2019 (.ppt and .pptx)

• PostScript (from supported applications only) (.ps)
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Fiery VUE workspace

With the main window, you can access frequently used features. You can customize the display of the main window
by collapsing or expanding panes and queues.
The Fiery VUE main window includes the following components:

• Main menus - provides the necessary commands to prepare and print documents.

• Pages pane - shows pages or page thumbnails within a list separated by the file name headers. The Pages pane is
available in Finished View only.

• Print Preview pane - shows the current page(s) in the document.

• Tools pane - shows the selected printer, along with the applicable printing and finishing options.

• Navigation pane - shows the First, Previous, Next, and Last page navigation buttons. The Navigation pane is
available in Finished View only. When the Navigation pane is expanded, you will find pertinent information
about the selected document, such as: document name, document type, and date when the document was last
edited.

•
Status Bar - shows the Switch View buttons to switch between the Finished view ( ) and Thumbnails view

( ), the Fit to Window ( ) buttons to adjust the document pages to fit within the Print Preview pane, and
the Zoom tool. It also shows the name of the connected printer.

•
Print Range - click the Print Range button to toggle between printing all the documents ( ) or only

the selected documents ( ).

Check for Fiery VUE updates

You can check for a Fiery VUE update any time the Fiery VUE application is open.
If an update is available, you will be prompted to download and install the update. The Fiery VUE Updater requires
you to close all open instances of Microsoft Office Excel, PowerPoint, and Word, Microsoft Outlook, and Fiery VUE
before installing the update.
There are some applications that use Microsoft Office applications, therefore the installer may ask for specific
applications to be shutdown during the update installation.

• Click Help > Check for Updates.
The next time Fiery VUE is started, you will use the latest version.
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Add documents in Fiery VUE

After Fiery VUE has been started as either a standalone application or from the Microsoft Office application, you can
import documents and apply printing and finishing options for the selected printer.
The supported file types that can be imported are .doc, .docx, .pdf, .ppt, .pptx, .ps, .xls, and .xlsx.

• To add documents in Fiery VUE, do one of the following:

• Click the Add File(s) button in the Print Preview pane to open the Add Files dialog box, select the document,
and then click Open.

• Click File > Add File to open the Add Files dialog box, select the document, and then click Open.

• Drag files from your Windows desktop or Windows Explorer window onto an open Fiery VUE session.
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Fiery VUE Preferences

You can specify client preferences for document options and initial view. Changes to the preference settings will take
effect when a new Fiery VUE session is opened.

Set Fiery VUE preferences

You can set preferences globally for Fiery VUE. Set Fiery VUE preferences to control application settings, such as
page layout, or when to check for software updates.
1 Click Edit > Preferences to open the Preferences dialog box.

2 Specify preferences as desired.

• Document Options: Print on both sides - select the option to print on both sides of the page, or clear the option
for single-sided printing.
When the Print on Both Sides option is selected, specify one of the following for the binding edge:

• Flip pages left - select to have the booklet spine along the left edge of the document pages.

• Flip pages up - select to have the booklet spine along the top edge of the document pages.

• Fit to printable area - select to print the document pages to fit the Fiery-driven printer margins, to ensure that
text and graphics are not clipped.

• Initial View - specify whether the initial display view should show thumbnails or finished book.

• Rendering: Rendering Mode - specify the default rendering engine to use for the page rendering style; Auto,
DirectX, OpenGL, or Software.
The option allows you to choose between using the video hardware for your system, which will provide better
performance (DirectX, OpenGL) or minimum requirement for Fiery VUE, which provides support for systems
that do not have robust video. The recommended selection is Auto.

• Language - specify the display language for the Fiery VUE application.

Note: If the display language is not chosen, Fiery VUE defaults to the current language of the computer on
which it resides.

• Enable Office Add-Ins - allow Fiery VUE to detect the installed Microsoft Office version on the computer or
select the Microsoft Office version to use. The Fiery VUE plug-in is shown from the toolbar or from the ribbon
(Office 2010/2013/2016/2019).

• Check for updates - specify when the Fiery VUE application should check for updates; never, every week, or
every month.

3 Click Reset all settings to default to return to the default preference settings.
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4 Click OK to apply your setting changes to new Fiery VUE sessions, and to close the Preferences dialog box.
You must start a new Fiery VUE session to activate the changes made in Preferences.
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Managing Printers

Before you add a printer, make sure you have the Domain Name System (DNS) name, IP address, or IP address range
to search for the Fiery-driven printer.
If you type an IP address range for searching, a list of printers found within the search criteria is shown. Select a
printer from the list.
If you connect to the printer by its IP address or DNS name, then the IP address or DNS name is shown in the Status
Bar.
After a printer has been added, you can view information about it, such as consumable status levels, finishing, and
mixed page size printing capabilities.

Add a printer

Before you add a printer, make sure you have the DNS name or IP address of the printer. If you do not have the DNS
name or the IP address, you can use Advanced Auto Search to find an available printer.
1 Click Printer > Manage Printers, and then click Add to display the Connect to Printer dialog box.

2 Type the IP address or DNS name for the printer in the Type a printer name or IP address field, and then click
Next to add it to the list of printers.

Advanced Auto Search

If you do not have the specific DNS name or IP address of a printer, you can search by ranges.
1 In the Connect to printer dialog box, click the Expand Search arrow to show the search options.

2 Select a Search Type.

• Auto detect searches for all available printers on the network.

• Advanced allows you to specify the range of IP addresses that you want to search using the From and To fields.

3 Click Search.

The available printers that matched the search criteria are shown. A Fiery-driven printer is shown with a 
icon.

4 Select the printer from the results list, and then click Next to add it to the list of printers.

Fiery VUE
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View printer information

The Manage Printers dialog box provides a snapshot of the printer information for the selected printer.
General information about the printer is displayed as follows:

• Printer's IP address or DNS name

• Finishing capabilities, such as punch, staple, booklets, and mixed page size printing

• Consumables (current paper tray and toner levels)

1 Click Printer > Manage Printers.

2 Select a printer from the list of printers.

3 Click OK to close the Manage Printers dialog box.

Printer status icons

The Print button in the Tools pane has three status indicators.
The print status indicators are as follows:

• The printer is ready to print.

• The printer processed and printed the Fiery VUE session with a warning, such as toner levels are low.

• The printer has encountered an error either processing or printing the Fiery VUE session.

You can view the status of the printing job by hovering the cursor over the Print button.

Using printer profiles

A printer profile is a file describing the capabilities of a printer.
You can exchange profiles (export/import) so that another user can create documents without the need to have
access to the physical printer. This allows you to share a document with another user and be confident that they can
print it precisely how you intended it to be printed.
All finisher specific options in the Tools pane depend on the printer profile. If the printer profile is selected as the
active printer, then the Print button becomes the Save button in the Tools pane, which launches the Save Session
dialog box. This allows another user to save the job instead of printing it.

Fiery VUE
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Add a printer profile

You can add printer profiles to Fiery VUE using the Manage Printers option.
1 Click Printer > Manage Printers, and then click Import to display the Import Printer Profile dialog box.

2 Select a printer profile, and then click Open to add it to the list of printers.
Printer profiles have the .ppv file extension.

Export a printer profile

You can export printer profiles for other users to use with the Manage Printers option.
1 Click Printer > Manage Printers, and then click Export to display the Export Printer Profile dialog box.

2 Browse to the target location, enter a file name for the printer profile, and then click Save.
Printer profiles have the .ppv file extension. You can share the resulting .ppv file with another user by e-mailing it,
putting it on a USB flash drive or putting it in a shared directory on the network.

Remove printers and printer profiles

You can remove printers and printer profiles that are not used from the list of printers, using the Manage Printers
option.

Note: A printer profile can be removed only if it is not being used. The Remove button is unavailable if the printer
profile is in use.

1 Click Printer > Manage Printers.

2 Select a printer or printer profile from the list of printers, and then click Remove.

Viewing errors and alerts

The errors and alerts for the selected printer can be viewed in the pop-up status message.
The errors and alerts pop-up status message shows if the printer is idle, printing, or displays the detailed error or
alert message, along with instructions on how to correct the error.

Fiery VUE

Managing Printers

12



Adding printers configured for a CRD

The Fiery VUE Administration Utility allows a Fiery administrator to configure a Fiery Server, so that Fiery VUE
submits only jobs with Job Notes to the Hold or Print queue of the Fiery Server at a Corporate Reprographics
Department (CRD), also known as a copy center or an in-plant printing facility.
You can search for and connect to a Fiery Server just as you would when searching for a Fiery-driven printer on the
network using Manage Printers. After you select a printer from the list, click the Change Options link to log on to the
Fiery Server with the administrator login credentials.
When you set up a Fiery Server for CRD printing, you can specify that job notes are required. If job notes are
required, you are required to type instructions to the operator in the Job Notes window that appears when a job is
submitted to the Hold or Print queue of the Fiery Server. If job notes are optional, the Job Notes window appears,
but you can continue without typing any notes.
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Using Fiery VUE

The Fiery VUE application submits documents or booklets to a Fiery-driven printer.
The Fiery VUE application allows you to do one of the following when a document is open:

• Preview the pages of the document.

• Select document pages.

• Edit pages within the document, such as print in color or insert tabs.

• Edit document properties for a document, such as print in color or print on both sides of a sheet of paper.

• Insert section breaks, tabs, or page numbers into open documents in Fiery VUE.

• Arrange document layouts by individual sheets, groups of sheets, or entire documents.

• Specify finishing option settings by document.

• Apply a template to a document.

• Print documents.

Previewing pages in the document

The Fiery VUE application is a 3-D layout tool that allows you to specify the layout of documents. You will see
thumbnails of the actual pages to create a picture of the final output.
You can choose from the following viewing modes:

• Finished - shows the reader view of a document, including finishing.
This is best for review of finishing options before the project is printed.
To view a specific page, click the page in the Pages pane and the selected page will be the focus in the Print
Preview pane.

• Thumbnails - shows thumbnail views of all pages of all documents in the Fiery VUE session.
This is best for viewing the sort order and for managing multiple files.

In the preview modes, you can:

• Step through the entire document, page by page, in the Finished view mode.

• Drag and drop pages to re-order them in either the Thumbnails view mode, or use the Pages pane in the Finished
view mode.

• View the page size of the document in the document title bar when in the Thumbnails view mode.
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Select document pages

You can select pages within a single document, or across multiple documents, while you are in the Thumbnails view
mode.
1 Click the Thumbnails button located in the Status Bar or click View > View Mode > Thumbnails.

2 Select document page thumbnails within a single document, or across multiple documents, using one of the
following methods:

• Shift-click to select multiple, sequential document page thumbnails.

• Ctrl-click to select multiple, non-sequential document page thumbnails.

• Hold down the left mouse button to drag a marquee around the document page thumbnails that you want.

• Hold down the Shift key and drag the marquee to select document page thumbnails, and then move the
marquee to insert the current selection.

• Hold down the Ctrl key and drag the marquee to select a group of document page thumbnails, and then
deselect individual document page thumbnails by clicking on them.

3 Release the Shift or Ctrl key and the left mouse button before editing document pages.
The selected thumbnails are highlighted with a border. You can choose to edit the document pages by right-
clicking in the Print Preview pane to view the pop-up menu.

Edit pages within the document

You can edit the pages in a document, such as print in color or insert tabs.
You can also cut, copy, or paste a page into a document by right-clicking a page, and from the pop-up menu
choosing Cut, Copy, or Paste.

1 Click the Thumbnails button located in the Status Bar or click View > View Mode > Thumbnails.

2 Right-click a page to view the pop-up menu.
From the pop-up menu, select from the following:

• Cut - copies and deletes the selected page or pages.

• Copy - copies the selected page or pages.

• Paste - pastes the copied or cut page(s) at the cursor location.

• Select All - selects all the pages in the document.

• Insert Tab - inserts a tab before the selected page.
This option is available only if the printer supports tabs and if the document does not have restrictions for tabs.
A restriction would be that a printer allows only one-sided printing with tab inserts, therefore the document
would have to be set up for one-sided printing in order to show the Insert Tab option.

Note: Tab inserts are not supported for mixed page size documents.
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• Print on Both Sides - specifies whether the document prints on one side or both sides of the sheet of paper by
specifying the booklet binding edge to be on the left or top.

• Pages per Sheet - specifies the page layout, as well as the page order.

• Orientation - specifies landscape or portrait page orientation.

• Color - specifies whether the document prints in color or black and white.

Note: The Color option is not available for black-and-white printers.

• Force page size - allows all pages of a document to be forced to the specified page size, either Letter, Legal,
Tabloid, A4, or A3.

• Force to Letter/A4 - allows the selected page(s) of a document with mixed page sizes to be forced to the
specified page size, either Letter or A4.
When the option is applied to a page, there is a check mark next to it in the pop-up menu. To revert to the
original page size, select the page or pages, and then select the option again from the pop-up menu. The option
is shown only if the pages that are selected are the same size. If the selected pages are different sizes (for
example, Letter and Tabloid), then the option is not available.

Note: This option is available for documents with mixed page sizes only. The forced page size is determined by
the smaller page size in the mixed-page-size document. This option is not available for a single-page-size
document.

• Section > Start, Section > Remove - specifies whether to add or remove a section start. Select Start to add a
section start, or select Remove to remove the section start.

• Delete - deletes the selected page or pages.

Edit document properties

You can edit the document properties for a document, such as print in color, or print on both sides of a sheet of
paper.
1 Click the Thumbnails button located in the Status Bar or click View > View Mode > Thumbnails.

2 Right-click the document title bar to view the pop-up menu.
From the pop-up menu, select from the following:

• Collapse - hides all the pages for the selected document when in Thumbnails viewing mode.

• Collapse All - hides all the pages for all documents in the Fiery VUE session when in Thumbnail viewing mode.

• Expand All - shows all the pages for all documents in the Fiery VUE session when in Thumbnails viewing mode.

• Select All - selects all the pages in the document.

• Print on Both Sides - specifies whether the document prints on one side or both sides of the sheet of paper by
specifying the booklet binding edge to be on the left or top.

• Pages per Sheet - specifies the number of document pages per sheet of paper for your print document. You can
also specify the page layout direction when the Pages per Sheet is set to 2-up or greater.

• Orientation - specifies portrait or landscape page orientation.
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• Color - specifies whether the document prints in color or black and white.

Note: The Color option is not available for black-and-white printers.

• Force page size - allows all pages of a document to be forced to the specified page size, either Letter, Legal,
Tabloid, A4, or A3.

• Force to Letter/A4 - allows a document with mixed page sizes to be forced to the specified page size, either
Letter or A4.
When the option is applied to a mixed-page-size document, a check mark displays next to it in the pop-up
menu. To revert to the original mixed page sizes, right-click the document title bar, and then select the option
from the pop-up menu.

Note: This option is available for documents with mixed page sizes only. The larger page size is forced to the
smaller page size by selecting individual pages or multiple pages in a document. This option is not available for
a single-page-size document.

• Booklet - specifies the booklet type for the document.

• Staple - specifies the staple position for the document.

• Punch - specifies the hole punch position for the document.

Note: The available finishing options and their settings are dependent on the finisher connected to the printer.

Inserting section starts, tabs or page numbers into a document

You can insert section starts, tabs or page numbers into a document.

Insert section starts

You can insert section starts into a document.
1 Click View > View Mode > Thumbnails, or click the Thumbnails icon located in the Status Bar.

2 Right-click a page to view the pop-up menu and do one of the following:

• Click Section > Start to add a section start to the document.

• Click Section > Remove to remove the section start.

Insert tabs

You can insert tabs into a document.

Note: Tab paper must be loaded in a tray on the printer, otherwise the Insert Tab option is not available.

1 Click View > View Mode > Thumbnails, or click the Thumbnails icon located in the Status Bar.

2 Right-click a page to view the pop-up menu, and click Insert Tab.
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Insert page numbers

You can insert page numbers into a document.
1 Click View > View Mode > Finished or Thumbnails, or click the Finished view or Thumbnails view icon located in

the Status Bar.

2 Click Insert > Page Number, and then select one of the following:

• Print Page Number to add page numbers to all the pages in the document.

• Do not print on first page to add page numbers to all the pages except the first page in the document. The
missing page number is always “1”, so that the first visible page number is “2”.

• Disabled to remove page numbers from the document.

Note: The page number position, font, and color cannot be changed.

Arranging document layouts

You can arrange document layouts by individual pages, groups of sheets, or entire documents. When a new page or
sheet is added to a document, the page or sheet is inserted before the selected page.
The following page-level controls can be applied to each page in the Fiery VUE session:

• Ordering – reorders individual pages within the Fiery VUE session; pages can be moved within a document or
between documents.

• Delete – deletes any individual page.

Note: To save the Fiery VUE session, there must be at least a single page.

• Insert page/document – inserts documents and moves a page or pages from one document to another using the
drag-and-drop operation.

The following sheet-level controls can be applied in the Fiery VUE session:

• Thumbnails view mode – selects whether to work with single or multiple documents at a time.

• New Section Starts – adds new section starts.

Page ordering

A document's page order can be changed by selecting page thumbnails and moving them using the drag-and-drop
operation in either the Thumbnails view or the Pages pane in the Finished view.
Multiple adjacent pages can be selected using Shift-click or Ctrl+Shift-click to select multiple, sequential pages, or
Ctrl-click to select multiple, non-sequential pages. The selected pages can then be shifted all at the same time.
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Deleting pages

Pages can be deleted from the print document by selecting them and then pressing the Delete key.
The deleted pages are removed from the Fiery VUE session but the source document is not changed by the page
deletion. Deleted pages can be restored by selecting Edit > Undo.

Inserting pages

You can insert pages from other documents to any location desired in the document.
The order of the documents can be changed and the order of individual pages within each document can be
changed. The combined documents are treated as a single print document within Fiery VUE.
If Fiery VUE is running, files can be imported (and the currently opened file saved as a session, if desired) by
dragging them from Windows Explorer into the Fiery VUE application. Files can be added in either the Finished or
Thumbnails viewing modes, and are added automatically to the end of the Fiery VUE session.

Thumbnails view mode

Select the Thumbnails view mode to work with single or multiple documents at a time.
Use the drag-and-drop operation to add pages between documents and apply finishing attributes to single or
multiple documents at a time.

New section starts

When a new Section Start is created, the first page of the new section will have a marker to indicate the section start.
The marker is visible only in the Print Preview pane and does not appear in the printed output.

Specifying printing and finishing option settings

At any time during a Fiery VUE session, you can preview your document with finishing and page options applied
before you request a print to the designated printer.

Note: When you connect to your printer, Fiery VUE determines if booklet, staple, and punch finishing options are
supported by the printer.

Specify finishing option settings

You can specify finishing options for your document.
1 Click the Booklet button to specify how the booklet should be finished; ring bound or folded and stapled along

the saddle.

2 Click the Staple button to specify the staple position for the document; either upper-left corner, left edge, or top
edge.
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3 Click the Punch button to specify the punch hole position for the document; either left or top edge.

Specify page options

You can specify page options for your document.
1 Click the Pages per Sheet button to specify the number of document pages per sheet of paper for your print

document.
The Pages per Sheet settings are:

• 1 page

• 2 pages

• 4 pages

• 6 pages

• 9 pages

• 16 pages

2 Click the Page Order button to specify the page layout direction when the Pages per Sheet is set to 2-up or
greater.
The Page Order settings are:

• Left Horizontal - starts in the upper-left corner, moves horizontally left to right, and then drops to the next row
and repeats.

• Left Vertical - starts in the upper-left corner, moves vertically top to bottom, and then moves to the next
column and repeats.

• Right Horizontal - starts in the upper-right corner, moves horizontally right to left, and then drops to the next
row and repeats.

• Right Vertical - starts in the upper-right corner, moves vertically top to bottom, and then moves to the next
column and repeats.

3 Click the Print on Both Sides button to specify whether the document prints on one side or both sides of the sheet
of paper by specifying the booklet binding edge to be on the left or top.

4 Click the Rotation button to a rotation setting (in degrees) as either 0, 90, 180 or -90.

5 Click the Orientation button to specify orientation of the document as portrait or landscape.

6 Click the Color button to specify the document to print in color or black and white.

Note: The Color option is not available for black-and-white printers.
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Specify printing options

You can specify printing options for your document.
1 Select the number of copies.

2 Click the Print button to print the Fiery VUE session to the designated printer.

Use templates

Templates combine available finishing features with layout features into a single selection that is available in Fiery
VUE and in Microsoft Office applications, such as Word, Excel, and PowerPoint.
Templates can include all settings available in Fiery VUE only, not third-party application specific options.
User defined templates will display a user icon to differentiate them from the default templates.
You can create and manage your own templates or use default templates.

Create a new template

You can create a template that combines available finishing features with layout features into a single selection.
1 Click Templates > Save as Template to open the Save as Template dialog box.

2 Type a name for the template in the Name field.

3 Click Save to save the new template and exit the Save as Template dialog box.
The new template is shown in the Name list.

Delete a template

You can delete a template.
• Click Templates, select a template from the list, and then click Delete.

Note: Default templates cannot be deleted.
When you select a specific template, Fiery VUE automatically applies all of the settings in that template to the
current Fiery VUE document.

Open a template

You can select a template to apply to the document.
1 Open a document.
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2 Do one of the following:

• Click the My Templates button in the Tools pane to open the pop-up menu, and select a template from the list.
It is applied automatically to the selected document.

• From the Templates menu, select a template from the list, and then click Apply.

Printing documents with Fiery VUE

You can print documents or booklets with Fiery VUE.
You can print documents using one of the following methods:

• Fiery VUE application

• Fiery VUE from within a Microsoft Office application

• Fiery VUE printer driver from any desktop application

You can also submit documents to a Fiery-driven printer configured for a CRD or e-mail the saved Fiery VUE session
file (.vue) when you use a printer profile.

Print documents as booklets

You can print documents to printers that are equipped with a finisher that can output finished booklets.
You can also print booklets to printers that do not have booklet-finishing capabilities. In this case, you can print
documents as booklets but manually finish them. Manual Booklets allows you to create booklets and impose or lay
out their content with Fiery VUE even if the printer does not have stapling or folding as finishing options.

Note: Booklets can have mixed page sizes.

Note: When booklet settings are applied to mixed page size documents, the large pages in the document are spread
across two adjacent smaller pages, centerfold style. The first page of a booklet cannot use the spread feature because
it is a single page and must maintain the size of the smaller page. To view a document spread, use Finished view
mode.

1 Start Fiery VUE.

2 Connect to a printer that has finishing capabilities, such as punching, stapling, or folding.

3 Add a file.

4 Specify page and finishing options.

5 Click the Print button to print the Fiery VUE session to the designated printer.
The document prints as a finished booklet.
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Print a document as a booklet manually

You can print documents as booklets but manually finish them.
1 Start Fiery VUE.

2 Connect to a printer that does not have booklet finishing capabilities, or has stapling or punching capabilities
only.

3 Add a file.

4 Specify Page > Booklet > Manual or Manual - Half Size.

5 Specify page and finishing options.

6 Click the Print button to print the Fiery VUE session to the designated printer.
The document prints as a two-sided sheet with pagination imposed for printer spreads on either full size (A3/
Tabloid) or half-size (A4/Letter). The job's printed sheets can be folded and stapled offline.

Print documents with mixed page sizes

The Mixed Page Size printing feature allows you to print a document on varying types of media, including different
paper sizes. For example, you can use this option to specify two different page sizes within a single print job.
If your printer supports Mixed Page Size printing, an icon is shown under Capabilities in the Manage Printers dialog
box.
Fiery VUE supports only the following mixed page size combinations:

• Letter and Tabloid (11"x17")

• Letter and Legal

• A4 and A3

The document title bar shows the paper sizes in square brackets when in Thumbnails view mode.
When you drag a tabloid-size sheet into a letter-size document, the tabloid sheet automatically rotates to allow
finishing to the common edge or SEF (Short Edge Feed). For example, a portrait tabloid document is rotated to
landscape orientation so the short edge is common with the long edge of a portrait letter-size document.
Stapling and punching options can be applied to a mixed-page-size document. The staple or punch setting is applied
to the common leading edge or SEF.

Note: Booklets and documents with pages per sheet specified cannot have mixed page sizes.

1 Start Fiery VUE.

2 Connect to a printer that has finishing capabilities, such as punching, stapling, or folding.

3 Add a file with mixed page sizes.

4 Specify page and finishing options.

5 Click the Finished button located in the Status Bar or click View > View Mode > Finished to view the document
spread.
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6 Click the Print button to print the Fiery VUE session to the designated printer.
The document prints as a finished booklet.

Submit documents to the Fiery Server Hold or Print queue

You can submit documents to the Hold queue or Print queue of the Fiery server with the Fiery VUE Administration
Utility.
1 Start Fiery VUE.

2 Connect to a Fiery-driven printer.

3 Add a file.

4 Specify page and finishing options.

5 Click Ctrl + Shift and then click the Printer menu.

6 Select Admin Printers from the Printer menu.
The Fiery VUE Administration Utility window appears.

Note: To change the submission option, click the Change Options link and log on with the administrator
privileges for the Fiery-driven printer.

7 Select the Hold or Print submission option.

8 Optional: Click the Require Job Notes check box if instructions are required for the operator.

9 Click the Submit button to print the Fiery VUE session to the Hold or Print queue for the designated Fiery Server.

Note: If job notes are required, you are required to type instructions to the operator in the Job Notes window that
appears. If job notes are optional, the Job Notes window appears, but you can continue without typing any notes.
After submitting the document, you can make additional edits to the job notes, and then click Submit Job.

Submit documents to a CRD printer

You can submit documents to a Corporate Reprographics Department (CRD) or in-plant printing facility if the
printer was configured for one by the Fiery administrator.

1 Start Fiery VUE.

2 Connect to a CRD printer.

3 Add a file.

4 Specify page and finishing options.

5 Click Ctrl + Shift and then click the Printer menu.
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6 Select Admin Printers from the Printer menu.
The Fiery VUE Administration Utility window appears.

Note: To change the submission option, click the Change Options link and log on with the administrator
privileges for the Fiery-driven printer.

7 Select the Hold or Print submission option.

8 Optional: Click the Require Job Notes check box if instructions are required for the operator.

9 Click the Submit button to print the Fiery VUE session to the Hold or Print queue for the designated Fiery Server.

Note: If job notes are required, you are required to type instructions to the operator in the Job Notes window that
appears. If job notes are optional, the Job Notes window appears, but you can continue without typing any notes.
After submitting the job, you can make additional edits to the job notes, and then click Submit Job.

Saving Fiery VUE sessions

You can save Fiery VUE sessions.
You have two methods to save your work in Fiery VUE:

• Save the Fiery VUE session.

• Save the Fiery VUE session as a template.
When the Fiery VUE session is saved as a template, only the session settings are saved and not the imported
documents.

At any time during the creation of a Fiery VUE session, you can save the project with a specified file name of your
choosing.
The saved file will have a unique file extension and will not be accessible by any application other than Fiery VUE.
Fiery VUE files are viewable in Windows Explorer. Opening a Fiery VUE session in other applications is not
supported.
You can open any saved project and begin using the Fiery VUE workflow.

Save the Fiery VUE session as a template

You can save a Fiery VUE session as a template, and then use the template for future projects. The template contains
specific Fiery VUE document layout settings, and printing and finishing options.
When a template is applied to a document, it allows for quick printing without reselecting the same printing options
and settings every time.
When you select a specific template, Fiery VUE automatically applies all of the settings in that template to the
current Fiery VUE document.

1 Click Templates > Save as Template to open the Save as Template dialog box.

2 Type a name for the template in the Name field.

Fiery VUE

Using Fiery VUE

25



3 Click Save to save the new template and exit the Save as Template dialog box.
The new template is shown in the Name list.
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About Green Books

Green Books are automatic layout templates that are included in the Fiery VUE application. The four easy-to-use,
pre-formatted templates enable you to create and design professional-looking pamphlets.
When you print documents using Green attributes that reduce paper consumption, Fiery VUE tracks the savings and
displays it in the Statistics button in the Tools pane. The Green index shows you an ongoing accounting of the
current savings.
Green Book templates can be accessed from the Fiery tab within Microsoft Office applications from a toolbar or a
ribbon (Office 2010/2013/2016/2019), as well as in Fiery VUE.

Use Green Book templates

There are four easy-to-use, pre-formatted Green Book templates in Fiery VUE.
The available templates are:

• Green Book - Full Size - prints Letter documents on Tabloid-size sheets and A4 documents on A3-size sheets.

• Green Book - Half Size - prints Letter documents scaled to fit on Letter-size sheets and A4 documents scaled to fit
on A4-size sheets.

• Green Book - Mini Portrait - scales automatically and prints a portrait Letter or A4 document as a booklet on
Letter or A4 paper, such that there are four pages per sheet of paper, printed on both sides. The first page is
designated for the cover and only one page is printed.

• Green Book - Mini Landscape - scales automatically and prints a landscape Letter or A4 document as a booklet on
Letter or A4 paper, such that there are four pages per sheet of paper, printed on both sides. The first page is
designated for the cover and only one page is printed.

When you choose a specific template, Fiery VUE automatically applies all of the settings in that template to the
current Fiery VUE document. For example, the first slide is always the cover (single slide on a page); the remainder of
the slides are laid out as 2 slides per page, and printed on both sides of the sheet of paper.

Note: The specified printer does not need to have booklet-finishing capabilities in order to print Green Books. If a
booklet finisher is attached, then Green Books prints on folded and stitched paper. If a booklet finisher is not
attached, then Green Books prints imposed pages on a sheet for offline folding and stapling.

1 Open a document.

2 Click the Green Books button in the Tools pane to open the pop-up menu, and select a template from the list. It is
applied automatically to the selected document.
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Green Printing Statistics utility

The Green Printing Statistics utility allows you to view the amount of paper saved for the printed pages or
documents determined by the utility.
The cost savings information is shown automatically and updated as jobs are printed.
The saved trees are shown visually. The forest size shown is based on the ratio of pages printed versus pages saved.
Statistics progression starts with a single tree and grows into a forest as more trees are saved using the Green
Printing Statistics utility.

1 To view Green Printing Statistics in Fiery VUE, do one of the following:

• Click the Statistics button at the bottom of the Tools pane to hide or show the widget.

• Place the mouse pointer over the Saved Trees icon, and the tool tip will show how many trees have been saved.

2 To view Green Printing Statistics in Microsoft Office applications:

• Click the Fiery tab, and then the Statistics button in the toolbar or a ribbon (Office 2010/2013/2016/2019).

Fiery VUE

About Green Books

28



Fiery VUE Troubleshooting

Troubleshooting provides guidelines for problems that might arise when you print documents from the Fiery VUE
application.

Import mixed page size documents from Microsoft Office Word and Excel
2010/2013/2016/2019

Documents with A4 and A3 mixed page sizes may fail to import as A4 and A3 because of an Advanced setting in
Microsoft Office Word and Excel 2010/2013/2016/2019.
This affects adding files to Fiery VUE. If the first page of a document is A4, the entire document is converted to
Letter in Fiery VUE; if the first page is A3, the entire document is converted to A3.

Change the setting in Microsoft Office Word 2010

You can change the Advanced setting that automatically converts A4 to Letter in Microsoft Office Word.
1 Open Microsoft Office Word.

2 Click the Office button.

3 Click Word Options.

4 Click Advanced.

5 Scroll down to the Print section.

6 Clear the Scale content for A4 or 8.5x11" paper sizes option.

7 Click OK in the Word Options window.

8 Restart Microsoft Office Word.

Change the setting in Microsoft Office Word 2013/2016/2019

You can change the Advanced setting that automatically converts A4 to Letter in Microsoft Office Word.
1 Open Microsoft Office Word.

2 Click the File tab.

3 Select Options from the list.
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4 Select Advanced in the Word Options window.

5 Scroll down to the Print section.

6 Clear the Scale content for A4 or 8.5x11" paper sizes option.

7 Click OK in the Word Options window.

8 Restart Microsoft Office Word.

Change the setting in Microsoft Office Excel 2010

You can change the Advanced setting that automatically converts A4 to Letter in Microsoft Office Excel.
1 Open Microsoft Office Excel.

2 Click the Office button.

3 Click Excel Options.

4 Click Advanced.

5 Scroll down to the General section.

6 Clear the Scale content for A4 or 8.5x11" paper sizes option.

7 Click OK in the Excel Options window.

8 Restart Microsoft Office Excel.

Change the setting in Microsoft Office Excel 2013/2016/2019

You can change the Advanced setting that automatically converts A4 to Letter in Microsoft Office Excel.
1 Open Microsoft Office Excel.

2 Click the File tab.

3 Select Options from the list.

4 Select Advanced in the Excel Options window.

5 Scroll down to the General section.

6 Clear the Scale content for A4 or 8.5x11" paper sizes option.

7 Click OK in the Excel Options window.

8 Restart Microsoft Office Excel.
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Printing mixed page size documents from Microsoft Office 2010 applications

The Fiery VUE driver determines the default page size for printing documents from Microsoft Office applications.
The default paper size is dictated by the locale of the operating system. For example, the default page size is Letter
for an English (United States) version of the Windows operating system, and it is A4 for an English (India) version of
the Windows operating system. To change the Windows operating system locale, see Changing the locale of the
operating system on page 31.
When you print a mixed-page-size document from one of the Microsoft Office applications, the application looks at
the Fiery VUE driver default paper size, the paper size of the document, and the Scale content for A4 or 8.5x11"
paper sizes setting to determine the paper size for the printed document.

Default paper size of the Fiery VUE driver

You can determine the default paper size of the Fiery VUE driver by viewing its properties.
1 To navigate to the devices and printers on your network.

• Windows 8.1/Windows 10/Windows server 2012/Windows server 2012 R2/Windows 2016: Click the Windows
logo in the lower-left corner of the screen, click Control Panel and then click Devices and Printers.

• Windows 7: Click Start and then click Devices and Printers.

The printers are displayed in the Devices and Printers (or Printers and Faxes or Printers) folder.

2 Right-click the Fiery VUE icon and choose Printer properties or Properties.
The default paper size is displayed on the General tab. The default paper size can be changed by setting the locale
of the computer.

Changing the locale of the operating system

You can change the default paper size of the Fiery VUE driver by changing the locale of the operating system.
To change the default paper size, you must do the following:

• Change the locale of the operating system.

• Uninstall the Fiery VUE application.
The Fiery VUE driver is uninstalled when the Fiery VUE application is removed.

• Reinstall the Fiery VUE application.
The Fiery VUE driver is installed with the Fiery VUE application. The default paper size in the Fiery VUE driver
should match the locale of the operating system.
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1 Navigate to the Regional and Language Options on the computer.

• Windows 8.1/Windows 10/Windows server 2012/Windows server 2012 R2/Windows 2016: Click the Windows
logo in the lower-left corner of the screen, click Control Panel, and then click Region. In the Region dialog box,
click the Administrative tab, and then click Change system locale under Languages for non-Unicode programs.

• Windows 7: Click Start, click Control Panel, click Clock, Language, and Region, and then double-click the
Regional and Language Options icon. Click the Administrative tab.

2 To change the system locale, do one of the following:

• Windows 8.1/Windows 10/Windows server 2012/Windows server 2012 R2/Windows 2016: Choose a language
from the list, and then click OK.

• Windows 7: Under Language for non-Unicode programs (System Locale), click Change System Locale, choose
a language from the list, and then click OK.

You may be prompted for the administrator password or asked to provide confirmation.

3 Click Yes or Restart now to restart your computer for the changes to take effect.

Fiery VUE does not appear in the Microsoft Office 2010 Ribbon

Fiery VUE can be accessed from the Fiery tab within Microsoft Office applications, from the ribbon.
If the Fiery tab is not present in the ribbon, the VSTO (Visual Studio Tools for Office Runtime) library may be
corrupted. Corruption can be due to a hard disk failure, or incorrect computer shutdown. If the VSTO library is
corrupted, the Microsoft Office ribbon fails to load, and Fiery VUE is not available.
If this situation occurs, perform the following corrective actions.

1 Use the Add or Remove Programs Control Panel to uninstall VSTO.

2 Re-install VSTO using either the Add or Remove Programs Control Panel or re-install Fiery VUE, which installs
VSTO (if needed).
VSTO Runtime library can be obtained free of charge from the Microsoft website (http://www.microsoft.com).

Note: Fiery VUE ribbon is supported only with MS Office 32 bit application.
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Fiery VUE is disabled in Microsoft Office applications from the toolbar or ribbon
(Office 2010/2013/2016/2019)

If the Fiery VUE plug-in becomes disabled in Microsoft Office applications, use the RibbonEnable utility to re-enable
it. The Fiery VUE plug-in can become disabled when you upgrade Microsoft Office.
• If this situation occurs, perform one of the following corrective actions:

• Go the Fiery VUE folder and double-click RibbonEnable.
The Fiery VUE application folder is located at C:\Program Files\Fiery\VUE.

• Use the Add or Remove Programs Control Panel to uninstall Fiery VUE, and then re-install it after you upgrade
Microsoft Office.

Fiery VUE does not convert Microsoft Office files

Fiery VUE does not convert Microsoft Office files if it is installed on a client computer that does not already have
Microsoft Office Suite installed, or that has had Microsoft Office Suite installed after Fiery VUE is installed.
Also, when Microsoft Office Suite is installed, the installation must include the Microsoft Office Interoperability
libraries, which is an option that must be selected during installation.
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