Fiery JobMaster-Fiery Impose-Fiery Compose
Contents

Fiery JobMaster-Fiery Impose-Fiery Compose ................................................................. 9
Activate the Fiery Impose, Fiery Compose, or Fiery JobMaster license ........................................ 9
Open a job in Fiery Impose, Fiery Compose, or Fiery JobMaster ........................................... 9
Add a new job ..................................................................................................................... 10
Insert pages from the Fiery server, your computer, or a scanner; insert image files .................. 10
User interface customizations saved between sessions ...................................................... 11
Set Fiery Impose and Fiery JobMaster preferences ....................................................... 11
   About user preferences .............................................................................................. 12
   Choosing Adobe Acrobat Distiller settings for PS to PDF conversion .......................... 12
   Default scale value .................................................................................................... 13
   Select Duplo two-digit or three-digit barcode format ............................................... 14
   Adding chapter starts automatically ........................................................................ 15
   Change the location of user-created imposition templates ....................................... 15
   Check for scanned content ...................................................................................... 15

Fiery Impose .......................................................................................................................... 17
APPE processing in Fiery Impose and Fiery Compose or Fiery JobMaster ......................... 17
Access Fiery Impose ............................................................................................................ 18
   Make a job spooled/held .......................................................................................... 18
   Access Fiery Impose from Command WorkStation ............................................... 18
   Access Fiery Impose from Job Properties ............................................................ 18
Imposition layouts ................................................................................................................ 19
   Understanding imposition layouts ........................................................................... 19
   Binding methods ....................................................................................................... 21
   Creep ........................................................................................................................ 22
      Adding blank pages to adjust layout ................................................................. 23
Preview a job for imposition .............................................................................................. 23
   View and measure sheet dimensions ..................................................................... 23
   View sheets of imposed jobs .................................................................................. 24
Imposing a job ..................................................................................................................... 24
   Imposition templates ............................................................................................... 24
      Support for User Defined and Based on Trim Box finish size templates ............. 25
   Apply an Imposition template ............................................................................... 27
   Save an imposed job ............................................................................................... 27
Imposition template reference

Gangup printing in Fiery Impose

Gangup with top finished edge

Create a gangup job with top finished edge

Automating the printing of small items on a larger sheet: dynamic trim box automation

Automate gangup imposition with Hot Folders

Best Fit for Gangup Repeat

Specify Best Fit for Gangup Repeat

Specify Gangup settings in Fiery Impose

Set Gangup style

Set Page Order

Set Gutters

Set Gangup methods in Fiery Impose

Combining Gangup styles with Gangup methods

Specify Row & Column settings for Gangup

Specify Repeat Booklet finish feature

Gangup imposition methods for VDP jobs

Imposition settings

Choose a product intent workflow

Finish size options for Fiery Impose

Set sheet size in Fiery Impose

Set Duplex in Fiery Impose

Scale settings in Fiery Impose

Specify Scale settings

Set cover media

Set the layout orientation

Bleeds for workflows in Fiery Impose

Set bleeds

Set printer’s marks in Fiery Impose

About named sets of marks in the Marks menu

Name, save, and reuse sets of marks

Define printer’s marks

Set Trim marks

Set Fold marks

Set job label attributes

Set blank page text
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set registration marks and barcode in Fiery Impose</td>
<td>57</td>
</tr>
<tr>
<td><strong>Specify booklet settings in Fiery Impose</strong></td>
<td>59</td>
</tr>
<tr>
<td>Specify binding settings for Booklet</td>
<td>59</td>
</tr>
<tr>
<td>Specify row &amp; column settings for Booklet</td>
<td>59</td>
</tr>
<tr>
<td>Styles available for edge-binding options</td>
<td>59</td>
</tr>
<tr>
<td>Specify Creep settings</td>
<td>60</td>
</tr>
<tr>
<td>Automatic page rotation for imposed, mixed-orientation jobs</td>
<td>61</td>
</tr>
<tr>
<td>Modify pages manually in Fiery Impose</td>
<td>62</td>
</tr>
<tr>
<td>Rotate pages</td>
<td>62</td>
</tr>
<tr>
<td>Edit page content</td>
<td>62</td>
</tr>
<tr>
<td>Edit page content with PitStop</td>
<td>62</td>
</tr>
<tr>
<td>Reorder pages</td>
<td>63</td>
</tr>
<tr>
<td>Insert blank pages manually</td>
<td>63</td>
</tr>
<tr>
<td>Delete pages</td>
<td>63</td>
</tr>
<tr>
<td><strong>VDP in Fiery Impose</strong></td>
<td>64</td>
</tr>
<tr>
<td>Open or preview a VDP job</td>
<td>64</td>
</tr>
<tr>
<td>Imposing a VDP job</td>
<td>64</td>
</tr>
<tr>
<td>Print control strips for VDP jobs</td>
<td>65</td>
</tr>
<tr>
<td>Specify booklet, scale, or bleeds for VDP imposition</td>
<td>65</td>
</tr>
<tr>
<td>Set multi-up booklet for VDP jobs</td>
<td>65</td>
</tr>
<tr>
<td>Set bleeds or scaling in VDP imposition</td>
<td>66</td>
</tr>
<tr>
<td>Gangup settings for VDP imposition</td>
<td>66</td>
</tr>
<tr>
<td>Single Record Imposition for VDP jobs</td>
<td>67</td>
</tr>
<tr>
<td>Multiple Records Imposition for VDP jobs</td>
<td>67</td>
</tr>
<tr>
<td>Duplo VDP Gangup</td>
<td>68</td>
</tr>
<tr>
<td><strong>Fiery Compose</strong></td>
<td>69</td>
</tr>
<tr>
<td>Setting job options before using Fiery Compose</td>
<td>69</td>
</tr>
<tr>
<td>Open and view jobs in Fiery Compose</td>
<td>69</td>
</tr>
<tr>
<td>Open a job in Fiery Compose</td>
<td>70</td>
</tr>
<tr>
<td>Set the Sheet View to thumbnails or full pages in Fiery Compose</td>
<td>70</td>
</tr>
<tr>
<td>View pages as a book</td>
<td>70</td>
</tr>
<tr>
<td>Adjust thumbnail size</td>
<td>71</td>
</tr>
<tr>
<td>Work with pages in Fiery Compose</td>
<td>71</td>
</tr>
<tr>
<td>Open a job for editing in Acrobat</td>
<td>71</td>
</tr>
</tbody>
</table>
Reorder, delete, or set duplex for pages in Fiery Compose ............................................ 71
Insert a blank sheet or page in Fiery Compose .............................................................. 72
Assign media to pages in Fiery Compose .................................................................. 72
Convert to Grayscale .......................................................................... 72
Work with chapter starts in Fiery Compose ........................................................ 73
Set tabs in Fiery Compose ...................................................................... 73
Set tab text and other properties in Fiery Compose .................................................. 74
Set up covers ................................................................................ 74
Subset finishing in Fiery Compose ........................................................................... 74
Specify a set definition in Fiery Compose ............................................................. 75
Apply subset finishing in Fiery Compose .............................................................. 75
Specify subset finishing for Z-fold in Fiery Compose ................................................. 76
Save a job in Fiery Compose ............................................................................ 76

Fiery JobMaster .................................................................................. 78
Job Summary in Fiery JobMaster ........................................................................ 78
Filter pages in Job Summary ........................................................................ 79
Select Pages by Range .................................................................................. 81
Shift the content of a page or pages ...................................................................... 82
Inserting image files into Fiery JobMaster ......................................................... 82
Edit a scan in Fiery JobMaster ........................................................................ 82
Edit a page in Fiery JobMaster ........................................................................ 83
Edit Page workflow .................................................................................. 84
NCR multi-part pad printing workflow ................................................................ 87
Advanced Page Numbering and Stamping .............................................................. 88
Advanced page numbering workspace .............................................................. 89
Set Advanced Page Numbering options ............................................................ 90
Add an image stamp ............................................................................ 92
Resize and reposition the stamp ........................................................................ 93
Set the print options for the stamp .................................................................... 93
Set the background color for the stamp and adjust the opacity of the background color ........................................................................ 93
Fit the image stamp inside the selection box and to adjust the opacity of the stamp ........................................................................ 93
Add Auto Tabs .................................................................................. 94
Insert and edit tabs in Fiery JobMaster .............................................................. 95
Add multiple tab styles to a document .............................................................. 96
Bleed edge tabs in Fiery JobMaster .................................................................... 97
Add content to bleed edge tabs ....................................................................... 97
Specify position of bleed edge tabs .................................................................... 98
Fiery Preview .......................................................... 99
Viewing information for jobs in Command WorkStation .................................................. 99
Preview spooled unprocessed jobs ................................................................................. 100
  Page View, Sheet View, and Reader View ...................................................................... 102
  Settings pane ............................................................................................................. 103
  Open Reader View .................................................................................................... 104
  Toolbar icons in Fiery Preview .................................................................................... 105
Preview a raster image ...................................................................................................... 105
  Toolbar icons in raster preview .................................................................................. 107
  Merging pages in Preview ......................................................................................... 107
  VDP raster preview .................................................................................................... 107
Fiery makeready software integrates labor-intensive document preparation activities at both the sheet level and page level in one visual interface.

These integrated job preparation tools offer the following modes, depending on what client license is available:

- **Fiery JobMaster** provides advanced PDF-based job preparation tools for scanning, tab creation and insertion, page numbering, chapter creation, and late stage editing. It includes all functions of Fiery Compose.
- **Fiery Compose** allows you to define the chapter divisions of a job, print ranges of pages on varying types of media, insert blank media between pages, and insert tab media containing text labels (if the printer supports tab printing).
- **Fiery Impose** applies imposition layouts to jobs for custom printing, binding, and trimming. Fiery Impose also applies impositions to variable data jobs and saves imposed jobs as PDF files.
- **Preview** provides a preview of a job before it is processed and is a standard feature of Command WorkStation. Users can do a soft proof of each sheet surface of a job before it is processed. The visual interface changes dynamically to display any changes made in preparing documents for printing.

The Fiery makeready applications are supported on both Windows and Mac OS computers. For information about system requirements, see *Configuration and Setup* for your Fiery server.

**Activate the Fiery Impose, Fiery Compose, or Fiery JobMaster license**

To activate the Fiery Impose, Fiery Compose, or Fiery JobMaster license, you must have a License Activation Code (LAC). You can activate the license automatically if your computer is connected to the Internet, or manually if your computer is not connected to the Internet.

1. In Command WorkStation, right-click a job and choose Impose, Compose, or JobMaster, or Preview if Impose, Compose, or JobMaster are not displayed.
   - If you chose Impose, Compose, or JobMaster, and you are asked whether to activate the option, click Yes.
   - If you chose Preview, select Help > Manage License in the Fiery Preview window.

2. For further information on License Activation, see the License Activation help by clicking the ? (Help) icon in the upper right corner.
Open a job in Fiery Impose, Fiery Compose, or Fiery JobMaster

When you have activated your license, you can start to use Fiery Impose, Fiery Compose, or Fiery JobMaster. Open a PostScript or Adobe PDF file from Command WorkStation. The job must be in a spooled/held state.

If you select a processed/held job, and choose Actions > Preview, the job opens in the Preview window.

1 Select a spooled/held job in the Held list of Command WorkStation. If you are working with processed jobs on a Fiery server running Fiery system software versions FS100, FS150, or FS200, you must select Remove Raster before right-clicking the job and selecting Fiery Impose, Fiery Compose, or Fiery JobMaster. With more recent versions of the Fiery system software, selecting Remove Raster is not necessary. Once the raster is removed, the job will need to be reprocessed before printing. If you don’t want the job to require reprocessing, select Actions>Preview and the job will open in a raster Preview window.

2 From the Actions menu, select Impose, Compose, or JobMaster. You can also right-click a job and select Impose, Compose, or JobMaster.

3 Option-click (Mac OS) or Alt-click (Windows) a page in the Sheet View pane to select the same page in the Page View pane.

If you have activated Fiery JobMaster, for example, you can now acquire scans, edit them, and place them in your job; edit pages and add page numbering; and insert tabs and edit the tabs and the tab text.

Add a new job

You can create a blank new job in Fiery Impose, Fiery Compose, or Fiery JobMaster.

You must have Fiery Impose, Fiery Compose, or Fiery JobMaster licensed on your computer to create a new job. You cannot create a new job in Fiery Impose demo version.

For example, you can create a job entirely in Fiery JobMaster, including tab and scan jobs. This is useful when you do not have any digital content already stored on the Fiery server.

1 Click the New Job icon in the Command WorkStation tool bar, or select it from the File menu.
   Your new job opens in Fiery JobMaster with a single blank page.

2 Apply settings as required.

3 Insert pages from an existing job, if required.
   You can only insert pages from the source PDF document. You cannot insert pages that were previously added as inserted tabs to that job.

Insert pages from the Fiery server, your computer, or a scanner; insert image files

You can insert pages from a job on the Fiery server, or from your computer. In Fiery JobMaster, you can insert image files, or insert pages from a scanner.

1 Click Actions > Insert PDF or PS File, or click Actions > Insert Server Job. Or, from Fiery JobMaster’s Insert menu at the top of the Page View pane, select Insert Image Files or Insert From Scanner.
2 Do one of the following:
   • Browse to the location of the file and click Open.
   • For a server job, click the file in the list and click OK.

3 Do one of the following:
   • In the Insert Pages dialog box, next to Insert, choose where to insert the new pages: At Start of Job, At End of Job, After Page, or Before Page, and click Insert.
   • To insert specific pages, drag them to the Page View pane and arrange them in the order you want.

User interface customizations saved between sessions

The system saves user interface customizations separately for four product intents: Fiery Impose, Fiery JobMaster/Fiery Compose, Preview, and Raster Preview.

For each of these product intents, the user interface customizations are saved between sessions. When you open a new session in that same product intent, customizations from the previous session are restored, including:

• position and size of the main window
• user interface settings inside the window, including:
  • sizes of the Page View, Sheet View, and (for Fiery JobMaster) Job Summary panes
  • expand/collapse state of collapsible panes: Page View, Sheet View, and (for Fiery JobMaster) Job Summary panes
  • zoom level of Page View thumbnails and Sheet View pages

Note: The system saves your customizations for your initial product intent. When you close Fiery JobMaster, Fiery Impose, or Fiery Compose, settings to be restored are saved for that product intent, and are applied the next time you open that product intent. Customizations are not applied when you switch between product intents: for example, between Gangup (an Impose mode) and Compose. Customizations saved for one product intent (for example Compose) are not applied the next time you launch another product intent (for example Impose); rather, the applied customizations for Impose are from the previous time you closed Impose.

Note: Fiery Preview does not save the collapse state of the Page View or Settings pane. They are always collapsed when you open Fiery Preview.

When you open Raster Preview, the image area is scaled to fit. Persistent settings in Raster Preview mode are:

• size and location of main window
• window maximized/restore state
• Page View thumbnails collapse/expand state, zoom level, and pane size
Set Fiery Impose and Fiery JobMaster preferences

Preferences lets you set the path to temporary files, defaults for converting PostScript to PDF, scaling, the default finish size for imposed jobs, and more.

In Windows, you set Fiery Impose and Fiery JobMaster preferences in Edit > Preferences. On Mac OS, preferences are under the Fiery Command WorkStation menu within the Fiery Impose or Fiery JobMaster window.

About user preferences

To select user preferences, select Edit > Preferences.

Under General, change the default settings for PS to PDF conversion.

Under Impose, set these items:

- the default finish size for imposed jobs
- the default scale values for imposed jobs
- the barcode format
- the imposition template path

Under JobMaster, choose these items:

- whether to add chapter starts to files dropped into Page View
- whether to check PDF documents for scanned content
- whether to show the scanned content message

Under Cache, you can change caching preferences. Enable caching allows Command WorkStation to store information locally such as thumbnails and allows for faster viewing of jobs on screen.

Choosing Adobe Acrobat Distiller settings for PS to PDF conversion

In Windows, select Edit > Preferences > General to choose Adobe Acrobat Distiller settings for converting PostScript files to PDF. On Mac OS, preferences are under the Fiery Command WorkStation menu within the Fiery Impose or Fiery JobMaster window.

Select Use server conversion, if supported to allow the Fiery server to convert the jobs on the server rather than on the user computer, and to select the PDF setting that you want to use. Select Use default server settings to allow the Fiery server to use its own default profile.

Select Use selected job options file to allow users to browse and upload their own profile. Server conversion is often faster than downloading the file to the client computer for conversion, and then re-uploading it to the Fiery server afterward. However, this option is not recommended in the following scenarios:

- Licensed fonts, which are installed only on the user’s computer, are required for conversion.
- If a newer Adobe Acrobat version is available, the conversion must be done with the newer version to support the new Acrobat features.
- You want to ensure that the Fiery server resources are allocated for processing only, not for file conversion.
- Users may be connected to a previous version of the Fiery server, which does not support server side conversion.
**Default scale value**

For the Based on Crop Box finish size, Default scale values for imposed jobs can be either Do not scale or Scale to fit.

For the User Defined finish size, Default scale values for imposed jobs can be any of the following:

- Do not scale (100%)
- Fit finish size proportionally
- Fill finish size proportionally
- Fit bleed size proportionally
- Fill bleed size proportionally

In the diagrams below, the red dotted line shows the finish size, and the green dotted line shows the bleed size.
Set imposition scale and finish size

In Preferences > Impose, Default scale values for imposed jobs sets the default scale factor when Fiery Impose starts. Finish Size is based on the PDF crop box or trim box settings.

1 For Finish Size, click Based on Crop box or User Defined.
   - Based on Crop Box, the default and legacy Fiery Impose workflow, depends on the PDF crop box.
   - User Defined allows Impose to detect the trim box settings, when present within the document, and use these as the default finish size. It does not depend on document size and crop box.

2 For Default scale values for imposed jobs, choose a scale setting as described in Default scale value on page 13.

Select Duplo two-digit or three-digit barcode format

You can choose between two- and three-digit Duplo barcode format.

Duplo finishers that support three-digit barcodes extend the number of total programmable jobs to 250. A programmable job is a customized cut, slit, and/or fold program based on gangup layout.

Note: A finisher configured for three-digit barcodes accepts the range 1-99 as 001-099 and not as 01-99.

1 In Windows, select Edit > Preferences. On Mac OS, preferences are under the Fiery Command WorkStation menu within the Fiery Impose or Fiery JobMaster window.

2 From the column at left, select Impose.

3 Under Barcode Format, Number of digits used for the job number, select either 2 or 3.

   Note:
   When you change between two- and three-digit barcodes, any previously saved jobs and/or Impose templates are not affected.
**Adding chapter starts automatically**

You can add chapter starts by dragging and dropping files into Fiery JobMaster. You can also set a preference to not add chapter starts.

A chapter start is automatically added to the first page of the added file, when you drag a file onto Page View in the Fiery JobMaster window. When multiple PDF files are inserted, the chapter start is added to the first page of each PDF file.

**Note:** If you do not want a chapter start added, insert the file using the *Insert* menu.

**Note:** In Windows, to set a preference to not add a chapter start, select *Edit > Preferences*.... On Mac OS, preferences are under the Fiery Command WorkStation menu within the Fiery Impose or Fiery JobMaster window. From the window that appears, select JobMaster in the left column. Under Chapter Starts, uncheck the box next to *Add chapter start when dragging file into page view*.

**Change the location of user-created imposition templates**

You can change the location where Fiery Impose stores user-created imposition templates.

You control where Fiery Impose loads user-created imposition templates (after closing and re-opening Fiery Impose), and where the templates are stored when the user saves one.

**Note:** You cannot hide the stock templates; they are always shown.

1. In Windows, select *Edit > Preferences*. On Mac OS, preferences are under the Fiery Command WorkStation menu within the Fiery Impose or Fiery JobMaster window.
2. From the column at the left, select *Impose*.
3. Click *Browse* and navigate to the desired folder.
4. Click *Select Folder*.

**Check for scanned content**

By default, when you insert a PDF document into Fiery JobMaster, the document is checked for scanned content.

If inserted PDF documents contain scanned content and if the preference for checking scanned content is enabled, a message asks whether you want to review and edit the scanned images. Only pages that contain scanned images are presented to you for editing. However, both checking for scanned content and showing the scanned content message are preferences that you can turn off.

**Note:** If you drag-and-drop a document onto Page View, Fiery JobMaster does not check the document for scanned content.

1. In Windows, select *Edit > Preferences*. On Mac OS, preferences are under the Fiery Command WorkStation menu within the Fiery Impose or Fiery JobMaster window.
2. From the column at the left, select *JobMaster*. 

3 Clear the checkbox next to Check inserted PDF documents for scanned content and/or Show scanned content message.

If Check for scanned content is cleared, then regardless of the setting of Show message, the scanned content message will not be shown because Fiery Impose does not know that there is scanned content.
Fiery Impose

Fiery Impose, which is one of the Fiery makeready applications along with Fiery JobMaster and Fiery Compose, applies imposition layouts for special printing and binding needs. You can also impose variable data printing jobs when you use Fiery Impose.

Fiery Impose lets you:

- Image multiple pages on a single sheet, and specify how many rows and columns of pages to lay out on a sheet. You can use predefined layouts for common impositions or create custom layouts.
- Set the placement of pages on a sheet; the Fiery Impose layout designates the location of folds, cuts, and other elements with printer’s marks.
- Apply advanced job preparation tasks to your job in the same workflow using Fiery JobMaster, if enabled.

Fiery Impose, Fiery Compose, and Fiery JobMaster are shipped with Adobe Acrobat and Enfocus PitStop. We recommend you use the version of Acrobat provided in the kit.

You access Fiery Impose, Fiery JobMaster, and Fiery Compose from Command WorkStation, and open them in the Fiery Preview window.

For more information about installing Acrobat and PitStop, see Utilities, which is part of the user documentation set.

Fiery Impose license

Your workstation must have an activated Fiery Impose license to use the full functionality of Impose. Without an activated license, Fiery Impose runs in Demo mode, which:

- Applies a watermark to print jobs
- Lets you save imposed jobs in .dbp format to the Fiery server
- Does not save imposed jobs in Adobe PDF format to a hard drive or Fiery server

APPE processing in Fiery Impose and Fiery Compose or Fiery JobMaster

Fiery Impose and Fiery Compose, or Fiery JobMaster support APPE (Adobe PDF Print Engine), a PDF-based processor that allows direct processing of PDF jobs without conversion to PostScript.

You turn on APPE in Configure in Command WorkStation, and you can turn it off on a per-job basis in Job Properties.

If Sheet Size is specified through Mixed media in Normal, Booklet, or Gangup product intents, then the job is processed through CPSI (Configurable PostScript Interpreter) rather than through APPE.

Note: Sheet Size changed in Compose product intent is supported.
These restrictions apply for imposed jobs in Job Properties:

- N-up jobs with the Print border option
- 1-up Perfect binding jobs inside the Booklet layout option

Jobs using non-supported features are processed through the PostScript interpreter.

Access Fiery Impose

You can access Fiery Impose directly from Command WorkStation or from the Job Properties dialog box for a selected job.

**Note:** You can open a PostScript, Adobe PDF (Portable Document Format), or VDP file, but it must show a spooled/held status.

Make a job spooled/held

A job must be spooled/held to be opened in Fiery Impose.

- Do one of the following:
  - For a processed/held job, select the job in the Held list.
    If you select a processed/held job and choose Actions > Preview, the job opens in the Raster Preview window.
  - For a printed job, select the job in the Printed list and click Actions > Hold.

Access Fiery Impose from Command WorkStation

You can open a job in Fiery Impose directly from Command WorkStation.

1. Select a spooled/held job in the Held list of Command WorkStation.
2. Choose Actions > Impose.

Access Fiery Impose from Job Properties

When you open a job in the Fiery Impose window from Job Properties, the job appears in wireframe view in the Sheet View pane. Fiery Compose settings and product intent controls in the Settings pane are not available.

1. Do one of the following:
   - Click a spooled/held job in the Held list.
   - For a Hot Folder, click the Hot Folder in the Fiery Hot Folders Console.
2. Click Actions > Properties.
3. Click the Layout tab, and then click Impose.

4. Click Edit Impose Template.
   
   If you want to edit the Impose template to create a custom template, the Fiery server must support Fiery Impose, and you must have the appropriate license.

**Imposition layouts**

Fiery Impose provides predefined layouts for common impositions such as booklets and brochures. You can also create and save custom layouts.

Fiery Impose supports layouts of up to 625 pages per sheet (1250 pages duplex), in a matrix of up to 25 rows by 25 columns. (Further limits may apply depending on the server you are connected to.) Gangup printing methods support all layout of rows and columns. Binding methods (Saddle, Nested Saddle, Perfect) support only the 1 x 2, 2 x 1, and 2 x 2 layouts.

The items below all affect the layout of the job.

**Duplex printing**

Not all printers support duplex printing, and of those that do, implementations can vary. Fiery Impose supports duplex printing that corresponds to the print options of the printer.

See Set Duplex in Fiery Impose on page 52.

**Gutter sizes**

Fiery Impose defines the locations of gutters for you according to the layout and sheet size governing the imposition of the job. For example, perfect-bound jobs typically require larger gutters than saddle-stitched jobs, in order to provide room for trimming off the spines and gluing signatures together when the book is bound.

See Set Gutters on page 45.

**Setting margins**

The size and location of the margin (the area between the outside edge of a group of imposed pages and the edge of the sheet) depends on the printer associated with the job. You cannot set custom margins. But you can use Scale to Fit to re-size the content on the sheet. Also, the Finish Size setting provides different options for setting the content with regard to the trim size.

**Understanding imposition layouts**

Fiery Impose arranges the pages of your application-specific file in the correct order and orientation for printing and a variety of binding styles to produce a bound book.

Commercial offset printers and web presses use wide rolls of paper and large printing plates capable of imaging numerous pages on a single sheet. Printers might image up to 32 full-size pages on a single press sheet, a process inherently faster than printing a single page at a time. Fiery Impose allows you to image multiple pages on a single sheet, but the output devices it supports are digital copiers, rather than traditional printing presses. The paper on which a job is imaged is referred to as the sheet.

The printed sheet is folded into something resembling a booklet with connected pages. The folded sheet, called a signature, is then trimmed to the finished size.
For pages to appear in normal reading order and position in the final booklet, their ordering and positioning on the sheet must differ from the normal book-reading order. Some pages must be printed upside down on the sheet in order for them to appear right-side-up in the final booklet, and pages must also be printed out of numerical sequence on the sheet in order for them to appear in the correct numerical sequence in the final booklet.

**Make a folding model**

You can make a folding model of a signature to show how the pages would be laid out on the sheet and how the sheet would be cut and folded.

1. Fold a sheet of standard size paper in half horizontally, so the top edge of the sheet meets the bottom edge.
2. Fold the paper again vertically, so the left edge of the sheet meets the right edge.
3. Position the signature with the vertically folded edge to the left and the horizontally folded edge across the top.
4. Page through the folded signature as if it was a book you were reading.
   a) Number each page sequentially, on both front and back, starting with page 1 on the front (the front cover) and page 8 on the back (the back cover).
   b) Underline each number to highlight the page orientation.
5. Unfold the piece of paper.

The image below shows both sides of the paper.

The result is a model of the layout for an 8-page signature. Note the following:

- The folds subdivide the sheet into areas representing pages in the final booklet.
- Some page numbers are upside down.
Binding methods

A book layout also specifies the means by which sheets are gathered and bound. Three standard methods are saddle stitch, perfect binding, and nested saddle.

The binding method affects the order in which pages are placed on the sheet. Your imposition settings must specify the method by which the finished job will be bound to achieve the correct layout and finished output.

- **Saddle stitch**: Signatures are folded together as a group, and then stapled or stitched along the center fold, which forms the spine of the booklet.

  ![Saddle Stitch Diagram]

  **Callout**  
  Refers to
  1  Saddle (left) binding  
  2  Saddle (right) binding  
  3  Saddle (top) binding

- **Nested saddle**: Combines saddle stitch and perfect binding methods. The signatures are folded together in groups. Each group forms a subset. The subsets are then stacked one on top of another and glued, as with perfect binding. When you specify nested saddle binding for a booklet in Fiery Impose, the sheets/subset setting allows you to specify the number of folded sheets in a group (subset). The cover is usually printed as a different job because it is printed with different paper stock and different imposition layout and sheet size.

  ![Nested Saddle Diagram]

  **Callout**  
  Refers to
  1  Nested Saddle (left) binding  
  2  Nested Saddle (right) binding  
  3  Nested Saddle (top) binding

- **Perfect binding**: Separate, folded pages are printed and stacked in booklet order. Finished pages are trimmed and then glued adjacent to one another. The cover is usually printed as a different job because it is printed with different paper stock and different imposition layout and sheet size.
Creep

Creep is the shifting position of the page in a saddle-stitched bind. Creep moves the inside pages away from the spine.

All books and brochures use a sheet that is folded to create separate page areas. Because the sheet itself has some thickness, each fold causes a very small incremental shift in the location of the edge of each page relative to the others. The result is that the edges of pages furthest from the saddle’s innermost fold seem to move away from the edges of pages closest to the innermost fold. As the number of pages in the saddle increases, so does the amount of this shift. To counteract the effects of this shift, the bindery trims the edges of the finished book to a common edge.

Trimming the bound pages resolves only part of the problem, however, as the edges of pages move, so do the content areas imaged on them. The apparent shift of content area caused by folding a sheet multiple times is known as creep or binder’s creep. The effect of creep is that the content area of pages closer to the innermost fold in a saddle appear to move towards the outer margins of the page.

Creep becomes more noticeable as the number of sheets in a saddle increases, and its effect is most noticeable on pages farthest from the center fold of the saddle. Consequently, a book layout must also specify the number of sheets in each saddle because the number of sheets in each saddle affects the amount of creep that needs to be accounted for.
Adding blank pages to adjust layout

Fiery Impose and Fiery Compose allows you to add blank pages, and also inserts blank pages automatically where necessary for the imposition layout you select.

A book layout must adjust the placement of pages according to the total number of pages in the job. If the total page count is not an even multiple of the number of pages in the layout, one signature may be laid out, typically with blank pages, to accommodate the discrepancy.

The blank pages that are inserted automatically are called implicit blank pages. Because the implicit blank pages are not part of the original working document, you can choose to show the implicit blank pages or not.

• To show implicit blank pages, select Show Implicit Blanks from the View menu in Fiery Compose.

Depending on the Row and Column setting, as many as seven blank pages may be created. (For example, seven blank pages may be created for a 2X2 layout).

Preview a job for imposition

In the Command WorkStation Preview window, you can display sheet dimensions and navigate among the sheets of an imposed job.

When you select a job for imposition in Command WorkStation, the job opens in the Preview window. Jobs appear as thumbnails of the sheet in the Sheet View pane, either displaying the content or in wireframe view. If you select a page in Page View, it becomes selected in Sheet View.

For more information about previewing jobs in Command WorkStation, see Fiery Preview on page 99.

View and measure sheet dimensions

Use the Measurement tool to display basic sheet dimensions, to determine distance from a point of origin to a specific corner or edge of the page and sheet, and to change the point of origin (reference point).

1 Click the Measurement tool icon.

2 Move the cursor around a page to make predefined Hot Spots appear.
   Hot Spots are indicated by a horizontal or vertical line of red dashes.

3 Press the Ctrl key (on Windows) or the Cmd key (on Mac OS X) and point and click to select a page.
   The nine possible reference points for the page appear.

4 Point and click to select a desired reference point. When it is selected, the reference point appears as a red square.
View sheets of imposed jobs

You can view and navigate to the sheets of an imposed job by dragging or by sheet number.

- Do one of the following:
  - Drag with the Drag tool to scroll across the sheets of the job.
  - Click the Sheet number display at the bottom of the Sheet view and then enter a sheet number in the Go To Sheet dialog box.

Imposing a job

To impose a job, open the job with Fiery Impose and apply a template.

Fiery Impose lets you choose from the predefined templates or create a custom template by changing the imposition settings and saving them. You can work in either wireframe view or thumbnail content view in the Sheet View pane.

You can also import your own templates or specify imposition settings.

If you specify imposition settings, you first choose one of four workflows (product intents):

- **Compose** - For specifying settings in Fiery Compose before printing. This is for working with documents with paper sizes defined by the printer driver and source application. Allows you to build a job using Fiery Compose features.
- **Normal** - For 1-up imposition where clipping and printer’s marks may be required.
- **Booklet** - For creating booklets of various types.
- **Gangup** - For creating various gangup pagination schemes.

Fiery server system pages are designed for administrative, informational purposes only. You cannot impose pages such as configuration, calibration, test pages, post-flight reports, and PANTONE books and charts.

**Booklet Maker settings in Fiery Impose**

You can use Fiery Impose to open a job with Booklet Maker settings, and then preview or modify the imposition layout. Fiery Impose translates and maps all Booklet Maker settings to Fiery Impose commands. See Booklet Maker Help in Command WorkStation Help.

⚠️ **Important:** After you edit a job in Fiery Impose, you cannot edit it in Booklet Maker.

**Imposition templates**

Fiery Impose provides predefined templates. You can also create custom templates.

Imposition templates fall into three types: Normal, Booklet, and Gangup:

- Predefined Normal templates include Default Template and 1-up full bleed.
- Predefined Booklet templates include 2-up perfect, 2-up saddle, and 4-up head to head.
- Predefined Gangup templates include 3-up trifold brochure, 4-up gate fold, 4-up z fold.
**Note:** The default predefined imposition templates use the Based on Crop Box finish size setting.

One way to create a custom template is by changing the settings in a predefined template. Select the template, make changes, and save the template with a new name. The new settings are applied immediately. You must have a Fiery Impose license to save a template.

In the Preferences dialog box, you can set a path to the folder or directory where you want to store custom templates. This setting is on the Impose panel, under Imposition Template Path.

Imposition templates can also be edited from Hot Folders, Job Properties, Virtual Printers, and Presets, if you have a Fiery Impose license.

**Note:** The User Defined finish size workflow requires PDF source files. PostScript files are not supported.

**Support for User Defined and Based on Trim Box finish size templates**

Custom imposition templates can be created with User Defined and Based on Trim Box finish size settings.

The templates can be used in any job submission method or workflows including Fiery Impose, Fiery Hot Folders, a Fiery server running Fiery system software FS200 Pro or later, or a client computer connected to a Fiery server running Fiery system software FS200 Pro or later (through Virtual Printers, Job Properties, and Server Presets).

**Note:** Integrated Fiery servers running Fiery system software FS200 do not support the User Defined or Based on Trim Box finish size for custom imposition templates.

The Fiery Impose license must be activated on the client computer and/or at the Fiery FS200 Pro (Windows-based) server when setting up a workflow. The following table explains where the Fiery Impose license needs to be activated for User Defined and Based on Trim Box finish size workflows:

**Table 1:** License Activation for templates with User Defined and Based on Trim Box finish size

<table>
<thead>
<tr>
<th>Fiery server System Software</th>
<th>License Activation</th>
<th>Supported Workflow</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Server License</td>
<td>Client License</td>
</tr>
<tr>
<td>FS200 Pro (windows-based) or later</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>FS200, FS150 Pro and earlier Fiery servers</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>Yes</td>
<td>No</td>
</tr>
</tbody>
</table>
The following table explains where the Fiery Impose license needs to be activated for Crop Box finish size workflows:

**Table 2:** License Activation for templates with Crop Box finish size

<table>
<thead>
<tr>
<th>Fiery server System Software</th>
<th>License Activation</th>
<th>Supported Workflow</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Server License</td>
<td>Client License</td>
</tr>
<tr>
<td>FS200 Pro (windows-based) or later</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>FS200, FS150 Pro and earlier</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Apply an Imposition template

You apply a custom template the same way as a predefined template.

1. Click the arrow to the right of the Template field at the top of the Settings pane to open the Template browser.

2. Click the name of the template you want to use.

The new settings are applied immediately when you select a template.

Save a custom Imposition template

You can save a custom template if you have a licensed version of Fiery Impose. It is a good idea to use a descriptive name for the custom template.

1. Create a custom template.

2. Click the Save icon.

3. Type a name for the settings file in the Save Template dialog box.

Delete a custom template

You can delete a custom template. However, the currently selected job retains the deleted template settings until you select another template or specify new imposition settings.

1. Select the template you want to delete from the Template menu.

2. Click the Delete Template icon.

Save an imposed job

You can save an imposed job as a regular imposed job or "flattened" PDF on the Fiery server or local disk.

Saving a job as a "flattened" PDF allows you to print the job or file on different printers that may not have a processor imposition capability. The flattened PDF can easily be sent to customers for remote signature level proofing.
See Set Trim marks on page 56.

**Note:** Impose cannot save a VDP imposition job in Adobe PDF format.

### Save a job as a regular imposed job

When you save as a regular imposed job, you save the job to the Fiery server with extension .dbp with the job ticket. You can then reopen the job and make changes.

1. Choose Save from the File menu.
2. Next to Where, choose a place on the Fiery server. Next to Format, make sure the Flattened box is not checked.

### Save a job as a flattened PDF

When you save as flattened PDF job/file, you can save back to the Fiery server or local disk and archive the imposed PDF for future reprinting.

⚠️ **Important:** When you save as a flattened PDF, you might want to give the job a new file name to avoid overwriting your original PDF file.

In Fiery Impose, a flattened PDF does not include tab and blank sheet pages, but does include implicit blank pages. When you save a job, the save dialog box remembers where you saved it and whether you saved as a flattened PDF, and uses these options the next time you save a job.

1. Choose Save from the File menu.
2. Next to Save as, type the filename.
3. Next to Where, choose the location to save the file.
4. If desired, click Settings next to the filename. Set any of the following for Rotation and Security.
   - Rotation - for the Front and Back of the signature
   - Security - for the Adobe PDF
5. Click OK.

### Imposition template reference

Fiery Impose provides predefined templates. The settings that a template covers depend on the specific template.

#### 1-up full bleed template

The 1-up full bleed layout prints one page per sheet. Marks indicates where to cut the paper so that the color content extends to the edge of the paper. The following settings apply for this layout:

- **Bleed:** Apply Both checked
- **Trim Marks:** Black, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks
- **Fold Marks:** Black, Dotted 1/2 pt. wide, 0.2222 inch long marks
- **Job Label**: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner
- **Scaling**: Scale to fit
- **Normal template setting**

The 1-up full bleed layout has no page number restrictions.

### 2-up perfect template

The 2-up perfect template creates signatures for a perfect-bound book, with each sheet folded once and stacked on top of one another. The following settings apply for this layout:

- **Duplex**
- **Bleed**: Apply Both checked
- **Trim Marks**: Black, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks
- **Fold Marks**: Black, Dotted 1/2 pt. wide, 0.2222 inch long marks
- **Job Label**: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner
- **Scaling**: Scale to fit
- **Perfect binding**

The 2-Up perfect layout is for jobs that have multiples of four pages, but you can use it with jobs that have any number of pages. Fiery Impose adds additional blank pages as necessary. Pages are ordered in groups of four so that, when folded, each sheet has four sequential pages.
**Note:** The Creep adjustment is not available in this template.

**2-up saddle template**

The 2-up saddle layout creates sheets for a saddle bound book. All of the sheets are folded together, one inside the other. The following settings apply for this layout:

- **Duplex**
- **Bleed:** Apply Both checked
- **Trim Marks:** Black, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks
- **Fold Marks:** Black, Dotted 1/2 pt. wide, 0.2222 inch long marks
- **Job Label:** Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner
- **Scaling:** Scale to fit
- **Saddle stitch binding**
The 2-up saddle layout is for jobs that have multiples of four pages, but it can be used with jobs that have any number of pages. Fiery Impose adds additional blank pages as necessary. Pages are ordered so that, when sheets are folded and stitched together, the pages are sequential.

3-up trifold brochure template

The 3-up trifold brochure layout consists of a single sheet folded into three sections. Although the three sections are the same width, the space between each section varies so that the leftmost panel can be folded over the other two panels. The following settings apply for this layout:

- Duplex
- Trim Marks: Gray, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks
- Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner
- Scaling: Scale to fit
- Gangup Unique

The 3-up trifold brochure layout is for jobs that have six pages or multiples of six pages, but you can use it with jobs that have any number of pages. Fiery Impose adds additional blank pages as necessary.
The 3-up trifold brochure is usually folded as shown in the following illustration.
4-up gate fold template

The 4-up gate fold layout is used most often for a four-panel brochure. The finished brochure unfolds to double, then four times the original size. The following settings apply for this layout:

- **Duplex**
- **Bleed**: Apply Both checked
- **Trim Marks**: Gray, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks
- **Job Label**: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner
- **Scaling**: Scale to fit
- **Gangup Unique**

The 4-up gate fold layout is for jobs that have multiples of eight pages, but you can use it with jobs that have any number of pages. Impose adds additional blank pages as necessary.
The 4-up gate fold is usually folded as shown in the following illustration.

4-up head to head template

The 4-up head to head layout is for booklets created from a layout of four pages on each side of the printed sheet. Rotating the two topmost pages lets you fold the signature both horizontally and vertically, and trimmed. The finished booklet has all pages in the correct order and rotation.
The following settings apply for this layout:

- Duplex
- Bleed: Apply Both checked
- Gutters
- Trim Marks: Black, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks
- Fold Marks: Black, Dotted 1/2 pt. wide, 0.2222 inch long marks
- Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner
- Scaling: Scale to fit
- Saddle stitch binding

The 4-up head to head layout is for jobs that have multiples of eight pages, but you can use it for jobs that have any number of pages. Fiery Impose adds additional blank pages as necessary. Pages are ordered so that, when sheets are folded with two folds at 90 degrees, trimmed, and stitched together into signatures, the pages are sequential.

**Note:** Although this layout requires two folds, the template applies a fold mark on the spine fold only. For example:
The 4-up head to head is usually folded as shown in the following illustration. If you are folding more than one sheet, you must stack all the sheets and fold them together.
4-up z-fold template

The 4-up z-fold layout lets you fold many panels on top of one another without stressing the folded spine. A common example is a road map. The following settings apply for this layout:

- Duplex
- Trim Marks: Gray, Solid 1/2 pt. wide, 0.2222 inch long Standard style marks
- Job Label: Horizontal, Name, Sheet Info, and Date & Time in the Upper Left corner
- Scaling: Scale to fit
- Gangup Unique

The 4-up z-fold layout is for jobs that have eight pages, but you can use it with jobs that have any number of pages. Fiery Impose adds additional blank pages as necessary.

The 4-up z-fold is usually folded as shown in the following illustration.
Gangup printing in Fiery Impose

Fiery Impose provides Gangup Repeat, Gangup Unique, and Unique-Collate Cut imposition.

Fiery Impose also offers Duplo - Long Edge Feed and Duplo - Short Edge Feed for imposition jobs being finished on a Duplo offline finisher with bindery features such as folding, slitting, cutting, and creasing.

**Gangup Repeat**

The Repeat option enables "step-and-repeat" printing. Step-and-repeat is most often used when printing multiple copies of a single document.

The Best Fit for Gangup Repeat function automatically lays out the content on the sheet for optimal use of the sheet size, using a Gangup Repeat workflow. To use this feature, select the Best Fit for Gangup Repeat icon. For information, see Best Fit for Gangup Repeat on page 42.

**Gangup Unique**

The Unique option places pages in an arrangement that is often more appropriate for printing a single copy of a job. This option does not fully collate itself (hand collating is necessary), but optimizes the sheet size while limiting the run to a single copy.

**Unique-Collate Cut**

Unique-Collate Cut places pages in an arrangement that allows the pages to fall into the correct order when the sheets are stacked and cut. This option minimizes the need for collating by hand and is most appropriate for printing single copies of a document.
**Duplo - Short Edge Feed**

Duplo - Short Edge Feed sets a pagination direction that enables feeding the final printed sheet into a Duplo finisher at the sheet’s short edge. The columns or rows are perpendicular to the shortest sheet edge.

VDP and non-VDP PDF and PostScript jobs can use Duplo finishing. You can automatically configure Duplo offline finishers by reading a simple barcode printed on the sheets. The finisher reads a registration mark on the sheet and positions the sheet in relation to the mark as the sheet feeds through the machine. When specifying Duplo for a gangup imposition layout, you can specify the registration and barcode in the Marks dialog box.

**Duplo - Long Edge Feed**

Setting Duplo - Long Edge Feed for a gangup imposition layout creates a pagination direction that enables the final printed sheet to be fed into a Duplo finisher at the sheet’s long edge. The columns or rows are arranged in a direction perpendicular to the longest sheet edge.

You can use Duplo finishing for VDP and non-VDP PDF and PostScript jobs. Reading a simple barcode printed on the sheets automatically configures Duplo offline finishers. The finisher compensates for stack drift and image shift by reading a registration mark printed on the sheet and positioning the sheet in relation to the mark as the sheet feeds through the machine.

When specifying Duplo for a gangup imposition layout, you can specify the registration and barcode in the Marks dialog box.

**Gangup with top finished edge**

Gangup with top finished edge allows you to automatically rotate the individual “slots” (pages) on the back surface of a sheet 180 degrees for top-edge binding of a duplex job.

Gangup with top finished edge (slot rotation) works with the existing layout styles in Fiery Impose. You can set up slot rotation templates which can then be used for Hot Folders and Virtual Printers.

Gangup with top finished edge is available for the following gangup styles:

- Repeat
- Unique - Collate Cut
- Duplo

The following table shows the settings required for gangup with top finished edge.

<table>
<thead>
<tr>
<th>Gangup style</th>
<th>Duplex</th>
<th>Layout style</th>
<th>Slot rotation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Repeat</td>
<td>On</td>
<td>Any of the styles:</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Standard</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Head to head</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Foot to foot</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Reversal</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Reversal Alternate</td>
<td></td>
</tr>
<tr>
<td>Unique - Collate Cut</td>
<td>On</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>Duplo - Short Edge Feed</td>
<td>On</td>
<td></td>
<td>Yes</td>
</tr>
<tr>
<td>Duplo - Long Edge Feed</td>
<td>On</td>
<td></td>
<td>Yes</td>
</tr>
</tbody>
</table>
Create a gangup job with top finished edge

1 Import your job into the Hold queue in Command WorkStation.

2 Select the job and select Impose from the Actions menu, or the right-click menu.

3 Select Gangup in the Settings pane in the Fiery Impose window, and one of the following styles:
   • Repeat
   • Unique Collate Cut
   • Duplo

4 Specify settings as outlined below:
   • Finishing Edge: Top
   • Duplex: On
   • Layout Style: Any

Note: The settings above are required. You can specify other settings as required.
The result of your choices are displayed in the Sheet View pane.

Automating the printing of small items on a larger sheet: dynamic trim box automation

Dynamic trim box automation is automatic media-size-based imposition for gangup layouts.

After creating a gangup layout, you can save it as a template and use it to automatically lay out other jobs. You need only one such template per sheet size. When a gangup job comes in, you can drag the new job onto a hot folder based on the sheet size template. Fiery Impose automatically determines the best layout (n-up and orientation) for the job, allowing the maximum number of items per sheet to be printed.

This automated workflow, which uses the Based on Trim Box finish size, dynamically creates the layout for different small items (such as business cards, postcards, or concert tickets) on a larger-sized sheet (such as 11x17). This workflow applies only to gangup jobs.

Note: You can use custom imposition templates created with the Based on Trim Box workflow, or with the user defined workflow, with Hot Folders, Virtual Printers, Presets, and Command WorkStation Job Properties. For information about supported workflows, required software licenses, and level of Fiery system software needed on the Fiery server you are connected to, see Support for User Defined and Based on Trim Box finish size templates on page 25.
Automate gangup imposition with Hot Folders

You can automate the setup of gangup imposition (for example, for business cards or postcards) to print on the same sheet size, and streamline the setup and production using a single hot folder for these products regardless of their finish size.

When you use this sheet size again for different products, you can drag the new job onto a hot folder based on the template you created. Fiery Impose automatically creates a best-fit layout for the new job.

1. In the Fiery Impose Settings pane, create a gangup layout by selecting Gangup, and set the Finish Size to Based on Trim Box.

2. Optional: you can create settings for gutters (Layout > Gutter) and trim marks (Marks > Define).

3. At the top of the Settings pane, next to Template, click the save icon. Choose a name for the template (perhaps based on the sheet size) and save as a regular imposed job.

4. Open Hot Folders and click New to create a new Hot Folder.

5. In the Hot Folder Settings window that appears, type a name for the hot folder. Click Select and then Connect to connect to a Fiery server.

6. In the Hot Folder Settings window, next to Job Properties, click Define.

7. In the Job Properties window, select Layout > Impose, and under Templates, choose the template that you created in step 3 and click OK.

8. In the Hot Folder Settings window, next to Job action, select the desired action, such as Process and Hold, and click OK.

   The hot folder is created on the desktop.

9. On the desktop, drag a new job with small products to the hot folder.

10. Go back to the Fiery server. The job should appear there and be processed.

   Fiery Impose automatically determines the best layout, allowing the maximum number of items to be printed.

Best Fit for Gangup Repeat

Best Fit for Gangup Repeat automatically lays out the content on the sheet for optimal use of the sheet size, using a Gangup and Repeat workflow.

Fiery Impose calculates how many sheets of the media are needed for the number of finished products required. Best Fit for Gangup Repeat is ideal for business cards, or any kind of job where the printer is producing a large quantity of repeatable content. The layout is calculated using either Based on Crop Box finish size or User Defined finish size, whatever the setting is for Finish Size in the Settings pane.

Using Best Fit for Gangup Repeat with Hot Folders and Job Properties

To use Best Fit for Gangup Repeat when editing Impose templates from Hot Folders, you must first:

- Specify the sheet size.
- Set the finish size for imposed jobs to User Defined or Based on Crop Box.
These pre-requisites also apply when you edit Impose templates from Job Properties.

**Specify Best Fit for Gangup Repeat**

Select the Best Fit for Gangup Repeat option for automatic layout of your gangup and repeat job.

The job must be one that is suitable for a gangup and repeat layout, for example, a business card.

Import a job to the Hold queue in Command WorkStation.

1. Select a job in the Held list in Command WorkStation and open Fiery Impose in one of the following ways:
   - Select Impose from the Actions menu.
   - Right-click the job and select Impose.

2. In the Fiery Impose window, select Best Fit for Gangup Repeat from the Actions menu.
   You can also click the Best Fit for Gangup Repeat button in the Settings pane when Gangup Repeat is selected as the product intent workflow.

3. Set the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Number of finished products</strong></td>
<td>Automatically populates as 100, but can be set to more or less.</td>
</tr>
<tr>
<td><strong>Note:</strong></td>
<td>The maximum number of finished products cannot result in a copy count which exceeds 9999. In this case the copy count will show as “Invalid”. To correct this, change one of the values until the copy count is less than 10,000.</td>
</tr>
<tr>
<td><strong>Sheet</strong></td>
<td>Select from the menu of supported media..</td>
</tr>
<tr>
<td><strong>Layout orientation</strong></td>
<td>Automatic, Portrait, or Landscape.</td>
</tr>
<tr>
<td><strong>Margin</strong></td>
<td>Allows control of the space outside the layout for other uses than the layout. To enable margins, click the toggle button to display the green check mark. To disable margins, click the toggle button to display the red 'X'.</td>
</tr>
<tr>
<td>Margin enabled:</td>
<td>![Green check mark]</td>
</tr>
<tr>
<td>Margin disabled:</td>
<td>![Red 'X']</td>
</tr>
<tr>
<td><strong>Gutter</strong></td>
<td>Enter parameters for the space between adjacent products in the layout, both horizontally and vertically. Note the difference between gutter and the margin, which is the space around the layout.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Spoilage</td>
<td>Specify the number of additional sheets that need to be produced to account for clamp marks from equipment, dirt on bottom sheets, or other reasons that may cause spoilage.</td>
</tr>
<tr>
<td>Copies</td>
<td>The number of copies of the job which are necessary to produce the quantity of finished products. This value is for information only and cannot be overridden.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> This does not necessarily reflect the number of sheets, because the original document may consist of multiple items, for example, two distinct business cards.</td>
</tr>
<tr>
<td>Overage</td>
<td>The number of finished products that are produced above the required number. Overage occurs when the required number of finished products does not fill an entire sheet. Fiery Impose will always fill the sheet, thus creating overage.</td>
</tr>
</tbody>
</table>

You can override the settings and make changes in the Settings pane after closing the Best Fit for Gangup Repeat dialog, but doing so may result in more or less finished products being printed, unless you manually adjust the copy count in the Copies option in Settings. If you want auto calculation of the layout, you must open the Best Fit for Gangup Repeat dialog again.

### Specify Gangup settings in Fiery Impose

You can specify gangup styles, page order, gutter size, and gangup method.

Make sure that the gangup style and method can be used together. For details about which you can combine, see [Combining Gangup styles with Gangup methods](#) on page 46.

### Set Gangup style

You can set gangup style.

- In the menu under the Template menu, click Unique, Repeat, Unique-Collate Cut, Duplo-Short Edge Feed, or Duplo - Long Edge Feed.

### Set Page Order

The Page Order options allow you to specify the flow direction of pagination within the layout.

- Click one of the following in the Page Order section of the Settings pane:
  - ![Left to Right](image) - Orders pages from left to right horizontally, by row, starting with the top row.
  - ![Right to Left](image) - Orders pages from right to left horizontally, by row, starting with the top row.
Set Gutters

You can set gutters for gangup jobs. Gutters are extra margins that allow space for binding or other finishing options. Fiery Impose defines the locations of gutters for you according to the layout and sheet size governing the imposition of the job. For example, perfect-bound jobs typically require larger gutters than saddle-stitched jobs, in order to provide room for grinding off the spines and gluing signatures together when the book is bound.

1. Click Define in the Gutter option.
2. In the Gutter dialog box, set the gutter measurement by typing in the available text entry fields for each gutter in your layout.
3. If you entered a value in one of the fields and want all gutters to have the same measurement, click Apply All.
4. If you selected Scale to fit before setting gutters in the Gutter dialog box, use the "Scale to fit" uses gutter settings check box to control the placement of the page content.
   - Not selecting the check box (default setting) - Scale to fit does not include the gutter size in the calculation. Changing the gutter size does not scale the page content, and instead shifts the content.
   - Selecting the check box - Scale to fit includes the gutter size in the calculation. Changing the gutter size scales the page content to fit within the area defined by the rows and columns and gutter settings.

Scale to fit options with gutters

Fiery Impose offers two different Scale to fit behaviors with gutters.

Scale to fit is needed when the original page does not fit entirely within the available imposition slot on the sheet. The imposition slot size is defined by the sheet size and the number of imposition slots on the page (a function of the numbers of rows and columns). The gutter setting defines the space between the imposition slots.

If you have selected Scale to fit, the Gutter dialog box offers a "Scale to fit" uses gutter settings check box. The behavior of the check box is as follows:

   - Not selecting the check box (default setting) - Scale to fit does not include the gutter size in the calculation. Changing the gutter size does not scale the page content, and instead shifts the content.
   - Selecting the check box - Scale to fit includes the gutter size in the calculation. Changing the gutter size scales the page content to fit within the area defined by the rows and columns and gutter settings.

If the user selected Scale to fit, changing the gutter size automatically changed the scaling. The document was resized so it continued to fit in the available area. Note the following: The user selected Scale to fit option so the page always fitted within the available imposition slot, no matter the gutter size or sheet size. Changing rows and columns or sheet size affected the scaled size. Changing gutter size affected the scaled size. Scale to fit scaled down, not up.

Note: The "Scale to fit" uses gutter settings check box selection can not be saved for Impose templates. If you do select the check box and save the settings as an Impose template, the check box selection is cleared.
Set Gangup methods in Fiery Impose

You can set one of five Gangup methods. Not all Gangup methods and styles are compatible.

- Click one of the following Gangup methods in the Layout Style menu:
  - Standard
  - Head to head
  - Foot to foot
  - Reversal
  - Reversal Alternate

Combining Gangup styles with Gangup methods

Which Gangup styles and methods you can use together depends on whether the job format is PostScript, PDF, or VDP.

The following table shows which Gangup styles and methods you can use together for normal jobs in PostScript or PDF format.

<table>
<thead>
<tr>
<th>Gangup styles</th>
<th>Standard</th>
<th>Head to Head</th>
<th>Foot to Foot</th>
<th>Reversal</th>
<th>Reversal Alternate</th>
</tr>
</thead>
<tbody>
<tr>
<td>Repeat</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Unique</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Unique-Collate Cut</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

The following table shows which gangup styles and methods you can use together for VDP jobs.

<table>
<thead>
<tr>
<th>Gangup styles</th>
<th>Standard</th>
<th>Head to Head</th>
<th>Foot to Foot</th>
<th>Reversal</th>
<th>Reversal Alternate</th>
</tr>
</thead>
<tbody>
<tr>
<td>Repeat</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Unique</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Unique-Collate Cut</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Multi-Record Collate</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Cut and Stack</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Duplo - Short Edge Feed</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Duplo - Long Edge Feed</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>
Standard style is the only layout style supported for variable data printing gangup repeat jobs. All layout styles are supported for non-variable data printing jobs in PostScript or PDF format submitted to Command WorkStation through the Import function or printer driver. For jobs submitted through Hot Folders, Fiery Impose cannot distinguish between variable data printing and non-variable data printing jobs, so Standard is the only Gangup repeat style supported for variable data printing and non-variable data printing jobs.

Specify Row & Column settings for Gangup

You can specify up to 25 rows and columns for Gangup.

- Use the arrows to select a number up to 25, or type the desired value in each field.

Specify Repeat Booklet finish feature

The Repeat Booklet, which is for off-line finishing, not in-line finishing, allows step-and-repeat printing of two identical booklets on one sheet. Repeat Booklet requires a layout of 2 rows by 2 columns.

1. Select Booklet for the product intent.
2. Select 2 X 2 Repeat booklet in the Row & Column option.

Gangup imposition methods for VDP jobs

For Variable Data Printing (VDP) jobs, you can use single-record or multiple-record imposition methods.

- Single-Record Imposition can use Gangup repeat, Gangup unique, or Unique collate cut. See Gangup printing in Fiery Impose on page 39.
- Multiple Record Imposition can use Multi-Record Collate, Cut and Stack, or Stack Size.

Multi-Record Collate

Multi-Record Collate places pages from different records sequentially on the sheet surface. The first page from each record is placed on the sheet surface until all the records are exhausted. Then a new sheet is started, and the second page from each record is placed until all the records are exhausted. The process is repeated until all the pages are placed.

The following preview shows a 2-by-2, simplex, Multi-Record Collate layout applied to a VDP job that contains four records. The records consist of four pages each. "R" stands for Record, and "P" for Page. For example, "R1 P1" is Page 1 for Record 1.
Cut and Stack

Cut and Stack arranges pages on the sheet surface so that the sheets can be stacked and cut, and the cut piles stacked without any additional sorting. The Cut and Stack layout can be used with the Stack Size option.

The following example shows a 2-by-2, simplex, Cut and Stack layout applied to a VDP job that contains 100 records. Each record consists of one page. When the sheets are stacked, cut, and stacked again, the records are arranged in sequential order.

1. Print
2. Cut
3. Stack
**Stack Size**

Stack Size divides large VDP jobs into smaller batches to simplify the resulting Cut and Stack workflow. This lets you limit the stacked sheets to quantities that are accommodated by standard cutting machines. Each batch is imposed independently using the Cut and Stack layout, and separator sheets are placed in between the batches. (The Stack Size option is only available when you choose the Cut and Stack layout.)

The following example shows a 2-by-2, simplex, Cut and Stack layout applied to a VDP job that contains 12000 records, each consisting of a single page. This results in 3000 sheets. The Stack Size option is set to 1500 sheets per batch. The resulting layout consists of two batches, each of which can be cut, sorted, stacked, and packed in tandem.

1. Print
2. Cut first pile and pack
3. Cut second pile and pack
Imposition settings

Fiery Impose lets you set print job options including finish size, sheet size, duplex, scaling, cover media, layout orientation, bleeds, and printer’s marks.

The settings that are displayed in the Settings pane are determined by the product intent you choose. See Choose a product intent workflow on page 50.

For a description of the templates available for each product intent, see Imposition templates on page 24.

Choose a product intent workflow

Fiery JobMaster-Fiery Impose-Fiery Compose supports a variety of workflows (product intents). When you choose a product intent, the Settings pane changes to show the options relevant to that product intent.

1. Click the arrow in the product intent box at the top of the Settings pane under Template.

2. Click Compose, Normal, Booklet, or Gangup. Then choose from the options that appear.

3. If you chose Booklet for the product intent, choose the binding method and the binding side. If you chose Gangup for the product intent, choose the gangup option and the binding side.

4. If the Finish Size menu is displayed, choose a finish size.
   
   The Normal and Booklet intents include a Finish Size setting that allows you to choose between a crop box finish size workflow and a user-defined finish size workflow. The Gangup intent includes an additional Finish Size setting: Based on Trim Box.

Finish size options for Fiery Impose

Finish Size sets the size of the final product after printing and applying finishing processes such as trimming, folding, or binding.

The default workflow is Based on Crop Box.
The possible workflows are:

- **Based on Crop Box** - The layout of the job is referenced to the Adobe PDF crop box. You must manually set the bleed size for the selected document page content. In this finish size workflow, you must manually estimate the finish size of the final product by subtracting bleed size from the size of the crop box.

- **User Defined** - The final finish size and bleed size are automatically detected for the PDF job, but you can change both settings. The page content is aligned in the center of the media. In the User Defined finish size workflow, the finish size is a static value independent of bleed, crop box, or document page size. The original bleed sizes are automatically detected.

- **Based on Trim Box** - This is an automated workflow that dynamically creates the layout for different smaller-sized items (such as business cards, postcards, or concert tickets) on a larger-sized sheet (such as 11 x 17). The user can create one hot folder per sheet size and drop in different smaller-sized items. Automatic orientation determines the best orientation, so that the maximum number of items can be printed. This workflow applies only to gangup jobs.

  When you change the finish size to Based on Trim Box, the layout orientation is automatically set to Automatic. Automatic calculates the number of items that can be printed in either portrait and landscape and then uses the orientation that maximizes the sheet space. For example, if you print business cards that are 3.5” by 2” on a 12x18 sheet, there could be 24 in portrait (8 rows and 3 columns), or 25 in landscape (5 rows and 5 columns). The Automatic setting chooses landscape, which is the orientation that produces the most business cards. Automatic is not available for other finish size workflows.

The minimum dimension you can enter for the final finish size is 0.25 inch. The maximum depends on the paper size supported by the printer.

**Advantages of the User Defined Finish Size**

The user-defined finish size is based on the trim size specified in the original content. You specify the finish size and Fiery Impose automatically positions the page content in the center of each sheet.

If the job being imposed comprises content positioned differently on each page, each with a different crop size, selecting the user-defined finish size allows Fiery Impose to automatically pick up the trim size set in the Adobe PDF.

With the crop box finish size workflow, the user must figure out the bleeds and do some manipulation to place the page content correctly for the imposition layout.

**Advantage of the Based on Trim Box Finish Size**

An advantage of the Based on Trim Box finish size, particularly with automated workflows such as Hot Folders, Virtual Printers, and Presets, is the automatic recalculation of rows and columns if you change the size of the PDF image. Automatic layout orientation maximizes the number of products (such as business cards). If you change the sheet size when setting up the workflow in Fiery Impose, the layout updates.

**Set sheet size in Fiery Impose**

The default Sheet setting applies to all sheets (signatures) and defines the dimension of the intended imposition layout. Special sheet size assignments can be defined in Paper Catalog or Mixed Media in Job Properties.

1. Click the arrow to the right of the Sheet field box to set the dimensions of a sheet of paper. You can also type the desired size directly into the Sheet box.

2. Click Edit to specify other media settings, such as weight and color mode.
3 If Paper Catalog is supported, click the arrow to the right of the Media box to choose from the Paper Catalog menu.

Set Duplex in Fiery Impose

Duplex sets how to handle content on opposing sides of a sheet. You can set duplex for right and left binding, top binding, or turn duplex off. Duplex options depend on the Fiery server you connect to.

Fiery Impose automatically applies duplex settings for the selected booklet style and binding. The Duplex setting in Fiery Impose overrides any Duplex setting performed in Command WorkStation Job Properties.

- Click one of the following:
  - **Off** - Turns off duplex printing and uses simplex printing.
  - **Right & Left Binding** - Sets duplex printing with both sides of the pages printed with the same orientation.
  - **Top Binding** - Sets duplex printing with the content on the each side of the page oriented upside down from the other side. Top binding is not available for all jobs.

**Note:** Duplex does not necessarily appear in Sheet View with the orientation it will have when printed. For example, top binding duplex is displayed as both sides of the page right-side-up.

Scale settings in Fiery Impose

Scale settings enlarge or shrink the page by a specified amount.

In Compose and Normal product intents, the Scale settings apply to all pages in a job. In Booklet and Gangup product intents, you can apply scaling to specific slots on sheets. The number of slots on a sheet depends on the Row and Column values. The slot size equals the maximum imageable area of the sheet divided by the number of slots.

The User-Defined Finish Size workflow provides more scale options than the Crop-Box Finish Size workflow.

The Use non-printable area option uses the selected sheet’s full physical dimensions for imposing your print job. This is helpful when creating custom templates that you may want to use with a variety of print engines. When this option is not selected, Fiery Impose determines position and scale factor of the imposed job by the imageable area of the final printed sheet, according to the printer. This constraint may prevent a custom template being used with another printer.

**Note:** The Rows and Columns value interacts with the Scale settings. If you choose a value that causes content to extend beyond the edge of the sheet, Fiery Impose provides a visual warning.
Specify Scale settings

The Based on Crop Box finish size workflow (the default workflow) allows you to specify scaling, scale to fit, or prevent scaling. The User Defined finish size workflow provides more scaling options, letting you fit or fill the page image to the static boundary of the finish size or bleed.

1. Choose a setting from the Scale menu.
2. If you chose Custom, type a scale value in the text box.
3. To use the selected sheet’s full physical dimensions for imposing your print job, select the Use non-printable area checkbox if it is available.

Set cover media

You can set whether to include a cover and specify its settings.

1. Click the Cover check box to include a cover.
2. Click Define to specify media settings.
   - Choose whether to apply the same settings for both front and back covers, specify settings only for the front cover, or specify separate settings for the front and back covers.

Set the layout orientation

Use the Layout Orientation menu in the Settings pane to specify the orientation of a sheet.

1. Click Portrait or Landscape in the Layout Orientation menu.
2. If the booklet style is Nested Saddle, specify the subset size, which is the number of sheets within each subset.
   - The number of sheets for the last subset is not a fixed number, and Fiery Impose adjusts the sheets needed according to the actual page count of the job. The default setting for Subset size (sheet/subset) is 2 and the maximum setting possible is 15.
Bleeds for workflows in Fiery Impose

How Fiery Impose applies bleeds depends on the workflow you set.

- For the Crop Box finish size workflow, the Bleeds option moves the trim marks into the image by the amount you specify to ensure that the printed area extends beyond the edge of the trimmed sheet. You can specify separate bleed amounts for the left/right (horizontal) and top/bottom (vertical) edges of the page content.

- For the User Defined finish size workflow, the Bleeds option represents the amount of page content to be shown beyond the boundary of the finish size. The trim marks adjust automatically and remain aligned to the edge of the finish size. When a job is opened in Fiery Impose and the User Defined option is set for finish size, the dimensions of the finish size and the bleeds are automatically entered, but you can change the settings.

Set bleeds

Fiery Impose lets you set horizontal and vertical bleeds.

- Do one of the following:
  - To specify separate horizontal and vertical bleed amounts for a job, enter values from 0 to 720 points, 0 to 10 inches, or 0 to 254 mm in the appropriate fields.
  - To apply the same bleed values to all four edges of the page content, click the Apply Both check box and type a value.

Set printer's marks in Fiery Impose

Fiery Impose lets you set printer's marks. You can also turn on or turn off marks and individual elements of the job label.

The location of a fold on a layout is defined by a dotted line called a fold mark; the location of a cut is defined by a solid line called a trim mark. Specialized marks also define the size and locations of margins (space surrounding the page's content area); gutters (space between pages); and bleeds (extensions of content beyond a trim mark), used to ensure that the printed area extends to the very edges of a trimmed page. You can choose between standard style trim marks or Japanese style marks.

- Use printer's marks to add trim, fold, and job information to all sheets in a job. The printer's marks option turns printer's marks on globally throughout a job. Layouts display only the relevant printer's marks. If the layout does not require folding the sheet, fold marks are not displayed, even if you selected them.
- Use the Marks dialog box to turn on or turn off trim marks, fold marks, and the individual elements of the job label.

Note: Printer's marks in the User Defined finish size workflow always align to the edge of the finish size.
About named sets of marks in the Marks menu

Named sets of marks can be saved to your local computer or can be a unique set of marks for a specific job.

Names in the Marks menu can be:

- **None** - no marks to be applied.
- A list of names that you used when saving sets of marks on your local computer.
- **Custom** - marks that are unique to the job or have not been saved as a named set of marks on your local computer.

If you open a job with a named set of marks (called, for example, “Blue Marks”) and then you use the Marks menu to change one of the settings, the changed set of marks is no longer named “Blue Marks” and is instead named “Custom”. If you save this changed set of marks, you can give the set a new name. If you try to name it “Blue Marks”, Fiery Impose asks you whether you want to overwrite the existing set named “Blue Marks”.

If you change the settings in “Blue Marks” after saving a job, when you next opens that job, the name of the set of marks shows as “Custom”. If you delete a named set of marks after saving a job, when you next open that job, the name of the set of marks shows as “Custom” but the settings in the job are not lost.

**Note:** The named sets of marks that you create are saved on your local computer. Names of sets of marks do not transfer between user computers. For example, you can create a set of marks called “Blue Marks” on your local computer and assign it to a job. Another user opens that job on her local computer. Even if the other user also has a set of marks called “Blue Marks” on her computer, the set of marks in your job still shows as “Custom” in the Marks menu on her computer.

Name, save, and reuse sets of marks

You can apply mark settings and name, save, and reuse sets of marks, including style, horizontal length, vertical length, stroke type, stroke width, and stroke color.

Enter the context of your task here (optional).

1. Select Define in the Marks menu.

2. In the Marks window that appears, add printer marks or custom objects onto the sheet layout, and click Save.

   A message appears asking you to name the set of marks.

3. Name the set of marks. This name will appear in the Marks menu in the future, allowing you to use the named set of marks for future jobs.

4. Click OK in the Marks window to apply the set of marks to the current job.

   To delete a set of marks, select the set that you want to delete from the Marks menu, and click the trash can icon.

Define printer’s marks

You use the Marks dialog box to set printer’s marks.

1. In the Settings pane, click the Marks dropdown and select Define....
2 Use the Trim, Fold, Job Label, Blank Page Text, and Registration and Barcode tabs to specify settings.

Note: The Job Label for VDP jobs displays different information than for non-VDP jobs.

Set Trim marks

Use the Trim tab to set trim marks.
1 Click the Trim tab.
2 Select the Print trim marks checkbox.
3 Select from the Style menu:
   • Standard - Prints the marks in a standard western style format (single marks at the corners). This is the default setting.
   • Japanese - Prints marks in a Japanese style format (marks at the corner and in the center of each side of the page).
     If the bleed value is 0, the Japanese marks are one line, similar to the standard style. If a bleed value is set, two corner marks are displayed, to indicate the trim and the bleed.
4 Set the following for the printed trim marks:
   • Set the horizontal and vertical mark length from 1 to 216 points.
   • Set dotted or solid for Stroke type.
   • Set Stroke width from 1/4 to 3 points.
   • Set Stroke color.
   • In the horizontal and vertical Offset fields, enter values from –72 to +72 points, –1.0 to 1.0 inch, or –25.4 to 25.4 mm.

Set Fold marks

The Fold tab lets you set fold mark length and appearance, and disable individual marks.
1 In the Marks dialog box, click the Fold tab.
2 Select the Print fold marks checkbox.
3 Set any of the following:
   • Set the horizontal and vertical lengths of marks from 1 to 216 points.
   • Set Stroke type of Fold marks to either dotted or solid.
   • Set Stroke width of Fold marks from 1/4 to 3 points.
   • Set the Stroke color.
Set job label attributes

The Job Label tab lets you set job label content and location. (Job label content for VDP jobs differs from non-VDP jobs.)

1. Click the Job Label tab.
2. Click checkboxes (such as Job Name and Sheet Info) to display the associated information on the job label.
   - Sheet info for standard jobs includes the sheet number and the surface information (front/back).
   - For VDP jobs, you can also click the Output sheet number checkbox, which displays the absolute sheet number. If the total number of printed sheets is 500, the absolute sheet number is from 1 to 500.
3. Click the area where you want to place the label.
4. Click Horizontal or Vertical to set whether the job label is placed horizontal or vertical on the sheet.
5. If desired, enter offset X and Y values.
   - The offset is measured from the point of origin.

Set blank page text

Use the Blank Page Text tab to set what appears on implicit blank pages.

1. Click the Blank Page Text tab.
2. Enter text you want to appear on any implicit blank pages.
3. Select Print blank page text.

Set registration marks and barcode in Fiery Impose

Your imposed layout can include a registration mark, a barcode, or both. These options allow automatic drift compensation and machine setup for the Duplo offline finisher.

The registration mark position determines the leading edge of the sheet, as the Duplo finisher requires the mark to be on the right of the leading edge of the upper surface of the sheet.

1. In the Marks dialog box, click the Registration Mark and Barcode tab.
2. Click one of the following in the Print field:
   - Do not print, which is the default
   - Registration mark only
   - Barcode only
   - Registration Mark and Barcode
3 If you set Registration mark only, set the following:

- **Position** - The location of the registration mark on the sheet.
- **Mark length and Mark width** - The possible length is from 5 to 10 mm. The possible width is from 0.4 to 1.6 mm.
- **Mark Offset** - Vertical and horizontal offset for the mark position. The default for both feed edge and right edge is 5 mm. The possible range is 3 to 15 mm for each.
- **Layout Offset** - Amount to move the layout away from the feed edge of the sheet to accommodate the registration mark and barcode. The possible range is 0 to 30 mm.

4 If you set Barcode only, set the following:

- **Position** - Barcode location on the sheet.
- **Barcode Type** - The barcode font.
- **Barcode Text** - A 2-digit number from 01 to 80, or, if the preference for 3-digit barcodes is set, a 3-digit number up to 250.
- **Print Text** - Prints the numerical representation of the barcode on the sheet.
- **Mark Offset** - Vertical and horizontal offset for the barcode position. The default for feed edge is 5 mm, and the possible range is 3 to 15 mm. The default for right edge is 25 mm, and the possible range is 25 mm to 42 mm.
- **Layout Offset** - Amount to move the layout away from the feed edge of the sheet to accommodate the registration mark and barcode. The possible range is 0 to 30 mm.

5 If you specified Registration Mark and Barcode, specify the settings in the Registration pane as described in step 3 on page 58.

The settings apply for both Registration marks and barcode. In the Barcode pane, specify the text and whether to print the text.

6 Set Print mark on front surface of sheet only, if required.
Specify booklet settings in Fiery Impose

Booklet settings include binding settings for booklet product intent, rows and columns, and creep (the shift of the content area caused by the incremental fold of signatures in Saddle and Nested Saddle binding).

Specify binding settings for Booklet

You can specify a binding method and edge options. The binding method affects the order in which pages are placed on the sheet. (There are no binding selections available for layouts with more than two columns or rows.)

1 Set one of the following binding methods:
   - Saddle
   - Nested Saddle
   - Perfect

2 Set one of the following binding edge options:
   - Left binding
   - Right binding
   - Top binding

   **Note:** Top edge binding is available only when the layout setting is either 2 rows x 1 column or 2 rows x 2 columns.

Specify row & column settings for Booklet

For booklet Row & Column settings, you can specify 1X2, 2X2, or 2X2 Repeat Booklet.

1 Click the arrow to the right of the Row & Column box to display the menu.

2 Select 1X2, 2X2, or 2X2 Repeat Booklet.

   Which settings are available depend on the binding style.

3 Click Align to center to define the initial placement of the page content.

   If specifying a creep setting, and selecting ln, you can use Align to center to help space the imposed page or specify a gutter to indicate the amount of creep.
Styles available for edge-binding options

The following table shows which Style settings can be used with the edge binding options. These are applicable for PostScript or PDF jobs, but not for VDP jobs.

**Note:** For the Repeat Booklet binding layout, the Style setting modifies the orientation of the booklets. For Gangup layouts, the Style setting modifies the orientation of the pages.

<table>
<thead>
<tr>
<th>Binding Method</th>
<th>Standard</th>
<th>Head to Head</th>
<th>Foot to Foot</th>
<th>Reversal</th>
<th>Reversal Alternate</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left Edge Binding</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Right Edge Binding</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Top Edge Binding</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

Specify Creep settings

For Creep, you set a direction and sheet thickness.

1. In the Creep menu, select one of the direction settings (or None).
   - In - The positions of pages on the most outer sheet remain constant. The positions of the remaining pages on all other sheets move toward the spine.
   - Out - The positions of pages on the most inner sheet remain constant. The positions of the remaining pages on all other sheets move away from the spine.

2. Set sheet thickness by doing one of the following:
   - Click an option in the creep adjustment menu.
   - Enter a custom thickness value between 0 and 2 pts (or the equivalent in another measurement unit).
Automatic page rotation for imposed, mixed-orientation jobs

The Automatic page rotation feature lets you easily create a booklet, or another finished job, from a mixture of landscape and portrait pages. You can easily arrange the booklet so that the orientation of all pages is the same and no page content is clipped.

This feature works with Normal, Gangup, and Booklet workflows using either user-defined or based on trim box finish size. It does not work with VDP workflows or custom rotation.

1. Open a job with mixed page orientation in Fiery Impose.
2. In the Fiery Impose Settings pane, create a booklet by selecting Booklet (with the defaults, Saddle and Left), and set the Finish Size to User Defined.
3. Select the sheet size.
4. Next to Auto Page Rotation, select the auto rotation direction: either 90 degrees clockwise or 90 degrees counter-clockwise.
5. Under Scale, select Fit finish size proportionally.
6. At the top of the Settings pane, next to Template, click the save icon. Choose a name for the template and click OK.
7. Close the job without saving it.
8. Next, open Hot Folders and click New to create a new hot folder.
9. In the Hot Folder Settings window that appears, type a name for the hot folder. Click Select and then Connect to connect to a Fiery server.
11. Next to Job Properties, click Define.
12. In the Job Properties window, select Layout > Impose, and under Templates, choose the template that you created in step 5 on page 61 and click OK.
13. In the Hot Folder Settings window, click OK. The hot folder is created on the desktop.
14. On the desktop, drag the job with mixed page orientations into the hot folder.
15. Go back to the Fiery server. The job should appear there and be processed.
Modify pages manually in Fiery Impose

When you use Fiery Impose, you can manually rotate, edit reorder, insert, and delete pages.

Rotate pages

In the Sheet View pane, you can only rotate pages in wire frame mode.

• Do any of the following:
  • To rotate a single page, click the Rotate icon on that page.
    If you zoomed out too far, you may not see the Rotate icon. You can zoom in until the icon becomes visible.
  • To rotate all pages in the job, press the Shift and Ctrl keys and click the Rotate icon on any page.
  • To rotate all pages in a certain location on the front side of each duplex sheet, press the Shift key and click the Rotate icon on any page in that location on any sheet.
  • To rotate all pages in a certain location on the front and back sides of each duplex sheet, press the Ctrl key (Windows) or Cmd key (Mac OS X) and click the Rotate icon on any page in that location on any sheet.

Edit page content

The Enfocus PitStop plug-in for Adobe Acrobat lets you edit the content of pages in a job.

⚠️ Important: Edit page content before performing sheet-level operations such as adding, duplicating, or deleting sheets. Editing page content cancels all previous sheet-level operations.

• To see the PitStop documentation, click Help > Plug-In Help > Enfocus PitStop Professional in the Acrobat menu.

Edit page content with PitStop

The Enfocus PitStop plug-in for Adobe Acrobat lets you edit the content of pages in a job.

1 Right-click a sheet in the Page View pane, and then choose Edit Page.
2 Use the PitStop editing tools to edit the document content.
Reorder pages

You can reorder individual pages manually by arranging them in the main window.
- In the Page View pane, select the thumbnail you want to move, and then drag the page to its new position.

Insert blank pages manually

You can add a blank page to your layout.
- Select the page in the Page View pane where you want to add a page, and then click the Insert Blank Page icon in the Page View toolbar.

Delete pages

You can quickly delete pages.
- Right-click a page in the Page View pane and choose Delete from the menu that appears.
VDP in Fiery Impose

In Fiery Impose, Variable Data Printing (VDP) imposition uses many of the features available for a normal imposition job. However, there are differences between VDP and normal imposition, and differences in the Fiery Impose window.

A Variable Data Printing (VDP) job consists of one or more variable-data records.

Fiery Impose lets you impose jobs saved in any of the following VDP formats:

- FreeForm 1.0 and FreeForm 2.1 (FreeForm 2.0 is not supported.)
- VPS
- PPML
- PDF/VT

You can impose VDP jobs using predefined templates or custom templates created in Fiery Impose.

When you apply a template to a VDP job, the template’s imposition layout is applied in sequence to each record in the job.

- Each record begins on a new sheet.
- If a record does not fill the sheet completely, Fiery Impose inserts one or more blank pages to compensate for remaining slots on the sheet surface.
- The number of pages in each record can vary. Fiery Impose inserts blank pages to compensate for differences in page length among records.

Open or preview a VDP job

You can open a VDP job from the Job Center Held list. To preview a processed VDP job, use the Raster Preview window.

- Do one of the following:
  - To open a VDP job, right-click it in the Job Center Held list.
  - To preview an open VDP job, use the Raster Preview window (Actions > Preview).

Previews include any imposition settings applied to the job. The job content display is actual size, organized by records or finished sets.
Imposing a VDP job

Imposition settings apply to each page of the VDP job. Many VDP imposition settings are similar to those for a non-VDP job.

**Note:** Normal, Booklet, and Gangup are the workflows (product intents) available for VDP imposition. Compose is not available.

When you impose a VDP job, note that:

- The Sheet Size menu includes the currently selected sheet size and most recently used sheet sizes.
- The Template menu lets you select a predefined template or a custom template created with Fiery Impose.
- When you create a custom template in the VDP Imposition window, you must have a VDP job open to access the VDP-only features.

Print control strips for VDP jobs

A control strip identifies absolute surface number, output-set number, surface number relative to start of output-set, and logical pages for each record.

- Click Marks and then click Define.

Specify booklet, scale, or bleeds for VDP imposition

VDP imposition settings for multi-up booklet, bleeds, and scale differ slightly from the settings for a standard Fiery Impose job.

Set multi-up booklet for VDP jobs

You can specify a 2 x 2 Unique Booklet when you select Saddle for a VDP job. (This lets you print two records on a sheet.) For records of different lengths, Fiery Impose automatically adds blank pages based on pagination requirements.

You can save the settings as a preset that you can select from Virtual Printers or Hot Folders.

1. Select a job in the Held list in Command WorkStation, and then click Actions > Impose.
2. In the Fiery Impose window, click Booklet for the product intent, and Saddle for the binding type.
3. Click Left, Right, or Top for the binding style.
4. To specify sheet size, click Edit beside the Sheet text field.
5. To specify cover settings, click Cover, and then click None, Inside, Outside, or Both Sides in the Front Cover and Back Cover menus.
6 Specify Layout Orientation, and then click 2 X 2 Unique Booklet for Row & Column.

**Note:** 2 x 2 Unique booklet is only available for VDP jobs. If you are imposing a PostScript or PDF job, and using the same template, the setting defaults to 2 x 2 Repeat booklet.

7 Specify other settings as required.

## Set bleeds or scaling in VDP imposition

Setting bleeds in VDP imposition affects trim mark location. By default, Fiery Impose places the trim marks at the edge of the image. If you apply bleed values for VDP imposition, the trim marks are offset automatically by the amount of the bleed.

- Do any of the following:
  - For Bleed, enter the bleed values in the Horizontal and Vertical fields.
  - In the Scale pane, from the Scaling menu, select Scale to Fit, 100%, or Custom.
    
    If you chose Custom, enter a scale factor in the Scale Factor field.

## Gangup settings for VDP imposition

For VDP imposition, you can process Gangup printing at either the page level or the record level. Choose one of the following:

- **Single Record Mode** - Applies imposition to one record at the same time. Impose performs Gangup operation to pages within a single record.
- **Multiple Records Mode** - Applies imposition to multiple records at a time. Impose performs Gangup operation to pages from multiple records.

<table>
<thead>
<tr>
<th>Gangup</th>
<th>VDP Options</th>
<th>Availability</th>
<th>Earlier version of Fiery Impose equivalent</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>VDP Gangup</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Unique</strong></td>
<td>Single Record Mode</td>
<td>Enabled</td>
<td>Unique</td>
</tr>
<tr>
<td></td>
<td>Multiple Records Mode</td>
<td>Enabled</td>
<td>Multiple Records Gangup</td>
</tr>
<tr>
<td><strong>Repeat</strong></td>
<td>Single Record Mode</td>
<td>Enabled</td>
<td>Repeat</td>
</tr>
<tr>
<td></td>
<td>Multiple Records Mode</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td><strong>Unique-Collate Cut</strong></td>
<td>Single Record Mode</td>
<td>Enabled</td>
<td>Unique-Collate Cut</td>
</tr>
<tr>
<td></td>
<td>Multiple Records Mode</td>
<td>Enabled</td>
<td>Stack and Cut</td>
</tr>
<tr>
<td><strong>Duplo - Short Edge Feed</strong></td>
<td>Single Record Mode</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td></td>
<td>Multiple Records Mode</td>
<td>Enabled</td>
<td>N/A</td>
</tr>
</tbody>
</table>
Single Record Imposition for VDP jobs

With Single Record Imposition, each record within a VDP job is imposed one record at a time. The same imposition scheme is repeated for every record.

Any imposed sheet (signature) contains pages from a single record only, and blank pages are inserted if pages from the record cannot completely fill the sheet.

Single Record Imposition for VDP jobs supports Repeat Gangup, Unique Gangup, and Unique-Collate Cut.

Figure 1: Example of single-record imposition using Repeat Gangup for 8 records, 2 pages per record, 1 row x 2 columns layout, simplex. R = Record, P = Page, S = Sheet.

<table>
<thead>
<tr>
<th>R1</th>
<th>R1</th>
<th>R1</th>
<th>R1</th>
<th>R2</th>
<th>R2</th>
<th>R2</th>
<th>R2</th>
<th>R8</th>
<th>R8</th>
<th>R8</th>
<th>R8</th>
</tr>
</thead>
<tbody>
<tr>
<td>P1</td>
<td>P1</td>
<td>P2</td>
<td>P2</td>
<td>P1</td>
<td>P1</td>
<td>P2</td>
<td>P2</td>
<td>P1</td>
<td>P1</td>
<td>P2</td>
<td>P2</td>
</tr>
</tbody>
</table>

S1  S2  S3  S4  S15  S16

Figure 2: Example of single-record imposition using Unique Gangup for 8 records, 2 pages per record, 1 row x 2 columns layout, simplex. R = Record, P = Page, S = Sheet.

<table>
<thead>
<tr>
<th>R1</th>
<th>R1</th>
<th>R1</th>
<th>R1</th>
<th>R2</th>
<th>R2</th>
<th>R2</th>
<th>R2</th>
<th>R7</th>
<th>R7</th>
<th>R8</th>
<th>R8</th>
</tr>
</thead>
<tbody>
<tr>
<td>P1</td>
<td>P2</td>
<td>P2</td>
<td>P2</td>
<td>P1</td>
<td>P1</td>
<td>P2</td>
<td>P2</td>
<td>P1</td>
<td>P1</td>
<td>P2</td>
<td>P2</td>
</tr>
</tbody>
</table>

S1  S2  S3  S4  S7  S8

Figure 3: Example of single-record imposition using Unique-Collate Cut for 8 records, 4 pages per record, 1 row x 2 columns layout, simplex. R = Record, P = Page, S = Sheet.

<table>
<thead>
<tr>
<th>R1</th>
<th>R1</th>
<th>R1</th>
<th>R1</th>
<th>R1</th>
<th>R1</th>
<th>R1</th>
<th>R1</th>
<th>R8</th>
<th>R8</th>
<th>R8</th>
<th>R8</th>
</tr>
</thead>
<tbody>
<tr>
<td>P3</td>
<td>P2</td>
<td>P4</td>
<td>P4</td>
<td>P3</td>
<td>P4</td>
<td>P3</td>
<td>P4</td>
<td>P1</td>
<td>P1</td>
<td>P2</td>
<td>P2</td>
</tr>
</tbody>
</table>

S1  S2  S3  S4  S15  S16

Multiple Records Imposition for VDP jobs

With Multiple Records Imposition, multiple records within a VDP job are imposed onto one sheet. Multiple records are processed at the same time.

Multiple Records Imposition for VDP jobs supports Multi-record Collate and Cut and Stack. Cut and Stack allows you to position multiple records on the sheets so that the cut piles can be quickly stacked without further sorting. For a large job with many records, you can divide the job into sets for easier handling.
Figure 4: Example of Multi-Record Collate for 8 records, 2 pages per record, 1 row x 2 columns layout, simplex. R = Record, P = Page, S = Sheet

<p>| | | | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>R1</td>
<td>P1</td>
<td>R1</td>
<td>P1</td>
<td>R3</td>
<td>P1</td>
<td>R3</td>
<td>P2</td>
</tr>
<tr>
<td>S1</td>
<td></td>
<td>S2</td>
<td></td>
<td>S3</td>
<td></td>
<td>S4</td>
<td></td>
</tr>
<tr>
<td>R7</td>
<td>P1</td>
<td>R8</td>
<td>P1</td>
<td>R7</td>
<td>P2</td>
<td>R8</td>
<td>P2</td>
</tr>
</tbody>
</table>

Figure 5: Example of Cut and Stack for 8 records, 2 pages per record, 1 row x 2 columns layout, simplex. R = Record, P = Page, S = Sheet

<p>| | | | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>R1</td>
<td>P1</td>
<td>R1</td>
<td>P2</td>
<td>R2</td>
<td>P1</td>
<td>R2</td>
<td>P2</td>
</tr>
<tr>
<td>S1</td>
<td></td>
<td>S2</td>
<td></td>
<td>S3</td>
<td></td>
<td>S4</td>
<td></td>
</tr>
<tr>
<td>R5</td>
<td>P1</td>
<td>R5</td>
<td>P2</td>
<td>R6</td>
<td>P1</td>
<td>R6</td>
<td>P2</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>R4</td>
<td>P1</td>
<td>R8</td>
<td>P1</td>
<td>R4</td>
<td>P2</td>
<td>R8</td>
<td>P2</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Duplo VDP Gangup

Duplo VDP Gangup layouts support the pagination scheme for the sheet-fed Duplo slitter/cutter/creaser finishing equipment. The Duplo gangup scheme creates pagination that lets you finish the printed sheets sequentially sheet by sheet.

Note: For Duplo Gangup layouts, the Style setting is unavailable, and you cannot specify a Front Cover or a Back Cover.

The available Duplo Gangup layouts are:

- Duplo - Short Edge Feed - Creates a pagination direction that lets you feed the final printed sheet into a Duplo finisher at the sheet’s short edge.
- Duplo - Long Edge Feed - Creates a pagination direction that lets you feed the final printed sheet into a Duplo finisher at the sheet’s long edge.
Fiery Compose

Fiery Compose, one of the Fiery makeready applications which also include Fiery Impose and Fiery JobMaster, lets you prepare a job (spooled and held in Command WorkStation) for printing.

**Note:** Fiery Compose options are a subset of Fiery JobMaster, which includes more advanced job preparation options.

Fiery Compose is a dynamic application: The available options depend on which printer you select. For a single job, you can use Fiery Compose to:

- Set chapters and apply subset finishing, if supported
- Specify different media for front and back covers, body pages, and sections
- Insert blank pages, sheets, tabs, or other documents
- Edit a document using Adobe Acrobat and Enfocus PitStop

**Note:** The client computer must have an activated Fiery Compose license to use Fiery Compose.

Fiery Compose lets you work on any PDF or PostScript job at the page level. If you edit a PostScript job in Fiery Compose, Fiery Compose converts it to PDF. Any changes you make to the job appear in the Sheet View pane.

**Note:** If you have an activated license for Fiery Compose or Fiery JobMaster, you can create a brand new print job that opens in the Fiery Compose or Fiery JobMaster window by selecting the New Job icon in the Command WorkStation tool bar. Create a new job when you want to prepare a job from a scanned document, print a tabs-only job, or combine existing jobs, starting from an empty job.

If a job contains Mixed Media settings that were set in the printer driver or Command WorkStation, these settings appear when you view the job in Fiery Compose. After you save the job in Fiery Compose, you cannot go back and make changes in the Mixed Media window.

**Setting job options before using Fiery Compose**

You can set finishing options, such as stapling, folding, and punching, using Command WorkStation (in Job Properties), the printer driver, or Fiery Compose.

These methods can apply changes to an entire job. However, Fiery Compose can apply finishing options to subsets within the job. We recommend that you set subset finishing in Fiery Compose.
Open and view jobs in Fiery Compose

You use the Fiery Compose window to view jobs and make changes. The Fiery Compose window has three panes: Page View, Sheet View, and Settings.

- **Page View** - Displays the selected job as single-page thumbnails.
- **Sheet View** - Displays the entire job as thumbnails. You can toggle between thumbnail view and wireframe view. (Displaying thumbnails as wireframes speeds up performance.)
  
  If the job is duplex, Sheet View displays the front and back of each sheet. You can also use Reader View to view left and right pages as in a book.
- **Settings** - Displays controls that affect the printing characteristics and layout on the final printing sheet surface. Which controls appear depend on the product intent.

**Note:** See Fiery Preview on page 99.

Open a job in Fiery Compose

You use Command WorkStation to open a spooled/held job in Fiery Compose.

1. Choose a spooled/held job in the Held list of Command WorkStation.
2. Click Actions > Compose.

Set the Sheet View to thumbnails or full pages in Fiery Compose

The Sheet View can switch between thumbnails and full-page view. You can also display thumbnails as wireframes.

**Note:** When you view a full page, the page size shown is the document bounding box, not the size of the media assigned to the page.

- Do any of the following:
  - Clicking the Fit Page icon ( ) at the bottom of the window sets the zoom so that a single surface fits in the view area.
  - To switch the thumbnail view between thumbnails and wireframe views, click the Toggle Sheet Content icon ( )

View pages as a book

Reader View opens a separate window to display left and right side pages together as if reading a book.

- Open Reader View by clicking File > Reader View.
Adjust thumbnail size

The Page View pane lets you set thumbnail size. The Sheet View pane lets you zoom or specify percentage zoom.

- Do one of the following:
  - To enlarge or reduce thumbnails in Page View, click View > Enlarge Thumbnails or View > Reduce Thumbnails.
  - To zoom thumbnails in the Sheet View, drag the slider at the bottom of the Sheet View pane.

Work with pages in Fiery Compose

Fiery Compose lets you add, rearrange, and delete pages, or insert pages from another job. You can also make pages tabs, chapter starts, or covers; assign media to pages; and set duplex for selected pages.

⚠️ Important: You should edit the job before you specify any mixed media settings. Editing a job can change page numbers, which can affect mixed media settings. Always check any mixed media settings after you edit a job.

Open a job for editing in Acrobat

Fiery Compose can open a job for editing in Adobe Acrobat and Enfocus PitStop.

- Right-click a page in the Page View pane and then click Edit in Acrobat.

Reorder, delete, or set duplex for pages in Fiery Compose

You can manipulate selected pages in a Fiery Compose job.

- Do any of the following:
  - To reorder pages, click the page’s thumbnail in the Page View pane and drag it to the new location.
  - To delete pages, select one or more pages and click Edit > Delete.
  - To apply duplex (if the printer supports it) to selected pages or chapters, select the pages, right-click them, click Page Duplex, and specify the setting that you want.

⚠️ Note: To use duplex printing for an entire job, select the appropriate setting for the job in Command WorkStation before opening the job in Fiery Compose, or choose Duplex in the Settings pane.
Insert a blank sheet or page in Fiery Compose

Fiery Compose lets you insert blank sheets or pages anywhere in a document. Fiery Compose inserts the sheet(s) or page(s) before the selected page(s).

Implicit blank pages may be inserted automatically to accommodate chapter starts and duplex settings assigned to the original document. Because the implicit blank pages are not part of the original working document, you can choose to show the implicit blank pages or not.

- To show implicit blank pages, select Show Implicit Blanks from the View menu in Fiery Compose.

You can also manually insert blank pages.

1. Select a page in the Page View pane.
2. Click Actions > Insert Blank Sheet or Actions > Insert Blank Page.

Assign media to pages in Fiery Compose

The Sheet View and Page View panes let you assign media to individual pages, or to ranges of pages. You can also assign media to an entire job in the Page View pane.

1. Select a page or pages.
2. Click Actions > Assign Media.
3. Specify the media in the Page/Page Range Media dialog box.

Convert to Grayscale

You can convert individual color pages or surfaces to grayscale.

Your job must contain color, and you must have an activated Fiery Compose or Fiery JobMaster license.

1. Import your job into the Hold queue of Command WorkStation.
2. Select the job in the Held list and select Fiery Compose or Fiery JobMaster.
   You can also access the feature by opening Fiery Impose if it is activated and either Fiery Compose or Fiery JobMaster is also activated.
3. In either the Page View pane or the Sheet View pane, select a color page and either right-click, or go to the Actions menu, and select Convert to Grayscale.
   The selected page or surface will be displayed as grayscale in the Sheet View pane. When that page is selected, the Convert to Grayscale option in the Actions menu has a check mark beside it.
4. To select multiple pages or surfaces in either Page View or Sheet View, do one of the following:
   - To select a consecutive group of pages/surfaces, click the first item, press and hold down the Shift key, and then click the last item.
   - To select non-consecutive pages/surfaces, press and hold down the Ctrl key, and then click each item that you want to select.
You can revert groups or individual pages/surfaces to color by selecting and choosing Convert to Grayscale from the Actions menu (even if they were selected as part of a group). The check mark is then removed.

**Note:** Actual conversion of the pages or surfaces occurs when the job is saved. If you modify the job after it is saved, any modifications that involve adding color will not be converted to grayscale.

---

**Work with chapter starts in Fiery Compose**

To divide a document into chapters, you can mark the start of each chapter in the Page View pane, and then apply finishing options in the Settings pane. You can also remove a chapter start mark.

A chapter start page prints on the front side of a sheet. (This is the page on the right in a reader’s spread.) Green checkmarks in the Page View pane indicate chapter start pages.

- Do any of the following:
  - To add a chapter start, select a page that has no chapter start mark and click Actions > Chapter Start.
  - To remove a chapter start, select a page that has a chapter start mark and click Actions > Chapter Start.
  - To show the blank pages that Fiery Compose inserts before chapter start pages, click View > Show Implicit Blanks.

  Fiery Compose inserts implicit blanks if needed to accommodate chapter starts and duplex settings and to place the chapter start page on the right side in the Reader View.

---

**Set tabs in Fiery Compose**

You can add a tab page anywhere in the document and select the tab media. (All tabs in a job must use the same media, even if multiple tab media are available.)

You can add one or more tabs in the Page View pane. When tabs have been added to a document, you can use the Filter Tabs icon in the Page View tool bar to display only those pages with tabs.

1. Select the page(s) before where the tab should be.
2. Click Actions > Insert Tab or right-click and select Insert Tab.
   A tab using the default tab media is added before the selected page. (If a tab already exists in the job, new tabs must use the same media as the existing tab.)
3. To specify different media for the tab, right-click and select Edit Tab....

   Changing the media for one tab changes it for all tabs in the job.

**Note:** In Fiery JobMaster, you can add multiple media for tabs in one job. See Add multiple tab styles to a document on page 96.
**Set tab text and other properties in Fiery Compose**

You use the Edit Tab window to set tab text and position properties, and the tab media.

1. Select the tab page.
2. Right-click the selected tab page and then click **Edit Tab**.
3. Type the desired text in the **Text** field.
4. Use menus and buttons below the **Text** field to specify text attributes such as font, size, alignment, and text rotation.
5. To apply the same text settings to all tabs, click **Apply styles to all**.

**Set up covers**

Fiery Compose lets you set up the front and back covers of the document independently and choose their media from the **Paper Catalog**. You can use the document’s front and back pages as the front and back covers, or you can insert covers.

1. In the **Settings** pane, click **Cover > Define**.
2. Do one of the following in the **Cover Media** dialog box:
   - To apply the same settings to the front and back cover, click **Apply the same setting for both front and back cover**.
   - To set up the front cover and back cover separately, select **Front Cover** or **Back Cover**.
3. Specify the settings.

**Subset finishing in Fiery Compose**

If the printer supports it, you can apply individual finishing options to subsets in the job, thus applying a variety of finishing options in one pass. You can define subsets according to chapters, sheet ranges, or a custom range.

First, you should specify finishing options for the whole job, including media and setting duplex if desired. For details, see **Set sheet size in Fiery Impose** on page 51 and **Set Duplex in Fiery Impose** on page 52.

You then create subsets within the job, and then specify finishing options and set media for individual subsets, ranges of sheets/pages, or individual sheets/pages.

**Subset finishing rules**

- Sheets in a subset must be continuous, including any inserts or tabs added in Fiery Compose.
- You use the **Page View** pane to define chapter starts for chapter subset finishing.
- The **Settings** pane specifies the sheet count for sheet subset finishing. Each subset contains the same number of sheets.
The Sheet View pane defines custom subsets. Each subset can be of any length.

If you switch the Set Definition from chapter or "number of sheets" to custom, the previously defined subsets are the starting point for the Custom settings.

Switching the Set Definition from custom to chapter or number of sheets removes the custom subsets and replaces them with the new definition.

All sheets within a subset must be of the same size, except for tabs and Z-fold inserts.

You cannot specify covers for finishing subsets.

If you define subsets for a single-sided or simplex job, and then specify duplex for the job, note that:

- For sheet subset finishing, the subsets maintain the sheet count. For example, a subset that was 3 pages on 3 sheets remains as 3 sheets, but with 6 pages.
- For chapter and custom subset finishing, the subsets maintain the page count, adding blanks as necessary to fulfil the duplex requirement.

Specify a set definition in Fiery Compose

You specify subset finishing by specifying the Set Definition in the Settings pane, and then applying finishing options.

1. In the Settings pane, click one of the following in the Set Definition menu:
   - Custom - Defines subsets by selecting different ranges of sheets as desired in the Sheet View pane.
   - Chapters - Specifies chapter starts to create subsets.
   - Number of sheets - Specifies a fixed number of sheets to a subset, so that each subset consists of the same number of sheets.

2. Click OK.

Apply subset finishing in Fiery Compose

You can apply chapter, sheet, or custom subset finishing.

To apply chapter subset finishing, specify chapter starts and then set finishing and media for the chapter subsets. The Sheet View pane displays the job divided into the chapter subsets.

To apply sheet subset finishing, specify how many sheets are in a subset. Fiery Compose then divides the job into subsets of equal length.

Custom subset finishing provides full control of the length of subsets. You specify subsets in the Sheet View pane. Each custom subset can contain a different number of sheets.

1. In the Settings Pane, click options in Fold, Hole-Punch, and Stapling menus.

2. If you are applying chapter subset finishing, do the following:
   a) Select a chapter start page in the Page View pane and click Actions > Chapter Start.
   b) In the Settings pane, click Chapters in the Set Definition menu.
3 Assign global media, if desired.

4 If you want subsets of equal length (sheet subsets), select Number of Sheets from the Set Definition menu in the Settings pane. Then type the number of sheets you want in a subset.

5 If you are applying custom subset finishing, do the following:
   a) In the Settings pane, click Custom in the Set Definition menu.
   b) In the Sheet View pane, select the beginning sheet of a subset, right-click, and click Create Subset. Repeat for each subset.

6 Remove unwanted finishing options from individual subsets.

7 To assign media, do one of the following:
   • To assign media to individual subsets, right-click the subset header and select Assign Media.
   • To assign media to individual sheets or a range of sheets within a subset, select the sheets, right-click, and select Assign Media.

8 To perform other functions on the subset, right-click the header bar and choose from the menu.

9 To remove a subset, select it, right-click, and then select Remove Subset.

Specify subset finishing for Z-fold in Fiery Compose

If your printer supports Z-fold finishing, you can specify Z-fold for individual sheets in a subset.

The Z-fold insert is twice the size of the subset body paper, and both must be standard sizes that the printer and the folding finisher support. (Custom sizes are unsupported.) The feed edge of both the body paper and the Z-fold insert must be the same size.

For example, if you have a Letter size job, the Z-fold insert will be 11 x 17, short-edge feed. If your job is A4, the Z-fold insert will be A3, short edge feed.

1 In the Settings pane, click Z-fold in the Fold menu.

2 In the Sheet View pane, select a sheet, right-click and then click Z-fold.

Save a job in Fiery Compose

If you make changes to a job in Fiery Compose, you must save it before you print it. In Fiery Compose, a flattened PDF does not include blank sheets and implicit blank pages, and tab pages lose their tab media assignment. When you save a job, the save dialog box remembers where you saved it, and uses this location the next time you save a job.

1 Choose Save from the File menu.

2 Next to Save as, type the filename.

3 Next to Where, choose the location to save the file.
4 Click OK.
Fiery JobMaster

Fiery JobMaster is an advanced PDF-based job-preparation solution designed to help operators deal with complex document tasks such as tab insertion, scanning, chapterization, page numbering, and late stage editing. Fiery JobMaster, along with Fiery Impose and Fiery Compose, is one of the Fiery makeready applications.

Note: To use Fiery JobMaster (or Fiery Impose or Fiery Compose), you must have a license activated on your client computer. You need a License Activation Code (LAC); if you do not have one, contact your Fiery dealer or printer manufacturer.

Fiery JobMaster includes Fiery Compose options, although Fiery Compose is also available as a separate licensed option.

Fiery JobMaster is accessed from Command WorkStation and opens in the Fiery JobMaster window.

Adobe Acrobat and Enfocus PitStop Pro are provided in the Fiery JobMaster kit. Adobe Acrobat and PitStop allow editing in Acrobat from Fiery JobMaster, and can be used in some cases to convert PostScript files to PDF for Fiery JobMaster. For more information about installing Acrobat and PitStop, see Utilities, which is part of the user documentation set.

Job Summary in Fiery JobMaster

The Job Summary pane in the Fiery JobMaster window provides an interface for easy selection and filtering of pages.

Job Summary is located below the Page View pane. If it is not displayed when you open a job in Fiery JobMaster, click the double arrows in the Job Summary title bar.

Note: The Job Summary pane is only available if Fiery JobMaster has been activated.

Job Summary displays all page attributes that can be used for filtering or selecting certain groups of pages in the Page View pane. The list includes only attributes that are currently used in the job and is updated every time changes are made to the job.

Page properties, or attributes, may include any of the following:

- Page Size
- Media Size
- Media Type
- Page Type
- Media Weight
- Media Color
- Page Orientation
• Page Duplex

  **Note:** This filter applies only to page level duplexing. It does not reflect the duplex setting in the Settings pane. The options displayed are dependent on the job properties/printer driver options available for your Fiery server.

• Convert to Grayscale

• Chapter Starts

  **Note:** Chapter starts may have been added automatically at the first page of an inserted PDF job. See [Adding chapter starts automatically](#) on page 15.

• Bookmarks

---

**Filter pages in Job Summary**

Filter and select sections of long jobs in the Job Summary pane.

1. Select a spooled, unprocessed job in Command WorkStation Held list.

   • Right-click the job and select JobMaster.
   
   • In the Actions menu, select JobMaster.
   
   • Click the JobMaster icon in the Job Center tool bar.

   When the Fiery JobMaster window opens, if the Job Summary pane is not displayed, click the arrows in the Job Summary title bar below the Page View pane.
To sort and view pages by a specific attribute, clear all other check boxes. For example, to view odd-numbered pages, keep the Page Type > Odd pages check box selected.

**Note:** The display in Page View changes; the display in Sheet View does not.

Click the hyperlinked name of an attribute to display all the pages with that attribute. The pages are selected in Page View, and all previous selections are cleared.

To synchronize the selection in Page View to Sheet View, left-click a selected page in Page View.

To synchronize the selection in Sheet View to Page View, you can use Alt + Left Click on a Windows computer keyboard or Option + Left Click on a Mac OS computer keyboard.

Click the Clear Filter icon in the Job Summary title bar to select all check boxes and remove any filters.

You can also select ranges of pages with Edit > Select Pages by Range. You can use the Select Invert command in the Edit menu to toggle the selection in Page View. All selected pages become unselected, and unselected pages become selected.
Select Pages by Range

The Select Pages by Range option is available in the main Fiery JobMaster window and in the Numbering and Stamps window. This feature can be used in combination with the filtering options in the Job Summary pane. Selections made in the Fiery JobMaster window apply in the Numbering and Stamps window, which you open by selecting Edit Numbering and Stamps from the Actions menu.

1 Select a spooled, unprocessed job in Command WorkStation Held list.
   - Right-click the job and select JobMaster.
   - In the Actions menu, select JobMaster.
   - Click the JobMaster icon in the Job Center tool bar, if it has been added.

2 Choose step 3 on page 81 or step 4 on page 81.

3 Enter information directly into the Select pages by Range dialog.
   1 Click Select Pages by Range in the Edit menu in the Fiery JobMaster window.

   ![Select Pages by Range dialog](image)

   2 Enter a range using a hyphen to specify a range, and commas to separate individual numbers, or ranges (for example, 1-9). Or select the Repeat radio button and enter the required information.

4 Select pages in Page View and then open the Select Pages by Range dialog.
   1 Select a range of pages by using the filtering options in the Job Summary pane.
      For example, select the Odd Pages check box.
   2 Click Select Pages by Range in the Edit menu.
If you open the Numbering and Stamps window, the selected page range will be displayed. You can add more ranges in the Numbering and Stamps window.

**Shift the content of a page or pages**

Page Offset lets you easily move page content to accommodate finishing requirements. For example, you can quickly shift the page content of all your odd pages to the right and your even pages to the left to accommodate staples. You can also move the content of scanned pages by a small amount from the spine of a booklet.

1. In Command WorkStation, open a spooled file with Fiery JobMaster.
2. In the Page View, select the page(s) for which you want to shift the page content.
4. Set the x and y values.
   - Positive x values move the page content to the right; negative values move it to the left. Positive y values move the page content up; negative values move it down.

The x and y values are reset to zero when you reopen Edit Page.

**Inserting image files into Fiery JobMaster**

With Insert Image Files, you can add these file types to a job: BMP, GIF, JPEG, JPG, PNG, TIF, and TIFF.

You can add multiple image files at a time.

**Note:** Multi-page TIFF files are not supported on Mac OS.
Edit a scan in Fiery JobMaster

By default, when you insert a PDF document into Fiery JobMaster, the document is checked for scanned content. If scanned content is found, you will be asked whether you would like to review and edit the scanned images. You can then adjust aspects of the scan, such as size, brightness, and despeckling.

You can use the functions in the Scan Preview & Edit window during the scan operation and when scanned content is being imported into a Fiery JobMaster job. You cannot apply these functions to pages that are already part of a Fiery JobMaster-Fiery Impose job.

1 Right-click a held job in Command WorkStation Job Center, and select JobMaster.

2 In the Fiery JobMaster window, select Insert > Insert PDF or PS File, Insert > Insert From Scanner, or Insert > Insert Image Files.
   If the inserted pages contain scanned content, you will be asked whether you would like to review and edit the scanned images.

3 To edit the scan, use the options in the scan Preview & Edit window. These options are available on a per page basis, or if the Apply to All button is selected, to all pages in the scan job.
   - Acquire - Acquires the scan from either the mailbox or the scanner. This option is available only if you are using Insert From Scanner.
   - Select, Move - Selects or moves the scanned image in the viewer.
   - Zoom - Zooms in and out. Click the icon to fit the scanned page to the preview window.
   - Deskew - Straightens an image.
   - Despeckle - Removes tiny dots or specks that sometimes appear on scanned images.
   - Media Size - Automatically applies the nearest page size from the page size list to the scanned page, rotated as necessary. For example, 8.48 x 10.98in would result in 8.5 x 11in portrait and if the image is rotated, 8.5 x 11in landscape.
     Note: Scan Size sets the final page size to the original scan size. Page Size defines the imported document page size. The scanned image will be resized to that page size. The page sizes listed are determined by the printer driver.
   - Width, Height - Determined by the selections in Media Size and Orientation.
   - Delete this page - Deletes the selected page in the preview window.
     Note: Additional pages can also be scanned and added to the existing scan job.

4 Click Import.

5 In the Insert Pages window, select scanned pages and drag them onto the Page View pane in the Fiery JobMaster window.
Edit a page in Fiery JobMaster

With Fiery JobMaster, you can edit pages of a job for finishing by rotating, masking, and cropping. You can specify changes according to either crop box or trim box finish size.

1. Right-click a spooled/held job in Command WorkStation, and choose JobMaster.

2. In the Page View pane, select the page or pages you want to edit and choose Actions > Edit Page.
   - The Edit Page window displays measurement markers on the left and top of the window.

3. Specify the settings.
   - Panning - Moves the PDF page in the preview window.
   - Mask - Masks one or more areas of the page. Click and then draw the area to be masked. Applies the same masked areas to all of the selected pages before opening the Edit Page window. Overrides masks previously made on any of these pages.
   - Zoom - Zooms in. To zoom out, click the Fit-to-Image icon.
   - Rotate - Rotates the page in 90-degrees increments.
   - Mode - Margin lets you adjust the existing crop box or trim box. By applying a margin, you can define how much smaller (or larger) the new crop/trim box will be than the original one. Size And Offset lets you define an entirely new size for the crop/trim box, and can position the new crop/trim size directly against the existing content. If you select Mode - Margin or Mode - Size And Offset, and then enable Crop Box, you can change Predefined Crop Size. The default setting for Mode is Page Offset.
   - Crop Box, Trim Box - To edit either, click the adjacent button. These are available only when Margin or Size and Offset is selected.

4. Do one of the following:
   - Click OK to save the settings.
   - Click the Reset button to restore the original settings.
   - Click Cancel to exit.

For more information about the settings, see Edit Page workflow on page 84.

**Edit Page workflow**

The Edit Page feature gives the user the ability to move content on selected page(s) to avoid cut-off of page content when stapling or hole-punch type of finishing is applied.

Edit Page can be used to crop or move content on page(s) by adjusting the page Crop Box or Trim Box size.

**Page Offset**

Page Offset is the easiest way to move page content and is the default mode in Edit Page. Page Offset simultaneously adjusts both the crop box and the trim box in a way that complies with PDF rules about the sizes of these boxes.

Use the X and Y controls to shift the page content.
**Crop Box and Trim Box**

To enable either Crop Box or Trim Box, click the toggle button so that it appears green.

Enabled:

Disabled:

Select Margin or Size And Offset to make Crop Box and/or Trim Box adjustments.

The Crop Box defines the region to which the page contents are to be clipped. Acrobat uses this size for screen display and printing. The Trim Box defines the intended dimensions of the finished page. For most documents, by default, the crop box and trim box are equal in size.

When you enable either, Fiery JobMaster reads the crop box and trim box information from the file. The crop box frame is indicated by a line of dashes. The trim box frame is indicated by a line of dashes and dots.

**Margin**

In the example below, content on page 4 needs to be moved to the right to allow a hole-punch on the left of the page. Trim Box is adjusted to move the left margin further to the left with a -0.5 in value and move the right margin to the left with a 0.5 in value. These adjustments effectively push the page content to the right and create more blank space for the hole-punch on the left side of the page.
Size And Offset

When Crop Box has been enabled, Size And Offset gives the ability to customize Crop Box by either selecting a standard sheet size or specifying the Width and Height of Crop Box. Left and Top are used to specify the distance between the left side and the top of Trim Box in relation to the Crop Box. When Trim Box has been enabled, the page's Trim Box can be customized by specifying Width and Height.

In the example below, Crop Box and Trim Box initially have the same size, 8.5 in by 11 in. With 0.5 in left offset for Crop Box, the Crop Box is moved to the right by 0.5 inch. Because Trim Box stayed in the same position, the Trim Box is reduced by 0.5 inch on the left and is now 8 in by 11 in.

For a job that requires hole-punch finishing on the top edge, the user has entered a negative value in the Top field for Trim Box (see example below). The Trim Box size is maintained, but the content has been moved down, providing more space for the hole-punch. Note that the Predefined Crop Size option is not enabled, but the user can change the values in the Width and Height fields.
NCR multi-part pad printing workflow

Multi-part pad printing is used for such jobs as multi-part invoices or order forms, or raffle tickets. Fiery JobMaster provides options to create a NCR (No Carbon Required) multi-part pad printing workflow. Forms or pads can be made up of multiple parts, usually two to four parts, and mixed duplex and simplex. For example, a three-part form may have the first two parts with texts on both sides of the sheet and the third part with text only on the front side.

A possible workflow would incorporate the following steps:

- Begin with a job that includes all pages necessary to make one set.
- If the job starts with one page, you can duplicate the page (by applying Duplicate from the Edit menu) to create as many copies as you need to make one set.
- Designate which media/tray is required for each page/sheet.
- Apply Duplicate Job from the Edit menu to create the number of total sets required.
- Apply advanced numbering to custom stamp the pages and/or sets.
- Apply layout using Fiery Impose.
Features that make this workflow possible are:

- **Duplicate and Duplicate Job in the Edit menu**
  
  Duplicate duplicates a form or a part one at a time. To create multiple copies, you have to apply the Duplicate function repeatedly. Duplicate Job duplicates the job as many times as you specify in the Duplicate Job dialog.

- **Repeat numbering in the advanced page numbering workflow**, accomplished through the Select Pages by Range dialog and the additional page range options available in the Numbering and Stamps window. An example is Numbering options > Use custom numbering for this range > Times to repeat.

**Advanced Page Numbering and Stamping**

Advanced page numbering allows you to add custom numbering and stamps to sections of a job, such as a range of pages or specific chapters.

You can specify different styles for different sections of your document, for instance, roman numerals for front matter and appendices, and Arabic numerals for the body of the document. Or you can designate pages that have no page number printed, but are included in the counts.

Some possible uses of the advanced page numbering feature are described in the following examples:

- In a five-page job where each page is counted, the pages are numbered (1, 2, 3, 4, 5).
- In a five-page job where each page is counted and the starting number is 10, the pages are numbered (10, 11, 12, 13, 14).
- In a five-page job where each page is counted and the increment value is 2, the pages are numbered (1, 3, 5, 7, 9).
- In a five-page job where only the last page is counted, the pages are numbered (x, x, x, x, 1) where "x" indicates a page with no number printed on it.
- In a five-page job where the first two pages are skipped, the pages are numbered (x, x, 3, 4, 5) where "x" indicates a page with no number printed on it.
- In a ten-page job set up as chapters, with two pages in each chapter (five total chapters), the pages are numbered ([1, 2], [1, 2], [1, 2], [1, 2], [1, 2]) where [] shows each chapter.
- In a NCR multi-part pad, all the pages in one set are numbered the same (1, 1, 1, 2, 2, 2, 3, 3, 3), where a set consists of three parts.

For information about the controls available for the advanced page numbering feature and how to use them, see Advanced page numbering workspace on page 89 and Set Advanced Page Numbering options on page 90.

**Type and Range**

Add a range of pages or chapters, or the whole document to make advanced page numbering options available. The Type and Range dialog possible settings are shown below:

<table>
<thead>
<tr>
<th>Type</th>
<th>Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page</td>
<td>Page numbers, or page ranges, separated by commas</td>
</tr>
<tr>
<td>Document</td>
<td>All pages</td>
</tr>
<tr>
<td>Chapter</td>
<td>Chapter numbers, or chapter ranges, separated by commas</td>
</tr>
</tbody>
</table>
**Numbering properties**

Add the numbering properties for each of the ranges. Options are:

<table>
<thead>
<tr>
<th>Element</th>
<th>Options</th>
<th>Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page</td>
<td>• Current Page</td>
<td>Multiple formats: 1, 2, 3</td>
</tr>
<tr>
<td></td>
<td>• Total Pages</td>
<td>a, b, c</td>
</tr>
<tr>
<td></td>
<td>• Page (current)</td>
<td>A, B, C</td>
</tr>
<tr>
<td></td>
<td>• Page (current) of (total)</td>
<td>i, ii, iii</td>
</tr>
<tr>
<td></td>
<td>• Page (current)/(total)</td>
<td>I, II, III</td>
</tr>
<tr>
<td></td>
<td>• (current) of (total)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• (current)/(total)</td>
<td></td>
</tr>
<tr>
<td>Chapter</td>
<td>• Current Page</td>
<td>Multiple formats: 1, 2, 3</td>
</tr>
<tr>
<td></td>
<td>• Total Pages</td>
<td>a, b, c</td>
</tr>
<tr>
<td></td>
<td>• Current Chapter</td>
<td>A, B, C</td>
</tr>
<tr>
<td></td>
<td>• Total Chapters</td>
<td>i, ii, iii</td>
</tr>
<tr>
<td></td>
<td></td>
<td>I, II, III</td>
</tr>
<tr>
<td>Document</td>
<td>Name</td>
<td></td>
</tr>
<tr>
<td>Date &amp; Time</td>
<td>• Date</td>
<td>Multiple formats</td>
</tr>
<tr>
<td></td>
<td>• Time</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Date &amp; Time</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Date Formats</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Time Formats</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Date Specifiers</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Time Specifiers</td>
<td></td>
</tr>
</tbody>
</table>

**Advanced page numbering workspace**

The Numbering and Stamps window provides a workspace for advanced page numbering.

In Fiery JobMaster, you can access the Numbering and Stamps window by selecting a page or pages in the Page View pane, and then selecting Actions > Edit Numbering and Stamps.
Add Range and Copy Range icons for adding ranges, and copying a range.

Type and Range dialog displays added ranges for document, chapters, and pages.

Click the second set of ellipses to open a dialog that allows you to specify Range and Repeat options.

Presets menu, and Save Preset and Delete Preset icons.

Text field displays macros for the numbering options you specify from clicking the plus sign below the text field. You can add text to the macros.

Controls for enabling/disabling a background for the page number field in the document.

The plus sign opens menus for specifying page numbers, chapter numbers, date, time, and the name of the document.

In Size & position, you can input X, Y, Width, and Height information.

Advanced numbering and printing options.

Select, Move, and Zoom icons for the preview pane.

Preview of job. Navigation and zoom controls provided below the preview.

Field for page numbering display, can be re-sized and moved.

Set Advanced Page Numbering options

1 Right-click a spooled/held job in Command WorkStation, and choose JobMaster.

2 In the Page View pane, select a page or pages, and choose Actions > Edit Numbering and Stamps.

Note: If you want to add chapter starts to the job, do so before selecting Edit Numbering and Stamps.
3 In the Numbering and Stamps window, click the Add Range icon above the Type and Range dialog.
   a) Choose type of range from the Type menu.
   b) Enter a range in the Range field.
   c) To duplicate a range, select it and click .
   d) To move a range up in the order, click .
   e) To delete a range, click .
   f) To open the Select Pages by Range dialog, click the ellipses in the Range field. See Select Pages by Range on page 81.

For information about the possible settings, see “Type and Range” in Advanced Page Numbering and Stamping on page 88.

4 To add numbering properties, click below the Text field box.

For information about the possible settings, see “Numbering properties” in Advanced Page Numbering and Stamping on page 88.

The numbering choices are displayed on the page in the preview pane, and the macro, or macros, are displayed in the Text field.

5 To change the size of the page number field and to move it to another location on the page, use the Select icon at the top of the preview pane.

The Move icon moves the image in the preview pane when zoomed in.

6 To customize the numbering properties that you have selected, you can make changes in the Text field.

   Note: If you add multiple numbering elements to a range, for instance, page numbers, chapter numbers, and date or time, macros are added to the Text field in the order that you selected the elements from the menu, without spaces between the macros.

   • To add spaces between the numbering elements, insert spaces between the macros.
   • To create multiple lines in the page number display, use the Enter/Return key to insert a carriage return between macros.
   • To remove a numbering element choice, delete the macro in the Text field.
   • To add some static text to the numbering element, type the text where you want it to be in relation to the macro or macros.
   • To pad a page number with zeroes, asterisks, or spaces, enter the padding character, followed by a numeral indicating how many characters the page number should be, followed by a colon. For example, to add zeroes to pad the number to 7 characters, modify the page number text in the following way: {#07:DOCUMENT_PAGE_NUMBER}. If the page number was 6, the resulting output would be: "0000006".

7 To add a background to the number field, click . Select color and opacity of the background for the page number field.

   The icon changes to .

8 Choose Type settings, such as font, color, size, style, angle.
Choose from the Numbering options.

- Count only the specified pages - Select this to indicate that only the pages in the selected range are counted.
- Use custom numbering for this range -
  - Pages to skip - If a page is skipped, the page will be included in the count, but will not show a page number.
  - Start # - The document is numbered starting with the number you enter. If you selected the option to count only the specified pages in the range, the section is numbered starting with the number you entered.
  - Increment - For each page in the document or range, the page number will increment from the previous page by the value you enter.
  - Times to repeat - Specify how many times to repeat the page number in the range.
- Count tabs & inserts - Includes inserted tabs or blank pages when calculating the page numbers.
- Restart after inserts - Restarts the page numbering after an insert, according to the starting page number you have set.

Choose the Print options.

- Print on - Print the page numbering on both pages, the front only, or the back only.
- Mirror - Positions page numbers in mirror image on facing pages.
- Print on tabs - Prints the page numbers on the inserted tabs, if you selected Count tabs & inserts in the Numbering options.
- Apply styles to all - Select the styles you want applied to all the ranges.

Click OK.
You can preview the page numbering in the Sheet View pane in the Fiery JobMaster window. You can also save the settings as a preset to the presets menu. For information about presets, see Command WorkStation Help.

Add an image stamp

You can add an image stamp to a page, chapter or range of pages, or to the entire document.

1. Right-click a sheet in Fiery JobMaster, and select Edit Numbering and Stamps.

2. Click the plus icon (Add Range) in the left-hand pane.
   
   A center pane opens.

3. Click the button next to Stamp.

4. Click Browse to browse to the location of the image you want to use for the stamp.

5. In the center pane, under Size & position, X and Y specify the position of the stamp (coordinates of the anchor point), and Width and Height specify the size of the stamp.

   You can lock the aspect ratio of the stamp by clicking the link icon between Width and Height. When the aspect ratio is locked, click the link icon to unlock the aspect ratio.
In the left pane, under Type, you can apply the stamp to a page or range of pages (by using a dash; for example, 2-3), to a chapter, or to the entire document.

Resize and reposition the stamp

In the center pane, under Size & position, the square icon (composed of nine smaller squares) lets you resize and reposition the stamp.

- To resize the stamp, do one of the following:
  - Click a corner square to drag the corner to resize the stamp.
  - Click a side square to drag the side to resize.
  - Click the center square to drag the stamp around by its center.

Set the print options for the stamp

- Print options for the stamp are the following:
  - For the Print on option, select Both Sides, Front Only, or Back Only. Both Sides prints the stamp on each side of the sheet. Front Only prints the stamp only on the front side of the sheet. Back Only prints the stamp only on the back side of the sheet.
  - Selecting Mirror causes the stamp’s position on the page to be mirrored on the back side of sheets.
  - Selecting Print on tabs prints the stamp on the tab pages.

Set the background color for the stamp and adjust the opacity of the background color

- To set the background color for the stamp and adjust the opacity of the background color, do the following:
  - Under Background, click the toggle button to open the background color and opacity controls.
  - Use the Color option to select the background stamp color.
  - Use the Opacity option to set the opacity percentage.

Fit the image stamp inside the selection box and to adjust the opacity of the stamp

In the center pane of the Numbering and Stamps window, you will have controls to adjust the image stamp to fit inside the selection box and the opacity of the stamp.
To adjust the stamp inside the selection box, do one of the following:

- Use the four-arrow icon to fit the image entirely within the box you have drawn (the selection box).
- Use the Scale option to scale the image by a percentage within the selection box.
- Use the Rotation option to rotate the image by 0, 90, 180, or 270 degrees, or type in a custom rotation.
- The Left and Top controls offset the image within the selection box. Top specifies the distance of the image from the top of the box; Left specifies the distance of the image from the left side of the box.

**Note:** Opacity refers to the opacity of the stamp, but you can also set the opacity of the background color.

### Add Auto Tabs

Insert tabs at PDF bookmark locations or chapter start locations.

To insert tabs at PDF bookmark locations, the imported job must be an Acrobat PDF with bookmarks already specified in the document. To insert tabs at chapter starts, add the chapter starts in Fiery JobMaster. You must have an activated Fiery JobMaster license.

1. Import a PDF job into the Hold queue of Command WorkStation.
2. Select the job in the Held list and choose JobMaster from the Actions menu.
3. In the View menu, select Show Bookmarks.
   The PDF bookmarks are shown with a red ribbon.
4. To add chapter starts to the PDF, select a page and choose Chapter Start from the Actions menu.
   Chapter starts are shown with a blue ribbon. If a page is both a bookmark and a chapter start, it is shown with a blue and red ribbon.
5. In the Actions menu, go to Auto Tabs and select one (or more) of the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Convert Bookmarks to Tabs</strong></td>
<td>All bookmarked pages are converted to tabs. The Edit Tab dialog will automatically open; the tab text fields will be automatically populated with each bookmark's title. (Only enabled if the imported PDF has bookmarks.)</td>
</tr>
<tr>
<td><strong>Insert Before Bookmarks</strong></td>
<td>A tab will be inserted before each bookmark. The Edit Tab dialog will automatically open; the tab text fields will be automatically populated with each bookmark's title. (Only enabled if the imported PDF has bookmarks.)</td>
</tr>
<tr>
<td><strong>Convert Chapters to Tabs</strong></td>
<td>All chapter start pages will be converted to tabs. The Edit Tab dialog will automatically open. (Only enabled if chapter starts have been set.)</td>
</tr>
<tr>
<td><strong>Insert Before Chapters</strong></td>
<td>A tab will be inserted before each chapter start page. The Edit Tab dialog will automatically open. (Only enabled if chapter starts have been set.)</td>
</tr>
</tbody>
</table>
Note: Note the following:

- Only the top level bookmarks in the Acrobat PDF are extracted for Auto Tabs. If there are two or more top level bookmarks on a single page, the first bookmark is used.
- Longer bookmark titles that cannot fit in the tab ear text field appear to be cut off from both ends.
- Auto Tabs are always inserted in the first set, if multiple tab sets are supported on your Fiery server.
- Even if Auto Tabs have been inserted, you can use the Insert Tab function to insert tabs.

When tabs have been added to a document, you can use the Filter Tabs icon in the Page View tool bar to display only those pages with tabs.

Insert and edit tabs in Fiery JobMaster

If tab printing is supported by the Fiery server, you can insert tabs and specify text and media settings for them. In the Tab Media window you can save media settings as a preset. You can define custom tabs and those settings are included in the preset.

You can specify two tab styles in a single document. This allows you to identify chapters and sub-chapters in long documents. See Add multiple tab styles to a document on page 96.

The Tab Media window displays an image of the tab ear with measurements. When you change the number of tabs in a set, the measurements shown in the displayed tab change. You can specify up to 50 tabs in a set.

To convert a normal page to a tabbed page, select the page’s Convert to tab option.

1 Right-click a spooled held job in Command WorkStation, and choose JobMaster.
2 To insert a tab, select a page or pages in the Page View pane, and click Actions > Insert Tab.
3 To edit a tab, right-click it in the Page View or Sheet View pane, and click Edit Tab.
4 Specify settings in the Edit Tab window.
   - Text - If you have more than one tab in your document, select the tab to specify settings for it. When you add text to a tab, you can select the next or previous tab by pressing Ctrl+Right Arrow (Windows) or Cmd+Right Arrow (Mac OS).
   - Background Color - Click the Disabled button to enable.
   - Background Image - A background image can be a BMP, JPEG (JPG), PNG, TIFF (TIF), or GIF file. When you select a background image to place on the tab, you can specify opacity, scale, and rotation, and set margins relative to the tab size.
5 To specify media settings, click the Edit button beside the Media Preset field, and specify settings:
   - Tab sequence - Indicates the order in which the tabs are printed.
   - Output tray to kick out unused tabs - Use this setting if you are printing a job that does not use all the tabs in the set. For instance, if you are using only three tabs of a five-tab set, the two unused tabs will be output to the tray you select.
   - Tab shift (Convert to Tab) - Use for tabs that have been converted from an existing page.
6  (Optional) To save the media settings as a preset, click the Save Preset icon next to the Media Preset menu and name the Preset.

Presets are displayed in the Tab Media window and the Edit Tab window.

7  Click OK in the Tab Media window.

8  Click OK in the Edit Tab window.

When tabs have been added to a document, you can use the Filter Tabs icon in the Page View tool bar to display only those pages with tabs.

Add multiple tab styles to a document

You can add multiple tab styles to a document in Fiery JobMaster, if your printer supports the feature. You can nest the different tab styles also, if your printer supports the feature.

Import the spooled job into Fiery JobMaster.

You can create multiple tab styles and then either insert tabs or convert existing pages to tabs in a single job, and assign the tab styles.

1  Do one of the following in the Page View pane:

   • To convert an existing page in your document, right-click and select Convert to Tab.

   • To insert a new tab, right-click a page and select Insert Tab. The tab is inserted as the page before.

If your printer supports multiple tab styles, the available tab styles are listed. You can also create a new tab style by clicking Create New if the option is available.

2  Select a tab style for your selected tab style.

3  Continue to add tabs and select one of the available styles. In addition, you can do the following:

   • To change the tab media, right-click a tab page, and select Change Tab Media.

   • Right-click a tab page, and select Edit Tab to make changes to the tab style. See Insert and edit tabs in Fiery JobMaster on page 95.

   • Choose to nest multiple tab sets by selecting Nest multiple tab sets in the Edit Tab window.

      **Note:** If you choose not to select this option, each of the tab styles will be assigned sequentially wherever they are in the job. See the example below.

4  To view the information about the tab style selected for a specific page, click on the tab page.

The tab style information uses the following terminology:

   • Tab ear - a single ear that sticks out from the edge of the media

   • Tab bank - a single series of tab ears that often spans the media edge

   • Tab cut - the position of the tab within a tab bank

   • Tab set - multiple banks with the same tab styles that make up a tab set

   • Tab style - media attributes of the tab set (number of ears, first tab offset, reading order)
When you choose to nest multiple tab styles in a single job, the tabs using the second tab style selected will be nested within the first tab style’s bank of tabs. For instance, you assign Tab Bank 1 with 3 sets of tabs to the first two tabs in the job. You then assign Tab Bank 2 with 5 sets of tabs to the third and fourth tabs in the job. When you assign the fifth tab in the job to Tab Bank 1, the tab will be position number 3 in that bank. If you then assign the sixth tab in the job to Tab Bank 2, the tab will be position number 1 in that bank. If you move the first tab of Tab Bank 2 before the first tab of Tab Bank 1 in the job, then Tab Bank 2 becomes the primary style, and Tab Bank 1 is nested within Tab Bank 2. Unused tabs in a bank will use the Output tray to kick out unused tabs option in the Tab Media window.

If you choose not to nest multiple tab styles in a single job, then the tabs for each tab style will be assigned sequentially in the job. Then, using the Tab Bank 1 and Tab Bank 2 example above, the sixth tab in the job which has been assigned to Tab Bank 2 will be position number 3 in that tab bank.

**Bleed edge tabs in Fiery JobMaster**

Bleed edge tabs are printed on the page itself, not on tabs. The tabs bleed 1/8-inch beyond the defined edge of the page based on the trim box. You can position bleed edge tabs anywhere and specify different content for each set of tabs.

The bleed edge tabs are applied to pages in the document. When pages are added or removed before the pages with the bleed edge tabs, the page ranges in the bleed edge tabs List view are updated to reflect the new position of the original pages in the job. When pages are inserted between, or removed from, pages listed in a bleed edge tab page range, the page range changes to reflect the changed pages.

Bleed edge tabs cannot be added to the following types of pages in a job:

- Inserted sheets
- Inserted tabs
- Implicit blanks
- Pages converted to tabs

When adding bleed edge tabs to a job, first specify the content of the bleed edge tabs, and then the position of the tabs. You can preview the settings for both content and position.

**Tools in Bleed Edge Tabs window**

The Bleed Edge Tabs window provides several tools, including the following:

- ![Use to select the image.](image.png)
- ![Use to move the image.](image.png)
- ![Select a zoom percentage, or click the icon to fit the page to the preview window.](image.png)

You can also page through the document by using the navigation arrows or entering a page number in the page text field.

**Add content to bleed edge tabs**

In Fiery JobMaster you can define sets of bleed edge tabs, add styled text, and add background color and images.

1. Select a job in the Command WorkStation Held list and choose Actions > JobMaster.
Select any page of the job in the Page View pane and choose Actions > Edit Bleed Edge Tab.

As you specify settings in the Bleed Edge Tabs window, you can preview your settings by clicking Preview.

In the Bleed Edge Tabs window, select the Content tab, and then select List.

Specify the ranges for the bleed edge tabs by entering the page numbers in the From and To fields. Press Enter to create a row for the next set.

Page ranges must be sequential and cannot overlap. You can skip some pages for chapter beginnings. To delete a page range, select the range and the minus button at the bottom of the window.

To specify text for all bleed edge tabs in a range, select a range and enter text in the Type text field. Specify text settings such as font and orientation.

To add a background fill, select a color and percentage opacity.

To enable the Background option, click the Disabled button.

To add an image to all tabs, click the Disabled button to enable the Image area, and browse to select an image.

The image can be in BMP, JPEG, TIFF, TIF, GIF, or PNG format. You can also specify settings such as opacity and set margins relative to the tab size.

Click the Apply styles to all button to specify which styles you want to apply to which sets of tabs.

By default, styles apply only to the tabs in the current section. Selecting Apply styles to tabs of the same position also applies the checked items to all tab sections that are in the same tab position.

---

**Specify position of bleed edge tabs**

In the Fiery JobMaster Bleed Edge Tabs window, you can specify the position of the bleed tabs in the final output. The position you specify applies to all the tabs in the job.

1. Select a job in the Command WorkStation Held list and choose Actions > JobMaster.
2. Select any page of the job in the Page View pane and choose Actions > Edit Bleed Edge Tab.
3. In the Bleed Edge Tabs window, select the Position tab.
4. Specify settings. To preview your settings, click Preview at any time.

   - **Number of tabs** - Specify up to 99 tabs.
   - **Media Size** - Changes media size for output, and changes preview.
     
     **Note**: The trimbox value specifies that the bleed edge tabs are placed along the trimbox by the side of the document, as defined in the original PDF file or in trimbox settings in the Edit Page feature.

   - **Printing Area** - Use Auto to base the tab ear’s height and width on the media size, number of tabs, and distances between the tabs. Use Custom to specify a different height and width.

   - **Repeat Style** - Changes the pattern of how tabs are placed on the pages.
Fiery Preview

You can view the page and sheet content of a job in Fiery Preview and specify print options. You can perform additional makeready tasks in preparation for printing jobs, including imposition.

Fiery Preview provides a pre-raster image process (pre-RIP) preview and displays jobs that have been spooled, but not processed. If you have a license for Fiery Impose, Fiery Compose, or Fiery JobMaster activated, you can integrate the functions of the combined workflows in the Fiery Preview window, and view the results of your actions before printing.

- Fiery Impose converts jobs to PDF file format and allows you to create imposition layouts.
- Fiery Compose allows you to set chapters, add blank pages, and specify different media for a job.
- Fiery JobMaster offers access to complex document preparation tasks such as tab insertion, scanning, page numbering, late stage editing, and breaking documents into chapters. Fiery JobMaster includes options.

**Note:** For information on Fiery Impose, Fiery Compose, or Fiery JobMaster, see the appropriate section of this help file.

Reader View is accessed from the main Fiery Preview window and displays jobs as they will look after they are printed, folded, cut, and bound.

If you select Preview for a processed job, the job opens in raster preview mode. Printed and archived jobs with raster data can be previewed. Archived jobs with raster data must be archived on the Fiery server.

If you have Fiery Graphic Arts Package, Premium Edition, installed, you can view the raster image of a processed job in Fiery ImageViewer and adjust colors and perform other soft-proofing actions. Fiery ImageViewer is accessed from a button in the raster preview window.

**Viewing information for jobs in Command WorkStation**

The Job Preview pane lists specific information for the selected job. If the job has been processed, thumbnails for all surfaces in that job are displayed.

If a job is processed, you can view thumbnails of all the content in the Job Preview pane in Job Center. A spooled, unprocessed job can be opened in the Fiery Preview window. A processed job is opened in the Preview window. A processed job cannot be opened in Fiery Compose, Fiery JobMaster, or Fiery Impose. You can open a processed job in Fiery ImageViewer if Fiery Graphic Arts Package, Premium Edition, or Fiery Productivity Package is supported on the Fiery server.

Start Command WorkStation and select either a spooled or processed job in the Held list to display it in the Job Preview pane. Information about the job is displayed. Some categories of information are editable.

The Job Preview pane is at the right side of the Command WorkStation window. The illustration below shows a processed job. If the job is processed, tools are providing for navigating through the document.
Note: Any field with the pencil icon can be edited.

1. Thumbnail
2. Name of the job
3. Number of pages in the job
4. Number of copies you want to print
5. Media information, such as page size, media type or media weight
6. Date of the last calibration of the printer
7. Preflight information
8. Last action taken on the job, such as spooled, processed, or printed, along with a date and time stamp
9. Workflow used for the job

Note: You can choose from the available virtual printers or presets.
Preview spooled unprocessed jobs

You can view spooled jobs in the Fiery Preview window.

1. In Job Center, select a spooled job in the Held list.

   **Note:** If the job is processed, you will see the job in raster preview mode and have access to limited functions.

2. Choose one of the following ways to open the Fiery Preview window:
   - Right-click and select Preview.
   - In the Actions menu, select Preview.
   - Click the Preview icon in the Command WorkStation toolbar.

The following illustration shows the standard Fiery Preview window. If the Page View and Settings panes are hidden when you first open the window, click the arrows at the left and right of the toolbar respectively.

1. **Toggle arrows to access Page View**  
   See *Page View, Sheet View, and Reader View* on page 102.

2. **Menus**  
   See *Fiery Compose* on page 69.

3. **Toolbar icons**  
   See *Toolbar icons in Fiery Preview* on page 105.

4. **Thumbnails in Sheet View**  
   See *Open and view jobs in Fiery Compose* on page 70.

5. **Arrows to access Settings pane**  
   See *Settings pane* on page 103.

6. **Navigation controls**  
   See *Open and view jobs in Fiery Compose* on page 70.

7. **Zoom controls**  
   See *Set the Sheet View to thumbnails or full pages in Fiery Compose* on page 70 and *Adjust thumbnail size* on page 71.
Page View, Sheet View, and Reader View

Thumbnail previews of the working document are displayed in the Fiery Preview window.

If you have an activated license for either Fiery Compose or Fiery JobMaster, you can accomplish the following tasks in Page View and Sheet View:

- Insert page(s) from other documents
- Insert blank pages
- Add tabs
- Insert other jobs
- Merge jobs
- Delete pages
- Reorder page(s)
- Replace page(s)
- Edit content

The Sheet View shows the imposition (layout of the content on the sheets as they will be printed on the printer) of the job. It is a pre-RIP preview of the actual sheet.

The Reader View opens a secondary window to display the document as it will look to the reader when printed, after it has been folded, cut, and bound.

The illustration below shows thumbnails displayed in the Page View and the Sheet View panes. Any actions you perform in the Page View pane are immediately displayed in the Sheet View.
Settings pane

In the Settings pane of the Fiery Preview window, you can specify imposition settings, and the changes you make are displayed in the Sheet View pane.

You can adjust imposition settings with Fiery Impose software. If you have not activated a Fiery Impose license, you can still impose a spooled job in the Fiery Preview window and use Fiery Impose in Demo mode. In Demo mode, you can save a job as a .dbp file to the Fiery server, but you cannot save a job as Adobe PDF. You can print the job, but with a watermark.

Note: If the Settings Pane is not displayed in the Fiery Preview window, click the arrows in the Fiery Preview window toolbar. To view imposition settings, select Booklet or Gangup from the menu at the top of the Settings pane.
1 Thumnails in Page View pane   See Open and view jobs in Fiery Compose on page 70.
2 Thumnails in Sheet View pane   See Open and view jobs in Fiery Compose on page 70.
3 Settings pane   See Fiery Impose on page 17.

Open Reader View

The Reader View displays a “reader’s spread,” which shows pages in the order and layout in which they are meant to be read.

1 Right-click an unprocessed job in the Held list in Command WorkStation and select Preview.
   You can select Fiery Impose, Fiery Compose, or Fiery JobMaster if any of the applications have an activated license.

2 Apply settings to the job in the window and save.

3 Click the Reader View icon in the bottom toolbar.

   • Use the arrows at the bottom of the window to navigate through the document. Zoom controls are at the right.
   • The Fit Page icon fits the image in the window.
   • Click Media Information to display information about the document.
   • Rotate the document by holding down the Alt key and the left mouse button. Rolling the mouse wheel allows you to zoom the image.
1 Media information about the pages displayed
2 Pages from the document displayed
3 Navigation controls
4 Zoom controls

**Toolbar icons in Fiery Preview**

On the standard Fiery Preview toolbar are the following controls:

- Select a sheet or page in the Fiery Preview window.
- Drag the preview around in the window
- Show measurement of page elements
- Zoom In
- Zoom Out
- Toggle Sheet Content toggles between thumbnail view and the wireframe view. The wireframe view shows the pagination of records.
Preview a raster image

If a job is processed, you can view thumbnails of the content in the Job Review pane in Job Center, or in the Preview window, where the raster image is displayed.

The Preview window for a processed job does not open Fiery Impose, Fiery Compose, or Fiery JobMaster. You can open Fiery ImageViewer if the Fiery Graphic Arts Package, Premium Edition, or the Fiery Productivity Package is supported on the Fiery server.

To open a raster preview of a processed job, select the job in the Held list and do one of the following:

- Click Preview in the Actions menu.
- Click the Preview button in the toolbar.

or:

- Right-click (Windows) or Control-click (Mac OS) the selected job in the Held list and select Preview.

The following illustration shows the raster preview of a job.

1. Toolbar icons for saving the job, and for duplicating and deleting the selected page(s) in the job
2. Thumbnails
3. Raster file
4. Navigation controls for paging through the job and displaying the sheet number
**Toolbar icons in raster preview**

The standard Preview toolbar includes the following controls:

- **Save** - Click to save changes made to the job or to save a new file.
- **Duplicate** - Click to duplicate the selected page(s).
- **Delete** - Click to delete the selected page(s).
- **ImageViewer** - Click to open the job in the Fiery ImageViewer window if the Fiery server supports either the Fiery Graphic Arts Package, Premium Edition, or the Fiery Productivity Package.

**Merging pages in Preview**

You can open multiple Preview windows with different jobs, but all jobs must come from the same Fiery server. You can edit the jobs in each window separately. You can also drag pages from one window to another.

When you drag a page from one window to another, the source window (from which you dragged the job) becomes Read Only. The destination window is editable, but you must save the new job with merged pages in the destination window before the source window becomes editable again.

**VDP raster preview**

You can preview a processed Variable Data Printing (VDP) job in the Preview window. Previews include any imposition settings that may have been applied to the job. The content of the job is displayed actual size, organized by records or finished sets.

In the VDP raster preview, you can do the following:

- Navigate through the job by records or finished sets and pages or surfaces. The navigation parameters displayed change dynamically, depending on whether the job is imposed or not.
- Change the size of the thumbnails.
- Expand or collapse records or thumbnails.
- Open the job in Fiery ImageViewer, if it is supported by the Fiery server.

**Note:** The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.

**Preview of a VDP job after imposition**

When a processed VDP job is displayed after imposition in the Preview window, you can navigate by finished sets and surfaces.

If you want to impose a processed VDP job, you must impose the job, save it in .dbp format, process it, and then open it in the Preview window. You can also open the job in Fiery ImageViewer, if it is supported by the Fiery server.

**Note:** The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.
**Display of gangup VDP jobs**

If a VDP job is imposed as Gangup (either Cut & stack or Duplo) and the Stack Size is set to All, the job consists of one finished set. In this workflow, you can navigate by surface only. If the Stack Size is set to more than one, you can navigate by finished set and surface, as with any other imposed VDP job.