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Fiery Driver for macOS

Fiery Driver lets your applications communicate with your Fiery server, and print documents.
Fiery Features, a plug-in for the Fiery Driver for macOS, lets applications print documents to your Fiery server.
When you use Fiery Features, remember the following guidelines:

• Fiery Features provides default settings for most applications and printers. You can easily change the settings if
you install a new printer option or want different settings for a specific feature.

• You access Fiery Features directly from the macOS Print window when you print a job.

• Print options and their settings let you access the special features on the printer. For example, the Duplex print
option lets you specify the orientation of printed images.

• When you print from applications that have application-specific options for full-bleed and scaling, we
recommend that you define these print option settings in the Fiery Driver for most applications. For Adobe
applications, if the full-bleed and scaling option settings are made in the Print window of the application and you
do not set them in the Fiery Driver to match the settings in the application, then it might change the output
scaling and the printed image.

For information about specific Fiery Driver print settings and print options, see Printing, which is part of the user
documentation set.

Uninstall the Fiery Driver

You can uninstall the Fiery Driver from a client computer.
The uninstall utilities can be installed and used locally from a client computer. You do not need to connect to the
Fiery Driver before you use the software.
You can uninstall the Fiery Driver using the Fiery Software Uninstaller.

Uninstall a macOS Fiery Driver

The macOS Fiery Driver can be uninstalled with the Fiery Software Uninstaller utility.
The Fiery Software Uninstaller utility must be installed on the Mac client computer.

1 Open the Applications folder and double-click the Fiery Software Uninstaller icon.

2 Click the Printers tab if it is not already selected.

3 Select a printer from the Installed Printers list.

Fiery Driver for macOS
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4 Do one of the following:

• Click Remove Printer and Driver to remove the printer along with its printer driver files.
If you want to remove the printer and the associated printer driver files, you can select only one printer at a
time.

• Click Remove Printer to remove the printer from the Installed Printers list only, but leave the printer driver files
installed.
The utility can remove only printers that are not currently in use or open on the Dock.

Note: If more than one printer uses the same printer driver file, removing the printer driver file also removes
all printers using that printer driver.

5 To confirm that you want to delete the printer, type the password for your Mac computer in the window and click
OK.

6 Click the Drivers tab to view the installed printer drivers.

7 Close the Fiery Software Uninstaller window.

Using command line instructions to delete printer drivers

You can use command-line functions for removal of the Fiery printer and corresponding Fiery Driver on macOS
operating systems.

Uninstall macOS printer drivers

You can use the Fiery Software Uninstaller from the Terminal application to remove a printer and corresponding
printer driver with command-line functions on macOS.
During the uninstall process, the Fiery Software Uninstaller will not ask for any confirmation from the user, such as
to close running applications or ask to retain preferences.
If an application is running, it will be closed and the uninstall will proceed without any confirmation from the user.

1 Open the Terminal application.

Fiery Driver for macOS
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2 Type sudo FSU -s CurrentUserName Flag
Where CurrentUserName can be provided as \”$USER\” or `whoami`. It is used to get the location of the user
specific Library/Preferences folder.
Where FSU is /Fiery Software Uninstaller.app/Contents/MacOS/Fiery Software Uninstaller.
The [flags] can be any of the following:

- rmAll Removes all Fiery applications, printers and drivers.

- rmApps Removes all Fiery applications.

-rmPrints Removes all printers.

-rmDrivs Removes all Fiery Drivers.

-a “App1, App2” Removes specified applications. Application names must be separated by comma and the
complete list should be enclosed within parentheses, “ “.

-arp "App1, App2" Remove specified applications but retain their preference files. For example, for "Fiery
Command WorkStation".

-p “Printer1, Printer2” Remove specified printers. Printer names must be separated by comma and complete list
should be enclosed within parentheses, “ “.

-d “Driver1, Driver2” Removes specified drivers. Driver names must be separated by comma and complete list should
be enclosed within parentheses, “ “.

-getAllInstalledProducts Gets a list of all installed products.

-getInstalledDrivers Gets a list of all installed Fiery Drivers.

-getInstalledPrinters Gets a list of all installed printers.
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The following are examples of removing a printer driver with the Fiery
Software Uninstaller command-line functions.

sudo    FSU    -s    “$USER” - rmAll

sudo    FSU    -s    “$USER” -rmApps

sudo    FSU    -s    “$USER” -rmPrints

sudo    FSU    -s    “$USER” -rmDrivs

sudo    FSU    -s    “$USER” -getAllInstalledProducts

sudo    FSU    -s    “$USER” -getInstalledDrivers

sudo    FSU    -s    “$USER” -getInstalledPrinters

sudo    FSU    -s    “$USER” -a “Command WorkStation 5, HotFolders”

sudo    FSU    -s    “$USER” -p “10.210.12.24 , 10.210.34.45”

sudo    FSU    -s    “$USER” -d “Driver1, Driver2”

Create custom Fiery Drivers

The Fiery Driver Configurator is a standalone Windows application that allows an administrator to create custom
Fiery PS Drivers for Windows client computers.
By saving the configuration file from the Windows Fiery Driver Configurator and then using the companion macOS
Fiery Driver Configurator, a macOS print driver package can be created.
The Fiery Driver Configurator essentially creates a simplified printer driver, for example to meet the needs of a
particular group or business unit within a company.
The administrator can show/hide and lock/unlock features, and set default settings for the print options.
When you are creating a customized Fiery Driver for Windows, you can also create the same customized Fiery
Driver for macOS.
For more information, see Fiery Driver Configurator Help.
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Use Fiery Driver to set options installed on a printer

To use the print options for the printer and the Fiery server appropriately, you must configure your computer to
match the options installed on the printer. If you create a printer with the Fiery Printer Driver Installer, the installed
options are configured automatically.
Two-Way Communication allows Fiery Driver to query the printer and retrieve the options that are currently
installed. The Fiery Driver lists the installed options on the Options tab of Options & Supplies and activates the print
option settings that depend on those options.
You can manually configure the Fiery server installed options your computer uses. To change installed options, you
must use the Options tab of Options & Supplies under the macOS printer setup tools.
When you configure installable options manually, do not turn on options that are not installed on the printer.
Otherwise, the print options that appear in the Fiery Driver might not match the print options that are actually
available.
You can set the installed options from Printers & Scanners in System Preferences or System Settings.

Change options installed on a printer with Fiery Driver

You must use Fiery Driver to edit the installed options on the printer.
1 Depending on your macOS version, do one of the following:

• For macOS Monterey 12 and earlier, select Apple menu > System Preferences.

• For macOS Ventura 13 and later, select Apple menu > System Settings.

2 Click Printers & Scanners.

3 Click the Fiery server in the list of printers, and then click Options & Supplies.

4 To change the installable options, click the Options tab.

5 Set the options that are installed at the printer.

Use Desktop Printer for drag-and-drop printing (optional)

Desktop Printer can create a Fiery server icon on your desktop. You can print a file to the Fiery server by dragging
the file to the icon.
1 Select Apple menu > System Preferences, and click Printers & Scanners.

2 Drag a Fiery server from the list of printers to the desktop.

Fiery Driver for macOS
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Use Two-Way Communication to view printer status

Two-Way Communication, when turned on, can retrieve the printer status and ColorWise settings from the Fiery
server, and display them in the Fiery Driver.
The following conditions apply:

• There must be a connection to a valid Fiery server over the network.

• The Fiery server must support ColorWise settings.

• Printer status includes the current paper and toner levels.

Note: You can use Color Setup in Command WorkStation to set the ColorWise settings on the Fiery server.
For information about ColorWise print options, see Color Printing, which is part of the user documentation set.

1 In the application, click File > Print and select the Fiery server as your printer.

2 Click Fiery Features in the drop-down list, and then click Two-Way Communication.

Note: The Fiery server IP address or DNS name in the Printer Address field is entered automatically, and is not
editable.

3 Click Full Properties.

4 Click the Printer icon to monitor the status of the printer.

Open the Full Properties window in Fiery Features

The Full Properties window lets you set a variety of options such as watermarks and presets, and define custom page
sizes.
1 In your application, click File > Print and set the Fiery server as your printer.

2 Click Fiery Features in the drop-down list.

3 Click Full Properties.

View and change print settings

Fiery Features contains frequently used print settings that are specific to the printer. Fiery Features groups the print
settings into tabs, which vary by printer.
If you specify a default setting, the job prints according to the settings entered during Setup or the printer's default
settings.

Note: Some utilities such as Command WorkStation can override print settings for a job. (See Fiery Command
WorkStation Help.)

Fiery Driver for macOS
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1 Open the Full Properties window. See (Open the Full Properties window in Fiery Features on page 10.)

2 Select the desired print settings for the job.

Fiery Driver groups

The Fiery Driver groups print options by categories for easy access. Each group or tab contains print options that are
related or complement each other.

• Quick Access - Contains duplicate print options from the other job properties groups. It is customizable, so any
print option can be added or removed from the view. Quick Access tab lets you find print options quickly without
browsing through all of the Job Properties tabs.

• Job Info - All information about the job, including user information that may be required for user authentication
and job handling.

• Media - Attributes and sources of paper to print and insert.

• Layout - Defines the imposition of the print job and the booklet process on the media/sheet, except for
positioning that compensates for finishing options, for example, Tray Alignment.

• Color - Color settings and graphic arts features (when turned on). This tab does not appear when you connect to
a black-and-white printer.

• Image - All Image Quality settings supported by the connected Fiery server and printer.

• Finishing - Print options related only to finishing equipment on the printer, and also image shifting to
compensate for finishing options. These options override settings in Fiery server Printer Setup but can be
changed from Command WorkStation.

• VDP - All Variable Data Printing (VDP) settings, such as FreeForm and advanced VDP settings.

• Stamping - All image stamping options that add or hide any image on the job. This also includes watermark
properties that define the placement and style of the watermark.

Note: The Stamping tab may not be supported for all Fiery servers.

• Tools - All Fiery applications supported by the connected Fiery server.

Note: Two-Way Communication for your printer must be turned on for the Tools tab to display.

• Printer - Information about printer status that includes the current paper and toner levels.

Note: Two-Way Communication for your printer must be turned on for the Printer tab information to be
updated.

• Preferences - Allows you to change between Predefined settings and Production settings in Fiery Driver.

Note: The Preferences tab may not be supported for all Fiery servers. For more information on Predefined
settings, see Fiery Essential Driver Help.
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Customize the Quick Access view in Fiery Features

The Quick Access view, an area under Fiery Features, can be customized with print options that you use frequently.
This saves time because you do not have to open all of the other print options icons to set the options that you placed
in the Quick Access view.
When you place a print option in the Quick Access view, it still appears under its original print option icon. You can
set the option from either location.
Quick Access does not support print options, such as Mixed media on the Media tab, that open in a new window
when you select them.
All print options in the Quick Access pane are outside the printer driver Job Properties. If you select them, they
override any preset already selected. If you apply a preset, and have changed any settings in the Quick Access pane
(except copies), the preset name resets to blank.

1 In your application, click File > Print and click the Fiery server as your printer.

2 Click Fiery Features in the drop-down list.

3 Click Customize to set the options that appear in the Quick Access pane.

4 Add or remove a shortcut by selecting one and moving if from the Available Shortcuts list to/from the Current
Shortcuts list.

Note: The Quick Access view cannot be empty. If you remove all options from Quick Access, it reverts to the
default group of options.

5 Click OK to save your changes.

Presets in Fiery Driver

A preset is a collection of print settings in the Fiery Driver that you can access at a later time.
You can select a job preset from the Presets list, or create a new preset based upon the current options set in Fiery
Driver. If a job is not currently using a preset, then the preset field is blank; no text appears in the Presets field. All
properties display the initial default settings. Selecting a job preset updates all settings to reflect the saved preset. If
you change any print settings, the Presets list reverts to blank.
There are two types of job presets:

• Local Presets - Saved on the user's local computer.
Local Presets are available in the Presets list whenever you access the Fiery server. They remain on your local
hard disk until you delete them.

• Server Presets - Saved on the Fiery server using Command WorkStation and shared with other users of the Fiery
server. Published Server Presets appear in the Presets list.
When you apply a Server Preset to a job, the preset settings become part of the job, and remain with the job until
you modify them.
You cannot modify a Server Preset in the Fiery Driver. If the Server Preset has locked print settings, you can
override the print settings in the Fiery Driver after you select it for the job. When it is overridden, the Presets box
becomes blank. For more information, see Fiery Command WorkStation Help.

Fiery Driver for macOS
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Work with presets in Fiery Driver

You can create, edit, and delete presets. You can also revert to the default settings for a preset.

Note: The Presets file format is either .sav or .xml. For an .sav file, each preset is an individual file. For an .xml file, all
presets are in a single file. The Presets file is created specifically to a user.

Create a preset in Fiery Driver

You can create a preset that contains commonly used print settings.
You save the preset on your local computer, and you cannot share it with others.

1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

2 Specify the print settings as desired.

3 From the Presets list, select Save Preset.

4 Type a descriptive name for the preset, and click Save.

Use a preset to print a job in Fiery Driver

The Fiery Features Full Properties window shows which, if any, presets are available for all print jobs.
If you specify a Local or Server Preset for a job, the preset settings become part of the job, and remain until you
modify them.
Some applications, such as Text Editor, reset the settings to their default values whenever you print a job and re-
launch the Fiery Driver window.

Note: The Preset feature that appears on the application's Print window (provided by macOS) uses the same preset
until you change it, regardless of the application.

Note: You cannot share presets between different Fiery servers.

1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

2 From the Presets list, select a preset.

Note: When you apply a Local Preset to a job, it becomes part of the job but the name of the preset is not
retained. When the Server Preset is applied to a job, it becomes part of the job, along with the name of the Server
Preset being used.

Fiery Driver for macOS
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Edit a preset in Fiery Driver

A preset includes most print options that you set in the Fiery Features Full Properties window. If you override a
setting in the Printing Preferences window after choosing a preset, the value in the Presets field becomes blank.
1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

2 From the Presets list, select the preset that you want to edit, and change the print settings.

3 Select Save Preset from the Presets list.

4 Type the same preset name, and click Save.

Delete or rename a preset in Fiery Driver

You can delete or rename a preset with the Manage Local Presets feature in Fiery Driver.

Note: To delete a preset, the preset must be unused.

1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

2 From the Presets list, select Manage Local Presets.

3 Select the preset, and do one of the following:

• To delete a preset, click Delete.

• To rename a preset, click Rename, type a descriptive name for the preset, and then click Save.

Revert to the default preset in Fiery Driver

You can apply the default preset to a job to revert the print options to their default settings.
1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

2 From the Presets list, select Factory default.

3 Click OK in the Printing Preferences window.

Use watermarks in Fiery Driver

The Watermark feature of Fiery Driver allows you to print text (independent of that provided by the printing
application) across the first page or on every page of a document.
You can define, save, and use the watermark definitions for all Fiery server printers and all documents. You can also
specify watermark settings when you print a document.

Fiery Driver for macOS
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Note: Not all applications support watermark printing. Not all fonts, such as certain Japanese and Chinese fonts, are
printed in watermarks.

Create, edit, and delete watermarks

You can create, edit, and delete watermarks. You can set the properties of the watermark.
A preview box displays a thumbnail of the page that shows the approximate text, angle, and position of the
watermark relative to the center.
The preview displays the actual text but does not display multiple fonts. The preview does not change with every font
selection and displays only the fonts supported by your operating system, not the fonts installed on the Fiery server.

1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

2 Click the Stamping icon.

3 Do one of the following:

• To create your own watermark, click New.

• To modify a standard watermark, select it from the pull-down menu, and click Edit.

• To remove a watermark from the list, select it from the pull-down menu, click Delete, and then click Yes.

4 To create a new or edit an existing watermark, do the following:

• Specify the text, font, and size. (The text style is part of the font selection.)

• In the Angle area, specify the angle of the watermark by entering a number of degrees to rotate or dragging a
corner of the watermark.

• In the Position area, specify the position of the watermark relative to the center of the page. You can center the
watermark automatically, or specify values for the horizontal and vertical positions of the center of the
watermark relative to the pages’ center. (You can also drag the center of the watermark.)

• Set the color or shade of gray for the watermark.
For color printers, enter values in the Color area. For black-and-white printers, enter values for a percentage of
gray in the Darkness area.

Print a job with a watermark

Watermarks are specific to a printer. You can set a watermark to print across the first page or on every page of a
document. If you do not specify the watermark to print on the first page only, then every page in the document
receives a watermark.
1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

2 Click the Stamping icon.

3 In the Watermark menu, select the desired watermark.

4 In the Print Watermarks area, specify whether to print the watermark on the first page only.
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5 Specify the print settings as desired, and then print the document.

Enter login information

If the Fiery server requires user authentication for printing, you must enter your user name and password when you
use to print.
1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

2 Click the Job Info icon and expand User authentication.

3 Type your user name and password in the fields.

4 Specify the print settings as desired, and then print the document.

Work with custom page sizes in Fiery Driver

With custom page sizes, you define the dimensions of a printed page. After you define a custom page size, you can
use it from within an application without redefining it each time you print.
For custom page sizes, Width corresponds to the shorter side and Height corresponds to the longer side of your job.
Set custom page sizes in this way, regardless of the orientation settings in the application.

Create, edit, duplicate or delete a custom page size in Page Setup

You can create, edit, duplicate or delete the custom page size in Page Setup. With custom page sizes, you define page
dimensions and margins.
1 In your application, click File > Page Setup.

2 Click Manage Custom Sizes in the Paper size menu, and do one of the following:

• To create a new custom page size, click the plus sign, double-click Untitled and type a name for the custom
page size, and type the page dimensions and margins.

• To edit the page dimensions and margins, select a custom paper size from the list, edit the values and then
replace the existing Custom Page name by clicking it.

• To delete a custom page size, select a custom paper size from the list, and click the minus sign.

• To duplicate a custom page size, select a custom paper size from the list, click Duplicate, double-click the
duplicate name, and then type a new name.
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Define or edit a custom paper size in Fiery Features

You can define or edit the custom document size or input size for the job.
Document size is the digital input (the page size defined in your original document) and the output paper size is the
physical output (the actual size of the paper in the printer tray).
The Fiery Driver sets the output Paper size option to the Document size option setting by default. It does not matter
whether you are printing one document page or multiple document pages on a single sheet of paper.

1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

2 Click the Media icon.

3 Under the Paper size menu, click Custom.

4 Set these options for custom paper size:

• Dimensions - Specify the width and height of the document or print job.

• Unit - Select a unit of measurement for the document or print job.

Print a job with custom paper sizes in Fiery Features

You can print a job with a custom paper size.
1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

2 Click the Media icon.

3 From the Paper size menu, select the custom paper size.

4 From the Paper source (or Input tray) menu, click the paper tray that contains the custom paper size for the job.
The tray selection is valid for the current job only.

5 Specify the print settings as desired, and then print the document.

Use Image Shift

Image Shift affects the offsetting of the image for the entire job, not on a per-page-basis.
However, you can specify alignment settings for the front (odd) and back (even) pages. Image Shift can prevent the
image from being clipped.

Note: Image Shift is not supported for Booklet Maker and Gang-up printing.
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In general, Image Shift is useful to:

• Correct for the printer’s paper path not being centered.

• Align content with preprinted fields on forms.

• Align the content on one side of the paper correctly with content already printed on the other side of the paper.

1 In your application, click File > Print and select the Fiery server as your printer.

2 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

3 Click the Finishing icon.

4 Expand the Image Shift option and select Image Shift.

5 Select the measurement units.

6 Type the Front and Back image shift settings in the X and Y axis fields.

Note: The maximum value for both X and Y axes is 999.99 points/13.89 inches/352.77 mm.

7 To align front and back images proportionately, select Align front and back images.

Print jobs with different media types

The Mixed media feature defines a print job’s chapter divisions and prints certain pages, or ranges of pages, on
varying media types.
For example, you can add blank pages or specify duplex pages within a single print job. You can also use Mixed
media to specify chapter-based finishing options, which treat each chapter as a separate finishing or duplexing set.

Note: You can save up to 100 different settings for the Selection List.

1 In your application, click File > Print and select the Fiery server as your printer.

2 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

3 Click the Media icon.

4 Expand the Mixed media option, and select from the following options:

Note: If you use the Chapter Start Page(s), Define Cover, or Define Each Chapter As A Finishing Set, all media
specified in the paper size per chapter must share the same dimensions.

• Chapter Start Page(s) - Designates chapter divisions, using comma-separated values (for example: 4,9,17) to
designate the start of each new chapter. It is not necessary to type the first page; page numbers refer to the
numbering of the original document.

• Define Each Chapter As A Separate Finishing Set - Applies finishing options (such as stapling) or double-sided
printing to each chapter created with the Chapter Start Page(s) option. For double-sided printing, this option
forces each starting page to use a right-side page, adding a preceding left-sided blank, if necessary.

• Define Cover - Assigns page attributes to front and back cover pages.

Note: This option is available if the Fiery server supports it.
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• New Page Range - Assigns page attributes to specific pages, or ranges of pages. After you set page attributes,
click Add Definition to save your settings.

• New Insert - Assigns page attributes to blank pages. After you set page attributes, click Insert, and then click
Close to return to the Mixed media view.

For information about printing jobs with different media, see Printing, which is part of the user documentation set.

Print duplex (double-sided) jobs

You can print a single-sided job as a duplex (double-sided) job by specifying a duplex setting, which determines the
orientation of printed images.

Note: The duplex settings that appear vary according to the printer.
If the document has an odd-numbered page count, this option inserts a blank page at the end of the job.

1 In your application, click File > Print and select the Fiery server as your printer.

2 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

3 Click the Layout icon.

4 Select one of the duplex settings:

• Print the top of the image on Side 1, on the same edge of the page as the top of the image on Side 2.

Portrait Landscape

1 2 1 2

• Print the top of the image on Side 1, on the opposite edge of the page from the top of the image on Side 2.

Portrait Landscape

1

2

1

2

For information about duplex (two-sided) printing, see Printing, which is part of the user documentation set.
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