Contents

Fiery Features for Mac OS X Fiery Driver .................................................... 5
Use Fiery Driver to set options installed on a printer .................................................... 5
  Change options installed on a printer with Fiery Driver ................................................ 5
Use Desktop Printer for drag-and-drop printing (optional) .................................................... 6
Use Two-Way Communication to view printer status ................................................... 6
Open the Full Properties dialog box in Fiery Features ................................................... 7
View and change print settings ..................................................................... 7
Fiery Driver groups ............................................................................... 8
Customize the Quick Access view in Fiery Features ..................................................... 8
Presets in Fiery Driver ............................................................................. 9
Work with presets in Fiery Driver .................................................................... 9
  Create a preset in Fiery Driver .................................................................... 9
  Use a preset to print a job in Fiery Driver .......................................................... 10
  Edit a preset in Fiery Driver ..................................................................... 10
  Delete or rename a preset in Fiery Driver ......................................................... 10
  Revert to the default preset in Fiery Driver ......................................................... 11
Export and import local presets in Fiery Driver ...................................................... 11
Use watermarks in Fiery Driver .................................................................... 11
  Create, edit, and delete watermarks .............................................................. 12
  Print a job with a watermark ..................................................................... 12
Enter login information .......................................................................... 13
Work with custom page sizes in Fiery Driver ......................................................... 13
  Create, edit, duplicate or delete a custom page size in Page Setup ....................... 13
  Define or edit a custom paper size in Fiery Features ............................................. 14
  Print a job with custom paper sizes in Fiery Features ............................................ 14
Use Image Shift ................................................................................. 14
Print jobs with different media types .................................................................... 15
Print duplex (double-sided) jobs ...................................................................... 16

Index ....................................................................................... 17
Fiery Features for Mac OS X Fiery Driver

Fiery Features, a plug-in for the Mac OS X Fiery Driver, lets applications print documents to your Fiery Server.

When you use Fiery Features, remember the following guidelines:

- **Fiery Features** provides default settings for most applications and printers. You can easily change the settings if you install a new printer option or want different settings for a specific feature.
- You access Fiery Features directly from the Mac OS X Print dialog box when you print a job.
- Print options and their settings let you access your printer’s special features. For example, the Duplex print option lets you specify the orientation of printed images.
- When you print from applications that have application-specific options for full-bleed and scaling, we recommend that you define these print option settings either in the Fiery Driver or in Page Setup of the application.

For information about specific Fiery Driver print settings and print options, see *Printing*, which is part of the user documentation set.

Use Fiery Driver to set options installed on a printer

To use the print options for the printer and the Fiery Server appropriately, you must configure the Fiery Server from your computer for the options installed on the printer.

Two-Way Communication, when turned on, overrides the settings you made to the installable options when you installed the Fiery Driver.

Two-Way Communication also allows Fiery Driver to query the printer and retrieve the options that are currently installed. Fiery Driver lists the installed options on the Driver tab of Options & Supplies and activates the print option settings that depend on those options.

You can manually configure the Fiery Server. To change installed options, you must use the Mac OS printer setup tools.

When you configure installable options manually, you must match the actual configuration of the printer. Otherwise, the print options that appear in the Fiery Driver might not match the print options that are actually available.

How you set installed options depends on which version of Mac OS you are using:

- For Mac OS X v10.9 and v10.10, you use Printers & Scanners in System Preferences.
- For Mac OS X v10.7 and v10.8, you use Print & Scan in System Preferences.
- For Mac OS X v10.6, you use Print & Fax in System Preferences.
Change options installed on a printer with Fiery Driver

You must use Fiery Driver to edit the installed options on the printer.

1. Select Apple menu > System Preferences, and do one of the following:
   - For Mac OS X v10.9 and v10.10, click Printers & Scanners.
   - For Mac OS X v10.7 and v10.8, click Print & Scan.
   - For Mac OS X v10.6, click Print & Fax.

2. Click the Fiery Server in the list of printers, and then click Options & Supplies.

3. To change the installable options, do one of the following:
   - For Mac OS X v10.9 and v10.10, click the Options tab.
   - For Mac OS X v10.7 and v10.8, click the Driver tab.
   - For Mac OS X v10.6, click the Driver tab.

4. Set the options that are installed at the printer.

Use Desktop Printer for drag-and-drop printing (optional)

Desktop Printer can create a Fiery Server icon on your desktop. You can print a file to the Fiery Server by dragging the file to the icon.

1. Select Apple menu > System Preferences, and do one of the following:
   - For Mac OS X v10.9 and v10.10, click Printers & Scanners.
   - For Mac OS X v10.7 and v10.8, click Print & Scan.
   - For Mac OS X v10.6, click Print & Fax.

2. Drag a Fiery Server from the list of printers to the desktop.

Use Two-Way Communication to view printer status

Two-Way Communication, when turned on, can retrieve the printer status and ColorWise settings from the Fiery Server, and display them in the Fiery Driver.

The following conditions apply:

- There must be a connection to a valid Fiery Server over the network.
- The Fiery Server must support ColorWise settings.
- Printer status includes the current paper and toner levels.

Note: You can use Color Setup in Command WorkStation to set the ColorWise settings on the Fiery Server.

For information about ColorWise print options, see Color Printing, which is part of the user documentation set.
1. In the application, click File > Print and select the Fiery Server as your printer.

2. Click Fiery Features in the drop-down list, and then click Two-Way Communication.

   **Note:** For Mac OS X v10.6, a dialog box requests an IP address or DNS name for Two-Way Communication. If Bonjour is supported and turned on, the list of Bonjour printers appears automatically. If the dialog box does not appear automatically, click Configure.

3. Do one of the following:
   - **Mac OS X v10.10:** The Fiery Server IP address or DNS name in the Printer Address field is entered automatically, and is not editable.
   - **Mac OS X v10.7, v10.8, and v10.9:** Type the Fiery Server IP address or DNS name in the Printer Address field.
   - **Mac OS X v10.6:** Type the Fiery Server IP address or DNS name in the Printer Address field or select a Bonjour printer from the list in the dialog box and then click OK.

4. Click Full Properties.

5. Click the Printer icon to monitor the status of the printer.

6. **Mac OS X v10.6, v10.7, v10.8, and v10.9:** To update the printer status in the Printer window, click Update.

   - **Paper** - Displays the paper size, along with the tray name and the percentage of paper remaining in the specified tray.
   - **Toner** - Displays the percentage of remaining toner. The percentage is a rough calculation and may not match the exact amount of toner remaining.

**Open the Full Properties dialog box in Fiery Features**

The Full Properties dialog box lets you set a variety of options such as watermarks and presets, and define custom page sizes.

1. In your application, click File > Print and set the Fiery Server as your printer.

2. Click Fiery Features in the drop-down list.

3. Click Full Properties.

**View and change print settings**

Fiery Features contains frequently used print settings that are specific to the printer. Fiery Features groups the print settings into tabs, which vary by printer.

If you specify a default setting, the job prints according to the settings entered during Setup or the printer's default settings.

**Note:** Some utilities such as Command WorkStation can override print settings for a job. (See Command WorkStation Help.)

1. Open the Full Properties dialog box. See (Open the Full Properties dialog box in Fiery Features on page 7.)
2 Select the desired print settings for the job.

Fiery Driver groups

The Fiery Driver groups print options by categories for easy access. Each group or tab contains print options that are related or complement each another.

- **Quick Access** - Duplicate print options from the other job properties groups. It is customizable, so any job override print option can be added or removed from the view. Quick Access lets you find print options quickly without browsing through all of the Job Properties tabs.

- **Job Info** - All information about the job, including user information that may be required for user authentication, secure print properties, job handling, and document server.

- **Media** - Attributes and sources of paper to print and insert.

- **Layout** - Defines the imposition of the print job and the booklet process on the media/sheet, except for positioning that compensates for finishing options, for example, Tray Alignment.

- **Color** - Color settings and graphic arts features (when turned on). This tab does not appear when you connect to a black-and-white printer.

- **Image** - All Image Quality settings supported by the connected Fiery Server and printer.

- **Finishing** - Print options related only to finishing equipment on the printer, and also image shifting to compensate for finishing options. These options override settings in Fiery Server Printer Setup but can be changed from Command WorkStation.

- **VDP** - All Variable Data Printing (VDP) settings, such as FreeForm and advanced VDP settings.

- **Stamping** - All image stamping options that add or hide/remove any image on the job. This also includes watermark properties that define the placement and style of the watermark.

**Note:** The Stamping tab may not be supported for all Fiery Servers.

- **Printer** - Information about printer status that includes the current paper and toner levels.

**Note:** Two-Way Communication for your printer must be turned on for the Printer tab information to be updated.

Customize the Quick Access view in Fiery Features

The Quick Access view, an area under Fiery Features, can be customized with print options that you use frequently. This saves time because you do not have to open all of the other print options icons to set the options that you placed in the Quick Access view.

When you place a print option in the Quick Access view, it still appears under its original print option icon. You can set the option from either location.

Quick Access does not support print options, such as Basic Settings and Expert Settings on the Color tab, or Mixed media on the Media tab, that open in a new window when you select them.

All print options in the Quick Access pane are outside the printer driver Job Properties. If you select them, they override any preset already selected. If you apply a preset, and have changed any settings in the Quick Access pane (except copies), the preset name resets to blank.
1. In your application, click File > Print and click the Fiery Server as your printer.

2. Click Fiery Features in the drop-down list.

3. Click Customize to set the options that appear in the Quick Access pane.

4. Add or remove a shortcut by selecting one and moving if from the Available Shortcuts list to/from the Current Shortcuts list.
   
   **Note:** The Quick Access view cannot be empty. If you remove all options from Quick Access, it reverts to the default group of options.

5. Click OK to save your changes.
   
   **Note:** The Configure button for Two-Way Communication does not appear in the Mac OS X v10.7 or later printer drivers.

Presets in Fiery Driver

A preset is a collection of print settings in the Fiery Driver that you can access at a later time.

You can select a job preset from the Presets list, or create a new preset based upon the current options set in Fiery Driver. If a job is not currently using a preset, then the preset field is blank; no text appears in the Presets field. All properties display the initial default settings. Selecting a job preset updates all settings to reflect the saved preset. If you change any print settings, the Presets list reverts to blank.

There are two types of job presets:

- **Local Presets** – Saved on the user’s local computer.
  
  Local Presets are available in the Presets list whenever you access the Fiery Server. They remain on your local hard disk until you delete them.

- **Server Presets** – Saved on the Fiery Server using Command WorkStation and shared with other users of the Fiery Server. Published Server Presets appear in the Presets list.
  
  When you apply a Server Preset to a job, the preset settings become part of the job, and remain with the job until you modify them.

  You cannot modify a Server Preset in the Fiery Driver. If the Server Preset has locked print settings, you can override the print settings in the Fiery Driver after you select it for the job. When it is overridden, the Presets box becomes blank. (See Command WorkStation Help.)

Work with presets in Fiery Driver

You can create, edit, rename, delete, and import and export presets. You can also revert to a preset’s default settings.

**Note:** The Presets file format is either .sav or .xml. For an .sav file, each preset is an individual file. For an .xml file, all presets are in a single file. The Presets file is created specifically to a user.
**Create a preset in Fiery Driver**

You can create a preset that contains commonly used print settings.
You save the preset on your local computer, and you cannot share it with others.

1. Open the Full Properties dialog box. (See [Open the Full Properties dialog box in Fiery Features](#) on page 7.)
2. Specify the print settings as desired.
3. From the Presets list, select Save Preset.
4. Type a descriptive name for the preset, and click Save.

**Use a preset to print a job in Fiery Driver**

The Fiery Features Full Properties dialog box shows which, if any, presets are available for all print jobs.
If you specify a Local or Server Preset for a job, the preset settings become part of the job, and remain until you modify them.

Some applications, such as Text Editor, reset the settings to their default values whenever you print a job and re-launch the Fiery Driver window.

**Note:** The Preset feature that appears on the application’s Print dialog box (provided by Mac OS) uses the same preset until you change it, regardless of the application.

**Note:** You cannot share presets between different Fiery Servers.

1. Open the Full Properties dialog box. (See [Open the Full Properties dialog box in Fiery Features](#) on page 7.)
2. From the Presets list, select a preset.

   **Note:** When you apply a Local Preset to a job, it becomes part of the job but the name of the preset is not retained. When the Server Preset is applied to a job, it becomes part of the job, along with the name of the Server Preset being used.

**Edit a preset in Fiery Driver**

A preset includes most print options that you set in the Fiery Features Full Properties window. If you override a setting in the Printing Preferences window after choosing a preset, the value in the Presets field becomes blank.

1. Open the Full Properties dialog box. (See [Open the Full Properties dialog box in Fiery Features](#) on page 7.)
2. From the Presets list, select the preset that you want to edit, and change the print settings.
3. Select Save Preset from the Presets list.
4. Type the same preset name, and click Save.
Delete or rename a preset in Fiery Driver

You can delete or rename a preset with the Manage Local Presets feature in Fiery Driver.

**Note:** To delete a preset, the preset must be unused.

1. Open the Full Properties dialog box. (See Open the Full Properties dialog box in Fiery Features on page 7.)
2. From the Presets list, select Manage Local Presets.
3. Select the preset, and do one of the following:
   - To delete a preset, click Delete.
   - To rename a preset, click Rename, type a descriptive name for the preset, and then click Save.

Revert to the default preset in Fiery Driver

You can apply the default preset to a job to revert the print options to their default settings.

1. Open the Full Properties dialog box. (See Open the Full Properties dialog box in Fiery Features on page 7.)
2. From the Presets list, select Printer’s Default.
3. Click OK in the Printing Preferences dialog box.

Export and import local presets in Fiery Driver

You can export or import local presets from Manage Local Presets.

**Note:** Only Mac OS X v10.6 lets you export and import presets. The feature is not available on Mac OS X v10.7 and later.

1. Open the Full Properties dialog box. (See Open the Full Properties dialog box in Fiery Features on page 7.)
2. From the Presets list, select Manage Local Presets.
3. Select one of the following:
   - Import All imports previously created and saved presets from the Presets file. When importing a Local Presets file, a preset with the same name is replaced only if one already exists. Duplicate preset names cannot be maintained. If an existing Local Preset was not exported previously, it is not replaced.
   - Export All exports all presets to a single file (Presets.xml) that is created specifically for a user.
4. Browse to a location to save or retrieve the Presets.xml file.
5. Click Save or Open.
Use watermarks in Fiery Driver

The Watermark feature of Fiery Driver allows you to print text (independent of that provided by the printing application) across the first page or on every page of a document.

You can define, save, and use the watermark definitions for all Fiery Server printers and all documents. You can also specify watermark settings when you print a document.

**Note:** Not all applications support watermark printing. Not all fonts, such as certain Japanese and Chinese fonts, are printed in watermarks.

Create, edit, and delete watermarks

You can create, edit, and delete watermarks. You can set the properties of the watermark.

A preview box displays a thumbnail of the page that shows the approximate text, angle, and position of the watermark relative to the center.

The preview displays the actual text but does not display multiple fonts. The preview does not change with every font selection and displays only the fonts supported by your operating system, not the fonts installed on the Fiery Server.

1. Open the Full Properties dialog box. (See [Open the Full Properties dialog box in Fiery Features](#) on page 7.)
2. Click the Stamping icon.
3. Do one of the following:
   - To create your own watermark, click New.
   - To modify a standard watermark, select it from the pull-down menu, and click Edit.
   - To remove a watermark from the list, select it from the pull-down menu, click Delete, and then click Yes.
4. To create a new or edit an existing watermark, do the following:
   - Specify the text, font, and size. (The text style is part of the font selection.)
   - In the Angle area, specify the angle of the watermark by entering a number of degrees to rotate or dragging a corner of the watermark.
   - In the Position area, specify the position of the watermark relative to the center of the page. You can center the watermark automatically, or specify values for the horizontal and vertical positions of the center of the watermark relative to the pages’ center. (You can also drag the center of the watermark.)
   - Set the color or shade of gray for the watermark.
     For color printers, enter values in the Color area. For black-and-white printers, enter values for a percentage of gray in the Darkness area.
Print a job with a watermark

Watermarks are specific to a printer. You can set a watermark to print across the first page or on every page of a document. If you do not specify the watermark to print on the first page only, then every page in the document receives a watermark.

1. Open the Full Properties dialog box. (See Open the Full Properties dialog box in Fiery Features on page 7.)
2. Click the Stamping icon.
3. In the Watermark menu, select the desired watermark.
4. In the Print Watermarks area, specify whether to print the watermark on the first page only.
5. Specify the print settings as desired, and then print the document.

Enter login information

If the Fiery Server requires user authentication for printing, you must enter your user name and password when you use to print.

1. Open the Full Properties dialog box. (See Open the Full Properties dialog box in Fiery Features on page 7.)
2. Click the Job Info icon and expand User authentication.
3. Type your user name and password in the fields.
4. Specify the print settings as desired, and then print the document.

Work with custom page sizes in Fiery Driver

With custom page sizes, you define the dimensions of a printed page. After you define a custom page size, you can use it from within an application without redefining it each time you print.

For custom page sizes, **Width** corresponds to the shorter side and **Height** corresponds to the longer side of your job. Set custom page sizes in this way, regardless of the orientation settings in the application.

Create, edit, duplicate or delete a custom page size in Page Setup

You can create, edit, duplicate or delete the custom page size in Page Setup. With custom page sizes, you define page dimensions and margins.

1. In your application, click File > Page Setup.
2. Click Manage Custom Sizes in the Paper size menu, and do one of the following:
   - To create a new custom page size, click the plus sign, double-click Untitled and type a name for the custom page size, and type the page dimensions and margins.
   - To edit the page dimensions and margins, select a custom paper size from the list, edit the values and then replace the existing Custom Page name by clicking it.
• To delete a custom page size, select a custom paper size from the list, and click the minus sign.
• To duplicate a custom page size, select a custom paper size from the list, click Duplicate, double-click the duplicate name, and then type a new name.

Define or edit a custom paper size in Fiery Features

You can define or edit the custom document size or input size for the job.

Document size is the digital _input_ (the page size defined in your original document) and the output paper size is the physical _output_ (the actual size of the paper in the printer tray).

The Fiery Driver sets the output Paper size option to the Document size option setting by default. It does not matter whether you are printing one document page or multiple document pages on a single sheet of paper.

1. Open the Full Properties dialog box. (See Open the Full Properties dialog box in Fiery Features on page 7.)
2. Click the Media icon.
3. Under the Paper size menu, click Custom.
4. Set these options for custom paper size:
   • Dimensions - Specify the width and height of the document or print job.
   • Unit - Select a unit of measurement for the document or print job.

Print a job with custom paper sizes in Fiery Features

You can print a job with a custom paper size.

1. Open the Full Properties dialog box. (See Open the Full Properties dialog box in Fiery Features on page 7.)
2. Click the Media icon.
3. From the Paper size menu, select the custom paper size.
4. From the Paper source (or Input tray) menu, click the paper tray that contains the custom paper size for the job.
   The tray selection is valid for the current job only.
5. Specify the print settings as desired, and then print the document.

Use Image Shift

Image Shift affects the offsetting of the image for the entire job, not on a per-page-basis.

However, you can specify alignment settings for the front (odd) and back (even) pages. Image Shift can prevent the image from being clipped.
In general, Image Shift is useful to:

- Correct for the printer’s paper path not being centered.
- Align content with preprinted fields on forms.
- Align the content on one side of the paper correctly with content already printed on the other side of the paper.

1. In your application, click File > Print and select the Fiery Server as your printer.
2. Open the Full Properties dialog box. (See Open the Full Properties dialog box in Fiery Features on page 7.)
3. Click the Finishing icon.
4. Expand the Image Shift option and select Image Shift.
5. Select the measurement units.
6. Type the Front and Back image shift settings in the X and Y axis fields.
   
   **Note:** The maximum value for both X and Y axes is 999.99 points/13.89 inches/352.77 mm.
7. To align front and back images proportionately, select Align front and back images.

### Print jobs with different media types

The Mixed media feature defines a print job’s chapter divisions and print certain pages, or ranges of pages, on varying types of media.

For example, you can add blank pages or specify duplex pages within a single print job. You can also use Mixed media to specify chapter-based finishing options, which treat each chapter as a separate finishing or duplexing set.

**Note:** You can save up to 100 different settings for the Selection List.

1. In your application, click File > Print and select the Fiery Server as your printer.
2. Open the Full Properties dialog box. (See Open the Full Properties dialog box in Fiery Features on page 7.)
3. Click the Media icon.
4. Expand the Mixed media option, and select from the following options:
   
   **Note:** If you use the Chapter Start Page(s), Define Cover, or Define Each Chapter As A Finishing Set, **all** media specified in the paper size per chapter must share the same dimensions.

- **Chapter Start Page(s)** - Designates chapter divisions, using comma-separated values (for example: 4,9,17) to designate the start of each new chapter. It is not necessary to type the first page; page numbers refer to the numbering of the original document.

- **Define Each Chapter As A Separate Finishing Set** - Applies finishing options (such as stapling) or double-sided printing to each chapter created with the Chapter Start Page(s) option. For double-sided printing, this option forces each starting page to use a right-side page, adding a preceding left-sided blank, if necessary.

- **Define Cover** - Assigns page attributes to front and back cover pages.

   **Note:** This option is available if the Fiery Server supports it.
• **New Page Range** - Assigns page attributes to specific pages, or ranges of pages. After you set page attributes, click **Add Definition** to save your settings.

• **New Insert** - Use this option to assign page attributes to blank pages. After you set page attributes, click **Insert**, and then click **Close** to return to the Mixed media view.

### Print duplex (double-sided) jobs

You can print a single-sided job as a duplex (double-sided) job by specifying a duplex setting, which determines the orientation of printed images.

**Note:** The duplex settings that appear vary according to the printer.

If the document has an odd-numbered page count, this option inserts a blank page at the end of the job.

1. In your application, click File > Print and select the Fiery Server as your printer.
2. Open the **Full Properties** dialog box. (See Open the Full Properties dialog box in Fiery Features on page 7.)
3. Click the **Layout** icon.
4. Select one of the duplex settings:
   - Print the top of the image on Side 1, on the same edge of the page as the top of the image on Side 2.
   - Print the top of the image on Side 1, on the opposite edge of the page from the top of the image on Side 2.
Index

B
bi-directional printing 5

C
custom document size
  printing 14
custom page sizes
  define 13
  print 13

D
default print settings
  reverting to 11
duplex (two-sided) printing 16

E
edit custom page sizes 14
export local presets 11

I
Image Shift, defining 14
import local presets 11
installable options 5
installed options 5

L
login information 13

M
Mixed Media, defining 15

P
presets
  creating 10
  deleting 11
  renaming 11
  reverting to defaults 11
  saving 10
  specifying 10
printing duplex (two-sided) jobs 16
printing with different media types 15
print settings
  choosing saved settings 10
  deleting saved presets 11
  renaming presets 11
  saving 10

S
stamping
  creating, editing, deleting 12
  printing documents 13

T
Two-Way Communication 5

U
user authentication 13

W
watermarks
  creating, editing, deleting 12
  printing documents 13