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Fiery Essential Driver for macOS

Fiery Essential Driver lets your applications communicate with your Fiery server, and print documents.
Fiery Features, a plug-in for the Fiery Essential Driver for macOS, lets applications print documents to your Fiery
server.
When you use Fiery Features, remember the following guidelines:

• Fiery Features provides default settings for most applications and printers. You can easily change the settings if
you install a new printer option or want different settings for a specific feature.

• You access Fiery Features directly from the macOS Print window when you print a job.

• Print options and their settings let you access the special features on the printer. For example, the Duplex print
option lets you specify the orientation of printed images.

• When you print from applications that have application-specific options for full-bleed and scaling, we
recommend that you define these print option settings in the Fiery Essential Driver for most applications. For
Adobe applications, if the full-bleed and scaling option settings are made in the Print window of the application
and you do not set them in the Fiery Essential Driver to match the settings in the application, then it might
change the output scaling and the printed image.

For information about specific Fiery Essential Driver print settings and print options, contact your printer
administrator.

Uninstall the Fiery Essential Driver

You can uninstall the Fiery Essential Driver from a client computer.
The uninstall utilities can be installed and used locally from a client computer. You do not need to connect to the
Fiery Essential Driver before you use the software.
You can uninstall the Fiery Essential Driver using the Fiery Software Uninstaller.

Uninstall a macOS Fiery Essential Driver

The macOS Fiery Essential Driver can be uninstalled with the Fiery Software Uninstaller utility.
The Fiery Software Uninstaller utility must be installed on the Mac client computer.

1 Open the Applications folder and double-click the Fiery Software Uninstaller icon.

2 Click the Printers tab if it is not already selected.

3 Select a printer from the Installed Printers list.
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4 Do one of the following:

• Click Remove Printer and Driver to remove the printer along with its printer driver files.
If you want to remove the printer and the associated printer driver files, you can select only one printer at a
time.

• Click Remove Printer to remove the printer from the Installed Printers list only, but leave the printer driver files
installed.
The utility can remove only printers that are not currently in use or open on the Dock.

Note: If more than one printer uses the same printer driver file, removing the printer driver file also removes
all printers using that printer driver.

5 To confirm that you want to delete the printer, type the password for your Mac computer in the window and click
OK.

6 Click the Drivers tab to view the installed printer drivers.

7 Close the Fiery Software Uninstaller window.

Using command line instructions to delete printer drivers

You can use command-line functions for removal of the Fiery printer and corresponding Fiery Essential Driver on
macOS operating systems.

Uninstall macOS printer drivers

You can use the Fiery Software Uninstaller from the Terminal application to remove a printer and corresponding
printer driver with command-line functions on macOS.
During the uninstall process, the Fiery Software Uninstaller will not ask for any confirmation from the user, such as
to close running applications or ask to retain preferences.
If an application is running, it will be closed and the uninstall will proceed without any confirmation from the user.

1 Open the Terminal application.
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2 Type sudo FSU -s CurrentUserName Flag
Where CurrentUserName can be provided as \”$USER\” or `whoami`. It is used to get the location of the user
specific Library/Preferences folder.
Where FSU is /Fiery Software Uninstaller.app/Contents/MacOS/Fiery Software Uninstaller.
The [flags] can be any of the following:

- rmAll Removes all Fiery applications, printers and drivers.

- rmApps Removes all Fiery applications.

-rmPrints Removes all printers.

-rmDrivs Removes all Fiery Essential Drivers.

-a “App1, App2” Removes specified applications. Application names must be separated by comma and the
complete list should be enclosed within parentheses, “ “.

-arp "App1, App2" Remove specified applications but retain their preference files. For example, for "Fiery
Command WorkStation".

-p “Printer1, Printer2” Remove specified printers. Printer names must be separated by comma and complete list
should be enclosed within parentheses, “ “.

-d “Driver1, Driver2” Removes specified drivers. Driver names must be separated by comma and complete list should
be enclosed within parentheses, “ “.

-getAllInstalledProducts Gets a list of all installed products.

-getInstalledDrivers Gets a list of all installed Fiery Essential Drivers.

-getInstalledPrinters Gets a list of all installed printers.

Fiery Essential Driver for macOS

Fiery Essential Driver for macOS

7



The following are examples of removing a printer driver with the Fiery
Software Uninstaller command-line functions.

sudo    FSU    -s    “$USER” - rmAll

sudo    FSU    -s    “$USER” -rmApps

sudo    FSU    -s    “$USER” -rmPrints

sudo    FSU    -s    “$USER” -rmDrivs

sudo    FSU    -s    “$USER” -getAllInstalledProducts

sudo    FSU    -s    “$USER” -getInstalledDrivers

sudo    FSU    -s    “$USER” -getInstalledPrinters

sudo    FSU    -s    “$USER” -a “Command WorkStation 5, HotFolders”

sudo    FSU    -s    “$USER” -p “10.210.12.24 , 10.210.34.45”

sudo    FSU    -s    “$USER” -d “Driver1, Driver2”

Use Fiery Essential Driver to set options installed on a printer

To use the print options for the printer and the Fiery server appropriately, you must configure your computer to
match the options installed on the printer. If you create a printer with the Fiery Printer Driver Installer, the installed
options are configured automatically.
Two-Way Communication allows Fiery Essential Driver to query the printer and retrieve the options that are
currently installed. The Fiery Essential Driver lists the installed options on the Options tab of Options & Supplies and
activates the print option settings that depend on those options.
You can manually configure the Fiery server installed options your computer uses. To change installed options, you
must use the Options tab of Options & Supplies under the macOS printer setup tools.
When you configure installable options manually, do not turn on options that are not installed on the printer.
Otherwise, the print options that appear in the Fiery Essential Driver might not match the print options that are
actually available.
You can set the installed options from Printers & Scanners in System Preferences or System Settings.
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Change options installed on a printer with Fiery Essential Driver

You must use Fiery Essential Driver to edit the installed options on the printer.
1 Depending on your macOS version, do one of the following:

• For macOS Monterey 12 and earlier, select Apple menu > System Preferences.

• For macOS Ventura 13 and later, select Apple menu > System Settings.

2 Click Printers & Scanners.

3 Click the Fiery server in the list of printers, and then click Options & Supplies.

4 To change the installable options, click the Options tab.

5 Set the options that are installed at the printer.

Use Desktop Printer for drag-and-drop printing (optional)

Desktop Printer can create a Fiery server icon on your desktop. You can print a file to the Fiery server by dragging
the file to the icon.
1 Select Apple menu > System Preferences, and click Printers & Scanners.

2 Drag a Fiery server from the list of printers to the desktop.

Use Two-Way Communication to view printer status

Two-Way Communication, when turned on, can retrieve the printer status and ColorWise settings from the Fiery
server, and display them in the Fiery Essential Driver.
The following conditions apply:

• There must be a connection to a valid Fiery server over the network.

• The Fiery server must support ColorWise settings.

• Printer status includes the current paper and toner levels.

Note: You can use Color Setup in Command WorkStation to set the ColorWise settings on the Fiery server.
For information about ColorWise print options, see Color Printing, which is part of the user documentation set.

1 In the application, click File > Print and select the Fiery server as your printer.

2 Click Fiery Features in the drop-down list, and then click Two-Way Communication.

Note: The Fiery server IP address or DNS name in the Printer Address field is entered automatically, and is not
editable.
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3 Click Full Properties.

4 Click the Printer icon to monitor the status of the printer.

Open the Full Properties window in Fiery Features

The Full Properties window lets you set a variety of options such as watermarks and presets, and define custom page
sizes.
1 In your application, click File > Print and set the Fiery server as your printer.

2 Click Fiery Features in the drop-down list.

3 Click Full Properties.

View and change print settings

Fiery Features contains frequently used print settings that are specific to the printer. Fiery Features groups the print
settings into tabs, which vary by printer.
If you specify a default setting, the job prints according to the settings entered during Setup or the printer's default
settings.

Note: Some utilities such as Command WorkStation can override print settings for a job. (See Fiery Command
WorkStation Help.)

1 Open the Full Properties window. See (Open the Full Properties window in Fiery Features on page 10.)

2 Select the desired print settings for the job.

Fiery Essential Driver groups

The Fiery Essential Driver groups print options by categories for easy access. Each group or tab contain options that
are related or complement each other.

• Presets - Contains presets to use in printing and the option to specify the number of copies for a job. Factory
presets are displayed in the Presets tab by default. For more information on available factory presets, see Fiery
Essential Driver presets on page 11.

• Preset settings - Contains additional settings for each preset and the option to specify the number of copies for a
job. The Preset settings tab allows you to edit presets to create custom presets.

• User Authentication - All information that may be required for user authentication.

• Preferences - Allows you to change between Predefined settings and Production settings in Fiery Essential
Driver.
For more information on Production settings, see Fiery Driver Help.
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• About - Contains information on your current Fiery Essential Driver version. You can also view details about
your Fiery server when Two-Way Communication is turned on.

• Tools - All Fiery applications supported by the connected Fiery server.

Note: Two-Way Communication for your printer must be turned on for the Tools tab to display.

Presets in Fiery Essential Driver

A preset is a collection of print settings in the Fiery Essential Driver that you can access at any time.
You can select a job preset in the Presets tab, or create a new preset based upon the current options set in Fiery
Essential Driver. All properties display the initial default settings. You can edit and save a preset to create a custom
preset.
There are two types of job presets:

• Factory presets - Presets available by default in the Fiery Essential Driver.
Factory presets can be edited and saved as a custom preset. However, you cannot modify a factory preset. For
more information on the available factory presets, see Fiery Essential Driver presets on page 11.

• Custom presets - Presets you can customize and add to the preset list in the Fiery Essential Driver.
Custom presets can be created from existing factory presets. For more information on creating custom presets,
see Create a preset in Fiery Essential Driver on page 12.

Fiery Essential Driver presets

The Fiery Essential Driver presets contain print options that are related or complement each another. Factory presets
are available by default. You can also create custom presets that will appear in the Presets tab.

• Quick print - Prints jobs using the most commonly used job properties.

• Eco-friendly print - Prints jobs monochrome on both sides of the paper to save paper. The Eco-friendly print
preset only prints in black and white or grayscale.

• 2-sided print - Prints jobs on two sides of the paper.

• Watermark - All watermark properties that define the placement and style of the watermark.

• Booklet - Creates a simple booklet from your document.

Change the preset view

You can specify the presets displayed in the Presets tab.
1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)
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2 In the Presets tab, select one of the following options to change the displayed presets:

• All presets

• Factory presets

• Custom presets

Work with presets in Fiery Essential Driver

You can create, edit, and delete presets. You can also revert to the default settings for a preset.

Note: The Presets file format is either .sav or .xml. For an .sav file, each preset is an individual file. For an .xml file, all
presets are in a single file. The Presets file is created specifically to a user.

Create a preset in Fiery Essential Driver

You can create a preset that contains commonly used print settings. Presets in Fiery Essential Driver are created by
editing a factory preset.
You save the preset on your local computer, and you cannot share it with others.

1 Open the Full Properties window. See (Open the Full Properties window in Fiery Features on page 10.)

2 In the Presets tab, click the pencil icon in the upper-right corner of the preset you want to edit.

3 Click More and specify the print settings as desired.

4 Click Save.

5 In the Save preset window, type a preset name and click Save.

Note: The name you type should be unique for each preset. The preset name must not already be used by another
preset.

Change the preset for all print jobs in Fiery Essential Driver

You can change the preset for all print jobs.
1 Open the Full Properties window. See (Open the Full Properties window in Fiery Features on page 10.)

Note: The Preset feature that appears on the application's Print window uses the same preset until you change it,
regardless of the application.

2 In the Presets tab, select a different preset.
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Edit a preset in Fiery Essential Driver

A preset includes most print options that you set in the Fiery Essential Driver tab. You can override a setting in the
Presets tab after choosing a preset, but must save the preset.
1 Open the Full Properties window. See (Open the Full Properties window in Fiery Features on page 10.)

2 In the Presets tab, click the pencil icon in the upper-right corner of the preset you want to edit.

Note: You can edit a factory preset and save it as a custom preset. Click the Reset icon to change the print
settings to their default values.

3 Change the print settings.

4 Click Save.

5 In the Save preset window, type a preset name and a description if you desire.

Note: You can a custom preset using the same name to replace an existing preset. For factory presets, the preset
name must not already be used by another preset.

6 Click Save.

Delete a preset in Fiery Essential Driver

You can delete a preset with in the Manage presets window in Fiery Essential Driver. Custom presets can be deleted,
but you cannot delete factory presets.

Note: To delete a preset, the preset must be unused.

1 Open the Full Properties window. See (Open the Full Properties window in Fiery Features on page 10.)

2 In the Presets tab, select Manage presets from the menu.

3 Click the Delete icon.

4 Click Save.

Export or import custom presets in Fiery Essential Driver

You can export or import custom presets with the Fiery Essential Driver.
1 Open the Full Properties window. See (Open the Full Properties window in Fiery Features on page 10.)

2 In the Presets tab, select Manage presets from the menu.

3 Do one of the following:

• Click the Import custom presets icon to import a preset in the Fiery Essential Driver.

• Click the Export custom presets icon to export each selected preset to a single file (for example
PresetName.sav).
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4 Browse to a location to save or retrieve the Presets.xml file.

5 Browse to a location to save or retrieve the PresetName.sav file.

6 Click Save or Open.

Use watermarks in Fiery Essential Driver

The Watermark feature of Fiery Essential Driver allows you to print text (independent of that provided by the
printing application) across the first page or on every page of a document.
You can define, save, and use the watermark definitions for all Fiery server printers and all documents. You can also
specify watermark settings when you print a document.

Note: Not all applications support watermark printing. Not all fonts, such as certain Japanese and Chinese fonts, are
printed in watermarks.

Print a job with a watermark

Watermarks are specific to a printer. You can set a watermark to print across the first page or on every page of a
document. If you do not specify the watermark to print on the first page only, then every page in the document
receives a watermark.
1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

2 In the Presets tab, click the Watermark preset.

3 Select the desired watermark.

4 Specify the print settings as desired, and then print the document.

Enter login information

If the Fiery server requires user authentication for printing, you must enter your user name and password when you
use to print.
1 Open the Full Properties window. (See Open the Full Properties window in Fiery Features on page 10.)

2 Click the User Authentication icon.

3 Type your user name and password in the fields.

4 Enter additional authentication details in the tab to the right of the User Authentication tab.

5 Specify the print settings as desired, and then print the document.
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