Fiery Command WorkStation
## Contents

### Overview
- Overview ................................................................. 11

### Fiery Command WorkStation
- Fiery Command WorkStation ......................................................... 11
- The Command WorkStation workspace ........................................... 12
- Job Center ................................................................................ 12
- Device Center ........................................................................... 15

### Adding and connecting a Fiery server
- Adding and connecting a Fiery server ............................................... 16
- Access levels ............................................................................ 16
- Connecting to a Fiery server ......................................................... 16
  - Add and connect to a Fiery server .............................................. 16
  - Log off the Fiery server ........................................................... 17
  - View another Fiery server ....................................................... 17
  - The Servers list ...................................................................... 17

### Customizing Command WorkStation
- Customizing Command WorkStation ............................................... 20
- Set Command WorkStation preferences ........................................... 20
- Manage Job Center columns .......................................................... 21
  - Change the column display ...................................................... 21
  - Adjust the width of a column .................................................. 21
- Expanding and collapsing panes ...................................................... 21
  - Expand or collapse the Job Preview, Job Summary, and Servers panes ........................................ 22
- Job Center toolbar icons ............................................................... 22

### Configuring Fiery server settings
- Configuring Fiery server settings .................................................... 23
- Access Configure ....................................................................... 23
  - Access Configure from Command WorkStation ........................................ 23
  - Access Configure from WebTools ............................................... 23
  - Locate Help and other information about Configure ............................... 24
- Exit Configure .......................................................................... 24
- View, save, or print server settings .................................................. 24
  - View server configuration settings ............................................ 24
  - Save the server configuration as a file ....................................... 24
  - Print the server configuration page ............................................ 25
- Users and groups ....................................................................... 25
Printing methods ............................................................................... 60
Use Tray Alignment ........................................................................... 60
Sample Print ................................................................................. 61
Proof Print .................................................................................. 62
Sequential Print ................................................................................ 63
Set up Sequential Print ........................................................................ 64
Set Sequential Print options in Configure .......................................................... 64
Use Quick Doc Merge ............................................................................ 65

Managing jobs .................................................................................... 67
Search for jobs ................................................................................. 67
Simple job search ............................................................................. 67
Advanced job search .......................................................................... 68
Filter a job list .................................................................................. 68
Move jobs to another queue .................................................................. 69
Reorder jobs ................................................................................... 69
Send jobs to another Fiery server ............................................................ 70
Archive jobs ................................................................................... 70
Drag and drop file management ............................................................... 71

Fiery JDF Jobs .................................................................................... 72
About Fiery JDF and JMF ......................................................................... 72
Fiery JDF Setup ................................................................................. 72
Enabling JDF-submitting applications ............................................................ 73
Fiery JDF workflow .............................................................................. 73
Submit the JDF job ............................................................................ 73
Display JDF column headings in Command WorkStation ............................................. 74
Fiery JDF jobs and virtual printers ............................................................... 74
Specify JDF settings for a job ................................................................... 74
Job Info tab .................................................................................. 75
Run List tab .................................................................................. 75
Close Job tab ................................................................................ 76
Add JDF job media to the Paper Catalog ............................................................ 76
Resolve media conflicts in JDF jobs ............................................................... 77

Managing color .................................................................................... 78
Color print options ........................................................................... 78
View or edit default color settings ............................................................... 78
Profiles ................................................................. 89
  View profile properties ............................................... 90
  Compare profile gamuts .................................................. 90
  Import or export profiles ............................................... 91
  Create or delete profiles ................................................ 92
  Edit profile settings ...................................................... 93
  Edit profile content ...................................................... 94
  Print a test page ......................................................... 95
  Adjust the gray balance of a profile .................................. 96

Calibration ................................................................. 97
  Calibration for black-and-white printing ......................... 97
  Calibration workflow .................................................. 97
  Start Calibrator ......................................................... 98
  Print a calibration page ............................................... 98
  Using the spectrophotometer to measure patches .............. 98
  Using ColorCal to measure patches ................................. 100
  Import measurements from an alternate measurement instrument .................................................. 101
  View measurement results ........................................... 102
  Export measurement data ............................................. 104
  Reset measurement data .............................................. 104
  Calibrator preferences ................................................. 105
  Calibration settings ..................................................... 107

Image enhancement ..................................................... 110
  Customize Image Enhance settings ................................. 110
  Image Enhance Visual Editor ........................................ 111

Spot colors ............................................................... 117
  Spot color groups and definitions ................................. 118
  Select the output profile for spot color edits .................... 118
  Change the order of spot colors or groups ....................... 119
  Find a spot color ........................................................ 119
  Edit a spot color ........................................................ 120
  Optimize spot colors .................................................... 120
  Create, rename, or delete a spot color or color group .......... 121
  Import and export custom color groups ......................... 122
  View the gamut of a color group .................................... 123
  Color swatch pages and swatch books ............................ 124
  Print a color swatch page or swatch book ....................... 124
  Measure and import spot color values ............................ 125
Managing server resources ............................................................... 129
Fiery system software updates and patches .......................................................... 129
Update Fiery system software through Command WorkStation ....................................... 129
Virtual printers ................................................................................ 130
Create, edit, or duplicate virtual printers .......................................................... 130
Manage virtual printers ....................................................................... 132
Print to virtual printers from Windows ........................................................... 132
Print to virtual printers from Mac OS computers ................................................... 133
Paper Catalog ................................................................................. 134
Choose media from Paper Catalog .............................................................. 135
Set up Paper Catalog ....................................................................... 136
Manage the Paper Catalog database ............................................................ 141
Media attributes ............................................................................. 143
Tray association ............................................................................. 152
VDP resources ................................................................................. 156
Manage FreeForm masters .................................................................... 157
Back up VDP resources ..................................................................... 157
Restore VDP resources ....................................................................... 158
View and delete global resources ............................................................... 158
Fonts ........................................................................................ 158
Manage fonts on the Fiery server ....................................................................... 159
Back up and restore fonts ..................................................................... 159
Users and groups .............................................................................. 160
View or add Groups ............................................................................ 160
Use the Job Log ............................................................................... 160
View the Job Log ............................................................................ 160
Print the Job Log ............................................................................ 161
Export the contents of the Job Log ............................................................. 161
Export and/or clear the contents of the Job Log ................................................... 161
Graphic arts tools ............................................................................. 162
Fiery graphic arts features ....................................................................... 162
Fiery Graphic Arts Package, Premium Edition ...................................................... 162
Fiery Productivity Package ..................................................................... 163
Control Bar ................................................................................... 163
Page size and control bars (FS100/100 Pro or earlier) ................................................. 164
Print a control bar by default (FS200/200 Pro and earlier) ............................................ 164
Print a control bar by default ................................................................... 164
View and edit a control bar .................................................................... 165
Create a custom or duplicate control bar ......................................................... 166
Export, import, or delete a custom control bar ..................................................... 166
Restore the factory default control bar settings .................................................... 167
Trapping ..................................................................................... 167
Set default auto trapping for all jobs ............................................................. 167
Specify the trap width ........................................................................ 168
Specify trap color reduction ................................................................... 168
Specify trap shape ........................................................................... 168
Specify trap object types ...................................................................... 169
Progressives .................................................................................. 169
Halftone simulation for proofing .................................................................. 169
View or edit custom halftone screens ............................................................ 170
Preflight ..................................................................................... 170
Configure and run Preflight check .............................................................. 171
Fiery ImageViewer ............................................................................. 172
Start ImageViewer ........................................................................... 172
Adjust the image preview ..................................................................... 173
Resize the image ............................................................................ 173
View color values in the image .................................................................. 174
Object Inspector ............................................................................. 174
Display and print color separations .............................................................. 174
ImageViewer Curves ......................................................................... 174
Edit color response or gray response using curves ......................................... 174
Edit colors using the color wheel ............................................................... 176
Edit gray response curve through image ......................................................... 176
Apply color edits to one or all pages ............................................................. 177
Apply color edits through a local file ............................................................. 177
Apply color edits through a server preset ......................................................... 178
Apply color curve from Curve2/Curve3 file ......................................................... 179
Apply gray response curve edits ................................................................. 179
Print the job with edits ........................................................................ 180
Export soft proof to PDF ....................................................................... 180
Compare the monitor profile to the output profile ................................................. 180
Install current edits on the Fiery server ........................................................... 181
Books
Print a Nested Saddle booklet ................................................................. 208
Booklet Maker limitations ........................................................................ 208
Booklet Maker glossary ........................................................................... 208
Overview

Fiery Command WorkStation

Command WorkStation is the print job management interface for Fiery servers.

With Command WorkStation, you can connect to multiple Fiery servers and then manage jobs from a single location. The intuitive interface makes complex tasks simple for Operators and Administrators, regardless of the number or types of jobs you process.

Job Center and Device Center are integrated features of Command WorkStation that include tools to search for jobs, preview jobs, assign workflows, and manage digital and offset print jobs. You can use Command WorkStation tools to do the following tasks:

- Modify and merge jobs
- View information about jobs and Fiery servers
- View, select, and modify custom print options
- View and modify custom workflows
- Manage prepress job workflows
- Use Fiery applications such as Fiery Impose for other tasks and resource management

A number of optional features are available on Fiery servers and all are documented in this Help system. However, optional features only display in Command WorkStation if they are supported by the connected Fiery server; for example, HyperRIP mode.

You can see the Fiery system version installed on the Fiery server in Device Center > General Info. (See The Command WorkStation workspace on page 12).

For more information about Command WorkStation features, see Utilities, which is part of the user documentation set.
The Command WorkStation workspace

With the main window, you can access frequently used features.

The Command WorkStation main window includes the following areas:

- **Main menus**: access commands through these menus (see Commands for managing jobs in a queue on page 13).
- **Sidebar**: displays button navigation for the following screens (from the top, below the Fiery logo): Home, Job Center, and Apps and Resources.
  - **Home**: view a high-level status overview of your connected Fiery servers and a snapshot of print production statistics during the last week. Home displays currently processing and printing job statuses, and also provides statistical graphs for processed jobs and impressions, as well as media usage, over a seven-day period.
  - **Job Center**: view and manage jobs sent to the connected Fiery server.
    - **Servers**: displays a list of job queues, custom views, available media, and consumables. Each Fiery server can be collapsed to view additional servers.
    - **Job Status**: view the status of jobs that are currently processing and printing. To manage these jobs, click the Processing or Printing queue from the server list.
    - **Job Preview**: view the job content (thumbnail) of a processed job.
    - **Job Summary**: view the job information, including when the job was spooled, media used, and jobs with and without raster data. You can edit some of the job property fields such as the job title, number of copies, and which workflow to use.
    - **Job List**: view the list of jobs in the held queue and the row of available job actions. Right-click a job to get a complete list of job actions.
  - **Apps and Resources**: use to access all installed Fiery applications with a single click, and shows other applications and resources for the Fiery server.

**Job Center**

The Command WorkStation Job Center is a centralized location where you can view and manage jobs sent to the connected Fiery server. Job Center includes the Printing and Processing queues and the Held, Printed, and Archive lists.

You can use Job Center to do the following:

- Search for jobs, view job properties, and preview jobs across all Fiery servers. A tool bar allows users to see detailed information about their jobs.
- Assign workflows and manage jobs
- Use custom views to group jobs together for efficient job management
- View the status of all Fiery servers
- View information on printer, consumables and media, and job requirements
- Preview jobs
- View non-printing activity
• Edit the number of copies, job title, and workflow from the Job Summary panel
• Drag and drop jobs from the desktop to Command WorkStation

Status of processing and printing jobs

At the top of Job Center, the Processing pane and Printing pane (blue rectangles) show the progress of jobs that are processing and printing, respectively. You can drag and drop jobs to the Processing and Printing panes. You can also click on the Waiting pane to see the list of jobs in each queue.

If your Fiery server supports HyperRIP mode, additional status is available. When a job is being processed in page parallel mode (single job mode), the progress bar in the Processing pane of Job Center is divided into sections, representing the progress of each processor currently in use. For job parallel mode (multiple jobs mode), the Processing queue under the job status column additionally displays inline progress bars for each currently processing job.

Commands for managing jobs in a queue

You can access commands for a job that is displayed in the Held, Printed, or Archived queues in Job Center. Right-click on a job in a queue to display the list of commands or select one from the Actions menu.

Optional features are displayed only if they are supported by the connected Fiery server.

- **Apply Workflow**
  Displays a list of server presets and virtual printers which can be applied to the selected job.

- **Archive**
  Archives a selected job.

- **Calibrate job**
  Links to Calibrator.

- **Cancel**
  Cancels the selected jobs. Only applicable to jobs that are still showing in the Printing or Processing queues.

- **Color Verification (option)**
  Opens the Color Verification Assistant, part of Fiery Color Profiler Suite.

- **Compose (option)**
  Opens Fiery Compose (if supported), where you can define the chapter divisions of a job, print ranges of pages on varying types of media, insert blank media between pages, and insert tab media containing text labels (if the printer supports tab printing).

- **Delete**
  Deletes a selected job.

- **Duplicate**
  Creates a copy of the selected job.

- **Hold**
  Imports the selected files to the Held list.

- **Image Enhance Visual Editor (option)**
  Opens Image Enhance Visual Editor (IEVE), an image enhancing application that provides a visual workspace for adjusting individual images in PDF or PostScript jobs submitted to Fiery servers (including jobs submitted through Fiery JDF workflows).

- **ImageViewer**
  Opens ImageViewer (if supported) displaying the first page of a single job (displays the first selected job if multiple jobs are selected). For more information, see Fiery ImageViewer on page 172.
<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Impose (option)</td>
<td>Opens Fiery Impose, which applies imposition layouts to jobs for custom</td>
</tr>
<tr>
<td></td>
<td>printing, binding, and trimming. Fiery Impose also applies impositions to</td>
</tr>
<tr>
<td></td>
<td>variable data jobs and saves imposed jobs as PDF files.</td>
</tr>
<tr>
<td>JobMaster (option)</td>
<td>Opens Fiery JobMaster, which provides advanced PDF-based job</td>
</tr>
<tr>
<td></td>
<td>preparation tools for scanning, tab creation and insertion, page</td>
</tr>
<tr>
<td></td>
<td>numbering, chapter creation, and late stage editing.</td>
</tr>
<tr>
<td>Merge Jobs</td>
<td>Creates merged jobs in the Held list. For more information, see Use</td>
</tr>
<tr>
<td></td>
<td>Quick Doc Merge on page 65.</td>
</tr>
<tr>
<td>Move Up/Move Down</td>
<td>Reorders the selected jobs. Only applicable to jobs that are still showing</td>
</tr>
<tr>
<td></td>
<td>in the Printing or Processing queues.</td>
</tr>
<tr>
<td>Preflight</td>
<td>Opens the Preflight Settings dialog box with a single selected job</td>
</tr>
<tr>
<td></td>
<td>displayed (displays the first selected job if multiple jobs are selected)</td>
</tr>
<tr>
<td></td>
<td>and checks most the common areas of output error to ensure that files</td>
</tr>
<tr>
<td></td>
<td>print successfully. For more information, see Preflight on page 171.</td>
</tr>
<tr>
<td>Preflight and Hold</td>
<td>Performs the actions described for the Preflight command, then imports the</td>
</tr>
<tr>
<td></td>
<td>files to the Held list.</td>
</tr>
<tr>
<td>Preview</td>
<td>Opens the Preview dialog box, where you can view thumbnail images of</td>
</tr>
<tr>
<td></td>
<td>pages in the job.</td>
</tr>
<tr>
<td>Print</td>
<td>Prints a selected job.</td>
</tr>
<tr>
<td>Print and Delete</td>
<td>Prints and then deletes a selected job.</td>
</tr>
<tr>
<td>Print and Hold</td>
<td>If a selected job is processed, sends the job to the Printing queue. If a</td>
</tr>
<tr>
<td></td>
<td>selected job is not processed, sends the job to the Processing queue. After</td>
</tr>
<tr>
<td></td>
<td>the job prints, a raster of the job is kept when it is returned to the</td>
</tr>
<tr>
<td></td>
<td>Held list.</td>
</tr>
<tr>
<td>Print Next</td>
<td>Sends a selected job to the top of the Printing queue without interrupting</td>
</tr>
<tr>
<td></td>
<td>the job that is currently printing. Has the same result as dragging the</td>
</tr>
<tr>
<td></td>
<td>job to the top of the Processing queue.</td>
</tr>
<tr>
<td>Process and Hold</td>
<td>Sends a selected job from the Held, Printed, or Archived lists to the</td>
</tr>
<tr>
<td></td>
<td>Processing queue.</td>
</tr>
<tr>
<td>Process Next</td>
<td>Sends a selected job to top of the Processing queue without interrupting</td>
</tr>
<tr>
<td></td>
<td>the job that is currently printing. Has the same result as dragging the</td>
</tr>
<tr>
<td></td>
<td>job to the top of the Processing queue.</td>
</tr>
<tr>
<td>Proof Print</td>
<td>Prints a proof (a copy) of a selected job without changing the job’s</td>
</tr>
<tr>
<td></td>
<td>original copy count. For more information, see Proof Print on page 62.</td>
</tr>
<tr>
<td>Properties</td>
<td>Opens the Job Properties window, which displays information such as print</td>
</tr>
<tr>
<td></td>
<td>settings about a selected job. If multiple jobs are selected, properties</td>
</tr>
<tr>
<td></td>
<td>that are not shared by the selected jobs are blank.</td>
</tr>
<tr>
<td>Remove Raster</td>
<td>Removes the raster of a selected job from the Held or Archived lists.</td>
</tr>
<tr>
<td>Rename</td>
<td>Renames a selected job.</td>
</tr>
</tbody>
</table>
**Rush Print**
Sends a selected job to the top of the Printing queue and immediately prints the job, interrupting the job that is currently printing.

**Send To**
Moves a job to the queue of another Fiery server. The destination Fiery server must be connected to Command WorkStation, otherwise it is not displayed in the Send To list.

**View Preflight Report (option)**
Opens the Preflight Report dialog box. For more information, see Preflight on page 171.

**Device Center**

The Command WorkStation shows system information in a single workspace. You can use the Device Center to configure the connected Fiery server and access various print management tools. To access Device Center, right-click the Fiery server name in the Servers column list and click Device Center.

You can use Device Center to do the following tasks:

- View information about the connected Fiery server, including information about consumables on the associated printer.
- Set color defaults.
- View and modify Paper Catalog, variable data printing (VDP), color profiles, spot color tables, and font settings.
- View and create available virtual printers and server presets, and automate image correction with Image Enhance settings.
- View a detailed log of all processed and printed jobs.

Device Center includes the following settings:

- **General** - View information about the connected Fiery server, including the IP address, capacity (amount of hard disk drive space available), and a list of installed options and packages. The General section includes the following features: General Info, Server Configuration, and Tools.
- **Color Setup** - The Color Setup section includes Color Management and may include Control Bar, Trapping, and Halftone Simulation, if these features are supported by the connected Fiery server.
- **Resources** - View and modify Paper Catalog, variable data printing (VDP), color profiles, spot color tables, and font settings. The Resources section includes the following: VDP Resources, Profiles, and Fonts, and may include the Paper Catalog and Spot Colors, if these features are supported by the connected Fiery server.
- **Workflows** - View a list of available virtual printers and server presets, and automate the correction of images with Image Enhance settings. The Workflows section includes the following: Job Presets, Virtual Printers, and Image Enhance.
- **Logs** - View a detailed log of all processed and printed jobs. The Logs tab includes the Job Log tab.
- **Fiery Updates** - View and install the available updates and patches for your Fiery server, and can view the history of completed update and patch installations. The Fiery Updates section includes Updates, Patches, and History.
Adding and connecting a Fiery server

Access levels

You can log on as Administrator, Operator, or any user to whom the Administrator has given access. Administrators can set passwords for each type of user.

- **Administrator** - Has full access to all Command WorkStation and Fiery server control panel functions. An Administrator password is required.

- **Operator** - Has access to all Job Center functions. In Device Center, an Operator does not have access to Configure, Backup and Restore, changing passwords, and deleting the Job Log. An Operator can view Paper Catalog, virtual printers, and color management functions, but cannot edit them. An Operator password is required.

- **User name** - The Administrator creates users and assigns them to groups, and assigns privileges (such as guest privileges or creating server presets) to the groups.

For more information about setting access levels, see *Configure Help* and *Configuration and Setup*, which is part of the user documentation set.

Connecting to a Fiery server

To use Command WorkStation, you must connect to a Fiery server.

The Servers list of Command WorkStation manages access to any available Fiery server. You can choose to add (and connect to), remove, and disconnect from, a Fiery server.

You can search for a Fiery server by entering the server name or IP address in the dialog box. After the server connection is made and authenticated, the IP address switches to the Fiery server name in the Servers list. Command WorkStation can be connected to more than one Fiery server at a time.

**Add and connect to a Fiery server**

You can add, connect to, and reconnect to a Fiery server.

Before you add a Fiery server, you need its server name or IP address.
1 Do one of the following:

- Click the plus sign icon in the Servers list or in the Home screen. Type the IP address or server name for the Fiery server and then click Add.
- Select the Fiery server in the Servers list and click Connect.
- To reconnect to a Fiery server, select it and click Connect.

2 Select the user from the User list, and type the appropriate password. In addition to the default user names of Administrator and Operator, users can login with their own user names if the network administrator has assigned them as a member of one of the groups in Configure > User Accounts.

3 Click Login.

**Log off the Fiery server**

Logging off the Fiery server terminates the connection between the Fiery server and Command WorkStation.

1 Select a Fiery server from the Servers list.

2 Right-click the Fiery server and click one of the following:

- If you are logged in as administrator, click Logout "Administrator".
- If you are logged in as operator, click Logout "Operator".

**View another Fiery server**

You can switch the view from one connected Fiery server to another in Command WorkStation. Click another Fiery server in the Servers list to switch views from one connected Fiery server to another.

**The Servers list**

The Servers list shows information about Fiery servers that you are connected to or that are in the Favorites list. The Servers list is a "drop zone", which means that you can drag and drop files to the Servers list. The Servers list is designed so that status and error messages, and information about consumables, displays immediately below the name of the Fiery server. You can expand an individual Fiery server by clicking the plus sign to the left of the Fiery server name. If you exit Command WorkStation, the Servers list is retained.

**Consumables**

Consumables are limited resources such as paper, toner or ink, and staples that are used (or "consumed") by the printer to print jobs.

Information about consumables is available in:

- The Servers list, below the names of the queues for the Fiery server.
- Device Center > General > General Info > Consumables.
The Consumables section in both the Servers list and Device Center includes information about available paper trays, paper levels, and current toner or ink levels. From Device Center, you can also find additional information about waste toner, fuser oil, and staples. To view information about a tray, you can:

- Double-click the tray.
- Select the tray and click the arrow.

If the Fiery servers supports tray association, you can assign media entries in Paper Catalog to specific printer trays.

**Server information**

To view a detailed list of Fiery server information, choose Device Center > General > General Info.

**Error and status messages**

The Servers list provides information about the status of the Fiery server and error messages about on the printer.

**Status messages**

Status messages may be about the Fiery server or printer. The messages are as follows:

- **Idle**: Fiery server or printer is idle.
- **Busy**: Fiery server is processing a job.
- **Printing**: Fiery server is printing a job.
- **Canceling**: Fiery server is canceling a job.
- **Sleep**: Printer is in Sleep mode.
- **Low Power**: Printer is in Low Power mode.
- **Calibration**: Printer is performing calibration.
- **Maintenance Required**: Scheduled printer maintenance is required.
- **Warming Up**: Printer is warming up after waking from sleep or low power mode.
- **Toner Near Empty**: The specified toner is almost empty. Time to order new toner.

**Error messages**

Error messages are very important messages about issues that impact both the Fiery server and the printer and prevent jobs from printing (for example, a paper jam). If multiple errors occur simultaneously, the most critical error appears first. After the first error is resolved, the next error appears.
The following are examples of error messages that may appear:

- Check printer power and cable connections
- Printer serial communications lost
- Printing suspended
- Printer front door open
- Toner empty
- Paper jam

**Paper mismatch errors**

If a job is submitted to print, and it does not match the paper or paper tray attributes, the job generates an error. The job remains in the Print queue or is blocked, canceled or suspended based on Fiery server settings.

The Fiery server has the following mismatch error modes:

- Suspend on Mismatch
- Cancel on Mismatch

Suspend on Mismatch jobs remain in the Print queue for an interval of time ("the timeout period") defined in Setup. During this time, a mismatch error message and a timer appear. The timer indicates how much time you have to correct the error before the job is released from the Print queue and canceled. To avoid automatic cancellation of the job, you must load the correct paper in the paper tray before the timeout period ends. Meanwhile, the next job prints. If that job prints before the timeout period ends, the Suspend on Mismatch job is resubmitted to the Print queue.

For more information about processing jobs with missing media, see *Configure Help*. 
Customizing Command WorkStation

Set Command WorkStation preferences

You can set preferences globally for Command WorkStation—for example, to reset the application settings to their original defaults.

1 To open the Preferences window:
   • On a Windows computer, click Edit > Preferences.
   • On a Mac OS computer, click Command WorkStation > Preferences.

2 Under General, specify any of these general setting preferences:
   • Updates - Click Check now to open the Fiery Software Manager to check for a more recent version of Command WorkStation software and the Fiery workflow applications online.
   • Reset settings - Click Reset to restore application settings to their original defaults for the following items in the Command WorkStation application:
     • Reset all “Don’t show again” notifications.
     • Remove filtered views or searches.

   Note: Fiery servers that have been added will be retained in the Servers list, along with their passwords.
   • Clear data - Click Clear data to clear saved passwords, for all users and all servers that Command WorkStation has saved passwords.
   • Improvement program - To help EFI improve the quality, reliability, and performance of the software by sending anonymous usage data but not your name, address, or any other personally identifiable information, click Yes.
3 Under Region, specify any of these regional setting preferences:

- **Language** - Select the language you want to display Command WorkStation. By default, Command WorkStation uses the local operating system language, if the language is supported. If the language is not supported, Command WorkStation defaults to English.

  **Note:** Changing the language of Command WorkStation will also apply to Fiery Hot Folders, and vice versa, if installed on the same client.

- **Measurement units** - Specify the units of measurement used to display attributes, such as page sizes and custom sizes, that you enter in the Job Properties window and in the Command WorkStation window. This setting does not affect predefined page-size values.

  **Note:** If Fiery Impose is enabled, the Measurement units setting also applies to the values entered manually in the imposition window.

4 Click OK to save and close the Preferences window.

**Manage Job Center columns**

You can customize column headings for the Held, Printed, Archived, Processing, and Printing queues. Change the order of these columns or add/delete them to present information relevant to your particular print environment.

**Change the column display**

You can specify sets of Job Center columns, add columns, or remove them.

1 Right-click any column below the window title bar.

2 Select either Standard Set, VDP Set, or JDF Set.

3 Select an item from the menu to add to or remove from the columns.

**Adjust the width of a column**

You can change the width of a Job Center column.

- Drag a column border to the left or right.
Expanding and collapsing panes

You can expand or collapse the Job Preview, Job Summary, as well as the individual servers in the Servers panes according to your workstation’s needs.

Expand or collapse the Job Preview, Job Summary, and Servers panes

You can expand or collapse the panes.

- Do one of the following:
  - Click the arrow icon in the title bar of the pane to expand or collapse the window.
  - Click the plus sign or minus sign next to a server in the Servers list.

Job Center toolbar icons

The Job Center toolbar contains several icons.

**Import**
- Opens the Import Files window.

**Print**
- Prints the selected job.

**Properties**
- Opens the Job Properties window for the selected job.

**Preview**
- Opens the Fiery Preview window with the selected job displayed.

**Impose**
- Opens the Fiery JobMaster-Impose window, where you can apply imposition layouts to the selected job for custom printing, binding, and trimming.

**Compose**
- Opens the Fiery JobMaster-Compose window, where you can define the chapter divisions for the selected job, as well as print ranges of pages on varying types of media and insert lank media between pages.

**JobMaster**
- Opens the Fiery JobMaster window, where you can use advanced PDF-based job preparation tools for the selected job.

**New Job**
- Opens the Fiery JobMaster-Impose window, where you can create a brand new print job.

**Delete**
- Deletes the selected job.

**Calibrate**
- Opens the Calibrator window for the Fiery server.

**Logs**
- Opens the Job Log window.

**Paper Catalog**
- Opens the Paper Catalog window.

**Note:** Some tools are available only if the Fiery server supports them.
Configuring Fiery server settings

Access Configure

After you start the Fiery server for the first time, or install system software, you must set up the Fiery server. If you do not, default settings are used. Make sure that settings are appropriate for your printing environment. If your network or printing environment changes, you may need to adjust your settings.

You can set up the Fiery server from a client computer using Configure, which you can access from the following locations:

- Command WorkStation
- WebTools (with a supported Internet browser)

Access Configure from Command WorkStation

1. From Command WorkStation, connect to the desired Fiery server and log in as Administrator.
2. Do one of the following to start Configure:
   - In Device Center, on the General Info tab, click the Configure button.
   - In the Server menu, click Configure.
3. From Configure, change current Fiery server setup options.

Access Configure from WebTools

Use Configure to set up the Fiery server. Setup is required the first time the Fiery server is turned on or after system software is installed. You also use Configure to specify information about the network environment and printing preferences for jobs that users send to the Fiery server.

1. Open an Internet browser and type the IP address of the Fiery server.
2. In WebTools, on the Configure tab, click the Configure icon.
   
   **Note:** If you are using a Fiery server with the new version of Configure and a message about untrusted connections appears, or you are asked whether you want to proceed, you can safely ignore the message and proceed anyway.
3. Log on with Administrator privileges.
Locate Help and other information about Configure

In Configure, click the Help icon on the right side of the screen.

For information about setup options in Configure that are not discussed in this Help or Configure Help, see Configuration and Setup, which is part of the user documentation set.

Note: Some Configure options may not be supported by your Fiery server.

Exit Configure

Some changes won't take effect until you reboot the Fiery server. If a setting change requires a restart, reboot, or other action, the banner at the top of the page will display a message.

1 Make the appropriate changes.
   If you are making multiple setting changes that require a reboot, you can wait to reboot until you have finished making all your setting changes.

2 Reboot the Fiery server so that the changes take effect.

View, save, or print server settings

The Server Configuration tab in Command WorkStation lists the current Fiery server settings.

View server configuration settings

From the Server Configuration tab, you can view categories of Fiery server settings or change the Setup options.

1 From Command WorkStation, connect to the desired Fiery server and click Device Center > General > Server Configuration.

2 Do one of the following:
   • Click the shortcuts on the left side of the page to view settings for a particular category.
   • Click Configure in the bottom-right corner of the window to change current Fiery server Setup options.

Save the server configuration as a file

You can save the server configuration as a file for each Fiery server you are connected to. This is especially useful if you are managing multiple Fiery servers and want to keep track of any changes made in Fiery server Setup.

1 From Command WorkStation, connect to the desired Fiery server.
2  Click Device Center > General > Server Configuration.

3  Click Save As.

4  Specify the file name and location.

5  Select PDF or Text for the file type.

6  Click Save.

Print the server configuration page

After you have performed Setup, print the server configuration to confirm your settings, and post it near the Fiery server for quick reference. Users need the information on this page, such as the current printer default settings.

1  From Command WorkStation, connect to the desired Fiery server and do one of the following:

   •  Click Device Center > General > Server Configuration.
   •  Choose Server > Print > Server Configuration.

2  Do one of the following:

   •  Click Print, select the printer to send your Server Configuration page to, and then click Define if you want to specify different job properties for the print job from what is currently set as default on the Fiery server. Click Print again to print the page.
   •  Click Server > Print > Server Configuration. A Server Configuration page is sent to the printer you are currently connected to. The page prints with the default paper size and options of the Fiery server.

Users and groups

You can define privileges for the users who access the Fiery server by assigning them to groups. Several groups are provided by default, and you can create new groups. All users in a group have the same privileges.

You can view detailed information about users and groups from Configure > User Accounts.

In addition to assigning the users that you have created to a group, you can add users from your organization’s global address list. To do so, you must first enable LDAP services on the Fiery server.

Create new users

If users are not in the global address list or contact list, you can create them manually. Any name that appears in the contact list can become a user that you assign to a group.

The Administrators and Operators groups have a default user named “Administrator” or “Operator,” respectively.

1  From Configure, select User Accounts.

2  Click the Fiery Contact List button.

3  In the Fiery Contact List dialog box, click the Add User button.
4 In the Create User dialog box, specify the required information. Click Create.

5 Click Close.

Create groups

When you create a group, you define its privileges. You can add new or existing users to the group when you create it, or you can create a group without adding users and then add them later.

To add users from your organization’s global address list, you must first enable LDAP services on the Fiery server in Configure.

1 To restrict printing to only authorized users, from Configure, in Security > Printing Privileges set Allow printing from to Authorized users.

   • If All users is selected, anyone can print to the Fiery server, regardless of whether you define that person as a user, add users to a group, or assign privileges to the groups.
   
   • If Authorized users is selected, only users in groups for which you have enabled printing privileges can print. Also, users in the Guests group cannot print, unless you otherwise set printing privileges for the Guests group. By default, the Guests group has no printing privileges.

   Note: If your printer also offers a user authentication method, you may not be able to use both the printer and the Fiery server authentication methods simultaneously.

2 In User Accounts, click Add Group.

   The current list of groups is displayed, including several default groups.

3 In the Add Group dialog box, enter a group name and a description.

4 Select the appropriate privileges for the group.

   Note: These privileges may not be supported on all Fiery servers.

   • Calibration - Allows members of this group to calibrate the Fiery server. For default groups, only Administrator and Operator groups have this privilege. For user-created groups, users have this privilege.
   
   • Create Server Presets - Allows members of this group to save a set of print options that users can select for their job.
   
   • Fiery Mailbox - Allows members of this group to have individual mailboxes for scanning.
   
   • Manage Workflows - Allows members of this group to create, edit, and delete Server Presets and virtual printers.
   
   • Print in B&W - Restricts members to print only in black and white.
   
   • Print in Color and B&W - Allows members to print in color and grayscale.

   Note: If Allow printing from is set to Authorized users, the Fiery server still allows jobs to be submitted without authentication from Hot Folders.
Do one of the following:

- To create the group without adding users, click Save.
- To add users to the group, click Save and Add Users.

If you choose Save and Add Users, the Assign User dialog box displays.

In the Assign User dialog box, add or remove users from one of the following: the Fiery Contact List or Global Address List.

- Fiery Contact List - Contains users that you have already created.
- Global Address List - LDAP must be configured and enabled. Contains names from your organization’s corporate database.

Groups created in Configure that share domain groups obtained from the corporate server via LDAP are updated dynamically. This is useful because the Fiery server automatically verifies changes (such as additional group members) in the LDAP domain groups and updates the Fiery server group.

Add users to existing groups

You can add existing users to an existing group, or you can create users and add them to the existing group. You can add users to as many groups as you want.

Creating a user account does not assign any privileges to that user until you add the user to a group. If you allow all users to print without authentication (in Security > Printing Privileges, set Allow printing from to All users), a user that is not in a group can print, but does not have any other privileges.

1 From Configure, select User Accounts.
2 Select the group to which you want to add users.
3 Click Assign Users.
4 Assign the user to groups as required, using any of the following approaches:
   - To create a new user and assign them to a group, select Create New User & Assign from the drop-down list, type the appropriate information in the Create User dialog box, then click Save.
   - To assign an existing user account to a group, select Add from Contact List. In the Assign Users dialog, enter the account name under Users of Fiery Contact List, and press return, or select the account if listed and click Add Users.
   - To assign a user from the Global Address List, select Add from Global Address List. If LDAP is configured and enabled, this list contains names from your organization’s corporate database. If the Configure LDAP Settings button displays, click the button to configure the LDAP settings to work with Command WorkStation.
5 Click Close when you have finished adding user accounts to groups.
Create mailboxes for scan jobs

To create mailboxes, you add users to a group that allows the Fiery Mailbox privilege.

1. Add users to a group.
   You can add users to any group, not necessarily the default Scan Users group.

2. Assign the group the Fiery Mailbox privilege.
   Mailboxes are created with the same names as the user names.

Remove users from groups

You can remove a user from a group. Any jobs that the user has already sent to the Fiery server are still processed, and the Job Log retains the name of the user with relevant job information.

After you remove a user from a group, the user still remains in the Fiery Contact List.

**Note:** You cannot remove the default users named "Administrator" or "Operator."

1. From Configure, select User Accounts.

2. Select the group in which the user exists.

3. Move the cursor over the name of the user you want to remove from the group.
   Notice that the Edit and Delete icons are displayed.

4. Click the Delete icon.
   The user is deleted from the group, but not from the Fiery Contact List.

Change user attributes

You can change user attributes, such as the user password and email address. If the user is already logged in, your changes affect the user when the user logs out and logs in again.

To change the default Administrator and Operator passwords, you can use the following procedure or configure a new password.

1. From Configure, select User Accounts.

2. Click the Fiery Contact List button.

3. Move the cursor over the name of a user.
   Notice that the Edit icon is displayed.

4. Click the Edit icon. In the Edit User dialog box, edit user attributes and click Save.
Change group privileges

1. From Configure, select User Accounts.

2. Move the cursor over the name of a group. Notice that the Edit icon displays.

3. Click the Edit icon. In the Edit Group dialog box, select or clear privileges and click Save.

   Note: These privileges may not be supported on all Fiery servers.
   - Calibration - Allows members of this group to calibrate the Fiery server. For default groups, only Administrator and Operator groups have this privilege. For user-created groups, users have this privilege.
   - Create Server Presets - Allows members of this group to save a set of print options that users can select for their job.
   - Fiery Mailbox - Allows members of this group to have individual mailboxes.
   - Manage Workflows - Allows members of this group to create, edit, and delete Server Presets and virtual printers.
   - Print in B&W - Restricts members to print only in black and white.
   - Print in Color and B&W - Allows members to print in color and grayscale.

Delete users or groups

You can delete a user from the Fiery server completely. Any jobs that the user has already sent to the Fiery server are still processed, and the Job Log retains the name of the user with relevant job information.

Deleting a group does not delete the users in the group from the system.

Note: You cannot delete the default users named Administrator, Operator, or Guest, and you cannot delete the Administrators, Operators, or Guests group.

1. From Configure, select User Accounts.

2. To delete a user from the Fiery server completely, do the following:
   a) Click the Fiery Contact List button.
   b) In the Fiery Contact List dialog box, move the cursor over the name of the user you want to delete. Notice that the Edit and Delete icons display.

      Note: The Delete icon only displays if you are allowed to delete the user.
   c) Click the Delete icon.

      The user is deleted from the Fiery server completely.
   d) Click Close.
To delete a group, do the following:

a) In the Groups column, move the cursor over the name of the group you want to delete. Notice that the Edit and Delete icons display.

   **Note:** The Delete icon only displays if you are allowed to delete the group.

b) Click the Delete icon. When prompted for confirmation, click Yes. The group is deleted from the Fiery server completely.

**About backing up and restoring**

You can back up and restore several categories of settings (if your Fiery server supports them).

- Fiery settings (includes all the settings selected in Configure)
- Color settings (includes profile edits made with Color Editor, user-added profiles, spot colors, and substitute colors)
- Preflight presets
- Scan settings (current scan templates and settings, if your Fiery server supports this feature)
- Command WorkStation settings (includes user-created tab presets, local job presets, Command WorkStation preferences, imposition templates)

   **Note:** The Command WorkStation settings option is not available on all Fiery servers. When supported, this option is available only from Command WorkStation on the Fiery server with an attached monitor, keyboard, and mouse.

- FreeForm/VDP Resources (includes FreeForm masters and other VDP resources, such as PPML resources and links)
- Paper Catalog (settings made in Paper Catalog but may not include tray associations)
- Virtual Printers (all user-created virtual printers and their settings, including server default settings)
- Server presets
- Fonts (user-installed fonts)
- Job Log (a list of printed jobs)

   **Note:** We recommend that you save the backup file to a network server, not the Fiery server itself. Otherwise, when you reinstall system software, the backup file is deleted.

Important information to consider when you back up and restore:

- Saved Backup and Restore settings can be used from both Configure and Command WorkStation.
- In the case of upgrading your Fiery server to a new system software version, you can restore the backup file created from the previous version. However, all new settings not available in the previous system software are set to system default.
- Backup and Restore settings can be restored to another Fiery server of the same model and version, but settings such as Server Name, IP address and Network settings are not restored; the existing settings remain untouched. This prevents problems with both Fiery servers co-existing on the same network.
Back up or restore Fiery server settings

You can back up or restore Fiery server settings from Configure or from Command WorkStation.

**Note:** The Restore Fiery Settings and Restore Default Fiery Settings option are not available for every Fiery server.

### Back up Fiery server settings from Configure

From Configure, you can choose which Fiery server settings you want to back up.

1. From Configure, choose Fiery Server > Backup.
2. Follow the on-screen instructions to back up your settings.

### Back up Fiery server settings from Command WorkStation

From Command WorkStation, you can choose which Fiery server settings you want to back up.

1. Connect to the desired Fiery server and do one of the following:
   - Click Device Center > General > Tools > Backup & Restore.
   - Select Server > Backup & Restore.
2. Click Backup.
3. Select the items you want to back up.
4. In the dialog box that appears, select a location to save the file and specify a name for the backup file.
5. (Optional) Select Add date to file name.
6. Click Next, and then click Finish.

### Restore Fiery server settings from Configure

If you previously backed up Fiery server settings, you can restore them from Configure.

1. From Configure, choose Fiery Server > Restore.
2. Follow the on-screen instructions to restore your settings.

### Restore Fiery server default settings from Configure

After you restore default settings from Configure, the Fiery server must reboot to revert to them.

**Note:** The information in this topic applies only to the Integrated Fiery server.
1 From Configure, choose Fiery Server > Restore Default Fiery Settings.

2 Click the Restore Default Fiery Settings button.

**Restore Fiery server settings from Command WorkStation**

If you previously backed up Fiery server settings, you can restore them from Command WorkStation.

1 Connect to the desired Fiery server and do one of the following:
   - Click Device Center > General > Tools > Backup & Restore.
   - Select Server > Backup & Restore.

2 Click Restore.

3 In the dialog box that appears, browse to the location of the configuration settings you want to restore and click Open or select a recent backup.

4 Click Next and select the items you want to restore.

5 Click Next, and then click Finish.

6 After the restore operation is complete, reboot the Fiery server if you are prompted.

**Which version of Configure am I using?**

There are two versions of Configure, with separate help systems:

<table>
<thead>
<tr>
<th>Fiery system software</th>
<th>Location of Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>Java-based Configure</td>
<td></td>
</tr>
<tr>
<td>FS100/100Pro or earlier</td>
<td>If the Fiery system software is FS100/100Pro or earlier, the Fiery server uses an older version of Configure, which is Java-based and displays in an applet. When Java is required, the Java plugin on the local computer is used. If Java is not present, you are prompted to install it from the Java website. To access the help for this version of Configure, in WebTools, click the Help icon on the Configure tab.</td>
</tr>
<tr>
<td>HTML-based Configure (v3.0 or later)</td>
<td>FS150/150Pro or later</td>
</tr>
</tbody>
</table>

To determine the version of Configure on the Fiery server:

1 From Command WorkStation, connect to the Fiery server.
2 In Device Center, click General > General Info.

3 Note the version of system software listed next to Fiery System.

4 Based on the version of system software, navigate to Help for that version of Configure (see the table above). For information about how to access Configure, see Access Configure on page 23.
Viewing jobs

You can view the content of jobs in a number of different ways.

The content of spooled, unprocessed jobs can be viewed in:

- Fiery Preview - See Fiery Preview in Command WorkStation on page 34.
- Reader View - This can be accessed from the Fiery Preview window. See Open Reader View on page 40.
- Job Preview pane in the Command WorkStation window. See See Viewing information for jobs in Command WorkStation on page 35.

The content of processed jobs can be viewed in:

- Job Preview pane - This is in the Command WorkStation main window. See Viewing information for jobs in Command WorkStation on page 35.
- Preview window - To view processed jobs. See Preview a raster image on page 42.
- Fiery Image Viewer - Available if supported by the Fiery server. See Fiery ImageViewer on page 172.

Fiery Preview in Command WorkStation

You can view the page and sheet content of a job in Fiery Preview and specify print options. You can perform additional make-ready tasks in preparation for printing jobs, including imposition.

Fiery Preview provides a pre-raster image process (pre-RIP) preview and displays jobs that have been spooled, but not processed. If you have a license for Fiery Impose, Fiery Compose, or Fiery JobMaster activated, you can integrate the functions of the combined workflows in the Fiery Preview window, and view the results of your actions before printing.

- Fiery Impose converts jobs to PDF file format and allows you to create imposition layouts.
- Fiery Compose allows you to set chapters, add blank pages, and specify different media for a job.
- Fiery JobMaster offers access to complex document preparation tasks such as tab insertion, scanning, chapterization, page numbering, and late stage editing. Fiery JobMaster includes options.

  **Note:** For information on Fiery Impose, Fiery Compose, or Fiery JobMaster, see Fiery JobMaster - Fiery Impose - Fiery Compose Help.

**Note:** If you have an activated license for Fiery Impose, Fiery Compose, or Fiery JobMaster, you can create a brand new print job by selecting the New Job icon in the Command WorkStation tool bar. Create a new job when you want to prepare a job from a scanned document, print a tabs-only job, or combine existing jobs, starting from an empty job.
Reader View is accessed from the File menu in the Fiery Preview window, or the Fiery Impose, Fiery Compose, or Fiery JobMaster window. Reader View displays jobs as they will look after they have been printed, folded, cut, and bound.

If you select Preview for a processed job, the job opens in raster preview mode. Printed and archived jobs with raster data can be previewed. Archived jobs with raster data must be archived on the Fiery server.

If you have Fiery Graphic Arts Package, Premium Edition, or Fiery Productivity Package installed, you can view the raster image of a processed job in Fiery ImageViewer and adjust colors and perform other soft-proofing actions. Fiery ImageViewer is accessed from a button in the raster preview window.

To open a rasterized job and specify settings in Fiery Impose, Fiery Compose, or Fiery JobMaster, select the job in Command WorkStation Job Center.

Viewing information for jobs in Command WorkStation

The Job Preview pane lists specific information for the selected job. If the job has been processed, thumbnails for all surfaces in that job are displayed.

If a job is processed, you can view thumbnails of all the content in the Job Preview pane in Job Center. A spooled, unprocessed job can be opened in the Fiery Preview window. A processed job is opened in the Preview window. A processed job cannot be opened in Fiery Compose, Fiery JobMaster, or Fiery Impose. You can open a processed job in Fiery ImageViewer if Fiery Graphic Arts Package, Premium Edition, or Fiery Productivity Package is supported on the Fiery server.

Start Command WorkStation and select either a spooled or processed job in the Held list to display it in the Job Preview pane. Information about the job is displayed. Some categories of information are editable.

The Job Preview pane is at the right side of the Command WorkStation window. The illustration below shows a processed job. If the job is processed, tools are providing for navigating through the document.
1. **Thumbnail**
2. **Name of the job**
3. **Number of pages in the job**
4. **Number of copies you want to print**
5. **Media information, such as page size, media type or media weight**
6. **Date of the last calibration of the printer**
7. **Preflight information**
8. **Last action taken on the job, such as spooled, processed, or printed, along with a date and time stamp**
9. **Workflow used for the job**

**Note:** Any field with the pencil icon can be edited.

**Note:** You can choose from the available virtual printers or presets.
Preview spooled, unprocessed jobs

You can view spooled jobs in the Fiery Preview window.

1 In Job Center, select a spooled job in the Held list.

   **Note:** If the job is processed, you will see the job in raster preview mode and have access to limited functions.

2 Choose one of the following ways to open the Fiery Preview window:

   - Right-click and select Preview.
   - In the Actions menu, select Preview.
   - Click the Preview icon in the Command WorkStation toolbar.

The following illustration shows the standard Fiery Preview window. If the Page View and Settings panes are hidden when you first open the window, click the arrows at the left and right of the toolbar respectively.
Page View, Sheet View, and Reader View

Thumbnail previews of the working document are displayed in the Fiery Preview window. If you have an activated license for either Fiery Compose or Fiery JobMaster, you can accomplish the following tasks in Page View and Sheet View:

- Insert page(s) from other documents
- Insert blank pages
- Add tabs
- Insert other jobs
- Merge jobs
- Delete pages
- Reorder page(s)
• Replace page(s)
• Edit content

For more information, see *Fiery JobMaster-Fiery Impose-Fiery Compose Help.*

The Sheet View shows the imposition (layout of the content on the sheets as they will be printed on the printer) of the job. It is a pre-RIP preview of the actual sheet.

The Reader View button opens a secondary window to display the document as it will look to the reader when printed, after it has been folded, cut, and bound.

The illustration below shows thumbnails displayed in the Page View and the Sheet View panes. Any actions you perform in the Page View pane are immediately displayed in Sheet View.

1 Page View pane  See "Open and view jobs in Fiery Compose" in *Fiery JobMaster-Fiery Impose-Fiery Compose Help.*
2 Page View toolbar icons  See *Toolbar icons in Fiery Preview* on page 41.
3 Thumbnails in Page View  See "Open and view jobs in Fiery Compose" in *Fiery JobMaster-Fiery Impose-Fiery Compose Help.*
4 Sheet View toolbar icons  See *Toolbar icons in Fiery Preview* on page 41.
5 Sheet View pane  See "Open and view jobs in Fiery Compose" in *Fiery JobMaster-Fiery Impose-Fiery Compose Help.*
6 Thumbnails in Sheet View  See "Set the Sheet View to thumbnails or full pages in Fiery Compose" and "Adjust thumbnail size" in *Fiery JobMaster-Fiery Impose-Fiery Compose Help.*

**Settings pane**

In the Settings pane of the Fiery Preview window, you can specify imposition settings, and the changes you make are displayed in the Sheet View pane.

You can adjust imposition settings with Fiery Impose software. If you have not activated a Fiery Impose license, you can still impose a spooled job in the Fiery Preview window and use Fiery Impose in Demo mode. In Demo mode, you
can save a job as a .dbp file to the Fiery server, but you cannot save a job as Adobe PDF. You can print the job, but with a watermark.

**Note:** If the Settings pane is not displayed in the Fiery Preview window, click the arrows in the Fiery Preview window toolbar. To specify imposition settings, select **Booklet** or **Gangup** from the menu at the top of the Settings pane.

---

1. **Thumbnails in Page View pane**   
   See "Open and view jobs" in Fiery JobMaster-Fiery Impose-Fiery Compose Help.

2. **Thumbnails in Sheet View pane**   
   See "Open and view jobs" in Fiery JobMaster-Fiery Impose-Fiery Compose Help.

3. **Settings pane**   
   See "Fiery Impose" in Fiery JobMaster-Fiery Impose-Fiery Compose Help.

---

### Open Reader View

The Reader View displays a “reader’s spread,” which shows pages in the order and layout in which they are meant to be read.

1. Right-click an unprocessed job in the Held list in Command WorkStation and select **Preview**.   
   You can select Fiery Impose, Fiery Compose, or Fiery JobMaster if any of the applications have an activated license.

2. Apply settings to the job in the window and save.

3. Click the **Reader View** icon in the bottom toolbar.

   - Use the arrows at the bottom of the window to navigate through the document. Zoom controls are at the right.
   - The **Fit Page** icon fits the image in the window.
   - Click **Media Information** to display information about the document.
   - Rotate the document by holding down the **Alt** key and the left mouse button. Rolling the mouse wheel allows you to zoom the image.
Toolbar icons in Fiery Preview

On the standard Fiery Preview toolbar are the following controls:

- Select a sheet or page in the Fiery Preview window.
- Drag the preview around in the window
- Show measurement of page elements
- Zoom In
- Zoom Out
- Toggle Sheet Content toggles between thumbnail view and the wireframe view. The wireframe view shows the pagination of records.
Preview a raster image

If a job is processed, you can view thumbnails of the content in the Job Review pane in Job Center, or in the Preview window, where the raster image is displayed.

The Preview window for a processed job does not open Fiery Impose, Fiery Compose, or Fiery JobMaster. You can open Fiery ImageViewer if the Fiery Graphic Arts Package, Premium Edition, or the Fiery Productivity Package is supported on the Fiery server.

To open a raster preview of a processed job, select the job in the Held list and do one of the following:

- Click Preview in the Actions menu.
- Click the Preview button in the toolbar.

or:

- Right-click (Windows) or Control-click (Mac OS) the selected job in the Held list and select Preview.

The following illustration shows the raster preview of a job.

1. Toolbar icons for saving the job, and for duplicating and deleting the selected page(s) in the job
2. Thumbnails
3. Raster file
4. Navigation controls for paging through the job and displaying the sheet number
**Toolbar icons in raster preview**

The standard Preview toolbar includes the following controls:

- **Save** - Click to save changes made to the job or to save a new file.
- **Duplicate** - Click to duplicate the selected page(s).
- **Delete** - Click to delete the selected page(s).
- **ImageViewer** - Click to open the job in the Fiery ImageViewer window if the Fiery server supports either the Fiery Graphic Arts Package, Premium Edition, or the Fiery Productivity Package.

**Merging pages in Preview**

You can open multiple Preview windows with different jobs, but all jobs must come from the same Fiery server. You can edit the jobs in each window separately. You can also drag pages from one window to another.

When you drag a page from one window to another, the source window (from which you dragged the job) becomes Read Only. The destination window is editable, but you must save the new job with merged pages in the destination window before the source window becomes editable again.

**VDP raster preview**

You can preview a processed Variable Data Printing (VDP) job in the Preview window. Previews include any imposition settings that may have been applied to the job. The content of the job is displayed actual size, organized by records or finished sets.

In the VDP raster preview, you can do the following:

- Navigate through the job by records or finished sets and pages or surfaces. The navigation parameters displayed change dynamically, depending on whether the job is imposed or not.
- Change the size of the thumbnails.
- Expand or collapse records or thumbnails.
- Open the job in Fiery ImageViewer, if it is supported by the Fiery server.

**Note:** The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.

**Preview of a VDP job before imposition**

When a processed VDP job is displayed before imposition in the Preview window, you can navigate by records and pages. You can also open the job in Fiery ImageViewer, if it is supported by the Fiery server.

**Note:** The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.
Preview of a VDP job after imposition

When a processed VDP job is displayed after imposition in the Preview window, you can navigate by finished sets and surfaces.

If you want to impose a processed VDP job, you must impose the job, save it in .dbp format, process it, and then open it in the Preview window. You can also open the job in Fiery ImageViewer, if it is supported by the Fiery server.

Note: The Save, Duplicate, and Delete functions are not available for VDP jobs displayed in the Preview window.

Display of gangup VDP jobs

If a VDP job is imposed as Gangup (either Cut & stack or Duplo) and the Stack Size is set to All, the job consists of one finished set. In this workflow, you can navigate by surface only. If the Stack Size is set to more than one, you can navigate by finished set and surface, as with any other imposed VDP job.
Printing

Import jobs for printing

You can print files by importing them directly into Fiery server queues, or import jobs that have been archived to external locations (other than the Fiery server hard disk).

Import a job into the Print queue

Print files by importing them directly to the Fiery server. You can import multiple jobs at a time and maintain the format of the files.

You can import multiple jobs at a time. Importing files to a queue is similar to printing through a printer driver or application, but jobs sent using the Print command are converted to PostScript, unlike the Import function, which maintains the file format. You can import files by dragging and dropping them to

- Connected Fiery servers in the Servers list
- Printing or Processing queues
- Held queue

However, for the best control over how files import, use the Import Files dialog box. With this dialog box, you can easily apply a workflow (server preset or virtual printer) to files at the time of import. Generally, you cannot do this when you import files by dragging and dropping (the Servers list is the only exception to this rule).

1 Drag and drop files or folders from the computer to the Printing or Processing queue, or the Held queue.

   The supported file types are PS, PRN (when created with a PostScript or PCL printer driver), PDF, EPS, TIFF, PCL (when created with a PCL driver), PDF/VT, PPML, ZIP, and VPS.

   **Note:** The PCL, PPML, ZIP, and VPS file types may not be supported for all Fiery servers.

   The Import dialog box does not display when you drag and drop files or folders to these locations. The entire contents of folders are imported.

2 To open the Import dialog box, do one of the following:

   - Click File > Import Job.
   - Click the Import toolbar icon in Job Center.
   - Drag and drop files to a connected Fiery server in the Servers list, Printing queue, Processing queue or Held queue.
3 In the Import dialog box, click the Add button (plus (+) icon) and navigate to the location of the file you want to add, and then click Open. Repeat this for additional files you want to import.

4 If desired, use Move up and Move down buttons to change the order of import.

5 Do one of the following:
   • Select Apply default settings to import files with attributes defined in the files. If a setting is not defined, the default setting on the Fiery server is used.
   • Select Use Server Preset and then choose from a list of factory default presets or server presets that are currently published on the Fiery server.
   • Select Use Virtual Printer and then choose from a list of virtual printers that are currently published on the Fiery server.

The Use Server Preset and Use Virtual Printer options above only appear if server presets or virtual printers have been set up on the Fiery server.

6 Select a job action. For example:
   • Process and Hold (default)
   • Print
   • Print and Hold
   • Print and Delete

Other choices may appear based on the capabilities of the Fiery server. If supported by your Fiery server, you can also specify sequential printing to maintain the printed order for print runs consisting of many jobs.

Import jobs from external archives and Fiery server hard disk

Import jobs that have been archived to external locations (other than the Fiery server hard disk).

1 Do one of the following:
   • Select the file on your computer desktop and drag and drop it into the specified queue in Command WorkStation.
   • Click File > Import Archived Job.

2 Select the directory containing the archived job.

   If the directory you want does not appear in the list, click Manage to locate and add the directory, and then click OK.

3 Select the job and then click OK.

   The job appears in either the Held or Printed queue.
Setting print options

The print options for a job, accessed from the Job Properties window, specify such information as whether the job should print single-sided or duplex or be stapled.

After a print job reaches the Fiery server, an operator can view or change these print options in the Job Properties window of Command WorkStation. For example, an operator might do the following:

- View the job's print settings, including instructions to the operator
- Override settings
- Print a list of the current job properties to a local printer

View job properties

You can view or override the print options for a selected job in either in the Held, Printed or Archived queue.

If you are an operator and have not changed any settings or print options for a job in Command WorkStation, the Job Properties window reflects all the job settings a user entered in the PostScript printer driver before sending the job, or the default settings in the PostScript printer driver.

Jobs that are imported into Command WorkStation will show either the settings included with the job (for PostScript jobs only) or the default job settings for the Fiery server (for PDF files or jobs imported without job information).

View or override job properties

You can view or change the print options for a job.

Note: You can use inline editing in the Job Summary pane as another way to override job properties.

1. Double-click a job in the Held or Printed queue, or select the job and do one of the following:
   - Right-click to select Properties.
   - Click the Properties icon.
   - Click Actions > Properties.

   To select multiple jobs on a single Fiery server, use shift-click, ctrl-click (on Windows), or cmd-click (on Mac OS X); then click Properties. After the multiple jobs have opened, specifying a value in the Job Properties window applies it to all jobs by default. The Summary tab allows a side-by-side comparison of the print options for multiple jobs.

2. Click each icon to view the print options for the job properties group.

   For some options, changing the setting requires that the job be reprocessed.
3 If you want to override the print options, make the changes, and then click OK to save your override settings or click Print to save and print the job with your settings.

When you click Print, the Job Properties window closes and prints the job with the current settings.

Some settings cannot be applied instantly to jobs that are processed and held, because the job needs to be reprocessed to apply the settings. In this case, the "Jobs will be processed again before printing" message will appear in the Job Properties window.

View a summary of a job's existing print properties

The Job Properties window allows you to print a summary of a job's current properties.

1 In the Job Properties window, click the Summary icon.

2 To print a list of the job's existing properties, click Print Summary.

   Note: Some print options available in the printer driver are not displayed in the Job Properties window. For information about specific print options and settings and where to set them, see your Fiery server documentation.

Job actions in the Job Properties window

You can use common job actions, such as Print, and Process and Hold, within the Job Properties window. The default job action is Print.

   Print Causes the Fiery server to queue the job to process and then print. If the job is already processed, the Fiery server will queue the job to print.

   Print and Hold Causes the Fiery server to queue the job to process, print, and then return the job to the Held queue in a processed state.

   Print and Delete Causes the Fiery server to queue the job to process, print, and then delete the job. This action ensures the printed job is not saved to the Printed queue, which is often required for secure printing.

   Hold Causes the job to be spooled to the Fiery server until the operator takes further action. Held jobs can exist in a pre-processed or processed state.

   Process and Hold Causes the Fiery server to queue the job to process and then return the job to the Held queue. You can use this job action to preview any job before printing it.

   Proof Print Allows you to print a single copy of a job to verify output. After the job finishes printing, it is set back to the original number of copies and retains the raster that was created (or used if pre-existing) from the proof print. Proof Print is available from the right-click menu, the Job Properties window, and Fiery Hot Folders.
Print option categories

The Job Properties print options are grouped into categories for quick access.

**Quick Access**  
Contains duplicate print options from the other job properties groups. It is customizable, so any print option can be added or removed from the view. The Quick Access tab lets you find print options quickly without browsing through all of the Job Properties tabs.

**Job Info**  
All information about the job, including user information that may be required for user authentication, secure print properties, and job handling.

**Media**  
Attributes and sources of paper to print and insert.

**Layout**  
Defines the imposition of the print job and the booklet process on the media/sheet, except for positioning that compensates for finishing options, for example, Tray Alignment.

**Color**  
Color settings and additional features (when optional color features are turned on). This tab will be hidden when connected to a black-and-white printer.

**Image**  
All image quality settings supported by the connected Fiery server and printer.

**Finishing**  
Print options related only to finishing equipment on the printer, and also image shifting to compensate for finishing options.

**VDP**  
All Variable Data Printing (VDP) settings, such as FreeForm and advanced VDP settings.

**Stamping**  
All image stamping options that add or hide/remove any image on the job. This also includes watermark properties that define the placement and style of the watermark.

**Note:** The Stamping tab may not be supported for all Fiery servers.

**Summary**  
A summary of the job’s existing print properties.

Set defaults for all job properties

The Set Defaults feature allows you to customize the Fiery server by modifying the default job properties settings. After the Fiery server has been configured using Set Defaults, it determines the initial settings whenever creating Fiery Hot Folders, Virtual Printers, and Server Presets. The Set Defaults apply to jobs submitted from the Fiery Driver when Two-Way Communication is turned on.

Jobs imported to the Fiery server with Apply default settings selected in the Import Files dialog box, or dragged into the Job Center will also inherit the current default settings as configured with the Set Defaults feature. Once the jobs are in the Fiery server queues, the job properties can be overridden.
**Note:** If Two-Way Communication is turned off, jobs with settings selected by the user and sent from the Fiery Driver to the Fiery server will be applied. All other settings (not edited by the user) will inherit the Factory Default settings (also known as Printer's Default settings).

You can view or edit default settings for all job properties. To change the default job settings, including color settings, select Set Defaults. The Set Defaults feature can be accessed from the following areas:

- Device Center > Virtual Printers
- Device Center > Server Presets
- Device Center > Color Management
- Server > Set Defaults

Set Defaults opens the Default settings window where you can select the desired default settings for the Fiery server. These settings apply to the Print queue and Hold queue, and act as the defaults for future server presets or virtual printers.

1. Click the More icon (three dots) next to the name of the Fiery server, then select Set Defaults, or select Server > Set Defaults.

2. In the Default settings window, set options individually and choose whether to lock the option or leave it unlocked.
   
   You can also choose to Lock All or Unlock All.

   Items that are locked will appear grayed out (unavailable) in the Fiery Driver for Windows only when Two-Way Communication is turned on. These settings cannot be overridden at the time of printing. When printing from the Fiery Driver with Two-Way Communication turned off or when printing through the Fiery Driver for Mac OS, the locked settings will not be shown as grayed out, however, the locked settings will be applied and the default settings on the Fiery server are overridden.

   **Note:** To reset job properties to the settings before they were changed, click Reset.

3. Click OK.

   **Note:** To back up the default settings, including color default settings, listed in Set Defaults, ensure you select Virtual Printers in Fiery System Restore. For more information, see [Back up Fiery server settings from Command WorkStation](#) on page 31.

**Fiery Impose templates in Job Properties**

Fiery Impose provides several pre-defined imposition templates accessible from the Layout tab in the Job Properties window. If you have a Fiery Impose license, you can edit the templates and save them as custom templates.

Choosing a template sets all the relevant job property settings, which ensures correct output and prevents conflicting print settings. Imposition templates are available from Fiery Hot Folders and can be added to server presets and virtual printers. The default imposition templates use the Based on Crop Box finish setting. Custom imposition templates support the User Defined and Based on Trim Box finish size workflows, which automatically use the Acrobat PDF trim box size. Based on Trim Box is available for gangup jobs only. For more information, see [Fiery JobMaster-Fiery Impose-Fiery Compose Help](#).

**Note:** User Defined and Based on Trim Box custom templates require PDF source files. PostScript files are not supported.
Access Fiery Impose from Job Properties

When you open a job in the Fiery Impose window from Job Properties, the job appears in wireframe view in the Sheet View pane. Fiery Compose settings and product intent controls in the Settings pane are not available.

1. Do one of the following:
   - Click a spooled/held job in the Held list.
   - For a Hot Folder, click the Hot Folder in the Fiery Hot Folders Console.

2. Click Actions > Properties.

3. Click the Layout tab, and then click Impose.

4. Click Edit Impose Template.

   If you want to edit the Impose template to create a custom template, the Fiery server must support Fiery Impose, and you must have the appropriate license.

Imposition templates

Fiery Impose provides predefined templates. You can also create custom templates.

The predefined templates are Normal, Booklet, and Gangup:

- Normal includes Default Template and 1-up full bleed.
- Booklet includes 2-up perfect, 2-up saddle, and 4-up head to head.
- Gangup includes 3-up trifold brochure, 4-up gate fold, 4-up z Fold.

Note: The default pre-defined imposition templates use the Based on Crop Box finish size setting.

You can create a custom template by changing the settings in a predefined template. Select the template, make changes, and save the template with a new name. (Not all settings may be available for custom templates.) The new settings are applied immediately. The Fiery server must support Fiery Impose, and you must have the appropriate license.

Note: Custom templates created with Japanese style marks can only be used within Fiery Impose.

In the Preferences dialog box, you can set a path to the folder or directory where you want to store custom templates.

Imposition templates can also be edited from Fiery Hot Folders, if you have a Fiery Impose license. The custom imposition templates now support the User Defined and Based on Trim Box finish size workflows. User Defined uses the PDF trim box defined in the source document as the finish size. The user can override the default value to set the trim size. Based on Trim Box is available for gangup imposition only. The Based on Trim Box workflow is an automated workflow that dynamically creates the layout for different smaller-sized items (such as business cards, postcards, or concert tickets) on a larger-sized sheet (such as 11 x 17).

Note: The User Defined and Based on Trim Box finish size workflows require PDF source files. PostScript files are not supported.

For more information about the imposition templates, see Fiery JobMaster-Fiery Impose-Fiery Compose Help.
Preset print settings

A preset is a collection of print settings in the Job Properties window that you can access at a later time. Server Presets can be accessed from Job Properties and printer drivers, and they can be applied to workflows such as Fiery Hot Folders and Virtual Printers.

Job presets are listed in the Presets drop-down menu in the Job Properties window. You can select one of the job presets from the list, or create a new preset based upon the current options selected in the Job Properties window. If a job is not currently using a preset, then the preset field is blank; no text appears in the Presets field. All properties display the initial default settings. When you select a job preset, all settings are updated to reflect the saved preset. If you change any print settings, the Presets list reverts to blank.

There are three types of job presets:

- **Local Presets** – Saved on the user’s local computer.
  
  Local Presets are available in the Presets list whenever you access the Fiery server. They remain on your local hard disk until you delete them.

- **Server Presets** – Saved on the Fiery server and shared with other users of the Fiery server.
  
  When you apply a Server Preset to a job, the preset settings become part of the job, and remain with the job until you modify them.

  If the Server Preset has locked print settings, you can override the print settings in the Job Properties window after you select it for the job. When it is overridden, the Presets field becomes blank.

- **Default Server Presets** (available only for FS200/200 Pro and later) – Installed factory presets on the Fiery server and shared with other users of the Fiery server.

Applying presets

Job presets can be applied using one of the following methods:

- Import a job into Command WorkStation using File > Import Job or the Import toolbar icon in Job Center. You can select Use Server Preset and then select a preset from the list in the Import Files window.

- Select a job in the Held, Printed or Archived queue in Job Center and click the Properties toolbar icon. Select a Local Preset or Server Preset from the Presets list.

- Right-click a job in the Held, Printed or Archived queue in Job Center, select Apply Workflow and then select a preset from the list.

- Select or right-click a job in the Held, Printed or Archived queue in Job Center. In the Job Summary pane, select a server preset from the Workflow list.

Editing a preset

You can use inline editing in the Job Summary pane as another way to edit the preset.
Create a Local or Server Preset

If you are an Administrator, you can create, edit, rename, unpublish, publish, and delete Server Presets in Server > Device Center > Workflows > Job Presets. You can save a Local Preset in the Job Properties window only.

You create a Local Preset or Server Preset by choosing the settings in the Job Properties window, and then saving them in the Presets list.

Administrators can save a preset as a Local Preset or Server Preset. Operators can save only a Local Preset.

Create a local preset

Administrators and Operators can save settings in the Job Properties window as local presets.

1. Double-click a job in the Held or Printed queue, or select the job and do one of the following:
   - Right-click to select Properties.
   - Click the Properties toolbar icon in Job Center.
   - Click Actions > Properties.

2. Adjust the print settings for each tab as desired.

3. Under Presets, choose Save Preset.

4. Enter a descriptive name for the preset, and select Local Presets.

5. Click Save.

The Local Presets are available any time you access the Job Properties window. They remain on your local hard disk until you delete them.

Create a server preset

Administrators can save settings in the Job Properties window as server presets. These presets are saved on the Fiery server and shared with its users.

1. Click Server > Device Center > Workflows > Job Presets.

2. Click New.

3. Enter a descriptive name for the preset.

   Spaces are not allowed in preset names.

4. Enter a description for the preset (optional).

5. Click Define to specify the job properties, and then click Save.

The Server Presets are available any time you access Server > Device Center > Workflows > Job Presets or the Job Properties window. They remain on the Fiery server until an Administrator deletes them.

After a Server Preset is created, the Settings pane (located on the right side) shows the settings modified from the defaults, and locked settings. The Server Preset is published automatically so it can be shared with other users connected to the Fiery server.
Change presets for print jobs

You can choose a different preset to apply to all jobs. You can also edit or rename a preset, delete a local preset, or revert to the default preset.

You work with presets in the Job Properties window. To display it, double-click a job in the Held or Printed queue, or select the job and click the Properties toolbar icon in Job Center.

Choose a different preset

You can change the current set of print options to another preset for a job.

- Select any job from the Held or Printed queue and do one of the following:
  - Right-click to select Apply Workflow, and then choose a preset.
  - Right-click to select Properties. In the Job Properties window, under Presets, select a different preset.
  - Click Actions > Apply Workflow, and then choose a preset.

The preset is used until you select another one, or make further changes to Job Properties.

Edit a preset

A preset includes most print options that you set in the Job Properties window. You can override a setting in the Job Properties window after choosing a preset.

- To edit a preset, use one of the following methods:
  - Apply a preset to a job, then edit the settings as required and click Save as preset. Type the same preset name as before, and select local or server preset.
  - In Server > Device Center > Workflows > Job Presets, select the preset from the list, and click Edit. Make the required changes in the Job Properties window and then close to save the changes.

Delete a Local Preset

You can delete a local preset with the Manage Local Presets feature in the Job Properties window.

1. In the Job Properties window, under Presets, select Manage Local Presets.
2. Select a preset and click Delete.

Rename a preset

You can rename a local preset with the Manage Local Presets feature in the Job Properties window.

1. In the Job Properties window, under Presets, select Manage Local Presets.
2 Select a preset and click Rename.

3 Enter a descriptive name for the preset and click Save.

**Revert to the default preset**

You can apply the default preset to a job to revert the print options to the default settings of the Fiery server. You can apply the current defaults as configured by the Administrator with Set Defaults or Factory Default (previously known as Printer's Default).

- When applying the default settings, do one of the following:
  - To apply the current server default settings in the Job Properties window, under Presets, select Default.
  - To apply the factory default settings in the Job Properties window, under Presets, select Factory Default.

For information about default job properties settings, see Set defaults for all job properties on page 49.

**Server Presets**

Server Presets provide a consistent set of printing options that all users can use. Users can save Local Presets to their computer, but only an Administrator can save, edit, publish, and delete Server Presets.

Server Presets are accessible from:

- Command WorkStation (select Server > Device Center > Workflows > Job Presets, and from the Properties toolbar icon in Job Center)
- Command WorkStation Job Properties (click the Properties toolbar icon in Job Center)
- Fiery Hot Folders (see Fiery Hot Folders Help)
- Virtual Printers (see Virtual printers on page 130)
- Windows and Mac OS X printer drivers

An Administrator can create Fiery Hot Folders and virtual printers based on a Server Preset. Editing the Server Preset also changes the settings for those Fiery Hot Folders and virtual printers.

**Archived jobs with Server Presets**

Archived jobs retain the job information and the preset name. When an archived job is restored to the same Fiery server from which it was created, the Server Preset is shown in the Preset column header for any of the Job Center queues, such as the Processing and Printing queues.

**Tracking edited presets**

If a Server Preset was modified after it was applied to a held, printed, or archived job, the preset name is marked with an asterisk (*). In other words, the preset was edited by an Administrator since the job was submitted. To use the latest settings, re-apply the preset to the job.

If the Preset column header was added to any of the Job Center queues (Printing, Processing, Held, Printed, or Archived), the asterisk and job name are displayed in the Preset column.
**Default Server Presets**

To aid users getting started with Fiery server workflows, five default server presets that represent commonly used settings are included. The default server presets are factory installed. Default server presets are available on a Fiery server of version FS200/200 Pro or later, only if supported by the server.

At Fiery server start up, the relevant default presets are shown based on Fiery server default paper size and language settings.

The default server presets are:

- 2up_landscape
- Duplex_grayscale
- Duplex_staple
- Large_booklet
- Small_booklet

**Note:** User created presets include all settings in the Job Properties window, even if the settings were not modified. In contrast, the default server preset includes only the settings listed above. All other settings are inherited from the job or server defaults.

A default server preset can be edited from Command WorkStation (select Server > Device Center > Workflows > Job Presets. If a default server preset is edited, then it stops being a default preset, and becomes a user preset.

**Restrictions/Limitations:**

The following restrictions/limitations apply to default server presets:

- When a default server preset is applied to jobs with mixed media settings, the mixed media settings are not retained.
- Default server presets for booklets do not show cover settings in the layout tab. To add separate covers, click Normal, and then click Booklet again. The cover settings will now be displayed.
- VDP jobs do not support Booklet Maker and Gangup settings from Job Properties, therefore these settings will be ignored when a default server preset is used.
  **Note:** To create booklet or gangup jobs with VDP jobs, use Fiery Impose.
- When you use default server presets with Paper Catalog-driven printers, be sure to edit the preset to assign a paper catalog entry before using it.

**Edit, delete or unpublish Server Presets**

You can edit, delete, or unpublish a server preset in Server > Device Center > Workflows > Job Presets.

You must be logged on to the Fiery server as Administrator to perform these operations.

If you edit or delete a Server Preset that is currently being used, the changes will affect only future jobs. The changed preset settings are applied instantly to any Fiery Hot Folders or virtual printers using the specified Server Preset.

You can overwrite an existing Server Preset the same way you can overwrite files on a computer. A Server Preset can be overwritten from Job Properties.
Jobs already in the Held or Printed queue of the Fiery server do not automatically reflect edits made to the preset. If you want to update any jobs in the queues of the Fiery server with a newly edited preset, you need to re-apply the preset to the job using Job Properties.

**Edit Server Presets**

Administrators can edit server presets. You can edit Server Presets from within Command WorkStation (Server > Device Center > Workflows) or within Job Properties.

1. To edit a preset from Device Center, select the preset you want to edit, and click Edit from the toolbar in Device Center > Workflows > Job Presets.
   a) Enter a description for the change (optional).
   b) Click Define to change the print settings.
   c) Click OK.

2. To edit a preset from Job Properties, right-click a job in the Held or Printed queue, and select Job Properties.
   a) Select a server preset from the Presets list for the job.
   b) Make any changes to Job Properties, which you wish to apply to the preset.
   c) In the Presets list, select Save Preset, select Server Preset, and type the exact name for the preset.
   d) Click Save, and then click OK to overwrite the existing preset.

**Delete Server Presets**

Administrators can delete server presets.

1. Select a preset (unpublished or published) from the list and click Delete from the toolbar.

2. Click Yes.

   Any Fiery Hot Folders and virtual printers linked to the deleted preset will be disconnected. However, they will preserve the settings of the deleted preset.

**Unpublish Server Presets**

An unpublished preset is not available for use in the printer drivers or the Job Properties window. After you unpublish a Server Preset, you can publish it again.

1. Select a Server Preset with the published icon from the list.

2. Click Unpublish in the toolbar.

   The preset is shown with the unpublished icon.

3. Click Yes.

   Any Fiery Hot Folders and virtual printers linked to the unpublished preset will be disconnected. However, they will preserve the settings of the unpublished preset.
About locked server presets

You can lock or unlock a server preset’s print settings in Server > Device Center > Workflows > Job Presets.

You must be logged on to Fiery server as Administrator to perform these operations.

Locking a setting in a Server Preset ensures that:

• It is applied to all files imported to Command WorkStation using the preset.
• It can be overridden in the printer driver job properties after it is selected, but when it is overridden, the Preset list becomes blank.
• Fiery Hot Folders jobs also inherit the same locked settings (assuming the Fiery Hot Folders uses the Server Preset).
• Virtual printers show the settings as locked. Client printer drivers connected to a virtual printer are unable to modify the setting.

Locks apply only at the time of job submission. After the jobs are at the Fiery server, any locked setting can be edited in the Job Properties window of Command WorkStation.

Lock or unlock settings in Server Presets

You must be logged on to Fiery server as Administrator to lock or unlock print settings in Server > Device Center > Workflows > Job Presets.

1. Select the preset you want to edit, and click Edit from the toolbar.
2. Enter a description for the change (optional).
3. Click Define to change the print settings.
4. Do one of the following:
   • Click Lock All to lock all the print settings.
   • Click the lock icon to lock a specific print setting.
   • Click Unlock All to unlock all the print settings.
   • Click the lock icon to change it to the unlock icon for a specific print setting.
5. Click OK.

Export and import Server Presets

You can export Server Presets to a file (Exported Presets.fjp) from one Fiery server, and then import the file on another Fiery server of the same model and version in Server > Device Center > Workflows > Job Presets.

You can also export Server Presets for safekeeping by using the Backup & Restore tool (Server > Device Center > General > Tools). Preset Backup files cannot be restored to a different model Fiery server.

When importing a presets file, the new presets can be merged with existing ones, or can replace existing presets.
You must be logged on to the Fiery server as Administrator to export and import Server Presets.

**Export Server Presets**

Administrators can export Server Presets for use on another Fiery server.

1. Click Export from the toolbar.
2. Browse to a location to save the Exported Presets.fjp file.
3. Click Save.

**Import Server Presets**

After exporting Server Presets from one Fiery server, Administrators can import them for use on another similar Fiery server.

1. Click Import from the toolbar.
2. Choose Merge with existing or Replace existing.
   - If the Server Presets are merged, the presets in the imported file are added to the existing presets on the Fiery server. If there are any duplicate names, the imported presets will have a numeric suffix appended to the end of the preset name, such as FirstTest-1.
   - If the Server Presets are replacing existing presets, all the current Server Presets are deleted and replaced with the Server Presets contained in the newly imported Fiery Job Preset file.
4. Click Open.

**Remove raster data from a job**

You can remove the raster data from a job if necessary (for example, to change a job property that requires reprocessing).

When you are working with processed jobs on a Fiery server of version FS100/100 Pro, FS150/150 Pro, or FS200/200 Pro, the following job actions require you to select Remove Raster first: Process and Hold, Fiery Impose, Fiery Compose, and Fiery JobMaster. With more recent system software versions of the Fiery server, choosing Remove Raster is not necessary.

Raster data is generated and linked with a job that is processed or processed and held.

![This icon indicates a processed job with raster data.]

![This icon indicates a spooled job without raster data.]

1. Select the processed or held job in the Held queue.
Do one of the following:

- Right-click to select Remove Raster.
- Click Actions > Remove Raster.

Printing methods

You can shift page content by using the Tray Alignment feature, verify that the printer is performing correctly by using the Sample Print feature during a long print job, and check output by using the Proof Print feature.

Use Tray Alignment

The Tray Alignment feature shifts and rotates content on the page to correct misalignment problems caused by the imperfections of the paper tray.

The correction produces even margins which are ideal for registration on duplex (2-sided) printing.

Note: You must be an Administrator to use Tray Alignment.

1. Select the connected Fiery server.
2. Do one of the following:
   - Select Server > Align Tray.
   - In Device Center, select General > Tools > Tray Alignment.
3. In the Tray Alignment window, select the tray you want to align from the Tray list.
4. Select the paper size to be loaded in the tray from the Paper Size list.
   - Note: The size you specify must match the actual paper size. For example, if you specify Letter size paper but load Legal size paper in the tray, the tray alignment effort is invalidated. Perform a new tray alignment for each combination of tray and paper size.
5. Select Align for duplex to print a duplex page, or clear this check box to print a single-sided page.
6. Click Continue to print the tray alignment test page.
7. When the page has printed, follow the instructions on the alignment page.
8. In the Adjustment settings area, enter the value where the fold crosses each of the three scales marked A, B, and C, for Side 1. If you chose to align for duplex printing, enter the values for the three scales on Side 2 of the page. Click Apply.
9. After you enter all of the alignment values, click Print Verification Page to print the new alignment page.
10. Click Close.
Sample Print

The Sample Print feature allows you to print extra pages to an easily accessible output tray during a long print job, to verify that the printer is performing as expected.

For example, when a job is currently printing to a closed elevator (such as 1000 pages to an output tray that cannot be opened until the entire job is completed), you can use the sample print function to print a separate page or finished output set to an open output tray to verify the output. If the output is unsatisfactory, you can take corrective action.

Use Sample Print only with printers that have multiple output trays; it is useful when one of the output trays is closed and not easily accessed during printing.

You can print an extra sheet or output set as follows:

- On-demand during the printing of a job
- Every N-sheets during the currently printing job
- Every N-sheets until canceled (can span jobs)

You can set up the Sample Print default settings for the specified Fiery server using Configure (Server > Configure). (See Configuring Fiery server settings on page 23.)

Start or stop a sample print

When the job is printing, you can initiate a sample print. The default setup values are applied and any existing sample print command in progress is overridden.

1 To initiate a sample print, select Server > Start Sample Print while a job is printing.

   The Fiery server performs the sample print based on the options specified in Configure.

   If Start Sample Print appears dimmed or unavailable, then the Fiery server is already performing a sample print or it is not available for the specified Fiery server.

2 To cancel a sample print, select Server > Stop Sample Print.

Set Sample Print options in Configure

You can configure the Fiery server to print sample prints at a predefined interval that spans print jobs.

This lets you print sample pages on a regular basis, either as a regular spot check or as a more methodical process where you can create an archive of printed sheets documenting the print quality at regular intervals.

In Configure, an Administrator can specify the content to print, the interval at which it is printed, and the output tray to use for the sample print job.
1 Based on your version of Configure, do the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Old Java-based Configure</td>
<td>In Configure, click Server &gt; Jobs.</td>
</tr>
<tr>
<td>New HTML-based Configure</td>
<td>In Configure, click Job Management &gt; Sample Print.</td>
</tr>
</tbody>
</table>

2 Specify Sample Print option settings as desired.

- **Frequency** - Specify Every or On-demand. When you select Every, the Fiery server prints a sample repeatedly as defined by the printed sheet(s) interval. A sample print can be printed for all jobs until the Fiery server is restarted or the sample print mode is canceled, or for the current job only until it finishes printing or is canceled. When you select On-demand, a single sample is printed.

  **Note**: Printed sheets include all pages printed by the Fiery server, including system pages.

- **Content** - Specify Sheet (for any kind of job) or Sheet (for uncollated job) / Set (for collated jobs). When you select Sheet (for any kind of job), a single sheet is printed as the sample. If the job is collated, an entire output set is printed as the sample. If the job is uncollated, a single sheet is printed as the sample. If the sample content is a set and the printed sheet interval triggers the Fiery server to print a sample, the Fiery server will begin printing the sample at the beginning of the next set.

  **Note**: The job’s finishing options are not applied to the sample print job, except for duplex options.

3 Save your changes.

4 Restart the Fiery server.

**Proof Print**

Use Proof Print to print a proof (copy) to check the printed output of your job without changing the job's original copy count.

When you apply Proof Print to your job, the selected job is sent to the Printing queue with the number of copies set to one. The original job retains the specified number of copies and job properties and uses the raster data that was created from the proof print to print subsequent jobs.

If you apply Proof Print to a processed job (with a raster), the job goes directly to the Printing queue and does not process again unless a change is made to the job.

Proof Print jobs appear in the Job Log with the number of copies set to one.

Additionally, you can use Sample Print to print extra pages to an output tray during a long print job to verify that the printer is performing as expected.
**Print a proof**

You can use Proof Print by right-clicking on a job in the Held or Printed queue, or you can access the command from the Actions menu or from job actions within the Job Properties window and Fiery Hot Folders.

- Do one of the following:
  - Right-click a job in the Held or Printed queue and select Proof Print.
  - Click Actions > Proof Print.

If you select Proof Print with a variable data printing job, the printed proof is one copy of the first record. If you select Proof Print with an imposed variable data printing job, the printed proof is a set associated with the first record (all sheets that contain the first record).

**Sequential Print**

The Sequential Print feature allows the Fiery server to maintain the job order on certain jobs sent from the network. The workflow is "First In, First Out" (FIFO).

This feature is used especially in the production print and CRD (Corporate Reprographics Department) environments because jobs are submitted in a specific record or report order. Usually each record is sent as a separate job, which may contain a few pages.

The Fiery server needs to know which jobs are being submitted to the Sequential Print queue, and ensure that any other jobs submitted during a sequential run do not interrupt the sequential run, or end up printed in the middle of it.

Sequential printing can be configured on the Fiery server. After it is turned on, the Sequential Print queue will be available through the following supported printing protocols:

- Command WorkStation Import command
- WebTools
- Fiery Hot Folders
- Virtual Printers
- SMB Printing
- LPR or LPD
- Port 9100 (when it is routed to the Sequential Print queue in Configure)

The Sequential Print feature is not available on integrated Fiery servers.

**Sequential Print run process**

The sequential print run (burst) begins when the first file is spooled to the Sequential Print queue. The sequential print run is marked with a unique group ID.

The time-out interval defines the amount of time the Fiery server should wait between jobs submitted to the same group ID. After the sequential print run begins, each job that is spooled before the time-out elapses will re-trigger the time-out to the initial settings. After the time-out period elapses, the Fiery server considers the sequential run complete.
When specifying the time-out interval, consider the following:

- Network traffic
- Size of the jobs in the sequential print run
- Spool time, which is the amount of time spent in preparing each job to ensure that time-out does not elapse before the entire sequential run is submitted

Setting the time-out for a long period may result in the Fiery server locking the system from processing other files after the last file in the sequential run was spooled.

Jobs submitted in a sequential print run arrive at the Processing queue and wait until all jobs are received, then they are submitted to the Printing queue in the order that they were received.

**Sequential Print run interruptions**

The Fiery server takes care to maintain the print order as long as you do not interrupt the printing order. The following actions, if applied, will cause printing disorder of the jobs:

- Rush Print
- Print Next
- Process next
- Re-order jobs processing and printing jobs in queue
- Suspend on Mismatch
- Preview
- Hold
- Sample Print
- Cancel a job from the sequential printing group
- Jobs printing through the Direct queue, including Fiery test pages

**Set up Sequential Print**

You can set up Sequential Print for a new Hot Folder or virtual printer.

- When creating a Hot Folder or virtual printer, select Sequential Print from the Job Action list.
  
  You can send sequential jobs to the Fiery server, which performs the sequential print run based on the options specified in Configure.

**Set Sequential Print options in Configure**

You can configure the Fiery server to maintain the job order on certain jobs sent from the network.

This lets you keep jobs together in a sequential run, as specified by a time-out interval. The Sequential Print queue can also be published on the network for other users to access.

In Configure, an Administrator can turn on Sequential Print, specify how long to wait between jobs in the sequential run, and publish the Sequential Print queue on the network.
1 Based on your version of Configure, do the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Old Java-based Configure</td>
<td>In Configure, click Printer &gt; General.</td>
</tr>
<tr>
<td>New HTML-based Configure</td>
<td>In Configure, click Job Submission &gt; Sequential Print.</td>
</tr>
</tbody>
</table>

2 Select the Enable Sequential Print check box.

3 Specify the Timeout interval as desired.

   The time-out interval defines how long the Fiery server should wait for the next job in the sequential run, before timing out and considering the run complete.

   Setting the time-out for a long period may result in the Fiery server locking the system from processing other files after the last file in the sequential run was spooled.

4 Select the Publish Sequential Print Queue check box if you want the queue to be available to all users on the network.

5 Save your changes.

6 Restart the Fiery server.

Use Quick Doc Merge

Quick Doc Merge allows you to merge multiple files or jobs together so they can be printed as a single job on the Fiery server.

Documents to be merged must be either PostScript or PDF format. When merged into one job on the Fiery server, the job becomes VDP format.

A Quick Doc Merge job overwrites all print option settings for the individual documents to the Fiery server default settings. Therefore, you must set the print option settings after you combine the separate documents into the single Quick Doc Merge job.

1 Do one of the following:

   • From Job Center, right-click a job in the Held queue and select Merge Jobs.
   
   • Click Actions > Merge Jobs.

   **Note:** Only pre-processed jobs can be merged together.

2 Click Add from Network to browse and select PostScript or PDF files to import.

3 Click Add from Fiery to display a list of all PostScript and PDF files in the Held queue on the Fiery server.

4 When the jobs you selected are listed, click Move Up or Move Down to change the order in which they are printed. Click Remove to remove a job.
5 If desired, select Define each document as a separate finished chapter.

Selecting this option applies finishing options for the job to each chapter. For example, if this option is selected and the merged job has the job property of stapled, each of the merged jobs is stapled individually. If the option is deselected, the entire merged job is stapled together.

6 Type a name for the merged document in the Save QDM Job as field.

7 Click Save.

The job is created and listed in the Held queue.

8 Specify job properties for the new Quick Doc Merge job.

Note: FreeForm settings in the Job Properties window cannot be applied to a Quick Doc Merge job.
Managing jobs

Search for jobs

Search for and locate jobs on a connected Fiery server using search parameters, such as job title, user or date.

The Search function allows you to quickly locate jobs on the currently selected Fiery server. It is part of the Job Center tool bar and applies to the jobs in the current view. Search for jobs in the Held, Printed, Archived, Processing, or Printing queues.

You can search for jobs doing one of the following:

- **Simple job search** - To do a basic search of the content for all the columns in the current view, even if the columns are not visible on screen (because of the scroll bar), use the Search field. For example, if you type “Letter,” you can find jobs that have the word “Letter” in the job title, and also jobs that have “Letter” as part of the media name in the Output paper size column.

- **Advanced job search** - To search by multiple criteria (columns) simultaneously, click the arrow next to the magnifying glass icon and select Advanced Search. The Advanced Search window displays the current set of columns and allows searching only across these columns.

**Simple job search**

You can use the Search field in any view to find jobs. When you switch from one view to another, the previous search criteria are cleared.

1. Type your search criteria in the Search field located above the Job Center toolbar icons.

2. Press Enter or click the magnifying glass icon (Search icon) to locate the jobs that meet the specified search criteria.

   The typed text is not case-sensitive.

   The search for the specified value is conducted across all the columns in the current view, even if the columns are not visible on screen (because of the scroll bar).

3. After you have executed a search, you can clear the current search criteria by clicking Clear or switching to another view. This allows you to search by different criteria.
**Advanced job search**

You can use the Advanced Search function to search by multiple criteria (columns) simultaneously in the current view.

1. To search for jobs, do one of the following: Click the arrow next to the magnifying glass icon and select **Advanced Search**.

2. Select the search criteria and click **OK** to locate the jobs that meet the specified search parameters.

   To save a view that displays all the jobs in all queues on the selected Fiery server, do not select any search criteria, only click **OK**.

3. Click **Save Search** to save the search results as a filter or view.

4. Select one of the following:
   - **Filter (Current view)** to save the search criteria as a filter for the current view (see Filter a job list on page 68).
   - **View (All jobs)** to save the search criteria as a view and give it a descriptive name.

   **Note:** The view will be listed under the default queues for the selected Fiery server in the **Servers** list.

   If you saved a view for all jobs on the selected Fiery server, type a descriptive name, such as "All jobs".

5. Click **OK** to save the search filter or view.

   You can create up to 10 custom views.

**Filter a job list**

You can filter current views to display only jobs that match specific attributes.

In the default queues and custom views, and in the Job Log, each column displays an attribute of the job. You can filter the job list to restrict the display to only jobs that match specified values for one or more attributes.

You can specify different filters for different job lists and servers. Filters remain until you change them or delete them.

1. Click ![filter icon] and select **Create Filter**.

2. Specify the search criteria and click **OK**.

3. Click **Save Search** to save the search results.

4. Select **Filter (Current view)**, type a descriptive name for the view, and click **OK**.

5. Click ![filter icon] and select a filter for the current view.

   Optionally, click **Edit** to type or select a value in one or more additional fields to further restrict the list.
You can manage the filtered views as follows:

• Click Clear to clear the applied filter for the current view and display all jobs in the list.
• Click Delete to completely remove the filter.

Move jobs to another queue

You can move or drag jobs to the Processing or Printing queue from the Held, Printed, and Archived queues. Additionally, you can specify that a job be printed and then removed from the queue.

• Select any job from the Held, Printed or Archived queue, click Actions and select one of the following:
  • Print - Sends a job to Printing queue.
  • Print and Hold - Sends the selected job from the Held, Printed or Archived queue to the Processing queue if the job is not processed, or to the Printing queue if it is processed. After printing is completed, a raster of the job is kept when it is returned to the Held queue.
  • Print and Delete - Sends the selected job from the Held, Printed or Archived queue to the Processing queue if the job is not processed, or to the Printing queue if it is processed. After printing is completed, the job is deleted. Use this option if you want to print a job securely and ensure that jobs are not archived on the Fiery server.
  • Hold - Sends a job to the Held queue.
  • Print Next - Sends a selected job to the top of the Printing queue without interrupting the job that is currently printing.
  • Rush Print - Sends a selected job to the top of the Printing queue and immediately prints the job, interrupting the job that is currently printing.
  • Proof Print - Prints a single copy of a job to verify output. This option is not available for archived jobs.
  • Process and Hold - Processes a job but does not print it.
  • Archive - Archives the job to the Archived queue.

You can also select a job in one of the queues and drag it into another queue.

Reorder jobs

You can reorder the jobs in the Printing or Processing queue.

• Do one of the following:
  • From Job Center, select a job in the Printing or Processing queue and drag the file either up or down in the job list.
  • Select a job in the Processing or Printing queue and select Actions > Move Up or Actions > Move Down.
• If supported on your Fiery server, select a job in the Processing or Printing queue and select Actions > Print Next to allow the Fiery server to process the job as soon as the current job is finished processing.

• If supported on your Fiery server, select a job in the Processing or Printing queue and select Actions > Rush Print to allow the Fiery server to interrupt a currently printing job to print a Rush Print job. The Fiery server waits until the currently finishing set of the job is completed before printing the Rush Print job. After the Rush Print job is finished, the Fiery server resumes printing the interrupted job.

### Send jobs to another Fiery server

With the Send To command, you can transfer jobs to another connected Fiery server.

When you transfer a job to an identical Fiery server model and version, raster data is transferred (if available). When you transfer a job to a different Fiery server, only the source file is transferred, not the raster data; jobs need to be reprocessed on the target Fiery server before printing. When transferring a job, review and re-specify, if necessary, all job properties, because non-identical Fiery servers may behave differently.

1. Do one of the following:
   • Select any held job in the Job Center and drag it to another Fiery server in the Servers list.
   • Select any held job in the Job Center and click Actions > Send To.
   • Right-click any held job in the Job Center and select Send To.

2. Select a Fiery server.
   The job is transferred to the selected server.

### Archive jobs

Archive jobs internally to the Fiery server hard disk or externally to removable media or networked drives.

After you archive a job, it appears in the Archived queue of Job Center.

1. Do one of the following:
   • Select any job in the Held or Printed queue and drag it to the Archived queue.

   **Note:** You cannot drag jobs from a computer to the Archived queue. You can only drag jobs to the Archived queue if they are already on the Fiery server

   • Select any job in the Job Center and click Actions > Archive.
   • Right-click any job in the Job Center and click Archive.
2  Do one of the following:

- Select Server default in the directories list.
- You can choose to preserve thumbnails and previews, if available.

  **Note:** This increases the file size of the archived files.
- You can choose to always prompt for archive locations and options.
- To specify another location, click Add. Browse to the folder to which you want to archive the job and click Select Folder.

3  Click OK to archive the job.

### Drag and drop file management

Move files around with drag and drop functionality.

You can drag and drop files into a number of different regions. This functionality gives you the ability to move files from a computer to Command WorkStation. This is an ease-of-use feature for file management and job workflow.

The following areas support drag and drop from your computer to Command WorkStation:

- Held queue (when in focus in the main window)
- Printing queue (when in focus in the main window)
- Processing queue (when in focus in the main window)
- Held queue of any connected Fiery servers in the Servers list
- Processing and Printing panes at the top of Job Center

The following areas support drag and drop within Command WorkStation:

- Held queue
- Processing queue
- Printing queue
- Between servers in the Servers list using the **Send To** command (Actions > Send To)

  **Note:** You must be logged on to two Fiery servers.
- Processing and Printing panes at the top of Job Center
Fiery JDF Jobs

About Fiery JDF and JMF

Fiery JDF adds support for various JDF intent and process elements. You can use Command WorkStation to view JDF settings and resolve errors, such as media mismatch, during job processing.

Job Definition Format (JDF) is an open standard, XML-based file format that allows you to automate the print production process by passing data between different applications. By simplifying data exchange, JDF makes digital production faster and more efficient, while also facilitating faster movement of job details. A JDF electronic ticket specifies how a job is to be handled and produced from customer concept to final production.

Think of the JDF file as an electronic version of a customer’s specifications for a particular job. For instance, a job ticket with the customer’s request for a job with the specifications “100 copies of a 10-page document on 20# letter-size white paper, printed duplex, black-and-white” would be represented in a standardized XML format readable by JDF-enabled devices, in other words, the JDF ticket.

Job Messaging Format (JMF) is the communication protocol used in a JDF workflow. JMF messages contain information about events (start, stop, error), status (available, offline, and so on), results (count, waste, and so on). Fiery JDF turns on integrated, bi-directional communication of JDF intent or JDF process job tickets between JDF-submitting applications and a Fiery server using JMF.

Support for JMF allows the Fiery server to provide feedback on the status of the JDF job and production data (such as time of delivery/printing and materials used) to the JDF-submitting application.

Fiery JDF Setup

JDF must be turned on in Configure (Job Submission > JDF Settings) to allow JDF jobs to be submitted to the Fiery server. You can specify JDF parameters when you configure the Fiery server.

- **Use Job settings from virtual printer** - Select a virtual printer, if desired.
- **Job action** - Choose from Hold, Print, Print and Hold, and Process and Hold.
- **Override JDF job with the above settings** - Override settings specified in the JDF job ticket.
- **Job Closing** - Specify Auto Close or Manual Close to close JDF jobs back to the emitter after they are printed.
- **Required for Closing** - Specify what information is required for closing.
- **Common Global Paths** - Add, edit, or remove file search paths over SMB for common resources.

For information about how to specify JDF settings in Configure, see Configure Help.
**Enabling JDF-submitting applications**

Fiery JDF contains an enablement mechanism to test and certify JDF-submitting applications. The specific JDF-submitting applications are turned on for Fiery JDF either in the Fiery server or by a JMF (Job Messaging Format) message sent from the JDF-submitting application.

If a JDF-submitting application has not been turned on, the following indicators alert users to jobs from applications not yet tested and certified:

- A warning status message is displayed for the job in the Command WorkStation job list.
- A warning message is displayed in the JDF Details window.
- A JMF comment is returned to the JDF-submitting application with information on how to certify the application.

**Fiery JDF workflow**

When a job is processed, the Fiery server uses JMF (JDF’s Job Messaging Format) to send back status and audit information to the JDF job-submitting application.

When a JDF job is submitted to the Fiery server, the job is checked for any errors or conflicts. If there are none, the operator can select additional print actions from the Actions menu in Command WorkStation, or choose to print the job directly.

When an error is found, the job is shown with an error in the Job Status column.

You can choose to fix or ignore JDF ticket conflicts in the Job Errors window. If a conflict is ignored, the job may print but with missing JDF information.

After a JDF job is printed, a job completion message is automatically returned to the submitting application if the Fiery server has been configured for Auto Close. For Manual Close, the operator needs to close the job through the Command WorkStation window after the job has finished printing.

**Submit the JDF job**

You can submit a JDF ticket through a Hot Folder filter or traditional JDF-submitting application using the JMF URL of the Fiery server.

1. Send a job to a Fiery server from a JDF-submitting application.

   **Note:** You cannot import a JDF job or send it from the printer driver.

2. The job is sent through JMF (Job Messaging Format). The submitting application sends the job to the JMF URL of the Fiery server.

3. Enter the JMF URL of the Fiery server in the following format:

Display JDF column headings in Command WorkStation

When a JDF job has been received by the Fiery server and displayed in the Command WorkStation Held or Printed queue, you can select a JDF set of column headings to display useful information about the JDF job.

- To display column headings for a JDF job, right-click in the column heading bar and select JDF Set.

The default JDF set of headings is added. Right-click in the column heading bar and click Add New > JDF to see additional JDF categories.

Fiery JDF jobs and virtual printers

Virtual printers can be defined on the Fiery server and referenced inside a JDF ticket as a NamedFeature.

In Fiery JDF Setup, you can specify a virtual printer for job submission. The job would then use the job settings in that virtual printer, if so configured in the Fiery server (in the JDF section of Configure). Any settings in the JDF ticket override the “unlocked” virtual printer settings.

For more information about virtual printers, see Virtual printers on page 130.

Specify JDF settings for a job

You can set options for a JDF job in the JDF Settings window when you select a JDF job in the Held or Printed queue.

- To open the JDF Settings window, right-click and select JDF Settings or click Actions > JDF Settings.

The following tabs are available from the JDF Settings window:

- **Media** - Displays the media attributes of the JDF job next to the corresponding Paper Catalog entry. Media for the JDF job can be mapped manually to a Paper Catalog entry in this tab. See Enabling JDF-submitting applications on page 73.

- **Job Info** - Displays information found in the JDF ticket. Allows you to specify additional MIS details and add comments.

- **Run List** - Displays the customer-supplied files used to generate the content of the JDF job. Allows you to add, edit, and reorder the files in the window.

- **Close Job** - Allows the job to be manually closed by the operator.

The following actions are available in every tab:

- **Close Job** - Closes the job, according to the parameters set in Configure.

- **View Paper Ticket** - This option is turned on if the JDF-submitting application included a human-viewable copy of the original job ticket.

- **OK** - Saves the settings and closes the window.

- **Cancel** - Closes the window without saving any changes to settings.
Job Info tab

The Job Info tab displays JDF information about the job being submitted. The Job name, Job ID, and Source fields are automatically populated. The following areas are automatically populated and are read-only:

- Job Header
- Scheduling
- Customer Info

MIS Details

The MIS Details area allows you to select a setting from the menu for each of the following categories:

- Chargeable - Specifies if the job should be charged.
- Work Type - Specifies if and how the job should change.
- Work Type Details - Specifies the reason for the change. Certain values of Work Type Details are valid only with certain values of Work Type. For example, if Work Type is set to Original, then Work Type Details is ignored.
- Operation Mode - Specifies the type of operation mode.

Comments

The Comments area is populated with JDF comments as read-only, but you can add comments by clicking the Add button and typing your comments in the blank field.

The comments appear in the Job notes area in the Job Info tab of the Job Properties window.

Run List tab

The Run List tab displays the location of the PDL files used to generate the content page artwork to populate a JDF job. The file paths are displayed in the order that they are pulled to print the job. Each path supports one file type per job. Different protocols are supported.

- Supported protocols: HTTP, FTP, SMB, MIME, local files
- Supported file types: PDF, PostScript, PPML, VDP, ZIP

Note: Multiple file types are not supported for the same job. If your first entry is connecting to a PDF file, then all files for the job should be PDF.

You can add paths, edit the path names, or remove the path.

Note: You cannot remove validated paths that are required for the job from the Run List. At least one valid entry is required for a job.

If the JDF ticket has the file names, but the files cannot be located in the path defined in Configure, an alert icon is displayed. You can then select Edit and insert the correct path.
**Close Job tab**

When Manual Close is turned on in Configure, the operator must close jobs in order for the submitting application to receive production information on the job, even if the job was canceled.

Other users can close jobs to record and return the actual completion status of the job to the sender. Print MIS Solution users receive production status during the run, and receive audit detail for costing when the job is closed out of the Fiery server.

You can close a job manually at any time during the Fiery JDF workflow, provided that any required information has been provided.

In Fiery JDF Setup, you specify either auto or manual closing for jobs, and what information, if any, is required to close a job.

The Close Job tab displays the following fields, which are automatically populated:

- **Paper Catalog** - Lists the media specified in the JDF ticket. You can change this entry if a different media was used.
- **Employee ID** - Comes from the login the user used when logging in to Command WorkStation.
- **Media Product ID** - Refers to the Product ID in Paper Catalog.
- **Planned Sheets** - Comes from the JDF ticket.
- **Actual Sheets** - Comes from the Fiery server Job Log.

You can override the entries for these fields if required, except for Media Product ID and Planned Sheets.

**Add JDF job media to the Paper Catalog**

When a JDF ticket is submitted to the Fiery server, the server attempts to automatically map the specified media for the JDF job with a corresponding entry in the Paper Catalog on the Fiery server.

If automatic media mapping fails, you can view the JDF job media in the JDF ticket and manually select a Paper Catalog media entry for the job.

1. If you want to add the media used in the JDF job, select it from the JDF ticket and add it to the Paper Catalog in the Media tab of the Job Properties window.

2. Select Add/Map to Paper Catalog from the Map to Paper Catalog menu.

For general information about adding new media to the Paper Catalog, see Create a new Paper Catalog entry on page 137.
Resolve media conflicts in JDF jobs

If a JDF ticket uses media that cannot be automatically mapped to the Paper Catalog, Command WorkStation displays an error for the job. You can add the media for the JDF job to the Paper Catalog to resolve the problem, either by mapping it to an existing media entry or adding it as a new entry.

1. Right-click the selected JDF job and select JDF Settings or click Actions > JDF Settings.

2. Select Fix the JDF conflict.

3. In the Media tab of the JDF Settings window, select a corresponding media entry from the Map to Paper Catalog menu or select Add/Map to Paper Catalog, and click OK.

The parameters of the media specified for the JDF job are listed alongside the parameters of the Paper Catalog media entry selected. You can now print the job.
Managing color

Color print options

Color print options control the color management applied to a print job.

The color print options accessed from the Device Center > Color Setup > Color Management in Command WorkStation show the default color print settings for the Fiery server. A default color print setting is applied if the color print setting has not otherwise been specified for the job. A user can override the default settings for a job by changing them in the printer driver or in Job Properties, unless the settings has been locked.

Default color print settings are referenced in other locations that list color print options. For example, the Printer’s default setting in the printer driver refers to the default setting.

For more information about default job settings, see Set defaults for all job properties on page 49.

Calibration is determined by the output profile, not by a print option. The calibration setting displayed is the one associated with the selected output profile.

For more information about printing with color print options, see Color Printing, which is part of the user documentation set.

Various resources for helping you manage color workflows in Command WorkStation are available. You can find links to training videos and other materials for making the most of the color tools. See:

- Learning solutions at Learning@EFI
- Color settings best practices flowchart and video

View or edit default color settings

You can view or edit default settings for most color print options.

All color print options are displayed in one window, with the basic settings at the top, followed by Color input and Color settings below. The Color settings are for the most advanced users.

1. Open Device Center in one of the following ways:
   - Select Device Center from the Server menu.
   - Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2. Under Workflows, click Job Presets or Virtual Printers, and then click Set Defaults.

3. In the Default settings window, set options individually and choose whether to lock the option or leave it unlocked.
   You can also choose to Lock All or Unlock All.
4 Click OK.

**Color mode settings**

The Color mode settings specify the output color space (CMYK, for example). If you change the Color mode setting, color management options are reset to the server default settings.

The whole job will be printed in grayscale, CMYK, or CMYK+ (if available). The possible settings are those below:

- CMYK for a color document.
- Grayscale for a grayscale or black-and-white document.
- CMYK+ prints color output with CMYK colorants plus additional colorants where available, using all colorants as process colors. Select the Use additional colorant spot colors only option to use the additional colorant only for spot colors.

**Note:** CMYK+ is not available for all Fiery servers.

**Output profile**

The Output profile print option specifies the output profile used to process a job. Color data in a print job is converted to the color space of the printer, which is described by the output profile.

In addition, the calibration that is associated with the output profile is applied to the job before printing.

The Fiery server includes one or more default output profiles, each created for a specific media type. You can also import your own output profiles to the Fiery server.

**Use job defined settings**

Rather than select a specific output profile for your job, you can let the Fiery server determine the output profile automatically. The color mode and media type used in the print job determine the profile, or if the job uses media from Paper Catalog, the output profile specified in Paper Catalog is used.

**Device link profiles**

If a CMYK-to-CMYK or RGB-to-CMYK device link profile is available for the specified output profile and source profile, Device link profile selected is displayed below the Output profile drop-down list box. When a device link profile has been selected, the specific device link profile name is displayed below the Source profile drop-down list box. The other source settings in the area are disabled as they are not applicable in the device link profile workflow.

In this case, the selected output profile is not used for color management, since the device link profile is used.

**Device link profiles**

To be selected for a print job, a device link profile must reside on the Fiery server and be associated with a specific source profile and output profile.

When you select the source profile and output profile settings associated with a device link profile, the Fiery server bypasses its normal color management and applies the device link conversion to the color data in the job. The source profile and the output profile are not used.

Profiles that do not reside on the Fiery server do not appear as settings. A device link profile that is not associated with a source profile setting and an output profile setting cannot be selected for a job. Therefore, even though the
source profile and output profile that are associated with a device link profile are not used to calculate color conversions, they must reside on the Fiery server.

Device link profiles are disabled when certain Color input settings have been specified. See the table below:

<table>
<thead>
<tr>
<th>RGB-CMYK device link</th>
<th>CMYK-CMYK device link</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use RGB embedded profile</td>
<td>Use CMYK embedded profile</td>
</tr>
<tr>
<td>RGB rendering intent</td>
<td>CMYK rendering intent</td>
</tr>
<tr>
<td>Note: In Fiery system software FS200/200 Pro and earlier, CMYK Processing Method</td>
<td></td>
</tr>
<tr>
<td>Print RGB gray using black only</td>
<td>Print CMYK gray using black only</td>
</tr>
<tr>
<td>Black point compensation</td>
<td></td>
</tr>
</tbody>
</table>

### RGB source, CMYK source, and Grayscale source

The RGB source, CMYK source, and Grayscale source print options allow you to define the color spaces of the RGB, CMYK, and grayscale data, respectively, in your document so that the appropriate color conversion occurs on the Fiery server.

Commonly used color spaces are available on the Fiery server. For others, you can import CMYK and RGB custom profiles to the Fiery server. Custom grayscale profiles cannot be imported.

### RGB/Lab source

When you specify a profile for RGB source, the Fiery server overrides source color space definitions or profiles that other color management systems may have specified. For example, if your document contains an embedded RGB profile, the RGB source setting overrides it.

When you specify an RGB source profile, the output from the Fiery server is consistent across platforms. The RGB source options are as follows:

- **EFIRGB** - Specifies an EFI-defined color space recommended for users who have no detailed information about their RGB data.
- **sRGB (PC)** - A Microsoft and Hewlett-Packard recommended color space designed for typical home and office applications.
- **Apple Standard** - Specifies the color space of an older Mac OS computer monitor.
- **Adobe RGB (1998)** - An Adobe-defined color space, used in some prepress workflows as the default working space for Adobe Photoshop.
- **eciRGB v2** - The European Color Initiative (ECI) recommended space for use as an RGB working color space and color data exchange format for ad agencies, publishers, reproduction, and printing houses.
- **Fiery RGB v5** - An EFI-defined color space recommended for users of office applications. This color space is similar to EFIRGB but is larger and can provide a more desirable blue output.

In cases where you do not want RGB source to override another specified source color space, select the Use RGB embedded profile option.

If the Use RGB embedded profile option is enabled, the Fiery server honors objects in the document with RGB profiles, and objects without profiles are color managed with the RGB source profile from Job Properties.
**CMYK source**

The CMYK source option can be set to any CMYK source profile that is present on the Fiery server.

To properly manage color in a printed image that was separated using an ICC profile, the same profile must be specified for printing the image.

The CMYK source profile setting you specify depends on the CMYK profile or press standard for which the CMYK data was separated. This option affects CMYK data only.

- For images that were separated using a custom separation (such as a separation produced with an ICC profile), select the profile used for RGB to CMYK conversions in the prepress workflow on the Fiery server with the CMYK source setting.

- For images that were separated for a press standard, select the press standard as the CMYK source setting.

If the job contains an embedded CMYK profile, select the Use CMYK embedded profile option. The embedded profile is applied to CMYK data.

The CMYK source option can be set to any CMYK source profile that is present on the Fiery server.

If you do not want CMYK data in a job to be converted to the output color space, you can select one of the following settings:

- **Bypass conversion** - This setting sends the original CMYK data in the job to the printer without conversion, but with calibration applied.

- **ColorWise OFF** - This setting sends the original CMYK data in the job to the printer without calibration applied and without converting the CMYK data. The CMYK data is still subject to the total ink or toner limit, however.

  The ColorWise OFF setting is available for a specific job but it cannot be the default setting on the Fiery server. You select this setting for a specific job.

  **Note:** When you print with the ColorWise OFF setting, make sure that the options you choose in your application do not cause the application to modify CMYK data. You must specify no color management in the application when you print with the ColorWise OFF setting.

**Grayscale source**

The Fiery server supports separate processing of jobs with Device Gray and ICC Based Grayscale through their own color conversion. For FS200/FS200 Pro and earlier, the grayscale color spaces were processed through the CMYK color path.

The Grayscale source profile setting provides factory-installed grayscale profiles to use for source-to-output profile color conversion. Users cannot import their own grayscale ICC profiles.

If the job contains an embedded profile associated to grayscale objects in the document, select the Use Gray embedded profile option.

The Grayscale source option can be set to any of the factory-installed grayscale source profiles that are present on the Fiery server.
**Use embedded profile**

You can specify whether the Fiery server uses the source profile (either RGB or CMYK or grayscale) that is embedded in the print job rather than the source profile specified in the print settings.

**RGB**

If you turn on Use RGB embedded profile, the Fiery server ignores the RGB source option and uses the RGB profile embedded in the print job (if any) as the RGB source profile. If you turn off this option, the Fiery server uses the profile specified in the RGB source option.

**CMYK**

If you turn on Use CMYK embedded profile, the Fiery server ignores the CMYK source option and uses the CMYK profile embedded in the print job (if any) as the CMYK source profile. If you turn off this option, the Fiery server uses the profile specified in the CMYK source option.

**Grayscale**

If you turn on Use Gray embedded profile, the Fiery server honors the embedded grayscale profile information for objects tagged with a grayscale profile and uses the source grayscale profile for gray objects without a grayscale profile.

**Black point compensation**

The Black point compensation option lets you control the output quality of shadow areas for CMYK source colors.

Black point compensation works by scaling the source colors so that the darkest point in the source profile maps to the darkest point in the output profile. Use Black point compensation to enhance details in shadows when the CMYK source space is larger than the gamut of the printer. In proofing applications, when the CMYK source space is smaller than the gamut of the printer, do not use this option.

**Note:** For RGB source colors, black point compensation is always applied to Relative Colorimetric. Black point compensation does not apply to Absolute Colorimetric. Photographic already scales the saturated colors and shadow detail to the color capabilities of the output device, so black point compensation is not relevant.

**CMYK rendering intent**

The CMYK rendering intent option specifies a rendering intent for color conversion. This conversion can be optimized for the type of color image being printed.

To control the appearance of content in CMYK colors, select the appropriate rendering intent. The Fiery server allows you to select from the four rendering intents currently found in industry-standard ICC profiles, and provides support for a fifth rendering intent, Pure Primaries, that is exclusive to the Fiery server.
Note: If you experience tone reproduction problems, use the Photographic setting.

<table>
<thead>
<tr>
<th>Rendering intent</th>
<th>Best used for</th>
<th>Equivalent ICC rendering intent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Photographic - Typically results in less-saturated output than presentation rendering when printing out-of-gamut colors. This style preserves tonal relationships in images.</td>
<td>Photographs, including scans and images from stock photography CDs and digital camera images.</td>
<td>Image, Contrast, and Perceptual</td>
</tr>
<tr>
<td>Presentation - Creates saturated colors but does not match printed colors precisely to displayed colors. In-gamut colors, such as flesh tones, are rendered well. This style is similar to the Photographic rendering intent.</td>
<td>Artwork and graphs in presentations. This style can be used for mixed pages that contain presentation graphics and photographs.</td>
<td>Saturation, Graphics</td>
</tr>
<tr>
<td>Relative Colorimetric - Provides white point transformation between the source and destination white points. For example, the bluish-white color (gray) of a monitor is replaced by paper white. This style avoids visible borders between blank spaces and white objects.</td>
<td>Advanced use when color matching is important, but you prefer white colors in the document to print as paper white. This style may also be used with PostScript color management to affect CMYK data for simulation purposes.</td>
<td>Relative Colorimetric</td>
</tr>
<tr>
<td>Absolute Colorimetric - Provides no white point transformation between the source and destination white points. For example, the bluish-white color (gray) is not replaced by paper white.</td>
<td>Situations when exact colors are needed and visible borders are not distracting. This style may also be used with PostScript color management to affect CMYK data for simulation purposes.</td>
<td>Absolute Colorimetric</td>
</tr>
<tr>
<td>Pure Primaries - Uses pure colorants, free from contaminating colorants that are introduced when color management tries to match the appearance of a color on image systems with different color capabilities.</td>
<td>When source content is made up of one or two process colorants, they remain as one or two process colorants in the final print. This rendering intent does not achieve colorimetric accuracy, and content is not expected to match that of other print systems.</td>
<td>Pure Primaries</td>
</tr>
</tbody>
</table>
Grayscale rendering intent

The Grayscale rendering intent option specifies a rendering intent for color conversion. This conversion can be optimized for the type of gray objects being printed.

To control the appearance of text, graphics, and images in grayscale, select the appropriate rendering intent. The Fiery server allows you to select from the four rendering intents currently found in industry-standard ICC profiles.

**Note:** If you experience tone reproduction problems, use the Photographic setting.

<table>
<thead>
<tr>
<th>Rendering intent</th>
<th>Best used for</th>
<th>Equivalent ICC rendering intent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Photographic - Typically results in less-saturated output than presentation rendering when printing out-of-gamut colors. This style preserves tonal relationships in images.</td>
<td>Photographs, including scans and images from stock photography CDs and digital camera images.</td>
<td>Image, Contrast, and Perceptual</td>
</tr>
<tr>
<td>Presentation - Creates saturated colors but does not match printed colors precisely to displayed colors. In-gamut colors, such as flesh tones, are rendered well. This style is similar to the Photographic rendering intent.</td>
<td>Artwork and graphs in presentations. This style can be used for mixed pages that contain presentation graphics and photographs.</td>
<td>Saturation, Graphics</td>
</tr>
<tr>
<td>Relative Colorimetric - Provides white point transformation between the source and destination white points. For example, the bluish-white color (gray) of a monitor is replaced by paper white. This style avoids visible borders between blank spaces and white objects.</td>
<td>Advanced use when color matching is important, but you prefer white colors in the document to print as paper white.</td>
<td>Relative Colorimetric</td>
</tr>
<tr>
<td>Absolute Colorimetric - Provides no white point transformation between the source and destination white points. For example, the bluish-white color (gray) is not replaced by paper white.</td>
<td>Situations when exact colors are needed and visible borders are not distracting.</td>
<td>Absolute Colorimetric</td>
</tr>
</tbody>
</table>
**RGB rendering intent**

The RGB rendering intent option specifies a rendering intent for RGB/Lab-to-CMYK color conversion. This conversion can be optimized for the type of color image being printed.

To control the appearance of images, such as prints from office applications or RGB photographs from Adobe Photoshop, select the appropriate rendering intent. The Fiery server allows you to select from the four rendering intents currently found in industry-standard ICC profiles.

**Note:** If you experience tone reproduction problems, use the Photographic setting.

<table>
<thead>
<tr>
<th>Rendering intent</th>
<th>Best used for</th>
<th>Equivalent ICC rendering intent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Photographic - Typically results in less-saturated output than presentation rendering when printing out-of-gamut colors. This style preserves tonal relationships in images.</td>
<td>Photographs, including scans and images from stock photography CDs and digital camera images.</td>
<td>Image, Contrast, and Perceptual</td>
</tr>
<tr>
<td>Presentation - Creates saturated colors but does not match printed colors precisely to displayed colors. In-gamut colors, such as flesh tones, are rendered well. This style is similar to the Photographic rendering intent.</td>
<td>Artwork and graphs in presentations. This style can be used for mixed pages that contain presentation graphics and photographs.</td>
<td>Saturation, Graphics</td>
</tr>
<tr>
<td>Relative Colorimetric - Provides white point transformation between the source and destination white points. For example, the bluish-white color (gray) of a monitor is replaced by paper white. This style avoids visible borders between blank spaces and white objects.</td>
<td>Advanced use when color matching is important, but you prefer white colors in the document to print as paper white. This style may also be used with PostScript color management to affect CMYK or RGB data for simulation purposes.</td>
<td>Relative Colorimetric</td>
</tr>
<tr>
<td>Absolute Colorimetric - Provides no white point transformation between the source and destination white points. For example, the bluish-white color (gray) is not replaced by paper white.</td>
<td>Situations when exact colors are needed and visible borders are not distracting. This style may also be used with PostScript color management to affect CMYK or RGB data for simulation purposes.</td>
<td>Absolute Colorimetric</td>
</tr>
</tbody>
</table>
Print RGB/CMYK using gray only

When the Print RGB gray using black only option is turned on, any RGB color that has equal R, G, and B values is printed as K-only black instead of CMYK black. Similarly, when Print CMYK gray using black only is turned on, any CMYK color where C, M, and Y are 0 (zero), and K is any value is printed as K-only black instead of CMYK black.

You can turn on Print RGB gray using black only or Print CMYK gray using black only for either Text/Graphics or Text/Graphics/Images. "Graphics" refers to vector graphics. "Images" refers to bitmap images.

Note: You can also turn on Print gray using black only for the Grayscale source profile, with the same options of Text/Graphics and Text/Graphics/Images.

The following limitations apply:

- The Print RGB gray using black only and Print CMYK gray using black only options have no effect on a job that is sent as separations.
- If CMYK rendering intent is set to Pure Primaries, Print CMYK gray using black only does not affect the output.
- If Separate RGB/Lab to CMYK source is turned on, Print RGB gray using black only is turned off. Likewise, if Print RGB gray using black only is turned on, you cannot turn on Separate RGB/Lab to CMYK source.
- If Black Text and Graphics is set to Pure Black On or Rich Black On, it takes precedence over Print RGB gray using black only and Print CMYK gray using black only for 100% black text and graphics.
- If a gray is specified as a spot color, Print RGB gray using black only and Print CMYK gray using black only do not affect that gray.

Separate RGB/Lab to CMYK source

The Separate RGB/Lab to CMYK source option determines how RGB colors (as well as Lab and XYZ colors) are converted to CMYK. This option defines the color spaces that are used by the Fiery server to separate the RGB data into CMYK values.

- When Separate RGB/Lab to CMYK source is turned on, all RGB colors are first converted to the CMYK color space defined by the CMYK source print option before being converted to the CMYK color space of the printer (as defined by the Output profile print option). The result is a simulation of the RGB colors that would be output from a printer with the characteristics defined by the CMYK source profile.
  
  With Separate RGB/Lab to CMYK source, for example, if a high-quality ICC profile is available for another printer, your printer can simulate the behavior of that other printer.

- When Separate RGB/Lab to CMYK source is turned off, all RGB colors are converted directly to the CMYK color space of the printer (as defined by the Output profile print option).
Spot color matching

The Spot color matching option provides automatic matching of spot colors in a job with their best CMYK equivalents.

- When Spot color matching is turned on, the Fiery server uses a built-in table to generate the closest CMYK matches of spot colors that the printer can produce. (New tables are generated automatically for each output profile that you add to the Fiery server.)
  
  With Fiery Spot-On, the Fiery server uses the CMYK matches determined through Command WorkStation Spot Colors.

- The Use spot group menu allows you to select a spot color group that Fiery server searches first for spot color definitions during file processing. When new spot color groups have been created in Device Center > Resources > Spot Colors, the new groups are listed in the Use spot group menu. If a spot color is not found in the selected list, the Fiery server searches all other spot color groups for a matching spot color name. If the name is not found, the spot color is rendered with the alternate color in the document.

- When Spot color matching is turned off, the Fiery server processes the spot color using the alternate color space definition and this can be CMYK, RGB, grayscale, or Lab. In this workflow, the spot color definitions in the spot color library on the Fiery server are ignored.

Note: A spot color that is not included in the built-in table is simulated using the alternate color that is provided in the document.

For jobs that include spot colors, turn Spot color matching on unless you are printing proofs of process color press simulations. In that case, turn Spot color matching off and select the appropriate CMYK, RGB, or grayscale source setting.

Black text and graphics

The Black text and graphics option affects black text and vector graphics. When you set this option to Pure Black On, the black generated by applications (RGB=0, 0, 0 or CMYK=0%, 0%, 0%, 100%) is printed using black only.

With Black text and graphics set to Pure Black On, black text and line art are not misregistered, since only one colorant is used. This setting also eliminates blasting, which is an undesirable effect that occurs when excess amounts of ink or toner, combined with certain types of paper stock, cause objects to spread beyond their defined boundaries.

For some jobs, we recommend setting Black text and graphics to Normal. For example, if a job includes gradient fills that use black, the Normal setting gives the best result.

If you set Black overprint (for pure black) to Text or Text/Graphics, Black text and graphics must be set to Pure Black On.

Note: Use Black text and graphics only when printing composites, not separations.
The following table describes the behavior of Black text and graphics with black defined in different color spaces.

<table>
<thead>
<tr>
<th>Color</th>
<th>Black text and graphics = Normal</th>
<th>Black text and graphics = Pure Black On or Rich Black On</th>
</tr>
</thead>
<tbody>
<tr>
<td>RGB=0,0,0 (all other RGB values are unaffected by Black text and graphics)</td>
<td>Printed according to the definition for RGB=0,0,0 in the output profile. This may be a rich black (one that uses multiple colorants) if the output profile specifies a rich black, or K-only if the output profile specifies K-only for RGB=0,0,0. The output is affected by calibration.</td>
<td>Printed as 100% K (Pure Black On) or 100% K plus 50% Cyan (Rich Black On) using black and cyan.</td>
</tr>
<tr>
<td>CMYK=0%,0%,0%,100% (all other CMYK values are unaffected by Black text and graphics)</td>
<td>Printed as K-only or as a rich black using all colorants, depending on the CMYK source and CMYK rendering intent settings. If CMYK rendering intent is set to Pure Primaries, or if CMYK source is set to Bypass Conversion, CMYK=0%,0%,0%,100% prints as 100% K and the amount of black is limited by the CMYK source profile and calibration. If CMYK rendering intent is set to Relative Colorimetric, CMYK=0%,0%,0%,100% is printed as a rich black using all colorants according to the output profile. The output is affected by calibration. <strong>Note:</strong> Setting CMYK source to ColorWise OFF disables the CMYK Source profile and calibration. In this case, the black is not limited by calibration.</td>
<td>Printed as 100% K (Pure Black On) or 100% K plus 50% Cyan (Rich Black On) using black and cyan, regardless of the CMYK source and CMYK rendering intent settings.</td>
</tr>
<tr>
<td>Spot colors (unaffected by Black text and graphics)</td>
<td>Standard spot color processing</td>
<td>Standard spot color processing</td>
</tr>
</tbody>
</table>

**Note:** PostScript applications may convert elements defined as RGB=0, 0, 0 to four-color CMYK black before sending the job to the Fiery server. These elements are not affected by the Black text and graphics option.

**Black overprint**

The Black overprint (for Pure Black) option specifies whether black text, or black text and vector graphics (where black is defined as RGB=0, 0, 0, or as CMYK=0%, 0%, 0%, 100%) print over colored backgrounds. If you turn off this option, black text, or black text and graphics knock out colored backgrounds. Knocking out can create a white edge around objects, or a white space, caused by the misalignment of color plates.

**Note:** You can set Black overprint (for Pure Black) only if Black text and graphics is set to Pure Black On.
The Black overprint (for Pure Black) option has the following settings:

- **Text** - Black text overprints colored backgrounds, eliminating white gaps and reducing the halo effect from misregistration of colors.
- **Text/Graphics** - Black text and graphics overprint colored backgrounds, eliminating white gaps and the halo effect from misregistration of colors.
- **Off** - Black text and graphics knock out colored backgrounds.

**Note:** PostScript applications may perform their own black overprint conversions before printing.

An example of how you might use this setting is a page that contains black text on a light blue background. The background blue is CMYK=40%, 30%, 0%, 0%. The black text is CMYK=0%, 0%, 0%, 100%.

- With Black overprint (for Pure Black) set to Text or Text/Graphics, the final text or graphic portions of the page are overprinted, or combined with the underlying color. Black colors generated by applications (for example, RGB=0, 0, 0 or CMYK=0%, 0%, 0%, 100%) are printed using black only. This means that black text and line art do not exhibit halftone artifacts (as long as the printer is calibrated correctly). No transition in cyan and magenta occurs and the quality of the output is improved, because it does not show artifacts near the edges of text.
- With Black overprint (for Pure Black) set to Off, the border of the text or graphic is on an edge that has cyan and magenta on one side (outside the object) and black on the other side (inside the object). This transition may cause visible artifacts due to the practical limitations of the printer.

**Note:** The reproduction of CMYK components is affected by the CMYK Source setting and calibration when CMYK is not 0%, 0%, 0%, 100%.

Profiles

Profile Manager in Command WorkStation allows you to manage the ICC profiles that reside on the Fiery server. Color Editor (in Profile Manager) allows you to create a custom profile from an existing CMYK profile and use the AutoGray feature to adjust the gray balance of output profiles.

The Fiery server uses the following types of profiles for color management:

- An RGB source profile defines the source color space for RGB (and Lab) colors in a print job. Typical devices using RGB profiles are monitors, scanners, and digital cameras. An RGB source profile enables the Fiery server to convert RGB colors in a print job to the CMYK color space of the printer accurately.
- A CMYK source profile defines the source color space for CMYK colors in a print job. Typical devices using CMYK profiles are printing presses and digital printers. A CMYK source profile enables the Fiery server to convert CMYK colors in a print job to the CMYK color space of the printer accurately.
- A grayscale source profile defines the source color space for grayscale colors in a print job. Typical devices using grayscale profiles are printing presses and digital printers. A grayscale source profile enables the Fiery server to convert grayscale colors in a print job to the grayscale color space of the printer accurately.
• An output profile describes the color characteristics of the printer when printing to a specific media type. An output profile is associated with a calibration that describes the expected color output densities of the printer. The output profile and its associated calibration are applied to all color data in a print job.

• A device link profile describes the conversion from a specific source color space to an output color space. With device link profiles, the complete conversion from the source device to the destination device is defined, and the Fiery server does not calculate the conversion.

  The Fiery server supports two kinds of device link profiles: RGB source to CMYK destination and CMYK source to CMYK destination.

  A device link profile must be associated with a source profile setting (CMYK Device Link for a CMYK-to-CMYK device link profile or RGB/Lab Device Link for an RGB-to-CMYK device link profile) and an Output Profile setting, otherwise the device link profile cannot be selected for a job.

View profile properties

Profile Manager in Command WorkStation displays information (such as device or paper type) for the profiles on the Fiery server.

A check mark to the left of a profile name indicates that the profile is the default profile. For example, a check mark next to the sRGB (PC) profile under RGB Source Profiles means that sRGB (PC) is the default setting for the RGB Source option. You can change the default profile in the Color Management window.

A lock icon to the left of the profile name indicates that the profile is factory-installed and cannot be deleted or edited.

1. In Device Center, click Profiles under Resources.

2. In Profile Manager, click the profile to select it. The properties of the selected profile are shown on the right side of the window.

Compare profile gamuts

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Inspector to compare the gamuts of two profiles. Profile Inspector displays the gamuts in three-dimensional models, allowing you to see the colors that do and do not overlap between the two gamuts. For example, one profile might have a wider range in the blue hues.

1. In Device Center, click the Resources tab, click Profiles and select a profile.

2. While pressing the Ctrl key, select the second profile (both profiles are selected).

3. Right-click either profile and select Compare Profiles.

Profile Inspector opens in a separate window. For more information, click the Help icon in Profile Inspector.
Import or export profiles

Profile Manager in Command WorkStation allows you to import profiles to the Fiery server to make the profiles available for printing jobs on the Fiery server. Use the export function to back up profiles, so that no custom profiles are lost, for example, when the Fiery server software is updated.

You can also export a profile to your computer to use it with an ICC-aware application, such as Adobe Photoshop.

Import profiles

You can import a source profile (RGB or CMYK), an output profile, or a device link profile to the Fiery server. You cannot import a grayscale profile.

Note: On Windows, a profile must have a file name extension of .icc or .icm to be selectable for importing. On Mac OS, a profile must have a file type of “profile.”

1. In Device Center, click Profiles under Resources tab, and then click Import.

2. Select a folder in the Location list.

   - Manage Custom Locations - Allows you to add or delete folders designated as custom locations. Custom locations are displayed in the Location list.
   - All - Selects all folders in the Location list.
   - OS-installed folders are defined as follows.

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Folder Name Displayed</th>
<th>Path to Folder</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows</td>
<td>System</td>
<td>WINDOWS\system32\spool\drivers\color</td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>All other paths used by Windows to install profiles</td>
</tr>
<tr>
<td>Mac OS X</td>
<td>System</td>
<td>/System/Library/ColorSync/Profiles</td>
</tr>
<tr>
<td></td>
<td>Computer</td>
<td>/Library/ColorSync/Profiles</td>
</tr>
<tr>
<td></td>
<td>User</td>
<td>~/Library/ColorSync/Profiles</td>
</tr>
<tr>
<td></td>
<td>Other</td>
<td>All other paths used by Mac OS to install profiles</td>
</tr>
</tbody>
</table>

Profiles in the selected folder are displayed and can be selected. Subfolders are included when you select an OS-installed folder. Subfolders are not included when you select a custom location.

3. Select a profile.
For a CMYK profile, select a setting for Import profile as.

- **CMYK Source and Simulation** - To use the profile as a CMYK source profile. Select if you want the Fiery server to simulate another printer or press standard.
- **Output** - To use the profile as an output profile. Select for a custom profile of your copier/printer.

5 Click **Import**.

6 If the Profile Settings dialog box is displayed, select settings for this profile and click **OK**.
   
   You set the profile settings when the imported profile is a new profile (not a replacement of a profile already on the Fiery server).

**Export profiles**

You can export a profile from the Fiery server as a backup measure or to use the profile with an ICC-aware application such as Adobe Photoshop.

1 In Device Center, click the **Resources** tab, and then click **Profiles**.

2 Select the profile and click **Export**.

3 Browse to the desired location on your computer and click **Select Folder** to save the profile.

**Create or delete profiles**

Profile Manager in Command WorkStation allows you to create new output profiles and device link profiles and delete profiles that are no longer needed.

You must have Fiery Color Profiler Suite installed on your computer to create new profiles.

**Create output profiles**

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Printer Profiler to create an output profile.

**Note:** You can also create an output profile by editing an existing output profile in Color Editor and saving it as a new profile.

You can start Fiery Printer Profiler from Profile Manager in Command WorkStation.

1 In Device Center, click the **Resources** tab, and then click **Profiles**.

2 Click **New** and select **Output Profile**.

Printer Profiler opens in a separate window. For more information about using Printer Profiler to create an output profile, see the online Help for Printer Profiler.

**Note:** You can also start Fiery Printer Profiler from Command WorkStation Calibrator, after you create a new calibration setting.
Create device link profiles

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Device Linker to create a device link profile.
You can start Fiery Device Linker from Profile Manager in Command WorkStation.

1. In Device Center, click Profiles under Resources.
2. Click New and select Device Link.

Device Linker opens in a separate window. For more information about using Device Linker to create a device link profile, see the online Help for Device Linker.

Delete profiles

You can delete profiles that are no longer needed. Deleting profiles also helps to free up disk space on the Fiery server. You cannot delete locked profiles.

1. In Device Center, click the Resources tab, click Profiles, and select the profile.
2. Click Settings, set Label in Driver to Unassigned, and then click OK.

   **Note:** Label in Driver is not available for models of Fiery server. If this option does not appear, skip this step.
3. Click Delete, and then click Yes to confirm.

Edit profile settings

Profile settings are attributes that determine how the Fiery server uses the profile. For example, you can assign a description or media type to a profile. Profile settings do not affect the content of the profile.

1. In Device Center, click the Resources tab, and then click Profiles.
2. Select a profile and click Settings.
3. In the Profile Settings window, set the options as needed and click OK. The selections that are available depend on the type of profile and the model of Fiery server.
   - **Profile Description** - A description that identifies the profile. The description cannot be changed if the profile is locked.
   - **Media Type** - One or more media settings that an output profile is associated with. These settings are used when the output profile for a job is determined by its media settings (rather than set to a specific output profile).
     If Media Type is not shown, use Paper Catalog to configure media-defined profiles.
   - **Calibration** - The calibration to associate with an output profile.
• CMYK Source Profile or RGB Source Profile - The source profile setting associated with a device link profile. A device link profile is selected for a job by a specific combination of source profile and output profile settings. A CMYK-to-CMYK device link profile has a CMYK Source Profile setting. An RGB-to-CMYK device link profile has an RGB Source Profile setting.

Note: Edits made to a CMYK source profile do not apply when a device link profile associated with the CMYK source profile is used.

• Output Profile - The output profile setting associated with a device link profile.

Edit profile content

Command WorkStation provides Color Editor for editing CMYK profiles. Fiery Color Profiler Suite provides Fiery Profile Editor, which you can access from Command WorkStation to edit output profiles.

In Color Editor, you can edit a CMYK output profile. Use Color Editor to fine-tune the density curves of a profile. In Fiery Profile Editor (part of Fiery Color Profiler Suite), you can edit the color data that define the gamut of an output profile.

Edit profiles in Color Editor

With Color Editor, you can adjust features such as brightness, CMYK density curves, target densities and gray balance (for output profiles).

Edits made with Color Editor are for printing with the Fiery server only. They do not affect the profile if the profile is used in another context.

1 In Device Center, click the Resources tab, and then click Profiles.

2 Select a profile and click Edit.

3 Select Color Editor.

Note: If Fiery Color Profiler Suite is not installed on your computer, you can skip this step. Color Editor will open automatically.

4 In Color Editor, adjust the density curves. For fine adjustments, work with only one or two colors at a time.

The curves on the graph map the input percentage to the output percentage for each of the four color channels (C, M, Y, and K). The percentages refer to the size of the CMYK halftone dots.

• To show or hide the C, M, Y, or K curves, click the "eye" icon for each color.

• To bring a curve to the front, click its color bar, next to the "eye" icon.

• To adjust the brightness of the curves that are shown, use the plus and minus buttons.

• To adjust a curve, drag a point on the curve, click a point and type new numbers in the Input and Output fields, or click a point and use the arrow keys to move it.

Note: Adjust the curves after you adjust the brightness.
5 For output profiles: Optionally, if your Fiery server stores the calibration target in the output profile, you can edit the maximum densities of the calibration target (the D-Max values) for each color (C, M, Y, and K).

If the D-Max values are not shown, then your Fiery server stores the calibration target separately from the output profile. In this case, you can view and adjust the D-Max values in Calibrator.

⚠️ **Caution:** Even if you can edit the maximum density values, we recommend that you only view them. A calibration target represents the ideal values for calibration, and the output profile contains these values. The calibration target should not be changed unnecessarily.

6 For output profiles: Optionally, adjust the gray balance of the output profile by clicking AutoGray.

7 Optionally, print a test page.

8 When you are finished, click **Save** and enter a description for the new profile.

⚠️ **Important:** If you do not enter a new description, the edited profile overwrites the original. If you edit and save a locked profile, you can only save it as a copy. A locked profile cannot be overwritten.

### Edit profiles in Fiery Profile Editor

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Editor to edit an output profile. With Profile Editor, you can adjust global color features such as rendering intent and CMYK density curves, as well as adjust specific hues, colors, or even a specific data point in the profile gamut.

1 In Device Center, click the **Resources** tab and then click **Profiles**.

2 Select an output profile, click **Edit**, and then select **Fiery Profile Editor**.

For more information about using Fiery Profile Editor to edit a profile, click the Help icon in Profile Editor.

### Print a test page

After editing a profile in Color Editor, you can print a test page that shows images with and without your edits. The test page is either your own sample image or the comparison page provided by the Fiery server.

### Print the comparison page

You can print the comparison page provided by the Fiery server. The comparison page shows a variety of images and color patches printed with and without the profile edits.

1 In Device Center, click the **Resources** tab, and then click **Profiles**.

2 Select a profile and click **Edit**. If Fiery Color Profiler Suite is installed on your computer, select **Color Editor**.

3 In Color Editor, click **Test Print**.

4 Select **Comparison page**, select the desired settings for **Paper Size** and **Input tray**, and click **Print**.
Print a sample image

You can create a sample image to print as a test page. The sample image is a user-defined CALIB.PS file in the Hold queue.

1. In a graphics application, create a file to be used as the sample image.
2. Save the sample image as a PostScript or Encapsulated PostScript (EPS) file called CALIB.PS.
3. In Command WorkStation, import the file to the Hold queue of the Fiery server.
4. In Job Center, double-click the CALIB.PS job and set the job properties for printing the page.
5. In Device Center, click the Resources tab, and then click Profiles.
6. Select a profile and click Edit. If Fiery Color Profiler Suite is installed on your computer, select Color Editor.
7. In Color Editor, click Test Print.
8. Select Sample image page and click Print.

Adjust the gray balance of a profile

The AutoGray feature allows you to adjust the gray balance of output profiles. Gray balance refers to the quality of neutral gray tones in a profile. In many cases, gray tones may contain a bluish or reddish color cast. AutoGray helps shift these tones back toward neutral gray.

If you are satisfied with the gray balance of the copier/printer, you do not need to use AutoGray.

To use AutoGray, you need a grayscale strip. If you do not have a grayscale strip, obtain one from the manufacturer of your copier/printer or from the Tiffen company at www.tiffen.com.

**Note:** AutoGray is not available if the copier/printer does not have a built-in scanner.

1. In Device Center, click the Resources tab, and click Profiles.
2. Select an output profile and click Edit. If Fiery Color Profiler Suite is installed on your computer, select Color Editor.
3. In Color Editor, click AutoGray.
4. Select the input tray to use for printing the measurement page and click Print. The Paper Size is automatically set to LTR/A4.
5. Retrieve the measurement page from the printer.
6. Follow the on-screen directions for placing the grayscale strip and the AutoGray measurement page on the glass (platen), and click Continue.
7. When the adjustment is complete, click OK.

   Color Editor displays the adjusted output profile curve. AutoGray inserts new edit points to modify the gray balance, in much the same way an expert user would have done manually.
8. To accept the AutoGray adjustment and save the results, click Save.
9. Click Done (Windows) or Close (Mac OS) to close Color Editor.
Calibration

The output of a printer changes over time and under different printing conditions. Calibration helps to ensure consistent and reliable output.

Calibration measures current output densities and then adjusts print jobs to achieve the desired output densities (the calibration target or calibration goal). The calibration applied to a job is associated with the particular output profile that is used for the job.

Changing calibration may affect all jobs for all users, so try to limit the number of people authorized to perform calibration.

Only one user at a time can use Calibrator. If you try to calibrate when another user is using Calibrator, an error message appears.

Access Calibrator Help by clicking the Help button in the Calibrator windows.

Calibration for black-and-white printing

Some of the calibration features that are related to color are not available for black-and-white printing. With a single colorant, calibration can be simpler.

For black-and-white printing:

- Output profiles and calibration settings are not selectable.
- You cannot view calibration measurements (curves) or print a test page.
- You cannot export or import measurement data. You cannot import the calibration target.
- Only the EFI spectrophotometer is supported as a measurement method, with a single patch layout. ColorCal is not supported.

Calibration workflow

When you calibrate a Fiery server, you perform the following tasks.

- Print a calibration page, which contains patches of various colors (or shades of gray, for black-and-white printers) in a specific layout. You use this page to measure the current output of the printer.
  
  The output of the printer changes with time and usage. For the most current data, always measure a newly printed calibration page.

- Measure the color values of the patches on the calibration page using a spectrophotometer or ColorCal.
  
  Note: For black-and-white printers, ColorCal is not supported as a measurement method.

- Apply the measurements.
  
  The measurement data is saved with the specific calibration setting. When you print a job with the calibration setting, the measurement data is used to calculate the calibration adjustment that is needed to produce the desired output (the calibration target).
Start Calibrator

How you start Calibrator depends on what you want to do.

1. To calibrate for any calibration setting on the Fiery server, do one of the following:
   - In Job Center, click the Calibrate icon in the toolbar.
   - In Device Center, click the General tab, click Tools, and then click Calibrate.

2. To calibrate for the calibration setting used in a particular job, select the job in Job Center and then select Actions > Calibrate.

   If you use this method, calibration updates only the calibration setting that is used to print this job.

Print a calibration page

When you print a calibration page, first specify the calibration setting (color printers), paper source, and measurement method.

- For color printers, if the calibration setting that you want is not selectable, it is probably because you started calibration for a selected job. When you start calibration for a specific job, only the calibration setting that is used to print the job is shown.

  The recommended paper and the date and time of the most recent calibration measurements associated with the selected calibration setting are displayed. If no date and time are given, the Fiery server has not been calibrated (for this calibration setting).

- Be sure the paper source contains paper that is appropriate for the calibration setting. If a warning appears under the Paper Source setting, it might be because the paper source does not match the calibration setting. You can either select a different calibration setting or a different paper source.

1. Set the following options:

   - For color printers, select a calibration setting in the Calibrate for list.
   - Click the desired paper source in the Paper source list.
   - Click a method in the Measurement method list.

2. Click Continue to print the calibration page and proceed to measurement.

Using the spectrophotometer to measure patches

You use the spectrophotometer to manually measure color patches.

Using the spectrophotometer consists of these tasks:

- Calibrate the spectrophotometer.
- Measure the calibration page using the spectrophotometer.
- View and save the measurements.
Calibrator supports several types of spectrophotometer, including:

- EFI ES-1000
- EFI ES-2000
- EFI ES-6000
- X-Rite i1Pro
- X-Rite i1Pro2

Other types of measurement instruments may be supported by the printer connected to the Fiery server. When the EFI ES-2000 or X-Rite i1Pro2 is used in ES-1000 compatibility mode, its indicator lights may not operate. On-screen messages indicate the state of the spectrophotometer.

**Calibrate the spectrophotometer**

Calibrate the spectrophotometer to prepare it for measuring the calibration page.

Make sure that both the white tile on the cradle and the instrument aperture are clean. If the white tile has a cover, make sure that the cover is open.

White point calibration is used to compensate for gradual drifts in the spectrophotometer. The spectrophotometer must be placed in its cradle, and the sample aperture must be in full contact with the white tile on the cradle. If you do not place it correctly in the cradle, the spectrophotometer does not return accurate measurements.

The serial numbers of the spectrophotometer and the cradle must match for accurate calibration.

1. After printing the calibration page, place the spectrophotometer in its cradle.
2. Click Continue or press the button on the spectrophotometer.

If the calibration is successful, you can proceed to measure the calibration page.

**Measure the calibration page**

You use the spectrophotometer to measure color patches by scanning each strip of patches in order.

When a strip is scanned successfully, the display indicator is green, and the arrow in the display moves to the next strip. If the strip is not scanned successfully, the display indicator is red, and a message directs you to try again.

1. For more accurate measurement, place several sheets of plain white paper beneath the calibration page or use a backup board if it is available.
2. Orient the calibration page so that strips are horizontal and the scan direction (indicated by the arrow at the beginning of the strip shown in the display or on the calibration page) is left to right.
3. Hold the spectrophotometer with its length perpendicular to the scan direction, and place the tip of the sample aperture on the white space at the start of the specified strip.
4. Press and hold the spectrophotometer button and wait for a signal (an indication on the display or a sound).
5. After you see or hear the signal, slide the spectrophotometer at a slow but consistent pace across the strip.
6. Take about five seconds to scan the length of the strip.
7  Release the button when all the patches in the strip have been scanned and you reach the white space at the end of the strip.

8  Repeat for all the strips in the order indicated on the display.
    For black-and-white printers, there is a single strip.

9  When all the strips have been scanned successfully, click Continue to view the measurement results.

Using ColorCal to measure patches

ColorCal allows you to calibrate the Fiery server without a measurement instrument. Instead, ColorCal uses the scanner of the printer to measure density values.

For black-and-white printers, ColorCal is not supported as a measurement method.

Note: A measurement instrument can provide more accurate calibration than ColorCal can. Use a measurement instrument, such as a spectrophotometer, if one is available.

ColorCal measurement consists of these tasks:

- Prepare the scanner for ColorCal.
- Measure the calibration page using the scanner.
- View and save the measurements.

Prepare the scanner

When you prepare the scanner for ColorCal, you use the scanner to measure patches on a color control patches strip, a gray scale strip, and the ColorCal Scanner page that you printed. The color control patches and gray scale strips are included in the customer media pack that came with your Fiery server.

Scanning preparation is optional, but we recommend that you prepare the scanner after maintenance or service, or whenever the printer output has been altered.

- Scanner preparation is enabled for ColorCal calibration by default. You can disable scanner preparation for ColorCal calibration by clearing the Prepare scanner for ColorCal calibration checkbox in Preferences.
- When you perform ColorCal calibration, you can skip scanner preparation and go directly to measurement by clicking Skip.

Note: Some types of Fiery server support the preparation of the scanner even if the gray scale strip is missing. In this case, the Fiery server uses the measurements from the previous scanner preparation or, if this is the first ColorCal calibration, a default set of measurements. However, for best results, prepare the scanner using a gray scale strip.

1  Place the gray scale strip, color control patches strip, and ColorCal Scanner page in the correct positions on the glass (platen) as indicated in the instructions displayed on the screen.
   a) Place the gray scale strip face down on the glass (platen) so that it will be centered along the top edge of the ColorCal Scanner page.
   b) Place the color control patches strip face down on the glass (platen) so it is centered below the gray scale strip, keeping a distance of 0.25 inch to 0.5 inch (0.635 cm to 1.27 cm) between the two strips.
   c) Finally, place the ColorCal Scanner page face down over the strips.
2  Click Continue to start scanner preparation.

3  Click OK to proceed to measure the calibration page.

**Measure the ColorCal calibration page**

When you measure color patches in ColorCal, use the gray scale strip along with the ColorCal calibration page that you printed. The gray scale strip is included in the customer media pack that came with your Fiery server. Measure the ColorCal calibration page after you prepare the scanner, unless you skipped scanner preparation.

1  If you have just prepared the scanner, remove the ColorCal Scanner page and the color control patches strip.

2  Place the gray scale strip face down on the glass (platen). Place the strip along the top edge of the glass (platen) and center it along the top edge of the calibration page.

3  Place the ColorCal Calibration page face down over the gray scale strip.

   Make sure that the patches on the gray scale strip do not overlap the color patches on the ColorCal Calibration page.

4  Close the platen glass cover, being careful not to move the gray scale strip and ColorCal Calibration page.

5  Click Continue to start the ColorCal measurement.

6  When the measurement is complete, click OK to view the measurement results.

**Import measurements from an alternate measurement instrument**

For color printers, you can use your own measurement data from an alternate measurement instrument, record your readings in a text file, and then import the data into Calibrator. Measurement data must be in Simple ASCII File Format (SAIFF).

The file name extension must be .cm0 or cm1.

1  In the Calibrator main window, select Load measurements from file from the Measurement method list.

2  Browse to the location of the file and click Open.

**File format for importing measurement data**

A specific file format is used to specify the Status T density measurements of a patch page for importing CMYK data into Calibrator. The format has a number of requirements.

- The file format is ASCII.
- The first line must be `#!EFI 3`.
- In between the first line and the data, there must be the line **type: 1DST**.
- For the data, there must be five numbers per line, separated by one or more spaces, in this order: Percentage of toner/ink, Cyan measurement, Magenta measurement, Yellow measurement, Black measurement.
- The percentage is expressed as a decimal number (such as 0.5 or 0.5 for 50%).
• A measurement must be between -0.1 to 3.0 (inclusive)
• The first line of data must contain the measurements for the 0% sample, the last line must contain the measurements for the 100% sample, and the percentages of the lines in between must increase from lowest to highest.
• No more than 256 lines of data are allowed.
• Comment lines must start with a pound sign (#) followed by a space. A comment must be on a line by itself.

The measurement data is treated as absolute and is adjusted to become paper-relative by subtracting the density values of the first line from the remaining patches.

Example:

```plaintext
# !EFI 3
# EFI ColorWise 2.0 Data
type: 1DST
# percent Cyan Magenta Yellow Black
0.000 0.0300 0.0400 0.0200 0.0400
0.003 0.0600 0.0700 0.0800 0.0700
0.011 0.1000 0.1000 0.1000 0.1000
(...more data...)
0.980 1.6700 1.3400 0.8900 1.6700
1.000 1.7200 1.4300 0.9300 1.7500
```

**View measurement results**

After you measure a calibration page or import measurements, the measurement results are ready to be applied. Applying (saving) the measurement data overwrites the existing data. For color data, you can view the measurement data in a graph to check the data before applying it.

Measurement results are shown as a set of density curves for C, M, Y, and K. For comparison, the calibration target data is also shown as a set of thicker density curves in the same graph, and the maximum density values are compared numerically.

1. After you have successfully measured the calibration page or imported measurements from a file, click View Measurements.

2. To hide or show curves, click the icon next to the appropriate label:
   - **Measured** - Hides or shows the measured density curves.
   - **Target** - Hides or shows the target density curves.
   - **Cyan, Magenta, Yellow, or Black** - Hides or shows the measured and target density curves for the specific colorant.
Visual difference

For color measurements, the visual difference percentage is a convenient way to evaluate the calibration accuracy. Measurement data is displayed in paper relative density units (Status T). The Fiery server calculates the visual difference percentage using the Murray-Davies formula, which takes into account the exponential nature of density measurements.

If the measured maximum density is less than the target maximum density, it means that the printer is currently performing lower than expected using this calibration setting. A printed output at 100% of this colorant does not result in the maximum density that this type of printer is expected to print. This situation is acceptable in many proofing situations, because simulated CMYK color spaces typically do not require the maximum density that the printer is capable of.

If the measured maximum density is more than the target maximum density, it means that the printer is currently performing higher than expected using this calibration setting. To meet the calibration target, the Fiery server does not need to specify 100% of the colorant. However, the full gamut of the printer is not being used.

An application such as Adobe Photoshop uses units of percentage from 0% (paper white) to 100% (maximum density). Assuming the output profile used in Adobe Photoshop matches the calibrated state of the Fiery server, a visual difference of -5% for cyan means that the printer cannot produce the cyan color values specified in Adobe Photoshop between 95% and 100%. A visual difference of +5% for cyan means that the printer can produce all the cyan color values specified in Adobe Photoshop, and could produce up to 5% denser cyan values as well.

Print a test page

For color printers, you can print a test page that shows a side-by-side comparison of an image that was printed using a particular calibration setting and the same image that was printed using the default calibration setting.

1 In Command Workstation Device Center, click the General tab, click Tools, and then click Manage under Calibrate.

2 Select the calibration setting and click View Measurements.

3 Click Test Print.

Test page

For color printers, the test page lets you compare the current calibration data with the default calibration data for the Fiery server. The default calibration data is either the factory default data (for factory-supplied calibration settings) or the initial measurement data (for custom calibration settings).

The test page contains color bars and images printed with the calibration data you are evaluating. There are two versions of each image. The upper version shows the image printed with the default calibration data and the lower version shows the image printed with the calibration data you are evaluating.

The color bars show a gradation from highlight to shadow for each colorant. The gradations should be smooth, without sudden shifts in density, with the exception of the 100% K patch, which can appear darker as a result of the black processing in color management.

If the test page does not appear satisfactory, it might be because the output profile associated with the calibration setting is not appropriate for the paper and print settings.
Export measurement data

For color printers, you can export the measurement data for a particular calibration setting to a .cm0 file.

1 In Command WorkStation Device Center, click the General tab, click Tools, and then click Manage under Calibrate.
2 Select the calibration setting and click View Measurements.
3 Click Export Measurements.
4 Browse to the file location, change the file name if desired, and click Save.

Reset measurement data

You can reset the measurement data for a particular calibration setting to the default data (either the factory default data or, for a custom calibration setting, the initial measurement data). This option is not available if the current measurement data is already the default data.

Reset measurement data for color printers

For color printers, there may be one or more calibration settings.

1 In Command Workstation Device Center, click the General tab, click Tools, and then click Manage under Calibrate.
2 Select the calibration setting and click View Measurements.
3 Click Reset to Default Measurements.
4 Click Yes to confirm.

Reset measurement data for black-and-white printers

For black-and-white printers, there is a single calibration setting.

1 In Command Workstation Device Center, click the General tab, click Tools, and then click Calibrate.
2 Click Reset to Default Measurements.
3 Click Yes to confirm.
**Calibrator preferences**

The settings in the Preferences window affect various aspects of the calibration procedure. You can set the default calibration method and patch layout, the calibration time limit (expiration), and the default profiling method and patch layout.

**Note:** You must have Administrator privileges to change preferences.

**Calibration method and patch layout**

For color printers, you can set the default measurement method and patch layout. The patch layouts that are available for printing the calibration page vary by patch order and number of patches.

A greater number of patches yields more measurement data, which may produce better results. However, more patches take longer to measure.

- **Sorted** patches are printed on the page in the order of their hue and saturation levels.
- **Random**, **Randomized**, or **Unsorted** patches are printed on the page in random order, to help compensate for density inconsistencies on different areas of the page.
- If the **Fixed Pattern** patch layout is available for ColorCal on your Fiery server, it prints the color patches in a randomized pattern that you can specify by number. This layout is useful if you want to reprint the same pattern that you have printed before.

**Scanner preparation for ColorCal**

If you select ColorCal as the default calibration method, you can require scanner preparation by default before calibrating the Fiery server.

We recommend that you prepare the scanner after maintenance or service, or whenever the printer output has been altered. If you do not select the **Prepare scanner for ColorCal calibration** option in Preferences, scanner preparation is skipped.

**Note:** Scanner preparation affects ColorCal only. It does not prepare the printer for other types of scanning.

**Calibration status (expiration)**

If you set a time limit for a calibration, an outdated calibration results in status messages in Command WorkStation and can cause a job to be suspended.

Command WorkStation displays a warning (yellow) for the job in the Job Center when the calibration will be outdated within 30 minutes, and an error (red) when the calibration is outdated.

If the calibration of a job is outdated, the Fiery server can suspend the job when you try to print it. The suspended job is not printed but remains in the Printing queue in a suspended state.

The calibration status is checked just before the job is sent to print. If the calibration becomes outdated while a job is printing, the job will not be suspended. We recommend that you calibrate before printing a long job to minimize the possibility of the calibration becoming outdated while the job is printing.
If you double-click the suspended job, you can do one of the following:

- Calibrate the Fiery server for the job’s calibration setting(s). After you update the calibration measurements, select the suspended job and print it.
- Continue printing the job using the outdated measurement data. Select this option if output consistency is not important for this job.

**Types of jobs affected by calibration limit**

The Fiery server can determine if the calibration is outdated for most jobs, including:

- Jobs submitted from an application using the Fiery PostScript printer driver or Fiery VUE.
- Imported PDF and TIFF jobs.
- Jobs that have been processed (including processed VPS and VIPP jobs).

The Fiery server cannot determine if the calibration is outdated and therefore will not suspend the following types of jobs:

- PCL and PJL jobs.
- Jobs submitted from an application without using the Fiery PostScript printer driver or Fiery VUE. This includes VPS and VIPP jobs that have not been processed.
- Jobs submitted through the Direct connection. These type of jobs cannot be suspended in any case.

In addition, the Fiery server does not check the calibration of jobs that were printed using the Force Print command. The Force Print command can be used on jobs that were suspended because of a job mismatch (the paper or finishing required for the job was not available). These types of jobs, because they are being forced to print, are not checked for calibration.

**Set calibration time limit and job suspension**

You can set a calibration time limit and set whether Command Workstation suspends the job if calibration has expired.

- In the Calibration Preferences dialog box, do any of the following:
  - To set an expiration time, select Set time limit and display status in Job Center and specify a time interval (1-23 hours or 1-200 days).
  - To enable job suspension, select Suspend printing when calibration expires.

**Printer Profiler measurement method and patch layout**

If the Fiery server supports color printing and Fiery Color Profiler Suite is installed on your computer, you have the option to create a custom output profile after you create a custom calibration setting. You can set the default measurement method and patch layout for Printer Profiler.

The list of measurement methods and the list of available patch layouts are provided by Fiery Color Profiler Suite. ColorCal is not available as a measurement method for profiling. It does not provide enough accuracy.
**Calibration settings**

If your Fiery server supports color printing, you can access one or more calibration settings. Typically, calibration settings and output profiles are appropriate for specific paper and printing conditions. A calibration setting can be associated with more than one output profile.

To find out which calibration setting is associated with a particular output profile, check the profile settings in Command WorkStation.

**View job properties of a calibration setting**

You can view the job properties associated with a calibration setting. The calibration setting is appropriate for printing jobs that have the same job properties. These job properties are used to print the calibration page.

The Job Properties window displays all the print settings associated with the calibration setting, whether related to calibration or not. The settings are specified when the calibration setting is created. You cannot modify the settings of an existing calibration setting.

Many print settings have no effect on calibration. However, print settings that affect image quality (such as the halftone screen or resolution) do affect calibration.

Settings in the Color tab of the Job Properties window are ignored when printing the calibration page.

1. In Command Workstation Device Center, click the General tab, click Tools, and then click Manage under Calibrate.
2. Click the calibration setting to select it.
3. Click View Properties to view the calibration setting’s Job Properties.

**View measurement data of a calibration setting**

Measurement data is saved when you calibrate for a specific calibration setting. The measurement data can be displayed on a graph with the calibration target data, so that you can see how closely the measured printer output matches the calibration target.

1. In Command Workstation Device Center, click the General tab, click Tools, and then click Manage under Calibrate.
2. Click the calibration setting to select it.
3. Click View Measurements.

**Create a custom calibration setting**

When you create a custom calibration setting, the spectrophotometer is automatically selected as the measurement method. ColorCal is not available as a method because it does not use a colorimetric instrument.

You must have Administrator privileges to create a custom calibration setting.
After you create a new calibration setting, you associate it with an output profile. Depending on your paper, a new calibration setting may not give satisfactory results when used with an existing output profile. If it does not, we recommend that you create a new, custom output profile based on your paper.

- If you select an existing profile, select the profile for the paper that is the most similar to your paper. A copy of this profile with the same name as the calibration setting is created, and the existing calibration target (goal) of the profile is changed to a new target calculated using the calibration measurements. The new calibration setting is associated with this profile.

- If you create a new, custom output profile, a profiling measurement page is printed. You measure the page using Printer Profiler in Fiery Color Profiler Suite, and the resulting profile is imported to the Fiery server and associated with your new calibration setting.

1. In Command WorkStation Device Center, click the General tab, click Tools, and then click Manage under Calibrate.
2. Click Create New.
3. Select the calibration setting that best matches your paper or select Server default, and click OK.
4. Type a new name for the calibration setting.
5. (Optional) For Recommended paper, type the name of your paper.
6. (Optional) For Paper reorder number, type the product ID number for your paper.
   
   This information can usually be found on the paper packaging. To find out more about a recommended paper, perform an Internet search on the paper reorder number.
7. (Optional) Type information in the Comment field.
8. Check the list of properties (print settings) related to calibration.
9. If you want to change one or more print settings, click Properties, make the changes, and then click OK.
   
   Do not select any settings (such as finishing options) that will make your calibration page unmeasurable.
10. Click Continue.
11. Select the Paper Source for printing the calibration page and click Continue.
12. Follow the on-screen instructions to measure the calibration page.
13. To print a test page, click View Measurements, and then click Test Print.
   
   You can print a test page to help you decide whether to associate the calibration setting with an existing output profile or create a new output profile.
14. Do one of the following to associate the new calibration setting with an output profile:
   
   - Select an output profile from the list of profiles that reside on the Fiery server.
   
   - If Fiery Color Profiler Suite is installed on your computer, click Create New Profile to create a new, custom output profile using Fiery Color Profiler Suite.
**Edit the calibration target**

The maximum densities of the calibration target (D-Max values) that is associated with a specific calibration setting are editable when you create the calibration setting. For each colorant (C, M, Y, and K), you can type a new value, or you can import a calibration target from a file.

The edited target data replaces the target data currently associated with this calibration setting when you apply the current measurement data.

Import the target data from a file if you have an existing profile and calibration target from another Fiery Server that you want to use on this Fiery Server. For best results, however, use profiles and calibration data that have been created specifically for this Fiery Server and its printer.

Even though you can edit the maximum density values, we recommend that you do so with caution. A calibration target represents the ideal values for calibration and should not be changed unnecessarily.

1. After you have successfully measured the calibration page for the new calibration setting, click View Measurements.

2. Do one of the following:
   - Type new values for the D-Max values under Target.
   - Click Import Target, browse to the file location, select the file, and click Open.

3. Continue creating the calibration setting.

**Edit a calibration setting**

You can edit the basic information of a custom calibration setting. You cannot edit a factory-supplied calibration setting.

Job properties (print settings) cannot be edited since any measurement data saved with the calibration setting would become invalid. To edit the job properties of a calibration setting, create a new calibration setting based on the existing one.

You must have Administrator privileges to edit a custom calibration setting.

1. In Command WorkStation Device Center, click the General tab, click Tools, and then click Manage under Calibrate.

2. Select the calibration setting in the list and click Edit.

3. Specify the following settings:
   - Name - Type a name that describes the paper name, weight, and type plus any other specific printing conditions (for example, halftone or gloss settings). The name can have a maximum of 70 characters.
   - Recommended paper - Type the name of your paper.
   - Paper reorder number - Type the product ID number for your paper. This information can usually be found on the paper packaging.
   - Comment - (Optional) Type additional descriptive information. This information appears in the list of calibration settings available on the Fiery server.
Delete a custom calibration setting

You can delete a custom calibration setting if it is not associated with the default output profile. You cannot delete a factory-supplied calibration setting.

You must have Administrator privileges to delete a custom calibration setting.

1. To open Calibrator in Command WorkStation, open Device Center, click Tools under General, and then click Manage under Calibrate.

2. Select the calibration setting in the list and click Delete.

Image enhancement

The Fiery server supports two methods of image enhancement to adjust tone, color, sharpness, and red-eye in images.

- Use the Apply image enhancement print option to make simple, quick adjustments that do not require visual inspection before printing.
- Use Image Enhance Visual Editor (IEVE) to make specific adjustments that require fine-tuning and visual inspection before printing.

Although IEVE and Apply image enhancement are independent of each other, you should not use IEVE and Apply image enhancement to adjust images in a job at the same time. Using both at the same time applies settings from both, which may have unexpected effects on the appearance and quality of images.

Customize Image Enhance settings

The default settings for the Apply Image Enhancement print option automatically optimize the exposure, color, shadows, highlights, and sharpness of each specified image in a job. If the default settings do not provide satisfactory results, you can customize the Apply Image Enhancement settings for properties such as brightness, contrast, and red-eye correction.

The Apply Image Enhancement print option, when selected for a job, applies photo finishing enhancement to color images on specified pages or sheets of a job when it is printed. This option affects only photographic images, not graphics such as logos or charts, and not text.

The Apply Image Enhancement print option is located in the Image tab of the printer drivers and Job Properties. For more information about this print option, see Printing, which is part of the user documentation set.

1. Open Device Center in one of the following ways:
   - Select Device Center from the Server menu.
   - Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2. In Device Center, click Image Enhance under Workflows.

3. Click Edit.
4 Click Custom Settings, modify the settings, and then click OK.

- **Exposure** - Enables the Dynamic Correction, Contrast, and Brightness controls.
  
  If Dynamic Correction is selected, the Fiery server analyzes each image and automatically applies the correct contrast and brightness, using separate values for contrast and brightness. Dynamic correction attempts to fill the full dark to light range.

  You can also specify contrast and brightness adjustments manually. If Dynamic Correction is selected, any manual adjustments that you make to the Contrast and Brightness controls are applied in addition to automatic contrast and brightness adjustments. If Dynamic Correction is not selected, Contrast and Brightness manual adjustments are applied to the original image.

- **Color** - Enables the Cast Correction, Tone, and Saturation controls.
  
  If Cast Correction is selected, the Fiery server analyzes each image and automatically corrects the color balance of the image.

  You can also specify tone and saturation adjustments manually. If Cast Correction is selected, manual adjustments that you make are applied in addition to the Cast Correction automatic adjustments. Color balance adjustments are applied, and then any Tone and Saturation adjustments are applied. If Cast Correction is not selected, Tone and Saturation manual adjustments are applied to the original image.

- **Shadows & Highlights** - Enables the Auto Correction, Shadows, and Highlights controls.
  
  If Auto Correction is selected, the Fiery server analyzes each image and attempts to correct for shadows that are too dark and highlights that are too light. You can specify Shadows and Highlights enhancements manually if you clear the Auto Correction option first.

- **Sharpness** - Enables the Skin Sharpness and Non-skin Sharpness controls.
  
  The Skin Sharpness control affects flesh tones in an image. The Non-skin Sharpness control affects the other colors in the image. The range for each control is from -100 (softening) to 100 (sharpening).

- **Red-Eye Correction** - Red-eye is the condition in which a light source, usually a flash built into a camera, reflects from the retina in the subject’s eye, causing a red pupil in the photo.

  If Red-Eye Correction is selected, the Fiery server analyzes the image and attempts to identify and correct the red-eye condition. You can adjust the size of the correction area using the Region control, where 100 corresponds to just the area of the red pupil.

### Image Enhance Visual Editor

Image Enhance Visual Editor (IEVE) is an image enhancing application that provides a visual workspace for adjusting individual images in PDF or PostScript jobs submitted to the Fiery server (including jobs submitted through Fiery JDF workflows).

Adjustments made in IEVE affect the job on the Fiery server and are not applied to the original source document.

With IEVE, you can:

- Apply enhancements to one or more images on a page or multiple pages.
- See the effects of settings on images as they are applied and fine-tune images before printing.
- Save sets of settings as presets, which you can later apply to other jobs.
Limitations

- Edit a job in IEVE on one client computer at a time. Editing on multiple client computers can give unexpected results.

- If you edit and save a job in IEVE and then open it in an earlier version of IEVE, some edits may not appear or may be removed.

- IEVE is limited to opening files 100 pages or less.

- IEVE is limited to extracting 50 images from a single page.

- If the edges of an image are not at right angles to the other edges of that image (for example, like the edges of a square or rectangle) and the edges of the page, the image cannot be selected for editing. This includes images rotated at non-right angles from the base of the page and images that are not square or rectangular.

Start Image Enhance Visual Editor

You open Image Enhance Visual Editor (IEVE) from jobs in Command WorkStation.

- In the Hold queue, right-click the job and then select Image Enhance Visual Editor.

Open a large job

In some cases, a large job may not open or display correctly if Image Enhance Visual Editor (IEVE) is installed on the Fiery server that also has a monitor, keyboard, and mouse kit installed. Increasing the hard disk space available on the Fiery server may correct this problem.

1. Close IEVE and Command WorkStation.
2. Create a folder for the temporary files on the E: drive. Name the folder Temp.
3. On the Windows Start menu, click Control Panel.
4. In Control Panel, double-click System.
5. In the System Properties dialog box, click the Advanced tab. Click Environment Variables.
6. In the Environment Variables dialog box, at the top, select the TEMP variable. Click Edit.
7. In the Edit User Variable dialog box, enter the path to the Temp folder you created in step 2 on page 112. Click OK.
8. Repeat steps 6-7 on page 112 for the TMP variable. Use the same path as in step 7 on page 112.

Note: The next time you open a large job, IEVE will use this temporary folder and the job should render correctly.
Adjusting an image

You can adjust images using the features in the Preview tab or the Split tab in the Adjustments pane.

You can either:

- Apply a preset to the image.
- Edit the Tone, Color, Sharpness, and Red-Eye Correction settings as you want.

**Note:** Some job properties that do not affect the appearance of images, such as finishing options, might not be applied to the proof print.

Adjust tone

Tone settings affect the tone levels (contrast and brightness) as well as the highlights and shadows of an image. If details in highlight or shadow areas are hard to see because of exposure or lighting problems, you can use Highlights and Shadows settings to make them more visible.

Adjust tone automatically

You can apply the Automatic preset to adjust tone automatically.

- Click Automatic in the Presets menu.

Adjust tone manually

You can adjust tone characteristics individually. For the Highlights & Shadows settings, you can enter a value from 0 to 100 and for all other settings, you can enter a value from -100 to 100.

- Set any of the following in the Tone section of the Adjustments pane:
  
  - **Auto (Levels)** - Analyzes the image and automatically sets the tone levels to achieve the best appearance. This adjustment corrects for underexposure and overexposure.

  If the image is already optimized, or nearly optimized, you may not notice a difference. After you enable Auto, you can still fine-tune Highlight & Shadows settings, if desired.

  - **Brightness** - Increases or decreases the brightness of an image.
  
  - **Contrast** - Increases or decreases the contrast of an image.
  
  - **Definition** - Increases or decreases the amount of definition (detail) in an image without affecting the amount of contrast in the image.

  - **Auto (Highlights & Shadows)** - Calculates optimal highlight and shadows level and automatically applies them to the image, updating the Highlights and Shadows settings.

  If the image is already optimized, or nearly optimized, you may not notice a difference. After you enable Auto, you can still fine-tune Highlights and Shadows settings, if desired.
• **Highlights** - Enhances the details in highlighted portions of an image to make them more visible.
• **Shadows** - Enhances the details in areas of shadow to make them more visible.

**Adjust color**

If you have optimized the tone reproduction, typically the only remaining color problem is a color cast—an imbalance in the colors of the image. Color settings affect the overall color balance and saturation.

**Adjust color automatically**

You can apply the Automatic preset to adjust color automatically.

• Click Automatic in the Presets menu.

**Adjust color manually**

You can adjust color manually without using a preset.

• Set any of the following in the Color section of the Adjustments pane:
  • **Temperature** - Sets the blue-yellow color balance (the b channel in Lab color space).
  • **Tint** - Sets the red-green color balance (the a channel in Lab color space).
  • **Saturation** - Increases or decreases the saturation of all colors in an image.
  • **Fleshtone Saturation** - Increases or decreases the saturation of only fleshtones in an image, rather than the saturation of the entire image.
  • **Lock (Saturation)** - When selected, increasing or decreasing a Saturation setting increases or decreases other Saturation settings the same amount. For example, if Saturation is 10, Fleshtone Saturation is 20, and the lock is on, then increasing Saturation to 15 increases Fleshtone Saturation to 25 at the same time.
  • **Auto (Color Balance)** - Automatically corrects the color balance (temperature and tint) of the image to achieve the best appearance.

If the image is already optimized, or nearly optimized, you may not notice a difference. After you enable Auto, you can still fine-tune Color Balance settings, if desired.

**Adjust sharpness**

You can improve a blurry image by increasing sharpness or soften an image by decreasing sharpness. Softening is sometimes desired for special effects and in portraits.
Adjust sharpness automatically

You can apply the Automatic preset to adjust sharpness automatically.

- Click Automatic in the Presets menu.

Adjust sharpness manually

You can adjust sharpness manually without using a preset.

- Set any of the following in the Sharpness section of the Adjustments pane:
  - Sharpness - Affects the non-fleshtone colors in an image.
  - Fleshtone Sharpness - Affects fleshtones in an image.

  **Note:** Setting Sharpness and Fleshtone Sharpness to the same value can have undesirable results. This is because the level of sharpness that produces clear rendering of objects can cause people in an image to appear to have pitted or textured skin. In most cases, setting Sharpness higher than Fleshtone Sharpness yields the best results.

- Lock (Sharpness) - Increasing or decreasing a Sharpness setting increases or decreases the other Sharpness setting by the same amount. For example, if Sharpness is 15, Fleshtone Sharpness is 0, and the lock is on, then increasing Sharpness to 30 increases Fleshtone Sharpness to 15 at the same time.

Correct red eye

Red-Eye Correction analyzes the image and attempts to identify and correct red-eye. You can select an area to correct and adjust the area by increasing or decreasing its tolerance.

The Tolerance setting applies to all Red-Eye Correction areas in an image.

1. Select the image that you want to adjust.
2. Under Red-Eye Correction, click On.
   The application analyzes the image and displays a rectangular marquee around the areas that it determines to contain a red eye.
3. Do one of the following:
   - To delete a Red-Eye Correction area, click the red X at the corner of the marquee.
   - To create a Red-Eye Correction area manually, make sure Red-Eye Correction is On and then click and drag in the image to create a marquee.
   - To resize a Red-Eye Correction area, drag a handle on the marquee.
4. If you want to change the degree of Red-Eye Correction, increase or decrease the Tolerance to a value that just eliminates the red eye:
   - Increase Tolerance to make the red-eye mask larger.
   - Decrease Tolerance make the red-eye mask smaller.
If you want to hide the marquees after you finish Red-Eye Correction, select Hide Marquees.

**Note:** Red-Eye Correction is still applied when the marquees are hidden.

**Saving edits to a job**

Saving edits has different results for PDF and PostScript jobs.

- If you edit and save a PDF job, your adjustments are preserved in the saved job. If you close IEVE and subsequently open the same PDF job, the controls are set as you saved them. You can manually fine-tune the settings or undo any changes that did not have the desired effect.

- If you edit and save a PostScript job, the edits are incorporated into the job and can no longer be undone. If you close IEVE and subsequently open the same job in IEVE, the images appear as edited but all controls are at their default settings.

**Presets**

You can apply presets to one or more pages or to one or more images on a page or multiple pages.

These predefined presets are available:

- **Automatic** - Enables Auto for Levels, Highlights & Shadows, and Color Balance, and sets Definition, Saturation, Fleshtone Saturation, Sharpness, and Fleshtone Sharpness to optimal levels.

- **No Correction** - Sets all controls to their original, unmodified settings and returns images to their original state. For PDF files, all adjustments to the selected images are removed. For PostScript files, all adjustments to the selected images made since the last time you saved the file are removed.

You can also create custom presets by saving a set of settings as a preset. Custom presets can be deleted, but you cannot delete the Automatic and No Correction presets. If you delete a custom preset for a job that is open, IEVE applies the No Correction preset. Deleting a preset does not affect the settings of images that you already applied the preset to.

**Use presets**

You can create and apply presets. You can also delete custom presets, but you cannot delete the Automatic and No Correction presets. Deleting a preset does not affect settings of images that already have the preset applied.

**Create a preset**

You can create a preset using existing settings or create your own settings.

1. Either select an image that already has the settings you want to save or make the desired adjustments to the selected image.

2. In the Preset list, choose Save As.

3. Type a name for the preset and click OK.
Delete a preset

The preset is deleted from the Preset list, and the No Correction preset is applied to the current image.

1. In the Preset list, choose the preset to delete.
2. Click Delete and click Yes to confirm.

Note: The preset is deleted and the No Corrections preset is applied to the current image.

Apply a preset to an image

You can apply a preset to an image or multiple images.

1. Select the image.
2. In the Preset list, select a preset.

Apply a preset to one or more pages

You can apply a preset to one or more pages.

1. In the Preset list, click the preset.
2. Click Apply to next to the Preset list.
3. Select Pages and enter a page range or select All Pages.

Reset an image

Applying the No Correction preset resets images to their original state. For PDF files, all adjustments to the selected images are removed. For PostScript files, all adjustments to the selected images made since the last time you saved the file are removed.

1. Select the image.
2. Do one of the following:
   - Under Adjustments, click Reset.
   - In the Presets list, choose No Correction.

Spot colors

The Spot Colors feature is a spot color (named color) manager in Command WorkStation that allows you to edit spot color definitions on the Fiery server and create custom spot color definitions. Spot Colors is a part of the Spot-On feature. If Spot-On is available for your Fiery server and is enabled, you can adjust and manage lists of spot colors and their CMYK equivalents.
Spot Colors comes pre-loaded with libraries of named colors such as those from PANTONE, HKS, TOYO, and DIC. The spot color libraries store the original colors with their device-independent definitions (Lab values). For each output profile on the Fiery server, Spot Colors computes the best available CMYK reproduction of each spot color. Each time a new profile is generated or updated, Spot Colors automatically recalculates the best CMYK equivalents.

You can create a list of “substitute” colors. These are colors that, when called for in a document by their RGB or CMYK values, are substituted with a different color having the CMYK values from the Spot Colors color definition. This permits exact color control and overrides individual RGB and CMYK colors.

If 2-color print mapping is available for your Fiery server, and is enabled with Fiery Graphic Arts Package, Premium Edition, Spot Colors also allows you to assign spot colors and process colors to the generic colors that are used in a job. The 2-color print mapping feature is designed for print shop operators to simulate a two-color press. You can print a two-color job to a two-color device by mapping the colors in a job to the colors that are already created on the device.

**Spot color groups and definitions**

With the Spot Colors feature in Command WorkStation, you can edit spot color definitions on the Fiery server and create custom spot color definitions. Only one user at a time can use Spot Colors.

The Spot Colors window consists of three parts:

- The left side displays a list of color groups.
- The middle displays a list of spot colors included in the currently selected color group.
- The right side displays the definition of the currently selected spot color as well as swatches showing the original Lab value and the CMYK value after conversion by the output profile.

An exclamation point icon in the spot color definition indicates that one or more colorants have reached their maximum values.

By default, the Fiery server has several PANTONE color group, including possibly DIC, HKS, and TOYO color groups. These standard groups are locked. You cannot delete, rename, or export a locked group, and you cannot add, rename, or delete the spot colors in a locked group or change the priority order of the spot colors.

**Select the output profile for spot color edits**

The Fiery server maintains a spot color dictionary for each output profile. When you edit spot colors, your edits are applied to spot colors in jobs that are printed using the specified output profile.

Depending on your Fiery server, you either select a specific output profile or you specify the print settings (job properties) of a job that will use the spot colors that you are editing. The Fiery server determines the output profile from the print settings.

1. Open Device Center in one of the following ways:
   - Select Device Center from the Server menu.
   - Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2. Click Spot Colors under Resources.

3. If Output profile appears at the top of the Spot Colors pane, select the output profile from the list.
4 If Properties appears at the top of the Spot Colors pane, click Properties, select the print settings for the job that will use the edited spot colors, and click OK.

The print settings in the Job Properties window are the current default settings on the Fiery server.

Note: Print settings that are not related to color management are ignored. In the case of a Mixed Media job, the print settings for the first page are used.

The Spot Colors pane is updated with the Paper source and Output profile settings.

Change the order of spot colors or groups

To find a spot color definition, the Fiery server searches the colors in the color groups in the order that they are displayed under Spot Colors. When multiple spot colors have the same name, priority is given to the one that the Fiery server finds first when searching from the top of the list. You might find it necessary to change the order of color groups, or of spot colors within a group, to give priority to a particular spot color definition.

Note: You cannot change the order of colors within a locked color group.

1 Open Device Center in one of the following ways:
   - Select Device Center from the Server menu.
   - Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2 Click Spot Colors under Resources.

3 Select the color group or color.

4 Drag it to a new location in the list.

Find a spot color

You can search for a spot color by name. The Fiery server searches the colors in the color groups in the order that they are displayed in Spot Colors. When multiple spot colors have the same name, priority is given to the first name found in the list.

1 Open Device Center in one of the following ways:
   - Select Device Center from the Server menu.
   - Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2 Click Spot Colors under Resources.

3 Click Find.

4 Type all or part of the spot color name and click Next.

Note: The search is case-sensitive.

To search backward, click Previous.
Edit a spot color

You can define the CMYK values of a spot color by typing the numerical values, by selecting a visual match from a pattern of color swatches, or by measuring the color of a physical object using a measurement device.

The Spot color matching print option automatically matches spot colors with their best CMYK equivalents so that spot colors can be simulated using the CMYK colorants. However, you may want to adjust the default CMYK equivalents to achieve a better match for your specific printing conditions. You can modify spot color definitions using Spot Colors.

1 Open Device Center in one of the following ways:
   • Select Device Center from the Server menu.
   • Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2 Click Spot Colors under Resources.

3 Find and double-click the spot color.

4 Do one (or a combination) of the following:
   • To edit the CMYK percentage values directly, click in the C, M, Y, or K field and type a new value. Use the Tab key to move from one field to the next. The new color is displayed next to Current Pick.
   • To select a new color visually, click a color patch in the lower area of the dialog box.

      The selected color becomes the new Current Pick and is displayed in the center patch of the center cluster. Neighboring patches show updated hue variations from the center patch, in the hue directions indicated by the colored arrows. The left and right clusters show variations of saturation or brightness (whichever is selected for Tuning mode) from the center cluster. To control the degree of variation in the neighboring patches, move the slider closer to Fine (for smaller variation) or Coarse (for larger variation).

      Note: When you select certain colors, an exclamation point icon may appear in the upper-right corner of the dialog box. This icon indicates that one or more colorants have reached their maximum values.

   • To select a new color using a measurement instrument, see Measure and import spot color values on page 125.

5 To print a test page, click Print.

      Matching spot colors accurately on a monitor is very difficult. Always print a test page to get the proper color match.

6 Click OK to save your edits.

Optimize spot colors

If Fiery Color Profiler Suite is installed on your computer, you can use spot color optimization in Fiery Device Linker to optimize spot color definitions. With optimization, you can measure printed samples of spot colors and use the measurement data to adjust the spot color definitions.

For more information about using Device Linker to optimize spot colors, click the Help icon in Device Linker.
1 Open Device Center in one of the following ways:
   • Select Device Center from the Server menu.
   • Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2 Click Spot Colors under Resources.

3 Do one of the following:
   • Select one or more spot colors (press the Control key to select each additional color), right-click a selected color, and select Spot Color Optimizer.
   • Click Edit and select Spot Color Optimizer. You can then select spot colors in Device Linker.

4 When the optimization in Device Linker is complete, click Done to return to the Spot Colors window.

Create, rename, or delete a spot color or color group

You can create, rename, or delete spot colors or color groups. You cannot make changes to a spot color or color group that is locked.

Create a spot color or color group

You can create a new spot color in an existing group or a new color group.

1 Open Device Center in one of the following ways:
   • Select Device Center from the Server menu.
   • Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2 Click Spot Colors under Resources.

3 Select the location in the spot color list or color group list where you want the new spot color or color group to be placed and click New.

4 Select Spot Color or Group and type a name for the spot color or color group.

5 For a spot color, specify the definition.
   You can define the CMYK values of a spot color by typing the numerical values, by selecting a visual match from a pattern of color swatches, or by measuring the color of a physical object using a measurement device. In addition, you can define the spot color by its Lab values.

6 To save and add another spot color or group, click Add Another.

7 To save the new spot color(s) or group(s), click OK.
Rename a spot color or color group

You can change the name of an existing spot color or color group if it is not locked. If you are matching the name of a spot color to the name used in a particular job, be sure to match the name exactly, including uppercase or lowercase letters and spaces.

1. Open Device Center in one of the following ways:
   - Select Device Center from the Server menu.
   - Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2. Click Spot Colors under Resources.

3. Right-click the spot color or group and select Rename.

4. Type a new name and press the Enter key or the Return key.

Delete a spot color or color group

You can delete a spot color or color group (and the spot colors in the group) if it is not locked.

1. Open Device Center in one of the following ways:
   - Select Device Center from the Server menu.
   - Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2. Click Spot Colors under Resources.

3. Right-click the spot color or group and select Delete.

4. Click Yes to confirm.

Import and export custom color groups

You can export custom color groups from the Fiery server to your computer as ICC files. You can import custom color groups from your computer to the Fiery server.

Imported color groups are added to the spot color group list and are immediately enabled for use on the Fiery server.

Import a custom color group

To support spot color definitions in addition to the ones provided on the Fiery server, you can import a named color profile from your computer as a custom color group.

1. Open Device Center in one of the following ways:
   - Select Device Center from the Server menu.
   - Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.
2 Click Spot Colors under Resources.

3 Select the location in the color group list where you want to add the imported color group.

4 Click Import.

5 Locate and select the desired color group.
   Although many ICC profiles may be displayed, you can import only an ICC named color profile.

6 Click Open.

The imported group is added to the color group list above the previously selected group, where it has priority over the groups below it. If the imported group has the same name as an existing group in the list, you are prompted to rename the imported group.

Export a custom color group

To share a custom color group with another Fiery server, you can export the group to a local copy that can be imported to the other Fiery server. You cannot export a locked color group.

1 Open Device Center in one of the following ways:
   • Select Device Center from the Server menu.
   • Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2 Click Spot Colors under Resources.

3 Select the color group that you want to export.

4 Click Export.

5 Type a name for the file and select a file type.

6 Browse to the location where you want to save the file and click Save.

View the gamut of a color group

If Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Inspector to view a model of the spot colors in a group compared to the gamut of the selected output profile.

1 Open Device Center in one of the following ways:
   • Select Device Center from the Server menu.
   • Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2 Click Spot Colors under Resources.

3 Select the color group that you want to view and click Inspect.

Profile Inspector opens in a separate window. For more information about using Profile Inspector to compare spot colors to the output profile, click the Help icon in Profile Inspector.
Color swatch pages and swatch books

You can print a swatch page for an individual spot color containing all its neighboring spot colors. You can also print a swatch book for a color group containing all of the spot colors in the group or selected colors in the group.

Spot color matching

When you print a swatch page or a swatch book, Spot Colors prints the job with the following job properties:

- If the Fiery server lets you select an output profile in the Spot Colors pane, Spot Colors prints a swatch book or swatch page using the specified output profile and the default job properties of the Fiery server.
- If the Fiery server lets you select Properties in the Spot Colors pane, Spot Colors prints a swatch book or swatch page using the job properties you select. If you do not select any job properties in Spot Colors, Spot Colors uses the default job properties of the Fiery server.

In this case, if the Spot color matching option is disabled in the job properties, a message notifies you of this setting. Because Spot color matching must be enabled for the spot color definitions in Spot Colors to be used, Spot Colors always prints swatch books and swatch pages with the Spot color matching option enabled, regardless of the job properties set in Spot Colors or on the Fiery server.

Calibration

Calibrating the Fiery server ensures consistent and reliable color output. Calibration adjusts for variations in the color output of the printer, which changes over time and under different printing conditions.

When you print a swatch page or a swatch book, if a warning appears indicating that the calibration is outside of the limits, it means that the Fiery server is configured to detect when a job will be printed using an out-of-date calibration. (Not all types of Fiery server support this feature.) You can ignore the warning and continue to print, but for consistent color, print pages from Spot Colors using only calibrations that are up to date.

Print a color swatch page or swatch book

You print a color swatch page for a single spot color. You print a swatch book for a group of spot colors.

Print a spot color swatch page

When you print a swatch page, you select a spot color and a pattern.

1. Open Device Center in one of the following ways:
   - Select Device Center from the Server menu.
   - Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.
2. Click Spot Colors under Resources.
3. Double-click the spot color and click Print.
4 Select a layout.
   • Color Search Pattern - Prints patches with the same pattern as displayed in the Edit Spot Color or New Spot Color dialog box.
   • Color Neighbor Pattern - Prints the patches in the Edit Spot Color or New Spot Color dialog box in a 3-column by 8-row format.

5 If you did not already specify the Paper Source in the print settings (Properties), select a paper size and a paper source for printing.

6 Click Print or OK (whichever is supported by your Fiery server) to print the swatch page.

**Print a color swatch book**

When you print a swatch book, you select a spot color group and a layout.

1 In the Spot Colors window, select a color group and do one of the following:
   • To print a swatch book of all of the spot colors in a color group, select the group and click Print.
   • To print a swatch book of selected colors in a color group, select the group in the Spot Colors window, ctrl-click to select the spot colors, and then click Print.

2 If the Fiery server is running FS150/150 Pro software or earlier, you can select a layout.
   • Color Swatches 8X4 prints patches in a 4-column by 8-row format.
   • Color Swatches 8X8 prints patches in an 8-column by 8-row format.

   For a Fiery server that is running FS200/200 Pro software or later, the Color Swatches 8X8 layout is printed.

3 If you did not already specify the Paper source in the print settings (Properties), select a paper size and a paper source for printing.

4 Click Print or OK (whichever is supported by your Fiery server) to print the swatch page.

**Measure and import spot color values**

If you have a measurement instrument (such as the EFI ES-2000 spectrophotometer) that can measure a single color sample, you can import a measured color value directly into a spot color definition. This feature allows you to match spot colors based on the actual colors of physical objects, such as the red of a printed logo or the yellow of a packaging envelope.

**Note:** To use an X-Rite i1Pro or i1Pro 2, you must use an instrument obtained from EFI. An instrument obtained from another source will not work with Spot Colors.

1 Install and set up the spectrophotometer for use with your computer.
   For installation and setup instructions, see the documentation that accompanies the instrument.
Open Device Center in one of the following ways:

- Select Device Center from the Server menu.
- Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

Make sure that the instrument is connected and click Instrument.

Place the spectrophotometer in its calibration cradle and click Calibrate. Calibration improves the accuracy of measurements.

Select the desired color group and click New > Spot Color, or double-click the spot color to edit.

Place the spectrophotometer over the target color, making sure to center the sample aperture over the color.

Press the button on the spectrophotometer to take the measurement. The measured CMYK values are imported into Spot Colors as follows:

- If an individual color is selected in the color list, its definition is updated to the measured color.
- If the Edit Spot Color or New Spot Color window is open, the Current Pick is updated to the measured color.
- If a group is selected in the color group list, a new color with the measured values is created within the group.

**Substitute colors**

The Substitute Colors feature is used to map a color in a job to a different color in the printed output. Color substitutions affect only text, vector graphics, and line art. They have no effect on raster images.

When a color is defined as a substitute color, the settings for an RGB color (such as RGB source) or CMYK color (such as CMYK source) have no effect. The color is converted with a process similar to spot color conversion.

⚠️ **Important:** You cannot use the Substitute Colors and Postflight features at the same time. These print options are constrained.

Using the Substitute Colors feature involves the following tasks:

- Configure the substitute color values in Command WorkStation.
- Print a document with the Substitute colors print option turned on.

**Configure substitute colors**

A substitute color resides in a special type of spot color group called a substitute group. For a substitute color, you specify the CMYK value of the original color and the CMYK value of the color that substitutes for the original color.

Open Device Center in one of the following ways:

- Select Device Center from the Server menu.
- Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

Click Spot Colors under Resources.
3 If a substitute group already exists, select the substitute group and skip to 6 on page 127. Otherwise, to create a substitute group, select the location in the color group list where you want the new substitute group to be placed.

4 Click New and select Substitute Group.

5 Type a name for the group and click OK.

6 Select the location in the color list where you want the new substitute color to be placed.

7 Click New and select Substitute Color.

8 Select a color mode for specifying the original color value.

9 Select a tolerance degree for the original color. Tolerance determines how close a particular color must be to the original color to match. Small and Large are defined as follows:

<table>
<thead>
<tr>
<th>Color mode</th>
<th>Small tolerance range</th>
<th>Large tolerance range</th>
</tr>
</thead>
<tbody>
<tr>
<td>CMYK (0-100%)</td>
<td>+/- 0.25%</td>
<td>+/- 0.5%</td>
</tr>
<tr>
<td>RGB (Device Code 0-255)</td>
<td>+/- 0.25</td>
<td>+/- 1</td>
</tr>
<tr>
<td>RGB (0-100%)</td>
<td>+/- 0.25%</td>
<td>+/- 0.5%</td>
</tr>
</tbody>
</table>

Note: Tolerance does not affect the substituted color.

10 Type the values for the original color. Use the Tab key to move from one field to the next.

11 Under Converted, click Edit.

12 Type the values for the converted color and click OK.

2-color print mapping

With 2-color print mapping, you can map the process colors in a job to the process colors on a two-color printer (Cyan, Magenta, Yellow, Black, or a spot color). The 2-color print mapping feature is designed for print shop operators to do the proofing for a two-color printer.

You can print a two-color job to a two-color printer by mapping the process colors in the job to the colors that are on the printer.

Note: 2-color print mapping is different from Substitute colors. 2-color print mapping converts the process colors used in a job. Substitute colors converts one color in a job to a different color.

Using the 2-color print mapping feature involves the following tasks:

- Configure the 2-color print mapping values in Command WorkStation.
- Print a document with the 2-Color print mapping print option turned on.
The following limitations apply when you use this feature:

- 2-Color print mapping is ignored when Composite overprint and Combine separations are enabled.
- Postflight does not report on 2-color print mapping, because Postflight reports the source state of a document before any color conversions.
- You cannot select 2-color print mapping and Substitute colors for a job at the same time. Also, you cannot select a substitute color when you configure 2-color print mapping.

**Configure 2-color print mapping**

To configure 2-color print mapping, you specify an output color for each original color in a job.

1. Open Device Center in one of the following ways:
   - Select Device Center from the Server menu.
   - Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

2. Click Spot Colors under Resources.

3. Click 2-color print mapping.

4. For each of the two process colors, select the original process color used in the job.
   - Initially, Black and Magenta are displayed as the original process colors. When you change the color selection, the Print as process color selection changes to the same process color. This is to avoid accidentally mapping one process color to a different process color.

5. Under Print as, select a process color or a spot color to map the process color to. To select a spot color, select a color group and color name from the lists.

6. Click OK. The 2-color print mapping group is saved and it is added to the groups listed in the Spot Colors window.
Managing server resources

Fiery system software updates and patches

Command WorkStation includes the Fiery Updates feature for installing updates and patches for Fiery system software and Fiery API. This allows system software updates to be installed from either the Fiery server or remote computers. This also allows updates and patches to be installed without requiring the Fiery server to be connected to the Internet.

To access Fiery Updates, start Command WorkStation.

The computer running Command WorkStation must:

- Be connected to the Internet
- Be on the same network as the Fiery server

Updates and patches can be installed onto the Fiery server from only one computer at a time. System Updates must be disabled to allow patches to be installed.

**Update Fiery system software through Command WorkStation**

You can update Fiery system software and Fiery API from a client computer or locally at the Fiery server.

The Fiery server name or IP address is required to connect to the Fiery server in Command WorkStation.

**Note:** For best results, install updates and patches when no jobs or actions are in progress on the Fiery server or in Command WorkStation.

1. Start Command WorkStation.
2. Select Server > Device Center > Fiery Updates.
3. To view and install the available updates, click Updates underneath Fiery Updates, then click Update in the right pane for each update that you want to install.
4. To view the available patches, click Patches underneath Fiery Updates.
5. If a message about the System Updates option displays, click Yes to disable System Updates on the Fiery server. System Updates must be disabled before patches can be downloaded using the Fiery Updates feature in Command WorkStation.
6. Select the patches to install.
   When you select a patch, any required previous patches are also automatically selected.
If a message about Fiery API displays, click OK to install Fiery API. Fiery API is required to perform patch installations with Fiery Updates.

Click Install to install the selected patches.

Click OK to reboot the Fiery server after updates and patches are installed.

To view a list of the updates and patches that are installed, click History underneath Fiery Updates.

Virtual printers

Virtual printers give users a way to print to the Fiery server using predefined job settings. Virtual printers are published on the network so users can set them up as a printer on their computer.

Administrators can manage virtual printers in Command WorkStation. They can duplicate the print and hold virtual printers and modify their settings. Administrators can also create new virtual printers.

When a virtual printer in the list is selected, its job properties are displayed on the panel at the right in Device Center > Workflows > Virtual Printers as well as the toolbar that provides access to various tasks.

Administrators can publish job presets as virtual printers. See Preset print settings on page 52.

Create, edit, or duplicate virtual printers

Only Administrators can create, edit, and duplicate virtual printers. Administrators can also publish job presets as virtual printers.

Do one of the following:

- To create a virtual printer, click New in the toolbar.
- To edit a virtual printer, click Edit in the toolbar.
- To duplicate a virtual printer, click Duplicate in the toolbar.

Specify the following:

- Printer Name - This is the alphanumeric name of the virtual printer.
  
  **Note:** Once a virtual printer has been created or duplicated, its name cannot be changed, although the print settings can be changed.

- Description - Add or modify comments to describe the virtual printer to users—for example, "duplex company brochure."

- Job Actions - Select one of the standard Fiery server actions, such as Hold, Process and Hold, Print, Print and Hold, or Print and Delete. Sequential Print is also displayed if it has been enabled in Configure.

- Job Properties - Select Define to access Job Properties and specify print settings. Server presets are also listed as choices.

  **Note:** You can lock any job setting by clicking its lock icon.
3 If required, select Preflight and edit the settings:

- **Default preset** - Indicates that the default Preflight settings will be used unless you edit them.
- **Edit** - Allows you to select from other presets or specify each setting.
- **On critical error** - Specifies the action to be performed if any critical errors are found. Use Job Action refers to the job action specified for the virtual printer.

Locked job settings

Locking a job setting prevents other users from changing the setting.

Note the following:

- **Submitting a job to the virtual printer through the Windows printer driver** - Locked settings are dimmed. The user cannot modify the settings.
- **Submitting a job to the virtual printer through the Mac OS printer driver** - The user can modify the locked settings, but when the job reaches the Fiery server, the job prints according to the locked job settings. Any changes made by the user are overridden.
- **Importing a job to Command WorkStation using a virtual printer** - The imported job uses the locked settings on the Fiery server and overrides any conflicting settings that came with the job.
- **Unlocked job settings** - The user can change job settings, and the job prints according to these settings. But if a job setting is not specified, the job uses the virtual printer setting.

Publish job presets as virtual printers

A server job preset can be published as a virtual printer.

1 In Device Center, click Workflows, and then click Job Presets.

2 Select a preset and click Publish as Virtual Printer.

3 In the New Virtual Printer dialog box, specify settings.

**Note:** You can specify all the settings except for Job Properties. The job properties used are those specified for the server preset.
Manage virtual printers

The Fiery server Administrator can publish, unpublish, or delete a virtual printer.

- Select a virtual printer in the list and click one of the following in the toolbar:
  - Publish to publish the selected virtual printer on the network.
    The virtual printer is shared over the network when SMB printing is enabled in Server Configuration.
  - Unpublish to remove the selected virtual printer from the network.
    The virtual printer no longer appears as a shared printer. It also no longer appears as a printer you can import jobs to in Command WorkStation.
  - Delete to delete the selected virtual printer.

Print to virtual printers from Windows

Virtual printers are published on the network. To print to a published virtual printer from a Windows client computer, you must first add the virtual printer. Then you must update the installable options.

For information about adding printers, see Printing, which is part of the user documentation set.

Update the installable options

To print to a virtual printer from a Windows computer, you must make sure two-way communication is enabled and update the installable options.

1. Locate the virtual printer in Printers and Faxes.
2. Right-click the virtual printer, and choose Properties.
3. Click the Installable Options tab and make sure that Two-Way Communication with the Fiery server is enabled.
4. Click Update.

Print a job

To print to a virtual printer from Windows, you must select job settings.

1. Open the file and select Print from the File menu.
2. Click Properties.
3. Make sure that the Fiery Printing tab is selected, and click the tabs to select job settings.
Print to virtual printers from Mac OS computers

Virtual printers are published on the network. To print to a published virtual printer from a Mac OS computer, you must first add the virtual printer. Before adding the virtual printer, install the printer driver from the Fiery User Software or from WebTools.

For information about installing printer drivers, see Printing, which is part of the user documentation set.

Add a virtual printer to a Mac OS computer

When you add a virtual printer to a Mac OS computer, you specify settings such as the IP address or server name of the Fiery server, the virtual printer name, and the print connection to use.

Before adding a virtual printer, you must install the printer driver for the Fiery server.

1 Choose System Preferences from the Apple menu, and then choose Print & Fax.
2 Click the “+” button to add a printer.
3 Click IP or IP Printer in the Printer Browser dialog box.
4 Select Line Printer Daemon - LPD from the Protocol list, type the IP address or server name of the Fiery server in the Address field, and then type the virtual printer name in the Queue field.
   Virtual printer queue names are case sensitive.
5 Enter a name for the virtual printer in the Name field.
   If you do not enter a name in the Name field, the virtual printer appears in the printer list as the IP address of the Fiery server.
6 Select the printer driver you just installed from the Print Using menu.
7 Click Add.
8 Click Continue.

When you send jobs to the Fiery server using this printer, the settings for the virtual printer are applied to your job.

Before printing a job, you must update the installable options.

Update installable options and print a job

To print to a virtual printer from a Mac OS computer, you must make sure two-way communication is enabled so any installable options are updated.

1 Open a file and choose Print from the File menu.
2 Choose the virtual printer as your printer.
3 Choose Fiery Features from the drop-down list and select Two-Way Communication.
   When Two-Way Communication is enabled, the virtual printer will be updated with the options installed on the copier/printer.
4  Click Print.

Paper Catalog

Paper Catalog is a system-based paper warehouse database, which can store attributes of any media stock available in a production print shop.

The Paper Catalog database resides on the Fiery server and is not affected when you reboot or clear the Fiery server. If Paper Catalog is supported on the Fiery server, any user can select media for a job from the Paper Catalog in the printer driver or in Job Properties in Command WorkStation.

To set up and manage Paper Catalog, you must log in to Command WorkStation with Administrator access.

Access levels

The level of Paper Catalog functionality available to you depends on how you log into Command WorkStation. The relevant access levels are:

- Administrator - Has full access to all Command WorkStation and Fiery server functions. Administrator password is required.
- Operator - Has access to all Job Center functions. In Device Center, does not have access to Configure, Backup and Restore, changing passwords, and deleting the Job Log. Can view Paper Catalog, virtual printers, and color management functions, but cannot edit them. Operator password is required.

Paper Catalog allows Administrators to:

- Define multiple media attribute combinations and assign unique names to each combination
- Assign color profiles for each media
- Select predefined media when they submit their job
- Assign media to trays
- Specify which Paper Catalog columns are available for users
- Centrally maintain their Paper Catalog database

Paper Catalog allows Operators to:

- Select predefined media when they submit their job
- Assign media to trays
Choose media from Paper Catalog

Once the Paper Catalog has been set up and entries defined, you can select media from the catalog and assign it to your job.

Administrators can access Paper Catalog from:

- Media and Mixed Media in Job Properties
- Booklet Maker in Job Properties
- Fiery Impose, Fiery Compose, or Fiery JobMaster, if supported
- The More icon (three dots) next to the name of the Fiery server name

Choose from Paper Catalog in Job Properties

Paper Catalog is available from the Job Properties dialog box in Command WorkStation.

1 Double-click a job in the Job Center window, or select the job and either right-click to select Properties or choose Actions > Properties.

2 Click Media.

3 Select the desired item from the Paper Catalog list. To view the media attributes associated with each entry, click the Select button.

You can also select from the Paper Catalog in mixed media dialogs.

If you select Booklet in the Layout tab, you can choose Select from Paper Catalog when assigning media.

Note: If you specify a Paper Catalog entry and then use Job Properties to change the page size (or another attribute associated with the entry), the Paper Catalog assignment is canceled. Job Properties subsequently displays none defined for Paper Catalog.

Choose from Paper Catalog in Fiery Compose or Fiery JobMaster

Administrators can access Paper Catalog from Fiery Compose or Fiery JobMaster, if supported.

1 Right-click a spooled job in the Held or Printed queues in Job Center, and select Compose or JobMaster.

2 In the Page View pane in the Fiery Compose or Fiery JobMaster window, right-click the desired page and select Assign Media.

3 In the window that appears, click the arrow beside the Media field to display the media menu.

4 Scroll down and select Choose from Paper Catalog.

5 In the Paper Catalog window, select your desired media and click OK.

6 Click OK again.

For more information, see Fiery JobMaster-Fiery Impose-Fiery Compose Help.
Choose from Paper Catalog in Fiery Impose

Administrators can access Paper Catalog from Fiery Impose, if supported.

1 Right-click a spooled job in the Held or Printed queues in Job Center, and select Impose.

2 In the Settings pane in the Fiery Impose window, click Edit button next to the Sheet field.

3 In the window that appears, click the arrow beside the Media field to display the media menu.

4 Scroll down and select Choose from Paper Catalog.

5 In the Paper Catalog window, select your desired media and click OK.

6 Click OK again.

For more information, see Fiery JobMaster-Fiery Impose-Fiery Compose Help.

Set up Paper Catalog

An Administrator creates Paper Catalog entries that describe all the media available for use with the printer.

If a job restored from an Archive contains a Paper Catalog entry that is not in the database, Paper Catalog automatically creates a new entry with the Archive attributes.

Only an Administrator can access setup options for Paper Catalog to customize it for specific print shop scenarios.

1 Log into the desired Fiery server as Administrator. Enter the Administrator password if one has been set.

2 Open Device Center in one of the following ways:
   • Select Device Center from the Server menu.
   • Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.

3 Click Paper Catalog under Resources.

   In the Paper Catalog window, you can create new entries, edit entries, delete entries, duplicate entries, and manage the Paper Catalog database.
Choose Paper Catalog settings

When creating a Paper Catalog entry, Administrators can choose from two sets of media attributes: Printer (PPD) based and JDF (Job Definition Format).

- The PPD set of media attributes are specific to the Fiery server. The name of each setting is standard across devices, but the list of possible options varies. The PPD settings are the default. The PPD set is recommended for new and intermediate users.
- The JDF set of media attributes comes from the printing industry standard specifications for Job Definition Format. This set of media attributes is not specific to the Fiery server, and allows for smooth mapping of media definitions from MIS-job submission workflows. The JDF set is recommended for advanced users familiar with the JDF workflow.

Note: The Fiery server must support JDF printing and the feature must be enabled in Configure.

Some of the media attributes are common to both sets, although the naming may be slightly different. The JDF set provides more granularity.

1. Open Paper Catalog from Server > Device Center and select Paper Catalog under Resources.
2. Click Settings in the Paper Catalog menu bar.
3. Select either PPD based or JDF based for Specification to use.

Change the column display in Paper Catalog

The column headings in the Paper Catalog window change dynamically, according to whether you are using PPD based media attributes or JDF based media attributes.

Administrators can change the order of these columns in the display, or add/delete the columns to present information useful to your particular print environment. To adjust the width of a column, drag the column border to the left or right.

1. In the Paper Catalog window, right-click in the column heading bar.
2. Do one of the following:
   - Click Add to choose an item from the menu to add to the columns.
   - Click Delete to remove a column.
   - Click Move Left or Move Right to move a column in the desired direction.

Create a new Paper Catalog entry

You can specify new media and media attributes in Paper Catalog.

Note: Only an Administrator can access Paper Catalog Setup.

Duplicate names for catalog entries are allowed when you create a new Paper Catalog entry, except on some printers. On those printers, duplicate names are ignored by Paper Catalog.

1. Open Paper Catalog from Server > Device Center and select Paper Catalog under Resources.
2 Click Settings in the Paper Catalog menu bar to choose either PPD based or JDF based specifications.
   PPD based is the default set of media attributes for the printer.

3 Click the Add New icon.

4 In the New (media) window, specify the attributes.
   You must make a selection for each setting marked with an asterisk (*).
   
   **Note:** If you enter an incorrect value for a media attribute, and move on to another media attribute, the incorrect media attribute will revert to its previous value.

   If you selected JDF based settings, click the tabs to specify the attributes.

**Add new media from the tray**

You can initiate the process of creating a new Paper Catalog entry from the tray if media settings have already been specified for that tray.

To use this procedure, you must select PPD based specifications in the Paper Catalog Settings dialog box.

1 Open Paper Catalog from Server > Device Center and select Paper Catalog under Resources.

2 Click Settings in the Paper Catalog menu bar to choose PPD based specifications.
   PPD based is the default set of media attributes for the printer. For information about the specific attributes, see *Printing*.

3 In Command WorkStation, right-click the tray for the Fiery server in the Servers list, and select Add New Media from the menu.
   The New Media window opens with the settings from the tray populating the matching fields. These settings cannot be edited.

4 Specify more attributes for the new media in the New Media window, if required.

**Specify JDF attributes in Paper Catalog**

You can specify JDF media attributes and feed direction for a Paper Catalog media entry.

**Note:** Only an Administrator can specify JDF attributes.

1 Do one of the following:
   - In the main Paper Catalog window, click the Add New icon.
   - To edit an existing catalog entry, select the entry and click the Edit button.

2 In the New > Basic or New > Other Attributes tabs, enter information in the text fields, or click the arrow to access the drop-down menu for an attribute.
   If you are editing an existing catalog entry, in the Edit > Basic or Edit > Other Attributes tabs, enter information in the text fields, or click the arrow to access the drop-down menu for an attribute
3 Click the Settings tab, and specify Feed direction by clicking either Long edge feed or Short edge feed. To specify additional settings, see Specify color profile settings on page 139.

The new entry appears as an editable (white) entry line in the Paper Catalog window.

Specify color profile settings

You can associate a Fiery server color output profile with a Paper Catalog entry. Any default or custom Fiery server color profile appears listed by name as a possible Paper Catalog attribute.

Note: Only an Administrator can access Paper Catalog setup.

1 Do one of the following:
   • In the main Paper Catalog window, click the Add New icon.
   • To edit an existing catalog entry, select the entry and click the Edit button.

2 Assign the appropriate profile options to your catalog entry. For JDF attributes, options are on the Settings tab.
   Front Color Profile - Default color profile applied only to the front side of the media. Select Server's default or an option from the list. This attribute can be overridden by specifying a different color profile in Job Properties. Appears in both the PPD and JDF settings.
   Back Color Profile - Default color profile applied only to the back side of the media. Select Server's default or an option from the list. Back Color Profile menu also includes Same as Front. This attribute can be overridden by specifying a different color profile in Job Properties. Appears in both the PPD and JDF settings.

3 Specify Feed direction, if available, by clicking either Long edge feed or Short edge feed.

4 Specify additional settings.

The new entry appears as an editable (white) entry line in the Paper Catalog window.

Duplicate a Paper Catalog entry

You can duplicate an existing catalog entry and then customize it to create a new entry.

Duplicate names for catalog entries are allowed when you create a new Paper Catalog entry, except on some printers. On those printers, duplicate names are ignored by Paper Catalog.

Note: Only an Administrator can access Paper Catalog setup.

1 In the main Paper Catalog window, select the Paper Catalog entry that you want to duplicate.

2 Click the Duplicate button, enter a new name if desired, and click OK.
   The duplicated entry appears at the bottom of the list.

3 To customize your catalog entry, click the Edit button. See Edit or delete a catalog entry on page 140.
   Note: You can also right-click a Paper Catalog entry, and choose Edit or Duplicate.
Edit or delete a catalog entry

You can edit or delete a Paper Catalog entry, with a few limitations.
You cannot delete or edit an entry if:

- Any job on the Fiery server, either printing, held, or already printed, is using the Paper Catalog entry.
- The Paper Catalog entry is assigned to a tray.
- The Paper Catalog entry is locked.

**Note:** To see all jobs using a particular Paper Catalog entry, perform an advanced search and specify that entry. Then save as a view to see all jobs in all queues using that entry.

If you try to delete a Paper Catalog entry that is associated with a job or assigned to a tray, a message asks if you want to remove the association with the job or the tray.

Only an Administrator can access Paper Catalog setup.

Edit a catalog entry within the main Paper Catalog window

You can specify media attributes and values for Paper Catalog entries.

1. In the main Paper Catalog window, select the entry that you want to edit, and click Edit or double-click the selected entry.

   Editable entries appear as white rows.

2. Enter information in the text fields, or click the arrow to display the drop-down menu for that attribute.

   Choose the new attribute setting or enter the new attribute value.

   All changes are automatically saved.

   **Note:** If you enter an incorrect value for a media attribute, and move on to another media attribute, the incorrect media attribute will revert to its previous value.

Delete a catalog entry

You can delete one or more Paper Catalog entries in the main Paper Catalog window.

1. In the main Paper Catalog window, select the Paper Catalog entry that you want to delete from the list.

   Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not sequential.

2. Click Delete.

   An alert message asks if you want to delete the entry.

3. Click Yes.

   **Note:** You can also select multiple entries and right-click them to choose Delete.
Define a custom page size

Administrators can define a custom page size when creating or editing a Paper Catalog entry.

1. Do one of the following:
   - Click the Add New icon.
   - To edit an existing catalog entry, select the entry and click Edit.

2. Click Custom beside the paper size field and enter the custom page values for that catalog entry.

Manage the Paper Catalog database

When the Paper Catalog database is set up, you can export it, merge it with another Paper Catalog database, reset it to factory defaults, and publish or unpublish Paper Catalog media entries.

Only an Administrator can manage the Paper Catalog database.

Export the Paper Catalog database

Exported databases are saved as .xml files and can be imported back into Paper Catalog at any time.

Before you replace your Paper Catalog database or reinstall system software, we recommend that you first back up your existing database by exporting it to a remote location. You can choose to export all entries in the database or a subset.

Note: Only an Administrator can access Paper Catalog Setup.

1. Click the Export icon and choose Export All.

   If you only want to export some of the media entries, you can select multiple entries in the Paper Catalog and choose Export Selected. You can Shift-click to select sequential entries, or Ctrl-click to select nonsequential entries.

2. Navigate to the location on your computer or network where you want to save the exported database file.

3. Enter a name for the database file; then click Save.

   The exported database is saved as an .xml file.

Replace the Paper Catalog database

You can import a new database to replace your existing Paper Catalog database.

Before you replace your Paper Catalog database, we recommend that you first archive your existing database by exporting it.

Note: Only an Administrator can access Paper Catalog setup.

1. In the main Paper Catalog window, click the arrow beside the Import icon and choose Replace Existing.
2 Navigate to the replacement database.xml file on your computer or network, and click Open.

3 Click Yes in response to the alert message.

**Merge Paper Catalog databases**

You can import the entries from another database to create a merged Paper Catalog database.

If the imported database contains an entry that has identical attributes as an entry in the original database, the new entry is not imported and the original entry remains intact in the merged database.

**Note:** Only an Administrator can access Paper Catalog setup.

1 In the main Paper Catalog window, click the arrow beside the Import icon and choose Merge with Existing....

2 Navigate to the database.xml file on your computer or network that you want to import, and click Open.

Your current Paper Catalog database is now merged with the one you just selected.

**Note:** When you merge databases, all color profile associations in the imported database are discarded.

Repeat the process for additional Paper Catalog databases that you want to merge into the existing one.

**Reset the Paper Catalog to factory defaults**

The Reset to Factory Defaults command allows you to revert your Paper Catalog database to the factory default entries and attributes.

Any added or edited catalog entries are lost when you reset the Paper Catalog to factory defaults, unless they have been assigned to a job, assigned to a tray, or are locked. To save your customized entries, first export your existing catalog database before you reset it to factory defaults.

**Note:** Only an Administrator can access Paper Catalog setup.

1 Click Settings.

2 In the Paper Catalog Settings window, click Reset to Factory Defaults.

3 Click Yes in response to the alert message.

**Unpublish or publish Paper Catalog media entries**

By default, all Paper Catalog entries are visible and selectable for a job by users; in other words, they are "published."

When an Administrator unpublishes an entry, it is dimmed in the Paper Catalog main window, and does not appear in the Paper Catalog list in Job Properties or the printer driver. An Administrator can also choose to hide unpublished entries in the Paper Catalog window.

When an entry, or entries, have been unpublished, an Administrator can always publish them again.

1 In the main Paper Catalog window, select the entry or entries you want to publish or unpublish.

   Use shift-click to select multiple sequential entries, and ctrl-click to select multiple entries that are not sequential.
2 Do one of the following:

- To unpublish an entry, click the Unpublish icon in the Paper Catalog menu bar.
- To publish an entry, click the Publish icon in the Paper Catalog menu bar.

**Note:** You can also right-click a Paper Catalog entry, or entries, and choose Unpublish or Publish.

**Media attributes**

When you create or edit a Paper Catalog entry, you can select from a number of media attributes. Set media attributes for a catalog entry in the New or Edit window in Paper Catalog.

Mandatory attributes appear with an asterisk (*) next to the name. You cannot leave the field for a mandatory attribute empty.

Paper Catalog offers you two sets of media attributes:

- Printer (PPD) based (the default)
  
  The choices listed for each PPD setting are determined by the PPD for the connected Fiery server.

- JDF (Job Definition Format) based

  JDF attributes are standard and are not dependent on the connected Fiery server.

**Common media attributes**

Attribute names appear in the column headers of the main Paper Catalog window, according to whether you have selected PPD based or JDF based settings.

JDF attributes are described below. Equivalent PPD settings are also included. The PPD attributes provided to create a Paper Catalog entry vary from project to project, so the terminology for the attributes will vary. For a description of the PPD settings available for your product, see *Printing*.

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>% recycled content</td>
<td>The percentage of recycled material in the media.</td>
</tr>
<tr>
<td>Back: Coating</td>
<td>Indicates the type of pre-process coating applied to the back side of the media sheet.</td>
</tr>
<tr>
<td>Back Color Profile</td>
<td>Default color profile applied only to the back side of the media. This attribute can be overridden by specifying a different color profile in Job Properties. Appears in both the PPD and JDF settings.</td>
</tr>
<tr>
<td>Back: Gloss value</td>
<td>The percentage of light reflected by the back side of the media when it is viewed under illumination with a 75-degree angle of incidence. A higher percentage of reflection indicates a higher gloss value.</td>
</tr>
<tr>
<td>Brightness</td>
<td>Light reflectance of the media used. Enter a value from 0% (low reflectance) to 100% (high reflectance).</td>
</tr>
<tr>
<td>CIE Lab Color</td>
<td>The device-independent color of the media. Specify the color using CIE L<em>a</em>b* values.</td>
</tr>
</tbody>
</table>
CIE Tint
Describes how neutral, unsaturated, or non-chromatic the media is. Specify the media tint using values in the CIE xyz coordinate system. A coordinate of 0 indicates a perfectly neutral tint in the red-green axis.

CIE Whiteness
Describes the amount of overall light reflected by the media, as measured across the entire visible spectrum. Specify the reflection amount using values in the CIE xyz coordinate system. A coordinate of (100, 100, 100) indicates perfect whiteness.

Color name
Color of the media used. To indicate translucent media, choose a "Clear" color option.

Custom color name
Custom color of the media used. If your desired color does not appear in the Color menu, type the name of your custom color into this field.

Description
Descriptive information that would enable a user to order more of this media from a paper merchant. For example, the description might read Hammermill Color Copy 10246-7 8 1/2” x 11” 105 gsm Photo White Ultra Smooth.

Feed direction
The Feed direction attribute specifies the orientation of the media as it feeds into the printhead. See Feed direction on page 146.

Front: Coating
The type of pre-process coating applied to the front side of the media sheet.

Front Color Profile
Default color profile applied only to the front side of the media. This attribute can be overridden by specifying a different color profile in Job Properties. Appears in both the PPD based and JDF based settings.

Front: Gloss value
The percentage of light reflected by the front side of the media when it is viewed under illumination with a 75-degree angle of incidence. A higher percentage of reflection indicates a higher gloss value.

Grade
The Grade attribute indicates the surface quality of the media, expressed as a grade level from 1 to 5. See Grade on page 146.

Grain direction
Direction of paper grain on the media used. Choose from the following options:
- Short - Grain runs parallel to the short edge of the media, as defined by Size.
- Long - Grain runs parallel to the long edge of the media, as defined by Size.

Hole type
Pattern of punched holes (if any) on the media used.

Back or Front: Imageable sides
Specifies which side(s) of the media support print imaging.
**Media color**
The PPD setting for the color of the paper to be used. JDF settings for color of media include Color name and Custom color name.

**Media unit**
The Media unit attribute indicates the physical format of the media that is fed into the printer. See Media unit on page 147.

**Media weight**
The PPD setting for weight of the media used, measured in grams per square meter (gsm) or pounds (lbs). The similar JDF setting is Weight on page 151.

**Name**
Descriptive name for the catalog entry, to describe the media to load in the trays, such as 11” x 17” Hammermill 105 gsm. Type the desired name into this field.

**Opacity**
The Opacity attribute indicates the level of transparency of the media. See Opacity on page 147.

**Opacity Level %**
The media's percentage of opacity. 0% represents full transparency, and 100% represents full opacity.

**Paper size**
Width and height dimensions of the media used. You can select a size or enter a custom paper size.

For information about specific Paper size options, see Printing, which is part of the user documentation set.

**Paper type**
The PPD setting that includes categories that are similar to those in the JDF Type, Type details on page 149, and Texture on page 148 settings.

**Pre-Printed**
When the check box is selected, the media contains pre-printed content (for example, stationery paper with a pre-printed letterhead). When the check box is cleared, the media is not pre-printed.

**Printing technology**
Choose from the available printing technologies.

**Product ID**
Part number, item code, article number, or other identifier for the media used, as defined manually by the print operator, or by a Management Information System (MIS).

**Pre-punched media**
The PPD setting for possible hole-punch combinations. The similar JDF setting is Hole type.
Set count
Defines the number of pieces in a grouped media set. For example, tab stock with five pre-cut tabs has a Set count of "5".

Tab Properties
When you specify JDF Settings for a new Paper Catalog entry, and select Tab Stock from the Type details menu, the Tab Properties button is enabled. See Tab Properties on page 147.

Texture
The Texture attribute indicates the surface texture of the media used. See Texture on page 148.

Thickness
Thickness of the media used, measured in microns.

Type
Stock type of the media used. Choose from the following options:
- Paper - Standard fiber-based paper stock.
- Transparency - Transparent media stock designed to be viewed through projection.

Type details
The Type details attribute describes additional details of the media stock type used. See Type details on page 149.

US Basic Size
The US Basic Size attribute indicates the type of media stock (measured in inches), as defined by US industry standards. See US Basic Size on page 150.

Weight
The Weight attribute indicates the weight of the media used, measured in grams per square meter (gsm) or pounds (lbs). See Weight on page 151.

Feed direction
The Feed direction attribute specifies the orientation of the media as it feeds into the printhead.
Choose from the following options:
- Long Edge Feed
  Media feeds into the printhead along the long edge of the sheet, as defined by paper size.
- Short Edge Feed
  Media feeds into the printhead along the short edge of the sheet, as defined by paper size.

Grade
The Grade attribute indicates the surface quality of the media, expressed as a grade level from 1 to 5.

Note: This attribute is not usually used for media used in digital printing.
If required, use the following guidelines:
- 1  Gloss-coated paper
Media unit

The Media unit attribute indicates the physical format of the media that is fed into the press or the printer. Choose from the following options:

- **Sheet**: Individually cut sheets.
- **Roll**: Media that is continuously connected and wrapped around a spindle.
- **Continuous**: Media that is continuously connected and folded, as in a fan-folded format.

Opacity

The Opacity attribute indicates the level of transparency of the media. Choose from the following options:

- **Opaque**: The media is opaque. If the media is printed on both sides, the image on the other side does not show through under normal lighting conditions.
- **Translucent**: The media is partially transparent, under certain lighting conditions such as back-lit viewing.
- **Transparent**: The media is fully transparent, under all lighting conditions.

Tab Properties

When you specify JDF Settings for a new Paper Catalog entry, and select Tab Stock from the Type details menu, the Tab Properties button is enabled. Click the button to choose the following JDF tab settings:

- **Tab collation order**: Applicable to sets of pre-cut tabs.
- **Tab width**: The width along the tab edge as measured along the mid-line of the tab. Each tab is centered within a space called the "tab pitch."
- **Tab edge**: Indicates the edge (left, top, right, or bottom) of the media that has tabs.
- **Tab extension distance**: The distance that the tab extends beyond the body of the other media.
Tab offset
The distance from the corner of the media to the edge of the first tab pitch point of the first tab in the bank along the tab edge. This distance is the same on both ends of the bank of tabs.

Tabs per bank
The number of equal-sized tabs in a single set if all positions are filled.

Texture
The Texture attribute indicates the surface texture of the media used.
Choose from the following options, or type in a custom description:

Antique
Surface that is rougher than Vellum.

Calendered
Extra-smooth or polished uncoated paper.

Cockle
Surface that has a rough, wrinkled, irregular finish.

Dull
Machine-worn finish without gloss or luster.

Eggshell
Surface that has a texture similar to that of an eggshell.

Embossed Linen
Surface resembling coarse woven cloth, with a pronounced embossed texture.

English
Surface that is smoother than Machine Finished, but rougher than Super calendared.

Felt
Finish applied by a special marking felt.

Laid
Surface with a pattern of vertical and horizontal lines.

Light Cockle
Surface that has a rough, wrinkled, irregular finish, with less pronounced wrinkles than in Cockle.

Linen
Surface that has the texture of coarse woven cloth.

Luster
Shiny surface.

Machine Finished
Extra-smooth or polished uncoated paper, rougher than English.

Matte
Dull finish without gloss or luster.

Mottled
Finish that shows diverse spots or blotches.

Parchment
Finish that resembles the appearance of parchment paper.

Satin
Smooth, dull finish that resembles satin fabric.

Semi-vellum
Slightly rough finish, smoother than Vellum.

Silk
Smooth, dull finish that resembles silk fabric.

Smooth
Surface that has a smooth finish.
Stipple
Fine, pebbled finish.

Suede
Smooth, dull finish that resembles suede fabric.

Super calendered
Smoothest, most polished, uncoated paper.

Super smooth
Very flat and even finish. Smoother than Ultra smooth.

Traditional laid
Surface with a heavier pattern of vertical and horizontal lines than Laid.

Ultra smooth
Very flat and even finish, but not as smooth as Super smooth.

Uncalendered
Rough, unpolished, and uncoated finish.

Vellum
Slightly rough and dull finish.

Velvet
Smooth, dull finish that resembles velvet fabric.

Wove
Soft, smooth finish.

Type details

The Type details attribute describes additional details of the media stock type used.
Choose from the following options:

Plain
Choose this option if your media stock does not require a special description. Some systems require a value of plain, but leaving this blank if the detail is not needed would be better, if the print engine allows it.

Cardboard
Media made from cardboard stock.

Continuous long
Opaque media composed of sheets continuously connected along the long edge, as defined by paper size.

Continuous short
Opaque media composed of sheets continuously connected along the short edge, as defined by paper size.

Envelope
Media that can be used for conventional mailing purposes. Can either be plain envelopes or envelopes with transparent address windows.

Envelope plain
Envelopes that are not pre-printed and do not have address windows.

Envelope window
Envelopes that have transparent windows for addressing purposes.

Full cut tabs
Media with a single long tab that extends along the full length of the sheet.

Labels
Adhesive label stock, such as a sheet of peel-off labels.

Letterhead
Cut sheets of opaque media that contain a pre-printed letterhead.

Multi-part form
Media designed for use as a multi-layer form. Individual layers of the form are detached from one another and may be drawn from separate
paper trays. It is more likely that the layers are pre-collated. These media tend to be referred to as NCR - No Carbon Required.

**Photographic**
Cut sheets of opaque media designed to support photographic-quality images.

**Pre cut tabs**
Media with two or more tabs that extend along an edge of the sheet.

**Stationery**
Cut sheets of opaque media. Generic paper falls under this category.

**Tab Stock**
Media with one or more tabs. Can be either Full cut tabs or Pre cut tabs, or refer to media with enough thickness and stiffness to be used as a tab. The media may or may not have tabs.

For example, the metric weight of a 50lb bond stock is calculated as follows:

\[
\text{Basis Weight} \times \text{Conversion Factor} = 50 \times 3.76 = 188\text{gsm}
\]

**US Basic Size**

The US Basic Size attribute indicates the type of media stock (measured in inches), as defined by US industry standards.

The US basic size is the established size (in inches) of paper stocks upon which the basis weight for the stock is calculated in the United States. The basic size of most paper stocks is also recognized by buyers and sellers as one size that has common use requirements. Choose from the following options:

<table>
<thead>
<tr>
<th>Paper stock</th>
<th>US basic size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bond</td>
<td>17” x 22”</td>
</tr>
<tr>
<td>Ledger</td>
<td>17” x 22”</td>
</tr>
<tr>
<td>Thin (manifold, onion skin)</td>
<td>17” x 22”</td>
</tr>
<tr>
<td>Duplicator</td>
<td>17” x 22”</td>
</tr>
<tr>
<td>Safety</td>
<td>17” x 22”</td>
</tr>
<tr>
<td>Uncoated book</td>
<td>25” x 38”</td>
</tr>
<tr>
<td>Coated book</td>
<td>25” x 38”</td>
</tr>
<tr>
<td>Text book</td>
<td>25” x 38”</td>
</tr>
<tr>
<td>Cover Papers</td>
<td>20” x 26”</td>
</tr>
<tr>
<td>Index bristol</td>
<td>25.5” x 30.5”</td>
</tr>
<tr>
<td>Paper stock</td>
<td>US basic size</td>
</tr>
<tr>
<td>---------------------</td>
<td>------------------------</td>
</tr>
<tr>
<td>Tagboard</td>
<td>24” x 36”</td>
</tr>
<tr>
<td>Blanks</td>
<td>22” x 28”</td>
</tr>
<tr>
<td>Printing bristol</td>
<td>22.5” x 28.5”</td>
</tr>
<tr>
<td>Wedding bristol</td>
<td>22.5” x 28.5”</td>
</tr>
<tr>
<td>Blotter</td>
<td>19” x 24”</td>
</tr>
<tr>
<td>Label</td>
<td>25” x 36”</td>
</tr>
<tr>
<td>Newsprint</td>
<td>24” x 36”</td>
</tr>
</tbody>
</table>

**Weight**

The Weight attribute indicates the weight of the media used, measured in grams per square meter (gsm) or pounds (lbs).

The basis weights of most North American stock types are measured in pounds (lbs). To convert to gsm, multiply the basis weight by the appropriate conversion factor for the listed stock type in the following table:

<table>
<thead>
<tr>
<th>Stock type</th>
<th>Conversion factor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bond</td>
<td>3.76</td>
</tr>
<tr>
<td>Ledger</td>
<td>3.76</td>
</tr>
<tr>
<td>Thin (manifold, onion skin)</td>
<td>3.76</td>
</tr>
<tr>
<td>Duplicator</td>
<td>3.76</td>
</tr>
<tr>
<td>Safety</td>
<td>3.76</td>
</tr>
<tr>
<td>Uncoated book</td>
<td>1.48</td>
</tr>
<tr>
<td>Coated book</td>
<td>1.48</td>
</tr>
<tr>
<td>Text book</td>
<td>1.48</td>
</tr>
<tr>
<td>Cover Papers</td>
<td>2.70</td>
</tr>
<tr>
<td>Stock type</td>
<td>Conversion factor</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Index bristol</td>
<td>1.81</td>
</tr>
<tr>
<td>Tagboard</td>
<td>1.63</td>
</tr>
<tr>
<td>Blanks</td>
<td>2.28</td>
</tr>
<tr>
<td>Printing bristol</td>
<td>2.19</td>
</tr>
<tr>
<td>Wedding bristol</td>
<td>2.19</td>
</tr>
<tr>
<td>Blotter</td>
<td>3.08</td>
</tr>
<tr>
<td>Label</td>
<td>1.48</td>
</tr>
<tr>
<td>Newsprint</td>
<td>1.63</td>
</tr>
</tbody>
</table>

**Tray association**

Tray association allows you to assign a Paper Catalog media entry to a printer tray. Use this feature to allow the printer to automatically pull specific Paper Catalog assigned media for a job that uses a particular Paper Catalog entry.

**Note:** Tray association is only supported if Paper Catalog is supported.

You can use the tray association feature to assign media from the Paper Catalog to the trays installed on the printer.

You can also use smart media to perform automatic tray association—for example, in a print shop, where the printer is configured with the same paper in the tray more than 90 percent of the time.

**Tray association display**

Tray association is displayed in:

- Consumables area
- Paper Catalog window
- Paper Catalog list in Job Properties Media area

In the consumables area in Command WorkStation, all trays installed on the printer are listed with the size of the media loaded displayed.

If a media entry from Paper Catalog has been associated with a specific tray, that tray displays the name of the media. If no media from the Paper Catalog has been associated, the tray displays as Unassigned.

**Note:** When a Paper Catalog entry is assigned to a tray, any selection made for Input tray for that media in Job Properties will be ignored.
You can assign media to a tray in a number of ways, but the media entry must match the paper attributes that are loaded in that tray. Paper Catalog filters the entries shown for each tray by the paper attributes reported from the Fiery server.

You can also view the media supply in a tray. See Monitor media status in a tray on page 156.

**Assign media to a tray**

Use the tray association feature to assign media from the Paper Catalog to the trays installed on the printer. If the smart media feature is turned on in Paper Catalog Settings, you can perform automatic tray association.

**Assign media to a tray from the Paper Catalog window**

In Paper Catalog, you can associate media with a tray by right-clicking or by dragging and dropping.

1. Open Device Center in one of the following ways:
   - Select Device Center from the Server menu.
   - Click the More icon (three dots) next to the name of the Fiery server, and select Device Center.
2. Select Paper Catalog under Resources.
3. Do one of the following:
   - Right-click the media, select Associate to, and select the tray.
   - Drag and drop the media to the desired tray displayed in the consumables area.

Associate to will be displayed only if the media you select matches the specifications for the specific tray. Similarly, you can only drag and drop a media entry that matches the specifications. For instance, you cannot associate Letter size media to a tray intended for Tabloid, or Letter size media with a different weight or feed direction.

**Assign media to a tray from the consumables area**

From the Command WorkStation consumables area, you can create or remove an association between media and a tray.

1. In the main Fiery Command WorkStation window, click the plus sign next to the name of the Fiery server to display the consumables area.
2. Click the arrow to the right of a tray.

   **Note:** If media has been assigned to a tray previously, you can also choose Remove Association. If you click Remove Association, the association is removed without any further action on your part.
3 Select one Paper Catalog entry.

All possible entries are listed for that tray. If the tray does not recognize any Paper Catalog information, you must either create/modify a Paper Catalog entry that matches the printer tray properties, or set the tray properties on the printer so that the desired Paper Catalog entries show up. Some printers have many attributes, some have only size.

The tray association is also displayed in the Paper Catalog window.

Smart media

Smart media performs automatic tray association when your favorite media is loaded.

This feature is intended for a specific environment, such as a print shop, where the printer is configured with the same paper in the tray more than 90 percent of the time. In this environment, users may be accustomed to attach the paper labels onto the trays to remind the Operators which paper to load. With the smart media feature, the Fiery server remembers these favorite media and performs an automatic tray association when any media with the same attributes is loaded in the tray.

Smart media can be defined in one of the following workflows:

- Adding new media from the tray
- Adding new media from Paper Catalog

Note: To use smart media, you must turn it on in the Paper Catalog Settings dialog. See Turn on smart media on page 154.

Turn on smart media

You turn on smart media in the Paper Catalog Settings dialog box.

1 Do one of the following:
   - In Device Center, choose Paper Catalog under Resources.
   - Choose Server > Paper Catalog.
   - Click the Paper Catalog icon in the Job Center toolbar.

2 Click the Settings button.

3 Select PPD based.

   Note: JDF based media attributes cannot be used when defining smart media.

4 If Enable Smart Media is not selected, select it.

5 Click Close or Manage.

For information about the Manage Smart Media dialog, see Managing smart media on page 156.
**Add new smart media**

You can add smart media from Paper Catalog, from the tray, or from the Manage Smart Media dialog box.

**Add smart media from Paper Catalog**

You can select media in Paper Catalog to add it as smart media.

1. Select Enable Smart Media in the Paper Catalog Settings dialog.
2. Click Manage.
3. Click Add in the Manage Smart Media dialog, then choose Add from Paper Catalog.
4. In Paper Catalog, select a media and click Add.

The selected media is designated as smart media in the Manage Smart Media dialog.

**Add smart media from the tray**

To add smart media, you can specify settings for loaded media on the printer control panel and in the New Media dialog box.

1. Select Enable Smart Media in the Paper Catalog Settings dialog.
2. Load media in the tray and specify media settings on the printer control panel.
3. In Command WorkStation, click the tray in the consumables pane, and select Add New Media from the menu.

**Note:** The Add New Media option only appears if PPD based specifications have been selected in the Paper Catalog Settings dialog.

The New Media dialog opens with the settings from the tray populating the matching fields. These settings cannot be edited.

4. Specify more attributes for the new media in the New Media dialog, if required.

   For more information about adding a new media in Paper Catalog, see [Create a new Paper Catalog entry](#) on page 137.

5. Select the Add as smart media check box.

The new media is designated as a smart media, and every time a media with matching attributes is loaded in the tray, the tray is automatically associated with the smart media.

**Add smart media from the Manage Smart Media dialog box**

You can select a tray and use the Manage Smart Media dialog box to add smart media.

1. Select a tray in the Consumables area.
2. Choose Manage Smart Media from the contextual menu.
In the Manage Smart Media dialog, select a tray, click Add, and select Add from tray.

Managing smart media

When smart media has been created, it is listed in the Manage Smart Media dialog. In this dialog, all available trays are listed, and for each tray, all smart media are listed.

The Manage Smart Media dialog can be accessed from the Paper Catalog Settings dialog or from the contextual actions menu for a selected tray in the Consumables area.

You can perform the following actions:

- Add from either Paper Catalog or from a tray.
- Remove a selected smart media.
- Remove all smart media.
- Modify the column headings.

The column headings are the available media attributes.

Monitor media status in a tray

If your printer supports reporting media levels in each tray, you can check the status from the Servers list.

1. In the Servers list in Command WorkStation, click the plus sign beside the name of the Fiery server.

The trays for that Fiery server are displayed, and each tray displays a visual graphic of the media loaded.

2. Place your cursor on a tray listing to display the level as a percentage.

VDP resources

VDP (Variable Data Printing) jobs use master elements, and global and reusable resources for variable elements inside jobs.

You can use FreeForm masters for any fixed-element data you might combine with different data from day to day. For example, you can store a letterhead template as a FreeForm master and use it repeatedly as the background for different letter content (the variable-element data).

Global resources are required images that must be downloaded to the Fiery server for VDP jobs with variable elements. These global resources are stored on the Fiery server as a group inside each individual project.

VDP Resources allows an Administrator to manage disk space on the Fiery server by:

- Managing FreeForm masters
- Viewing and deleting global resources
- Allowing global resources to reside for future VDP jobs
- Archiving and restoring global resources to the Fiery server
To access VDP Resources, connect to the Fiery server, click the More icon, and choose Device Center > Resources > VDP Resources.

**Manage FreeForm masters**

FreeForm variable data printing sends the master-element data for the job to the Fiery server and rasterizes it separately from the variable-element data.

The master-element data is stored on the Fiery server in rasterized form as a FreeForm master, and can be used as often as required with multiple sets of variable-element data.

Once the master is created, use VDP Resources to view FreeForm master thumbnails and manage the master files on the Fiery server.

1. Connect to the desired Fiery server and click Device Center > Resources > VDP Resources.
2. To view FreeForm masters, click FreeForm, select a FreeForm master, and then click List View or Thumbnail View from the View menu (if your Fiery server supports it).
3. To delete FreeForm masters, click FreeForm, select a FreeForm language or master file, and then click Delete.
4. To update current information, click Refresh (if your Fiery server supports it).

**Back up VDP resources**

You can back up FreeForm masters and global resources.

**Back up FreeForm masters for a project**

Using Device Center’s VDP Resources feature, you can back up a FreeForm master in a separate file.

1. Connect to the desired Fiery print controller and click Device Center > Resources > VDP Resources.
2. Click FreeForm, select a FreeForm language, and then select a FreeForm master.
3. Click Backup.
4. Specify the location in which to save the file, and then click OK.

**Back up global resources for a project**

Using Device Center’s VDP Resources feature, you can back up projects in a separate file.

Backup and restore are not available for PDF/VT jobs.

1. Connect to the desired Fiery print controller and click Device Center > Resources > VDP Resources.
2. Click a VDP folder to display the list of available projects.
3 Select the project that you want to archive and click Backup.

4 Specify the location in which to save the file, and then click OK.

**Restore VDP resources**

You can restore FreeForm masters and archived global resources.

**Restore FreeForm masters for a project**

If you have backed up a FreeForm master in a separate file, you can restore it.

1 Click Restore.

2 Navigate to the location of the archived master file, select the file, and then click Restore.

**Restore archived global resources for a project**

 Archived jobs can only be restored to the Fiery server where the files were originally archived.

**Note:** Except for FreeForm, VDP languages without global resources do not appear in VDP Resources. VDP languages for which global resources have been restored appear in VDP Resources.

1 Click Restore.

2 Navigate to the location of the archived file, select the file, and then click Restore.

**View and delete global resources**

You can view global resources as well as job name information for a project.

1 Connect to the desired Fiery print controller and click Device Center > Resources > VDP Resources.

2 To view global resources, click a project and click List View or Thumbnail View from the View menu (if your Fiery server supports it).

3 To view submitted job name information and resources for a project, click a project and click Resources or Jobs (if your Fiery server supports it).

4 To delete global resources, click a VDP language or a project, and then click Delete.

5 To update current information, click Refresh (if your Fiery server supports it).
Fonts

The Fonts management window lists all PostScript and PCL fonts resident on the Fiery server. You can backup and restore only PostScript fonts on the Fiery server, as well as print the complete Font List.

Manage fonts on the Fiery server

You can add, update, and delete fonts, as well as print a font list.

**Note:** The PCL option is available on a Fiery server that supports it. Support is limited to viewing the PCL Font List. PCL font downloading is not available.

**Note:** All Japanese fonts resident on the server or downloaded by a supported application are locked. Japanese fonts downloaded to the Fiery server can only be deleted by the installing application.

1. To access the Device Center, do one of the following:
   - Click *Server* > *Device Center*.
   - Right-click the server name in the *Servers* pane and choose *Device Center*.

2. Click *Resources* > *Fonts*.
   A list of the fonts that currently reside on the Fiery server appears.

3. Manage the fonts by using the toolbar buttons:
   - To add or update fonts, click *Add New*. (You can add Adobe PostScript Type 1 fonts.) Click *Add* to locate the font that you wish to download, and then click *OK* and *Refresh*.
   - To delete a font, select an unlocked font in the Font List and click *Delete*. Locked fonts cannot be deleted.
   - To print the Font List, click *Print*.

Back up and restore fonts

You can back up and restore only PostScript fonts. All PostScript fonts are backed up or restored; you cannot select individual fonts.

**Note:** You must be logged in as Administrator to back up and restore fonts on the Fiery server.

1. To access the Device Center, do one of the following:
   - Click *Server* > *Device Center*.
   - Right-click the server name in the *Servers* pane and choose *Device Center*.

2. Click *Backup* or *Restore*.
In the window that appears, select Fonts from the list and follow the prompts. Observe these guidelines:

- Do not back up fonts to an internal hard drive that also contains the Fiery server.
- You must restore fonts only to the same Fiery server from which the fonts were originally backed up.

Users and groups

You can define privileges for the users who access the Fiery server by assigning them to groups. Several groups are provided by default, and you can create new groups. All users in a group have the same privileges.

You can view detailed information about users and groups from Configure > User Accounts.

In addition to assigning the users that you have created to a group, you can add users from your organization’s global address list. To do so, you must first enable LDAP services on the Fiery server.

View or add Groups

With Groups, Administrators can set up print groups with selected privileges, as well as add users to the group.

**Note:** Groups may not be supported for all Fiery servers.

To modify users and group privileges, click Configure. For more information, see Change group privileges on page 29.

Use the Job Log

The Job Log preserves a record of all processed and printed jobs, the date and time they were printed, and their characteristics.

**Note:** If an Administrator clears the Fiery server or installs new software, the Job Log may also be cleared.

An Administrator can set automated Job Log maintenance in Configure, such as scheduling a day and time to export and clear the Job Log.

For more information about how to manage the Job Log in Configure, see Configure Help.

View the Job Log

1. Connect to the desired Fiery server and do one of the following:
   - Right-click the server name in the Servers pane, choose Device Center, and then click Logs > Job Log.
   - Click Server > Logs.
2. Specify the date range of jobs you want to view in the From and To fields.
3 To view all jobs, click Clear Filter.

If you select Proof Print for a job, the printed proof appears in the Job Log with a copy count set to one.

**Print the Job Log**

1 Connect to the desired Fiery server and do one of the following:
   - Right-click the server name in the Servers pane, choose Device Center, and then click Logs > Job Log.
   - Click Server > Logs.

2 Click Print.

3 Choose the printer that you want to print to: either Fiery (the Fiery server you are currently connected to) or Local Printer.
   - If you select Fiery, your job is printed.
   - If you select Local Printer, select a printer, and then click Print.

**Export the contents of the Job Log**

1 Connect to the desired Fiery server and do one of the following:
   - Right-click the server name in the Servers pane, choose Device Center, and then click Logs > Job Log.
   - Click Server > Logs.

2 Click Export.

3 Select Current View to export the current date range view of the Job Log or select Complete Log to export the entire Job Log, regardless of the date range specified in your view.

**Export and/or clear the contents of the Job Log**

1 Connect to the desired Fiery server and do one of the following:
   - Right-click the server name in the Servers pane, choose Device Center, and then click Logs > Job Log.
   - Click Server > Logs.

2 Do one of the following:
   - Click Export and Clear.
   - Click Clear.
Graphic arts tools

Fiery graphic arts features

Some graphic arts features of the Fiery server are available through feature packages. To determine which packages are supported by your Fiery server, see the documentation that accompanies your Fiery server.

- **Fiery Graphic Arts Package, Premium Edition** on page 162
- **Fiery Productivity Package** on page 163

**Fiery Graphic Arts Package, Premium Edition**

Fiery Graphic Arts Package, Premium Edition is a feature package for the Fiery server. If this package is installed on the Fiery server, the following features are available in Command WorkStation:

- **2-color print mapping** on page 127
- **Control Bar** on page 163
- **Trapping** on page 167 (configurable)
- **Progressives** on page 169

**Note:** You cannot set up progressives through Device Center or Job Properties. But you can set up and print progressives through Fiery ImageViewer.

- **Halftone simulation for proofing** on page 169 (with frequency settings per color)
- **Preflight** on page 171
- **Fiery ImageViewer** on page 172

The following features of Fiery Graphic Arts Package, Premium Edition are not part of Command WorkStation:

- Hot Folders filters
- Ugra/Fogra Media Wedge
- Integrated Altona Visual Test
Fiery Productivity Package

Fiery Productivity Package is a feature package for the Fiery server that contains some graphic arts features. If Fiery Productivity Package is installed on the Fiery server, the following features are available in Command WorkStation:

- **Spot colors** on page 117 (part of the Spot-On feature)
- **Control Bar** on page 163
- **Trapping** on page 167 (configurable)
- **Fiery ImageViewer** on page 172
- **Image Enhance Visual Editor** on page 111
- Advanced job management (if available on the printer):
  - Rush Print
  - Print and Process Next
  - Schedule Print
- **Virtual printers** on page 130
- **Fiery JDF Jobs** on page 72

The following features of Fiery Productivity Package are not part of Command WorkStation:

- Hot Folders
- Hot Folders filters
- Fiery JobFlow Base
- Fiery JobFlow

Control Bar

If the Control Bar feature is supported by your Fiery server, you can add a control bar (containing a static color bar and dynamic job information) to each printed page at a user-defined location.

This is useful for proofing and checking the color accuracy of a job. You can use a control bar, in conjunction with analytical tools such as Fiery Color Profiler Suite, to evaluate color quality.

You can turn on a control bar for an individual job or you can set a server default to print a control bar for all jobs.

You can edit a control bar or create a new one. Since a control bar does not become a part of a job, a job printed with a control bar can print differently later if the control bar definition has changed.

Control Bar is supported for PostScript and PDF jobs.
The Control Bar functions that are available to you depend on the version of software that is running on the Fiery server.

- If the Fiery system software is FS100/100 Pro or earlier, you can create custom control bars, each targeted to a different page size. The Control Bar print option turns on the feature for a job, and the job’s page size determines which control bar is applied. If no control bar exists for the job’s page size, the factory-supplied control bar (called Default) is used.

- If the Fiery system software is FS200/200 Pro or later, the factory-supplied control bar (called Fiery) and any custom control bars that you create can be applied to any page size. The Control Bar print option lets you select which control bar, if any, to use for a job. In addition, when you edit a control bar definition, a preview shows how the control bar will appear on a specified page size.

**Page size and control bars (FS100/100 Pro or earlier)**

For Fiery system software FS100/100 Pro or earlier, the factory-supplied control bar fits the Fiery server default paper size, Letter/A4, or larger. Many jobs print satisfactorily with the factory-supplied control bar. If needed, you can create control bars for other page sizes.

**Note:** For Fiery system software FS200/200 Pro or later, a control bar can be printed on any page size and it is not necessary to specify the System Page Size for a control bar. System Page Size applies to FS100/100 Pro or earlier only.

Every page produced by the Fiery server has a System Page Size. No two control bars can use the same System Page Size values. If you try to save a custom control bar that has the same the System Page Size as an existing control bar, a warning message is displayed.

To determine the System Page Size for a particular paper size, print a job with the factory-supplied control bar on the targeted paper size and orientation. The System Page Size is printed in the control bar.

**Print a control bar by default (FS200/200 Pro and earlier)**

The Print Control Bar by default option is a server setting that prints a control bar on all pages sent to the Fiery server.

1. In Device Center, click Control Bar under Color Setup.
2. Select a setting for Print Control Bar by default.

   - Fiery system software FS100/100 Pro or earlier - Select or clear the option. All pages are printed with the control bar for the page size or the factory-supplied control bar, if there is no control bar for the page size.
   - Fiery system software FS200/200 Pro - Select the control bar or select Off. All pages are printed with the selected control bar.

**Print a control bar by default**

You can set a server default to print a control bar for all jobs in Fiery system software later than FS200/200 Pro.

1. Right-click the name of the Fiery server and select Set Defaults.
2. In the Default settings window, select Job Info.
3 Scroll down to Reporting and select a menu option for Control Bar. The Fiery server comes supplied with a factory default control bar called 'Fiery'. You can create custom control bars.

4 Choose from the following:

- **Off**: No control bar is printed.
- **Fiery**: The factory default control bar is printed.
- **Custom control bars**: All custom control bars are listed. The selected one is printed.

You can choose to lock the Control Bar setting so users cannot override it.

**Note**: The factory default is Off. To reset job properties to the factory defaults, click Reset in the Default settings window.

**View and edit a control bar**

You can view the definition of a control bar and edit the settings, except for System Page Size (which is only in Fiery system software FS100/100 Pro or earlier).

1 In Device Center, click Control Bar under Color Setup.

2 Select the control bar in the list and view the definition on the right side of the window.

3 To change settings, click Edit and define the values for each option.

For Fiery system software FS100/100 Pro or earlier:

- **Description** - A one-line description of the control bar for your future reference.
- **Color Bar EPS File** - The EPS file contains a color bar and any logo or static information that you want to include on the page. The default is Standard. Select Custom to select a user-designed EPS file from your computer, or select None to indicate that no EPS file is required.
- **Job Information** - The job settings that you select are printed with the color bar. The print options vary depending on your model of Fiery server.
- **Text Location** - This list allows you to select the location in which you want the job information printed on the page. The text is oriented to be read along the specified page edge.
- **Distance from the edge** - These options allow you to define the distance from the lower-left corner at which you want the job information to begin printing.

For Fiery system software FS200/200 Pro or later:

- **Control bar name** - The name used to select the control bar.

  **Note**: In the printer driver, this name appears only if Two-Way Communication is enabled.

- **Color Bar** - Lets you turn the display of the color bar on or off, select one of several factory-supplied images or import your custom image (EPS or PDF format), and specify the placement of the image.

  **Note**: For an image in PDF format, only the first page is used.
- **Job Information** - Lets you turn the display of the job information on or off, select the job settings to display, and specify the appearance and placement of the text.

  **Note:** The available job settings depend on the model of Fiery server.

- **Page Settings** - Lets you select the preview page size, specify margins (the color bar and job information are placed inside these margins), and select mirror image (for transparent media).

4. Click **OK** to save your edits.

### Create a custom or duplicate control bar

You can duplicate a control bar to create a custom control bar that fits your needs, or you can create a completely new control bar. For example, create a control bar that uses a different EPS file as the color bar image.

1. In Device Center, click **Control Bar** under **Color Setup**.

2. Do one of the following
   - To duplicate a control bar, select the control bar and click **Duplicate**.
   - To create a custom control bar, click **Create New**.

3. Define the values for each option.
   
   For more information, see [View and edit a control bar](#) on page 165.

   For Fiery system software FS100/100 Pro or earlier, you must provide a System Page Size that is not already used in an existing control bar. To determine the System Page Size for a particular paper size, refer to a previously printed job with the default control bar on the targeted paper size and orientation. The System Page Size is printed with the control bar.

4. Click **OK** to save the control bar.

### Export, import, or delete a custom control bar

You can export a custom control bar from the Fiery server to your computer as a file and share the local copy or import it to another Fiery server. Imported control bars are immediately enabled for use on the Fiery server.

**Note:** You can delete a custom control bar but you cannot delete the factory-supplied control bar.

A control bar created on a Fiery server with FS200/200 Pro software cannot be imported to a Fiery server with an earlier version of software, and vice versa.

If an exported control bar contains any features that are not supported on the Fiery server to which it is imported (for example, job settings specific to the Fiery server), those features are hidden.

1. In Device Center, click **Control Bar** under **Color Setup**.
2 Do one of the following:

- To export a control bar, select the control bar, click Export, browse to the location where you want to save the file, and click Select Folder.

- To import a control bar, click Import, locate and select the control bar file, and click Open.

3 To delete a custom control bar, select the control bar, click Delete, and then click Yes to confirm.

**Restore the factory default control bar settings**

You can restore the factory-supplied control bar to its original (factory default) state. The following procedure is for Fiery system software FS200/200 Pro and earlier.

1 In Device Center, click Control Bar under Color Setup.

2 Select a control bar and click Edit.

3 Click Reset to factory and click Reset.

**Trapping**

Trapping is a technique to prevent white edges around objects, or “halos,” caused by the misalignment of color plates. With trapping, objects are printed with slightly enlarged edges, or traps, to fill any gaps between objects.

Trapping is applied to a job when the Auto trapping print option is enabled.

If configurable Auto Trapping is supported by your Fiery server, you have full control over the trapping settings used by the Auto trapping print option. The factory default settings of the Fiery server are optimized for the printer using regular paper. Many jobs print satisfactorily with the default trapping settings, but if they do not provide the results necessary for the media that you use, configure the trapping settings to meet your requirements. You can always restore the trapping settings to the factory default by clicking the Factory Defaults button in the Trapping pane in Device Center.

**Note:** You must be logged in as Administrator to configure trapping settings. Operators can view trapping settings but cannot make changes.

For more information about trapping, see *Color Printing*, which is part of the user documentation set.

**Set default auto trapping for all jobs**

Selecting the Auto trapping check box in the Default settings window applies trapping to all jobs sent to the Fiery server.

1 Right-click the name of the Fiery server and select Set Defaults.

2 In the Default settings window, select Color.

3 Scroll down to Color settings and select Auto trapping.

You can choose to lock the setting to prevent users overriding it in Job Properties.
Specify the trap width

Trap width values determine how thick the trapped area between objects is. You specify the width values relative to the paper feed direction: horizontal is perpendicular to the feed direction and vertical is parallel to the feed direction.

1 In Device Center, click Trapping under Color Setup.

2 For Trap width, specify the horizontal and vertical widths. Or, if you want to force the values to be equal, select the link icon displayed between the horizontal and vertical values. If the values are different when you select the link icon, the higher of the two values is used for both.

- **Horizontal** - Defines the horizontal thickness of the trapped areas (0-10 pixels).
- **Vertical** - Defines the vertical thickness of the trapped areas (0-10 pixels).

The bitmap image provides a dynamic visual example of the selected values.

Specify trap color reduction

Trap color reduction values determine how much of each color is applied in the trap. The trap between two objects of different colors can create a line of a third color that is a combination of the two colors. You can reduce the appearance of this line using Trap color reduction.

The values you specify are the percent reduction of the toner. A 100% reduction results in no toner intensity applied to the trap. A 0% reduction results in the same toner intensity as the object edge.

1 In Device Center, click Trapping under Color Setup.

2 Under Trap color reduction, specify the values for the color channels:

- **Cyan** - Defines the trap reduction in cyan (0-100%).
- **Magenta** - Defines the trap reduction in magenta (0-100%).
- **Yellow** - Defines the trap reduction in yellow (0-100%).
- **Black** - Defines the trap reduction in black (0-100%).

3 (Optional) If you want to force all the reduction values to be the same, select the link icon displayed between the trap reduction values. If the values are different when you select the link icon, the highest value is used for all values.

The icon to the left of each color provides a visual example of the selected value.

Specify trap shape

Trap shape represents how a single pixel appears when trapped against a contrasting background. With elements bigger than one pixel, the shape, or part of the shape, is only visible at the corners of objects.

1 In Device Center, click Trapping under Color Setup.

2 Under Trap shape, select either Ellipse, Diamond, or Rectangle.
Specify trap object types

When you do not select an option for Trap object types, only the trapping of objects (text and graphics) against objects is applied. To apply trapping to images, use the settings under Trap object types.

1. In Device Center, click Trapping under Color Setup.
2. Under Trap object types, select any of the following:
   - Trap Objects to Images - Trapping is applied to boundary areas between objects and images.
   - Trap Images Internally - Trapping is applied to every individual pixel of an image. This option is available only when you select Trap Objects to Images.

Progressives

The term “progressives” refers to printing any combination of the C, M, Y, and K separations in a multi-color document. Printing or proofing the separations can be used to diagnose problems in a job.

You cannot set up or print progressives in either Device Center or in Job Properties. However, you can perform a similar operation by using ImageViewer to view and print separations. By flattening the curve for a specific colorant, you can save it as a preset.

The sequence for printing progressives does not have to represent the actual sequence applied by the printer. A different sequence may be useful for analyzing the image composition.

With progressives, you can see the influence of trapping, check the halftone interaction between two colorants, verify registration of two plates relative to each other, and see the color separation parameters (making it easy, for example, to visualize the GCR level when only the black plate, or all but the black plate are printed).

Progressives show the color separations used by the job when printed to the printer. They are not intended to be used to proof for another printer.

Halftone simulation for proofing

For advanced proofing purposes, the Halftone Simulation feature offers user-controlled halftone generation. For halftone resolutions that are lower than the copier/printer resolution, halftoned proofs can simulate the dots on films or plates for offset printing that result from screening an image.

You can select preset halftone screens to print jobs with good results. If Halftone Simulation is supported by your Fiery server, you can define custom screening functions applied to your print job. The Fiery server may also support different frequency values for each color channel.

When color accuracy is more important than dot simulation, make sure that the Fiery server is calibrated using the particular halftone screen you use and that the output profile you print with is also matched to the halftone screen. Changing a halftone screen usually modifies the color response of the copier/printer.

When dot simulation is more important than color accuracy, print with no CMYK simulation (with the CMYK source set to Bypass conversion or ColorWise OFF).
View or edit custom halftone screens

You can customize the values for a halftone screen by configuring a custom halftone screen and then selecting the screen in the Halftone simulation print option when you print a job.

You can specify up to three custom halftone screens that correspond to the User defined screen 1, User defined Screen 2, and User defined Screen 3 settings for the Halftone simulation print option. For each of these screens, you can define the angle, frequency, and dot shape.

Specify a custom halftone screen

You specify a custom halftone screen in the Halftone Simulation window.

1 In Device Center, click Halftone Simulation under Color Setup.

2 Specify the Angle and Frequency for each color channel (Cyan, Magenta, Yellow, and Black), and Dot Shape for a custom halftone screen.

   • Angle - Angle in degrees (0-360) for each color.
   • Frequency - Frequency refers to the number of rows of spots that combine to form a halftone dot, expressed in Lines per Inch (LPI).
     
     To constrain all four color channels to the same Frequency value, select the link icon.

     If your Fiery server does not support different Frequency values for each color, the Frequency value is applied to all color channels.

   • Dot Shape - Select a shape from the list or select Custom to specify a custom shape.

Specify a custom dot shape

You can customize a dot shape if the standard dot shapes do not meet your needs.

1 In the Edit Dot Shape window, select a predefined shape from the Template list.

   The PostScript function for the shape appears in the text field.

2 Modify the shape by editing the PostScript function, and then click Preview to view it.

3 Change the size of the preview by moving the Area coverage slider.

4 Save the custom shape and close the window by clicking OK.
Preflight

You can use the Preflight feature to check a job before printing, to reduce costly printing errors. Preflight checks the most common areas of error to ensure that a job will print successfully and to the expected quality on the selected printer.

Preflight generates a report of errors as well as information about the job, including security settings, page size, and color spaces.

Preflight checking can be enabled in Hot Folders and Virtual Printers as well as in Command WorkStation.

**Note:** Processed jobs cannot be checked with Preflight.

The following file formats are supported for Preflight: PostScript, PDF, EPS, PPML, Creo VPS, and PDF/VT.

TIFF and PCL file formats are not supported for Preflight.

Preflight can check for the following categories of errors:

- **Fonts** - Checks for missing fonts and Courier font substitution.
- **Spot Colors** - Checks for missing spot colors. You can add missing spot colors in Command WorkStation Spot Colors.
- **Image Resolution** - Checks for image resolution less than a specified value.
- **VDP Resources** - Checks for missing VDP resources. You can specify the number of records to check, to prevent a potentially long processing time.
- **Hairlines** - Checks for line thickness less than a specified value.
- **Overprint** - Checks for overprint.
- **PostScript** - Checks for PostScript errors.

You can configure Preflight to specify which categories of errors to check and how errors are reported. Preflight configuration settings can be saved as a preset, which allows you to quickly select a Preflight configuration for a particular job.

**Configure and run Preflight check**

You can configure Preflight to specify which categories of errors to check and how errors are reported. Preflight configuration settings can be saved as a preset, which allows you to quickly select a Preflight configuration for a particular job.

1. In Job Center, select a held job and select Actions > Preflight.
2. Optionally, select a Preset (collection of settings) from the Preset list.
3. Select each category of error to check and specify any settings. Clear the check box to skip a particular category.
   - A skipped category is displayed as Not checked.
4. Select a notification level (Critical or Warning) for each category of error.
5. Select Stop Preflight on first critical error if you want to stop running Preflight as soon as a critical error is detected.
6 To save the settings as a new preset, select Save As from the Preset list.

7 To perform the Preflight check with these settings, click Preflight. Preflight runs and displays the results in a report. You can print and save this report, and you can also redisplay the report by right-clicking the job in Job Center and selecting View Preflight Report.

Fiery ImageViewer

Fiery ImageViewer allows you to soft proof and edit colors or gray levels in a job before printing. You can use Fiery ImageViewer to preview job placement, orientation, and content, as well as general color or grayscale accuracy. Fiery ImageViewer displays the raster image of a processed job.

Color output

Unlike the Preview application, Fiery ImageViewer displays the job with the actual CMYK values that are sent to the printer and therefore provides an accurate soft proof. The soft proof does not display the effects of calibration, however, which can affect color.

You can edit the individual C, M, Y, and K response curves. You can save your edits and apply them to other color jobs. You can also apply G7 calibration curves that were created using CHROMiX Curve2 or Curve3.

You can display the separation data for each process color independently or in combination with any other process colors. If the job has Halftone Simulation settings, the preview shows a composite view of all separations at the dot level. If you print pages from Fiery ImageViewer, the output includes composite color information for the separations that are selected in Fiery ImageViewer.

Black-and-white output

Fiery ImageViewer allows you to adjust the gray levels in a job before printing. You make these adjustments visually, by changing the response curve (a graphical representation of input vs. output density), and viewing the effect in a preview of the job.

Fiery ImageViewer also allows you to install the response curve adjustments of the current job on the Fiery server. The same gray level adjustments are then applied to all jobs that are processed subsequently.

Start ImageViewer

You can start ImageViewer from a job in Command WorkStation.

Note: You can also start ImageViewer from Command WorkStation Preview.

1 In Command WorkStation Job Center, select a job that has been processed and held.
   If needed, select Actions > Process and Hold to move a job to processed/held status.

2 Do one of the following:
   • Select Actions > ImageViewer.
   • Right-click (Windows) or Ctrl-click (Mac OS) the selected job, and select ImageViewer from the menu that appears.
Adjust the image preview

The Navigator pane controls what appears in the image preview. The area of the image preview can be enlarged to fit the screen.

The bounding box in the Navigator pane contains the part of the image that is visible in the image preview. If the bounding box is hard to see, change its color in Edit > Preferences.

1 To reposition the part of the image that shows in the preview, do one of the following:
   • Drag the bounding box in the Navigator pane.
   • Drag the image.
   • To center the preview on a specific location in the image, hold down the Shift key and click that location.

2 To rotate the image, do one of the following:
   • To rotate 90° clockwise, click the Rotate icon.
   • To rotate 90°, 180°, or 270° clockwise, or to reset the preview to the original orientation, click View > Rotate and click the appropriate selection.

   The rotation applies only to the preview, not the printed job.

3 To enlarge the area of the image preview, click View > Full Screen.

   The thumbnails and the viewer controls are hidden and can be made to appear by moving the cursor to the left and right sides of the screen, respectively.

   To return to the normal display, press the Esc key.

Resize the image

In addition to the zoom control at the bottom of the screen, there are several ways to resize the image.

1 To zoom in so that each data pixel in the image is displayed as a single pixel on the screen, select View > Actual Pixels.

   The monitor resolution setting determines the actual size of the pixel display.

   **Note:** If the job has Halftone Simulation settings and the zoom is set at 100% or higher, the halftone dot pattern and shape are displayed. Depending on the frequency of the dot pattern, a dot will consist of several pixels.

2 To zoom out so that the entire page fits in the image preview, click the Fit in Window icon next to the zoom control or select View > Fit in Window.

3 To display a magnified view of the area around the cursor location that moves with the cursor, click the Magnifier icon or select View > Magnifier.
View color values in the image

For a color job, ImageViewer displays the job with the actual color values that are sent to the printer. You can inspect the color values of any point in the image.

• Hover over a pixel in the image.
  
The values for each colorant are displayed in the Separations pane.
  
  Total Area Coverage reports the sum of the separation % values for the raster pixel being sampled.

Using Object Inspector, you can also see the object type that the pixel in the raster was rendered from. See Object Inspector on page 174.

Object Inspector

Object Inspector shows the object type from which the selected pixel in the raster was rendered.

Separation % color values are also displayed for the pixel being sampled. Object types include image, graphics, text, and edge pixels (tagged for edge enhancement). If the pixel being sampled was rendered from the blending of multiple page objects, the object type is displayed as an unknown object type.

• To use Object Inspector, move the cursor over the pixel in the Image Preview pane.

Display and print color separations

The Separations pane controls which color separations are displayed in the image preview and included in printed output when you print the job from ImageViewer. Each page in the job may have different separations enabled.

• To display color separations, do any of the following:
  
  • To control which separations appear and print, select or clear the check box next to the separation name in the Separations pane.
  
  • To invert the current selection of separations, select View > Separations > Invert Selections.

  Inverting a selection makes unselected separations the new selection. For example, if CMYK separations are available and Cyan and Magenta are selected, inverting the selection displays Yellow and Black.

  • To quickly display all separations, choose View > Separations > Select All.

ImageViewer Curves

The ImageViewer Curves print option lets you apply color curve edits from ImageViewer that have been saved on the server as a preset.

ImageViewer in Command WorkStation can be used to edit the CMYK curves of a job on the Fiery server. These curve edits can be saved as a preset and applied to other jobs. Use the ImageViewer Curves option to select a preset for your job.
Factory-supplied curve edits apply some typical color corrections:

- No correction
- Lighter highlights
- Midtone boost
- Shadow detail
- Reduce C (cyan) cast
- Reduce M (magenta) cast
- Reduce Y (yellow) cast

After the job is processed, the edits become part of the job and are no longer visible as edits when you view the job in ImageViewer.

**Edit color response or gray response using curves**

You can edit the response curves in the Color Adjust pane (for color output) or Curve Edit pane (for black-and-white output) to make precise edits to a job. This feature lets you customize the response curve for each color separation in a color job or for the gray of a black-and-white job.

For a black-and-white job, edits to the gray response curve apply to all pages of the job.

**Note:** After you make curve edits for a color job, save the job before you switch to the Color Wheel tab. Otherwise, all of your curve edits are lost.

**Edit a curve graphically**

1. For a color job, click the Curves tab in the Color Adjust pane.
2. If necessary, adjust how the color curves are displayed:
   - To show or hide a color curve, click the eye icon below the specific color block.
   - To select a specific color curve, click its color block, which brings the curve to the front.
   - Use the Page Up and Page Down keys to switch between the curves.
3. For a color job or black-and-white job, do any of the following:
   - To add a point on the curve, click anywhere on the curve.
   - To edit a curve, drag a point on the curve to the desired response value.
**Note:** In Windows, you can select a point and use the arrow keys to move the point 1% in any direction, or to move a large amount, hold down the Shift key and press an arrow key.

- To delete a point on a curve, select the point and press Delete.
  You can also select a point and drag it over the point you want to delete.
- In Windows, move from point to point by selecting one point on the curve and using Shift-Page Up and Shift-Page Down.

**Edit color curve data**

1. For a color job, click the Curves tab in the Color Adjust pane and then click Edit Curve.
2. In the table that appears, edit the numeric values.
   Each row of the table corresponds to an edit point in the graph.
3. Do any of the following:
   - To display a predefined set of rows, select the set from the Control Points list.
   - To add a row, type in the empty row.
   - To delete a row, click anywhere in the row and click Delete Row.

**Edit colors using the color wheel**

For a color job, you can edit colors using the color wheel in the Color Adjust pane.

**Note:** The edits that you make using the color wheel are kept if you switch to the Curves tab. But edits that you make using curves are lost if you switch to the Color Wheel tab without first saving the job.

1. Click the Color Wheel tab in the Color Adjust pane.
2. Click a tonal range (Highlights, Overall, or Shadows) to set the tonal range for the edit.
   **Note:** The tonal range selection does not apply to Brightness. Brightness always applies to the entire tonal range.
3. To edit hue and saturation, click a new location inside the color wheel.
   The image preview changes to show the result of the edit.
4. Fine-tune the edit by dragging the sliders for Hue, Saturation, Black, or Brightness, or type a new numeric value to the right of the slider.

**Edit gray response curve through image**

For a black-and-white Fiery server, you can use the gray response curve in the Curve Edit pane to make precise edits to the gray response of a job.

Edits to the gray response curve apply to all pages of the job.
Note: The response curve under Curve Edit is not the response curve of the Fiery server. In a processed job, the gray levels have already been converted by the Fiery server.

1. Move the cursor in the image to an area of gray that you want to adjust.
   An image may contain many levels of gray in a small area. Make sure that you enlarge the image enough to locate the desired gray precisely.

2. Ctrl-click at the cursor location.
   The point on the response curve that corresponds to the gray level at the location is highlighted.

3. Move the selected point to the desired location using the arrow keys (Up key for darker, Down key for lighter) to adjust the response curve.

Apply color edits to one or all pages

For a color job, you can copy color edits from the current page and paste them to another page or to all pages in a job.

1. Click the Curves tab in the Color Adjust pane, and then click Apply To.

2. Specify the page number(s) and click OK.

Apply color edits through a local file

For a color job, you can save color edits to a local file on your computer and then import the edits from the file to the current page in ImageViewer. The current page may be in the same job or in a different job.

Note: For some types of Fiery server, you can also save color edits as a server preset and apply the preset to a different job.

Save color edits to file

1. Select File > Export > Color Adjust.

2. Type a name for the file and select a file type.

3. Browse to the location where you want to save the file and save it.

Import color edits from file

1. Select File > Import > Color Adjust.

2. Locate and select the desired color edits file.

3. Click Open.
   The color edits are applied to the current page.
Apply color edits through a server preset

If your Fiery server supports this feature, you can save color edits as a server preset. With a preset, you can apply the same color edits to a different job in ImageViewer, and you can also apply the preset to a held job through Command WorkStation Job Properties, without using ImageViewer.

**Note:** You can also save color edits to a local file on your computer and apply them to a different job in ImageViewer.

Save color edits as a preset

1. In the Color Adjust pane, make the edits that you want to save.
2. Click the Curves tab and click Preset > Save As.
3. Type a name for the preset and click OK. The preset is added to the list.

Apply color edits through a preset in ImageViewer

1. In the Color Adjust pane, click the Curves tab and select the preset in the Preset list.
2. Click File > Save. The preset is applied to the current job.

Apply color edits through a preset in Job Properties

1. In Command WorkStation Job Center, select a held job and click Actions > Properties.
2. Click the Color tab, select the preset in the ImageViewer Curves option, and click OK.
3. With the same job selected, click Actions > Process and Hold. The color edits of the preset are applied to the processed job.

**Note:** After the job is processed, the color edits are incorporated in the job and no longer appear as edits in ImageViewer.

Delete a preset

1. In the Color Adjust pane, select the preset in the Preset list.
   The preset is applied to the image.
2 In the Preset list, select the custom preset that was applied to the image, and then click Delete. Click Yes to confirm. The preset is removed from the list and from the image.

**Apply color curve from Curve2/Curve3 file**

For a color job, you can import a CMYK response curve that was created in CHROMiX Curve2 or Curve3 (G7 calibration software) and exported as a text file. When you import the curve in ImageViewer, it is applied to the current page, replacing the existing response curve.

The file can be in standard format or Delta format.

1 Click the Curves tab in the Color Adjust pane, and then click Edit Curve.

2 Click Import Curve, locate and select the file that contains the curve, and click Open.

**Apply gray response curve edits**

For a black-and-white job, you can save the edited gray response curve to a file on your computer and then apply the same edits to a different black-and-white job.

The gray response curve is applied to all pages of a job.

**Save gray response curve**

1 Select File > Save Curve to File.

2 Type a name for the file.

3 Browse to the location where you want to save the file and save it.

**Import gray response curve**

*Note:* You will lose any changes you have made to the current job when you import a curve from a file.

1 Select File > Load Curve from File.

2 Locate and select the desired gray response curve.

3 Click Open.
Print the job with edits

After you make edits to the job, you can print it.

For a color job, the printed page(s) include composite color information for the separations that are selected in the Separations pane. Each page in the job may have different separations enabled.

1. For each page in a color job, set the separations in the Separations pane that you want to print.
2. Click File > Save.
3. Click File > Print.
4. Select the page range and click Print.

Export soft proof to PDF

For a color job, you can save a soft proof in PDF format for viewing at a different time or location. When you export to PDF, you can selected a page range and resolution.

Note: The soft proof does not display the effects of calibration, which can affect color.

The resolution of the soft proof can be different from the resolution of the job, since the soft proof is not intended for printing.

1. Click File > Export > Soft Proof PDF.
2. Specify the page range. Use commas to separate page numbers or page ranges.
3. Select the desired resolution.
4. Click OK.
5. Type a name for the file. The file type is always PDF.
6. Browse to the location where you want to save the file, and click Save.

Compare the monitor profile to the output profile

For color jobs, if Fiery Color Profiler Suite is installed on your computer, you can use Fiery Profile Inspector to view a model of the gamut of your monitor profile compared to the gamut of the output profile specified for the job.

This comparison helps you generate an accurate soft proof. It gives you an idea of how the image you see in Fiery ImageViewer might compare to the printed output.

Note: If Fiery Color Profiler Suite is installed on your computer, you can click Create a Monitor Profile in Fiery ImageViewer Preferences to create a new monitor profile in Fiery Monitor Profiler.

- In Fiery ImageViewer, select View > Compare Monitor Profile with Output Profile.
Install current edits on the Fiery server

For a black-and-white Fiery server, you can install the gray response curve edits of the current job on the server. After you install the current curve edits, the same gray level adjustments will be applied to all jobs that are processed subsequently.

You might use this feature if you find that you are making the same edits to many jobs.

⚠️ Important: If you install curve edits on the Fiery server and then later decide that you want to install a different set of curve edits, be sure to restore the factory default state before you create the new curve edits.

1. Select Server > Install curve edits.
2. Click OK to confirm.

Restore the factory default response curve on the Fiery server

For a black-and-white Fiery server, if you want to undo the effect of installing gray response curve edits, you can restore the factory default response curve. After you restore the factory default curve, no gray level adjustments will be applied to jobs that are processed subsequently. The gray levels will be processed according to the default behavior of the Fiery server.

1. Select Server > Restore to factory.
2. Click OK to confirm.

Set ImageViewer preferences

For color jobs, you can specify ImageViewer preferences such as units and monitor profile.

The image size (dimensions) and resolution are displayed at the bottom of the screen.

1. Select Edit > Preferences (Windows) or ImageViewer > Preferences (Mac OS).
2. Set any of these preferences in the Preferences window:
   - Units - Sets the units for displaying the dimensions and resolution.
   - ‘Clear’ Separation Display Settings - If the Fiery server supports a clear varnish separation in addition to C, M, Y, and K separations, use this setting to specify Mask Color and Opacity of the clear separation as shown in ImageViewer.
   - Cross Hair Color Picker - Click the color block to select the color of the bounding box in the Navigator pane.
   - Monitor Profile - Either displays the operating system setting for the monitor profile or allows you to select the monitor profile. To obtain an accurate soft proof, use a profile that is accurate for your monitor.

   If Fiery Color Profiler Suite is installed on your computer, you can click Create a Monitor Profile to create a new monitor profile in Fiery Monitor Profiler.
Booklet Maker

Booklet Maker imposition

Booklet Maker is an imposition feature that allows you to print multiple pages of a print job in a booklet style without relying on more advanced imposition programs.

Imposition is the process of printing multiple pages on single sheets of paper. When the imposed sheets are folded together as signatures, the pages follow in sequential or reading order.

Booklet Maker is designed for 2-up imposition, which imposes four individual pages from your document on a single sheet that is printed duplex, where two document pages are printed on each side of a single sheet of paper. It is capable of imposing jobs from nearly any application.

The order in which pages are imposed is determined by the binding method you select.

You can access Booklet Maker from the printer driver or from Command WorkStation Job Properties. You can work with Booklet Maker in two ways:

- Using the Booklet Maker wizard - Recommended for first-time or novice users
- Specifying settings in the main Booklet Maker window - Recommended for experienced or advanced users

Note: If you have accessed Booklet Maker from the printer driver, note that Mixed Media with 1-up perfect binding is not supported in the printer driver. To use this feature, you must send your job to the Hold queue in Command WorkStation.

This Help describes 2-up imposition layouts. If your printer is equipped with an advanced finisher, such as a Perfect binder, see Printing, which is part of the user documentation set, for additional options.

About Booklet Maker and Fiery Impose

Booklet Maker settings are supported by Fiery Impose. You can open a job with Booklet Maker settings in Fiery Impose to preview the imposition layout or further modify the imposition layout.

Fiery Impose translates and maps all Booklet Maker settings to Fiery Impose commands. When a job with Booklet Maker settings has been edited in Fiery Impose, the job can no longer be edited in Booklet Maker. Fiery Impose offers more settings than Booklet Maker and they cannot be mapped backward.

Note: To use the full functionality of Fiery Impose, you must have an active license for the application. Otherwise, Fiery Impose is available for use in demo mode, which means that jobs are saved with a watermark.

For more information about Fiery Impose, see the Fiery JobMaster-Fiery Impose-Fiery Compose Help.
Access Booklet Maker

You can access Booklet Maker from the printer driver or from Command WorkStation Job Properties.

**Access Booklet Maker from the printer driver**

Access Booklet Maker from the Layout tab in the Fiery server printer driver.

1. In your application, choose File > Print, and select the Fiery server from the list of printers.
   - On Windows, click Properties.
   - On Mac OS, select Fiery Features from the drop-down list.

2. Do one of the following:
   - On Windows, select the Fiery Printing tab.
   - On Mac OS, click Full Properties in the Quick Access pane.

3. Click the Layout tab, and then select the Booklet option.

**Access Booklet Maker from Command WorkStation**

Access Booklet Maker from the Command WorkStation Job Properties window.

Before starting the task below, import your job into the Hold queue in Command WorkStation.

1. To open Job Properties, do one of the following:
   - Double-click your print job in the Held list in Job Center.
   - Right-click (Windows) or Ctrl-click (Mac OS) the job in the Held list in Job Center, and select Properties from the menu that appears.
   - Select your job in the Held list in Job Center, and select Properties from the Actions menu.

2. Select the Layout tab in the Job Properties window.

3. Select the Booklet option.

**Create a booklet**

Create a booklet in the Booklet Maker window or use the Booklet Maker wizard.

When you select Booklet in the Layout tab of Job Properties in Command WorkStation or in the printer driver, Booklet Maker dynamically displays all of the controls applicable to creating a booklet. You can use the main Booklet Maker window or the Booklet Maker wizard, which displays images for each step, to complete the process.
Create a booklet in the Booklet Maker window

If you don’t want to use the wizard, you can create a booklet by choosing options in the Booklet Maker window.

1. Select the Layout tab in the Job Properties window.

2. Select the Booklet option.

3. Select a Booklet Type binding method: Saddle, Nested Saddle, or Perfect.
   
   **Note:** If your printer is equipped with an advanced finisher, such as a Perfect binder, the option of 1-up Perfect may be available.

4. Select a binding edge: Left Binding, Top Binding, or Right Binding.

5. Specify a paper size:
   - Select from Paper Catalog (if Paper Catalog is supported on the Fiery server).
   - Create a custom paper size.
   - Select Same as document size.

6. Select a Shrink to fit setting to scale down the pages of your document while preserving the aspect ratio of the original document.

7. Select page alignment settings to determine the placement of the page image on the page.
   
   To compensate for creep (available for Saddle and Nested Saddle booklets), select the setting for your media type:
   - Plain - Select this option for booklets with a large number of pages.
   - Thick - Select this option for booklets printed on thick or heavyweight media. You must also specify the desired thick or heavy media in the printer driver or Command WorkStation Job Properties > Media.

8. Specify cover settings (available for Saddle booklets).
   
   **Note:** For more information, see Add a cover on page 205.

9. Click OK to save your settings or select a Print setting to print or process the job.

Create a booklet by using the Booklet Maker wizard

The Booklet Maker wizard guides you step by step in the process of creating a booklet.

1. Click the Layout tab, and then select the Booklet option.

2. Click Launch Wizard.

3. Use the following controls to navigate the wizard:
   - To advance from one window to the next, click Next.
   - To return to previous windows, click Back.
   - To cancel settings and exit Booklet Maker, click Cancel.
Follow the steps in the wizard.

**Note:** If Saddle or Nested Saddle are selected for Booklet Type, specify cover settings and content. If Nested Saddle is selected, specify number of sheets in a subset.

View the settings summary.

Click Finish to save your booklet, Back to change any settings, or Cancel to cancel the job.

Booklet type

When creating a booklet, you select the booklet type option and choose the binding method and binding edge. The binding method determines the way the job is imposed. The binding edge determines the placement of the spine, the layout orientation, and any rotation of page content in your booklet.

**Binding methods**

Booklet Maker supports the following binding methods:

- **Saddle binding** on page 186
- **Nested Saddle binding** on page 187
- **Perfect binding** on page 189
- **1-up perfect binding** on page 190

If your printer is equipped with an advanced finisher, such as a Perfect binder, see *Printing*, which is part of the user documentation set, for additional binding methods.

**Binding edge**

Booklet Maker has three binding edge options:

- **Left Binding** - Typically used for languages that read from left to right. The booklet opens from right to left.
- **Top Binding** - Typically used for calendars, landscape- and cinema-size documents. The booklet opens upward. With top binding that includes a cover, the outside of the back cover automatically rotates 180 degrees to match the orientation of the front cover.
- **Right Binding** - Typically used for languages that read from right to left. The booklet opens from left to right.

The following illustrations show 2-up imposition in relation to binding edge:
Saddle binding

Saddle binding, also called saddle-stitch binding, is the simplest binding method. In Saddle binding, the signatures are folded together as a group, and then stapled or stitched along the center fold, or spine. In Saddle booklets, creep is a factor.

Saddle binding includes pre-printed and inline cover options.

The following illustration shows the imposition signatures for a 12-page document imposed for left-edge saddle binding:
The following illustration shows how the signatures of a 12-page saddle booklet are folded together as a group:

The following illustration shows how the signatures are stitched or stapled along the common fold:

**Nested Saddle binding**

Nested Saddle binding joins two or more saddle booklets (called “subsets”) to form a larger booklet. The subsets are stacked along the common fold, or spine, for stitching or gluing after printing. In Nested Saddle booklets, creep is a factor.

**Number of sheets in a subset (saddle)** - Use this option to specify the number of sheets in each subset.

The following illustration shows Nested Saddle, left-edge binding imposition for a 16-page document with two sheets (equivalent to eight document pages) per subset:
The following illustration shows how the signatures of a 16-page Nested Saddle booklet are folded and the subsets grouped together. Subset 1 includes Signatures 1 and 2; Subset 2 includes Signatures 3 and 4:

The following illustration shows how the subsets are joined together along the common fold for the nested saddle, left-edge binding, booklet:
**Perfect binding**

In Perfect binding the signatures are folded individually and stacked along the common fold, which forms the spine of the booklet.

A *signature* is a press sheet that is folded to form the pages of a booklet in sequential order. Each signature in a booklet is folded in the same way. The Perfect binding process is more involved (the spine must be roughened to flatten before it is glued to the cover) and tends to require a larger gutter. In Perfect booklets, creep is not a factor.

The following illustration shows perfect, left-edge binding imposition for a 12-page document:

```
1  2  3  4  5  6  7  8  9  10  11  12
   1          2          3
```

1  *Signature 1*
2  *Signature 2*
3  *Signature 3*

The following illustration shows how perfect signatures are folded individually, and how the signatures are joined together at the common fold:

```
1  12
   1          2          3
```

1  *Signature 1*
2  *Signature 2*
3  *Signature 3*

The following illustration shows how the signatures are joined together at the common fold for the perfect, left-edge binding booklet:
1-up perfect binding

The 1-up perfect binding method prints single body pages that are stacked together, so that the edges may be trimmed (if desired) and glued, and then wrapped by a cover sheet.

To print a 1-up perfect binding booklet, your printer must be equipped with an advanced finisher that supports perfect binding.

If your printer supports 1-up perfect binding, see Printing, which is part of the user documentation set, for information.

You can specify Mixed Media settings in Booklet Maker for 1-up perfect binding methods.

Paper size for 2-up

Paper size is the actual size of the sheet of paper (unfolded) on which your booklet will print.

When you select a paper size for your booklet, you have several choices:

- Select from Paper Catalog (if Paper Catalog is supported on the Fiery server)
- Create a custom paper size
- Select Same as document size

Custom page sizes

Booklet Maker supports custom page sizes for the body pages and cover pages of your booklet. When you access Booklet Maker from the printer driver, you can also create a custom document size. The minimum and maximum custom page sizes depend on the capability of your printer and finishers.

For information about the supported custom size range for your printer, see Printing.

Document size

Document size refers to the size of each page in your original document and is defined in your application’s print setup (or page setup) dialog box. In designing your booklet, it may be useful to think of document size as the digital input (the page size defined in your original document), and paper size as the physical output (the dimensions of the actual piece of paper in the printer tray).

Note: The size defined in your application’s formatting menu may differ from the size defined in your application’s print setup (or page setup) dialog box. The size that is relevant to Booklet Maker is defined in your application’s print setup (or page setup) dialog box.

Edge feed

Edge feed is the side of the paper that first enters the printer. The feed direction (short-edge feed or long-edge feed) is associated with certain paper sizes.

When you select a document size in print setup (or page setup), it is not necessary to consider the edge feed associated with the paper size you select. However, the finisher may require edge feed in a certain direction. In Booklet Maker, paper sizes with feed direction that are not supported by the finisher are dimmed in the list of available sizes.
**Same as document size**

Select this option to keep your document page size the same as in your original file. You must select a paper size that is at least twice the size of your document page.

For example, an 8.5x11 in. document prints on an 11x17 in. sheet of paper. The document size (the input) is shown on the left, the paper size (output) is shown on the right in the illustration below:

1. 11 in.
2. 8.5 in.
3. 11 in.
4. 17 in.

Or an A4-size document (297x210 mm) prints on A3 paper (297x420 mm). The document size (the input) is shown on the left, the paper size (output) is shown on the right in the illustration below:

1. 297 mm
2. 210 mm
3. 297 mm
4. 420 mm

**Note:** The above examples illustrate paper sizes within the same series (A4 to A3) or standard (Letter to Tabloid). Booklet Maker can also impose from one series to another (for example, A4 to Letter). For more information, see [Page alignment](#) on page 196.

**Shrink document page to fit a selected paper size**

Scale down your document pages to fit a particular paper size, by selecting the desired size from the Paper Size menu.

Booklet Maker automatically shrinks document pages to fit the selected paper size, preserving the aspect ratio of your original document.

For example, if your document size is 8.5x11 in. and you select 8.5x11 in. from the Paper Size menu for 2-up imposition, the document pages are scaled down to fit two 5.5x8.5 in. side-by-side pages. The illustration below shows the document size (input) on the left, and the paper size (the output) on the right:
1 11 in.
2 8.5 in.
3 8.5 in.
4 11 in.

Or, if your document size is A4 (297x210 mm) and you select A4 from the Paper Size menu, the document pages are scaled down to fit two 210x148.5 mm side-by-side pages. The illustration below shows the document size (input) on the left, and the paper size (the output) on the right:

1 297 mm
2 210 mm
3 210 mm
4 297 mm

Note: The Shrink to fit option only reduces or scales down the document page size. Shrink to fit does not scale up or enlarge. For more information, see Shrink to fit option on page 192.

Shrink to fit option

By default, Booklet Maker is designed to scale down the pages of your document to fit the paper size you select, while preserving the aspect ratio of your original document.

Based on your document size and the paper size you select, Booklet Maker automatically calculates the scale factor as follows:

<table>
<thead>
<tr>
<th>Document size in relation to paper size</th>
<th>Scale factor</th>
</tr>
</thead>
<tbody>
<tr>
<td>If document size is less than or equal (&lt;) to one-half paper size</td>
<td>100%</td>
</tr>
<tr>
<td>If document size is greater than (&gt; ) one-half paper size</td>
<td>Shrink to fit</td>
</tr>
</tbody>
</table>

Note: The Shrink to fit option only reduces or scales down the document page size. Shrink to fit does not scale up or enlarge.
The Shrink to fit menu offers three options:

- **Sheet size** (default): makes maximum use of the sheet size by scaling the content (image) to the edge of the sheet.
- **Imageable area**: scales the content (image) so it fits within the imageable area of the sheet.
- **Off**: does not scale the content.

**Shrink to fit > Sheet size**

Booklet Maker automatically scales document pages to fit on one-half the selected paper size, making maximum usage of the sheet size. This may result in some clipping of the content, because the proportions are constrained to keep the ratio of the original document.

In the examples below, when shrink to fit the sheet size is applied, the top and the bottom edges of the page extend to the edge of the sheet, whereas on the right and left edges, margins are created.

For example, a 13x19 in. document is scaled down to fit one-half of an 11x17 in. sheet of paper (one-half = 8.5x11 in.):

1. **Document size** - 13x9 in.
2. **Paper size** - 11x17 in. paper size (one-half = 8.5x11 in.)
3. **Result** - 13x19 in. document scaled to fit one-half paper size (8.5x11 in.)

Booklet Maker can impose differing or non-standard sizes.

For example, an A4 document is scaled down to fit Letter-size paper, which equals 5.5x8.5 in (one-half of an 8.5x11 in./Letter-size sheet of paper):

1. **Document size** - A4 (210x297 mm)
2. **Paper size** - 8.5x11 in. paper size (one-half = 5.5x8.5 in.)
3. **Result** - A4 document scaled to fit one-half paper size (5.5x8.5 in.)

**Shrink to fit > Imageable area**

Booklet Maker automatically scales the content to fit on the imageable area of the sheet.
In the examples below, margins are created on all edges of the image so it can be printed within the imageable area of the sheet. Because the proportions are constrained to keep the ratio of the original image, the result is that the margins on the top and bottom edges will be larger than those on the right and left edges.

For example, a 13x19 in. document is scaled down to fit one-half of an 11x17 in. sheet of paper (one-half = 8.5x11 in.):

1. Document size - 13x19 in.
2. Paper size - 11x17 in. paper size (one-half = 8.5x11 in.)
3. Result - 13x19 in. document scaled to fit one-half paper size (8.5x11 in.)

The example below shows differing or non-standard sizes for the Shrink to Fit > Imageable Area option.

An A4 document is scaled down to fit Letter-size paper, which equals 5.5x8.5 in (one-half of an 8.5x11 in./Letter-size sheet of paper):

1. Document size - A4 (210x297 mm)
2. Paper size - 8.5x11 in. paper size (one-half = 5.5x8.5 in.)
3. Result - A4 document scaled to fit one-half paper size (5.5x8.5 in.)

**Shrink to fit > Off**

If Shrink to fit is set to Off, the pages of your document print at 100%. Any page content that extends beyond one-half of the selected paper size is clipped.

In some cases, clipping may be your intent. For example, if your document includes printer’s marks that extend the document size beyond one-half the paper size, turn Shrink to fit off so that the content prints at 100%, otherwise the entire page (including the printer’s marks) is scaled down to fit within the specified paper size.

Likewise, if your document size is designed to be larger than one-half the paper size in order to ensure a full bleed, turn Shrink to fit off so that the page content prints at 100%.

The following illustration shows an 8.5x11 in. page area (desired content) with printer’s marks that extend the document page size to 10.2x12.5 in. With Shrink to fit set to Off, the page content prints at 100% to fit on one-half of the paper size:
Shrink to fit - sheet size or imageable area?

The Shrink to fit option offers two ways of shrinking your document pages - shrink to fit the sheet size, or shrink to fit the imageable area.

Each of the Shrink to fit options has its pros and cons.

Shrink to fit > Sheet size maximizes the usage of the paper size during calculation of the scaling factor. However, because of the layout of the content in the original document, the scaling may not produce the desired result. Clipping of the content may occur.

Shrink to fit > Imageable area uses the imageable area of the paper size so no clipping of the content will occur. However, the document content will be scaled down more than with the sheet size selection.

See below for an illustration of the effects of the different choices.

The first image shows two documents, both with the same page size, but with different layout.

The second image shows the sheet with the imageable area displayed in white.
The third image shows the effect of selecting the Shrink to fit > Sheet size option. Although the document with large margins fits within the imageable area, the document with small margins will have content clipped when imposed and printed.

The fourth image shows what happens when you select Shrink to fit > Imageable area for the document with the small margins. All the content will be printed, but you end up with larger margins (more white space) on the top and bottom edges.

**Page alignment**

Page alignment does not alter the page layout defined in your original document. Page alignment shifts the entire page content, which is the printable area (the space assigned to the text and images) plus margins (the white or blank space surrounding the printable area).

Booklet Maker has three options to position and fine-tune the placement of page content:

- **Align pages** - Use this option to align page content with the spine or to center on the page.
- **Increase gutter by** - Adds extra space (gutters) to allow for binding.
- **Compensate creep** - Use this option to counteract the shift in page content that occurs in Saddle and Nested Saddle booklets.

**Note:** The page alignment options do not change the scale factor. When you set the Shrink to fit option to Off, clipping occurs if the document extends beyond the edge of the paper. If clipping is not your intent, you can use the page alignment or centering options and gutter options to adjust the position of page content.
Align pages

In the context of Booklet Maker, the Align pages option defines the initial position of page content (At the center or At the spine), which can then be further adjusted by increasing the gutter value.

The Align pages option controls the initial position of page content, either at the spine or at the center.

- Select Booklet in the Layout tab of Command WorkStation Job Properties and follow the prompts to set the Align pages option.
  - At the spine (default) - Aligns document page content flush with the spine, at the center of the sheet where the fold will occur.
    
    ![Page alignment at the spine]

  - At the center - positions document page content at the center of one-half of the sheet size.
    
    ![Page alignment at the center]

Aligning pages with the Shrink to fit option

You can choose to align pages with the Shrink to fit option on (enabled) or Off (disabled).

Aligning pages with Shrink to fit on

The following illustration shows page alignment when the document size is less than (<) one-half of the paper size:

1. Document size < one-half paper size
2. Pages aligned at the spine
3. Pages aligned at the center

The following illustration shows page alignment when the document size is equal to one-half of the paper size, in which case there is no visible difference:
1 Document size = one-half paper size
2 Pages aligned at the spine
3 Pages aligned at the center

**Note:** When the document size is greater than one-half of the paper size and Shrink to fit is on, the final printed result is determined by the aspect ratio of the original document.

**Aligning pages with Shrink to fit Off**

The following illustration shows page alignment at the spine when the document size is greater than (> one-half of the paper size and Shrink to fit is set to Off:

1 Document size > one-half paper size
2 Pages aligned at the spine, Shrink to fit > Off
3 Final printed result

The following illustrates page alignment at the center when the document size is greater than (> one-half of the paper size, and Shrink to fit is Off:
Page alignment and gutsers

A gutter is an additional margin designed to allow space for binding or other finishing options (any after-printing process, such as folding, stapling, or binding).

In the context of Booklet Maker, the Align pages option defines the initial position of page content (At the center or At the spine), which can then be further adjusted by increasing the gutter value. The Increase gutter by option controls the distance (in millimeters or inches) between facing pages in your booklet.

**Note:** The value specified for gutter does not change the page margins or layout defined in your original document. The gutter is an extra margin intended to allow space for binding.

For the supported range of gutter values for your printer, see *Printing*.

**Aligned At the spine with gutter**

When pages are aligned at the spine, the distance of the page content from the spine equals one-half of the gutter value.

The following illustration shows the initial alignment At the spine, the final printed result without a gutter, and then the final printed result when a gutter is added:
1 Document size < one-half paper size
2 Aligned at the spine without gutter
3 Final printed result of Fig. 2
4 Aligned at the spine with gutter
5 Final printed result of Fig. 4

**Aligned At the center with gutter**

When pages are aligned at the center, the distance from the spine equals one-half of the gutter value, plus the initial offset of the page alignment at center.

The following illustration shows the initial alignment At the center, the final printed result without a gutter, and then the final printed result when the gutter is added:
1 Document size < one-half paper size
2 Paper size
3 Aligned at the center without gutter
4 Final printed result of Fig. 3
5 Aligned at the center with gutter
6 Final printed result of Fig. 5

**Note:** As you increase the gutter, the page content may be clipped if it reaches the edge of the sheet or the non-imageable area of the paper.

**Compensate creep**

Creep occurs in booklets with saddle binding or nested saddle binding printed on heavy media, or with a large number of pages. Use Compensate creep to counteract the effects of creep.

As the sheets are folded to create signatures (folded sheets that form the pages of a booklet), each fold causes a small incremental shift in the location of the page content. The result is that the outer margins become narrower toward the center of the booklet when the booklet is trimmed. The page content may be clipped or printed too close to the outer edge.

1 Creep
Mixed Media with 1-up perfect binding

You can specify Mixed Media settings in Booklet Maker in Command WorkStation Job Properties only for 1-up perfect binding jobs. The Mixed Media enhancement integrates a Mixed Media dialog and viewer into the Booklet Maker window.

**Note:** Mixed Media with 1-up perfect binding is not supported in the printer driver. To use this feature, you must send your job to the Hold queue in Command WorkStation.

The Mixed Media viewer presents the actual pagination of the final product, providing a real-time representation of the selections made in the Mixed Media dialog. You can view the layout of jobs as either pages or as sheets.

In Mixed Media for Booklet Maker 1-up Perfect binding, you can specify:

- Chapter starts - When a chapter start is designated in a duplex job, implicit blanks are inserted.
- Page ranges and media for the page ranges.
- Blank inserts and media for the inserts - Blank inserts specified by the user are explicit blanks. Explicit and implicit blanks have different designations in the Mixed Media viewer.

**Note:** Tab insert and cover definition settings cannot be specified in Booklet Maker Mixed Media.

When you use Mixed Media in Booklet Maker, it is disabled in the Media tab. Selections made in Booklet Maker will be displayed subsequently in the Media tab and in Fiery Compose.

### Specify Mixed Media settings in Booklet Maker

The Mixed Media viewer is displayed when 1-up perfect binding is selected for the booklet type.

Not all printers support 1-up perfect binding. If 1-up perfect binding is not supported, the option is not displayed in the Booklet Type menu.

1. Select your job in Command WorkStation Job Center and open Job Properties.
2. Select Booklet in the Layout tab.
3. Choose 1-up Perfect for the Booklet Type.
4. Choose the binding edge.
   - **Note:** Define Cover is not available as a Mixed Media choice in Booklet Maker. Cover definitions are created using the standard Booklet Maker options.
6. Specify cover settings and any other settings as required.
7. Scroll down to the Mixed Media viewer and specify settings using the following controls:
   - Pages tab - Click to display layout of booklet organized by document pages of document and to show relationship to sheets.
   - Sheets tab - Click to display layout of booklet organized by sheets and to show relationship to pages.
• Chapter Start Page(s) field - Type page numbers that you designate as chapter starts, with commas in between. Chapter start pages are designated in viewer by a marker. Implicit blanks are inserted as needed. The graphic below shows the chapter start marker and the implicit blank inserted after page 10.

![Chapter Start Pages Graphic]

• New Page Range - Click icon or button to type page numbers and then apply media settings to specified page range.

![New Page Range Icon]

• New Insert - Click the icon or button to insert a blank page at specific location and apply media settings to insert.

![New Insert Icon]

• Edit - Click the icon or button to modify page range or new insert media settings.

![Edit Icon]

• Delete - Click the icon or button to delete page range or new insert settings.

![Delete Icon]

For information about the media settings that apply for your Fiery server, see Printing and Utilities in the user documentation set.

**Navigate through jobs in Mixed Media**

The Mixed Media viewer is displayed when 1-up perfect binding is selected for the booklet type.

• In the Mixed Media viewer, navigate through the document in the following ways:

  • **Scroll bars.**
  
  • **Navigational arrows** - Click the inner arrows to move backward or forward to the adjacent page in the sequence. Click the outer arrows to move to the beginning or end of the document. The text field displays the action. Enter a page number in the field to move to that page. Arrows are disabled if there is no possible navigation. If you add blank inserts, another set of navigational arrows is displayed, allowing you to navigate back and forward from one blank to the next.
**View the layout of a job as pages**

You can choose to show the pagination of the job according to the pages or sheets. The document pages and sheets are aligned with each other so you can see which pages print on which sheets.

- To view a job as pages, click the Pages tab at the top of the viewer.

![Illustration showing job viewed as pages](Image)

The illustration shows a job viewed as pages. The number after “Pages” on the tab indicates the number of document pages, which are represented by the thumbnails in the top row. The pages are presented in linear order, corresponding to the logical reading order of the source document.

The second row shows how the sheets will be ordered on the printer. The content of the front cover, which in this example comprises the first two pages of the document, is displayed in reading order at the beginning. The back cover content, at the end of the job, can be displayed by using the scroll bar or the other navigation controls.

**View the layout of a job as sheets**

When you view the job as sheets, the order of sheets is the primary focus.

- To view a job as sheets, click the Sheets tab at the top of the viewer.

![Illustration showing job viewed as sheets](Image)

The thumbnails in the top row represent the actual print order on the printer. The second row shows which pages will be printed on which sheets. For example, in the following illustration, the cover sheet includes the content of the first two pages of the document as the front cover, the content of the third last page as the spine, and the content of the last two pages of the document as the back cover.

**Note:** The cover is always displayed first, even if the cover is output as the last sheet on certain printers.
**Booklet Maker Mixed Media limitations**

The following actions cannot be done in Mixed Media for 1-up perfect binding.

- Inserting pages before, between, or after the document pages whose content is allocated for the cover.
- Inserting any pages outside of what will be the finished, bound book.
- Inserting any pages that physically split the cover.
- Specifying media of different sizes in one job. The media size selections for New Page Range and New Insert are limited to the same size as the body signature.

**Note:** Printers that support half-Z-fold insertion allow media sizes two times the size of the body signature.

**Add a cover**

In Booklet Maker, you can add a cover to Saddle booklets and specify media for the cover.

For Saddle booklets only, Booklet Maker includes two cover options, either pre-printed or inline, for which you can specify media. You can specify additional options for an inline cover. If your printer is equipped with an advanced finisher, such as a perfect binder, see *Printing*, which is part of the user documentation set, for additional cover options.

1. In the Layout > Booklet tab of the printer driver or Command WorkStation Job Properties, select Saddle for Booklet Type and select a binding edge.

2. Specify the settings for Paper Size and Page Alignment for the body of the booklet.

3. From the Cover > content input menu, do one of the following:

   - To insert a pre-printed cover, select Pre-Printed. The pre-printed cover will be merged with the body pages of your booklet, which print separately. If you select this option, the Front cover and Back cover options are disabled.

   - To specify an inline cover, select Front & Back Separately. Specifying this option prints the cover pages and body pages as a single job. Separate pages from your document are imposed on a single sheet that forms the cover of your booklet.

     You can specify an inline cover when your original document includes the cover pages and/or cover artwork for your booklet. The cover content may be the first and last pages of your document, or the first two and last two pages of your document, or any combination. If you select this option, you can specify the Front cover and Back cover options.

     - Front cover and Back cover options (Inline covers only) - These options allow you to quickly decide whether your front and back covers print on both sides of the sheet, single-sided, or both sides blank, without needing to add blank pages in your original document.

     **Note:** When you print an inline cover with top-edge binding, the outside back cover automatically rotates 180 degrees to match the orientation of the front cover.

4. Click Define Cover to open the Cover Media settings window, to specify media, size, and source tray. This option is available for both pre-printed and inline covers.
5 Specify the media and paper size for the pre-printed insert, or for your inline covers.
6 Select the tray that contains the pre-printed inserts or inline covers, and click OK.

Change the document size within an application

Change the size of your original document in the print setup of the application in which you created the document. Before you change the document size, make sure your printer supports the paper size.

1 Open your original document and navigate to the print setup or page setup menu in the application.
2 Select your printer from the printer name menu.
3 Select from the list of available paper sizes, and click OK.

Note: When you select a paper size from the available list, you do not need to consider the edge feed of the paper.

Change the unit of measurement

You can use millimeters, points, or inches for measurement.

Note: In the printer driver, it is not possible to change the unit of measurement.

1 In Command WorkStation, go to Edit > Preferences.
2 Click Region to open the Regional Settings pane.
3 Select the unit of measurement from the Measurement units menu, and click OK.

Note: Changes are not effective until the next time Command WorkStation is started.

Preview a booklet

You can preview a booklet in the Preview or Fiery Preview window.

Note: It is not possible to preview jobs when working with Booklet Maker in the printer driver.

• In the Command WorkStation Held list in Job Center, select your print job and select Actions > Preview.
  • If the job is spooled and held, the job is displayed in the Fiery Preview window.
  • If the job is processed and held, the job is displayed in the Preview window.
Booklet workflow examples

The Booklet Maker workflow examples provide an overview of the steps to create the three standard types of booklet using the wizard: Perfect, Saddle, and Nested Saddle.

- Print a Perfect booklet on page 207
- Print a Saddle booklet on page 207
- Print a Nested Saddle booklet on page 208

Print a Perfect booklet

You can use a wizard to print a Perfect booklet.

1. Access Booklet Maker from the printer driver or Command WorkStation Job Properties.
2. Click Launch Wizard.
3. Select the Booklet Type and Binding edge, and then click Next.
4. Select the paper size for the body, and then click Next.
5. Set the page alignment and gutter value (optional) and click Next.
6. Review the settings summary to confirm your booklet settings and click Finish to return to the Layout > Booklet in the printer driver or Command WorkStation Job Properties.
7. Set other print options (optional) and finishing options (such as folding, stapling, or binding) in the printer driver or Command WorkStation Job Properties, and then click OK.

Print a Saddle booklet

You can use a wizard to print a Saddle booklet.

1. Access Booklet Maker from the printer driver or Command WorkStation Job Properties.
2. Click Launch Wizard.
3. Select the Booklet Type, the Binding edge, and then click Next.
4. Specify cover source and content.
5. If you selected Front & Back Separately for cover source and content, specify how you want to print each cover, either Inside or Outside: Print Front Cover, Print Back Cover. Then click Next.
6. If you selected Insert for cover source and content, click Next.
7. Select the paper size for the body, and for the cover, click Define Cover.
8. In the Cover Media settings window, specify media, size, and source tray.
9. Click OK, and then click Next.
10 Set the page alignment, gutter value, and creep compensation (optional).

11 Review the settings summary to confirm your booklet settings and click Finish to return to Layout > Booklet in the printer driver or Command WorkStation Job Properties.

12 Set other print options (optional) and finishing options (such as folding, stapling, or binding), and then click OK.

Print a Nested Saddle booklet

You can use a wizard to print a Nested Saddle booklet.

1 Access Booklet Maker from the printer driver or Command WorkStation Job Properties.

2 Click Launch Wizard.

3 Select the Booklet Type and Binding edge, and then click Next.

4 Select the the paper size for the body and the number of sheets in a subset, and click Next.

5 Set page alignment, gutter value, and creep compensation (optional), and then click Next.

6 Review the settings summary to confirm your booklet settings and click Finish to return to the Layout > Booklet in the printer driver or Command WorkStation Job Properties.

7 Set other print options (optional) and finishing options (such as folding, stapling, or binding) in the printer driver or Command WorkStation Job Properties, and then click OK.

Booklet Maker limitations

Booklet Maker has constraints related to PDF files, queue type, and other limitations.

Secured PDF

Adobe PDF files can be saved with security settings that restrict opening, printing, or editing the PDF file (a “Restricted Document”). Restricted Documents cannot be printed using Booklet Maker.

Queue type

Booklet Maker does not support jobs sent to the Direct queue. Booklet Maker print jobs must be sent to the Hold queue or Print queue.

Print Options/Command WorkStation Job Properties

- Variable Data Printing is not supported with Booklet Maker.
- Mixed Media is supported in Booklet Maker for 1-up perfect binding jobs only. See Mixed Media with 1-up perfect binding on page 202.
- The Remove White PPT Background print option (designed for use with PowerPoint documents) is not supported with Booklet Maker.
Booklet Maker glossary

These terms relate to the booklet-making process.

**2-up imposition**
Prints two document pages on each side of a single sheet of paper.

**Administrator**
Has full access to all Command WorkStation and Fiery server control panel functions. Administrator password is required.

**Alignment**
Alignment controls allow you to specify the placement of a page within its predefined slot on the sheet. For example, if a page has been scaled smaller than the slot, you can align the page to the top-left corner of the slot by clicking the control that corresponds to that position.

**aspect ratio**
Relationship of width to height. In general, portrait equals a width less than (<) the height. Landscape equals a width greater than (>) the height.

**Back Color Profile**
Choose the default color profile that will be applied only to the back side of your media. This attribute can be overridden by specifying a different color profile in Job Properties.

**bleed**
Extension of the content beyond a trim mark, used to ensure that the printed area extends to the very edge of a trimmed page.

**clipping indicators**
Appear when specified scaling values will cause the page to print beyond the edge of the sheet. When the window is in Layout mode, any clipped page edge is highlighted in yellow. When the window is in Preview mode, the Clipping icon appears to the left of the Scale Factor field. Also, the page preview shows content truncating at the edge of the sheet.

**creep**
Creep, or binder’s creep, is the shift of the content area caused by the incremental fold of signatures in Saddle and Nested Saddle binding.

**creep adjustment**
Compensates automatically for binder’s creep when saddle-stitched binding is specified.

**Creep Adjustment menu**
The Creep Adjustment menu is used to compensate automatically for binder’s creep when saddle-stitched binding is specified.

**Custom**
Custom enables the Scale Factor and Finished Height and Width fields, so that you can specify new scaling values. The original height and width values are displayed for reference. When you specify a value, Impose automatically updates the other fields to preserve the height-to-width aspect ratio of the page.

**duplex**
Printing on both sides of the sheet.

**edge feed**
The side of the paper that first enters the printer.

**finisher**
Any device designed for the after-printing process, such as folding, stapling, or binding.

**finishing**
Any after-printing process, such as folding, stapling, or binding.
**Fit Height**
Scales page(s) to fill the height of each page slot on the sheet.

**Fit Width**
Scales page(s) to fill the width of each page slot on the sheet.

**Fixed Page**
Fixed Page mode allows you to impose documents that contain pages of the same size.

**fold mark**
A dotted line that marks the location of a fold.

**Front Color Profile**
The default color profile that will be applied only to the front side of your media. This attribute can be overridden by specifying a different color profile in Job Properties.

**Gang Up**
Gang Up printing consists of grouping separate images, or pages, together on a sheet rather than arranging each on a separate sheet.

**gutter**
An additional margin that allows space for binding or other finishing options (not to be confused with page margins).

**imageable area**
Area of the paper where marks can actually be made.

**inline cover**
Front and/or back cover matter that is printed with the body pages in the same job.

**job label**
Stores descriptive text used for the job name, sheet information, and date and time.

**landscape**
In a landscape document, the width is greater than the height.

**Layout view**
Layout view mode displays numbered, generic pages that allow you to determine the location of source document pages in the imposed jobs. You can rotate individual pages in a layout view.

**left edge**
Specifies binding across the left edge of the booklet. The booklet reads from left to right.

**margins**
White or blank space surrounding the printable area. Margins may vary within a document.

**Media Color Profile**
The default color profile that will be applied to both the front and back sides of your media. This attribute can be overridden by specifying a different color profile in Job Properties.

**Mixed Page**
Mixed Page mode allows you to impose documents that contain pages of different sizes.

**nested saddle binding**
A combination of saddle and perfect binding methods. As with saddle binding, the signatures are folded together as a group, which forms a subset. The subsets are then stacked on top of one another and glued, as with perfect binding.

**offline finishing**
Cover matter printed separately and assembled with the body pages after printing.

**offsets**
Offsets values are calculated in reference to the alignment position, and reset to zero when you specify a new alignment.
Operator

Has access to all Job Center functions. In Device Center, does not have access to Configure, Backup and Restore, changing passwords, and deleting the Job Log. Can view Paper Catalog, virtual printers, and color management functions, but cannot edit them. Operator password is required.

Pan tool

Allows you to drag the desired portion of the job into view.

perfect binding

A group of individually folded signatures that are stacked along a common fold for binding. The spine is flattened and glued together.

portrait

In a portrait document, the width is less than (<) the height.

post inserter tray

A tray that allows input of any blank or pre-printed matter that bypasses the printer fuser.

Preview view

Preview view mode approximates the appearance of the final printed output. It is sometimes called WYSIWYG (What You See Is What You Get).

printable area

Space assigned to page content (text and/or images).

printer's marks

Designate the location of folds, cuts, margins, gutters, and bleeds. Printer’s marks appear on the printed sheet outside the main content area of the job.

printer's spread

Shows pages in the order and layout in which they are printed as an imposed job.

printing

For a Fiery server, printing refers to transferring the raster image from the Fiery server to the printer at high speed, freeing up RAM for the next job. While the print job’s file is usually saved to disk, raster images are held in RAM during and after each print job. However, both users and Operators can request that the raster image is saved to disk along with the original print job’s file. Saving the raster image to disk offers some advantages - raster files are already processed so they print quickly, and each part of the raster file is still identified with a page in the original document, which means that individual pages of a saved raster file can be accessed.

processed/held

Processing a job, or RIPping a job, involves creating a raster file (raster image) after spooling, in preparation for printing. A processed/held job is kept in the Hold queue until sent to the printer.

reader's spread

Shows pages in the order and layout in which they are intended to be read.

right edge

Specifies binding across the right edge of the booklet. The booklet reads from right to left.

RIPing

RIP stands for Raster Image Processing. RIPping refers to sending the job through the first part of the print process. Print option preferences specified for the job are interpreted, and a raster image file created. In this raster file (raster image), color data is associated with each dot that can be rendered on the printer. The color data tells the printer whether or not to apply cyan, magenta, yellow, or black toner to each position on the page.
<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>saddle binding</td>
<td>A group of folded sheets stitched or stapled on a common, centered fold line. Saddle-stitched binding is the most basic type of binding and is the most common for booklets.</td>
</tr>
<tr>
<td>Scale to Fit</td>
<td>Scales page(s) to best fill the sheet without printing past its edge. Scale to Fit is the default mode.</td>
</tr>
<tr>
<td>sheet</td>
<td>Paper on which a printing job is imaged on a printing press.</td>
</tr>
<tr>
<td>signature</td>
<td>A press sheet that is folded to form the pages of a booklet in sequential order. Each signature in a booklet is folded in the same way.</td>
</tr>
<tr>
<td>simplex</td>
<td>Printing on only one side of the sheet.</td>
</tr>
<tr>
<td>Size menu</td>
<td>The Size menu includes items representing all page sizes defined by the currently selected printer PostScript printer description (PPD) file.</td>
</tr>
<tr>
<td>spine</td>
<td>Where the signatures are joined at the center fold and then stitched or bound.</td>
</tr>
<tr>
<td>spooled/held</td>
<td>Jobs are spooled and held on the Fiery server in preparation for job management by the operator. After the operator assigns a destination, the job is spooled for processing.</td>
</tr>
<tr>
<td>spooling</td>
<td>The job, a file sent for printing, is saved on the Fiery server hard disk. The file may arrive in packets from the network, or be loaded from a disk. Jobs appear in the queue in the order they arrive, and generally move through the print workflow in the same order unless an operator intervenes. If a job's movement is suspended, it is held in the spool queue pending further instruction. For this reason, the spool queue may also be known as the Hold queue.</td>
</tr>
<tr>
<td>top edge</td>
<td>Specifies binding across the top of the booklet.</td>
</tr>
<tr>
<td>trim marks</td>
<td>A solid line that defines the location of a cut.</td>
</tr>
</tbody>
</table>