
Customer Release Notes
Fiery Color Profiler Suite, v4.7.3

This document contains important information about this release. Be sure to provide this information to all users
before proceeding with the installation.

Note: The term “Color Profiler Suite” refers to the Fiery Color Profiler Suite in this document.
If you have a previous version of Color Profiler Suite and your Software Maintenance and Support Agreement
(SMSA) is current, the Updater notifies you of this new version and allows you to upgrade. If your SMSA is out-of-
date, you are not notified, but you can run the Updater (by selecting Help > Check for Updates in the main window)
to renew your SMSA and then upgrade.

What's new in v4.7?

This version of Color Profiler Suite includes new and enhanced features including the following:

• Enhancements to Verifier.

• Support for the EFI ES-6000 spectrophotometer. The ES-6000 is the new name for the ES-5000.

• Five-color (CMYK+) printer profiles.

• Barbieri spectrophotometer support.

• Licensing with non-ES-2000 devices.

• Language support for Traditional Chinese.

Issues fixed in v4.7.3

Device link profile does not improve with iteration

Previously, if you used Device Linker to optimize a device link profile by performing iterative color matching, the
match did not improve after the first iteration. With this release, color matching improves incrementally with
iteration as expected.

New issues for v4.7.3
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(Windows) License does not download automatically

If you run a newly installed Color Profiler Suite on a Windows computer with the latest Microsoft security updates
installed, the license may not download and activate automatically, resulting in a "Dongle Not Licensed" error. To
address this issue, you can do either of the following:

• Change the default protocol version used for HTTPS requests to SSL 3.0.

Note: This change may result in a security risk.

• Download and activate the license manually.

To change the HTTPS protocol:

1 Open Internet Explorer and select Tools > Internet Options.

2 In the Internet Options dialog box, click the Advanced tab.

3 Under Security, select Use SSL 3.0 and click OK.

4 Close and restart Internet Explorer.

5 Close and restart Color Profiler Suite.

To download and activate the license manually:

1 In the "Dongle Not Licensed" error message, click Download License.

2 At the licensing web site, use the serial number of your licensed measurement instrument to download the
license file.

3 Save the license file to the desktop.

4 In the "Dongle Not Licensed" error message, click Activate License.

(Windows) No contract detected in Updater

If you check for updates in Color Profiler Suite on a Windows computer with the latest Microsoft security updates
installed, the Updater may not detect a Software Maintenance and Support Agreement (SMSA), resulting in a
"Contract Not Found" error with disabled buttons. To address this issue:

1 Open Internet Explorer and select Tools > Internet Options.

2 In the Internet Options dialog box, click the Advanced tab.

3 Under Security, select Use SSL 3.0 and click OK.

Note: This change may result in a security risk.

4 Close and restart Internet Explorer.

5 Close and restart Color Profiler Suite.

6 Select Help > Check for Updates and click Check Now.

(Mac OS) Cannot print patch pages after software update and language switch

On Mac OS, if you update Color Profiler Suite to v4.7.3 and then change the language setting of your computer to a
non-English language, an error may occur in Device Linker, Express Profiler, or Verifier when you try to print a
patch page with default print settings. If you select a paper size that is different from the default setting, the patch
page is printed. After that, you can select the default paper size and print the patch page.
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Color Profiler Suite main window

With Fiery XF, Color Profiler Suite fails to start

If Color Profiler Suite is installed on the same computer with Fiery XF v6.2.0 and Color Profiler Suite fails to start
when you try to start it separately from Fiery XF, make the following change and try again.

1 Exit any Fiery applications that are open.

2 On your computer, locate Program Files (x86)\EFI\Fiery XF\Client\Measure.Client.dll.

3 Rename the file to a different name.

Measurement instrument

(Mac OS) Color Profiler Suite stays in Demo mode with licensed instrument

If you start Color Profiler Suite on Mac OS in fully licensed mode with a licensed measurement instrument
connected, connect another measurement instrument that is not licensed, and then disconnect the licensed
measurement instrument, Color Profiler Suite enters Demo mode. If you then reconnect the licensed measurement
instrument, Color Profiler Suite stays in Demo mode. You must restart Color Profiler Suite to return to fully licensed
mode.

(Mac OS) The iO table is not recognized after reconnection

With Color Profiler Suite running on Mac OS with an iO table connected, if you disconnect and reconnect either the
iO table or the spectrophotometer, the iO table is no longer recognized. You must disconnect the power from the iO
table and then reconnect to resume using the iO table with Color Profiler Suite.
You may observe this issue if you purchased your iO table prior to 2013.

ES-2000 measurement errors

If you receive measurement errors when using the ES-2000 with the ruler (the Use Ruler setting is on), make sure the
measurement page is positioned correctly. Position the measurement page on the backup board so that the first strip
to be measured is closest to the retaining clip. Place the ruler on top of the page so that only the first strip is seen. As
you finish measuring each strip, move the ruler over to reveal the next strip.
To see a picture of the correct placement, click the Show me how link in the page measurement screens of Printer
Profiler.

Barbieri Spectropad calibration

For best results when using a Barbieri Spectropad to take measurements, always calibrate the instrument before
measuring.

Customer Release Notes

Fiery Color Profiler Suite, v4.7.3

3



Barbieri Spectropad license not recognized in wireless mode

If you connect a licensed SpectroPad to your computer using a wireless network connection and start Color Profiler
Suite, the license is not recognized. To use Color Profiler Suite in the fully licensed mode, you must connect the
SpectroPad to your computer through a USB connection before starting Color Profiler Suite.

Remeasuring with the ES-6000

If you measure a page with the ES-6000 and receive unsatisfactory measurements, you can remeasure the page as
long as you have not accepted the measurements. Use the Back button to return to the initial measurement screen
and repeat the measurements.

Command WorkStation

Error in Calibrator Preferences

If you open Command WorkStation v5.4 on a computer where Color Profiler Suite is installed, an error occurs in
Command WorkStation when you access Calibrator Preferences. To address this issue, update Command
WorkStation to the latest version.

Windows

Profile name is garbled

If you save a profile with a description that contains non-ASCII characters (for example, Japanese characters), the
description may be garbled when viewed in an application running on Windows 7 or Windows 8, because the
description is displayed as ASCII characters.

Updater

Renewal page appears in English

If Color Profiler Suite is running in Czech, Polish, Korean, or Traditional Chinese, and you click Renew SMSA in
Updater, the renewal web page is displayed in English.

Printer Profiler

Profile created with ILS produces artifacts

If you use an in-line spectrophotometer (ILS) to create a profile and observe undesirable artifacts in images printed
with the new profile, try creating a new profile using the ILS directly from the press interface.

(Mac OS) Printer Profiler displays warning about preferences

In Printer Profiler running on Mac OS, if a warning about preferences appears, delete the folder /Users/username/
Library/Preferences/Fiery Printer Profiler preferences.
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Fiery Server connection

If the connection to the Fiery Server is interrupted while Printer Profiler is printing or saving to it, you may
experience unexpected results.

Profile Inspector

With Fiery XF, Profile Inspector does not start

If Color Profiler Suite is installed on the same computer with Fiery XF v6.2.0 and Profile Inspector does not start
from Color Tools within Fiery XF, make the following change and try again.

1 Exit any Fiery applications that are open.

2 On your computer, locate Program Files (x86)\EFI\Fiery XF\Client\Measure.Client.dll.

3 Rename the file to a different name.

Profile Editor

(Mac OS) Saving a profile

On Mac OS v10.7 and v10.8, if you save a profile in Profile Editor, enter 2-byte characters in any field, and press the
Return key, the characters are not validated. To validate characters that you type, press the Tab key instead.

Profile Editor on Mac OS v10.6.1

In Color Profiler Suite on Mac OS v10.6.1, Profile Editor cannot be started. You must upgrade to Mac OS v10.6.5 to
run Profile Editor.

Verifier

User name with 2-byte characters

Verifier does not run correctly if you are logged in to your computer with a user name that contains 2-byte
characters. You must log in as a user with a name that does not contain 2-byte characters.

UTF8 characters not supported

Verifier cannot open a profile if the file name contains UTF8 characters.

Online Help in Verifier main window

If you open the online Help in Verifier and your default browser is Google Chrome, the Help is not displayed. You
must use a different browser.
If you open the online Help in Verifier and your default browser is Internet Explorer, you must first set Internet
Explorer security settings to allow it to open ActiveX content. Otherwise, the Help is not displayed.
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"Show me how" appears with in-line spectrophotometer (ILS)

In Verifier, if you use an in-line spectrophotometer (ILS) as the measurement instrument, the Show me how link
may appear in the measurement screen. However, the Show me how link does not provide correct information for
an ILS.

"Add data to JDF" not available

In Verifier, when you print and measure a page for a specific reference and then view the measured color values
compared with the expected reference values, the Add data to JDF command in the File menu is not selectable.

Color Verification Assistant

Label printing

In Color Verification Assistant on Windows, if you print a label with the test results to the Fiery Server and try to
change the printer properties, the Fiery Printing window may be blank. In this case you must print the label to the
Fiery Server Hold queue and then set the job properties for printing the label in Command WorkStation.

Viewing test data in Verifier

If you click the link to view test data in Verifier, the data is not displayed if Verifier is already open. You must close
Verifier and click the link again.
In Color Verification Assistant on an operating system configured for double-byte characters, the link to view test
data in Verifier yields an error and does not display the data.

Auto Verifier

CMYK Source Profile setting for test pages

In Auto Verifier, if you enable auto verification for a Fiery Server that has a default setting for CMYK Source Profile
set to Bypass Conversion (or if you select a server preset or virtual printer with this setting), the test page is not
printed. You must set CMYK Source Profile to a specific profile.

Help

Help menu selections require browser refresh

If a selection in the Help menu of the Color Profiler Suite main window does not open the correct web page, clear
your browser cache and restart the browser.

EFI ES-5000 changed to EFI ES-6000

The name of the EFI ES-5000 spectrophotometer is now EFI ES-6000. Any references to ES-5000 in the Help or
documentation refer to the ES-6000.
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