Configure
Contents

Configuring server settings ................................................................. 5
Which version of Configure am I using? .............................................................. 5
View, save, or print server settings ................................................................. 5
  View server configuration settings ................................................................. 5
  Save the server configuration as a file ............................................................. 6
  Print the server configuration page ............................................................... 6
Access Configure ................................................................................ 6
  Access Configure from Command WorkStation ...................................................... 7
  Access Configure from WebTools ................................................................. 7
Setting up the server ............................................................................. 7
  Configuration workflow ......................................................................... 8
Users and groups .............................................................................. 8
Server setup .................................................................................. 12
Network setup ............................................................................... 19
Configuring protocols ......................................................................... 27
Configure printer settings ...................................................................... 31
Configure RIP settings ......................................................................... 32
Set up PrintMe ............................................................................... 34
Exit Configure .................................................................................. 35
About backing up and restoring .............................................................. 35
  Back up or restore Fiery Server settings .......................................................... 36

Index ............................................................................................... 39
Configuring server settings

Which version of Configure am I using?

There are two versions of Configure, with separate help systems:

<table>
<thead>
<tr>
<th>Software Type</th>
<th>System Software</th>
<th>Location of Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>Java-based Configure</td>
<td>FS100/100Pro or earlier</td>
<td>If the Fiery system software is FS100/100Pro or earlier, the Fiery Server uses an older version of Configure, which is Java-based and displays in an applet. If you have trouble accessing this version of Configure from WebTools because of Java, try accessing Configure from Command WorkStation instead. To access the help for this version of Configure, in WebTools, click the Help icon on the Configure tab.</td>
</tr>
<tr>
<td>HTML-based Configure (v3.0 or later)</td>
<td>FS150/150Pro or later</td>
<td>If the Fiery system software is FS150/150Pro or later, the Fiery Server uses the latest version of Configure, which is HTML-based and displays in an Internet browser. To access the help for this version of Configure, click the Help icon in Configure or go to help.efi.com.</td>
</tr>
</tbody>
</table>

To determine the version of Configure on the Fiery Server:

1. From Command WorkStation, connect to the Fiery Server.
2. In Device Center, click General > General Info.
3. Note the version of system software listed next to Fiery System.
4. Based on the version of system software, navigate to Help for that version of Configure (see the table above). For information about how to access Configure, see Access Configure on page 7.

View, save, or print server settings

The Server Configuration tab in Command WorkStation lists the current Fiery Server settings.
View server configuration settings

From the Server Configuration tab, you can view categories of Fiery Server settings or change the Setup options.

1. From Command WorkStation, connect to the desired Fiery Server and click Device Center > General > Server Configuration.

2. Do one of the following:
   - Click the shortcuts on the left side of the page to view settings for a particular category.
   - Click Configure in the bottom-right corner of the window to change current Fiery Server Setup options.

Save the server configuration as a file

You can save the server configuration as a file for each Fiery Server you are connected to. This is especially useful if you are managing multiple Fiery Servers and want to keep track of any changes made in Fiery Server Setup.

1. From Command WorkStation, connect to the desired Fiery Server and do one of the following:
   - Click Device Center > General > Server Configuration.
   - Choose Go > Server Configuration.

2. Click Save As.

3. Specify the file name and location.

4. Click PDF or Plain Text for the export file type.

5. Click Save.

Print the server configuration page

After you have performed Setup, print the server configuration to confirm your settings, and post it near the Fiery Server for quick reference. Users need the information on this page, such as the current printer default settings.

1. From Command WorkStation, connect to the desired Fiery Server and do one of the following:
   - Click Device Center > General > Server Configuration.
   - Choose Go > Server Configuration.

2. Do one of the following:
   - Click Print, select the printer to send your Server Configuration page to, and then click Define if you want to specify different job properties for the print job from what is currently set as default on the Fiery Server. Click Print again to print the page.
   - Click File > Print > Server Configuration. A Server Configuration page is sent to the printer you are currently connected to. The page prints with the default paper size and options of the Fiery Server.
**Access Configure**

After you start the Fiery Server for the first time, or install system software, you must set up the Fiery Server. If you do not, default settings are used. Make sure that settings are appropriate for your printing environment. If your network or printing environment changes, you may need to adjust your settings.

You can set up the Fiery Server from a client computer using Configure, which you can access from the following locations:

- Command WorkStation
- WebTools (with a supported Internet browser)

### Access Configure from Command WorkStation

1. From Command WorkStation, connect to the desired Fiery Server and log in as Administrator.
2. Do one of the following to start Configure:
   - In Device Center, on the General tab, click the Configure button.
   - In Device Center, on the Users tab, click the Configure button.
   - In the Server menu, click Configure.
3. If the Fiery Setup dialog box displays, click Configure.
   - If you have not completed initial setup, you may want to click Fiery Setup Wizard instead. For more information about Fiery Setup Wizard, see *Configuration and Setup*.
   - If you use the Fiery Setup Wizard (available from Command WorkStation or WebTools) and click Finish at the end of the wizard, the Fiery Setup dialog box does not display again in any location.
4. From Configure, change current Fiery Server Setup options.

### Access Configure from WebTools

Use Configure to set up the Fiery Server. Setup is required the first time the Fiery Server is turned on or after system software is installed. You also use Configure to specify information about the network environment and printing preferences for jobs that users send to the Fiery Server.

1. Open an Internet browser and type the IP address of the Fiery Server.
2. In WebTools, on the Configure tab, click Launch Configure.
   - **Note:** If you are using a Fiery Server with the new version of Configure and a message about untrusted connections appears, or you are asked whether you want to proceed, you can safely ignore the message and proceed anyway. For more information about these messages, see *Configuration and Setup*.
3. Log on with Administrator privileges.
Setting up the server

Use Configure to set up the Fiery Server. Setup is required the first time the Fiery Server is turned on or after system software is installed. You also use Configure to specify information about the network environment and printing preferences for jobs that users send to the Fiery Server.

Note: Some Configure options may not be supported by your Fiery Server.

For information about Configure options not discussed in this Help, see Configuration and Setup, which is part of the user documentation set.

Configuration workflow

With Configure, you can view and maintain Fiery Server settings that are necessary for printing and processing jobs over the network.

1. To view server configuration settings, in Command WorkStation, connect to the desired Fiery Server and click Device Center > General > Server Configuration.
2. To change the settings, click Configure in the lower-right corner.
   For alternative ways to access Configure, see Access Configure on page 7.
3. From Configure, navigate to the setting that you want to change.
4. After you have changed the setting for an option, click Cancel or Save.
5. When you have finished making your changes, reboot the Fiery Server.

Note: The changes you make are not applied until the Fiery Server reboots.

Users and groups

You can define privileges for the users who access the Fiery Server by assigning them to groups. Several groups are provided by default, and you can create new groups. All users in a group have the same privileges.

You can view detailed information about users and groups from Command WorkStation > Device Center > Users.

In addition to assigning the users that you have created to a group, you can add users from your organization’s global address list. To do so, you must first enable LDAP services on the Fiery Server.

Create new users

If users are not in the global address list or contact list, you can create them manually. Any name that appears in the contact list can become a user that you assign to a group.

The Administrators and Operators groups have a default user named "admin" or "operator," respectively.

1. From Configure, select User Accounts.
2. Click the Fiery Contact List button.
3. In the Fiery Contact List dialog box, click the Add User button.
4 In the Create User dialog box, specify the required information. Click Create.

5 Click Close.

Create groups

When you create a group, you define its privileges. You can add new or existing users to the group when you create it, or you can create a group without adding users and then add them later.

To add users from your organization’s global address list, you must first enable LDAP services on the Fiery Server.

1 To restrict printing to only authorized users, from Configure, in Security > Printing Privileges set Allow printing from to Authorized users.

   • If All users is selected, anyone can print to the Fiery Server, regardless of whether you define that person as a user, add users to a group, or assign privileges to the groups.

   • If Authorized users is selected, only users in groups for which you have enabled printing privileges can print. Also, users in the Guests group cannot print, unless you otherwise set printing privileges for the Guests group. By default, the Guests group has no printing privileges.

   **Note:** If your printer also offers a user authentication method, you may not be able to use both the printer and the Fiery Server authentication methods simultaneously.

2 In User Accounts, click Add Group.

   The current list of groups is displayed, including several default groups.

3 In the Add Group dialog box, enter a group name and a description.

4 Select the appropriate privileges for the group.

   **Note:** These privileges may not be supported on all Fiery Servers.

   • Calibration - Allows members of this group to calibrate the Fiery Server. For default groups, only Administrator and Operator groups have this privilege. For user-created groups, users have this privilege.

   • Create Server Presets - Allows members of this group to save a set of print options that users can select for their job.

   • Fiery Mailbox - Allows members of this group to have individual mailboxes for scanning.

   • Manage Workflows - Allows members of this group to create, edit, and delete Server Presets and virtual printers.

   • Print in B&W - Restricts members to print only in black and white.

   • Print in Color and B&W - Allows members to print in color and grayscale.

   **Note:** If Allow printing from is set to Authorized users, the Fiery Server still allows jobs to be submitted without authentication from Hot Folders.

5 Do one of the following:

   • To create the group without adding users, click Save.

   • To add users to the group, click Save and Add Users.
If you choose Save and Add Users, the Assign User dialog box displays.

6 In the Assign User dialog box, add or remove users from one of the following: the Fiery Contact List or Global Address List.

- **Fiery Contact List** - Contains users that you have already created.
- **Global Address List** - LDAP must be configured and enabled. Contains names from your organization’s corporate database.

Groups created in Configure that share domain groups obtained from the corporate server via LDAP are updated dynamically. This is useful because the Fiery Server automatically verifies changes (such as additional group members) in the LDAP domain groups and updates the Fiery Server group.

### Add users to existing groups

You can add existing users to an existing group, or you can create users and add them to the existing group. You can add users to as many groups as you want.

Creating a user account does not assign any privileges to that user until you add the user to a group. If you allow all users to print without authentication (in Security > Printing Privileges, set Allow printing from to All users), a user that is not in a group can print, but does not have any other privileges.

1. From Configure, select User Accounts.
2. Select the group to which you want to add users.
3. Click Assign Users.
4. Assign the user to groups as required, using any of the following approaches:
   - To create a new user and assign them to a group, select Create New User & Assign from the drop-down list, type the appropriate information in the Create User dialog box, then click Save.
   - To assign an existing user account to a group, select Add from Contact List. In the Assign Users dialog, enter the account name under Users of Fiery Contact List, and press return, or select the account if listed and click Add Users.
   - To assign a user from the Global Address List, select Add from Global Address List. If LDAP is configured and enabled, this list contains names from your organization’s corporate database. If the Configure LDAP Settings button displays, click the button to configure the LDAP settings to work with Command WorkStation.
5. Click Close when you have finished adding user accounts to groups.

### Create mailboxes for scan jobs

To create mailboxes, you add users to a group that allows the Fiery Mailbox privilege.

1. Add users to a group.
   - You can add users to any group, not necessarily the default Scan Users group.
2. Assign the group the Fiery Mailbox privilege.
   - Mailboxes are created with the same names as the user names.
Remove users from groups

You can remove a user from a group. Any jobs that the user has already sent to the Fiery Server are still processed, and the Job Log retains the name of the user with relevant job information.

After you remove a user from a group, the user still remains in the Fiery Contact List.

Note: You cannot remove the default users named "admin" or "operator."

1. From Configure, select User Accounts.
2. Select the group in which the user exists.
3. Move the cursor over the name of the user you want to remove from the group.
   Notice that the Edit and Delete icons display.
4. Click the Delete icon.
   The user is deleted from the group, but not from the Fiery Contact List.
5. Alternatively, after step 2, click the Assign User button and click Add from Contact List.
6. In the Assign User dialog box, select the check box for users that you want to remove and click Remove Users.

Change user attributes

You can change user attributes, such as the user password and email address. If the user is already logged in, your changes affect the user when the user logs out and logs in again.

To change the default Administrator and Operator passwords, you can use the following procedure or configure a new password.

1. From Configure, select User Accounts.
2. Click the Fiery Contact List button.
3. Move the cursor over the name of a user.
   Notice that the Edit icon displays.
4. Click the Edit icon. In the Edit User dialog box, edit user attributes and click Save.
5. Alternatively, select the group in which the user exists.
   If you select the Administrators group, notice that the column on the left is the Groups column and that the column on the right is the User of Administrators Group. The name of the column on the right changes based on which group you select.
6. Repeat steps 3-4.

Change group privileges

1. From Configure, select User Accounts.
2. Move the cursor over the name of a group.
   Notice that the Edit icon displays.
3 Click the Edit icon. In the Edit Group dialog box, select or clear privileges and click Save.

**Note:** These privileges may not be supported on all Fiery Servers.

- **Calibration** - Allows members of this group to calibrate the Fiery Server. For default groups, only Administrator and Operator groups have this privilege. For user-created groups, users have this privilege.
- **Create Server Presets** - Allows members of this group to save a set of print options that users can select for their job.
- **Fiery Mailbox** - Allows members of this group to have individual mailboxes.
- **Manage Workflows** - Allows members of this group to create, edit, and delete Server Presets and virtual printers.
- **Print in B&W** - Restricts members to print only in black and white.
- **Print in Color and B&W** - Allows members to print in color and grayscale.

### Delete users or groups

You can delete a user from the Fiery Server completely. Any jobs that the user has already sent to the Fiery Server are still processed, and the Job Log retains the name of the user with relevant job information.

Deleting a group does not delete the users in the group from the system.

**Note:** You cannot delete the default users named Administrator, Operator, or Guest, and you cannot delete the Administrators, Operators, or Guests group.

1 From Configure, select **User Accounts**.

2 To delete a user from the Fiery Server completely, do the following:

   a) Click the **Fiery Contact List** button.

   b) In the **Fiery Contact List** dialog box, move the cursor over the name of the user you want to delete.

      Notice that the Edit and Delete icons display.

      **Note:** The Delete icon only displays if you are allowed to delete the user.

   c) Click the Delete icon.

      The user is deleted from the Fiery Server completely.

   d) Click **Close**.

3 To delete a group, do the following:

   a) In the **Groups** column, move the cursor over the name of the group you want to delete.

      Notice that the Edit and Delete icons display.

      **Note:** The Delete icon only displays if you are allowed to delete the group.

   b) Click the Delete icon.

      When prompted for confirmation, click Yes. The group is deleted from the Fiery Server completely.
Server setup

Print the Configuration page to review the settings that are currently on the Fiery Server. You can perform tasks such as specifying general settings, setting job options, configuring Administrator and Operator passwords, managing the Job Log, and specifying JDF settings.

Set the Fiery Server name

You can specify the name of the Fiery Server and configure other general settings.

1. From Configure, choose Fiery Server > Server Name.
2. Type a name for the Fiery Server as you want it to appear on the network.
   
   **Note:** If you have more than one Fiery Server, do not assign them the same name.

Set the Fiery Server regional settings

You can specify the Fiery Server language and other regional settings, such as date format, number format, measurement units, default paper sizes, color region, and date and time.

You can also assign a Network Time Protocol Server (NTP) on the Internet to set the date and time automatically.

**Note:** If you set the date or time manually and also select Set Time and Date Automatically, the Fiery Server uses the date and time provided by the NTP server.

Configure language and regional settings

When you select a language, regional settings (except time and date) are configured automatically based on your selection. You can also manually change any of the settings as needed.

1. From Configure, choose Fiery Server > Regional Settings.
2. In Server Language, select a language.
3. If you want to change the regional settings individually (such as only Measurement Units), change the settings as needed.
4. Save your changes.
   
   **Note:** The Fiery Server must reboot to apply the language change.

Configure date and time manually

The Regional Settings feature enables you to manually set a time zone and daylight savings settings.

1. From Configure, choose Fiery Server > Regional Settings.
2. Specify the date and time.
**Configure date and time automatically**

You can use an automatic date and time mechanism by selecting a time server and a polling interval.

1. From Configure, choose Fiery Server > Regional Settings.

2. Select Set Time and Date Automatically and then select click the Manage link.

3. Select a time server and polling interval.
   
   The polling interval determines how frequently the Fiery Server receives updates from the time server.

**Set job options**

You can configure settings for options that affect all jobs, such as whether to enable the Printed queue.

1. From Configure, choose Server > Jobs.

2. Select Job Management > Printed Queue, then select the Save printed jobs check box.

   If this option is enabled, you can reprint jobs from the Printed queue without resending them to the Fiery Server. If this option is not enabled, jobs are deleted from the Fiery Server hard disk after they are printed.

3. In the Jobs Saved in Printed Queue field, type the number of jobs you want to be saved in the Printed queue.

   **Note:** This option is available only if you enable the Printed queue. Be aware that jobs saved in the Printed queue occupy space on the Fiery Server hard disk.

4. To print a start page when the Fiery Server is turned on or restarted, select Fiery Server then select the Print Start Page check box.

   The start page lists the Fiery Server, the current date and time, the amount of memory installed, the network protocols enabled, and the print connections published.

5. To display a preview thumbnail of a job in Command WorkStation while it is being processed, select Job Management then select the Preview while processing check box.

   If you do not enable this option, users can see a preview by processing and holding the job. Also, users with Impose can preview a held job that has not been processed.

   **Note:** Selecting this option may slow Fiery Server processing time.

6. To configure the Fiery Server to begin processing (RIPping) large PS or PCL jobs before they are done spooling, select Job Management then select the RIP while Receive check box.
Be aware of the following limitations before enabling this option:

- PDF and VDP jobs are not supported with Rip While Receive because these jobs must spool completely before they are processed.

- Enable RIP While Receive may cause some jobs to print out of the order in which they were received over the network. If you need to ensure that jobs are printed sequentially in a "First In, First Out" (FIFO) workflow, you can enable Sequential Print from Job Submission > Sequential Print and then select the Enable Sequential Print check box.

- Depending on the network environment and the speed of the client computer submitting the job to the Fiery Server, enabling RIP While Receive can monopolize Fiery Server resources for a long time, preventing smaller and/or faster jobs from "skipping ahead" and processing while the RIP While Receive job is still spooling.

7 To securely erase a job from the Fiery Server after printing, do the following:

- Select Security > Secure Erase and then select the Enable Secure Erase check box (if the feature is supported by your Fiery Server).

  **Note:** Selecting this option may slow Fiery Server processing time. For more information about this feature, see the Secure Erase document that accompanies your Fiery Server. The information may be in a separate document or may be part of *Configuration and Setup*.

- From Operational Mode, specify when the files are erased on the Fiery Server (if the feature is supported by your Fiery Server).

8 Sample Print enables users to print a sample to another output tray to verify the quality of a long print job while it is printing. To set up this feature, select Job Management > Sample Print, and then specify the following options:

- **Frequency** - To perform a Sample Print only when requested by the operator, select On-demand. To perform a Sample Print after a certain number of pages, select Every (n) sheets, modify the number in the field, then select For all jobs or For the current job only.

- **Content** - Select the type of job for which to perform a Sample Print. If you want to print a single sheet regardless of the type of job, select Sheet (for any kind of job). If you want to print a sheet for uncollated jobs, and an entire output set for collated jobs, select Sheet (for uncollated job / Set (for collated jobs). If the sample content is a set, once the printed sheet interval triggers the Fiery Server to print a sample, the sample begins printing at the beginning of the next set.

- **Output Tray** - Choose the tray for the Sample Print. If you select Disable for the Output Tray, the sample sheet is not printed. If the output tray of the job and the output tray for the sample page are the same, the sample page prints.

  Sample Print jobs output as an extra set and do not affect the collated output order.

  **Note:** Not all Fiery Servers support the Sample Print option.

9 To enable users to specify how to handle jobs that cannot print because of missing media, select Job Management > Job Mismatch, and then select the Enable Job Mismatch check box.

10 Save your changes.
**Process jobs with missing media**

If a job lacks the media originally specified, you can define how the Fiery Server handles that job. You can send the job to the Hold queue and define whether to cancel subsequent processing of the job or suspend the processing.

1. Choose **Fiery Server > Job Management > Job Mismatch**.

2. To cancel processing of a job and send it to the Hold queue, select **Enable Job Mismatch** and set **Mismatch Action** to one of the following:
   - **Suspend** - Other jobs that do not have errors continue to process and print.
   - **Cancel** - Cancel processing of a job and send it to the Hold queue

3. In the **Timeout** field, specify the amount of time the Fiery Server waits before it suspends or cancels the processing of a job and sends it to the Hold queue.

4. If you specified Suspend for Mismatch Action, you can select **Cancel job processing after time out expires** after timeout expires.

5. Save your changes.

**Configure Administrator and Operator passwords**

You can set the default Administrator and Operator passwords. By default, the Administrator password is set on the Fiery Server, but the Operator password is not. Change the Administrator password to protect the Fiery Server from unauthorized changes.

**Note:** Keep track of the passwords that you set.

For more information about passwords, see *Configuration and Setup*, which is part of the user documentation set.

1. From Configure, choose **Security**.

2. Choose one of the following:
   - **Administrator Password**
   - **Operator Password**

3. Enter and confirm a new password.

4. Save your changes.

**Manage the Job Log**

The Job Log is a file saved on the Fiery Server. It lists all the jobs processed by the Fiery Server from the time the Job Log was last cleared or the Fiery Server software was reinstalled.

Each Job Log entry includes the user name, document name, print time and date, and number of pages.

1. From Configure, choose **Fiery Server > Job Log**.
2 To configure the Fiery Server to automatically export the Job Log via E-mail or SMB, select **Enable Auto Export Job Logs**.

   If you select this option, specify a date and time for the export to occur. The Job Log is exported as a CSV (Comma Separated Values) file.

3 To ensure that the Job Log is cleared automatically after it is exported, select **Clear job log after exporting**.

   **Note:** The Job Log is cleared even if the export was unsuccessful. Do not select this option if you are using the Job Log as critical accounting information. In this case, we recommend that you ensure that the Job Log is saved successfully, and then clear it from the Fiery Server.

4 To export the Job Log via email, select **Email** and provide the required information.

5 To export the Job Log via SMB, select **SMB** and provide the required information. Click **Validate** to make sure the SMB information is entered correctly.

6 To require that users enter the Administrator password before printing the Job Log, select **Require Password**.

7 Select the paper size for the printed Job Log, and then click **Save**.

### Specify JDF settings

JDF (Job Definition Format) technology is an XML-based open industry standard for job tickets. It simplifies the information exchange among different graphic arts applications and systems.

Fiery JDF allows submission of JDF jobs to a Fiery Server from applications that allow creation of JDF tickets. Use Configure to specify JDF settings and to view the Fiery JDF version, the JDF Device ID, and the JMF URL.

For more information about JDF and JMF, see *Command WorkStation Help*.

1 From Configure, choose **Job Submission > JDF Settings**.

2 Select **Enable JDF**.

3 If a virtual printer is configured for the Fiery Server, select one from the **Use Job Settings from Virtual Printer** option.

   **Note:** Specify this option only if it applies to your specific workflow.

4 Specify a default print queue action from **Job action**.

5 Select **Override JDF job with the above settings**, if you want to override the settings specified in the JDF ticket.

6 Specify how you want the JDF jobs closed once they are printed.

7 Specify the items required for closing a JDF job. The items you select here must be filled out before the job can close automatically or manually.

8 Specify the network paths where the Fiery Server searches for common resources.

   The Fiery Server searches these network paths in the order that you specify until it finds the necessary objects. When you type a path, the Fiery Server does not verify whether it exists on the network.

   **Note:** Inform users of these paths so that their jobs can access the resources.

9 Save your changes.
**Specify contact information**

You can specify the contact information for people who provide support for the Fiery Server and print device.

1. From Configure, choose Fiery Server and then choose either Fiery Support Contact Information or Printer Support Contact Information.

2. Type contact information into the available fields.

   **Note:** The contact information you enter here also displays in WebTools and in Command WorkStation, in Device Center.

3. Save your changes.

**Schedule system software updates**

System Update lets you schedule regular inquiries to an update server on the Internet for available Fiery Server updates. The Fiery Server checks automatically for updates by contacting an update server periodically over the Internet.

**Note:** This feature may not be supported on all Fiery Servers.

System Update can notify you when updates are available. Notification is provided on the Fiery Server control panel and the monitor connected to the Fiery Server (if supported).

1. From Configure, choose Fiery Server > System Updates.

2. Select Enable System Updates.

3. Specify when the Fiery Server should contact the update server.

4. If supported, choose a method for updating the Fiery Server operating software (Operating System Updates), system software (Fiery System Updates), and utility software (Fiery Application Updates):

   **Note:** The following options are not available on the Integrated Fiery Server. Availability may also vary depending on the Fiery Server.

   - **Automatically download and install updates (recommended)** - Automatically downloads and installs updates on the Fiery Server. Your intervention is not required unless a particular update requires the Fiery Server to reboot.

   - **Download updates and send notification** - Automatically downloads updates to the Fiery Server, but does not install them. A notification that updates have been downloaded is sent. After the updates are downloaded, they must be installed manually.

   - **Send notification when updates are available** - Displays a message on the Fiery Server when new updates are available. You must retrieve and install the updates.

5. If you use a proxy server to connect through a firewall to the Update server, click the HTTP Proxy Settings link. In the Proxy dialog box, select Enable HTTP Proxy, enter the following information, and then click Save.

   - **Address** - Proxy server IP address

   - **Port** - Port used by the proxy server
• User name - User name for accessing the proxy server
• Password - Password for accessing the proxy server

6 Save your changes.

**Network setup**

Add the Fiery Server to your network.

Enter network addresses and names to be used by computers, servers, and the Fiery Server when they communicate with each other. Make sure that the Fiery Server is connected to a functioning network so that it can query the network for the appropriate information.

**Configure Ethernet speed**

Specify the speed of the network to which the Fiery Server is attached. You can use the Auto Detect feature if you do not know the speed.

1 From Configure, choose **Network > Ethernet Speed**.

2 Select the speed of the network to which the Fiery Server is attached.
   - If your network environment is mixed or you do not know the network speed, select the **Auto (10/100/1000)** option.

3 Save your changes.

**Configure the USB port**

Define the default handling of jobs sent to the USB port of the Fiery Server. Users can use the USB port on the Fiery Server to connect a Windows computer or a USB device that contains files to print.

1 From Configure, choose **Job Submission > USB**.

2 Select **Enable USB Port**.

3 Choose settings for these options:
   - **Ignore EOF Character** - Specifies that the Fiery Server ignores end-of-file (EOF) messages in a file. Under normal circumstances, leave this option cleared. To print PostScript files in binary format (not ASCII), enable this option. When this option is selected, the Fiery Server uses the USB port timeout value to determine when the end of the file has been reached. However, if you experience printing problems, clear this option.
   - **Port Timeout** - The number of seconds the Fiery Server waits without receiving data from the USB port before deciding that the current job is complete. Until the timeout, the Fiery Server cannot receive new jobs through the USB port, but it can continue to receive network print jobs.
   - **Default queue** - The print connection where jobs printed to the USB port are sent. Only the print connections that you published are displayed. This list can also include virtual printers that have been defined (if the Fiery Server supports this feature).
4 To allow users to print jobs automatically when they connect a USB media device to the USB port on the Fiery Server, choose a setting from Autoprint.

   All jobs on the USB device print as soon as the device connects to the Fiery Server. The Fiery Server attempts to process all files (even unsupported file formats), which may result in errors.

5 Save your changes.

For more information about automatic printing from USB devices, see Configuration and Setup, which is part of the user documentation set.

### Configure 802.1x authentication

When 802.1x authentication is enabled, the Fiery Server uses one of the two EAP methods to seek authentication for an Ethernet connection from an 802.1x authentication server (such as a RADIUS server), often through an intermediate access point (an authenticator).

The Fiery Server seeks this authentication at startup time, or when the Ethernet cable is disconnected and reconnected. If the Fiery Server is successfully authenticated, it is allowed access to the network.

1 From Configure, choose Network > 802.1x Authentication.

2 If you want the Fiery Server to request authentication over 802.1x when connecting to the network, select Enable 802.1x Authentication.

3 From the Select EAP Type menu, select the type of EAP.

4 Enter the user name and password.

   This is what the Fiery Server uses to request authentication from an 802.1x authentication server.

5 If you chose PEAP-MSCHAPv2 as the EAP type and want the Fiery Server to use a trusted root certificate when communicating with the authentication server, select Validate Server Certificate.

   If you want the Fiery Server to validate the server certificate, place the certificate in the list of trusted certificates of the Fiery Server. See Manage certificates on page 30.

6 Save your changes.

### Configure LDAP

If your Fiery Server supports this option, you can configure the Fiery Server to communicate with corporate information servers at your organization by means of the LDAP protocol.

The Fiery Server can access lists of email addresses to be used with features such as sending scan jobs to email.

**Note:** The time difference between the LDAP server and the System Time of the Fiery Server (Server > General > Date and Time) must be five minutes or less.

1 From Configure, choose Network > LDAP.

2 In the LDAP Configuration window, select the Enable LDAP check box.

3 Type the name or IP address of the LDAP server.

   The LDAP server IP address and host name must be registered on the DNS server.
4 Type the port number for communicating to the LDAP server.

5 To require secure communication, select Secure Communication (SSL/TLS).
   The Fiery Server automatically determines the type of communication that the LDAP server supports and
   connects accordingly.

6 If authentication is required, select Authentication Required and then specify the type of authentication.

7 Type the user name and password for connecting to the LDAP server.

8 If you selected GSSAPI as the authentication type, type the domain name for the LDAP server in the Domain
   field.

9 In Search Base, type the location where the Fiery Server searches to locate the LDAP server. To verify the search
   base location, click the Validate button at the bottom of the screen.

10 In the Maximum Entries field, type the maximum number of entries that the Fiery Server accepts from the LDAP
    server.

11 In the Search Timeout field, specify the maximum amount of time that the Fiery Server spends in attempting to
    communicate with the LDAP server.

12 Save your changes.

Configure Windows Printing (SMB)

Windows Printing enables Server Message Block (SMB), the file and printer sharing protocol built into Windows.
Enabling SMB allows the Fiery Server to be listed on the network as a shared printer, so that Windows computers
    can print to a particular print connection (Hold, Print, or Direct) on the Fiery Server.

For information about setting up a Windows computer for Windows printing, see Printing, which is part of the user
documentation set, and your Windows documentation.

   1 From Configure, choose Job Submission > Windows Printing.

   2 Select Enable Windows SMB Printing.

   3 If your Fiery Server supports both PostScript and PCL, select the type of printer driver that is available for users
      to download when they install printer drivers with the Point and Print method of installation.

   4 Save your changes.

Configure LPD

You can configure Line Printer Daemon (LPD) printing. This makes it possible to print to the Fiery Server from an
LPR (Line Printer Remote) port on client Mac OS or Windows computers.

For LPD printing, you must enable TCP/IP on the Fiery Server.

   1 From Configure, choose Job Submission > LPD.

   2 Select Enable.
3. Select the print connection on the Fiery Server to which LPD jobs are sent.
   This field lists the standard print connections Print Queue and Hold Queue and any published virtual printers (if supported by your Fiery Server).

4. Save your changes.

**Configure Port 9100**

Enabling Port 9100 services allows applications to open a TCP/IP socket to the Fiery Server at Port 9100 to download a print job.

1. From Configure, choose Job Submission > Port 9100.

2. Select Enable.

3. Choose one of the published Fiery Server print connections to which Port 9100 is associated:
   - Direct Connection
   - Print queue
   - Hold queue
   This field lists the standard print connections Print queue and Hold queue, and any published virtual printers (if supported by your Fiery Server).

4. Save your changes.

**Configure FTP**

Enabling FTP services allows users to send jobs to an FTP server so that other users can share those jobs.

The Fiery Server supports an FTP proxy that uses the connection format "target_username@target_system_name / target_username@target_ip_address". Other connection types may not work properly.

1. From Configure, choose Job Submission > FTP Printing.

2. Select Use FTP Passive Mode for outbound connection if you are using an external FTP server.


4. In the Default FTP Queue list, select the print connection on the Fiery Server to which FTP jobs are sent.
   This field lists the Print queue and Hold queue, and any published virtual printers (if supported by your Fiery Server).

5. To require a valid user name and password to print a document, select Require Password for Printing.
   The user name and password must be authorized by the administrator.

6. Specify the FTP timeout.

7. Save your changes.
Configure Web services and IPP printing

Enabling Web services allows users to use WebTools. TCP/IP must be enabled on the Fiery Server and user computers. Each computer must also have a Java-enabled Web browser installed and a valid IP address or DNS host name.

After enabling Web services, you can enable Internet Printing Protocol (IPP). You can only enable Web services from the Setup feature on the printer.

For information about browser and computer requirements, see Configuration and Setup. For information about setting up user computers to use IPP printing, see Printing. These documents are part of the user documentation set.

1. From the Setup feature on the printer control panel, select Enable Web Services.

   **Note:** For more information, see Configuration and Setup, which is part of the user documentation set.

2. From Configure, click Job Submission and select IPP.

3. Save your changes.

Configure SNMP

Enable SNMP to allow remote access to Configure and other Fiery Server features.

1. From Configure, choose Network > SNMP.

2. Select Enable SNMP.

3. To restore the Fiery Server to its original SNMP settings, click the Restore button.

   **Note:** If SNMP settings have been changed since you loaded the SNMP page, you must click Restore before you make changes.

4. From the Security Level list, select one of the following:
   - Minimum - Corresponds to functionality in SNMP version 1.
   - Medium - Offers more security for SNMP version 3.
   - Maximum - Most secure setting for SNMP version 3.

5. Type the names for Read Community and Write Community.

6. To specify a user name that does not require authentication or encryption with the SNMP server, type the name in the Unsecure User Name field.

7. To specify a user name that requires authentication or encryption with the SNMP server, type the name in the Secure User Name field, and specify the following information:
   - User Authentication Type (MD5 or SHA)
   - User Authentication Password - the password for reading MIB values based on the secure user name
   - User Privacy Type - type of encryption (DES or None)
   - User Privacy Password

8. Save your changes.
Configure scan settings

If your Fiery Server supports scanning, you can configure settings for scan jobs, including the destination, default file format, and frequency of deletions.

1. From Configure, choose Scan.

2. Select Enable document scanning from the glass or document feeder.

3. Select the destination for scan jobs.

   If you select FTP, click the Configure Proxy Settings link, select the Enable FTP Proxy check box, and type the relevant information in the fields for the address of the proxy server, the port, and the user name and password, then click Save.

4. Choose the default file format for scan jobs.

5. Choose the frequency with which the Fiery Server clears scan jobs.

6. Save your changes.

Configure email services

You can enable email services to take advantage of Fiery Server functionality, such as sending jobs to the Fiery Server over email, or scanning a job and sending it over email to an address.

Enabling email services is required for all email and Internet Fax (IFAX) functionality.

For more information about managing email services, see Configuration and Setup, which is part of the user documentation set.

Enable email services

When you enable email services, you specify settings such as those for the incoming and outgoing mail server.

1. From Configure, choose Network > Email.

   The information on this screen is read-only.

2. Select Enable Email, and then specify the following information:

   • Display Name - The name displayed in emails sent from the Fiery Server.
   • Fiery Email Address - The address from which the Fiery Server receives email.

3. Specify the following information about the Incoming Mail Server:

   • Server type - The type of server.
   • Server - The name of the incoming mail server.
   • Port - Type the number of the port used for email communication.
   • SSL/TLS - If the mail server requires communication to be secure, select this check box to use the secure communication protocol.
• **User name, Password** - If the mail server requires a username/password to make a connection, you must specify this information.

• **Polling Interval** - Specifies how often the Fiery Server checks the email server for new email.

4 Specify the following information about the Outgoing Mail Server:

• **Server** - The name of the outgoing mail server.

• **Port** - Type the number of the port used for email communication. If port 25 is blocked (for example, to reduce the amount of email spam), type the number of the port that is permitted to communicate using SMTP.

• **SSL/TLS** - If the mail server requires communication to be secure, select this check box to use the secure communication protocol.

• **Use POP before SMTP** - This option appears only if you chose POP3 for the incoming mail server type.

• **Authentication required** - The Fiery Server supports MD5, PLAIN, and LOGIN authentication. After negotiation with the email server, the Fiery Server chooses an authentication method automatically in this preference order: MD5, PLAIN, and LOGIN.

• **User name, Password** - If the mail server requires a user name/password to make a connection, you must specify this information.

5 Specify the following additional information:

• **Accept all SSL certification** - If the mail server requires the email client to possess a certificate, select this check box to accept automatically all certificates from the connected mail servers to enable communication.

• **Timeout** - Specifies the maximum amount of time that elapses before the Fiery Server stops attempting to connect to the mail server.

• **Enable Remote Diagnostics** - Select this option to troubleshoot email printing issues.

• **Administrator Email Address** - The address from which the administrator manages the email address books.

6 Save your changes.

---

**Enable printing via email**

By specifying the print connection, you enable the Fiery Server to accept jobs sent to it as attachments.

1 From Configure, choose Job Submission > Print via email.

2 Select Enable Print via email.

3 Specify the print connection (Destination) on the Fiery Server to which email jobs are sent.

4 To allow users to choose whether to receive an email response from the Fiery Server after they submit jobs as email attachments, select *Send Print Notifications*.

5 Save your changes.
Retrieve Help commands

You can retrieve a list of additional Help commands from the Fiery Server by sending an email to the Fiery Server.

1. Start your email application and open a new message window.
2. Type the email address of your Fiery Server in the To: line.
3. Type #Help in the Subject: line.
4. Send the message.

Configure Bonjour

Bonjour allows Mac OS computers to detect and connect to the Bonjour-enabled Fiery Server for printing. Bonjour also allows for zero configuration while you set up, install, add, or remove the Fiery Server from the network.

1. From Configure, choose Network > Bonjour.
2. Select Enable Bonjour.
3. Type the Bonjour Service Name.
   You can use the default name or specify a unique name, but the length of the name cannot exceed 63 bytes.
4. From the Preferred printing protocol list, select the protocol that the Fiery Server uses when using the Bonjour service.
   This list displays only the protocols that you have enabled. The Queue information is read-only, and indicates the print connection for the selected protocol. If no default connection can be defined (such as for IPP), the Print queue is used.
5. Save your changes.

Configure Direct Mobile Printing

Direct Mobile Printing enables direct wireless printing to the Fiery Server from supported mobile devices.

To use Direct Mobile Printing, supported mobile devices must be connected to the same wireless network subnet as the Fiery Server.

If Direct Mobile Printing is running on more than one Fiery Server, you must assign different Bonjour names to each Fiery Server. Otherwise, user authentication problems will occur.

The paper size specified for Default paper sizes is used for all Direct Mobile Printing jobs.

1. Click Security > TCP/IP Port Filtering.
2. Select Enable TCP/IP Port Filter and enable the following ports:
   - 80 (HTPP)
   - 631 (IPP)
   - 5353 (Multicast DNS)
3 Click Job Submission and do the following from this menu:
   a) Click Queues and select Publish Print Queue.
   b) Select the IPP check box.
   c) Click Web Services for Devices (WSD) and select Enable WSD.
   d) Click Direct Mobile Printing and select Enable Direct Mobile Printing.

4 Click Network > Bonjour and select Enable Bonjour.

Configure SLP

The Service Location Protocol (SLP) is a service discovery protocol that allows computers and other devices to find services in a local area network without prior configuration.

1 From Configure, choose Network > Service Location Protocol (SLP).
2 Select Enable SLP.
3 Define an additional Scope to be included with the published SLP services.
4 Save your changes.

Configure Web Services for Devices (WSD)

Web Services for Devices (WSD) allows computers to discover printers and other devices on the network. You must enable port 3702 (WS-Discovery).

1 From Configure, choose Job Submission > Web Services for Devices (WSD).
2 Select Enable WSD.
3 Choose the default print connection.
4 Save your changes.

Configuring protocols

When you specify TCP/IP settings, you can assign addresses automatically from a DHCP or BOOTP server.

If you use this approach, make sure that the appropriate server is running before configuring the settings for TCP/IP for Ethernet, DNS, WINS Server, security, IPsec, or certificates.

Configure TCP/IP for Ethernet

You can specify that the Fiery Server obtains its IP address automatically or set the address manually.

Note: The Fiery Server stores assigned IP addresses, even if you disable TCP/IP later. If you must assign the Fiery Server IP address to another device, first set the Fiery Server address to the loopback address (127.0.0.1).
The Fiery Server requires a unique, valid IP address. You can specify that the Fiery Server obtains its IP address automatically or set the address manually. If you allow the Fiery Server to obtain the IP address automatically, it also obtains the gateway address automatically.

If you want to set other kinds of IP addresses automatically, such as for a DNS or WINS server, you must allow the Fiery Server to obtain its own IP address automatically.

**Allow the Fiery Server to obtain its TCP/IP address automatically**

You can have the Fiery Server obtain its IP address, subnet mask, and default gateway address automatically.

1. From Configure, choose Network > IPv4 Address.
2. Set Configure IP Address to Automatic.
3. Choose whether to configure the DNS Server and the WINS Server automatically or manually.
4. Save your changes.
5. If your network uses IPv6 addresses, choose Network > IPv6 Address and select Enable IPv6 Address.
   **Note:** IPv4 must be enabled for IPv6 to work.
6. Save your changes.

**Set TCP/IP addresses for the Fiery Server manually**

To set TCP/IP addresses manually, you must specify the IP address, subnet mask, and default gateway address.

1. From Configure, choose Network > IPv4 Address.
3. Type the IP address, subnet mask, and default gateway address in the respective fields.
4. Choose whether to configure the DNS Server and the WINS Server automatically or manually.
5. Save your changes.
6. If your network uses IPv6 addresses, select Network > IPv6 Address and select Enable IPv6 Address.
   **Note:** IPv6 requires that IPv4 is already enabled.
7. Save your changes.

**Configure DNS**

Configure DNS settings to allow the Fiery Server to resolve a name to an IP address.

To allow the Fiery Server to obtain a DNS address automatically, you must first allow the Fiery Server to obtain its own IP address automatically.

1. From Configure, choose Network > IPv4 Address.
2 Select Configure DNS Server Automatic or Manual.

3 If you select Manual, type the IP address for the primary and secondary DNS servers, and the DNS suffix (domain name).

4 Save your changes.

**Configure WINS server (name resolution)**

You can specify whether to configure a WINS server automatically or manually. The WINS server allows users to access network resources by name instead of IP address.

To allow the Fiery Server to configure the WINS server automatically, the Fiery Server IP address must also be configured automatically.

1 From Configure, choose Network > IPv4 Address.

2 Next to Configure WINS Server, select Automatic or Manual.

3 If you selected Manual, then type the IP address of the Fiery Server.
   
   The name appears on the network when users access the Fiery Server through SMB (Server Message Block). This name is the same name as the Fiery Server.

4 Save your changes.

**Configure security**

To control connections to the Fiery Server, you can allow communication through specific IP ports, or you can restrict a range of IP addresses.

**Allow communication through specific IP ports**

To restrict unauthorized connections to the Fiery Server, you can restrict network activity to specific ports. Commands or jobs sent from unauthorized ports are ignored by the Fiery Server.

1 From Configure, choose Security > TCP/IP Port Filtering.

2 Select Enable TCP/IP Port Filter and specify the ports to enable.
   
   Select only the ports that you want to authorize on the Fiery Server.

3 Save your changes.

To enable Remote Desktop access on the Fiery Server, make sure that port 3389 is enabled, and that the Remote Desktop option (in the Fiery Server section) is enabled.

**Note:** Not every Fiery Server supports the port 3389 option.
Allow or restrict a range of IP addresses

Restrict unauthorized connections to the Fiery Server by defining the IP addresses to accept or deny.

You can deny all IP addresses by default except for ones that you specifically accept, or accept all IP addresses by default except for the ones that you specifically deny. You can specify multiple ranges or IP addresses to accept or deny. Commands or jobs sent from unauthorized IP addresses are ignored by the Fiery Server. If you deny IP addresses by default and do not specify valid IP addresses to accept, all network communication to the Fiery Server is disabled.

1 From Configure, choose Security > IP Address Filtering.

2 To allow IPv4 address filtering, select the IPv4 Address Filtering check box, indicate whether the Default Filter Policy for IPv4 should be to accept IP addresses except for the ones that you deny, or to deny IP addresses except for the ones that you accept, and click Add IPv4 Address Filtering to specify the IP address range and whether you want to accept or deny the range. You can add multiple ranges.

3 To allow IPv6 address filtering, select IPv6 Address Filtering check box, indicate whether the Default Filter Policy for IPv6 should be to accept IP addresses except for the ones that you deny, or to deny IP addresses except for the ones that you accept, and click Add IPv6 Address Filtering to specify an IP address and prefix length, and whether you want to accept or deny this address. You can add multiple IP addresses.

4 Save your changes.

Configure IPsec (Internet Protocol Security)

If users’ computers support IPsec, you can enable the Fiery Server to accept encrypted communications from users.

1 From Configure, choose Security > IPsec.

2 Select Enable IPsec.

3 To define the preshared key, type it in the Preshared key box.

   If you define the preshared key, all incoming communication that uses IPsec must contain this key.

4 Save your changes.

Manage certificates

Secure Sockets Layer (SSL) technology secures the Fiery Server by encrypting information and providing authentication.

An SSL certificate consists of a public key and a private key. The public key encrypts information, and the private key deciphers it. Private keys can be 1024 to 2048 bits long and include all printable characters. The maximum size is 16KB.

There are trusted and non-trusted certificates. A trusted certificate has no private key, only a certificate file. For each, you can add or delete a certificate. You cannot delete a certificate if it is currently assigned to a service.
Add a certificate or private key

When you add an SSL certificate or private key, you specify its location.

1. To view information about a certificate, hover the mouse over the certificate name then click the eye icon. You can also delete the certificate by clicking the trash can icon.

2. From Configure, choose Security > Trusted Certificates.

3. Click Add.

4. Click Browse to select the file and then click Add.

Assign a certificate to the Web server portion of the Fiery Server

You can assign or reassign a certificate used by the Web server.

1. From Configure, choose Security > Server Certificate.

2. Click Create Self Signed Certificate.

3. Specify and save your certificate information.

4. To change the certificate used by the Web server, select the certificate, click Change Certificate, and then specify the location of the certificate or private key.

Delete an assigned certificate

You can delete an assigned certificate.

1. From Configure, choose Security > Trusted Certificates.

2. Hover the cursor over the certificate you want to delete. Noticed the Delete icon (trash can) displays.

3. Click the Delete icon.

Configure printer settings

Use Printer pages to publish print connections and set other settings that affect job processing.

1. From Configure, choose RIP > Printer Default Personality.

2. Specify the default page description language for jobs. If the Fiery Server supports both PostScript and PCL, select Auto.

3. In Job Submission > Queues, select the print connections to publish on the Fiery Server
   - Publish Direct Connection - Transmits jobs directly to the Fiery Server, but only when the Fiery Server is idle.
   - Publish Print Queue - The standard Fiery Server queue, where jobs are processed and printed in the order in which they are received.
   - Publish Hold Queue - The storage area for printing jobs later from the job management tools.
4 To allow jobs to be submitted using Hot Folders, select Job Submission then select the Fiery Hot Folders check box.

5 To allow the Fiery Server to maintain the print order on print runs consisting of many jobs, select Job Submission > Sequential Print.

6 Select a value for the Timeout, which defines how long the Fiery Server should wait for the next job in the sequential run, before timing out and considering the run complete.

7 Select Publish Sequential Print Queue to make the Sequential Print Queue available via all supported printing protocols and from Command WorkStation, virtual printers, and Hot Folders.

8 Save your changes.

Configure RIP settings

Specify settings that determine how files are processed by the Fiery Server.

Configure APPE

You can enable Adobe PDF Print Engine (APPE) to allow the Fiery Server to process and render PDF jobs without the need to convert them to PostScript.

1 From Configure, choose RIP > APPE.

2 Select Enable Adobe PDF Print Engine (APPE).

3 If you want the Adobe PDF Print Engine Preferred option in Job Properties to be selected by default for all PDF jobs, select Use Adobe PDF Print Engine Preferred as default for PDF jobs.

4 Save your changes.

Once enabled in Configure, a check box for Adobe PDF Print Engine Preferred is available in Job Properties. For information about Fiery Server options that appear in Job Properties, see Printing, which is part of the user documentation set.

Configure PostScript settings

You can configure settings that affect PostScript jobs. These settings affect jobs for which users have not specified a setting.

Some combinations of settings may not be appropriate (for example, specifying duplex printing on transparencies). If you specify an inappropriate combination of settings, no error message appears.

1 From Configure, choose RIP > PS settings.

2 Specify settings for the options.

3 Save your changes.

For information about PostScript settings, see Configuration and Setup, which is part of the user documentation set.
Configure PCL settings

If your Fiery Server supports PCL, you can set the default settings for the following options that affect all PCL jobs. These settings affect jobs for which users have not specified a setting. Some combinations of settings might not be appropriate (for example, specifying duplex printing on transparencies). If you specify an inappropriate combination of settings, no error message appears.

1. From Configure, choose RIP > PCL settings.
2. Specify settings for the options.
3. Save your changes.

For information about PCL settings, see Configuration and Setup, which is part of the user documentation set.

Configure VDP settings

You can specify the record length for FreeForm 1 jobs and the network locations (paths) for objects used by variable data printing (VDP), such as common objects, PPML objects, and VPS objects.

1. From Configure, choose RIP > VDP.
2. If users will apply imposition or duplex printing to a FreeForm 1 job, select the length of the record:
   - Job - Defines the record boundary as the entire job.
   - FreeForm Master - Defines the record boundary as the length of the FreeForm master.
3. Specify the number of records to examine (parse) while a VPS job is spooling.
   - If you type a number, the Fiery Server examines a sample number of records to determine whether the record length is consistent among records. If the records in this sample have the same length, the Fiery Server assumes all records in the job have the same length.
   - If the Fiery Server detects that any of the records have a different length (whether you specify All Records or a sample number), the Fiery Server examines all records when necessary for processing or imposition purposes. If the Fiery Server does not detect any different lengths in the sample records at spool time, but detects a subsequent record with a different length, the user is prompted for further action.
4. Click Add to specify the network paths where the Fiery Server searches for common objects, PPML objects, and VPS objects.
5. In the window that appears, type the path name.
   - When typing the path name, use the format of a mapped drive (for example, Z:\folder) or a UNC (for example, \computer name\folder).
6. If the path is located on a computer that requires authentication, select Remote Server Authentication, and then enter the appropriate user name and password.
7. Click OK.
8. To add more paths, click Add and repeat these steps.
9. Save your changes.
Configure Set Page Device (SPD)

Set Page Device (SPD) commands are instructions within PostScript, VIPP, and VPS files that specify certain attributes of a print job.

Set Page Device must be selected in Configure in order to select Use set page device media mapping, which is an option that is only accessible only from Command WorkStation Job Properties. It allows the Fiery Server to recognize and apply certain attributes of a print job on a job-level basis, including:

- Paper attributes (for example, Media type and Media color)
- Finishing attributes (for example, stapling or folding)
- Generic attributes (for example, simplex or duplex, number of copiess)

1. From Configure, click RIP and select the Set Page Device check box.
2. Save your changes.

   Once enabled in Configure, the Use set page device media mapping option is available in Job Properties.

For information about Fiery Server options that appear in Job Properties, see Printing, which is part of the user documentation set.

Configure native document settings

Native document conversion allows the automatic conversion and printing of Microsoft Office files (Word, PowerPoint, and Excel).

When a user sends these files to the Fiery Server as email attachments or using the USB Media Server feature, the Fiery Server sends them to the PrintMe server for conversion to PostScript files. The files are then printed on the Fiery Server.

**Note:** Not every Fiery Server supports this option.

1. From Configure, choose RIP > Native Documents.
2. Select Enable Native Document conversion using PrintMe.
   
   The connection to the PrintMe server is initiated. Accept the license agreement. You must enable DNS to use this option.

3. If you want an email to be sent to the administrator when the PrintMe licensing updates change, select Send licensing updates to the Fiery administrator email address.

4. Save your changes.

Set up PrintMe

Use these options to define settings for PrintMe cloud printing. Users can upload a document to the PrintMe cloud service and then print the document to the printer from the Fiery Server control panel.
**Enable PrintMe cloud printing**

When you enable PrintMe, you may need to specify information about the proxy server.

1. From Configure, choose Job Submission > PrintMe.
2. Select Enable PrintMe.
3. If your Fiery Server uses a proxy server on your network, click Manage.
4. Click Enable HTTP Proxy.
5. Type the information about the proxy server, and click Save.
   
   **Note:** The proxy settings can also be accessed through Network > Proxy.
6. Save your changes.

**Upgrade the PrintMe subscription**

In Configure, you can upgrade PrintMe.

1. From Configure, choose Job Submission > PrintMe.
2. Click the Upgrade link.
3. Type the information and submit or save your changes.

**Exit Configure**

Some changes won't take effect until you reboot the Fiery Server. If a setting change requires a restart, reboot, or other action, the banner at the top of the page will tell you. If you are making multiple setting changes that require a reboot, you can wait to reboot until you have finished making all your setting changes.

- Do one of the following:
  - Reboot the Fiery Server so that the changes take effect.
  - If you do not want to reboot the Fiery Server yet, quit or log out to exit Configure. The changes are saved. Some changes are not activated until the Fiery Server is rebooted.

**About backing up and restoring**

You can back up and restore several categories of settings (if your Fiery Server supports them).
- Fiery settings (includes all the settings selected in Configure)
- Color settings (includes profile edits made with Color Editor, user-added profiles, spot colors, and substitute colors)
- Preflight presets
- Scan settings (current scan templates and settings, if your Fiery Server supports this feature)
- Command WorkStation settings (includes user-created tab presets, local job presets, Command WorkStation preferences, imposition templates)
  
  **Note:** The Command WorkStation settings option is not available on all Fiery Servers. When supported, this option is available only from Command WorkStation on the Fiery Server with an attached monitor, keyboard, and mouse.

- FreeForm/VDP Resources (includes FreeForm masters and other VDP resources, such as PPML resources and links)
- Paper Catalog (settings made in Paper Catalog but may not include tray associations)
- Virtual Printers (all user-created virtual printers and their settings)
- Server presets
- Fonts (user-installed fonts)
- Job Log (a list of processed jobs)
  
  **Note:** We recommend that you save the backup file to a network server, not the Fiery Server itself. Otherwise, when you reinstall system software, the backup file is deleted.

**Important information to consider when you back up and restore:**

- Saved Backup and Restore settings can be used from both Configure and Command WorkStation.
- In the case of upgrading your Fiery Server to a new system software version, you can restore the backup file created from the previous version. However, all new settings not available in the previous system software are set to system default.
- Backup and Restore settings can be restored to another Fiery Server of the exact same model and version, but in this case, settings such as Server Name, IP address and Network settings are reset to system defaults. This prevents problems with both Fiery Servers co-existing on the same network.

**Back up or restore Fiery Server settings**

You can back up or restore Fiery Server settings from Configure or from Command WorkStation.

**Note:** The Restore Fiery Settings and Restore Default Fiery Settings option are not available for every Fiery Server.

**Back up Fiery Server settings from Configure**

From Configure, you can choose which Fiery Server settings you want to back up.

1. From Configure, choose Fiery Server > Backup.
Follow the on-screen instructions to back up your settings.

**Back up Fiery Server settings from Command WorkStation**

From Command WorkStation, you can choose which Fiery Server settings you want to back up.

1. Connect to the desired Fiery Server and do one of the following:
   - Click Device Center > General > Tools > Backup & Restore.
   - Select Server > Backup & Restore.
2. Click Backup.
3. Select the items you want to back up.
4. In the dialog box that appears, select a location to save the file and specify a name for the backup file.
5. (Optional) Select Add date to file name.
6. Click Next, and then click Finish.

**Restore Fiery Server settings from Configure**

If you previously backed up Fiery Server settings, you can restore them from Configure.

1. From Configure, choose Fiery Server > Restore.
2. Follow the on-screen instructions to restore your settings.

**Restore Fiery Server default settings from Configure**

After you restore default settings from Configure, the Fiery Server must reboot to revert to them.

**Note:** The information in this topic applies only to the Integrated Fiery Server.

1. From Configure, choose Fiery Server > Restore Default Fiery Settings.
2. Click the Restore Default Fiery Settings button.

**Restore Fiery Server settings from Command WorkStation**

If you previously backed up Fiery Server settings, you can restore them from Command WorkStation.

1. Connect to the desired Fiery Server and do one of the following:
   - Click Device Center > General > Tools > Backup & Restore.
   - Select Server > Backup & Restore.
2  Click Restore.

3  In the dialog box that appears, browse to the location of the configuration settings you want to restore and click Open or select a recent backup.

4  Click Next and select the items you want to restore.

5  Click Next, and then click Finish.
Index

A
Administrator password 16
allowed IP Ports 29
Allow Users to print without authentication 9, 13
applying changes 8
authentication
  allowing printing without 9, 13
certificates, SSL 30
LDAP 20
SNMP 23

B
binary data, printing via USB port 19

C
Cancel Processing upon Mismatch 16
certificates 30
character set 13
Command WorkStation, displaying job previews 14
Configure, defined 7
contact information for supporting Print Server 18

E
Email services 24
Enable Printed Queue 16
Enable Remote Desktop 13
Enable USB Port option 19
end-of-file (EOF) character, USB communication 19
erasing jobs 14
Ethernet Speed 19
exiting Configure 35

F
file types and USB port setup 19
FTP services 22

G
groups
  adding users to 10
  changing privileges 11
  removing users from 11

I
Ignore EOF Character option 19
Internet Fax (IFAX) 24
IP address
  allowing 30
  restricting 30
IP port
  allowing 29
  restricting 29
IPsec 30

J
Jobs Saved in Printed Queue 14

L
LDAP 20

M
mailboxes for scan users 10

N
name of Print Server 13
Native Document 32, 34

O
Operator password 16

P
passwords
  Administrator 16
  Operator 16
polling interval
  Network Time Protocol server 14
port 3389 29
Port 9100 22
Port Timeout in Seconds option 19
PostScript files, printing 19
PPML, path for objects in variable data printing 33
Preview While Processing 14
printing
  PostScript files 19
  USB port 19
Print Start Page 14
Print via Email 25
privacy, SNMP 23
protocol, assigning IP addresses automatically 28
proxy server
  scanning to FTP site 24
  updating system software 18

Q
Quit 35
R
Read Community, SNMP 23
rebooting Print Server 35
remote access of Print Server 13
restricting range of IP addresses 30

S
Sample Print 14
saving changes to Configure settings 8
scanning 24
Secure Erase 14
security 29, 30
Server Name 13
setup of Print Server 7
SMB 21
SNMP
  authentication 23
  configuring 23
  encryption 23
  privacy 23
  Read Community 23
  Write Community 23
SSL 30
Start Page 14
Support 18

T
Time Zone 13

U
Undo 8
USB Media Auto Print option 19
USB Port Setup 19
USB Setup 19
Use Character Set option 13
users
  adding to existing group 10
  changing privileges 11
  deleting 12
  removing from group 11

V
variable data printing (VDP) 33
VPS, path for objects in variable data printing 33

W
Web services 23
Windows Printing 21
WINS server 29
Write Community, SNMP 23