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GETTING STARTED

GETTING STARTED

Basic elements of your software

Program window
1 Toolbar

2 Setup area

3 Job area
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The following are some of the basic elements in your software:

# EFI Cut Surver

Gl B, b} > (7] @

dob = feed Abort Dalnta Haip =

= Setugy | ks b | statn | sowuter | wrmrmiern: | Cogams | ity | Fim irm. | ke | After Cutjut 1
BEHR SCUET PO 11T [ SCUIT PO 180080 Pt e s Pk BFI3F Smver o MR 130842 984T 1 Cut b 260 Crasn Dnintn
= 4 Wutch SCPRO 105088 | SOUET PROINNCS DFRest.eca b hokdng EFLSF Server on 542 11054 x 56670 | Cu kb 2 Hone: Delete

H P sceno 1em

©) ®

« 3 |t ¥

e 08 OB VM Finn 171 28 C Fren 407 0B
B e Todal 960 08 | WM Tal 200 30 £ Total 1118 80

Toolbars
A toolbar is located at the top of the main window. It contains tools for the most commonly
used functions.

The toolbar functions are:

Job:
Adds a job to the selected cutting device.

Send:

Sends a job to a cutting device.

Abort:
Aborts sending a job to the selected cutting device

Delete:

Deletes the selected job or jobs.
Help:

Opens the Cut Server Help.
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Setup area

This area displays the setups (cutting devices) that are currently configured. Click the (+) or
the (-) symbols to expand or collapse the list of jobs associated with the setup.

Job area

This area displays the jobs associated with the selected setup.

The following information is listed for each job:

Setup The name of the current setup for the listed job.

Job Name The name of the file.

Status The current status of the job.

Sender The name of the computer on which the EFI XF Server is

installed, the name of the EFI XF workflow, the unique job ID
and the name of the EFI XF user who submitted the job.

Dimensions The physical dimensions of the job.

Copies The number of copies to be printed.

File type The format of the file.

File Size The size of the file.

Color The color for contour cutting used in the job.
After Output What to do with the job after output.

Date The date of the job.

Entering numerical values

Using spinner controls
1 Spinner control

The software supports a number of unique features that make it easier to enter numerical
values.

Using spinner controls

Use the spinner controls to increase or decrease the value. When you click, or click and hold,
the mouse on one of the arrows, the value is increased or decreased incrementally. Using the

arrow keys on your computer's keyboard will have the same effect.

Using built-in mathematical operations

The software is able to perform a number of calculations whenever a numerical value is being
entered.
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Automatic unit conversion

If you enter a value using a different unit of measurement from the default unit, the software
will automatically convert the value to the default unit.

For instance, if your default unit is inches, you can enter a value of 1 ft, and the software will
convert the measurement to 12 in.

Supported units are:

in, " inch

ft, ' foot

mm millimeter
cm centimeter
m meter

pt point

Calculation of ratios

If you enter a ratio in the format A:B, the software will scale the previous value in the field by
the ratio entered.

For instance, if a value is set to 12, and you enter 2:3, the new value will be 8.

Calculation of percentages

If you enter a percentage in the format X%, the software will scale the previous value in the
field by the percentage entered.

For instance, if a value is set to 10, and you enter 90%, the new value will be 9.

Simple mathematical operators

If you enter a simple mathematical expression, the software will calculate the result of the
expression and enter that value in the field.

The available mathematical operators, in order of precedence, are:

/ Division

* Multiplication
+ Addition

- Subtraction

For example, if you enter 1/8, the value 0.125 will be calculated.
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Operator precedence determines the order in which the mathematical operations will be
calculated when more than one operation is specified. In the previous list, operators are listed
from top to bottom in order of operator precedence. For instance, if you enter 6/2*3, the
software will calculate 6/2 first then multiply the result by 3, yielding a result of 9.

Automatic application of entered values and expressions

Once you enter a numerical value, ratio, or mathematical expression in a numerical field, the
software will automatically apply that value after a brief delay. You can also press <Tab> to
apply the value immediately. Avoid pressing <Enter>, as it will trigger the OK button and
close the dialog.

Setting application preferences

To set application preferences, from the Edit menu choose Preferences.

Preferences dialog T X
rererences
Uniks:
Precision: 0.000 - 1
—Archive s File paths -
Path: |E:\Program Files\EFINEFI Cut € | Browse... Jobs: Jc:\ngram Files\EFINEFT Cut £ | Browse..,

Farmat: ]Native joh _vJ Temporary files: 1E:\Program Files\EFINEFI Cut £ | Browse...

Hat folder: ;E:\Program Files\EFINEFI Cut £ | Browse...

[ Reset ] [ oK ] [ Cancel ]
Adjust the following parameters:
Units The units of measurement displayed.
Precision The degree of precision to use with cutting.

Archive Path The folder where archived jobs are saved.
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Archive Format

The format that archived jobs will be stored in.

Original job

Archives the job in its original file format
(i.e. *.job file format).

Native job

Archives the print data in the cutting
device's native language (i.e. *.plt file
format). No preview information will be
available.

File paths Sets the folders for jobs and temporary files.
Jobs The folder that job files are stored in.
Temporary files | The folder for temporary files that are
created during the processing of jobs.
Hot folder Defines a folder for receiving cut data from the EFI XF Server.

Starting Cut Server

Start Cut Server via Program Group or by double-clicking the Cut Server icon on the

Logging on to an EFI XF Server

desktop.

The following dialog appears the first time you
server cannot detect the Cut Server option:

EFI Cut Server Login

Select or type in ¥F Server IP address:
| Seleck an IP Address j

’ Cancel ” Select l

start the software or if the EFI XF license

To log on to a specific EFI XF license server, choose an IP address from the drop-down list
box, enter an IP address manually or type “localhost” if the EFI XF Server and Cut Server are

on the same computer.

Exiting Cut Server

Do one of the following:

¢ From the File menu, choose Exit.

* Click the Close button in the top right corner of the title bar.

* Right-click on the software icon in the system tray and choose Close from the context

menu.
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Logging on to a different EFI XF license server

1 From the File menu, choose Re-Login.

The EFI Cut Server Login dialog appears.

Logging on to an EFI XF Server
EFI Cut Server Login

Select or type in ¥F Server IP address:
I Seleck an IP Address ;l

’ Cancel ”_ Select J

2 Choose an IP address from the drop-down list box and click Select.
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WORKING WITH CUTTING DEVICE SETUPS

Setups provide the link between the software and your cutting devices. Each setup contains
the following information:

¢ The type of cutting device being used
¢ The method used to communicate with the device

Cut Server allows two different setups to be in use at the same time. It is possible to have more
than one setup for each output device. This is useful because it allows you to configure each
setup for a different purpose.

Adding new setups
1 From the Setup menu, choose Add Setup.

Selecting a device —=
Add Setup E3

Choose a devic:

‘what iz the brand name of your vinyl cutter?

I - |

‘what iz the model name of your vingl cutter?

| [~

2 Select the type of device being set up.

3 Select the manufacturer and model name of the cutting device from the drop-down list box.
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4 Click Next.

Setting up a connection

Add Setup (X

‘what da you want ta call your new setup?

|SC-PF|D 1650

How is your SC-PRO 1650 connected to wour computer?

E T | | crouse... |

Bits per second: 3600 b

Data bits: m

Parity: ’m

Stop bits: ’ﬁ

Flow contiol | #0nd<0F -
Hardwires W DTR W RTS [ DCD

[~ DSR [ CTS
[ < Back ] Finish ] [ Cancel ]

5 Edit the setup name of the cutting device and set up the connection the cutting device uses
for communication. If necessary, edit the settings for the chosen connection. See “Changing

the device port” on page 15 for more information.
6 Click Finish.

Selecting a setup
To select a setup, highlight its icon in the setup area. Only one device can be selected at any

time.

Activating setups

An active setup is a setup that is ready to cut jobs.

Do one of the following:

¢ Check the box next to its icon in the setup area.

¢ Select the setup icon and, from the Setup menu, choose Make Active.

* Right-click on the setup icon and choose Make Active from the context menu.
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Deleting setups

Do one of the following:

e Select the setup icon in the setup area and click on the Delete button in the toolbar.

¢ Select the setup icon in the setup area and, from the Edit menu, choose Delete.

e Select the setup icon in the setup area and press the <Delete> key.

¢ Right-click on the setup icon in the setup area and choose Delete from the context menu.

A Deleting a setup will also delete all jobs associated with the setup.

Editing setup properties
Do one of the following:
¢ Select the setup icon in the setup area and, from the Setup menu, choose Setup Properties.

* Right-click the setup icon in the setup area and choose Setup Properties.
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Job Workflow tab

The Job Workflow tab displays information about the cutting device.

Job Workflow tab = =
Setup Properties 3

& |

Setup name:

Setup name Name of the setup.
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Changing the device port

Do one of the following:

*  Select the cutting device in the setup area and, from the Setup menu, choose Change
Device Port.

¢ Right-click the cutting device in the setup area and choose Change port from the context

menu.
Change Port tab ==
Change Port |£|
~Port
[rcrpr ~|

—Setkings

TCPAP addiess: | 10 . 130 . 84 . 117

Paort number: IS‘I uli] vl
Apply ] [ Cancel ] [ Ok ]

The settings on this tab change the port used to connect to the cutting device.

Ports are listed in order of popularity for each device. Only the ports that are usable by the
output device are listed.

The standard port for the device is selected by default. Some of the port settings may still need
to be entered or edited, however.



WORKING WITH CUTTING DEVICE SETUPS

Select the port that the cutting device is connected to. The port list is limited to the ports that

are actually present on your computer and usable with your cutting device.

LPT Parallel port is the most common method to connect cutters to the computer.
Adjust the following parameters:
Transmission The size of the transmission buffer in bytes
buffer
Check portstate | If checked, the software will send a data packet to the
before sending | cutter to test if the cutter is connected before beginning to
cut the job.
Use standard Whenever possible, the software uses a custom LPT driver
LPT driver to increase the performance of the LPT port.
If checked, the software will use the standard Windows
LPT driver instead. Performance will be diminished, but
reliability may be enhanced.
The following settings are enabled when the custom driver
is in use:
Mode Use ECP (Enhanced Capabilities
Mode) for the fastest possible
transmission speed. EPP (Enhanced
Parallel Port) is not as fast, but may be
more compatible.
DMA Using DMA with ECP can increase the
maximum bit rate from 2 mbps to 4
mbps.
Yield if device is | If checked, the software will release the
busy extra system resources used by the
custom driver while the cutter is busy.
This may aid overall performance.
TCP/1P Use this port if your cutting device supports a network connection.
TCP/IP address | The TCP/IP address of the cutting device (required).
Port number The port number used for cutting to the cutting device.
Select from the list or enter a custom number.
USB USB drivers are provided with cutting devices that support them. Make sure
the proper drivers are installed when using these ports.
USBPIA Use this port if you are connecting to the parallel port of a device using a USB
to parallel adapter.
USBSerial | Use this port if you are connecting to the parallel port of a device using a USB

to serial adapter. Make sure the proper drivers are installed when using this

port.
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FireWire FireWire drivers are provided with cutting devices that support them. Make
sure the proper drivers are installed when using these ports.

LPR Some network devices do not work with TCP/IP and only with LPR
protocol.
Host name or | The host name or IP address assigned to the cutting device
IP address (required).

Cutter/Queue | Depending on the cutting device, this can either be the
name cutter name, such as PR1, or it can be the path to a UNIX
print queue. See FTP listing for common printer names.

FTP Cutting devices that connect directly to a network may support FTP
protocol. This allows sending the cutting data to the cutting device via FTP.

Host name or | The host name or IP address assigned to the cutting device.

IP address

Printer/Queue | Depending on the cutting device, this can either be the
name cutter name, such as prl, or it can be the path to a UNIX
print queue. Common printer names include:

Axis prl, pr2, pr3

Canon 6200 Z

and 7200

Canon 8200 LP

Hawking Ip1, 1p2, 1p3

HP JetDirect raw

EX

HP JetDirect rawl, raw2, raw3

EX Plus 3

HP JetDirect Portl

600N

Intel Netport LPT1_PASSTHRU

Express 10/100

Intel Netport LPT1_PASSTHRU,

Express Pro LPT2_PASSTHRU,
COM1_PASSTHRU

Linksys P1, P2, P3
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FILE The FILE port allows you to save the cutting data as a file. The following
settings are available:

Prompt for file | If checked, you will be prompted to provide a file name for

path for each the output file when each job is saved to file.

file

Use custom If checked, enter the file extension you want to use for the
extension output file in the space provided.

Default location | The default folder in which output files will be placed.
Click Browse to select a folder.

SCSI Use this port if your cutting device supports SCSI connection. See
“Configuring SCSI setups” on page 18 for more information.

Folder Outputs to file in the specified folder using a naming convention specific to
the cutting device.

COM Serial communications port.

In addition to the standard serial port controls for bits per second, data bits,
parity, stop bits and hardware/software flow control, there are check boxes
which enable/disable the following wires:

DTR Data Terminal Ready.
DSR Data Set Ready.

RTS Request To Send.
CTS Clear To Send.

DCD Data Carrier Detect

Configuring SCSI setups

1 Set “Port” to your SCSI device.
If your SCSI device is not listed:
* Click Add to specify a custom SCSI device:
* Enter the name of your SCSI device in the ”Custom Device Name” field.
* Enter the Bus ID of your SCSI adapter in the “SCSI Bus ID” field.
* Enter the SCSI ID number of your SCSI adapter in the “SCSI Adapter ID” field.
* Enter the SCSI ID number of your output device in the “SCSI Target ID” field.
* Click OK.
2 Click OK.
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Output size compensation

Output size compensation allows you to measure slight variations in output size and
compensate for them.

You must set up output size compensation separately for each cutting device setup. Output
size compensation does not affect the size of the job as it appears in the Job Properties dialog.

1 Do one of the following:

*  Select the setup icon in the setup area and, from the Setup menu, choose Output Size
Compression.

* Right-click on the setup icon in the setup area and select Output Size Compression from
the context menu.

Output Size Compensation

dialog Output Size Compensation fg|
Setup: SOLJET PRO I %C-540
teasurement
Test zize teazured size Compenzation factor
\width: 12, 1 = |12.DDDDDDin j |1.nnnnnn j
Length:  [12000000in - [12.000000i ~ [1.000000 -
[ Enable output size compenzation
[ Compensate cut size
OF ] [ Cancel

2 In “Test size”, enter the width and length your printed job should have.

3 Measure the printed size of the job and enter the width and length in the “Measured size”
field.

4 Check “Enable output size compensation” to automatically scale all future cuts from this
setup using the compensation factors derived from your measurements.

The software automatically calculates the compensation factors that will scale the output size
to compensate for the difference between the test size and the measured size.

5 Click OK.



WORKING WITH CUTTING JOBS

WORKING WITH CUTTING JOBS

Jobs can be added, deleted or have their properties changed while they are in the Cut Server
queue.

Adding new jobs

Jobs can be sent to the software in a number of different ways.

Adding via the File menu and Job button

1 Do one of the following:
¢ From the File menu, choose Add Job.
¢ In the toolbar, click the Job button.

Add Job dialog

Add Job: SOLJET PRO 111 XC-540

| ® cf E-

5 EFItest.zps

st opait
My Recent ance
D ocurnents

V' Preview
™ Copy ta job folder
-

= =
o o g
v S& 3\ 2\l
2 W 5 : =1
= @ o
o =
- =3

My Metwark File name: | ﬂ
Flaces

Filesoftype:  |&lFiles () [=]

Setup: [SOLIET PRO 11l XC-540 =

2 Select the file to be added.
3 If you want to copy the file to the local job folder, check “Copy to job folder”.

S If the job is on removable media or a network drive, copying it to a local folder will allow you

Vs
red

to process the job after removing the media or disconnecting from the network.
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4 Click Add.

See “Appendix” on page 33 for a list of supported file types.

Adding via drag & drop

Dragging a file into the software will automatically add it as a cut job. The file must be of a
supported file type. See “Appendix” on page 33 for a list of supported file types.

To specify the setup to be used, drag the file onto the appropriate setup icon in the setup area.
The job will be assigned a status of “Holding”.

Adding via a hot folder

Jobs can be added if they are copied into a specific hot folder surveyed by the Cut Server. To
specify the location of the Hotfolder use Edit menu and choose Preferences (see also “Setting
application preferences” on page 8).

Selecting jobs
Do one of the following:
¢ Hold down the <Ctrl> key to select multiple individual jobs.

* Hold down the <Shift> key to select a range of jobs by clicking on the first and last jobs in
the range.

* To select all the jobs, from the Edit menu choose Select AllL

Saving jobs
Jobs can be saved as a native file or in their original format.
1 In the job area, select the job file you want to save.
2 Do one of the following:
* From the File menu, choose Save As.
* In the toolbar, click the arrow under the Job button and choose Save As.

3 Enter the file name and select the file format (Native format or Original) and click Save.
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Deleting jobs

Do one of the following:

¢ Select the job and press the <Delete> or <Backspace> key.

* Select the job and, from the Edit menu, choose Delete.

*  Select the job and click on the Delete button in the toolbar.

* Right-click the job and choose Delete from the context menu.

Setting job properties

Cut jobs

The Job Properties dialog allows you to edit a large number of settings that control how a job
will be cut. See “Setting job properties” on page 24 for more information.

Once the Cut Server receives a job, it can be sent to the cutting device.

Moving jobs to a different cutting device

Do one of the following:

* Select the job and, from the File menu, choose Move Job. Then select the new setup and

click OK.

* Select the job. and, in the toolbar, click the arrow under the Job button and choose Move
Job. Then select the new setup and click OK.

* Click and drag the job on to the icon for the new cutting device's setup in the setup area.

Sending a job to a cutting device

Do one of the following:
* Select the job and, from the File menu, choose Send.
¢ Select the job and click on the Send button in the toolbar.

* Right-click the job and choose Send from the context menu.

Aborting job cutting

Do one of the following:
*  Select the job and, from the File menu, choose Abort.
*  Select the job and click on the Abort button in the toolbar.

* Right-click the job and choose Abort from the context menu.
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Cut test jobs
The software allows you to output cut test jobs to appropriate cutting devices.
1 Select the setup you want to send the test job to.

2 From the Setup menu, choose Test Cut.
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SETTING JOB PROPERTIES

The Job Properties dialog allows you to edit a large number of settings that control how a job
will be cut.

Accessing the Job Properties dialog
1 Select the job.
2 Do one of the following:
* From the File menu, choose Job Properties.
* In the toolbar, click the arrow under the Job button and choose Job Properties.
* Right-click on the job and choose Job Properties from the context menu.

* Double-click on the job.

Job Properties dialog

Job Properties

_HgHT‘ = T s e e I T B O e

- Media size m_ =
Cus g_
E!Z}.Eﬂﬂin j D]i1B4DDDin j -
[ 0.000in e s T = 2|
[i];n 000in j Qin 000in j al
00_
|
"".JUb size— it |
B[EEm = = ol
mEn = N
L 2l
1~ Position ol
[0« [0.787n = & |0500n = % ‘ D_
"--.Copies-- ] . | i
.l =1 o
[l =l = 1
t‘?_
q_

o _—]-;j

[ Set Default H Send ” [0]'4 ” Cancel ]

A




SETTING JOB PROPERTIES

The left side of the dialog contains the tabs on which the job properties can be set. The right
side contains a preview pane that displays the job as it will be cut and the direction of the cut.

Setting job properties

Different tabs within the Job Properties dialog let you set layout options, cutting options and
workflow options.

Layout tab

The Layout tab controls how the job will be positioned on the output media, what size it will
be, and the layout of the output.

Layout tab
E|23 Biin j 52 |154.DDDin j
|]:||u.nooin j i |n.nuom j
{0000k - ] [0.0000n =
Job size
il = %] =
m| = %] =
mr Fijd
Position
[+ |0.787in = & oot = J
Copies
I = =
Media size The size of the media loaded into your cutting device. Select
from one of the preset sizes, or specify unique dimensions
below. When a set of unique dimensions is specified, it is
automatically added to the list of preset sizes.
= N The width and height of the media.
1 B3 | The margins of the printable area.
Position These settings change the position of the job on the media.
Me & The distance between the job and the right
and bottom margins of the printable area.
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Workflow tab
The Workflow tab displays settings related to the After Cut settings.

Workflow tab
fof | W |
Job name:
Fath:
Setup: SC-PRO 1650
After autput,
QK ] [ Cancel ] [ Apply
After output Sets what to do with the job after output.
Delete Removes jobs from the queue after cut.
Hold Places jobs in the “Hold” queue after cut or
at the bottom of the queue.
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Cut tab

The Cut tab is only visible for jobs being output on a hybrid device or cutter. It allows you to
specify settings related to cutting.

Cut tab g H w |
Resalution:
Pazzes:
W Advance after plat
™| Send arc commands
I Knife offset IU 020in _l:
I~ Packet size: IB _Ij KB
Curve quality
|High | Jo.0atin =
Cutber Options... ] [ Reset
Resolution Set the resolution of your cutting device. The default value is

already set for optimal results. You should not change this value
unless you are experiencing problems with your cut (cut size
not matching the size it was designed).

Passes Specify how many times the blade will move over each line.
Advance after plot Check to advance the media after output and reset the origin.
Send arc commands Activates the device's internal curve handling.

Knife offset Check to enter custom values for knife offset.

You should only change this value if you are using a pen plotter
as a cutting device.

Packet size Check to specify the packet size sent to the device.

This setting applies to a limited number of cutters and should
not be changed unless your cutter requires it.
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Curve quality

Higher quality

Determines the precision of the curves by setting the maximum
space allowed between the curve and the line. Higher quality
requires more lines, resulting in increased plot file size and
cutting time. The default is already set for optimal results.

Lower quality

Cutter Options

Displays the Cutter Driver Options dialog.

Reset

Restores the default settings.

Setting cutter driver options

Tabs

1 Before Job tab
2 After Job Tab
3 Macro tab

Vi

[y}
~N

The Cutter Driver Options allow you to control the parameters of operation of your cut
device such as cut speed, pressure and execute common tasks (roll forward, roll backward, go

to origin) from your computer.

1|
Bedorn Jobs | e ek | Mcsa | Findoen Jok Aot b | M | Findorn Job | Aber dob Macsa |
[T | frace R

T - | {

™ Pource  Fol Cud = On on _‘I

T Pcasn =3 S-300

¥ Spesd |G| 27

F hccelstion  [15 = 1050

[emnsTs: [F&:

| sae. | Ao | nese | sae. | |

@

@

The settings available in the Cutter Driver Options vary according to your output device.
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Each command has a check box to enable or disable it. When enabled, you can change the
value, and the command will be sent to the output device overriding the settings in the output
device. When the option is unchecked, the settings from the output device are used.

Delete Deletes the selected command from the list (you can only
delete commands that were added using the save command).

Save Saves the changes you made as a new command.

Reset Reverts all settings to its default settings (any custom
commands added by the user will be deleted).

Before Job Defines commands that will be sent before the job is processed.
Cut Fast / Defines a series of settings for fast, medium
Medium / and slow cutting speeds. Select None if you
Slow / None want to use all settings from the output
device.

Pressure / Force | Defines the pressure of the knife.

Speed Defines the traveling speed of the head.

Tool Defines the tool when several tools are
available or switch between cut and plot.

After Job Defines commands that will be sent after the job is processed.

Cut Media / Specify if the media will be cut after cutting
Auto Cut or plotting.

Macro Allows you to execute common tasks that you are usually
required to do from the cutter's control panel.

Initialize Inidalizes the output device.

Roll Forward / | Advances or rolls back the media.
Backward

Go to origin Moves the head to the origin.

Make sure nobody is around the output device when sending the macros, since the cutter may
move and injure the operator.
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CONTOUR CUTTING AND VIRTUAL HYBRID OUTPUT

A hybrid device can print an image and cut a contour on it.

Virtual hybrid output gives you the same result by printing a job on a printer, then loading
the printed output into a cutter and cutting it.

Setting up a job for contour cutting

In order for a contour to be cut when a job is output through a hybrid device or virtual
hybrid, the following must be true:

* The job must be vector-based.

* The contours to be cut must be assigned a stroke with a custom color listed in EFI XF
Server.

For specific details on setting up jobs within a given application, please consult the EFI XF
Help.

Virtual hybrid output

The EFI XF software and the Cut Server together allow you to use a printer and a cutting
device to produce the same results as a hybrid printer/cutter.

Virtual hybrid output on a cutter with automatic alignment
1 Set up the job for contour cutting.

2 In EFI XF, load a job in a workflow that is connected to the printer you want to use as part of
the virtual hybrid.

3 RIP and print the job in EFI XF.

Once the job has been printed, the cut portion of the job automatically appears in the “Hold”
queue.

4 Remove the printout from the printer and load it into the cutter.
5 Select the cut job in the “Hold” queue and click Send in the toolbar.

6 Align the cutting head over the first automatic registration mark (lower right if not marked)
using the controls on the front panel of the cutter.

7 Click OK to cut the contour.
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Virtual hybrid output on a manually aligned cutter
1 Set up the job for contour cutting.

2 In EFI XF, load a job in a workflow that is connected to the printer you want to use as part of
the virtual hybrid.

3 RIP and print the job in EFI XF.

Once the job has been printed, the cut portion of the job automatically appears in the “Hold”
queue.

4 Remove the printout from the printer and load it into the cutter. Make sure the output media
is straight, and align the registration marks with the origin for the cutter.

5 Select the cut job in the “Hold” queue and click Send in the toolbar.

Job in the Hold queue
;

& Interactive alignment [Manuall
* Digitize Alignment [Bomb Sight] Cahizel |

6 Select the method to be used to position the cut head over the registration marks and click

OK.
Interactive alignment You will position the cut head over the registration marks using
software controls.
Digitize alignment You will position the cut head over the registration marks using

the controls on the face of the cutter.

This option is only available when a bi-directional
communications protocol such as serial or USB is used.
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7 To indicate the position of the registration marks, do as follows:

* Interactive alignment:
Use the arrow buttons to position the head of the cutting device over registration mark 1
and click OK. Repeat for all additional registration marks.

Interactive alignment

Press the amows to move to the first
paint or enter the position of the first
point and click OK.

~
Al D
o o
¥ |0.000inch _:I

v ID.DDDinch _,::l %1 |T| Carcel |

* Digitize aligment:
Use the front panel controls on the cutter to position the head of the cutting device over
registration mark 1. Press <Enter> on the cutting device and click OK. Repeat for all
additional registration marks.

pigtes aonment I - |

Maove tool to registration mark 1. Press ENTER on
device when done.

&,

Cancel I

8 Make sure the knife is loaded into the cutter and click OK to cut the contour portion of the
design.
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APPENDIX

Supported file formats

File Format Extension Import Export
Native Files prt, ple (A) (A)
Plot / Cut Job Files job (A) (A)

(A): Version number does not exist or is not available.

Keyboard shortcuts

Add Job <Ctrl>+<O>
Move Job <Crtrl>+<M>
Job Properties <Ctrl>+<J>
Save Job As <Ctrl>+<S>
Send Job <Ctrl>+<P>
Select All Jobs in Queue <Crtrl>+<A>
Delete <Del>/<Bksp>
Add Setup <Curl>+<N>
Setup Properties <Curl>+<K>
Online Help F1

Refresh View F5




INDEX

INDEX

A
Aborting
job cutting 22
jobs 5
Adding
jobs 5,20
setups 11
Application preferences 8
Archive
format 9
path 8
Archiving
jobs 9
setups 12
C
Calculating

percentages 7
ratios 7
Contour cutting 30
Cut settings 27
Cutter driver settings 28
Cutting device, redirecting jobs 22

D

Deleting
job 5
jobs 22
setups 13

Device port, changing 15

E

Entering numerical calues 6
Exiting Cur Server 9

F
File formats, supported 33
FTP settings 17

H
Help, online 5
Hold jobs 26

Hotfolder 9
loading jobs via 21
Hybrid devices 30

J

Job properties 24
setting 25

Jobs
aborting 5, 22
adding 5, 20
archiving 9
deleting 5, 22
holding 26
positioning 25
redirecting 22
saving 21
selecting 21
sending 5
test 23

K
Keyboard shortcuts 33

L
Layout settings 25
LPR settings 17

M
Mathematical operations 6
Media size 25

N

Numerical values, entering 6

0
Online help 5

Output size, compensating 19

P

Percentages, calculating 7
Preferences 8

34



R

Ratios calculating 7
Redirecting jobs 22

S

Saving jobs 21

SCSI devices, configuring 18
Selecting jobs 21

Sending jobs 5

Settings
after cut 26
cut 27
cutter driver options 28
layout 25
Setups
adding 11

archving 12

deleting 13

editing properties 13
Size, media 25
Software

elements 5

exiting 9

starting 9
Starting Cut Server 9
Supported file formats 33

T
TCP/IP settings 16
Test jobs 23

u

Unit conversion 7

v
Virtual hybrid output 30
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