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GETTING STARTED WITH ADVANCED LAYOUT

Concepts and ideas in Advanced Layout

Graphics and Layouts

The primary objects that you create in Advanced Layout are Graphics and Layouts. A Graphic
is the object that you want to repeat on a sheet or Layout. You may have several copies of the
same Graphic or of different Graphics in one Layout.

You may already be familiar with this concept. Sometimes the terms 1-up (the non-repeated
object) or station, and sheet are used to indicate Graphics and Layouts. In ArtiosCAD, a
design file is the equivalent of a Graphic and a manufacturing file is the equivalent of a
Layout.

What is a Graphic?

A Graphic must contain a graphic file. A cut path, a mask and graphic marks are optional.
The graphic file can be a (Normalized) PDF file or an image file. Cut Paths in

Advanced Layout are usually created by extracting contours in a certain ink. All the items that
you include in a Graphic will be repeated on your layout. Although Graphics can be created
and manipulated from the Layout View, you edit Graphics in the Graphics View. The
definition of a Graphic is embedded inside the layout file.

Graphic objects consist of:
* areference to a graphics.
* acut path. This is the shape on which the actual Graphics will be cut.

* ableed mask. This is a gross mask that cuts away all irrelevant graphics. Most of the time,
the bleed mask is generated by spreading the die shape over a certain distance.

What is a Layout?

A Layout contains a sheet size and any number of Graphics. The Graphics contained in a
Layout may be multiple instances of the same Graphic, single instances of different Graphics,
or some intermediate mix (a combination Layout). As Layouts can be recto/verso,

Advanced Layout can create the back of a Layout from the front for two-sided printing.
When Advanced Layout creates the reverse side of the Layout, the position of the Graphics is
mirrored for accurate front-to-back alignment. The reverse side of the Graphics is
automatically inserted to create the printing on the reverse side. Advanced Layout maintains a
link between the front and reverse side of a Layout: moving Graphics on the front will move
the corresponding Graphics on the reverse accordingly.
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View modes

Advanced Layout has two view modes:

* The Layouts View shows the Layout and all the Graphics that have been placed. In this
view, you can switch between the front and the back of a layout.

In the Layouts View, you can assemble the layout by placing a number of copies of one or

multiple Graphics.
e The Graphics View focusses on the individual Graphic.

In the Graphics View, you are basically working on one side of a Graphic. As stated earlier
on, a Graphic can contain graphics, a cut path, a mask and station marks. The Graphics
View offers all functionality to manipulate these objects, e.g.:

— create a cut path
— align graphics and cut path
— create a mask (based on the cut path)

Switching between those views can be done in one single session.
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Document window elements

The different views all contain a display area and a number of toolbars (see “Toolbars” on

page 69).
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1 The display area is where you do your work. You can think of it as a blank printing
sheet on which you are assembling your layout. The white area is the sheet.

2 “File” and “Edit” menus offer you the standard save and edit functionality.

3 View Selector

4 Side indicator tells you which side of the sheet you are working on; front or back
and allows to switch from front to back and vice versa.

5 The Preview Selector indicates the selected preview. See “Preview” on page 52

6 Zoom: indicates the zoom factor.

7 The Graphics tab allows you to add Graphics, and adjust the settings for the
individual Graphics.

Double-click a Graphic to open it in Graphics View

8 The Layout tab allows to search for SmartNest layouts. See “Finding Layouts” on
page 15.
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9 The Toolbar contains the interactive tools. Some tools are only available in 1 view
(Graphics View or Layouts View). See “Tools” on page 71.

10 The Quick Masks indicator shows the state of the Quick Masks.

11 Current Orientation / Current Unit: the orientation and unit can be changed in
the Defaults tab of the Preferences dialog box. Orientation, units and server name
together make up the Status Bar.

The menu bar contains commands that are available in the current module. Not all
commands in all menus may be available.

All the toolbars can be opened via the Window menu > Toolbars.

The Workspace Layout Manager allows you to make some predefined workspaces of the user
interface dialog boxes and switch from one to another in one single click.

All toolbars of the Window menu can either be used as docked tools or as proper dialog boxes.

Entering information

Many of the dialog boxes expect you to enter information. You usually do this by typing on
the keyboard. To edit a value in a dialog box, click the field and enter a new value. Clicking a
field once selects the entire contents of the field. Clicking a field twice will insert the cursor
into the existing value in the field and allow you to edit it.

There are two other ways to work with dialog boxes that you may not have seen before:
* Dragging numbers

* Using smart edit fields

Dragging numbers

Advanced Layout allows you to drag a number between two dialog boxes. Sometimes, you
might want to use a value from one dialog box in another. For example, you might want to
take some measurements from within your document and then use that measured value as an
entry in the Transform dialog box.

To DRAG A NUMBER FROM ONE DIALOG BOX TO ANOTHER
1 Click and drag the number that you want to use.
The cursor turns into the pointing hand icon.
2 Drag the number to the edit field of another dialog box and release the mouse button.

The value is copied from the first dialog box to the second.
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Using smart edit fields

Many of Advanced Layout's dialog boxes contain smart edit fields. You can recognize smart
edit fields by their display: they always contain the current units label after the value in the

field.

Smart edit fields have two important properties. First, you can change the current units used
to display the field's value at any time. Second, you can use the smart edit field to calculate a
new value for the field.

TO CHANGE THE CURRENT UNITS THAT ARE USED TO DISPLAY THE FIELD'S VALUE

1 Click the field to select its contents.

Everything in the field is selected.

Type the units that you would like to use. Type "in" for inches and "mm" for millimeters.
Press [Enter].

The field's value is now displayed in the units that you typed.

The field will continue to use the unit of measure that you chose until you change it again.
Note that other fields in the same dialog box will be displayed in the previous units until you
change them. To change the default units used throughout the application, see the “Defaults”
on page 46 in the Preferences dialog box.

To USE THE SMART EDIT FIELD TO CALCULATE A NEW VALUE

1 Click the field twice to insert the cursor after the unit of measure.

If the cursor is not in the right place, use the arrow keys to move it after the unit of measure.
Type the calculation that you'd like to make.

For example, if the field currently contains "10 mm" type "+5" to add 5 mm to this value.
Press [Enter].

The new value for the field is calculated and displayed. In the example above, the new value
will be "15 mm" (10 mm + 5 mm).

You can use these two features together, too. For instance, if the smart edit field contains
"10 mm", you can add 2 inches to this value by typing "+2 in". The resulting value will be
“60.8 mm” (10 mm + 50.8 mm).
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CREATING A SMARTNEST LAYOUT

With Advanced Layout's SmartNest tool you can create intuitive layouts that make optimal
use of the available sheet. Advanced Layout can generate layouts to find the ultimate layout
for your purpose.

Document Setup

When you create a new layout to accommodate your nested jobs, you need to feed
Advanced Layout with vital information, such as the size of the sheet and the position of the
margins on the sheet. You can do this in the Document Setup.

To CREATE A NEW LAYOUT FILE

1 Click File > Document Set-up.
The Document Setup dialog box will appear:

Document Set-up dialog

Document Set-up

Document Manme: Iuntitled

Sheet Height:  |1200.000 mm Fil
Sheet width: |1 111.680 mm Fil
Top Marain: IEI.EIEIEI TV

Bottarn kargin: IEI.EIEIEI T @
Left Margin: IEI.EIEIEI mim 20

Right Marginc {0,000 mm

OF Cancel

¥
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Type a document name.

The Document Name you enter here will serve as the name for the search layouts.
Define the dimensions of the current job.

Enter a decent margin to foresee enough white space to place i-cut marks.

By default, the value that you set for the top margin is automatically applied to the left, right
and bottom margins. To define individual margins, click the link icon to enable all margin

fields.
Click OK to create the new layout.
Clicking Cancel will close the Document Setup dialog box without creating a new sheet.

Your new sheet is shown in the document window. The white area is the sheet, the blue line
shows the sheet and its position on the plate.

You can change these settings for an open document by choosing File > Document Set-up.
The same dialog will open, allowing you to change any settings.
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Adding Graphics
You can manage Graphics in the Graphics tab of the SmartNest dialog.

Graphics tab

Giraphics | Layauss |

AmericanCars_2 pdf
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1 The Graphics list shows all Graphics, including a preview and some key
information. In the Graphics list you can:

* Double-click a Graphic to open the Graphic in Graphics View. See also
“Working with Graphics” on page 19.

* Change the key settings directly in the Graphics list, such as the number
ordered, the scaling, the Cut Path, the Bleed, ...

*  Select one or more Graphics for further actions (see below). If multiple
Graphics are selected, you can change the settings or apply the actions on all
selected Graphics at once

* Click and drag Graphics to change the order in the list.

2 The Information button opens the Graphic settings dialog for the selected
Graphic. If multiple Graphics are selected, the Graphic Settings dialog will be
reduced, showing only the settings that can be modified for all selected Graphics.
See “Graphic Settings” on page 19.

3 Use the Delete button to delete all selected Graphics from the list. You can only
remove Graphics that are not on a layout.

4 Click More Actions to use one of the Graphic functions on all selected Graphics.
See also “Working with Graphics” on page 19.

Creating Layouts
In the Layouts tab of the SmartNest window, you can create all the layouts you need.

The Layouts tab consists of three parts:

* The Ordered graphics, which is similar to the Graphics tab (see “Adding Graphics” on
page 12). For every Graphic, you can see the amount placed on the currently selected
layout, and the total amount remaining / ordered.

Layouts tab: First part
Graphics Layouts

~ Ordered Graphics W
Front Side Remain... | Placed

a AmenicanCars_1.pdf 04 1
= AmenicanCars_Z2. pdf 01 1 J
=~ AmencanCars_3.pdf 04 1
= AmericanCars_4.pdf 04 i}
E AmenicanCars_5.pdf 04 il
E AmericanCars_6.pdf 04 1
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* The Find Nested Layouts section, containing all settings for searching the optimal
Layouts. See “Finding Layouts” on page 15.

Layouts tab: Second part =

= Find Nested Layouts

Mesting Type: I Finiraurn Layouts

Lef Lo

Search Time: I Fast
I~ Fespect the Graphic's Order

Fill Start Paiint: | I Top Right

Lol Lo

Primary Fill I T Horizontal

Gutter: I'I 0.000 mm

Fiotation: I Allaw any Angle

L«

[V &iter nesting center graphics on sheet:

L«

I Harizontally

Lawout Mame: IEFI Layout 1

Find Layouts Mow!

* The Layouts section, showing all the layouts created so far. See “Managing Layouts” on
page 18.

Layouts tab: Third part

Layouts:
EFI Layout 1
25 EFI Layout 2 w1

E=port

In the Layouts tab, you can use the triangles in front of the Ordered Graphics and Find

Nested Layouts section to collapse these sections.

Before searching for the Layouts, you can add marks or edit a graphic’s Cut Path, etc. See
“Working with Graphics” on page 19.
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Finding Layouts

Advanced Layout can find the most optimal layouts for the requested Graphics and their
amounts, based on two nesting types:

¢  Minimal Waste

= Find Mested Layouts

Mesting Type: I Finimum Layouts

Lef Lo

Search Time: I Fast

[~ Respect the Graphic's Order

Fill Start Paint: | Top Right

Lef Lo

Frimary Fill: I'_I Horizontal

Gutter: I'I 0.000 mm

Ratation: I Allow any Angle

Lo

v After nesting center graphics on sheet:

Lo

I Horizontally

Layaut Mame: |EFI Layout 1

Fird Layauts Mowl

Minimal Waste tries to reduce the waste in material to a minimum.

Search Time gives an indication of the accuracy by which Advanced Layout will search for
the best result. The faster the search, the less accurate the result can be.

Respect the Graphic’s Order will place the Graphics in the order they appear in the
Graphics list.

You can define the Fill Start Point, Primary Fill direction, Gutter width and allowed
Rotation.

By enabling the option, you can center the nested graphics on the sheet, either
horizontally, vertically or in both directions
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* Minimum Layouts

Nesting type: Minimum layouts =
= Find Nested Layouts

Mesting Type: | Finiraurn Layouts

Lef Lo

Search Time: | Fast

-

Fill Start Paint: | 7 Top Right

Lo Led

Prirnary Fill: |"I Harizontal

Gutter: 10.000 rmm

Fiotation: | Allaw any Angle

L«

[V After nesting center graphics on sheet:

L«

| Harizantally

Layout Mame: |EFI Layout 1

Find Layouts Mowl

Minimum Layouts reduces the amount of different layouts to a minimum. This can,
especially when dealing with larger volumes, reduce the setup time.

In the Layouts list, you can see that when using Minimum Layouts instead of Minimal
Wiaste, the list of different Layouts will be shorter, while the number of repeats for the
layouts will be higher.

Search Time gives an indication of the accuracy by which Advanced Layout will search for
the best result. The faster the search, the less accurate the result can be.

You can define the Fill Start Point, Primary Fill direction, Gutter width and allowed
Rotation.

By enabling the option, you can center the nested graphics on the sheet, either
horizontally, vertically or in both directions

You can give your layout a unique name to make it more easily identifiable. When you
submit a job from Advanced Layout back to the Fiery XF Client, the job appears in the job
list under the layout name you define here.
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* Find Layouts Now!

When you have entered all values and adjusted the nesting options, you can click Find
Layouts Now!

Mesting Progress 3
Mesting layout “"EFI Layout™. ..
B82% | Accept this Lapout |

Searching for the lowest amount of waste, .
“Waste: 486 %  Area 0.43 nf
Click. the "Accept this Layout' button to immediately skip further optimization.

Stop |

During the search, a dialog shows the progress indicator, the current waste percentage and
the area. The Waste is the surface outside the cut paths in % of the total surface, and the
area is the surface of the bounding box of all cut paths.

During the Search, you can click the Accept this Layout button to accept the currently
found solution and move on to the next layout, or you can click the Stop button to stop
searching completely. However, it can be easier and more predictable to let the search
finish, and remove or modify the layouts you want. See “Managing Layouts” on page 18.

Advanced Layout will generate as many layouts as necessary to place all Graphics the
required (remaining) number of times, according to the settings you entered. All layouts
will have a name based on the Layout Name, with a sequential number attached.

The resulting Layouts will be added to the list of layouts. See “Managing Layouts” on
page 18.

If the layout already contains Graphics (either placed manually or from a previous search),
you can select them in green to “glue” them to their position, so they will not be changed

by any search.
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Managing Layouts

The Layouts list in the Layout tab of the SmartNest window, lists all layouts found and
generated.

Next to the name of the layout, Advanced Layout will show the number of times the Layout is

needed.

Layouts:
EFI Layout 1
 EFl Layout 3 Wl
23 EFI Layout 4 w1
Export |

In this list, you can:

* Select a Layout. The selected layout will be shown in the working area, and the number of
Graphics applied on the currently selected Layout is shown in the Ordered section. You
can now modify the selected layout

*  Select a layout in the list, and delete it, by clicking the cross button.

* Open the Flyout menu by clicking the triangle button, and select Delete All to delete all

layouts.

If you created a layout manually, you can add it to the Layouts list by clicking the Add Layout
button.

When you are satisfied with your layout, click Export to submit the new layout back to the
Fiery XF client. If the layout is composed of jobs that were submitted individually from
multiple Fiery XF workflows, you are prompted to select the workflow you want to use. The
job is deleted from Advanced Layout and appears in the job list of Job Explorer as a new job
in PDF format. The job name corresponds to the name of the layout that you applied in
Advanced Layout.
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WORKING WITH GRAPHICS

Arranging Graphics on the sheet is the primary purpose of Advanced Layout. This section will
provide you with the basics of working with Graphic files. You will learn all settings and
functions that can be used on a single Graphic.

For some of these functions , the Graphic must be selected in Graphics View. To open a

Graphic in Graphics View, just double-click it in the Graphics list in the Graphics tab of the
SmartNest window.

Graphic Settings

Graphic settings: General tab

The Graphic Settings can be opened by selecting one or more Graphics in the Graphics list,
and clicking the Information button.

The Graphic Settings dialog contains four tabs.

Using the Next and Previous buttons, you can switch to the next or previous Graphic in the
Graphics list.

Clicking OK will accept all changes. Clicking Cancel will close the dialog without applying
any changes.

General

AmericanCars_1.pdf

Preview: Eeneal l

Back l Trim Box & Margins Inks l

Type: File -

~ M ame: |—- AmenicanCars_1.pdf ﬂ
i, )
Ordered: |10 3: Placed: 3

Scale: 50.0 %
Cut Patt:. | Ml DieLine -

W 42477 H: 193.60 mm

Bleed:

Next 0K Cancel




Graphic settings: Back tab
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The General tab of the Graphic settings contains:

The Type: a File

The Name of the file. In the case of a multi-page document, the file name is suffixed with
the page numbers.

The number ordered
The amount already placed
The Scale

The Cut Path. You can set this to the Trim Box, to any of the inks (which can be used if
the file contains a specific die cut ink), or to "Undefined". If a Cut Path was created or
selected in Graphics View (see “Defining the Cut Path” on page 22) the Cut Path will be
"Manual".

The Dimensions of the Graphic
The Bleed

Back

Freview: General Back l Trim Box & Margins Inks l

AmericanCars_1.pdf

~ r
B Type: | File -

™ Use same graphic on back

WELES | ﬂ

Next 0K Cancel

The Back tab allows to set the reverse side for the Graphic. As soon as one Graphic has a

defined reverse side, the layouts for the reverse side can also be generated.

Use same graphic on back allows you to set the same graphic for the front and the reverse
side.

Flip horizontally will mirror the graphic on the reverse side
The Type: a File
The Name of the file



WORKING WITH GRAPHICS

Trim Box and Margins

Graphic settings: Trim Box and
Margins tab

AmericanCars_1.pdf

Preview:

General l Back Trim Box & Marginz Inks

AmenicanCars_1.pdf

Trim Box [w=H]: 300.0003 = 471.0434 » mm

Media Box (Margins): Top: 0.0 * mm Left: 0.0 » mm

Bottom: 0.0 * mm Right: 0.0 » mm

Mext 0K Cancel

The Trim Box & Margins tab shows the dimensions of the Trim Box, and the margins for the
other page boxes defined in the graphics file.

Inks

Graphic settings: Inks tab

AmericanCars_1. pdf

Preview: General Back Trirn Box & Margins Inks

AmernicanCars_1.pdf

B Cyan (120.01pi, 15.0deg, M)
B Magerta (120.00pi, 75.0 deg, M)
[ ‘vellow (120.01pi, 0.0 deg, k)
B Elack (120.01pi, 45.0deg, b

Ok Cancel

The Inks tab shows all inks used in the graphics file, including a preview of the color, the
name of the ink, the lineature and the angle.
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Working in Graphics View

Select Cut Path dialog

The Graphics View is a view dedicated to editing a Graphic that you want to use on your
sheet. You can switch between the Layouts View and the Graphics View by clicking the view
icons in the View Selector. You can also open a Graphic in Graphics View by double-clicking
it in the Graphics list in the Graphics tab of the SmartNest window.

Defining the Cut Path

In the Graphics View in Advanced Layout, you can create or select a Cut Path to be used for
the Graphic.

*  Select Cut Path allows you to select a cut path that already exists in the file. See “Select Cut
Path” on page 22.

* Create Cut Path allows to create a new cut path. See “Create Cut Path” on page 23.

* Optimize Cut Path allows you to optimize an existing cut path. See “Optimize Cut Path”
on page 27.

Select Cut Path

Use Graphic > Select Cut Path to select a cut path using several different methods.

Select Cut Path ]

Cut Path

IJze: | Custom Size ﬂ

T 193,600 rom
++ |424. 767 mm

k. | Cancel
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e Use
— Custom Size

You can create a rectangular Cut Path by using the option Custom Size. Simply specify
the required height and width of the Cut Path.

— Graphic’s Trim Box (Borders)

You can fit the cut path to the trim size of an imported graphic. Some applications, like
PackEdge, call the trim size the Borders. Desktop applications often call the trim size
the Page Size or the Document Size. If your graphic has the correct trim size to use for
the die, the Select Cut Path dialog box can create the Graphic's cut path from the trim
box of the graphic.

— Objects using Ink

You can use “Objects using Ink” to use contours that use a specific ink in the graphic.
These options will copy the stroked contours from the graphic into the Graphic.

— Detect Trim Marks

This function looks for trim marks inside the graphics. The position of these marks
(two on each corner) will determine the rectangular cut path.

Create Cut Path

Use Graphic > Create Cut Path to create a new Cut Path in one of two ways:
* Using the Outline of all Objects, for vector based graphics

* Using Trace Edges, for pixel-based graphics.

Advanced Layout will automatically select the correct option, based on the file type of the
Graphic.
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¢ Cut Path
— Odutline of all Objects

Outline of all Objects
Create Cuk Path 3]

— Cut Path

Create from; I Cutline of all Dbjects j

[ Flatten Objects

— Cut Path Options
[T FRemove holes

Smoothen: IED.EDD i
Femove small Contours: |1 1. 600 ramm

Offzet: |4EI.4EIEI T
Corners: I == Mitered j

=N

[ Preview ok | Cancel |

The new cut path will be created around the union of all objects in that particular file.
By selecting “Flatten Objects”, the file will be flattened before creating the cut path.
This will make sure white areas are excluded from the cut path.
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— Trace Edges

The new cut path will be created based on the selected background color.

Trace Edges
8 Create Cut Path £

— Cut Path
Create from; I Trace Edges j
pd
Background: o: 002
Tolerance: |2 —~ %

Rezolution: (300 == dpi

— Cut Path Optionz
[” Remove holes

Smoother: IED.EEIEI i
Femove small Contors:; I'I 07.600 rrrm

Offzet: |4EI.4EIEI T
Corners: I = Mitered j

=N

[ Preview ok | Cahcel |

Click the densitometer tool. Then click in the image on the background color. The
color will be shown in the Background square, and its density is shown (in percentage).
Set the tolerance (in percentage) and the resolution (in dpi).
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Cut Path Options

Remove holes

By selecting Remove holes, the cut path will only contain the outside borders.
Contours inside these outside boundaries will be disregarded.

Smoothen

Select a higher Smoothen value to eliminate points in order to smoothen the contour.
Depending on the deviation, you will lose some detail, but it will facilitate and speed
up the cutting process.

Remove small Contours

Set the value for Remove small Contours. Objects smaller than the entered value will be
removed from the cut path.

Offset

Select an Offset value to spread or choke the Cut Path over the specified Offset
distance. You can also define the shape of the corners.

Preview

Select Preview to get immediate feedback on screen of the current settings. Clicking
OK will accept the cut path. Cancel will close the dialog without applying any changes.



Smoothen

Offset

o
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Optimize Cut Path
Graphic > Optimize Cut Path allows you to adjust the cut path of the Graphic.
Optimization

— Smoothen

Select “Smoothen” to eliminate points in order to smoothen the contour. Depending
on the deviation, you will lose some detail, but it will facilitate and speed up the cutting

process.
Optimize Cut Path £
Optimization: I Smoothen j

Dreviation; IEI.254 i

Optimize |

Click the Contour Cleanup Tool and select the Move Points tool from the palette. If
the path is selected, and you click Optimize you will immediately see that a certain
number of points are being removed.

Offset

Select an Offset value to spread or choke the Cut Path over the specified Offset
distance. You can also define the shape of the corners.

Optimize Cut Path X

Optimization: I Offzet j

Offzet: IE.EIEIEI mnm
Cormers: I == Mitered j

>

Optimize |




Milling Compensation

Create Bleed dialog

i1

WORKING WITH GRAPHICS

— Milling Compensation

Select “Milling Compensation” to compensate the thickness of the milling head.
Specify the diameter of the milling head and indicate its position with respect to the cut

path.
Optimize Cut Path X
Optimization: | killing Compenzation ﬂ

illing Diarmeter: B.000 ram

Fosition Miling Head: " Inside the Cut Path
* Outzide the Cut Path

Optimize

Click the Contour Cleanup Tool and select the Change Start Point and Direction tool
from the palette. Changing the direction might be interesting for certain types of paper
or cardboard. To improve the cutting quality, you might decide to cut the outer

contours in the opposite direction to the inner contours.

Create Bleed

If the graphic contains no information (color) outside of the cut path, you can use Graphic >
Create Bleed to create a bleed.

In the case of line-art graphics, the graphics will get enlarged, in case of contone graphics, the
contone pixels will be cloned.

Create Bleed X

Bleed Distance: |5.EIEIEI T

To create a bleed, the image's border color will be
cloned. |f ho border colar is available, a sample color
fram inzide the image will be cloned.

Clare fram: (0.500 rmm

[ Force Claning

Create Cancel
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¢ Bleed distance

Defines how much bleed should be generated. The Bleed Distance is the distance outside
the cut path.

¢ Clone from

In normal circumstances, the pixels just on the inside of the cut path are cloned to fill the
bleed area. However, in case of a small misregistration of the graphics inside the cut path
and the cut path itself, the pixels just inside the cut path may be white. To prevent white
pixels from being cloned, the “Clone from” setting can be used to move a bit further inside
the cut path, and start cloning from that point.

Force Cloning will force this way of creating bleed, even if there is pixel information
available on / outside the cut path. This can be used, for example, if the image was cut out
on a different (wrong) background.

Adjusting overlapping Graphics

In production, your sheet layouts may have Graphics that partially overlap one another. For
example, if your Graphics include a bleed and they are placed on the layout so that they have
a common cut, the bleeds between the Graphics will overlap. The Adjust Masks tool is used to
adjust overlapping Graphics.

Using Adjust Masks

By clicking Adjust Masks in the Tools menu, the masks will always be split half-way between
the Graphics, even if they will be modified afterwards. The masks are not updated in real-time
but they will be updated just before saving the file.

The status of the masks is indicated in the Status bar. If the masks are not up to date, a
warning will be displayed.

I:D [uick Mazks: pleaze adjust Frontl

Resetting masks

When you use the Adjust Masks tool, new masks are applied to the Graphics on the sheet.
You can remove these masks by selecting “Reset Masks” on the Tools menu.

When you remove masks from the Graphics in the sheet, the Graphics revert to using their
original masks as they were created in the Graphics View. The Reset Masks command is
disabled if there are no modified masks on the current sheet.



Mask warning

Mask OK
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Checking the status of masks

How do you know if your masks are up to date? Advanced Layout will display masks
information in the Status bar.If the masks are not up to date, a warning will be displayed.

I:D [uick Mazks: pleaze adjust Frontl

After adjusting, the Quick Masks status will show:

Cluick Masks: up to datel

In fact, you can end up in one of these situations:

Masks: up to date! This situation occurs when masks are generated via “Quick
Adjust". As long as no Graphics are added or moved, this status
will not change.

Masks: please adjust! In case Graphics were added or moved the masks are possibly

no longer up to date.

To bring the masks up to date, go to the Adjust Masks dialog box by clicking the icon or the
underlined text in the status bar or by selecting Adjust Masks on the Tools menu.

Masks should be adjusted on both sides of the sheet. Only the status of the mask on the
current sheet side is shown! When the masks are not up to date and you try to save your work,
a warning will be displayed.
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MANUAL SHEET EDITING

Besides using all the SmartNest tools, you can edit your sheets manually

Arranging Objects

Once you have created a layout, a variety of tools are available to complete your sheet layout.
You can organize your work by using Layers. You can transform objects on the sheet using the
Transform and Align windows. And you can create a layout using the Step-and-Repeat tools.
These tools are the subject of this section.

Using Layers

Advanced Layout uses the concept of layers to build a file. Layers can be used in Graphics as
well as in sheets. You can use layers to organize the objects in your document.

Advanced Layout automatically creates some layers for you, but you can edit these layers or
add your own. You can also create special layers, known as grid and markup layers. You can
turn the display of layers on and off, lock layers, indicate that layers must not be printed and
rearrange the order of layers.You can use multiple layers to keep similar objects together. For
example, you might want to put all your marks on one layer and all Graphics on another. The
Layer Browser helps you create and organize layers.

Objects in a Graphic can be placed on layers to make them easier to organize and edit.
Similarly, objects in the sheet can be placed in different layers too.

You can have as many layers as you want. You can also name layers to help you remember
what objects are on them and to make it easier for someone else to pick up where you left off.
You can also rearrange the order of layers.

Types of layers

Advanced Layout supports three types of layers: object layers, grid layers and markup grid
layers. Object layers contain objects in the sheet. Grid and markup grid layers contain grids
and guides to help you position objects.
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You make layer settings on the Layer Browser dialog. Open the Layer Browser by choosing
Layer Browser on the Window menu.

Layer Browser dialog
Layer Browser ]
e-~8 -0 O] e8| -
BT |[]Levert o |H
El 1 layer nothing selected
Adding an object layer
Even though Advanced Layout makes some layers automatically, you will want to create your
own layers. You can create your own layers and name them.
To CREATE A NEW OBJECT LAYER
1 Open the Layer Browser by choosing Layer Browser on the Window menu.
2 Click the Add Layer button.
Add Layer button

+[ ]

A new layer appears. The new layer is selected and becomes the active layer.

Deleting layers

You may want to delete a previously created layer. When you delete a layer, the layer and all
objects in that layer are deleted. You can delete any layer with the Delete Layer button.

TO DELETE A LAYER
1 Open the Layer Browser by choosing Layer Browser on the Window menu.

2 Select the layer you want to delete.



Delete Selection button
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3 Click the Delete Selection button.

-[

The selected layer is deleted. You cannot delete the last object layer in a document.

Changing the name of a layer

You can change the name of layers to make their contents easy to remember.

To CHANGE THE NAME OF A LAYER
1 Select the layer that you want to change.

2 Click the name of the layer.

The name becomes an edit field.
Type in the name for the new layer.

Press [Enter] on the keyboard to save the new name.

Changing the order of layers

One of the nice things about using layers is that it makes it easy to move groups of objects in
front of or behind others. You can change the order of the layers whenever you like and as
often as you like. So, you can move objects on top of others temporarily and then easily move
them behind again.

TO CHANGE THE ORDER OF LAYERS

1 Click and drag the layer to a new location in the list.

The location that the layer will be moved to is highlighted.

Release the mouse button.

The layer is moved to the new location in the list. Objects in the layer now appear on top of
objects on lower layers.

Moving objects to a different layer

To move objects from one layer to another, you use the Cut and Paste commands. When you
use the Cut (or Copy ) commands and then use Paste, the object is placed on the same
location. To move an object to a different layer, you cut the object from its current layer, select
a new layer and paste it into the new layer.



MANUAL SHEET EDITING

To MOVE AN OBJECT TO A DIFFERENT LAYER
1 Select the object(s) you want in a different layer.
2 On the Edit menu, choose Cut.
3 Make another layer the Active Layer by selecting it.
4 On the Edit menu, choose Paste.

The object is placed in the new layer on the same location from which it was cut.

Using a Grid Layer

Grid layers contain evenly spaced guides that can be used to align objects. You can specify the
spacing of a grid layer. You can also create multiple grid layers, each with a different spacing.
You can then turn these layers on and off as you need them.

TO CREATE A GRID LAYER
1 Open the Layer Browser by choosing Layer Browser on the Window menu.

2 Click the Add New Grid Layer button

+

Add New Grid Layer button

The Grid Layer dialog box appears.

Grid Layer dial
ayerdiatos Grid Layer 1 ]

Step: | [0L000 Offset: | [0.000
— (o000 ~— [0.000

3 Enter the spacing for the grid in the vertical and horizontal step fields.

For a square grid, enter the same number in each step field. You do not have to enter the same
number in both fields; entering different numbers creates a rectangular grid.

4 Enter the start position of the grid in the offset fields.

The default start position of the grid is at the current origin. However, you can enter a
different start position by entering values other than 0.
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5 Click the close box on the Grid dialog box.

The grid layer is added to the Layer Browser. The grid appears in the document window as
gray lines on the sheet. Depending on the grid size and your current zoom level, it may be
hard to see the grid. Like other layers, you can change the order of grid layers in the Layer
Browser. If you want to work with the grid layer behind all your objects, move the grid layer
to the back. If you want your grid layer to appear on top of all objects, move it to the top. You
can also name a grid layer. If you want to work with multiple grid layers, it is a good idea to
name them so that you can easily identify each one.

Using a markup grid layer

A markup grid layer is a layer with guides that you can place wherever you want. The guides
can be placed numerically or interactively. The guides on markup grid layers are displayed in

blue.

If you place a guide interactively, Advanced Layout creates a markup grid automatically. If you
want to create guides numerically, you need to create a markup grid first and then enter the
locations of the guides that you want to create.

TO CREATE A GUIDE INTERACTIVELY
1 Click and drag a guide from either the vertical or horizontal ruler.
2 Release the mouse button to create the guide.

If the Layer Browser is open, you will see that Advanced Layout has created a markup grid for
this guide if there was none.

You can also create a markup grid numerically. You use the Mark-up dialog box to enter the
exact location that you would like for the guide. You can also use the Mark-up dialog box to
fine-tune the position of a guide that you created interactively. Finally, opening the Mark-up
dialog box makes it possible to select, move and delete guides.

TO CREATE A MARKUP GRID NUMERICALLY

1 Open the Layer Browser by choosing Layer Browser on the Window menu.
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2 Click the Add New Mark-up Layer button.

+[H

Add New Mark-up Layer button

The Mark-up dialog box appears.

Mark-up dialog Mark-up 1 &

| =

T+

| <Click to add> | 5

Start at: F ﬁ

w 2584855 w 6325343

3 Select the tab for vertical or horizontal guides based on the type of guide you want to add.

4 Enter the position for the guide in the field below.

(S,

Press [Enter] to add the guide.

6 Click the appropriate button to position the guide relative to the top-left corner of the sheet,
or relative to a crosshair.

Buttons for guide positioning |_ | |
: |-|-

The guide you added is selected in the document window. When the Mark-up dialog box is

open, you can select, move and delete the guides interactively from the document window. To
delete a guide, select it and press [Delete].
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Using To Front/To Back

Four commands on the Arrange menu help you order the objects in a layer. These are: To
Front, Forward, Backward, and To Back.

To MOVE AN OBJECT TO THE TOP OF ALL OTHER OBJECTS ON THE CURRENT LAYER

1

2

Select the object(s) that you want in front.

On the Arrange menu, click To Front.

To MOVE AN OBJECT ONE STEP UP WITHIN THE CURRENT LAYER

1

2

Select the object(s) that you want to move forward.

On the Arrange menu, click Forward.

To MOVE AN OBJECT ONE STEP DOWN WITHIN THE CURRENT LAYER

1

2

Select the object(s) that you want to move backward.

On the Arrange menu, click Backward.

To MOVE AN OBJECT TO THE BOTTOM OF ALL OTHER OBJECTS ON THE CURRENT LAYER

1

2

Select the object(s) that you want at the back.

On the Arrange menu, click To Back.

Using the Transform Window

You can transform objects numerically with the Transform window. To transform object
interactively, use the Transform tool. The Transform window provides two features. First, the
Transform window provides you with information about the currently selected object. This
information includes the location, size, rotation and scaling of the selected object. Secondly,
the Transform window allows you to numerically transform an object by changing this
information.

You numerically transform objects by selecting them, choosing a current point if necessary,
and entering specific values in the Transform window.
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To MOVE AN OBJECT TO A SPECIFIC LOCATION
1 Select the object.
2 In the Transform window, select the current point that you want to locate.
3 Type a new location into the Location fields.
4 Press [Enter] to make the change.

The current point of the selected object is moved to the vertical and horizontal location that
you entered.

TO ENTER A SPECIFIC HEIGHT AND/OR WIDTH FOR AN OBJECT
1 Select the object.
2 Type the height and/or width for the object in the Size fields.
3 Press [Enter] to make the change.

The selected object is scaled to the size that you entered for the height and/or width.

To ROTATE AN OBJECT BY A CERTAIN ANGLE
1 Select the object.
2 Type an angle for the object in the Angle field.
3 Press [Enter] to make the change.

The selected object is rotated to the angle that you entered. By default, rotations of objects
occur around the center of the object. If you want the object to rotate around a different
point, you need to move the point of origin.

TO SCALE AN OBJECT AS A PERCENTAGE OF CURRENT SIZE
1 Select the object.
2 Type a percentage in the vertical and/or horizontal Scale fields.
3 Press [Enter] to make the change.

The selected object is scaled to the percentage(s) that you entered into the Scale fields. You
can scale an object proportionally by entering the same percentage in both fields. You can
scale an object non-proportionally by entering a different value in the each field.

Using the Align Window

You use the Align window to align objects to the center of the sheet or to a single other object.
Two of the functions of the Align window align objects to the center of the sheet. The other
functions of the Align window align objects to one another.
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Aligning objects to one another uses both red selection and green selection. A green selection
is a "locked"; a red selection is moved to align with the green selection.

Like the Transform window, the Align window uses the die of the current selections, if there is
one, to align the objects.

Aligning objects with the Align Window

You align objects with the Align window by selecting objects and clicking the appropriate
button.

To ALIGN
1
2

AN OBJECT TO THE CENTER OF THE SHEET
Select the object that you want to align.
Press the one or both of the 'Align to Sheet' buttons in the Align window.

Pressing both buttons one after the other aligns the object to the exact center of the sheet.
Pressing only one of the buttons aligns the object in that direction only.

TO ALIGN
1

2

TWO OBJECTS BY THE SAME ATTRIBUTE

Select the object that you want to align to.

Press [Ctrl]+[Alt]+[G] to make the selection green.

Select the object that you want to align.

Press the appropriate Align by Attribute button in the Align window.

Pressing more than one button after another performs multiple alignment commands. For
example, clicking “Align Middle” followed by “Align Center” will align the exact center of the

red selection to the exact center of the green selection.

To ALIGN
1

2

TWO OBJECTS EDGE TO EDGE

Select the object that you want to align to.

Press [Ctrl]+[Alt]+[G] to make the selection green.

Select the object that you want to align.

Enter a Gap in the appropriate field, if desired.

Press the appropriate Align Edge to Edge button in the Align Window.

The Align Edge to Edge commands use the nearest opposite edge to determine which way to
move the red selection. Before using these options, arrange the objects so that the edges that
you are aligning are in the relationship that you want. You don't have to be entirely accurate
(or even close), Advanced Layout just needs to be able to clearly identify which edges you
want to align.
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Align Window Tips

* The Align Window uses one object that is locked (the green selection) to align the other
objects. It is a good idea to have the green selected object in the right location before
starting with the Align options.

* After using the Align commands, you can still move the objects around the sheet and
sheet. Bug, if you want these objects to preserve their relationship with one another, you
have to make sure that you select and move them together. A good way to maintain the
alignment parameters is to use the Group command immediately after. Then the objects
that you aligned will always be selected and moved as a single object.

* The Align commands also work with multiple selections. This makes it easy to align
several objects at one time, with a single command.

Aligning in the Graphics View

The Align window also works in the Graphics View. However, the two centering features of
Align do not center objects on the sheet, since a Graphic has no sheet. Instead, these two
options center an object on the current die. You should also remember that Align works with
all types of objects in both the Sheet and the Graphics View. So, you can use Align to align a
graphic with the current die.

Two-sided Printing
When preparing sheets for two-sided printing, you need to take the following steps:
*  Set up Graphics with a reverse side. See “Two-sided Graphics” on page 40.
* Generate the necessary layouts for the front side

* Generate the reverse side for every sheet. See “Two-sided sheets” on page 41.

Two-sided Graphics

Advanced Layout can create the back of a sheet layout from the front for two-sided printing.
When Advanced Layout creates the reverse side of the sheet, the reverse side of each graphic is
inserted automatically. You need to create a two-sided graphic in the Graphics View to create
a two-sided sheet for printing.

To create a reverse side from the front, there are two ways:

ON THE GRAPHICS TAB
1 Click Back Name for the Graphic to which you want to add a reverse side.

2 Select the file to be used as the reverse side graphic.
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IN THE GRAPHIC SETTINGS
1 Open the Graphic Settings.
See “Graphic Settings” on page 19.
2 Select the Back tab.
3 Select Use same graphic on back to set the same graphic for the front and the reverse side.
In this case you can use Flip horizontally to mirror the graphic on the reverse side

4 You can select another Graphic to be used on the reverse side, by setting the file Type, setting
or selecting the Name of the file.

You complete the reverse side the same way that you did the front.The cut path of the front is
automatically mirrored to the back.

If the graphic that you are using is multi-page, the reverse side will be created with the
subsequent page. If this is not the graphic that you want, delete it and import a different
graphic for the reverse side. If you have used the Create Bleed Mask tool to create a mask on
the front side of the Graphic, this mask is included on the reverse side. If you do not want the
same mask on the back, use the Create Bleed Mask tool to create a different mask for the
reverse side of the Graphic.

If you receive a file that contains the front and the back of a Graphic and the bounding box of
the front and back are not well-aligned, or are not positioned in relation to the center, you are
strongly advised to fit the trim box on the cut path.

Two-sided sheets

Advanced Layout can create the back of a sheet layout from the front for two-sided printing.
You use the Turn Front to Back and Tumble Front to Back commands on the Tools menu to

create the reverse side.

The Turn Front to Back command rotates the sheet around the vertical center of the sheet.
With this ommand, the left edge of the sheet becomes the right edge of the sheet on the back.
The "Tumble Front to Back command rotates the sheet around the horizontal center of the
sheet. With this command, the top of the sheet becomes the bottom of the sheet on the
back.When the reverse side of the sheet is created, the position of the Graphics is mirrored for
accurate front-to-back alignment. The reverse side of the Graphics is automatically inserted to
create the printing on the reverse side. If you move a Graphic on the front side, the reverse
side will be updated automatically.

Any marks that you used on the front side of the sheet are reapplied to the reverse side. When
the marks are reapplied, their ink usage and mapping are updated based on the inks used on

the back of the Graphics.
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TO CREATE A REVERSE SIDE FROM THE FRONT

1 On the Tools menu, click 'Turn Front to Back' or 'Tumble Front to Back'.

The reverse side of the sheet is automatically created. Advanced Layout's view changes to the
reverse side of the sheet.

Two-sided sheet tips:

* Changes made to the positions of the Graphics on the front will be automatically applied
to the corresponding Graphics on the back! This only applies to the Graphic positions, all
other modifications (geometry marks, adjust mask on the Graphics) will not be re-applied
on the reverse side. Please make sure the front side is as complete as possible before using
the “turn/tumble” front to back commands.

* The marks from the front side are reapplied on the back and the ink usage and mapping is
updated to reflect differences in the inks used between the two sides. You may have to
adjust the positioning of marks on the reverse side.

* Ifyou have used the Adjust Masks tool to create new masks on the front side, these masks
are included on the reverse side. If you do not want the same mask adjustments on the
back, select the Reset Masks command and run Adjust Masks on the reverse side of the
sheet, if necessary.
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MENUS AND TOOLBARS

Menus

The menu bar contains commands available in the current module. Not all commands on all

menus may be available; availability depends on the active tool.

File menu

The File menu contains following items:

Document Set-up
Opens the Document Set-up dialog box. See “Document Setup” on page 10.
Exit

Closes the application.

Edit menu

The Edit menu contains the following items:

Undo
To cancel the last editing function (or a series of editing functions) you performed.

The editing functions are undone one editing function at a time, starting from the most
recent one. The last modification you made is undone and the job appears as it was before
you performed the editing function. Continue to choose Undo to cancel other
modifications that you made to the job.

The number of undos you can perform depends on the number of Undo Levels entered in
Preferences.

Notice that “remembering” the previous actions consumes memory that cannot be used
for your current job anymore. If you are working with extremely complex jobs, it may be
necessary to enter a lower number of undo levels.
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Redo
To cancel the last undo (or series of undos) you performed.

Redo cancels one undo at a time, starting from the most recent occurrence and displaying
the job as it was before you performed an undo.Continue to choose Redo to cancel other
undos that you made to the job.

The number of redos you can perform depends on the number of Undo Levels entered in
Preferences.

If you change something to your job after an undo action, you cannot redo it anymore, or
— in other words — redo only works immediately after an undo action.

Delete
To delete an object or a group of objects.
Cut

To delete selected red objects from their current position in order to paste them into
another position.

Copy
To copy objects selected in red in order to paste them into another position.
Duplicate

To duplicate any object(s) at their exact location. You can move the duplicate to a new
location. The original object is kept.

Paste
To paste cut or copied objects from the clipboard.

Select All

To select all objects within a job. The objects are displayed in red to indicate selection, and
can be manipulated or modified.

Preferences...

To define standard settings to be used by the application as you work on a job.
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Preferences

All Advanced Layout modules have various preferences that you can set. You set or change
your preferences by clicking Preferences on the Edit menu.

The Preferences dialog box has five tabs.

To MAKE CHANGES IN THE PREFERENCES DIALOG
1 On the Edit menu, choose Preferences.
2 Select the tab that contains the settings that you would like to change.
3 Click OK to save your changes.

Selecting Cancel will discard any changes you have made since the last “OK” and will close
the Preferences dialog box. Selecting Reset will reset all settings in all tabs to the application
defaults.

* General
To define general standard settings to be used by the application as you work on a job.

Preferences dialog: General tab

Preferences g|
Gereral l Defaults l Yiew l Editing ] Shortcuts ]
Lahguage Setting: |Eng|igh j

Mumber of Unda Levels: 110

Murnber of visible Decimals in Input Boxes: |3 3:
M awirurn Image Poal Memary Size: 400 MB

Ok Feset Cancel

— Language Setting

You can change the language of the user interface by selecting one of the following
languages from the list box: English, French, German, Spanish, Japanese or Chinese
Simplified. In case you prefer to have the localized online help documentation,
however, you still need to install the language packs.

The editor needs to be restarted before the changes will be effective.
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— Number of Undo Levels

Defines the minimum number of steps the system remembers for Undo and Redo.
Enter a value between 0 and 1000.

For complex jobs, it is best to keep the number low to save memory.
— Number of visible Decimals in Input Boxes

Defines the number of decimals displayed in the input boxes.

Enter a value between 0 and 8.

Values are rounded when you enter more digits (into an input box) than the number
defined in this Decimals input box.

— Maximum Memory Usage for Image Data
Defines the amount of RAM allocated for storing Image display images.

The higher the value, the more RAM the system has at its disposal for display image(s),
reducing the need to reload display images from the hard disk.

The default value is 25% of the available RAM, the minimum value is 16 Mb, the
maximum value is 70% of available RAM.

In general, the system performs quicker when the application can hold Image display
images in memory; note, however, that the memory allocated for Image caching,
reduces the amount of memory available for other purposes.

¢ Defaults
Use the Defaults tab to set the units and the default origin for new documents.

Preferences dialog: Defaults tab

X

Preferences
Gerneral Defauls l Yigw l E diting ] Shortcuts]

0 These default settings will be uzed initially when creating a new layout. Changes will become effective when
creating a hew layout,

Units: Mm -
Drigin: i’? o
Default Die Ink: |

Enter one or more ink names separated by commas. Use the wildzard (7] to enter only a part of an ink name.
For example: die”, cut™

Default Bleed:

Ok, Reset Cancel
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—  Units

Specify whether you want your measurements and calculations displayed in millimeters
or inches.
— Origin

Choose the orientation of the axes in your document. Your preference will be stored
inside the file. Opening the file later will set the orientation to that in which the file was
created.

It is not possible to change the units or orientation while working on the job. New
preference settings will only be applied when creating a new job.

— Default Die Ink

In case you always use the same die ink, you can specify it here and it will automatically

be detected as the default die ink in the file.
— Default Bleed

The value entered will automatically be applied to all Graphics that are loaded in
Advanced Layout. This will be indicated in the Bleed column of the SmartNest dialog

box.
¢ View

The View tab changes the way that your document is displayed. Changes made here do
not affect the structure of your document.

Preferences dialog: View tab —
Preferences [Z|

Gerneral l Defaults iew l E diting ] Shortcuts]

Image Display Kuality: High -
Show kanual Cut Lines: |l Red | Line wWidth: |0.250 mm

Preview

Anti-alias: i =

Text Greeking: |8 El:

[ Shiow selection in presview

Ok Feset Cancel
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— Image Display Quality

Defines the resolution used by the application to display images.

Very High The application creates a display image at the highest
possible resolution, regardless of the display information
in the image file itself.

High The application creates a display image at a high
resolution (72 dpi), regardless of the display information
in the image itself. This can take a long time since all data
of the images are read. If you have, however, a large job
that takes more than half of the CT Cache Size, the
display image will be displayed at a resolution lower than

72 dpi.

Medium The application uses the display image of the CT file

itself or, if none is available, creates a display image.

Low The application uses a display image only if it is available
in the CT image itself. If you choose this possibility, the
CT will not be visible in the Extended Preview mode.

The option “Very High” is introduced to try to enable real resolution views of CTs.
Due to the large amounts of data this involves, setting the Image Display Quality to
“Very High” will considerably slow down the visualization. Consequently, we would
like to recommend you not to play with it and only use these possibilities when you
really need them.

— Show Manual Cut Lines

Defines color and width of the manual cut lines. Manual Cut Lines are cut lines drawn
with the Draw Die Shape tool in the Graphics View, or created by applying “Outline of
all objects” in the Create Cut Path dialog box. See “Working with Graphics” on

page 19.

— Preview

Anti-alias Is relevant for the line-art objects in your design that
need pre-processing and for which images are generated.
Anti-aliasing smoothens the staircase effect you get in the
generated images of line-art objects that need
pre-processing.

This option increases the readability of small text that is

pre-processed to image.




Preferences dialog: Editing tab

MENUS AND TOOLBARS

Text Greeking Defines the minimum size of the text before it is
displayed as a filled box rather than readable text. The

boxes will turn into text again when zooming in.

three "color" display modes by clearing this box.

display modes, regardless of this setting.)

Show selection in preview | When objects are selected, they are displayed with a red
outline. You can choose not to show the selection in the

(Selections are always shown in Cross and Contour

* Editing

The Editing tab sets Advanced Layout's defaults for editing. These defaults do not change
the structure of your document; they only change your interaction with the application

when editing files.

Preferences
General l Defauls l Yiew Editing l Shortcuts l

Grawity: 10 2

Curzor Drag Delaw: |0 32
Pan Dverlap: Fia4 3:

[ 'Shift and drag-select’ reverses the selection
Create polygons by
" Ore mouse click: click the topeleft cormer of the polygon and drag the desired size of the palpgon

{* Two mouse clicks: click both the top-left and the bottom-right comer of the polygon

X

Ok

Reset

Cancel

—  Gravity

Defines the distance in screen pixels where gravity (or snap) is in effect. The higher the

value, the easier an object will snap to guides or other objects. Enter a value between 0

and 48.

— Cursor Drag Delay

Defines the minimum distance in screen pixels the cursor must be moved before any

transformation of an object takes place. Enter a value between 0 and 48.
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— Pan Overlap

Defines the percentage of overlap between the previous and new view when panning.
For example, with the Pan Overlap set to "75", the new view after panning contains
75% of the previous view and 25% of a new view.

— 'Shift and drag-select' reverses the selection

Dragging a selection over an object while holding SHIFT actually deselects selected
objects and selects unselected ones.

— Create polygons by

One mouse click: click the top-left corner of the polygon (depending on the chosen
orientation) and draw a polygon of the desired size.

Two mouse clicks: click both the top-left and the bottom-right corner of the polygon.
 Shortcuts
You can modify a set of DTP application shortcuts to fit your personal needs.

Preferences dialog: Shortcuts tab

Preferences [z|
Gerneral l Defaults l Yigw l E diting Shortcuts l
Categony:
Other Shartcuts j |DTF' applications j
Caommands: |
Select ransform tool - r -

Toggle current and selection tool

Resst Al |

0K | Reset | Cancel

— Select the category (e.g., “File”) for which you want to personalize a shortcut.
— Select the command you wish to personalize (e.g., “Document Set-up”)
— Now personalize your shortcut. Enter a key and click Assign.

If you want to remove a shortcut, click Remove. If you want to return to the original
shortcuts, click Reset All.



MENUS AND TOOLBARS

View menu

The View menu gives access to commands that determine how the imposition job is
previewed.

The View menu contains the following items:
e Zoom In
To zoom in (by a factor of 2) on the displayed job in the active window.
* Zoom Out
To zoom out (by a factor of 2) on the displayed size of the job in the active window.
* Zoom to Selection
This function allows you to automatically zoom in on the selected area in your job.

¢ Total View

To display the entire job, including objects outside the sheet, after you have used any of the
other View options.

e Previous View

To display the previous view of the active window after you have used any of the other
View options.

* Repaint

To repaint the active window to remove stray pixels or to finish painting a large file on

screen.
* Preview
Opens the Preview menu.

The Preview Mode buttons also appear in the Preview Selector toolbar that can be added
to the work environment via Window > Toolbars > Preview Selector.

¢ View Mode

Opens the View Mode submenu, allowing you to choose between Sheet View and
Graphics View. See “Working in Graphics View” on page 22.

e Side
Allows you to switch between the front and reverse side of the sheet.
* Viewer

Opens the Viewer window. See “Viewer” on page 53.
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Preview
The Preview menu makes it possible to easily switch between the different preview modes.

Preview commands

Wiew

Zoom In Chrl+=
Zoom Cut Ctrl+-
Zoom ko Selection

Total View Ctrl+0
Previous Wiew  Ctrl49

Repaint Chrl+8

Previgw * @ Cross
Yigw Mode L E Conkours
Side M ] oumy Calars

Wiewer, ., m Display Image
High

*  Dummy Colors

This mode is particularly useful if complex layouts need inspection. When placing a
Graphic, a dummy color is assigned automatically. This color can be modified from within
the Graphic properties. In case of “real” Graphics, this representation color is used only for
this visualization mode!

* Display Image

This mode displays all objects in color. External files, like Graphics and image marks, will
be shown using their Display Image. If an external file does not have a display image, it

will be shown as a colored cross.
* High
This mode shows all objects in color and with ink-based color management applied. This

mode is extremely accurate. However, the display speed may be slow due to the high level
of detail being calculated and displayed.



Viewer
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View Mode

The View mode menu makes it possible to easily switch between the two different view
modes.

* Layouts View

The Layouts View shows the sheet, the margins, and all Graphics that have been placed. In
this view, you can switch between the front and the back of a sheet.

*  Graphics View
The Graphics View shows individual Graphics.

Please refer to the chapter “View Selector” on page 77 for more information.

Viewer

Yiewer |E

=| +| @ |®| =
A . Cyan E
o . IMagenta ﬂ

-

& Yellow

m ‘Wisualisation of images is only correct using Preview M
= iew Options
Mode: IEEIE
Highlight: [
[ Tranzparency
[ Owerprint
| Screening Conflict

Dim Artwork: » 25% [

* Separations visibility
Click the eye icon in front of a separation/color name to show or hide it.

Click the eye button above the separations/colors list to show or hide all

separations/colors.
* Reverse Printing Ink Order

Use this button to view what your file would look like with its ink order reversed.
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Viewi Options: Separations
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Orientation
The orientation buttons allow you to change the orientation of the Preview of the job.

Keep in mind that this only changes the rotation of the preview, it does NOT actually
rotate the job.

View Options
You can expand or collapse the View Options using the triangle beside View Options.
To enable the View Options, you must set the preview mode to “High”.

The first viewing mode shows a list of used inks.

L —+— . Yiewer FXI
— x| 4
Srirtel wlker _I _I IEEIEIEI
& . Cyan E
T | [l Magenta -]
' w Yellow Ll

E Wizualisation of images is anly correct using Preview i

= Wiew Ophiong

Mode: E@|n|

Highlight: T Traps

[ Transparency

o Overprint
I Screening Conflict
== Dimatwork: » 25% [
% |
Click the eye icon in front of a separation’s name to show or hide that separation.
Click the eye icon above the separations list to show or hide all separations.
Mode By default a separation is displayed in color. In order to see a

separation as it would appear on film, you can switch to
“Show as Film: Positive”.

By switching to “Show as Film: Negative”, the visible
separation will be shown in negative.

As both “Show as Film: Positive” and “Show as Film:
Negative” are more useful on a single separation, switching
to one of those will show only one separation.
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Highlight

Traps
The Traps checkbox highlights all automatic traps in the

file, so you can check your trapping,.

Transparency

This will highlight all objects that have an opacity
percentage, a blend mode or an opacity mask (regardless
of what is underneath).

Overprint

Highlight Overprint will highlight the areas where a
“trans” setting in the paint style takes effect. If; for
example, the magenta separation is set to “trans’, the area
will only be highlighted if there is magenta underneath
the object.

Screening Conflict

The Screening Conflict checkbox highlights areas where
a screening conflict can occur. They can occur if an
object with transparency (opacity mask, opacity
percentage or blend mode) is overlapping on an object
with another screening.

In the example below, you can see a cyan rectangle, and a
circle on top, with an opacity mask. The objects have a
different screening. Where the circle is on top of the
cyan rectangle, the cyan will take the screening of the
blended circle. Therefore, as shown in the diagram on
the right, these areas will be highlighted as Screen
Conflict

N
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Dim Artwork When you enable an Highlight option, the document
artwork is faded to the percentage you choose in Dim
Artwork.

2| 4| [@ B =]

BLED |6
DL B =]
=] B v L=l

6] Visutaicn o mnpe s i ooy comt uting Previens M1

- e
w1 2[0)
Highight: ™
# Tirparency
I Overperd
I Scopering Confict

Omamworc v 0% [

Arrange menu
The Arrange menu contains the following items:
e To Front
To move an object on top of all other objects within the current layer.
e To Back
To move an object underneath all other objects within the current layer.
e Forward
To move an object one step up within the current layer.
* Backward

To move an object one step down within the current layer.

Graphic menu
The Graphic menu contains the following items:
* Edit Graphics File

Allows you to open the graphics file in the default editor. This gives the same result as
double-clicking the graphics file in your operating system.

* Select Cut Path...

Allows you to select a (already existing) cut path. See “Select Cut Path” on page 22.
* Create Cut Path...

Allows you to create a new cut path. See “Create Cut Path” on page 23.
* Optimize Cut Path...

Allows you to optimize the cut path. See “Optimize Cut Path” on page 27.
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e Create Bleed...

Allows you to create a bleed. See “Create Bleed” on page 28.

Inks menu
The Inks menu contains the following item:

¢ Inks...

To display the current inks in your job with their properties.

Inks

Choose Inks to display the current inks in your job with their properties.

Inks dial
nks dialog Tnks (2) 3) ) (5 6) |ed
@ Ink: Book: Rulng | Angle | Dot shape | Type
1 [ Cyan process 100.000 | 15.000 Normal =
2 . Magenrta process 100.000 | 75.000 MNormal
3 Yelow process 100.000 (| 0.000 MNomal
4 | Plack process 100.000 | 45.000 Momal
5 [ Dieline “unregistered: 100.000 | 44.000 Nomal
& [l CutContour |<unregistered: 100.000 | 44.000 Technical
Einks
1 ¢ Ink Number

This number, which appears automatically in front of the Ink box when the
ink is defined, identifies the ink by its place in the inks table.

¢ Ink Patch
Displays the ink.
2 Ink Book

Lists to which ink book the ink belongs. Information on the Ink Book is
automatically assigned by Advanced Layout.

3 Ruling
The screen ruling for the ink (to obtain the appropriate printing quality). The

default value is 120 lines per inch.
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4 Angle
The screen angle for the ink (to avoid moiré patterns, especially when using
process inks).

5 Dot shape

The dot shape for the ink.
6 Type

Lists the ink type.

* Normal

Normal inks are inks that appear transparent when printed over other inks.

Normal is the default type for all inks.

* Technical
Technical inks represent cut paths and are used for layout purposes only. Cut
Ink and Crease Ink are two examples of Technical inks.

Tools menu
This menu will only be enabled in the Layouts View.
The Tools menu contains the following items:
*  Adjust Masks
This tool is used to adjust overlapping Graphics.
¢ Reset Masks
Removes all masks that were generated using the “Adjust Masks” tool.
¢ Turn Front to Back

Rotates the sheet around the vertical center of the sheet and create the back of the file.

With this command, the left edge of the sheet becomes the right edge of the sheet on the
back.

¢ Tumble Front to Back

Rotates the sheet around the horizontal center of the sheet and create the back of the file.
With this command, the top of the sheet becomes the bottom of the sheet on the back.

¢ Delete Back

Deletes the reverse side of the sheet.
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¢ i-cut Marks

i-cut Marks are very easy to use. The mark Options dialog boxes allow you to set the
location and ink usage for i-cut marks. This section describes each of the marks that are
supplied with Advanced Layout.

i-cut marks are added to the layout in order to make sure that the cut contour perfectly
matches the printed graphics.

i-cut Marks dialog 1
i-cut Marks |

Type: ID Cutlined Circle

£

Lef Lo

Colar: I M Elack

Size:  |6.000 mm

4 =

s 60000 mm

Around:; INested Layout

Where: I On Bounding Box

L Ll L |i.

Pozition: I Top & Bottom
[luantity: |5 ::I b arks Apply |

Placed: 0 marks Femove Al

The i-cut Marks dialog consists of two parts.
The top part allows you to specify the parameters of the marks.
— Type

Select the type of mark you want to add to the layout. You can choose between a filled
circle or an outlined circle with a knockout white center.

— Color

Select the color in which the mark should appear on the layout.
— Size

Select the size of the mark (diameter).

— Stroke width

Select the appropriate stroke. This option will only be active if an outlined circle has
been selected from the type list.
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— Distance
Specify the minimum distance between the marks and the cut path.

The Place Mark tool allows you to manually add marks. The pointer will assume a
.‘_;_}"'fr' different shape, depending on the selected type. When pressing Ctrl, a plus sign will be
indicated next to the pointer and the mark will be placed on all copies of the selected
Graphic.
When placing marks manually, the cursor will snap to positions that take into account

: the distance from the cut path, as set in the 'distance' option.

The bottom part of the dialog allows you to specify the position of the i-cut marks.

— Around

Nested Layout Five marks are generated, four of which will be put on
the four corners of the bounding box of all cut paths. A
fifth mark is added to make sure that the position is not
symmetrical in order to be able to detect possible
rotations.

Each Station’s Cut Path | Select this option to positon i-cut marks around the
different cut paths. The marks will be distributed over
the entire sheet as evenly as possible. The 'Distance’
specified above is taken into account as marks are being
positioned on the given distance from the cut path.
Advanced Layout will try to guarantee a minimal
distance between the individual marks.

A number of situations can occur:

* Around Each Station’s Cut Path and On Bounding
Box
Advanced Layout will put i-cut marks around each
cut path, taking into account the size of the mark and
the minimum distance.

¢ Around Fach Station’s Cut Path, but Distributed
Enter the number of marks you want to have placed
in the Quantity box. Advanced Layout will place i-cut
marks all corners of the layout. The remaining marks
will be distributed over the Graphics, taking into
account the size of the mark and the minimum

distance.

* Around Each Station’s Cut Path with a Fixed Length
This combination is ideal in roll-fed situations. The
value entered in the Repeat box is related to the
length of your table.
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Window menu
The Window menu contains the following items:
*  Workspace
Allows you to create predefined workspaces.
* Toolbars
Allows you to view and hide individual Toolbars.
* Align
Opens the Align dialog box.
* Layer Browser
Opens the Layer Browser.
*  Messages
Opens the Info Window.
e Transform
Opens the Transform dialog box.
* Hide All
Will hide all opened dialog boxes.

Workspace

It is possible to save, for each opened dialog box and palette, its position, size and some
dialog-specific settings like, for example, the width and visibility of the columns in the
SmartNest dialog box. This kind of information is saved in a “workspace”.

e [Default]

Switches back to the factory default.



Save Workspace dialog

Manage Workspace dialog
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Save

Save a workspace and use Manage to rename or delete previously saved workspaces. Saving
stores the positions of all open palettes and dialog boxes when exiting the application.

After starting up Advanced Layout, all user interface dialog boxes will take the position

they had when exiting.
Save Workspace |.£|
Marne; j
Shartzut: I <Manes j

Save | Cancel |

All toolbars on the Window menu can either be used as docked tools or as proper dialog
boxes.

Manage

The Workspace Layout Manager allows you to make some predefined workspaces of the
user interface dialog boxes and to switch from one to another with a single click. The
positions of all open palettes and dialog boxes are saved when exiting the application. You
can start with default palette positions or restore default positions. You can also save
multiple layouts as different workspaces.

Manage Workspaces
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Align
Click 'Align' on the Window menu to open the Align dialog box.

Align dialog ;
1 Align to Sheet Align El
2 Align by Attribute

3 Align Edge to Edge | = | D:' E% :'D I;I" EI ID'DUD o I:I||:||I:I
- __ 0
o D|:| ‘D‘D' D_I:I Ei IEI.EIEIEI T %

@ @ ®

» Align to Sheet

The Align to Sheet section aligns the center of a red selection to the center of the sheet.
These options do not use green selection.

— Center horizontally on Sheet
Aligns the center of the red selection to the center of the sheet from top to bottom.

— Center vertically on Sheet

=] |=

Aligns the center of the red selection to the center of the sheet from left to right.
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Align by Actribute

The Align by Attribute section aligns the attribute of the red selection to the same attribute

of the green selection. The attributes that can be aligned are: left, right, top and bottom

edges, and the center (vertical alignment) and middle (horizontal alignment) of the

objects.

Align Left

Aligns the left edge of the red selection to the left edge of the green selection.
Movement is horizontal only; vertical position of the red selection remains unchanged.

Align Center

Aligns the center of the red selection to the center of the green selection. Movement is
horizontal only; vertical position of the red selection remains unchanged.

Align Right

Aligns the right edge of the red selection to the right edge of the green selection.
Movement is horizontal only; vertical position of the red selection remains unchanged.

Align Top

Aligns the top of the red selection to the top of the green selection. Movement is
vertical only; horizontal position of the red selection remains unchanged.

Align Middle

Aligns the middle of the red selection to the middle of the green selection. Movement is
vertical only; horizontal position of the red selection remains unchanged.

Align Bottom

Aligns the bottom of the red selection to the bottom of the green selection. Movement
is vertical only; horizontal position of the red selection remains unchanged.



Layer Browser dialog
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* Align Edge to Edge

The Align Edge to Edge section is used to align the nearest opposite edge of the red
selection to the green selection. For example, the Align Left to Right button on the top
aligns the left edge of the red selection to the right edge of the green selection. The Align
Edge to Edge commands can also be used with a Gap. Entering a gap, aligns the opposing

edges with the specified gap in between them.

— Align Left-to-Right

Aligns the nearest opposite left or right edge of the red selection to the right or left edge
of the green selection. The opposing edges are aligned leaving the Gap amount
specified between them. If the Gap amount is zero, the opposing edges abut.
Movement is horizontal only; vertical position of the red selection remains unchanged.

— Align Top-to-Bottom

Aligns the nearest opposite top or bottom edge of the red selection to the bottom or top
edge of the green selection. The opposing edges are aligned leaving the Gap amount
specified between them. If the Gap amount is zero, the opposing edges abut.
Movement is vertical only; horizontal position of the red selection remains unchanged.

For all information on how to use the Align tool, please refer to the chapter "Using the Align

Window'.

Layer Browser

You work with layers with the Layer Browser. Click 'Layer Browser' on the Window menu.

Layer Browser X
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[x] 2 layers

hathing selected
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The features of the Layer Browser are detailed below.
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Print Layers

Can be set to be printable or non-printable. Click the Print icon next to each layer to
toggle between the two choices. Clicking the icon at the top of the Print column toggles all
the layers to printable.

Visibility
Layers can be displayed or hidden. An eye icon in the box indicates the layer is turned on.
Click the box to turn the layer on or off. The eye button at the top of the column turns all

layers off except the current layer. A layer that is not displayed cannot be edited and is
locked.

Lock

Layers can be locked or unlocked. A padlock icon indicates the layer is locked and its
contents may not be selected or changed. Click the box to lock or unlock the layer. The
padlock button at the top of the column locks or unlocks all layers.

Add/Delete Layer

Layers can be added or deleted from the document. From left to right, these icons are add
a grid layer, add a markup grid layer, add an object layer and delete a layer. The delete layer
button can be used to delete any layer in the list. Deleting a layer deletes the layer and all
the objects on the layer.

Add New Grid Layer

Allows you to add a new Grid Layer.
Add New Mark-up Layer

Allows you to add a new Mark-up Layer.
Active Layer

The Active Layer is the layer to which all new objects will be added. The current Active
Layer is shown with a black triangle at the top-right corner of the layer. To make a layer the
active layer, click its name in the layer list. There is a difference between a layer being
selected and a layer being the active layer. For example, you can select a grid layer but it
will not become the active layer because objects cannot be placed on grid layers.

A little red square indicates the layer contains red selected objects. A big red square
indicates that all objects of a layer are selected in red.

A double ring indicates the object is targeted (or is the current active). The Style and
Effects dialog boxes show the properties of the object that is targeted.



Messages window
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e Snap On/Off

Snap can be turned on or off for grid and markup layers. Click the 'Snap On/Off" icon for
the layer to toggle between the two choices. In the window shown above, objects will not
snap to the layer named "Markup Grid' but will snap to objects on the layers named 'Grid
Layer'.

Clicking the object name in the Layer Browser does not select the object in the document,
but selects the object in the list from the Layer Browser.

— The drag and drop functionality to move object to another position or into another
group works on the objects selected in the list.

— Clicking the remove button will delete the objects selected in the list and not the
objects that are selected in the document.

Setting up several grid layers and then choosing which ones to snap to is useful when
creating a complex layout. See below for details about creating grid and markup grid
layers.

Messages Window
The Messages window displays information that the editor generates about the job.
Warnings are displayed in orange, errors are red.

You can define the Messages window's behavior. Click the black arrow and the different
possibilities pop up.

¢ Always pop up Info window
* Pop up info window only for errors/warnings
* Pop up info window only for errors.

Copy will copy the contents of the Messages dialog, and Clear All Messages clears all messages
in the dialog box.

Messages

On 08:25:39: o
Setting sheet size 1200.0 % 425,85 e
Setting marging 0000 Clear all Messages
Parzing page 1.
Parsing page 1. + Always popup Message Window
Parsing page 1.
... repeated

+  Popup Message Window only for “Warning and/or Ermors
v Popup Message Window only for Errors

L
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Transform

Click Transform on the Window menu. The Transform window appears:

& [107.973 mm 1 |235.525 mm Z o = Ot %

@ |205.253 rm ++ |450.000 =

® @ ® @ ®

*  9-point Selector

Use 9-point Selector to see information about a particular point in the current selection.
The nine points that you can select are the four corners, the midpoints between the four
corners and the center. The current point is highlighted with a black line around it; in the
window above, the center point is the current point.

¢ Location

The Location fields show the vertical and horizontal location of the current point. In the
above window, changing the values in these fields will place the center of the selection at a
new location.

e Size
The Size fields show the height and width of the current selection. Changing values in
these fields will scale the object so that it should have the height and/or width that you
entered.

* Angle
The Angle field shows the angle of the current selection.

e Scale
The Scale fields show the vertical and horizontal scale of the current selection.

Transform Window Tips

* Depending on the current selection, some of the fields may be disabled. See “Transform
Tool” on page 73 for transformations that are allowed on Advanced Layout objects. If no

object is selected, all fields are disabled.

e The Location and Size fields display information about the die if a Graphic is selected. For
example, if a Graphic is selected, the size in the Transform Window will display the
location and size of the die, regardless of any bleed included in the Graphic. This
functionality makes it easy to accurately locate the first cut of the die at a specific location.

* If the current selection includes multiple objects, some that contain dies and some that do
not, the location and size fields display values for the bounding box that encloses all the
selected objects.
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Please refer to “Using the Transform Window” on page 37 for more information on how to
use the Transform options.

Help menu

While you are learning or working with Advanced Layout, you may want to consult other
Help features.

Advanced Layout has Balloon Help to get you up and running as quickly as possible. Balloons
appear when you point the cursor at an icon or command. If a keyboard shortcut is available
for the item, it will also be shown in the balloon help.

Formula-enabled fields also have balloon help: it shows both the formula and the

corresponding value.

Balloon Help is turned on by default. As you become more familiar with Advanced Layout,
you may want to turn the balloons off. Simply click the Help menu and select Balloon Help.
The balloons can be turned on and off with this command.

Advanced Layout's Online Help contains the entire contents of the User's Guide in electronic
form. You access Online Help by selecting Online Help on the Help menu. Selecting a topic
will jump directly to that section of the User's Guide. You also open Online Help using the
keyboard shortcut F1.

All toolbars can easily be shown or hidden easily via the toolbars list in the Window menu:

Window
Warkspace 2
Toolbars v Preview Selector
Align v SmartMest
Layer Browser v Status Bar
Messages v Tools
Pan Window v View Seleckar

Transfarm  Alk+RET

Hide: &l TAE

* Preview Selector: see “Preview” on page 52
*  SmartNest window: see “Creating a SmartNest Layout” on page 10

*  Status Bar. See “Toolbars” on page 69



Status bar: First part

Status bar: Second part

Status bar: Third part
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* Tools: see “Tools” on page 71
* View Selector: see “View Selector” on page 77
All toolbars can docked around your drawing window.

The Workspace Manager allows you to make some predefined workspaces of the user
interface dialog boxes and switch from one to another in one single click. See “Workspace” on

page 61.

Status Bar

The Status Bar at the bottom of the window consists of three parts:

In the first part, you can see the sheet size and the waste percentage for the currently selected
layout.

Plate Size: 1200.0x426 88 mm | Waste 4894

In the second part, the SmartMark indicator shows the current state of the Quick Masks. See
“Adjusting overlapping Graphics” on page 29.

| Guick Mazks: up to datel

The third part indicates the position of the cursor and displays the unit in which your job is
set.

| 17 329427 176ET Mm | 5L saragan

The server icon indicates the name of the local computer on which the Fiery XF Client is
installed..

You cannot change units while working in a job. In order to change units, select Preferences
on the Edit menu and select the correct unit in the Defaults tab. Changes will become
effective when creating a new layout.



Toolbar

Select Tool
Transform Tool
Draw Cut Path Tool
Clean Cut Path Tool
Nick Tool

Zoom Tool

Pan Tool

Measure Tool
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MENUS AND TOOLBARS

Tools

These tools are the interactive tools that you use to build a sheet. You can open and close the
toolbar via the Toolbars > Tools selection on the Window menu.

The toolbar contains the following tools:
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Working with tools and dialog boxes

Advanced Layout contains some unique tool features and icons that you may not have seen
before. These features are designed to provide you with just the right degree of productivity
and simplicity.

* Envelope

Some dialog boxes contain an envelope icon. The envelope is used to expand a dialog box
to show more options. Clicking on a closed envelope will expand the dialog box to show
more options for the particular feature. Clicking an open envelope will collapse a dialog

box to show fewer options.
e Link

In some dialog boxes you will see a link. You use the link to enable or disable immediate
refreshing of the screen. When the link is broken, as shown above, you can make several
changes or selections in the dialog box without waiting for the document window to
refresh the display after each change. When the link is intact, each change to the dialog
box is immediately displayed. Clicking the icon toggles between these two settings.

A quick and easy way to hide or show all dialog boxes is to select Hide / Show All on the
Window menu.
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Select Tool

n

Use the Select tool to select objects in the document window. You must select objects before
you can transform them. Selected objects are always highlighted in red. If you select objects
but they are not highlighted, make sure that the "Show Selection in Preview" box is checked
in Preferences.

Advanced Layout supports two types of selection: red selection and green selection. Objects
selected in red can be transformed and modified. Objects selected in green cannot be
transformed or modified. Advanced Layout's Align window uses green selections to align
objects to one another.

To SELECT INDIVIDUAL OBJECTS

1 Click Select on the toolbar.

The Select button changes to a blue button showing that it is the active tool.

2 Click the object you want to select.

The object is selected in red, indicating that it can be transformed or modified.

To SELECT AN OBJECT IN GREEN

Use green selection to select an object while keeping it from being transformed or modified.
Click Select on the toolbar.

Click the object that you want to select.

Press [Ctrl]+[Alt]+[G] to change the selection from red to green.

If you have some objects selected in red and some selected in green, pressing [Cerl]+[Alt]+[G]
will toggle the objects between the two selections. That is, objects selected in red become
selected in green and objects selected in green become selected in red.

For more information about shortcuts, please refer to the chapter “Shortcuts” on page 50.

To ADD AN OBJECT TO THE CURRENT SELECTION
1 Click Select on the toolbar and click the first object.

2 Hold SHIFT and click each additional object that you would like to add.

The Shift key is an Advanced Layout shortcut. If you are using DTP shortcuts, or created
your own shorcuts, the key could be different.

For more information about shortcuts, please refer to the chapter “Shortcuts” on page 50.
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TO SELECT ALL OBJECTS WITHIN AN AREA
1 Click Select on the toolbar.

2 Position the cursor outside the objects you want to select, and click, hold and drag the mouse
to create a box around the objects. Release the mouse button.

You must entirely enclose an object with the selection box for it to be selected.

To SELECT ALL OBJECTS IN THE DOCUMENT

1 On the Edit menu, click 'Select All'.

To DESELECT EVERY OBJECT IN THE RED SELECTION

You can only deselect objects that are selected in red. To deselect objects selected in green, you
must first change them to objects selected in red by pressing [Cerl]+[Ale]+[G].

1 Click Select on the toolbar.
2 Click anywhere in the document window outside the selected objects.

All objects selected in red become deselected.

To DESELECT A SINGLE OBJECT

You can only deselect objects that are selected in red. To deselect objects selected in green, you
must first change them to objects selected in red by pressing the [Cerl]+[Alt]+[G].

1 Hold Ctrl and click the object you want to deselect.

There is a preference setting for reversing the selection of an object: SHIF T +select the object
by dragging.

Transform Tool

Transform tool
E ]

Step [1.000




Draw Cut Path tool

Clean Cut Path tool

g

MENUS AND TOOLBARS

Use the Transform tool to interactively move, scale or rotate a selected object. You can also
transform objects numerically using the Transform dialog box. Some objects in

Advanced Layout cannot be transformed or can be transformed only partially. The following
table shows the objects that may be in your document and their transformation properties:

Object Type Move Scale Rotate
Graphics Yes No Yes
Geometry Marks Yes Yes Yes

Certain SmartMarks cannot be moved, e.g. the grid mark.

Click the Move tool to activate the fly-out toolbar. Select the appropriate tool and enter a step
value if needed.

Draw Cut Path Tool

B8 38 | 3%

In Graphics View mode, use the Draw Cut Path tool to draw cut path contours for your
Graphic. The Graphics View's default die is a rectangle (or a square, if the height and width
are the same). But some jobs are not this shape. You can use the Draw Cut Path tool to create
die contours that are rectangular or square, oval or round, or a polygon. You are not limited to
a single die contour; you can create multiple contours to create a more complex die. All
contours created with the Draw Cut Path tool are die cut lines. Die contours can be
transformed with the Transform tools to create the exact shape and size that you need.

Clean Cut Path Tool

& v/

¢ Cut Path and Redraw Shortest Part

To cut away the "smallest" part of the contour and to add the contour segment(s) that you
draw to the "largest” part. Click to indicate a point on or close to the cut path (it will snap)
and redraw a segment (which can consist of different points). The end point has to be on
or close to the contour so it will snap again.

When you want to put an intermediate point of your line or curve segment near a contour,
click the middle mouse button instead of the left mouse button, to prevent that contour
from being affected.
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Zoom tool
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¢  Move Point

To move points and anchor points on a segment or an object. When you move the points,
you can change the size and shape of the segment or object.

¢ Delete Point

To delete points from a segment or object. By deleting the points, you can change the
shape of the segment or object.

* Change Start Point and Direction

Click a point to define it as the starting point. Click the point again if you want to change
the direction of the curve.

Nick Tool
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Nicks are small pieces of substrate that are not cut by the table and thus create interruptions in
the cut path. As a result, the cut design will stay attached to the substrate. Nicks may be
present in the design, but the nick tool allows you to add or remove extra nicks that guarantee
tiles to stay connected. You can specify the size of the nick in the box. Click the cut path and
add or remove nicks as you wish. When exporting, the position and size of the nicks will be
saved in the .cut file.

Press the Alt key to switch between the Add Nick and Remove Nick tools.

Zoom Tool

Q

Use the Zoom tool to magnify a portion of your workspace at an increased scale.

To zoom in, click with the left mouse button. To zoom out, click with the right mouse
button. Or you can move the mouse cursor to a corner of the area to zoom in upon, hold
down the mouse button, and drag to the diagonally opposite corner.

Use the Zoom In and Zoom Out commands in the View menu to zoom one zoom level at a

time.
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Pan Tool

Pan tool én_Fl

Use the Pan tool to move around the document. You can change your view of the current
document by using the Pan tool. The Pan tool is located on the Tools toolbar.

To use the Pan tool, select the tool and use the cursor to drag the document around in the
document window. You can also pan around the document using the window scroll bars.

Measure Tool

Zoom tool

|

Use the Measure tool to measure one or two points in the document window. The

measurements for the points are shown relative to the current origin of your document.

To MEASURE A SINGLE POINT

1 Click the Measure icon on the toolbar.

The Measure window appears.

2 Click in the document window on the point that you want to measure.

The point you clicked is highlighted in the document window. The location of this point is
shown in the Measure window:

Measure window

1=| 377970 | 1| 168710

To MEASURE THE DISTANCE BETWEEN TWO POINTS

The Measure window shows the location of the two points, and the midpoint and the
distance between them.

1 Click the Measure icon on the toolbar.
The Measure window appears.

2 Click in the document window on the first point that you want to measure.
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3 Click in the document window on the second point that you want to measure.

The two points that you clicked are highlighted in the document window. The location of the
two points, the midpoint between them and their distance are shown in the Measure window:

Measure window

1 Location of point 1

2 Location of point 2 1= 377970 1) 18BTI0| | O
3 Midpoint between 1 and 2 @ = | me2m| == 230771
4 Distance between 1 and 2 o= 458.432 21f 282.831 @

@ | 1| 804E2] « | 124121]

When you selected two points, the values for the first point you clicked were entered into the
top line of the Measure window. The values for the second point you clicked were entered
into the position for the second point (the third line of the window).

Measure tool tips

* Ifyou click another point, the values for the new point are entered into the second point
position and the previous values are moved up to be the first point.

* The Measure tool will "snap" to contours when in Contour Display mode, allowing you to
accurately measure the distance between two objects. When in Dummy color mode, it will

snap to the bounding box of the Graphics.

* The values in the Measure tool are copied to the Measure Window. You can open the
Measure Window to use these values in other dialog boxes or windows.

View Selector

View Selector window iewr IEE Side: D

The View Selector indicates or sets:
e The view in which you are working: Sheet or Graphics View.

* The side of the sheet on which you are working: front or back.
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INDEX

A

Adding graphics 12
Adjust Marks tool 29
Align window 38, 63

Arrange menu 56

B
Bleed

cloning pixels 29

creating 28

default 47

preventing white borders 29
C

Clean Cut Path tool 74
Custom settings, defining 50
Cut lines 48
Cut path
creating 23
milling compensation 28
offset 27
perforated 75
selecting 22
smoothening 27

D

Default settings 46
editing 49

Die ink, default 47

Double-sided printing 40

Draw Cut Path tool 74

Duplex printing 40

E
Edit boxes, using 9
Edit menu 43

F
Fiery XF
exporting SmartNest to 18
SmartNest in Job Explorer 18
File menu 43

G
Graphic menu 56
Graphics
adding 12
aligning 38, 63
arranging 17, 19
changing size 38
cut path 22
display resolution 48
moving location 38
overlapping 29
reverse side 40
defining 20
deleting 58
rotating 38
scaling 38
selecting 72
settings 19
transforming 37, 73
trim box and margins 21
used inks 21
Graphics tab 12
Gravity setting 49, 67

H
Help menu 69

I
i-cut marks 59
Image display quality 48

Ink menu 57
Inks

editing 57
L

Language setting 45
Layer Browser 65

78



INDEX

Layers
browsing 65
changing the order of 33
grid 34
markup grid 35
moving objects 33
object 32
order of 37, 56
types of 31
working with 31
Layout
Graphics tab 12
languages, supported 45
Layouts tab 13
menus 43
Preferences dialog 45
program description 5
status bar 70
toolbars 69
workspace settings 61
Layouts
arranging graphics 17
creating 10
exporting to Fiery XF 18
managing 18
minimum media consumption 15
minimum number of 16
settings 15
Layouts tab 13

M
Measure tool 76
Measurement system, changing 47
Media consumption, minimum 15
Menus

Arrange 56

Edic 43

File 43

Graphic 56

Help 69

Ink 57

Tools 58

View 51

Window 61
Messages, display settings 67

N
Nick tool 75

0
Overlapping graphics 29

P
Pan
tool 76
Personalized settings, defining 50
Preferences dialog 45
Preview
dummy colors 52
resolution 48
Printing, double-sided 40
Program
description 5
window 7

R

Resolution, preview 48
Reverse side
defining 20
graphics 40
printing 40
sheet 41

S

Selecting graphics 72
Separation settings 53
Separations, viewing 53
Settings
custom shortcuts 50
default 46
separation 53
workspace 61
Sheets, creating reverse side 41
Shortcuts, defining 50
SmartNest
creating 10, 17
exporting to Fiery XF 18
layout settings 15
Snap-to 49
switch on/off 67
Status bar 70

T
Toolbars 69

79
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Tools 71
Adjust Masks 29
Clean Cut Path 74
Draw Cut Path 74
Measure 76
Nick 75
Pan 76
Select 72
Transform 73
Zoom 75
Tools menu 58
Transform window 37, 68

Transforming graphics 73
U

Unit of measurement, changing 47

'}
View
menu 51
modes 6
View Selector 77
Viewer 53

w

Window menu 61
Workspace settings 61

z

Zoom tool 75

80
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