Booklet Maker
Contents

Booklet Maker ........................................................................................................ 5
  Booklet Maker imposition ..................................................................................... 5
  About Booklet Maker and Fiery Impose ............................................................... 5
Access Booklet Maker ............................................................................................ 5
  Access Booklet Maker from the printer driver ........................................................ 5
  Access Booklet Maker from Command WorkStation .............................................. 6
Create a booklet ....................................................................................................... 6
  Create a booklet from the Booklet Maker window .................................................. 6
  Create a booklet by using the Booklet Maker wizard ............................................. 7
Booklet type ............................................................................................................... 7
  Saddle binding ....................................................................................................... 9
  Nested Saddle binding ......................................................................................... 10
  Perfect binding ..................................................................................................... 11
  1-up Perfect binding ............................................................................................. 12
Paper size ................................................................................................................... 12
  Same as document size ......................................................................................... 13
  Shrink document page to fit a selected paper size .................................................. 14
  Shrink to fit option ................................................................................................. 15
Page alignment ......................................................................................................... 16
  Align pages ........................................................................................................... 17
  Page alignment and gutters .................................................................................... 19
  Creep compensation .............................................................................................. 21
Mixed Media with 1-up perfect binding .................................................................. 21
  Specify Mixed Media settings in Booklet Maker .................................................... 22
  Navigate through jobs in Mixed Media ................................................................ 23
  View the layout of a job as pages ........................................................................... 23
  View the layout of a job as sheets .......................................................................... 24
  Booklet Maker Mixed Media limitations ................................................................ 24
Add a cover ............................................................................................................... 25
Change the document size within an application ..................................................... 26
Change the unit of measurement .............................................................................. 26
Preview a booklet ...................................................................................................... 26
Booklet workflow examples .................................................................................... 26
  Print a Perfect booklet .......................................................................................... 27
Booklet Maker

**Booklet Maker imposition**

Booklet Maker is an imposition feature that allows you to print multiple pages of a print job in a booklet style without relying on more advanced imposition programs.

*Imposition* is the process of printing multiple pages on single sheets of paper. When the imposed sheets are folded together as signatures, the pages follow in sequential or reading order.

Booklet Maker is designed for 2-up imposition, which imposes four individual pages from your document on a single sheet that is printed duplex, where two document pages are printed on each side of a single sheet of paper. It is capable of imposing jobs from nearly any application.

The order in which pages are imposed is determined by the binding method you select.

You can access Booklet Maker from the printer driver or from Command WorkStation Job Properties. You can work with Booklet Maker in two ways:

- Using the Booklet Maker wizard - Recommended for first-time or novice users
- Specifying settings in the main Booklet Maker window - Recommended for experienced or advanced users

This Help describes 2-up imposition layouts. If your copier/printer is equipped with an advanced finisher, such as a Perfect binder, see *Printing*, which is part of the user documentation set, for additional options.

**About Booklet Maker and Fiery Impose**

Booklet Maker settings are supported by Fiery Impose. You can open a job with Booklet Maker settings in Fiery Impose to preview the imposition layout or further modify the imposition layout.

Fiery Impose translates and maps all Booklet Maker settings to Fiery Impose commands. When a job with Booklet Maker settings has been edited in Fiery Impose, the job can no longer be edited in Booklet Maker. Fiery Impose offers more settings than Booklet Maker and they cannot be mapped backward.

**Note:** To use the full functionality of Fiery Impose, you must have an active license for the application. Otherwise, Fiery Impose is available for use in demo mode, which means that jobs are saved with a watermark.

For more information about Fiery Impose, see the Fiery Impose help.

**Access Booklet Maker**

You can access Booklet Maker from the printer driver or from Command WorkStation Job Properties.
Access Booklet Maker from the printer driver

Access Booklet Maker from the Layout tab in the Fiery Server printer driver.

1. In your application, choose File > Print, and select the Fiery Server from the list of printers.
   - On Windows, click Properties.
   - On Mac OS, select Fiery Features from the drop-down list.

2. Do one of the following:
   - On Windows, select the Fiery Printing tab.
   - On Mac OS, click Full Properties in the Quick Access pane.

3. Click the Layout tab, and then select the Booklet option.

Access Booklet Maker from Command WorkStation

Access Booklet Maker from the Command WorkStation Job Properties window.

1. Double-click your print job in the Held jobs list in Job Center, or right-click (Windows) or Ctrl-click (Mac OS) the job, and select Properties from the Actions menu.

2. Select the Layout tab in the Job Properties window.

3. Select the Booklet option.

Create a booklet

When you select Booklet in the Layout tab of Job Properties (in Command WorkStation) or the printer driver, Booklet Maker dynamically displays all of the controls applicable to creating a booklet. You can use the main Booklet Maker window or the Booklet Maker wizard, which displays images for each step, to complete the process.

Create a booklet from the Booklet Maker window

If you don’t want to use the wizard, you can create a booklet by choosing options in the Booklet Maker window.

1. Select the Layout tab in the Job Properties window.

2. Select a Booklet Type: Saddle, Nested Saddle, or Perfect.
   
   Note: If your copier/printer is equipped with an advanced finisher, such as a Perfect binder, the option of 1-up Perfect binding may be available.

3. Select a binding method: Left, Top, or Right.
4 Specify a Paper Size:
   • Select from Paper Catalog (if Paper Catalog is supported on the Fiery Server).
   • Create a custom paper size.
   • Select Same as document size.
   • Shrink document pages to fit a selected paper size.

5 Select Page alignment to scale down the pages of your document while preserving the aspect ratio of the original document.

6 Specify Creep compensation, if necessary (available for Saddle and Nested Saddle). To compensate for creep, select the setting for your media type:
   • Plain - Select this option for booklets with a large number of pages.
   • Thick - Select this option for booklets printed on thick or heavyweight media. If you compensate for Thick media, you must still specify the desired thick or heavy media in the printer driver or Command WorkStation Job Properties (Media tab).

   Note: If you compensate for Thick media, you must still specify the desired thick or heavy media in the printer driver or Command WorkStation Job Properties (Media tab).

7 Specify cover settings, if you selected a Saddle booklet in step 2.

   Note: Cover settings are only available for Saddle booklets. For more information, see Add a cover on page 25.

8 Click OK to save your settings, Cancel to cancel the job, or use the Print menu to select one of the options to print or process or proof-print your job.

Create a booklet by using the Booklet Maker wizard

The Booklet Maker wizard guides you step by step in the process of creating a booklet.

1 Click the Layout tab, and then select the Booklet option.

2 Click Launch Wizard.

3 Use the following controls to navigate the wizard:
   • To advance from one window to the next, click Next.
   • To return to previous windows, click Back.
   • To cancel settings and exit Booklet Maker, click Cancel.

4 Follow the steps in the wizard.

   Note: If Saddle or Nested Saddle are selected for Booklet Type, specify cover settings and content. If Nested Saddle is selected, specify number of sheets in a subset.

5 View the settings summary.

6 Click Finish to save your booklet, Back to change any settings, or Cancel to cancel the job.
Booklet type

When creating a booklet you select the Booklet Type option and choose the binding method and binding edge. The binding method determines the way the job is imposed. The binding edge determines the placement of the spine, the layout orientation, and any rotation of page content in your booklet.

Binding methods

Booklet Maker supports the following binding methods:

- **Saddle binding** on page 9
- **Nested Saddle binding** on page 10
- **Perfect binding** on page 11
- **1-up Perfect binding** on page 12

If your copier/printer is equipped with an advanced finisher, such as a Perfect binder, see *Printing*, which is part of the user documentation set, for additional binding methods.

Binding edge

Booklet Maker has three binding edge options:

- **Left Binding** - Typically used for languages that read from left to right. The booklet opens from right to left.
- **Right Binding** - Typically used for languages that read from right to left. The booklet opens from left to right.
- **Top Binding** - Typically used for calendars, landscape- and cinema-size documents. The booklet opens upward.
  
  With top binding that includes a cover, the outside of the back cover automatically rotates 180 degrees to match the orientation of the front cover.

The following illustrations show 2-up imposition in relation to binding edge:

**Left-edge binding**

*Figure 1: Left-edge binding*

<table>
<thead>
<tr>
<th>1</th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>1</td>
</tr>
<tr>
<td>2</td>
<td>3</td>
</tr>
</tbody>
</table>

1 Front
2 Back
Saddle binding

Saddle binding, also called saddle-stitch binding, is the simplest binding method. In Saddle binding, the signatures are folded together as a group, and then stapled or stitched along the center fold, or spine. In Saddle booklets, creep is a factor.

Saddle binding includes pre-printed and inline cover options.

The following illustration shows the imposition signatures for a 12-page document imposed for left-edge saddle binding:
The following illustration shows how the signatures of a 12-page saddle booklet are folded together as a group:

---

**Nested Saddle binding**

Nested Saddle binding joins two or more saddle booklets (called “subsets”) to form a larger booklet. The subsets are stacked along the common fold, or spine, for stitching or gluing after printing. In Nested Saddle booklets, creep is a factor.

**Number of sheets in a subset (saddle) -** Use this option to specify the number of sheets in each subset.

The following illustration shows Nested Saddle, left-edge binding imposition for a 16-page document with two sheets (equivalent to eight document pages) per subset:
The following illustration shows how the signatures of a 16-page Nested Saddle booklet are folded and the subsets grouped together. Subset 1 includes Signatures 1 and 2; Subset 2 includes Signatures 3 and 4:

![Diagram of Nested Saddle booklet]

The following illustration shows how the subsets are joined together along the common fold for the nested saddle, left-edge binding, booklet:

![Diagram of nested saddle booklet with subsets joined]

**Perfect binding**

In Perfect binding the signatures are folded individually and stacked along the common fold, which forms the spine of the booklet.

A *signature* is a press sheet that is folded to form the pages of a booklet in sequential order. Each signature in a booklet is folded in the same way. The Perfect binding process is more involved (the spine must be roughened to flatten before it is glued to the cover) and tends to require a larger gutter. In Perfect booklets, creep is not a factor.

The following illustration shows perfect, left-edge binding imposition for a 12-page document:

![Diagram of Perfect binding imposition]

1 Signature 1
2 Signature 2
3 Signature 3
The following illustration shows how perfect signatures are folded individually, and how the signatures are joined together at the common fold:

![Image of perfect signatures folded]

1 Signature 1  
2 Signature 2  
3 Signature 3

The following illustration shows how the signatures are joined together at the common fold for the perfect, left-edge binding booklet:

![Image of perfect binding booklet]

**1-up Perfect binding**

The 1-up Perfect binding method prints single body pages that are stacked together, so that the edges may be trimmed (if desired) and glued, and then wrapped by a cover sheet.

To print a 1-up Perfect binding booklet, your copier/printer must be equipped with an advanced finisher that supports Perfect binding.

If your copier/printer supports 1-up perfect binding, see *Printing*, which is part of the user documentation set, for information.

You can specify Mixed Media settings in Booklet Maker for 1-up perfect binding methods.

**Paper size**

Paper size is the actual size of the sheet of paper (unfolded) on which your booklet will print.

When you select a paper size for your booklet, you have several choices:

- Select from Paper Catalog (if Paper Catalog is supported on the Fiery Server)
- Create a custom paper size
- Select Document size
- Shrink document size to fit a selected paper size

**Note:** The Shrink to fit option only scales down or reduces the document page size. Shrink to fit does not scale up or enlarge. For more information, see *Shrink to fit option* on page 15.
**Custom page sizes**

Booklet Maker supports custom page sizes for the body pages and cover pages of your booklet. When you access Booklet Maker from the printer driver, you can also create a custom document size. The minimum and maximum custom page sizes depend on your copier/printer or finisher capability.

For information about the supported custom size range for your copier/printer, see *Printing*, which is part of the user documentation set.

**Document size**

Document size refers to the size of each page in your original document and is defined in your application’s Print Setup (or Page Setup) dialog box. In designing your booklet, it may be useful to think of document size as the digital input (the page size defined in your original document), and paper size as the physical output (the dimensions of the actual piece of paper in the copier/printer tray).

**Note:** The size defined in your application’s formatting menu may differ from the size defined in your application’s Print Setup (or Page Setup) dialog box. The size that is relevant to Booklet Maker is defined in your application’s Print Setup (or Page Setup) dialog box.

**Edge feed**

Edge feed is the side of the paper that first enters the copier/printer. The feed direction (short-edge feed or long-edge feed) is associated with certain paper sizes.

When you select a Document size in Print Setup (or Page Setup), it is not necessary to consider the edge feed associated with the paper size you select. However, the finisher may require edge feed in a certain direction. In Booklet Maker, paper sizes with feed direction that are not supported by the finisher are dimmed in the list of available sizes.

**Same as document size**

Select this option to keep your document page size the same as in your original file. You must select a paper size that is at least twice the size of your document page.

For example, an 8.5x11 in. document prints on an 11x17 in. sheet of paper. The document size (the input) is shown on the left, the paper size (output) is shown on the right in the illustration below:

```
1
2
3
4

1 11 in.
2 8.5 in.
3 11 in.
4 17 in.
```

Or an A4-size document (297x210 mm) prints on A3 paper (297x420 mm). The document size (the input) is shown on the left, the paper size (output) is shown on the right in the illustration below:
Note: The above examples illustrate paper sizes within the same series (A4 to A3) or standard (Letter to Tabloid). Booklet Maker can also impose from one series to another (for example, A4 to Letter). For more information, see Page alignment on page 17.

**Shrink document page to fit a selected paper size**

Scale down your document pages to fit a particular paper size, by selecting the desired size from the Paper size menu. Booklet Maker automatically shrinks document pages to fit the selected paper size, preserving the aspect ratio of your original document.

For example, if your document size is 8.5x11 in. and you select 8.5x11 in. from the Paper size menu, the document pages are scaled down to fit two 5.5x8.5 in. side-by-side pages. The illustration below shows the document size (input) on the left, and the paper size (the output) on the right:

Or, if your document size is A4 (297x210 mm) and you select A4 from the Paper size menu, the document pages are scaled down to fit two 210x148.5 mm side-by-side pages. The illustration below shows the document size (input) on the left, and the paper size (the output) on the right:
Shrink to fit option

By default, Booklet Maker is designed to scale down the pages of your document to fit the paper size you select, while preserving the aspect ratio of your original document.

Based on your document size and the paper size you select, Booklet Maker automatically calculates the scale factor as follows:

<table>
<thead>
<tr>
<th>Document size in relation to paper size</th>
<th>Scale factor</th>
</tr>
</thead>
<tbody>
<tr>
<td>If document size is less than or equal (&lt;) to one-half paper size</td>
<td>100%</td>
</tr>
<tr>
<td>If document size is greater than (&gt;) one-half paper size</td>
<td>Shrink to fit</td>
</tr>
</tbody>
</table>

Note: The Shrink to fit option only reduces or scales down the document page size. Shrink to fit does not scale up or enlarge.

Shrink to fit On

Booklet Maker automatically scales document pages to fit on one-half the selected Paper size.

For example, a 13x19 in. document is scaled down to fit one-half of an 11x17 in. sheet of paper (one-half = 8.5x11 in.):

1. Document size - 13x19 in.
2. Paper size - 11x17 in. paper size (one-half = 8.5x11 in.)
3. Result - 13x19 in. document scaled to fit one-half paper size (8.5x11 in.)

Booklet Maker can impose differing or non-standard sizes.

For example, an A4 document is scaled down to fit Letter-size paper, which equals 5.5x8.5 in (one-half of an 8.5x11 in./Letter-size sheet of paper):
**Shrink to fit Off**

If Shrink to fit is Off, the pages of your document print at 100%. Any page content that extends beyond one-half of the selected paper size is clipped.

In some cases, clipping may be your intent. For example, if your document includes printer’s marks that extend the document size beyond one-half the paper size, turn Shrink to fit off so that the content prints at 100%, otherwise the entire page (including the printer’s marks) is scaled down to fit within the specified paper size.

Likewise, if your document size is designed to be larger than one-half the paper size in order to ensure a full bleed, turn Shrink to fit off so that the page content prints at 100%.

The following illustration shows an 8.5x11 in. page area (desired content) with printer’s marks that extend the document page size to 10.2x12.5 in. With Shrink to fit set to Off, the page content prints at 100% to fit on one-half of the paper size:
Page alignment

Page alignment does not alter the page layout defined in your original document. Page alignment shifts the entire page content, which is the printable area (the space assigned to the text and images) plus margins (the white or blank space surrounding the printable area).

Booklet Maker has three options to position and fine-tune the placement of page content:

- **Align pages** - Use this option to align page content with the spine or to center on the page.
- **Increase gutters by** - Adds extra space (gutters) to allow for binding.
- **Creep compensation** - Use this option to counteract the shift in page content that occurs in Saddle and Nested Saddle booklets.

**Note:** The page alignment options do not change the scale factor. When you set the Shrink to fit option to Off, clipping occurs if the document extends beyond the edge of the paper. If clipping is not your intent, you can use the Align pages and Gutter options to adjust the position of page content.

Align pages

In the context of Booklet Maker, the Align pages option defines the initial position of page content (At the center or At the spine), which can then be further adjusted by increasing the gutter value.

The Align pages option controls the initial position of page content, either at the spine or at the center.

- Select Booklet in the Layout tab of Command WorkStation Job Properties and follow the prompts to set the Align pages option.
  - At the spine (default) - Aligns document page content flush with the spine, at the center of the sheet where the fold will occur.
  - At the center - positions document page content at the center of one-half of the sheet size.

Aligning pages with the Shrink to fit option

You can choose to align pages with the Shrink to Fit option On (enabled) or Off (disabled).

**Aligning pages with Shrink to fit On**

The following illustration shows page alignment when the document size is less than (<) one-half of the paper size:
The following illustration shows page alignment when the document size is equal to one-half of the paper size, in which case there is no visible difference:

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Document size = one-half paper size</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Pages aligned at the spine</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Pages aligned at the center</td>
<td></td>
</tr>
</tbody>
</table>

**Note:** When the document size is greater than one-half of the paper size and Shrink to fit is On, the final printed result is determined by the aspect ratio of the original document.

**Aligning pages with Shrink to fit Off**

The following illustration shows page alignment At the spine when the document size is greater than (> ) one-half of the paper size and Shrink to fit is Off:
Page alignment and gutters

A gutter is an additional margin designed to allow space for binding or other finishing options (any after-printing process, such as folding, stapling, or binding).

In the context of Booklet Maker, the Align pages option defines the initial position of page content (At the center or At the spine), which can then be further adjusted by increasing the gutter value. The Increase gutter by option controls the distance (in millimeters or inches) between facing pages in your booklet.

Note: The value specified for gutter does not change the page margins or layout defined in your original document. The gutter is an extra margin intended to allow space for binding.

For the supported range of gutter values for your copier/printer, see Printing, which is part of the user documentation set.

Aligned At the spine with gutter

When pages are aligned at the spine, the distance of the page content from the spine equals one-half of the gutter value.
The following illustration shows the initial alignment At the spine, the final printed result without a gutter, and then the final printed result when a gutter is added:

1. Document size < one-half paper size
2. Aligned at the spine without gutter
3. Final printed result of Fig. 2
4. Aligned at the spine with gutter
5. Final printed result of Fig. 4

**Aligned At the center with gutter**

When pages are aligned at the center, the distance from the spine equals one-half of the gutter value, plus the initial offset of the page alignment at center.

The following illustration shows the initial alignment At the center, the final printed result without a gutter, and then the final printed result when the gutter is added:

1. Document size < one-half paper size
Note: As you increase the gutter, the page content may be clipped if it reaches the edge of the sheet or the non-imageable of the paper.

Creep compensation

Creep occurs in booklets with saddle binding or nested saddle binding printed on heavy media, or with a large number of pages.

As the sheets are folded to create signatures (folded sheets that form the pages of a booklet), each fold causes a small incremental shift in the location of the page content. The result is that the outer margins become narrower toward the center of the booklet when the booklet is trimmed. The page content may be clipped or finish up printed too close to the outer edge.

Mixed Media with 1-up perfect binding

You can specify Mixed Media settings in Booklet Maker in Command WorkStation Job Properties only for 1-up perfect binding jobs. The Mixed Media enhancement integrates a Mixed Media dialog and viewer into the Booklet Maker window.

Note: Mixed Media with 1-up perfect binding is not supported in the printer driver. To use this feature, you must send your job to the Hold queue in Command WorkStation.

The Mixed Media viewer presents the actual pagination of the final product, providing a real-time representation of the selections made in the Mixed Media dialog. You can view the layout of jobs as either pages or as sheets.

In Mixed Media for Booklet Maker 1-up Perfect binding, you can specify:

- Chapter starts - When a chapter start is designated in a duplex job, implicit blanks are inserted.
- Page ranges and media for the page ranges.
- Blank inserts and media for the inserts - Blank inserts specified by the user are explicit blanks. Explicit and implicit blanks have different designations in the Mixed Media viewer.
**Note:** Tab insert and cover definition settings can not be specified in Booklet Maker Mixed Media.

When you use Mixed Media in Booklet Maker, it is disabled in the Media tab. Selections made in Booklet Maker will be displayed subsequently in the Media tab and in Fiery Compose.

### Specify Mixed Media settings in Booklet Maker

The Mixed Media viewer is displayed when 1-up perfect binding is selected for the booklet type.

**Before you begin**

Not all copiers/printers support 1-up perfect binding. If 1-up perfect binding is not supported, the option is not displayed in the Booklet Type menu.

1. Select your job in Command WorkStation Job Center and open **Job Properties**.
2. Select **Booklet** in the Layout tab.
3. Choose **1-up Perfect Binding** for the Booklet Type.
4. Choose the **Binding** edge.
5. Specify **Body Paper Size** and **Cover Paper Size**.
   **Note:** Define Cover is not available as a Mixed Media choice in Booklet Maker. Cover definitions are created using the standard Booklet Maker options.
6. Specify cover settings and any other settings as required.
7. **Scroll down to the Mixed Media viewer and specify settings using the following controls:**
   - **Pages tab** - Click to display layout of booklet organized by document pages of document and to show relationship to sheets.
   - **Sheets tab** - Click to display layout of booklet organized by sheets and to show relationship to pages.
   - **Chapter Start Page(s) field** - Type page numbers that you designate as chapter starts, with commas in between. Chapter start pages are designated in viewer by a marker. Implicit blanks are inserted as needed. The graphic below shows the chapter start marker and the implicit blank inserted after page 10.
   - **New Page Range** - Click icon or button to type page numbers and then apply media settings to specified page range.
   - **New Insert** - Click the icon or button to insert a blank page at specific location and apply media settings to insert.
Edit - Click the icon or button to modify Page Range or New Insert media settings.

Delete - Click the icon or button to delete Page Range or New Insert settings.

Next steps

For information about the media settings that apply for your Fiery Server, see Printing and Utilities in the user documentation set.

Navigate through jobs in Mixed Media

The Mixed Media viewer is displayed when 1-up perfect binding is selected for the booklet type.

- In the Mixed Media viewer, navigate through the document in the following ways:
  - Scroll bars.
  - Standard navigational arrows - Click the inner arrows to move backward or forward to the adjacent page in the sequence. Click the outer arrows to move to the beginning or end of the document. Arrows are disabled if there is no possible navigation.
  - Action navigational arrows - Click the arrows to move to the next action in the sequence, either forward or backward. The text field displays the action. Arrows are disabled if there is no possible navigation.

View the layout of a job as pages

You can choose to show the pagination of the job according to the pages or sheets. The document pages and sheets are aligned with each other so you can see which pages print on which sheets.

- To view a job as pages, click the Pages tab at the top of the viewer.
The illustration shows a job viewed as pages. The number after “Pages” on the tab indicates the number of document pages, which are represented by the thumbnails in the top row. The pages are presented in linear order, corresponding to the logical reading order of the source document.

The second row shows how the sheets will be ordered on the copier/printer. The content of the front cover, which in this example comprises the first two pages of the document, is displayed in reading order at the beginning. The back cover content, at the end of the job, can be displayed by used the scroll bar or the other navigation tools.

**View the layout of a job as sheets**

When you view the job as sheets, the order of sheets is the primary focus.

- To view a job as sheets, click the Sheets tab at the top of the viewer.

The thumbnails in the top row represent the actual print order on the printercopier/printer. The second row shows which pages will be printed on which sheets. For example, in the following illustration, the cover sheet includes the content of the first two pages of the document as the front cover, the content of the third last page as the spine, and the content of the last two pages of the document as the back cover.

**Note:** The cover is always displayed first, even if the cover is output as the last sheet on certain printers.
**Booklet Maker Mixed Media limitations**

The following actions cannot be done in Mixed Media for 1-up perfect binding.

- Inserting pages before, between, or after the document pages whose content is allocated for the cover.
- Inserting any pages outside of what will be the finished, bound book.
- Inserting any pages that physically split the cover.
- Specifying media of different sizes in one job. The media size selection for New Page Range and New Insert is limited to the same size as the body signature.

**Note:** Copiers/printers that support half-Z-fold insertion allow media sizes two times the size of the body signature.

**Add a cover**

In Booklet Maker, you can add a cover to Saddle booklets and specify media for the cover.

For Saddle booklets only, Booklet Maker includes two cover options, either pre-printed or inline, for which you can specify media. You can specify additional options for an inline cover. If your copier/printer is equipped with an advanced finisher, such as a Perfect binder, see *Printing*, which is part of the user documentation set, for additional cover options.

1. In the Layout > Booklet tab of the printer driver or Command WorkStation Job Properties, select Saddle for Booklet Type and select a binding edge.

2. Specify the settings for Paper Size and Page Alignment for the body of the booklet.

3. From the Cover Content input menu, do one of the following:

   - To insert a pre-printed cover, select Pre-Printed. The pre-printed cover will be merged with the body pages of your booklet, which print separately. If you select this option, the Front Cover and Back Cover options are disabled.

   - To specify an inline cover, select Front & Back Separately. Specifying this option prints the cover pages and body pages as a single job. Separate pages from your document are imposed on a single sheet that forms the cover of your booklet.

     You can specify an inline cover when your original document includes the cover pages and/or cover artwork for your booklet. The cover content may be the first and last pages of your document, or the first two and last two pages of your document, or any combination. If you select this option, you can specify the Front Cover and Back Cover options.

     - Front Cover and Back Cover (Inline covers only) - These options allow you to quickly decide whether your front and back covers print duplex (on both sides of the sheet), single-sided, or both sides blank, without needing to add blank pages in your original document.

     **Note:** When you print an inline cover with top-edge binding, the outside back cover automatically rotates 180 degrees to match the orientation of the front cover.

4. Click Define Cover to open the Cover Media settings window, to specify media, size, and source tray. This option is available for both pre-printed and inline covers.

5. Specify the media and paper size for the pre-printed insert, or for your inline covers.

6. Select the tray that contains the pre-printed inserts or inline covers, and click OK.
Change the document size within an application

Change the size of your original document in the Print Setup of the application in which you created the document.

Before you begin

Before you change the document size, to make sure your copier/printer supports the paper size.

1. Open your original document and choose File > Print Setup (or File > Page Setup).
2. Select your copier/printer from the Printer Name menu.
3. Select from the list of available paper sizes, and click OK.
   
   Note: When you select a paper size from the available list, you do not need to consider the edge feed of the paper.

Change the unit of measurement

You can use millimeters, point, or inches for measurement.

Note: In the printer driver, it is not possible to change the unit of measurement.

1. In Command WorkStation, go to Edit > Preferences.
2. Click the Size tab.
3. Select the unit of measurement (millimeters, points, or inches), and click OK.

Note: Changes are not effective until the next time Command WorkStation is started.

Preview a booklet

You can preview a booklet in the Preview or Raster Preview window.

Note: It is not possible to preview jobs when working with Booklet Maker in the printer driver.

• In the Command WorkStation Held list in Job Center, select your print job and select Actions > Preview.
  • If the job is spooled and held, the job is displayed in the Preview window.
  • If the job is processed and held, the job is displayed in the Raster Preview window.
Booklet workflow examples

The Booklet Maker workflow examples provide an overview of the steps to create the three standard types of booklet using the wizard: Perfect, Saddle, and Nested Saddle.

- Print a Perfect booklet on page 27
- Print a Saddle booklet on page 27
- Print a Nested Saddle booklet on page 28

Print a Perfect booklet

You can use a wizard to print a Perfect booklet.

1. Access Booklet Maker from the printer driver or Command WorkStation Job Properties.
2. Click Launch Wizard.
3. Select the Booklet Type and Binding edge, and then click Next.
4. Select the Paper Size, and then click Next.
5. Set the page alignment and gutter value (optional) and click Next.
6. Review the settings summary to confirm your booklet settings and click Finish to return to the Layout > Booklet tab in the printer driver or Command WorkStation Job Properties.
7. Set other print options (optional) and finishing options (such as folding, stapling, or binding) in the printer driver or Command WorkStation Job Properties, and then click OK.

Print a Saddle booklet

You can use a wizard to print a Saddle booklet.

1. Access Booklet Maker from the printer driver or Command WorkStation Job Properties.
2. Click Launch Wizard.
3. Select the Booklet Type, the Binding edge, and then click Next.
4. Specify cover source and content.
5. If you selected Front & Back Separately for cover source and content, specify how you want to print the cover: Front and Back; Outside and Inside. Then click Next.
6. If you selected Insert for cover source and content, click Next.
7. Select the Paper Size, and click Define Cover.
8. In the Cover Media settings window, specify media, size, and source tray.
9. Click OK, and then click Next.
10. Set the page alignment, gutter value, and creep compensation (optional).
11 Review the settings summary to confirm your booklet settings and click Finish to return to the Layout > Booklet tab in the printer driver or Command WorkStation Job Properties.

12 Set other print options (optional) and finishing options (such as folding, stapling, or binding), and then click OK.

**Print a Nested Saddle booklet**

You can use a wizard to print a Nested Saddle booklet.

1 Access Booklet Maker from the printer driver or Command WorkStation Job Properties.

2 Click Launch Wizard.

3 Select the Booklet Type and Binding edge, and then click Next.

4 Select the Paper Size and the number of sheets in a subset, and click Next.

5 Set page alignment, gutter value, and creep compensation (optional), and then click Next.

6 Review the settings summary to confirm your booklet settings and click Finish to return to the Layout > Booklet tab in the printer driver or Command WorkStation Job Properties.

7 Set other print options (optional) and finishing options (such as folding, stapling, or binding) in the printer driver or Command WorkStation Job Properties, and then click OK.

**Booklet Maker limitations**

Booklet Maker has constraints related to PDF files, queue type, and other limitations.

**Secured PDF**

Adobe PDF files can be saved with security settings that restrict opening, printing, or editing the PDF file (a “Restricted Document”). Restricted Documents cannot be printed using Booklet Maker.

**Queue type**

Booklet Maker does not support jobs sent to the Direct queue. Booklet Maker print jobs must be sent to the Hold queue or Print queue.

**Print Options/Command WorkStation Job Properties**

- Variable Data Printing is not supported with Booklet Maker.
- Mixed Media is not supported with Booklet Maker.
- The Remove White PPT Background print option (designed for use with PowerPoint documents) is not supported with Booklet Maker.

**Booklet Maker glossary**

These terms relate to the booklet-making process.
2-up imposition
Prints two document pages on each side of a single sheet of paper.

Administrator
Has full access to all Command WorkStation and Fiery Server control panel functions. Administrator password is required.

Alignment
Alignment controls allow you to specify the placement of a page within its predefined slot on the sheet. For example, if a page has been scaled smaller than the slot, you can align the page to the top-left corner of the slot by clicking the control that corresponds to that position.

aspect ratio
Relationship of width to height. In general, portrait equals a width less than (<) the height. Landscape equals a width greater than (>) the height.

Back Color Profile
Choose the default color profile that will be applied only to the back side of your media. This attribute can be overridden by specifying a different color profile in Job Properties.

bleed
Extension of the content beyond a trim mark, used to ensure that the printed area extends to the very edge of a trimmed page.

clipping indicators
Appear when specified scaling values will cause the page to print beyond the edge of the sheet. When the window is in Layout mode, any clipped page edge is highlighted in yellow. When the window is in Preview mode, the Clipping icon appears to the left of the Scale Factor field. Also, the page preview shows content truncating at the edge of the sheet.

creep
Creep, or binder’s creep, is the shift of the content area caused by the incremental fold of signatures in Saddle and Nested Saddle binding.

creep adjustment
Compensates automatically for binder’s creep when saddle-stitched binding is specified.

Creep Adjustment menu
The Creep Adjustment menu is used to compensate automatically for binder’s creep when saddle-stitched binding is specified.

Custom enables the Scale Factor and Finished Height and Width fields, so that you can specify new scaling values. The original height and width values are displayed for reference. When you specify a value, Impose automatically updates the other fields to preserve the height-to-width aspect ratio of the page.

duplex
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplex
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.

duplicate
Printing on both sides of the sheet.
Gang Up printing consists of grouping separate images, or pages, together on a sheet rather than arranging each on a separate sheet.

Can download, view job status, edit preferences, change layouts, but cannot access the Job Log, or make changes to Fiery Server Setup. No password is required.

An additional margin that allows space for binding or other finishing options (not to be confused with page margins).

Area of the paper where marks can actually be made.

Front and/or back cover matter that is printed with the body pages in the same job.

Stores descriptive text used for the job name, sheet information, and date and time.

In a landscape document, the width is greater than (> the height.

Layout view mode displays numbered, generic pages that allow you to determine the location of source document pages in the imposed jobs. You can rotate individual pages in a layout view.

Specifies binding across the left edge of the booklet. The booklet reads from left to right.

White or blank space surrounding the printable area. Margins may vary within a document.

The default color profile that will be applied to both the front and back sides of your media. This attribute can be overridden by specifying a different color profile in Job Properties.

Mixed Page mode allows you to impose documents that contain pages of different sizes.

A combination of saddle and perfect binding methods. As with saddle binding, the signatures are folded together as a group, which forms a subset. The subsets are then stacked on top of one another and glued, as with perfect binding.

Cover matter printed separately and assembled with the body pages after printing.

Offsets values are calculated in reference to the alignment position, and reset to zero when you specify a new alignment.

Has access to all Job Center functions. In Device Center, does not have access to Configure, Backup and Restore, changing passwords, and deleting the Job Log. Can view Paper Catalog, virtual printers, and color management functions, but cannot edit them. Operator password is required.

Allows you to drag the desired portion of the job into view.

A group of individually folded signatures that are stacked along a common fold for binding. The spine is flattened and glued together.

In a portrait document, the width is less than (<) the height.

A tray that allows input of any blank or pre-printed matter that bypasses the copier/printer fuser.
**Preview view**

Preview view mode approximates the appearance of the final printed output. It is sometimes called WYSIWYG (What You See Is What You Get).

**printable area**

Space assigned to page content (text and/or images).

**printer's marks**

Designate the location of folds, cuts, margins, gutters, and bleeds. Printer’s marks appear on the printed sheet outside the main content area of the job.

**printer's spread**

Shows pages in the order and layout in which they are printed as an imposed job.

**printing**

For a Fiery Server, printing refers to transferring the raster image from the Fiery Server to the copier/printer at high speed, freeing up RAM for the next job. While the print job's file is usually saved to disk, raster images are held in RAM during and after each print job. However, both users and operators can request that the raster image is saved to disk along with the original print job's file. Saving the raster image to disk offers some advantages - raster files are already processed so they print quickly, and each part of the raster file is still identified with a page in the original document, which means that individual pages of a saved raster file can be accessed.

**processed/held**

Processing a job, or RIPping a job, involves creating a raster file (raster image) after spooling, in preparation for printing. A processed/held job is kept in the Hold queue until sent to the copier/printer.

**reader's spread**

Shows pages in the order and layout in which they are intended to be read.

**right edge**

Specifies binding across the right edge of the booklet. The booklet reads from right to left.

**RIPping**

RIP stands for Raster Image Processing. RIPping refers to sending the job through the first part of the print process. Print option preferences specified for the job are interpreted, and a raster image file created. In this raster file (raster image), color data is associated with each dot that can be rendered on the copier/printer. The color data tells the copier/printer whether or not to apply cyan, magenta, yellow, or black toner to each position on the page.

**saddle binding**

A group of folded sheets stitched or stapled on a common, centered fold line. Saddle-stitched binding is the most basic type of binding and is the most common for booklets.

**Scale to Fit**

Scales page(s) to best fill the sheet without printing past its edge. Scale to Fit is the default mode.

**sheet**

Paper on which a printing job is imaged on a printing press.

**signature**

A press sheet that is folded to form the pages of a booklet in sequential order. Each signature in a booklet is folded in the same way.

**simplex**

Printing on only one side of the sheet.

**Size menu**

The Size menu includes items representing all page sizes defined by the currently selected copier/printer PostScript printer description (PPD) file.

**spine**

Where the signatures are joined at the center fold and then stitched or bound.

**spooled/held**

Jobs are spooled and held on the Fiery Server in preparation for job management by the operator. After the operator assigns a destination, the job is spooled for processing.
spooling

The job, a file sent for printing, is saved on the Fiery Server hard disk. The file may arrive in packets from the network, or be loaded from a disk. Jobs appear in the queue in the order they arrive, and generally move through the print workflow in the same order unless an operator intervenes. If a job’s movement is suspended, it is held in the spool queue pending further instruction. For this reason, the spool queue may also be known as the Hold queue.

top edge

Specifies binding across the top of the booklet.

trim marks

A solid line that defines the location of a cut.
Index

1-up perfect binding 12
2-up imposition 5

A
accessing Booklet Maker 5, 6
aligning page content 17
automatic rotation 25
automatic scaling 14, 15

B
binding edge 8
binding methods 8
binding options 6
Booklet Maker settings 5
Booklet Maker wizard 5, 7, 27

C
center
  aligning pages at 17
clipping of page content
  how to avoid 17
cover
  inline 9, 25
  pre-printed 9, 25
cover settings 6, 25, 27
creep
  compensating for 17, 21
  definition of 21
  setting for many pages 6
  settings 6
  specifying 27, 28

D
document size
  changing in application 26
  maintaining 13
duplex printing 5, 25

F
Fiery print controller, connecting to 6
finishing options 5, 25, 27, 28
first-time use 5
folding signatures 9–11

g
gutter
definition of 19
  specifying 27, 28
gutter measurements 19

H
heavy media
  effects of printing on 21

I
imposition 5
increasing gutters 17

L
left binding 9–11

M
measurement units
  specifying 26

N
nested saddle 10
nested saddle booklet settings 28

O
orientation 8

P
paper size
  selecting 12, 13, 15
perfect binding 11
perfect booklet settings 27
printer driver 5
processed jobs 26

R
raster preview 26
reading layout 5
rotation
  automatic 25

S
saddle 9
saddle booklet settings 27
saddle-stitch 9
scaling
  automatic 14, 15
settings
nested saddle 28
perfect booklet 27
saddle booklet 27
sheet 5, 10
sheet size 12
shifting page content 17
shrink to fit 15
single-sided printing 25
spine
   aligning pages at 17
spine placement 8
spooled jobs 26
subset 7, 10, 28

T
top binding with a cover 25
Two-Way Communication 6